<!DOCTYPE html>
<html class="root root_js_disabled" lang="en-US" data-version="2.4.7.3" data-platform="desktop">
<head>
    <meta charset="utf-8" />
    <title>Trump replacing campaign manager months from November election | wfaa.com</title>
    <script>!function(){let e=new URLSearchParams(window.location.search).get("otConsentString");if(e){document.cookie=`OptanonAlertBoxClosed=${(new Date).toISOString()}`;let t=new Date;t.setYear(t.getFullYear()+1),t=t.toISOString();let n=(new Date).toString().replace(/\ /g,"+").replace(/:/g,"%3A");document.cookie=`OptanonConsent=datestamp=${n}&version=6.0.0&interactionCount=0&isIABGlobal=false&landingPath=NotLandingPage&groups=${encodeURIComponent(e)}&hosts=&legInt=; expires=${t}`}}(),function(){window.tegna=window.tegna||{},window.tegna.supportsJavascript="noModule"in document.createElement("script"),window.tegna.supportsJavascript?(document.documentElement.classList.remove("root_js_disabled"),window.tegna.performance={received:{time:window.performance.now()}},window.tegna.ie=!!window.MSInputMethodContext&&!!document.documentMode):document.documentElement.classList.add("root_ie_true")}();
//# sourceMappingURL=immediate.js.map</script>
    <style>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</style>
    <style>:root {
    --theme-primary: #045ea8;
    --theme-secondary: #045ea8;
}</style>

<link rel="preload" href="/modules.min.css?ver=4.7.3" as="style" onload="this.onload=null;this.rel='stylesheet';window.tegna.performance.painted = { 'time': window.performance.now() };" />
<noscript><link rel="stylesheet" href="/modules.min.css?ver=4.7.3"></noscript>
<link rel="preload" href="/assets/js-libs/swiper/swiper.min.js?ver=4.7.3" as="script" type="text/javascript" />
<link rel="preload" href="/modules.min.js?ver=4.7.3" as="script" type="text/javascript" />

    <link rel="preconnect" href="//media.wbir.com">
    <link rel="preconnect" href="//interactive.wbir.com">
    <link rel="preconnect" href="//tgna-ux-dev.service.signalr.net">
    <link rel="preconnect" href="//securepubads.g.doubleclick.net">
    <link rel="preconnect" href="//www.google.com">
    <link rel="preconnect" href="//adservice.google.com">
    <link rel="preconnect" href="//tpc.googlesyndication.com">
    <link rel="preconnect" href="//cdn.ampproject.org">
    <link rel="preconnect" href="//pagead2.googlesyndication.com">
    <link rel="preconnect" href="//www.gstatic.com">
            <link rel="icon" href="/assets/favicons/WFAA.png?ver=2.4.7.3" />
    <link rel="canonical" href="https://www.wusa9.com/article/news/nation-world/trump-campaign-manager-brad-parscale-replaced/507-f6beaa57-c3c3-4726-937a-f0d7ec8d32c8" />
    <link rel="alternate" href="https://www.wusa9.com/article/news/nation-world/trump-campaign-manager-brad-parscale-replaced/507-f6beaa57-c3c3-4726-937a-f0d7ec8d32c8" />
                <link rel="amphtml" href="https://www.wfaa.com/amp/article/news/nation-world/trump-campaign-manager-brad-parscale-replaced/507-f6beaa57-c3c3-4726-937a-f0d7ec8d32c8" />
        <meta itemprop="datePublished" content="7/16/2020 1:04:24 AM" />
        <meta itemprop="dateModified" content="7/16/2020 1:15:51 AM" />
        <meta itemprop="url" content="https://www.wfaa.com/article/news/nation-world/trump-campaign-manager-brad-parscale-replaced/507-f6beaa57-c3c3-4726-937a-f0d7ec8d32c8" />
        <meta itemprop="magnet:custom" name="category" content="news" />
        <meta property="og:url" content="https://www.wfaa.com/article/news/nation-world/trump-campaign-manager-brad-parscale-replaced/507-f6beaa57-c3c3-4726-937a-f0d7ec8d32c8">
        <meta property="og:title" content="Trump replaces campaign manager Brad Parscale amid sinking poll numbers">
        <meta property="og:description" content="The president named a former New Jersey Gov. Chris Christie staffer as his new campaign manager on Wednesday, only months from November&#x27;s election.">
        <meta property="og:type" content="article" />
        <meta property="og:image" content="https://media.wfaa.com/assets/CCT/images/4be9c2f5-a360-47cb-862b-146664f4a1f9/4be9c2f5-a360-47cb-862b-146664f4a1f9_1140x641.jpg">
        <meta property="og:image:width" content="1140" />
        <meta property="og:image:height" content="641" />
        <meta property="og:article:published_time" content="7/16/2020 1:04:24 AM" />
        <meta property="article:opinion" content="false" />
        <meta property="article:content_tier" content="free">
        <meta name="twitter:title" content="Trump replaces campaign manager Brad Parscale amid sinking poll numbers">
        <meta name="twitter:image:src" content="https://media.wfaa.com/assets/CCT/images/4be9c2f5-a360-47cb-862b-146664f4a1f9/4be9c2f5-a360-47cb-862b-146664f4a1f9_360x203.jpg">
        <meta name="twitter:card" content="summary">
        <meta name="twitter:site" content="wfaa">
        <meta name="twitter:description" content="The president named a former New Jersey Gov. Chris Christie staffer as his new campaign manager on Wednesday, only months from November&#x27;s election.">
        <meta name="twitter:domain" content="www.wfaa.com">
    

            <meta name="viewport" content="width=1170" />
            <meta name="site" content="wfaa.com" />
            <meta name="description" content="President Donald Trump says he is replacing his reelection campaign manager Brad Parscale with GOP vet Bill Stepien." />
            <meta property="fb:app_id" content="1886819031630970" />
            <meta property="og:site_name" content="wfaa.com" />
            <meta property="og:locale" content="en_US" />
            <meta itemprop="pageType" content="article" />
            <meta itemprop="datePublished" content="7/16/2020 1:04:24 AM" />
    <script>!function(){window.tegna=window.tegna||{},function(t){"use strict";t.loadCSS||(t.loadCSS=function(){});var e=loadCSS.relpreload={};if(e.support=function(){var e;try{e=t.document.createElement("link").relList.supports("preload")}catch(t){e=!1}return function(){return e}}(),e.bindMediaToggle=function(t){var e=t.media||"all";function n(){t.media=e}t.addEventListener?t.addEventListener("load",n):t.attachEvent&&t.attachEvent("onload",n),setTimeout(function(){t.rel="stylesheet",t.media="only x"}),setTimeout(n,3e3)},e.poly=function(){if(!e.support())for(var n=t.document.getElementsByTagName("link"),a=0;a<n.length;a++){var o=n[a];"preload"!==o.rel||"style"!==o.getAttribute("as")||o.getAttribute("data-loadcss")||(o.setAttribute("data-loadcss",!0),e.bindMediaToggle(o))}},!e.support()){e.poly();var n=t.setInterval(e.poly,500);t.addEventListener?t.addEventListener("load",function(){e.poly(),t.clearInterval(n)}):t.attachEvent&&t.attachEvent("onload",function(){e.poly(),t.clearInterval(n)})}"undefined"!=typeof exports?exports.loadCSS=loadCSS:t.loadCSS=loadCSS}("undefined"!=typeof global?global:this)}();
//# sourceMappingURL=polyfills.js.map</script>
    <!-- OneTrust Cookies Consent Notice start -->
    <script src="https://cdn.cookielaw.org/scripttemplates/otSDKStub.js" type="text/javascript" charset="UTF-8" data-domain-script="28183e53-7f4e-47ae-b11e-92a8dc0c6fdc"></script>
    <script type="text/javascript">function OptanonWrapper() { }</script>
    <!-- OneTrust Cookies Consent Notice end -->
    <script src="https://cdn.cookielaw.org/opt-out/otCCPAiab.js" type="text/javascript" charset="UTF-8" ccpa-opt-out-ids="C0004,C0002" ccpa-opt-out-geo="all" ccpa-opt-out-lspa="true"></script>
            <script data-publisher-id="3276" data-timeout="1000">window.tegna.supportsJavascript&&(function(t,n,e,i,a,o,s){function c(e,i){n[t]._Q.push([e,i])}n[t]||(n[t]={init:function(){c("i",arguments)},fetchBids:function(){c("f",arguments)},setDisplayBids:function(){},_Q:[]},(o=e.createElement(i)).async=!0,o.src="//c.amazon-adsystem.com/aax2/apstag.js",(s=e.getElementsByTagName(i)[0]).parentNode.insertBefore(o,s))}("apstag",window,document,"script"),function(){window.tegna=window.tegna||{},window.tegna.getCookie=function(t,n){try{return document.cookie.split("; ").find(n=>n.startsWith(t)).split("=")[1]}catch(t){return n}};const t={pubID:document.currentScript.dataset.publisherId,adServer:"googletag",videoAdServer:"DFP",bidTimeout:document.currentScript.dataset.timeout,params:{us_privacy:window.tegna.getCookie("usprivacy","1---")}};void 0,window.apstag.init(t)}());
//# sourceMappingURL=amazona9.js.map</script>
                        <script src="//js-sec.indexww.com/ht/p/184603-12479374043799.js" async></script>
                        <script>if(window.tegna.supportsJavascript){var googletag=googletag||{};googletag.cmd=googletag.cmd||[],googletag.cmd.push(function(){googletag.pubads().enableSingleRequest(),googletag.pubads().disableInitialLoad();for(var e=0;e<document.getElementsByClassName("page")[0].attributes.length;e++){var t=document.getElementsByClassName("page")[0].attributes[e];if(t.nodeName.startsWith("data-targeting-")){let e,a=t.nodeName.replace("data-targeting-","");try{e=JSON.parse(t.nodeValue)}catch(a){e=t.nodeValue}googletag.pubads().setTargeting(a,e)}}googletag.enableServices()}),window.tegna=window.tegna||{},window.tegna.ads={_slots:{},_onPubads:function(e,t){googletag.cmd.push(function(){googletag.pubads().addEventListener(e,function(e){t(e)})})},_request:function(e,t){googletag.cmd.push(function(){var a=document.getElementById(e),g=a.parentElement.dataset,s=g.path,o=JSON.parse(g.sizes),n=googletag.defineSlot(s,o,e).addService(googletag.pubads());a.dataset.status="requesting",window.tegna.ads._slots[e]={el:a,id:e,path:s,sizes:o,slot:n};for(var i=0;i<a.parentElement.attributes.length;i++){var d=a.parentElement.attributes[i];if(d.nodeName.startsWith("data-targeting-")){let e,t=d.nodeName.replace("data-targeting-","");try{e=JSON.parse(d.nodeValue)}catch(t){e=d.nodeValue}n.setTargeting(t,e)}}googletag.display(e),a.dataset.status="requested",t(e)})},refresh:function(e){e in window.tegna.ads._slots?(tegna.log("_gpt","displaying",e),document.getElementById(e).parentElement.dataset.status="rendering",googletag.pubads().refresh([window.tegna.ads._slots[e].slot])):(tegna.log("_gpt","requesting",e),window.tegna.ads._request(e,this.refresh))}},window.tegna.ads._onPubads("slotRenderEnded",function(e){document.getElementById(e.slot.getSlotId().getDomId()).parentElement.dataset.status="rendered",document.getElementById(e.slot.getSlotId().getDomId()).style.opacity="1";var t,a={$el:$("#"+e.slot.getSlotElementId()),id:e.slot.getSlotId().getDomId(),request:{adUnitPath:e.slot.getSlotId().getAdUnitPath(),domId:e.slot.getSlotId().getDomId(),id:e.slot.getSlotId().getId(),name:e.slot.getSlotId().getName(),sizes:(t=[],$.each(e.slot.getSizes(),function(e,a){var g={},s=!1;$.each(a,function(e,t){"number"==typeof t&&(s?g.height=t:g.width=t,s=!0)}),t.push(g)}),t),targeting:e.slot.getTargeting(),outOfPage:e.slot.getOutOfPage()},response:{advertiser:e.advertiserId,creative:e.creativeId,creativeTemplate:e.creativeTemplateId,companies:e.companyIds,campaign:e.campaignId,labels:e.labelIds,yieldGroups:e.yieldGroupIds,isBackfill:e.isBackfill,isEmpty:e.isEmpty,sourceAgnosticCreative:e.sourceAgnosticCreativeId,sourceAgnosticLineItem:e.sourceAgnosticLineItemId,size:{width:e.size&&e.size.length>0?e.size[0]:0,height:e.size&&e.size.length>1?e.size[1]:0,toString:function(){return e.size&&e.size.length>1?e.size[0].toString()+"x"+e.size[1].toString():"0x0"}},service:e.serviceName,html:e.slot.getHtml(),isOutOfPage:e.slot.getOutOfPage(),targeting:{map:e.slot.getTargetingMap(),keys:e.slot.getTargetingKeys(),list:e.slot.getTargeting()},clickUrl:e.slot.getClickUrl()}};"$"in window&&$(window).trigger("tegnaBroadcast",["_gpt","slotRenderEnded",a]),tegna.log("_gpt","slotRenderEnded",a)})}
//# sourceMappingURL=gpt.js.map</script>
<!-- utag_data -->
<script id="utag_data_script" data-page-type="article" data-gpt-network-code="32805352/tx-dallas-WFAA-B3341_DesktopTablet" data-section="news" data-subsection="nation-world" data-topic="None" data-subtopic="" data-content-type="article" data-category="news" data-market="Dallas, TX" data-subcategory="nation-world" data-keywords="WFAA, Dallas, TX, news, local news, breaking news, traffic, weather, sports, events" data-document-title="Dallas&#x27;s Leading Local News: Weather, Traffic, Sports and more | Dallas, Texas | WFAA.com" data-ga-property-id="UA-72946734-1" data-division="broadcast" data-site-type="desktop" data-page-url="http://www.wfaa.com/article/news/nation-world/trump-campaign-manager-brad-parscale-replaced/507-f6beaa57-c3c3-4726-937a-f0d7ec8d32c8" data-canonical-url="https://www.wfaa.com/article/news/nation-world/trump-campaign-manager-brad-parscale-replaced/507-f6beaa57-c3c3-4726-937a-f0d7ec8d32c8" data-asset-id="f6beaa57-c3c3-4726-937a-f0d7ec8d32c8" data-article-keywords="nation-world,cct-tracking,national-politics,news" data-content-title="Trump replaces campaign manager Brad Parscale amid sinking poll numbers" data-content-categories="nation-world,cct-tracking,national-politics,news" data-content-score="84" data-tracking-tags="" data-t1-publisher="Lucas Robbins" data-call-letters="WFAA" data-article-byline="TEGNA, JILL COLVIN and ZEKE MILLER  Associated Press" data-topics-included="false" data-video-included="true" data-video-autoplay="true" data-item-number="1" data-original-headline="Trump replaces campaign manager Brad Parscale" data-cct-story="true" data-platform="desktop">!function(){if(window.tegna.supportsJavascript){var t=document.getElementById("utag_data_script").dataset;window.utag_data={template_type:"",page_type:t.pageType,division:t.division,site_type:t.siteType,page_url:t.pageUrl,gpt_network_code:t.gptNetworkCode,section:t.section,subsection:t.subsection,topic:t.topic,subtopic:t.subtopic,content_type:t.contentType,category:t.category,market:t.market,subcategory:t.subcategory,keywords:t.keywords,document_title:t.documentTitle,ga_property_id:t.gaPropertyId,canonical_url:t.canonicalUrl,video_included:t.videoIncluded,article_date:t.articleDate,asset_id:t.assetId,article_keywords:t.articleKeywords,content_title:t.contentTitle,original_headline:t.originalHeadline,content_categories:t.contentCategories,tracking_tags:t.trackingTags,t1_publisher:t.t1Publisher,article_byline:t.articleByline,topics_included:t.topicsIncluded,call_letters:t.callLetters,item_number:t.itemNumber,content_score:t.contentScore,cct_story:t.cctStory,platform:t.platform}}}();
//# sourceMappingURL=utag-data.js.map</script>                        <script src="https://www.google.com/recaptcha/api.js?onload=recaptchaCallback&render=explicit" async defer></script>
        <script type="text/javascript">
            var recaptchaCallback = function () {
                        window.grecaptcha = grecaptcha;
                        console.log('recaptcha is ready');
                    }
        </script>
    <style>
        .root_ie_true template {
                display: none;
                }
    </style>
    <!-- head content below this is dynamically added -->
</head>
<body>
    <script>window.tegna.supportsJavascript&&(window.tegna.log=function(e,n,o,r){var t=20-e.length;t=t<0?0:t;var i=30-n.length;i=i<0?0:i;var d="log";"error"in console&&3===r?d="error":"warn"in console&&2===r?d="warn":"info"in console&&(d="info");var a="["+e+"] "+" ".repeat(t)+n+" ".repeat(i);o?void 0:void 0},window.tegna.loadModule=function(e,n){var o=e.parentNode,r=o.querySelectorAll(".grid__template")[0];"undefined"!=typeof templatePolyfill&&templatePolyfill(o);var t=document.importNode(r.content,!0),i="IntersectionObserver"in window&&"IntersectionObserverEntry"in window;e.remove(),i?new window.IntersectionObserver(function(e,i){e.forEach(function(e){e.isIntersecting&&(r.remove(),o.append(t),o.closest(".grid__module").classList.add("grid__module_loaded_true"),i.unobserve(o),"undefined"!=typeof require&&require([n]),"$"in window&&($(window).trigger("tegnaBroadcast",["grid","addedSection",{$el:$(o)}]),tegna.log("grid","addedSection",{$el:$(o)})))})}).observe(o):(r.remove(),o.append(t))});
//# sourceMappingURL=above-page-scripts.js.map</script>
    <div data-module="page" class="page" data-platform="desktop" data-environment="Production" data-is-monitor="false" data-is-preview="false" data-site-id="287" data-primarydomain="wfaa.com" data-call-letters="WFAA" data-twitter-id="wfaa" data-fban="1886819031630970" data-refresh="420" data-dfpid="32805352" data-comscoreid="19962895" data-recaptchasitekey="6LdhZY8UAAAAANQxx8Y6_JJZSJtONlMiM_yiKTah" data-targeting-video_included="True" data-targeting-ttid="f6beaa57-c3c3-4726-937a-f0d7ec8d32c8" data-targeting-pgtype="article" data-targeting-topic_section="" data-targeting-url="http://www.wfaa.com/article/news/nation-world/trump-campaign-manager-brad-parscale-replaced/507-f6beaa57-c3c3-4726-937a-f0d7ec8d32c8" data-gptid="tx-dallas-WFAA-B3341_DesktopTablet" data-tealium-url="//tags.tiqcdn.com/utag/tegna/wfaa-redesign-desktop/prod/utag" data-tealium-id-chartbeat="2" data-tealium-id-comscore="1" data-tealium-id-datasphere="457" data-tealium-id-dealboss="558" data-tealium-id-googleanalytics="494" data-tealium-id-simplifi="573" data-tealium-id-taboola="560" data-tealium-id-truanthem="442" data-tealium-id-visto="456" >
            <div class="page__top">

    <div class="universal-ad" data-module="universal-ad">
        <div class="universal-ad__close-button">
            <img src="/assets/shared-images/icons/close-menu.svg" alt="x" width="14" height="14" />
        </div>
        <div class="universal-ad__ad">
        <div data-module="ad" class="ad ad_position_article_universal ad_background_true"
         data-status="new"
         data-path="/32805352/tx-dallas-WFAA-B3341_DesktopTablet/article_universal/news/nation-world"
         data-sizes="[[1140,250],[970,250],[728,90],[1,1]]"
         data-delay="0"
         data-position="article_universal"
         data-refresh-interval="0"
         data-refresh-enabled="false"
         data-a9-enabled="true"
         data-targeting-strnativekey="">
        <div class="ad__inner ad__inner_border_false ad__inner_background_true" style="min-height: 0px; min-width: 0px;">
        </div>
    </div>
        </div>
    </div>
            </div>
                <div class="page__header">
<header data-module="header" class="header"
        data-alerts="true"
        data-facebook-app-id="1886819031630970"
        data-twitter-id="wfaa">
    <a class="header__skip" href="#main">Skip Navigation</a>
    <div class="header__main">
        <ul class="header__social-list">
            <li class="header__social-item">
                <a class="header__social-link header__social-link_type_facebook" data-tracking-action="click" data-tracking-category="sharing" data-tracking-label="facebook">Share on Facebook</a>
            </li>
            <li class="header__social-item">
                <a class="header__social-link header__social-link_type_twitter" data-tracking-action="click" data-tracking-category="sharing" data-tracking-label="twitter">Share on Twitter</a>
            </li>
            <li class="header__social-item">
                <a class="header__social-link header__social-link_type_sms" data-tracking-action="click" data-tracking-category="sharing" data-tracking-label="sms">Share on SMS</a>
            </li>
            <li class="header__social-item">
                <a class="header__social-link header__social-link_type_email" data-tracking-action="click" data-tracking-category="sharing" data-tracking-label="email">Share on Email</a>
            </li>
        </ul>
        <div class="header__main-inner">
            <div class="header__hamburger">
                <div class="header__hamburger-icon-container">
                    <div class="header__hamburger-icon"></div>
                </div>
            </div>
            <a class="header__station-branding" href="/" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="masthead-logo">
                <img class="header__logo" alt="Home" src="/assets/shared-images/logos/wfaa.png" loading="eager" width="112" onload="this.parentElement.style.opacity='1';" />
            </a>
            <nav class="header__not-logo">
                <h2 class="header__nav-heading">Navigation</h2>
                <ul class="header__nav">
                        <li class="header__nav-item">
                            <a class="header__nav-link" href="/news" target="_self" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.wfaa.com/article/news/nation-world/trump-campaign-manager-brad-parscale-replaced/507-f6beaa57-c3c3-4726-937a-f0d7ec8d32c8">
                                        <span class="header__nav-label">News</span>
                            </a>
                            <div class="header__subnav">
                                <div class="header__subnav-groups">
                                    <div class="header__subnav-group header__subnav-group_name_back">
                                        <ul class="header__subnav-list">
                                            <li class="header__subnav-item header__subnav-item_type_back">
                                                <a class="header__subnav-link header__subnav-link_type_back" href="#">
                                                    <span class="header__subnav-label header__subnav-label_type_back">Back</span>
                                                </a>
                                            </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_topics">
                                        <ul class="header__subnav-list">
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/local" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.wfaa.com/article/news/nation-world/trump-campaign-manager-brad-parscale-replaced/507-f6beaa57-c3c3-4726-937a-f0d7ec8d32c8">
                                                                    <span class="header__subnav-label">Local</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/texas" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.wfaa.com/article/news/nation-world/trump-campaign-manager-brad-parscale-replaced/507-f6beaa57-c3c3-4726-937a-f0d7ec8d32c8">
                                                                    <span class="header__subnav-label">Texas</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/nation-world" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.wfaa.com/article/news/nation-world/trump-campaign-manager-brad-parscale-replaced/507-f6beaa57-c3c3-4726-937a-f0d7ec8d32c8">
                                                                    <span class="header__subnav-label">Nation World</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/politics" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.wfaa.com/article/news/nation-world/trump-campaign-manager-brad-parscale-replaced/507-f6beaa57-c3c3-4726-937a-f0d7ec8d32c8">
                                                                    <span class="header__subnav-label">Politics</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/money" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.wfaa.com/article/news/nation-world/trump-campaign-manager-brad-parscale-replaced/507-f6beaa57-c3c3-4726-937a-f0d7ec8d32c8">
                                                                    <span class="header__subnav-label">Money</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/investigations" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.wfaa.com/article/news/nation-world/trump-campaign-manager-brad-parscale-replaced/507-f6beaa57-c3c3-4726-937a-f0d7ec8d32c8">
                                                                    <span class="header__subnav-label">Investigations</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/originals" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.wfaa.com/article/news/nation-world/trump-campaign-manager-brad-parscale-replaced/507-f6beaa57-c3c3-4726-937a-f0d7ec8d32c8">
                                                                    <span class="header__subnav-label">WFAA Originals</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/reasons-to-smile" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.wfaa.com/article/news/nation-world/trump-campaign-manager-brad-parscale-replaced/507-f6beaa57-c3c3-4726-937a-f0d7ec8d32c8">
                                                                    <span class="header__subnav-label">Reasons to Smile</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/gmt" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.wfaa.com/article/news/nation-world/trump-campaign-manager-brad-parscale-replaced/507-f6beaa57-c3c3-4726-937a-f0d7ec8d32c8">
                                                                    <span class="header__subnav-label">Good Morning Texas</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/features" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.wfaa.com/article/news/nation-world/trump-campaign-manager-brad-parscale-replaced/507-f6beaa57-c3c3-4726-937a-f0d7ec8d32c8">
                                                                    <span class="header__subnav-label">Features</span>
                                                        </a>
                                                    </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_featured">
                                            <div class="header__featured-title">Latest News Stories</div>
<div data-module="story-row" class="story-row">
    <ul class="story-row__list">
        <li class="story-row__item story-row__item_size_half">
            <div class="story-row__photo">
                <div class="story-row__ratio-enforcer">
                    <div class="story-row__ratio-enforced">
                        <a class="story-row__image-link" href="/article/news/southlake-group-reports-hundreds-of-allegations-of-racism-from-carroll-isd-students/287-ccf1ef6b-623e-42a3-b112-44b3ea18cfbd" aria-label="Read Southlake group reports hundreds of allegations of racism from Carroll ISD students">
                            <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="" width="" height="" src="https://media.wfaa.com/assets/WFAA/images/5d9e589f-f9ce-498f-a301-312191e2bcdf/5d9e589f-f9ce-498f-a301-312191e2bcdf_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.wfaa.com/assets/WFAA/images/5d9e589f-f9ce-498f-a301-312191e2bcdf/5d9e589f-f9ce-498f-a301-312191e2bcdf_360x203.jpg" data-srcset="https://media.wfaa.com/assets/WFAA/images/5d9e589f-f9ce-498f-a301-312191e2bcdf/5d9e589f-f9ce-498f-a301-312191e2bcdf_16x9.jpg 16w, https://media.wfaa.com/assets/WFAA/images/5d9e589f-f9ce-498f-a301-312191e2bcdf/5d9e589f-f9ce-498f-a301-312191e2bcdf_140x79.jpg 140w, https://media.wfaa.com/assets/WFAA/images/5d9e589f-f9ce-498f-a301-312191e2bcdf/5d9e589f-f9ce-498f-a301-312191e2bcdf_360x203.jpg 360w, https://media.wfaa.com/assets/WFAA/images/5d9e589f-f9ce-498f-a301-312191e2bcdf/5d9e589f-f9ce-498f-a301-312191e2bcdf_540x304.jpg 540w, https://media.wfaa.com/assets/WFAA/images/5d9e589f-f9ce-498f-a301-312191e2bcdf/5d9e589f-f9ce-498f-a301-312191e2bcdf_750x422.jpg 750w, https://media.wfaa.com/assets/WFAA/images/5d9e589f-f9ce-498f-a301-312191e2bcdf/5d9e589f-f9ce-498f-a301-312191e2bcdf_1140x641.jpg 1140w, https://media.wfaa.com/assets/WFAA/images/5d9e589f-f9ce-498f-a301-312191e2bcdf/5d9e589f-f9ce-498f-a301-312191e2bcdf_1920x1080.jpg 1920w" sizes="calc(50vw - 15px)" /></div>
                        </a>
                    </div>
                </div>
            </div>
            <div class="story-row__text">
                <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/article/news/southlake-group-reports-hundreds-of-allegations-of-racism-from-carroll-isd-students/287-ccf1ef6b-623e-42a3-b112-44b3ea18cfbd">Southlake group reports hundreds of allegations of racism from Carroll ISD students</a></h4>
            </div>
        </li>
        <li class="story-row__item story-row__item_size_half">
            <div class="story-row__photo">
                <div class="story-row__ratio-enforcer">
                    <div class="story-row__ratio-enforced">
                        <a class="story-row__image-link" href="/video/news/local/current-former-students-share-painful-experiences-growing-up-in-southlake/287-cf2006a2-4a57-4027-bdef-8f2b3fe7abeb" aria-label="Read Current, former students share painful experiences growing up in Southlake">
                            <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="" width="" height="" src="https://media.wfaa.com/assets/WFAA/images/490de6d9-a117-443e-a5df-d4d359128daa/490de6d9-a117-443e-a5df-d4d359128daa_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.wfaa.com/assets/WFAA/images/490de6d9-a117-443e-a5df-d4d359128daa/490de6d9-a117-443e-a5df-d4d359128daa_360x203.jpg" data-srcset="https://media.wfaa.com/assets/WFAA/images/490de6d9-a117-443e-a5df-d4d359128daa/490de6d9-a117-443e-a5df-d4d359128daa_16x9.jpg 16w, https://media.wfaa.com/assets/WFAA/images/490de6d9-a117-443e-a5df-d4d359128daa/490de6d9-a117-443e-a5df-d4d359128daa_140x79.jpg 140w, https://media.wfaa.com/assets/WFAA/images/490de6d9-a117-443e-a5df-d4d359128daa/490de6d9-a117-443e-a5df-d4d359128daa_360x203.jpg 360w, https://media.wfaa.com/assets/WFAA/images/490de6d9-a117-443e-a5df-d4d359128daa/490de6d9-a117-443e-a5df-d4d359128daa_540x304.jpg 540w, https://media.wfaa.com/assets/WFAA/images/490de6d9-a117-443e-a5df-d4d359128daa/490de6d9-a117-443e-a5df-d4d359128daa_750x422.jpg 750w, https://media.wfaa.com/assets/WFAA/images/490de6d9-a117-443e-a5df-d4d359128daa/490de6d9-a117-443e-a5df-d4d359128daa_1140x641.jpg 1140w, https://media.wfaa.com/assets/WFAA/images/490de6d9-a117-443e-a5df-d4d359128daa/490de6d9-a117-443e-a5df-d4d359128daa_1920x1080.jpg 1920w" sizes="calc(50vw - 15px)" /></div>
                        </a>
                    </div>
                </div>
            </div>
            <div class="story-row__text">
                <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/video/news/local/current-former-students-share-painful-experiences-growing-up-in-southlake/287-cf2006a2-4a57-4027-bdef-8f2b3fe7abeb">Current, former students share painful experiences growing up in Southlake</a></h4>
            </div>
        </li>
    </ul>
</div>                                    </div>
                                </div>
                            </div>
                        </li>
                        <li class="header__nav-item">
                            <a class="header__nav-link" href="/weather/" target="_self" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.wfaa.com/article/news/nation-world/trump-campaign-manager-brad-parscale-replaced/507-f6beaa57-c3c3-4726-937a-f0d7ec8d32c8">
                                        <span class="header__nav-label">Weather</span>
                            </a>
                            <div class="header__subnav">
                                <div class="header__subnav-groups">
                                    <div class="header__subnav-group header__subnav-group_name_back">
                                        <ul class="header__subnav-list">
                                            <li class="header__subnav-item header__subnav-item_type_back">
                                                <a class="header__subnav-link header__subnav-link_type_back" href="#">
                                                    <span class="header__subnav-label header__subnav-label_type_back">Back</span>
                                                </a>
                                            </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_topics">
                                        <ul class="header__subnav-list">
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/forecast" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.wfaa.com/article/news/nation-world/trump-campaign-manager-brad-parscale-replaced/507-f6beaa57-c3c3-4726-937a-f0d7ec8d32c8">
                                                                    <span class="header__subnav-label">Forecast</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/radar" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.wfaa.com/article/news/nation-world/trump-campaign-manager-brad-parscale-replaced/507-f6beaa57-c3c3-4726-937a-f0d7ec8d32c8">
                                                                    <span class="header__subnav-label">Radar</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/closings" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.wfaa.com/article/news/nation-world/trump-campaign-manager-brad-parscale-replaced/507-f6beaa57-c3c3-4726-937a-f0d7ec8d32c8">
                                                                    <span class="header__subnav-label">Closings &amp; Delays</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/closings-admin" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.wfaa.com/article/news/nation-world/trump-campaign-manager-brad-parscale-replaced/507-f6beaa57-c3c3-4726-937a-f0d7ec8d32c8">
                                                                    <span class="header__subnav-label">School/Business Login</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/weatherminds" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.wfaa.com/article/news/nation-world/trump-campaign-manager-brad-parscale-replaced/507-f6beaa57-c3c3-4726-937a-f0d7ec8d32c8">
                                                                    <span class="header__subnav-label">Weatherminds</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/traffic" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.wfaa.com/article/news/nation-world/trump-campaign-manager-brad-parscale-replaced/507-f6beaa57-c3c3-4726-937a-f0d7ec8d32c8">
                                                                    <span class="header__subnav-label">Traffic</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/gas-prices" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.wfaa.com/article/news/nation-world/trump-campaign-manager-brad-parscale-replaced/507-f6beaa57-c3c3-4726-937a-f0d7ec8d32c8">
                                                                    <span class="header__subnav-label">Gas Prices</span>
                                                        </a>
                                                    </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_featured">
                                            <div class="header__featured-title">Latest Weather Stories</div>
<div data-module="story-row" class="story-row">
    <ul class="story-row__list">
        <li class="story-row__item story-row__item_size_half">
            <div class="story-row__photo">
                <div class="story-row__ratio-enforcer">
                    <div class="story-row__ratio-enforced">
                        <a class="story-row__image-link" href="/video/weather/accuweather/torrential-downpours-swamp-missouri/607-e810c8a5-51a2-442a-9988-b7c1fa336761" aria-label="Read Torrential downpours swamp Missouri">
                            <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="" width="" height="" src="https://media.wfaa.com/assets/ACCUWEATHER/images/1eb4cf64-1296-42c9-815a-eb08df69d9f3/1eb4cf64-1296-42c9-815a-eb08df69d9f3_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.wfaa.com/assets/ACCUWEATHER/images/1eb4cf64-1296-42c9-815a-eb08df69d9f3/1eb4cf64-1296-42c9-815a-eb08df69d9f3_360x203.jpg" data-srcset="https://media.wfaa.com/assets/ACCUWEATHER/images/1eb4cf64-1296-42c9-815a-eb08df69d9f3/1eb4cf64-1296-42c9-815a-eb08df69d9f3_16x9.jpg 16w, https://media.wfaa.com/assets/ACCUWEATHER/images/1eb4cf64-1296-42c9-815a-eb08df69d9f3/1eb4cf64-1296-42c9-815a-eb08df69d9f3_140x79.jpg 140w, https://media.wfaa.com/assets/ACCUWEATHER/images/1eb4cf64-1296-42c9-815a-eb08df69d9f3/1eb4cf64-1296-42c9-815a-eb08df69d9f3_360x203.jpg 360w, https://media.wfaa.com/assets/ACCUWEATHER/images/1eb4cf64-1296-42c9-815a-eb08df69d9f3/1eb4cf64-1296-42c9-815a-eb08df69d9f3_540x304.jpg 540w, https://media.wfaa.com/assets/ACCUWEATHER/images/1eb4cf64-1296-42c9-815a-eb08df69d9f3/1eb4cf64-1296-42c9-815a-eb08df69d9f3_750x422.jpg 750w, https://media.wfaa.com/assets/ACCUWEATHER/images/1eb4cf64-1296-42c9-815a-eb08df69d9f3/1eb4cf64-1296-42c9-815a-eb08df69d9f3_1140x641.jpg 1140w, https://media.wfaa.com/assets/ACCUWEATHER/images/1eb4cf64-1296-42c9-815a-eb08df69d9f3/1eb4cf64-1296-42c9-815a-eb08df69d9f3_1920x1080.jpg 1920w" sizes="calc(50vw - 15px)" /></div>
                        </a>
                    </div>
                </div>
            </div>
            <div class="story-row__text">
                <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/video/weather/accuweather/torrential-downpours-swamp-missouri/607-e810c8a5-51a2-442a-9988-b7c1fa336761">Torrential downpours swamp Missouri</a></h4>
            </div>
        </li>
        <li class="story-row__item story-row__item_size_half">
            <div class="story-row__photo">
                <div class="story-row__ratio-enforcer">
                    <div class="story-row__ratio-enforced">
                        <a class="story-row__image-link" href="/video/weather/accuweather/storms-bring-wicked-winds-to-missouri/607-39c7355b-3ecf-4360-9578-0676b39887a7" aria-label="Read Storms bring wicked winds to Missouri">
                            <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="" width="" height="" src="https://media.wfaa.com/assets/ACCUWEATHER/images/c0c527a5-6020-4a83-9192-6cd2bf066c36/c0c527a5-6020-4a83-9192-6cd2bf066c36_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.wfaa.com/assets/ACCUWEATHER/images/c0c527a5-6020-4a83-9192-6cd2bf066c36/c0c527a5-6020-4a83-9192-6cd2bf066c36_360x203.jpg" data-srcset="https://media.wfaa.com/assets/ACCUWEATHER/images/c0c527a5-6020-4a83-9192-6cd2bf066c36/c0c527a5-6020-4a83-9192-6cd2bf066c36_16x9.jpg 16w, https://media.wfaa.com/assets/ACCUWEATHER/images/c0c527a5-6020-4a83-9192-6cd2bf066c36/c0c527a5-6020-4a83-9192-6cd2bf066c36_140x79.jpg 140w, https://media.wfaa.com/assets/ACCUWEATHER/images/c0c527a5-6020-4a83-9192-6cd2bf066c36/c0c527a5-6020-4a83-9192-6cd2bf066c36_360x203.jpg 360w, https://media.wfaa.com/assets/ACCUWEATHER/images/c0c527a5-6020-4a83-9192-6cd2bf066c36/c0c527a5-6020-4a83-9192-6cd2bf066c36_540x304.jpg 540w, https://media.wfaa.com/assets/ACCUWEATHER/images/c0c527a5-6020-4a83-9192-6cd2bf066c36/c0c527a5-6020-4a83-9192-6cd2bf066c36_750x422.jpg 750w, https://media.wfaa.com/assets/ACCUWEATHER/images/c0c527a5-6020-4a83-9192-6cd2bf066c36/c0c527a5-6020-4a83-9192-6cd2bf066c36_1140x641.jpg 1140w, https://media.wfaa.com/assets/ACCUWEATHER/images/c0c527a5-6020-4a83-9192-6cd2bf066c36/c0c527a5-6020-4a83-9192-6cd2bf066c36_1920x1080.jpg 1920w" sizes="calc(50vw - 15px)" /></div>
                        </a>
                    </div>
                </div>
            </div>
            <div class="story-row__text">
                <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/video/weather/accuweather/storms-bring-wicked-winds-to-missouri/607-39c7355b-3ecf-4360-9578-0676b39887a7">Storms bring wicked winds to Missouri</a></h4>
            </div>
        </li>
    </ul>
</div>                                    </div>
                                </div>
                            </div>
                        </li>
                        <li class="header__nav-item">
                            <a class="header__nav-link" href="/sports" target="_self" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.wfaa.com/article/news/nation-world/trump-campaign-manager-brad-parscale-replaced/507-f6beaa57-c3c3-4726-937a-f0d7ec8d32c8">
                                        <span class="header__nav-label">Sports</span>
                            </a>
                            <div class="header__subnav">
                                <div class="header__subnav-groups">
                                    <div class="header__subnav-group header__subnav-group_name_back">
                                        <ul class="header__subnav-list">
                                            <li class="header__subnav-item header__subnav-item_type_back">
                                                <a class="header__subnav-link header__subnav-link_type_back" href="#">
                                                    <span class="header__subnav-label header__subnav-label_type_back">Back</span>
                                                </a>
                                            </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_topics">
                                        <ul class="header__subnav-list">
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/cowboys" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.wfaa.com/article/news/nation-world/trump-campaign-manager-brad-parscale-replaced/507-f6beaa57-c3c3-4726-937a-f0d7ec8d32c8">
                                                                    <span class="header__subnav-label">Cowboys</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/mavericks" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.wfaa.com/article/news/nation-world/trump-campaign-manager-brad-parscale-replaced/507-f6beaa57-c3c3-4726-937a-f0d7ec8d32c8">
                                                                    <span class="header__subnav-label">Mavericks</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/rangers" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.wfaa.com/article/news/nation-world/trump-campaign-manager-brad-parscale-replaced/507-f6beaa57-c3c3-4726-937a-f0d7ec8d32c8">
                                                                    <span class="header__subnav-label">Rangers</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/stars" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.wfaa.com/article/news/nation-world/trump-campaign-manager-brad-parscale-replaced/507-f6beaa57-c3c3-4726-937a-f0d7ec8d32c8">
                                                                    <span class="header__subnav-label">Stars</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/college" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.wfaa.com/article/news/nation-world/trump-campaign-manager-brad-parscale-replaced/507-f6beaa57-c3c3-4726-937a-f0d7ec8d32c8">
                                                                    <span class="header__subnav-label">College</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/hss" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.wfaa.com/article/news/nation-world/trump-campaign-manager-brad-parscale-replaced/507-f6beaa57-c3c3-4726-937a-f0d7ec8d32c8">
                                                                    <span class="header__subnav-label">High School</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/scholar-athlete" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.wfaa.com/article/news/nation-world/trump-campaign-manager-brad-parscale-replaced/507-f6beaa57-c3c3-4726-937a-f0d7ec8d32c8">
                                                                    <span class="header__subnav-label">Scholar Athlete</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/thegameplan" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.wfaa.com/article/news/nation-world/trump-campaign-manager-brad-parscale-replaced/507-f6beaa57-c3c3-4726-937a-f0d7ec8d32c8">
                                                                    <span class="header__subnav-label">The Game Plan</span>
                                                        </a>
                                                    </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_featured">
                                            <div class="header__featured-title">Latest Sports Stories</div>
<div data-module="story-row" class="story-row">
    <ul class="story-row__list">
        <li class="story-row__item story-row__item_size_half">
            <div class="story-row__photo">
                <div class="story-row__ratio-enforcer">
                    <div class="story-row__ratio-enforced">
                        <a class="story-row__image-link" href="/article/sports/nfl/cowboys/dallas-cowboys-quarterback-dak-prescott-contract-no-deal-deadline/287-9bc9ed28-fc4e-4445-b053-165d0d3784d5" aria-label="Read Cowboys, Prescott fail to sign a deal by franchise tag deadline. Here&#x27;s what that means">
                            <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="" width="" height="" src="https://media.wfaa.com/assets/WFAA/images/d64181b8-4f41-41d3-8d0e-acc1fd7580cb/d64181b8-4f41-41d3-8d0e-acc1fd7580cb_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.wfaa.com/assets/WFAA/images/d64181b8-4f41-41d3-8d0e-acc1fd7580cb/d64181b8-4f41-41d3-8d0e-acc1fd7580cb_360x203.jpg" data-srcset="https://media.wfaa.com/assets/WFAA/images/d64181b8-4f41-41d3-8d0e-acc1fd7580cb/d64181b8-4f41-41d3-8d0e-acc1fd7580cb_16x9.jpg 16w, https://media.wfaa.com/assets/WFAA/images/d64181b8-4f41-41d3-8d0e-acc1fd7580cb/d64181b8-4f41-41d3-8d0e-acc1fd7580cb_140x79.jpg 140w, https://media.wfaa.com/assets/WFAA/images/d64181b8-4f41-41d3-8d0e-acc1fd7580cb/d64181b8-4f41-41d3-8d0e-acc1fd7580cb_360x203.jpg 360w, https://media.wfaa.com/assets/WFAA/images/d64181b8-4f41-41d3-8d0e-acc1fd7580cb/d64181b8-4f41-41d3-8d0e-acc1fd7580cb_540x304.jpg 540w, https://media.wfaa.com/assets/WFAA/images/d64181b8-4f41-41d3-8d0e-acc1fd7580cb/d64181b8-4f41-41d3-8d0e-acc1fd7580cb_750x422.jpg 750w, https://media.wfaa.com/assets/WFAA/images/d64181b8-4f41-41d3-8d0e-acc1fd7580cb/d64181b8-4f41-41d3-8d0e-acc1fd7580cb_1140x641.jpg 1140w, https://media.wfaa.com/assets/WFAA/images/d64181b8-4f41-41d3-8d0e-acc1fd7580cb/d64181b8-4f41-41d3-8d0e-acc1fd7580cb_1920x1080.jpg 1920w" sizes="calc(50vw - 15px)" /></div>
                        </a>
                    </div>
                </div>
            </div>
            <div class="story-row__text">
                <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/article/sports/nfl/cowboys/dallas-cowboys-quarterback-dak-prescott-contract-no-deal-deadline/287-9bc9ed28-fc4e-4445-b053-165d0d3784d5">Cowboys, Prescott fail to sign a deal by franchise tag deadline. Here&#x27;s what that means</a></h4>
            </div>
        </li>
        <li class="story-row__item story-row__item_size_half">
            <div class="story-row__photo">
                <div class="story-row__ratio-enforcer">
                    <div class="story-row__ratio-enforced">
                        <a class="story-row__image-link" href="/video/sports/mlb/rangers/dale-hansen-sits-down-with-chris-woodward-of-the-texas-rangers/287-bb3d07c6-95bb-4aea-a328-d1974fcc0220" aria-label="Read Dale Hansen sits down with Chris Woodward of the Texas Rangers">
                            <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="" width="" height="" src="https://media.wfaa.com/assets/WFAA/images/218edbfb-337d-4a28-8280-b8273f7c57e6/218edbfb-337d-4a28-8280-b8273f7c57e6_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.wfaa.com/assets/WFAA/images/218edbfb-337d-4a28-8280-b8273f7c57e6/218edbfb-337d-4a28-8280-b8273f7c57e6_360x203.jpg" data-srcset="https://media.wfaa.com/assets/WFAA/images/218edbfb-337d-4a28-8280-b8273f7c57e6/218edbfb-337d-4a28-8280-b8273f7c57e6_16x9.jpg 16w, https://media.wfaa.com/assets/WFAA/images/218edbfb-337d-4a28-8280-b8273f7c57e6/218edbfb-337d-4a28-8280-b8273f7c57e6_140x79.jpg 140w, https://media.wfaa.com/assets/WFAA/images/218edbfb-337d-4a28-8280-b8273f7c57e6/218edbfb-337d-4a28-8280-b8273f7c57e6_360x203.jpg 360w, https://media.wfaa.com/assets/WFAA/images/218edbfb-337d-4a28-8280-b8273f7c57e6/218edbfb-337d-4a28-8280-b8273f7c57e6_540x304.jpg 540w, https://media.wfaa.com/assets/WFAA/images/218edbfb-337d-4a28-8280-b8273f7c57e6/218edbfb-337d-4a28-8280-b8273f7c57e6_750x422.jpg 750w, https://media.wfaa.com/assets/WFAA/images/218edbfb-337d-4a28-8280-b8273f7c57e6/218edbfb-337d-4a28-8280-b8273f7c57e6_1140x641.jpg 1140w, https://media.wfaa.com/assets/WFAA/images/218edbfb-337d-4a28-8280-b8273f7c57e6/218edbfb-337d-4a28-8280-b8273f7c57e6_1920x1080.jpg 1920w" sizes="calc(50vw - 15px)" /></div>
                        </a>
                    </div>
                </div>
            </div>
            <div class="story-row__text">
                <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/video/sports/mlb/rangers/dale-hansen-sits-down-with-chris-woodward-of-the-texas-rangers/287-bb3d07c6-95bb-4aea-a328-d1974fcc0220">Dale Hansen sits down with Chris Woodward of the Texas Rangers</a></h4>
            </div>
        </li>
    </ul>
</div>                                    </div>
                                </div>
                            </div>
                        </li>
                        <li class="header__nav-item">
                            <a class="header__nav-link" href="/connect" target="_self" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.wfaa.com/article/news/nation-world/trump-campaign-manager-brad-parscale-replaced/507-f6beaa57-c3c3-4726-937a-f0d7ec8d32c8">
                                        <span class="header__nav-label">Connect</span>
                            </a>
                            <div class="header__subnav">
                                <div class="header__subnav-groups">
                                    <div class="header__subnav-group header__subnav-group_name_back">
                                        <ul class="header__subnav-list">
                                            <li class="header__subnav-item header__subnav-item_type_back">
                                                <a class="header__subnav-link header__subnav-link_type_back" href="#">
                                                    <span class="header__subnav-label header__subnav-label_type_back">Back</span>
                                                </a>
                                            </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_topics">
                                        <ul class="header__subnav-list">
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/about-us" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.wfaa.com/article/news/nation-world/trump-campaign-manager-brad-parscale-replaced/507-f6beaa57-c3c3-4726-937a-f0d7ec8d32c8">
                                                                    <span class="header__subnav-label">About Us</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/advertise" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.wfaa.com/article/news/nation-world/trump-campaign-manager-brad-parscale-replaced/507-f6beaa57-c3c3-4726-937a-f0d7ec8d32c8">
                                                                    <span class="header__subnav-label">Advertise</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/contact-us" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.wfaa.com/article/news/nation-world/trump-campaign-manager-brad-parscale-replaced/507-f6beaa57-c3c3-4726-937a-f0d7ec8d32c8">
                                                                    <span class="header__subnav-label">Contact Us</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="https://www.jobs.net/jobs/tegna/en-us/all-jobs/?companyf=WFAA" target="_blank" rel="noopener" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.wfaa.com/article/news/nation-world/trump-campaign-manager-brad-parscale-replaced/507-f6beaa57-c3c3-4726-937a-f0d7ec8d32c8">
                                                                    <span class="header__subnav-label">Jobs</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/meet-the-team" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.wfaa.com/article/news/nation-world/trump-campaign-manager-brad-parscale-replaced/507-f6beaa57-c3c3-4726-937a-f0d7ec8d32c8">
                                                                    <span class="header__subnav-label">Meet the Team</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/tv-listings" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.wfaa.com/article/news/nation-world/trump-campaign-manager-brad-parscale-replaced/507-f6beaa57-c3c3-4726-937a-f0d7ec8d32c8">
                                                                    <span class="header__subnav-label">TV Listings</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/tour" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.wfaa.com/article/news/nation-world/trump-campaign-manager-brad-parscale-replaced/507-f6beaa57-c3c3-4726-937a-f0d7ec8d32c8">
                                                                    <span class="header__subnav-label">Station Tours Request</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/rss" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.wfaa.com/article/news/nation-world/trump-campaign-manager-brad-parscale-replaced/507-f6beaa57-c3c3-4726-937a-f0d7ec8d32c8">
                                                                    <span class="header__subnav-label">RSS Feeds</span>
                                                        </a>
                                                    </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_featured">
                                            <div class="header__featured-title">Latest News Stories</div>
<div data-module="story-row" class="story-row">
    <ul class="story-row__list">
        <li class="story-row__item story-row__item_size_half">
            <div class="story-row__photo">
                <div class="story-row__ratio-enforcer">
                    <div class="story-row__ratio-enforced">
                        <a class="story-row__image-link" href="/article/news/nation-world/trump-campaign-manager-brad-parscale-replaced/507-f6beaa57-c3c3-4726-937a-f0d7ec8d32c8" aria-label="Read Trump replaces campaign manager Brad Parscale amid sinking poll numbers">
                            <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="" width="" height="" src="https://media.wfaa.com/assets/CCT/images/4be9c2f5-a360-47cb-862b-146664f4a1f9/4be9c2f5-a360-47cb-862b-146664f4a1f9_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.wfaa.com/assets/CCT/images/4be9c2f5-a360-47cb-862b-146664f4a1f9/4be9c2f5-a360-47cb-862b-146664f4a1f9_360x203.jpg" data-srcset="https://media.wfaa.com/assets/CCT/images/4be9c2f5-a360-47cb-862b-146664f4a1f9/4be9c2f5-a360-47cb-862b-146664f4a1f9_16x9.jpg 16w, https://media.wfaa.com/assets/CCT/images/4be9c2f5-a360-47cb-862b-146664f4a1f9/4be9c2f5-a360-47cb-862b-146664f4a1f9_140x79.jpg 140w, https://media.wfaa.com/assets/CCT/images/4be9c2f5-a360-47cb-862b-146664f4a1f9/4be9c2f5-a360-47cb-862b-146664f4a1f9_360x203.jpg 360w, https://media.wfaa.com/assets/CCT/images/4be9c2f5-a360-47cb-862b-146664f4a1f9/4be9c2f5-a360-47cb-862b-146664f4a1f9_540x304.jpg 540w, https://media.wfaa.com/assets/CCT/images/4be9c2f5-a360-47cb-862b-146664f4a1f9/4be9c2f5-a360-47cb-862b-146664f4a1f9_750x422.jpg 750w, https://media.wfaa.com/assets/CCT/images/4be9c2f5-a360-47cb-862b-146664f4a1f9/4be9c2f5-a360-47cb-862b-146664f4a1f9_1140x641.jpg 1140w, https://media.wfaa.com/assets/CCT/images/4be9c2f5-a360-47cb-862b-146664f4a1f9/4be9c2f5-a360-47cb-862b-146664f4a1f9_1920x1080.jpg 1920w" sizes="calc(50vw - 15px)" /></div>
                        </a>
                    </div>
                </div>
            </div>
            <div class="story-row__text">
                <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/article/news/nation-world/trump-campaign-manager-brad-parscale-replaced/507-f6beaa57-c3c3-4726-937a-f0d7ec8d32c8">Trump replaces campaign manager Brad Parscale amid sinking poll numbers</a></h4>
            </div>
        </li>
        <li class="story-row__item story-row__item_size_half">
            <div class="story-row__photo">
                <div class="story-row__ratio-enforcer">
                    <div class="story-row__ratio-enforced">
                        <a class="story-row__image-link" href="/article/news/nation-world/trump-tax-records-manhattan-subpoena/507-61e1f855-e5dc-432b-8a3f-39876af6d835" aria-label="Read Trump may claim harassment to keep tax records hidden">
                            <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="" width="" height="" src="https://media.wfaa.com/assets/CCT/images/a615bfb5-2e1b-4b9d-bbb5-4bf4b39cd1d9/a615bfb5-2e1b-4b9d-bbb5-4bf4b39cd1d9_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.wfaa.com/assets/CCT/images/a615bfb5-2e1b-4b9d-bbb5-4bf4b39cd1d9/a615bfb5-2e1b-4b9d-bbb5-4bf4b39cd1d9_360x203.jpg" data-srcset="https://media.wfaa.com/assets/CCT/images/a615bfb5-2e1b-4b9d-bbb5-4bf4b39cd1d9/a615bfb5-2e1b-4b9d-bbb5-4bf4b39cd1d9_16x9.jpg 16w, https://media.wfaa.com/assets/CCT/images/a615bfb5-2e1b-4b9d-bbb5-4bf4b39cd1d9/a615bfb5-2e1b-4b9d-bbb5-4bf4b39cd1d9_140x79.jpg 140w, https://media.wfaa.com/assets/CCT/images/a615bfb5-2e1b-4b9d-bbb5-4bf4b39cd1d9/a615bfb5-2e1b-4b9d-bbb5-4bf4b39cd1d9_360x203.jpg 360w, https://media.wfaa.com/assets/CCT/images/a615bfb5-2e1b-4b9d-bbb5-4bf4b39cd1d9/a615bfb5-2e1b-4b9d-bbb5-4bf4b39cd1d9_540x304.jpg 540w, https://media.wfaa.com/assets/CCT/images/a615bfb5-2e1b-4b9d-bbb5-4bf4b39cd1d9/a615bfb5-2e1b-4b9d-bbb5-4bf4b39cd1d9_750x422.jpg 750w, https://media.wfaa.com/assets/CCT/images/a615bfb5-2e1b-4b9d-bbb5-4bf4b39cd1d9/a615bfb5-2e1b-4b9d-bbb5-4bf4b39cd1d9_1140x641.jpg 1140w, https://media.wfaa.com/assets/CCT/images/a615bfb5-2e1b-4b9d-bbb5-4bf4b39cd1d9/a615bfb5-2e1b-4b9d-bbb5-4bf4b39cd1d9_1920x1080.jpg 1920w" sizes="calc(50vw - 15px)" /></div>
                        </a>
                    </div>
                </div>
            </div>
            <div class="story-row__text">
                <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/article/news/nation-world/trump-tax-records-manhattan-subpoena/507-61e1f855-e5dc-432b-8a3f-39876af6d835">Trump may claim harassment to keep tax records hidden</a></h4>
            </div>
        </li>
    </ul>
</div>                                    </div>
                                </div>
                            </div>
                        </li>
                                        <li>
                        <div class="header__mini-live-video">
<div data-module="watch-live" class="watch-live watch-live_active_false">
    <a class="watch-live__cta">
        <span class="watch-live__label">Watch Live</span>
    </a>
    <div class="watch-live__mini-live-video">
    <div data-module="mini-live-video" class="mini-live-video">
        <div class="mini-live-video__controls">
            <div class="mini-live-video__button mini-live-video__button_type_pause"></div>
            <div class="mini-live-video__button mini-live-video__button_type_unmute"></div>
            <a class="mini-live-video__button mini-live-video__button_type_open" aria-label="View larger"></a>
        </div>
        <div class="mini-live-video__player"></div>
    </div>    </div>
</div>                        </div>
                    </li>
                    <li class="header__nav-item header__nav-item_type_search">
                        <span class="header__nav-link header__nav-link_type_search">
                            <label class="header__nav-label header__nav-label_type_search" for="site_search">Search</label>
                        </span>
                        <div class="header__subnav header__subnav_type_search">
                            <div class="header__subnav-group header__subnav-group_name_search">
                                <form class="header__search-form" method="GET" action="/search">
                                    <label class="header__search-label" for="site_search">Search:</label>
                                    <input class="header__search-box" placeholder="Search wfaa.com" id="site_search" type="search" name="q" />
                                    <button class="header__search-submit" type="submit">Search</button>
                                </form>
                            </div>
                        </div>
                    </li>
                </ul>
                    <div class="header__sponsor">
        <div data-module="ad" class="ad ad_position_masthead_sponsor ad_background_false"
         data-status="new"
         data-path="/32805352/tx-dallas-WFAA-B3341_DesktopTablet/masthead_sponsor/news/nation-world"
         data-sizes="[[112,38]]"
         data-delay="0"
         data-position="masthead_sponsor"
         data-refresh-interval="0"
         data-refresh-enabled="false"
         data-a9-enabled="true"
         data-targeting-strnativekey="">
        <div class="ad__inner ad__inner_border_false ad__inner_background_false" style="min-height: 0px; min-width: 0px;">
        </div>
    </div>
                    </div>
                <a class="header__weather-link" href="/weather" data-tracking-action="weather-summary/weatherClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.wfaa.com/article/news/nation-world/trump-campaign-manager-brad-parscale-replaced/507-f6beaa57-c3c3-4726-937a-f0d7ec8d32c8">
                    <div class="header__weather">
                        <div class="header__weather-desktop-info">
                            <div class="header__weather-label header__weather-label_alerts_true">Right Now</div>
                            <div class="header__weather-city header__weather-city_alerts_true">Dallas, TX&nbsp;&raquo;</div>
                        </div>
                        <div class="header__weather-content">
                            <div class="header__weather-info header__weather-info_alerts_true">
                                <div class="header__weather-temp header__weather-temp_alerts_true">93&deg;</div>

                                <div class="header__weather-icon header__weather-icon_alerts_true">
                                    <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="" width="26px" height="26px" src="/assets/shared-images/weather-icons/wx-65_8x8.png" /><img class="lazy-image__image lazy-image__image_blur_false" alt="" width="26px" height="26px" src="/assets/shared-images/backgrounds/blank.png" data-src="/assets/shared-images/weather-icons/wx-65_32x32.png" data-srcset="/assets/shared-images/weather-icons/wx-65_8x8.png 8w, /assets/shared-images/weather-icons/wx-65_16x16.png 16w, /assets/shared-images/weather-icons/wx-65_32x32.png 32w, /assets/shared-images/weather-icons/wx-65_64x64.png 64w, /assets/shared-images/weather-icons/wx-65_128x128.png 128w, /assets/shared-images/weather-icons/wx-65_210x210.png 210w" sizes="26px" /><noscript><img class="lazy-image__nojs-image" alt="" width="26px" height="26px" src="/assets/shared-images/weather-icons/wx-65_32x32.png" srcset="/assets/shared-images/weather-icons/wx-65_8x8.png 8w, /assets/shared-images/weather-icons/wx-65_16x16.png 16w, /assets/shared-images/weather-icons/wx-65_32x32.png 32w, /assets/shared-images/weather-icons/wx-65_64x64.png 64w, /assets/shared-images/weather-icons/wx-65_128x128.png 128w, /assets/shared-images/weather-icons/wx-65_210x210.png 210w" sizes="26px" loading="lazy" /></noscript></div>
                                </div>
                            </div>
                            <div class="header__weather-city header__weather-city_alerts_true">Dallas, TX&nbsp;&raquo;</div>
                        </div>
                    </div>
                </a>
            <div class="header__alerts">
                    <a class="header__alert header__alert_type_weather header__alert_visible_true" href="/weather/alerts" data-tracking-action="weatheralert/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.wfaa.com/article/news/nation-world/trump-campaign-manager-brad-parscale-replaced/507-f6beaa57-c3c3-4726-937a-f0d7ec8d32c8">Weather</a>
                                    <a class="header__alert header__alert_type_closings header__alert_visible_false" href="/closings" data-tracking-action="closingsalert/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.wfaa.com/article/news/nation-world/trump-campaign-manager-brad-parscale-replaced/507-f6beaa57-c3c3-4726-937a-f0d7ec8d32c8">Closings</a>
            </div>
            </nav>
        </div>
    </div>
    <div class="header__featured">
            <div class="header__featured-arrow header__featured-arrow_direction_previous"><img src="/images/header/arrow.png" width="14" height="14" loading="eager" alt="" /></div>
            <div class="header__featured-inner">
                <ul class="header__featured-list">
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/votenow">Vote Now</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/radar">Radar</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/coronavirus-covid-19">Coronavirus</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/crime">Crime</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/wednesdays-child">Wednesday&#x27;s Child</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/verify">Verify</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/insidetexaspolitics">Inside Texas Politics</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/rightonthemoney">Right on the Money</a>
                        </li>
                </ul>
            </div>
            <div class="header__featured-arrow header__featured-arrow_direction_next"><img src="/images/header/arrow.png" width="14" height="14" loading="eager" alt="" /></div>
    </div>
</header>                <div class="page__dock"></div>
            </div>
        <main class="page__main" id="main">
                    <div class="page__breaking-news-alerts">
    <div data-module="breaking-news-alerts" class="breaking-news-alerts breaking-news-alerts_visible_false">
        <div class="breaking-news-alerts__wrap">
            <div class="breaking-news-alerts__close"></div>
            <div class="breaking-news-alerts__label">Breaking News</div>
            <ul class="breaking-news-alerts__headline-wrap">
                <template class="breaking-news-alerts__template">
                    <li class="breaking-news-alerts__item">
                        <a class="breaking-news-alerts__link" href="#" data-tracking="breaking-news-alerts/linkClicked">
                            <span class="breaking-news-alerts__headline"></span>
                            <span class="breaking-news-alerts__read-more">Read More &raquo;</span>
                        </a>
                    </li>
                </template>
            </ul>
            <a class="breaking-news-alerts__more" href="/breaking-news" data-tracking="breaking-news-alerts/moreClicked">More (<span class="breaking-news-alerts__count"></span>) &raquo;</a>
        </div>
    </div>
                    </div>
            <div class="page__grid">
                


    <div data-module="grid" class="grid grid_version_2-1">
        <div class="grid__section">
            <div class="grid__content grid__content_full-width_false">
                <div class="grid__main grid__main_sticky_right grid__main_full-width_false">
                            <h1 class="grid__page-heading_visible_false">Dallas&#x27;s Leading Local News: Weather, Traffic, Sports and more | Dallas, Texas | WFAA.com</h1>
                                                                <div class="grid__cell grid__cell_columns_2" data-columns="2">
                                <div class="grid__module grid__module_loaded_true">
                                    <div class="grid__module-sizer grid__module-sizer_name_article" data-module-sizer="article" data-count="1">
<article class="article" data-module="article"
         data-article-id="f6beaa57-c3c3-4726-937a-f0d7ec8d32c8"
         data-title="Trump replaces campaign manager Brad Parscale amid sinking poll numbers"
         data-seo-title="Trump replacing campaign manager months from November election"
         data-abstract="The president named a former New Jersey Gov. Chris Christie staffer as his new campaign manager on Wednesday, only months from November&#x27;s election."
         data-section="news"
         data-subsection="nation-world"
         data-topic=""
         data-subtopic=""
         data-url="www.wfaa.com/article/news/nation-world/trump-campaign-manager-brad-parscale-replaced/507-f6beaa57-c3c3-4726-937a-f0d7ec8d32c8"
         data-gpt-network-code="32805352"
         data-categories="nation-world, cct-tracking, national-politics, news"
         data-author="TEGNA, JILL COLVIN and ZEKE MILLER  Associated Press"
         data-keywords="[&#xD;&#xA;  &quot;nation-world&quot;,&#xD;&#xA;  &quot;cct-tracking&quot;,&#xD;&#xA;  &quot;national-politics&quot;,&#xD;&#xA;  &quot;news&quot;&#xD;&#xA;]"
         data-has-video="true"
         data-t1-publisher="Lucas Robbins">
    <a class="article__category" href="/section/nation-world">nation-world</a>
    <h1 class="article__headline">Trump replaces campaign manager Brad Parscale amid sinking poll numbers</h1>
    <div class="article__summary">The president named a former New Jersey Gov. Chris Christie staffer as his new campaign manager on Wednesday, only months from November's election.</div>
    <div class="article__lead-asset">
    <div data-module="video" class="video"
         data-stream="https://video.tegna-media.com/assets/CCT/videos/1d2bdff4-61ce-4cd0-8b18-2b9be7f16067/1d2bdff4-61ce-4cd0-8b18-2b9be7f16067.m3u8"
         data-float="true"
         data-thumbnail="https://media.wfaa.com/assets/CCT/images/f91f601a-aa7e-485d-83a0-34ef17bdd6ef/f91f601a-aa7e-485d-83a0-34ef17bdd6ef_1920x1080.jpg"
         data-title="Trump vs. Biden: Tale of the tape"
         data-description="A closer look at President Donald Trump and former Vice President Joe Biden as they head toward the 2020 election."
         data-site="507"
         data-id="1d2bdff4-61ce-4cd0-8b18-2b9be7f16067"
         data-dfpposition=""
         data-mute="false"
         data-autoplay="true"
         data-link="https://www.wfaa.com/video/news/nation-world/trump-biden-tale-tape/507-1d2bdff4-61ce-4cd0-8b18-2b9be7f16067"
         data-origin="upload"
         data-section="news"
         data-subsection="nation-world"
         data-topic=""
         data-subtopic=""
         data-captions=""
         data-related-playlist-id="3L9uq3Ar"
         data-related-media-id="4ARi91NP"
         data-use-trending="true">
        <div class="video__ratio-enforcer">
            <div class="video__ratio-enforced">
                <div class="video__inner">
                    <div class="video__teaser video__teaser_visible_true">
                        <img class="video__thumbnail" data-asset-fallback="default" src="https://media.wfaa.com/assets/CCT/images/f91f601a-aa7e-485d-83a0-34ef17bdd6ef/f91f601a-aa7e-485d-83a0-34ef17bdd6ef_1920x1080.jpg" />
                        <div class="video__error"></div>
                        <div class="video__button video__button_play"></div>
                    </div>
                    <div class="video__player-container">
                        <div class="video__player"></div>
                    </div>
                </div>
            </div>
        </div>
                            <script type="application/ld+json">
                    {
                    "@context": "http://schema.org",
                    "@type": "VideoObject",
                    "name": "Trump vs. Biden: Tale of the tape",
                    "description": "A closer look at President Donald Trump and former Vice President Joe Biden as they head toward the 2020 election.",
                    "thumbnailUrl": "https://media.wfaa.com/assets/CCT/images/f91f601a-aa7e-485d-83a0-34ef17bdd6ef/f91f601a-aa7e-485d-83a0-34ef17bdd6ef_1920x1080.jpg",
                    "uploadDate": "6/17/2020 9:20:25 PM",
                    "duration": "90",
                    "contentUrl": "https://www.wfaa.com/video/news/nation-world/trump-biden-tale-tape/507-1d2bdff4-61ce-4cd0-8b18-2b9be7f16067",
                    "embedUrl": "https://media.wfaa.com/embeds/video/1d2bdff4-61ce-4cd0-8b18-2b9be7f16067/iframe"
                    }
                </script>
        </div>
    </div>
    <aside class="article__meta">
            <div class="article__author">
                <span class="article__meta-label">Author:</span> TEGNA, JILL COLVIN and ZEKE MILLER  Associated Press
            </div>
                    <div class="article__published">
                <span class="article__meta-label">Published:</span> 8:04 PM CDT July 15, 2020
            </div>
                    <div class="article__updated">
                <span class="article__meta-label">Updated:</span> 8:15 PM CDT July 15, 2020
            </div>
            <div data-module="article-sharing" class="article-sharing">
        <a class="article-sharing__icon" href="https://www.facebook.com/dialog/share?app_id=1886819031630970&display=popup&href=http://www.wfaa.com/article/news/nation-world/trump-campaign-manager-brad-parscale-replaced/507-f6beaa57-c3c3-4726-937a-f0d7ec8d32c8&redirect_uri=http://www.wfaa.com/article/news/nation-world/trump-campaign-manager-brad-parscale-replaced/507-f6beaa57-c3c3-4726-937a-f0d7ec8d32c8" target="_blank" data-tracking-action="sharing/facebookLink" data-tracking-category="link click" data-tracking-label="Link From: http://www.wfaa.com/article/news/nation-world/trump-campaign-manager-brad-parscale-replaced/507-f6beaa57-c3c3-4726-937a-f0d7ec8d32c8">
            <img class="article-sharing__logo" alt="Facebook" src="/assets/shared-images/icons/facebook.svg" loading="eager" width="38" onload="this.parentElement.style.opacity='1';" />
        </a>
        <a class="article-sharing__icon" href="https://twitter.com/intent/tweet?text=Trump%20replaces%20campaign%20manager%20Brad%20Parscale%20amid%20sinking%20poll%20numbers&url=http://www.wfaa.com/article/news/nation-world/trump-campaign-manager-brad-parscale-replaced/507-f6beaa57-c3c3-4726-937a-f0d7ec8d32c8&via=wfaa" target="_blank" data-tracking-action="sharing/twitterLink" data-tracking-category="link click" data-tracking-label="Link From: http://www.wfaa.com/article/news/nation-world/trump-campaign-manager-brad-parscale-replaced/507-f6beaa57-c3c3-4726-937a-f0d7ec8d32c8">
            <img class="article-sharing__logo" alt="Twitter" src="/assets/shared-images/icons/twitter.svg" loading="eager" width="38" onload="this.parentElement.style.opacity='1';" />
        </a>
    </div>    </aside>
    <div class="article__body">
                            <div class="article__section article__section_type_text">
<p>WASHINGTON — President Donald Trump says he is replacing his reelection campaign manager Brad Parscale with GOP vet Bill Stepien.</p>                                            </div>
                    <div class="article__section article__section_type_text">
<p>The president announced Wednesday that he's shaking up his team, replacing Parscale with Stepien. He said Stepien was promoted to the manager post.</p>                                            </div>
                    <div class="article__section article__section_type_text">
<p>Parscale will remain in the digital and data strategies role that he'd also been leading, Trump said in a <a href="https://www.facebook.com/DonaldTrump/?hc_ref=ARTEOVcnVnGzEc6EaJn849Bd6uRl2XolhXb6NtCX9M5je2z8G2u1rUHqF3ttX5XR4Ds&fref=nf&__tn__=kC-R">Facebook</a> post, adding that he "has been with me for a very long time." The president said Parscale will be a senior campaign advisor.</p>                                            </div>
                        <div class="article__section article__section_type_ad">
        <div data-module="ad" class="ad ad_position_article_mid1 ad_background_true"
         data-status="new"
         data-path="/32805352/tx-dallas-WFAA-B3341_DesktopTablet/article_mid1/news/nation-world"
         data-sizes="[[300,250],[1,1],[750,570],[1,2]]"
         data-delay="8"
         data-position="article_mid1"
         data-refresh-interval="0"
         data-refresh-enabled="false"
         data-a9-enabled="true"
         data-targeting-strnativekey="">
        <div class="ad__inner ad__inner_border_true ad__inner_background_true" style="min-height: 0px; min-width: 0px;">
        </div>
    </div>
                        </div>
                    <div class="article__section article__section_type_text">
<p>Both aides were "heavily involved" in the 2016 election, Trump said.</p>                                            </div>
                    <div class="article__section article__section_type_text">
<p>The president named his new campaign manager just months from November's election with presumptive Democratic nominee former Vice President Joe Biden.</p>                                            </div>
                    <div class="article__section article__section_type_text">
<p><strong class="cms__embed-related-story">RELATED: <a class="cms__embed-related-story__link" href="/article/news/nation-world/trump-tax-records-manhattan-subpoena/507-61e1f855-e5dc-432b-8a3f-39876af6d835">Trump may claim harassment to keep tax records hidden</a></strong></p>                                            </div>
                    <div class="article__section article__section_type_text">
<p><strong class="cms__embed-related-story">RELATED: <a class="cms__embed-related-story__link" href="/article/news/politics/elections/trump-campaign-ad-misleading-on-defunding-the-police-movement/512-9cf86ee4-dfdc-429e-a024-a490eba492ea">Trump campaign ad misleading on defunding the police movement</a></strong></p>                                            </div>
                    <div class="article__section article__section_type_text">
<p>Trump shook up his campaign staff Wednesday amid sinking poll numbers.</p>                                            </div>
                    <div class="article__section article__section_type_text">
<p>Trump and Parscale’s relationship had been strained since a Tulsa, Oklahoma, rally that drew an unexpectedly low crowd, infuriating the president. Trump has been struggling in his reelection campaign against Biden as the country faces health and economic crises during a pandemic that has killed more than 135,000 Americans.</p>                                            </div>
                    <div class="article__section article__section_type_text">
<p>Trump announced the move on Facebook late Wednesday. “I am pleased to announce that Bill Stepien has been promoted to the role of Trump Campaign Manager,” he said. “Brad Parscale, who has been with me for a very long time and has led our tremendous digital and data strategies, will remain in that role, while being a Senior Advisor to the campaign."</p>                                            </div>
                                <div class="article__section article__section_type_embed">
                                    <div id="fb-root"></div><script type="text/javascript" src="https://connect.facebook.net/en_US/all.js#xfbml=1"></script><div class="fb-post" data-href="https://www.facebook.com/DonaldTrump/posts/10165094743505725"><div class="fb-xfbml-parse-ignore"><a href="https://www.facebook.com/DonaldTrump/posts/10165094743505725">Post</a> by <a href="https://www.facebook.com/DonaldTrump">DonaldTrump</a>.</div></div>
                                </div>
                    <div class="article__section article__section_type_text">
<p>The shakeup injected familiar turmoil to Trump’s 2020 campaign, which had so far largely avoided the regular staff churn that dominated the president’s 2016 campaign and his White House. But the staff change might not alter the day-to-day running of the campaign.</p>                                            </div>
                    <div class="article__section article__section_type_text">
<p>Parscale, a political novice, ran Trump’s digital advertising in 2016 and was credited with helping bring about his surprise victory that year. Stepien has been in politics for years, working for former New Jersey Gov. Chris Christie and serving as Trump’s national field director in 2016.</p>                                            </div>
                                <div class="article__section article__section_type_ad">
        <div data-module="ad" class="ad ad_position_article_mid2 ad_background_true"
         data-status="new"
         data-path="/32805352/tx-dallas-WFAA-B3341_DesktopTablet/article_mid2/news/nation-world"
         data-sizes="[[300,250],[1,1]]"
         data-delay="8"
         data-position="article_mid2"
         data-refresh-interval="30"
         data-refresh-enabled="true"
         data-a9-enabled="true"
         data-targeting-strnativekey="[&#xD;&#xA;  &quot;2YNEkKMk1QC5WsCndTXLDYVB&quot;&#xD;&#xA;]">
        <div class="ad__inner ad__inner_border_true ad__inner_background_true" style="min-height: 0px; min-width: 0px;">
        </div>
    </div>
                                </div>
                    <div class="article__section article__section_type_text">
<p>Biden also shuffled his campaign team amid a disastrous stretch in his campaign, albeit much earlier in the cycle. For Biden, the moves marked genuine shakeups that expanded and changed how campaign operated.</p>                                            </div>
                    <div class="article__section article__section_type_text">
<p>Biden elevated Anita Dunn, effectively displacing his first campaign manager, Greg Schultz, after a fourth-place Iowa finish and after he was already headed for a second embarrassing finish in New Hampshire. Dunn had joined Biden at the outset of his campaign after having served President Barack Obama as a top communications adviser.</p>                                            </div>
                    <div class="article__section article__section_type_text">
<p>With Dunn’s urging, Biden hired his current campaign manager, Jen O’Malley Dillon, in March after Dunn and others helped resurrect Biden in Nevada and South Carolina and put him on the path to the nomination. Schultz is now at the Democratic National Committee, helping lead the joint battleground strategy among the national party, the Biden campaign and state parties.</p>                                            </div>
                    <div class="article__section article__section_type_text">
<p>___</p>                                            </div>
                    <div class="article__section article__section_type_text">
<p><em>Associated Press writer Bill Barrow in Atlanta contributed to this report.</em></p>                                            </div>
                    <div class="article__section article__section_type_text">
<p><strong class="cms__embed-related-story">RELATED: <a class="cms__embed-related-story__link" href="/article/news/nation-world/trump-to-scale-back-environmental-reviews-for-projects/507-4eb10fa0-57be-4cb8-87d9-acc45ad48519">Trump rolls back major law protecting air, water, wildlife to speed big projects</a></strong></p>                                            </div>
                                <div class="article__section article__section_type_photo">


<div data-module="photo" class="photo">
    <div class="photo__image">
        <div class="photo__ratio-enforcer">
            <div class="photo__ratio-enforced">
                <div class="lazy-image" data-module="lazy-image" data-blur="true" style="background-image: url(https://media.wfaa.com/assets/CCT/images/4be9c2f5-a360-47cb-862b-146664f4a1f9/4be9c2f5-a360-47cb-862b-146664f4a1f9_16x9.jpg)"><img class="lazy-image__placeholder lazy-image__placeholder_blur_true" alt="" width="1140" height="641" src="https://media.wfaa.com/assets/CCT/images/4be9c2f5-a360-47cb-862b-146664f4a1f9/4be9c2f5-a360-47cb-862b-146664f4a1f9_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_true" alt="" width="1140" height="641" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.wfaa.com/assets/CCT/images/4be9c2f5-a360-47cb-862b-146664f4a1f9/4be9c2f5-a360-47cb-862b-146664f4a1f9_1140x641.jpg" data-srcset="https://media.wfaa.com/assets/CCT/images/4be9c2f5-a360-47cb-862b-146664f4a1f9/4be9c2f5-a360-47cb-862b-146664f4a1f9_16x9.jpg 16w, https://media.wfaa.com/assets/CCT/images/4be9c2f5-a360-47cb-862b-146664f4a1f9/4be9c2f5-a360-47cb-862b-146664f4a1f9_140x79.jpg 140w, https://media.wfaa.com/assets/CCT/images/4be9c2f5-a360-47cb-862b-146664f4a1f9/4be9c2f5-a360-47cb-862b-146664f4a1f9_360x203.jpg 360w, https://media.wfaa.com/assets/CCT/images/4be9c2f5-a360-47cb-862b-146664f4a1f9/4be9c2f5-a360-47cb-862b-146664f4a1f9_540x304.jpg 540w, https://media.wfaa.com/assets/CCT/images/4be9c2f5-a360-47cb-862b-146664f4a1f9/4be9c2f5-a360-47cb-862b-146664f4a1f9_750x422.jpg 750w, https://media.wfaa.com/assets/CCT/images/4be9c2f5-a360-47cb-862b-146664f4a1f9/4be9c2f5-a360-47cb-862b-146664f4a1f9_1140x641.jpg 1140w, https://media.wfaa.com/assets/CCT/images/4be9c2f5-a360-47cb-862b-146664f4a1f9/4be9c2f5-a360-47cb-862b-146664f4a1f9_1920x1080.jpg 1920w" sizes="1140px" /><noscript><img class="lazy-image__nojs-image" alt="" width="1140" height="641" src="https://media.wfaa.com/assets/CCT/images/4be9c2f5-a360-47cb-862b-146664f4a1f9/4be9c2f5-a360-47cb-862b-146664f4a1f9_1140x641.jpg" srcset="https://media.wfaa.com/assets/CCT/images/4be9c2f5-a360-47cb-862b-146664f4a1f9/4be9c2f5-a360-47cb-862b-146664f4a1f9_16x9.jpg 16w, https://media.wfaa.com/assets/CCT/images/4be9c2f5-a360-47cb-862b-146664f4a1f9/4be9c2f5-a360-47cb-862b-146664f4a1f9_140x79.jpg 140w, https://media.wfaa.com/assets/CCT/images/4be9c2f5-a360-47cb-862b-146664f4a1f9/4be9c2f5-a360-47cb-862b-146664f4a1f9_360x203.jpg 360w, https://media.wfaa.com/assets/CCT/images/4be9c2f5-a360-47cb-862b-146664f4a1f9/4be9c2f5-a360-47cb-862b-146664f4a1f9_540x304.jpg 540w, https://media.wfaa.com/assets/CCT/images/4be9c2f5-a360-47cb-862b-146664f4a1f9/4be9c2f5-a360-47cb-862b-146664f4a1f9_750x422.jpg 750w, https://media.wfaa.com/assets/CCT/images/4be9c2f5-a360-47cb-862b-146664f4a1f9/4be9c2f5-a360-47cb-862b-146664f4a1f9_1140x641.jpg 1140w, https://media.wfaa.com/assets/CCT/images/4be9c2f5-a360-47cb-862b-146664f4a1f9/4be9c2f5-a360-47cb-862b-146664f4a1f9_1920x1080.jpg 1920w" sizes="1140px" loading="lazy" /></noscript></div>
            </div>
        </div>
    </div>
    <div class="photo__meta">
            <div class="photo__credit">Credit: AP</div>
                    <div class="photo__caption">In this June 20, 2020, photo, President Donald Trump speaks during a campaign rally at the BOK Center in Tulsa, Okla. (AP Photo/Sue Ogrocki)</div>
    </div>
</div>                                </div>
    </div>
    <script type="application/ld+json">
        {
  "@context": "http://schema.org",
  "@type": "NewsArticle",
  "headline": "Trump replaces campaign manager Brad Parscale amid sinking poll numbers",
  "datePublished": "8:04 PM CDT July 15, 2020",
  "dateModified": "8:15 PM CDT July 15, 2020",
  "mainEntityOfPage": {
    "@type": "WebPage",
    "@id": "http://www.wfaa.com/article/news/nation-world/trump-campaign-manager-brad-parscale-replaced/507-f6beaa57-c3c3-4726-937a-f0d7ec8d32c8"
  },
  "author": {
    "@type": "Person",
    "name": "TEGNA"
  },
  "publisher": {
    "@type": "Organization",
    "name": "WFAA",
    "logo": {
      "@type": "ImageObject",
      "url": "http://www.wfaa.com/assets/shared-images/amp-logos/wfaa.png",
      "width": 340,
      "height": 60
    }
  }
}
    </script>
</article>                                    </div>
                                </div>
                                <div class="grid__module grid__module_loaded_true">
                                    <div class="grid__module-sizer grid__module-sizer_name_taboola" data-module-sizer="taboola" data-count="1">
    <div data-module="taboola" class="taboola" id="taboola-below-article-thumbnails-2nd-::articleNumber::"
         data-page-type="article"
         data-ad="below_taboola"
         data-mode="thumbnails-h2"
         data-target-type="mix"
         data-placement="Below Article Thumbnails 2nd"
         data-url="http://www.wfaa.com::contentUrl::">
    </div>
                                    </div>
                                </div>
                        </div>
                </div>

                    <div class="grid__sticky-column grid__sticky-column_side_right">
                        <div class="grid__sticky-content" data-columns="1">
                                <div class="grid__module grid__module_loaded_true">
                                    <div class="grid__module-sizer grid__module-sizer_name_ad" data-module-sizer="ad" data-count="1">
        <div data-module="ad" class="ad ad_position_article_atf ad_background_true"
         data-status="new"
         data-path="/32805352/tx-dallas-WFAA-B3341_DesktopTablet/article_atf/news/nation-world"
         data-sizes="[[300,250],[300,600]]"
         data-delay="8"
         data-position="article_atf"
         data-refresh-interval="0"
         data-refresh-enabled="false"
         data-a9-enabled="true"
         data-targeting-strnativekey="">
        <div class="ad__inner ad__inner_border_true ad__inner_background_true" style="min-height: 250px; min-width: 300px;">
                    <noscript>
                        <iframe src="https://securepubads.g.doubleclick.net/gampad/adx?iu=/32805352/tx-dallas-WFAA-B3341_DesktopTablet/article_atf/news/nation-world&amp;sz=300x250|300x600&amp;c=251" width="300" height="600" frameborder="0"></iframe>
                    </noscript>
        </div>
    </div>
                                    </div>
                                </div>
                        </div>
                    </div>
            </div>
        </div>
        <div class="grid__section">
            <div class="grid__content grid__content_full-width_false">
                <div class="grid__main grid__main_sticky_none grid__main_full-width_false">
                                                                <div class="grid__cell grid__cell_columns_3" data-columns="3">
                                <div class="grid__module grid__module_loaded_true">
                                    <div class="grid__module-sizer grid__module-sizer_name_ad" data-module-sizer="ad" data-count="1">
        <div data-module="ad" class="ad ad_position_article_flex_btf ad_background_true"
         data-status="new"
         data-path="/32805352/tx-dallas-WFAA-B3341_DesktopTablet/article_flex_btf/news/nation-world"
         data-sizes="[[970,250],[728,90],[1140,286],[1,1]]"
         data-delay="8"
         data-position="article_flex_btf"
         data-refresh-interval="0"
         data-refresh-enabled="false"
         data-a9-enabled="true"
         data-targeting-strnativekey="">
        <div class="ad__inner ad__inner_border_false ad__inner_background_true" style="min-height: 0px; min-width: 0px;">
                    <noscript>
                        <iframe src="https://securepubads.g.doubleclick.net/gampad/adx?iu=/32805352/tx-dallas-WFAA-B3341_DesktopTablet/article_flex_btf/news/nation-world&amp;sz=970x250|728x90|1140x286|1x1&amp;c=251" width="1140" height="286" frameborder="0"></iframe>
                    </noscript>
        </div>
    </div>
                                    </div>
                                </div>
                        </div>
                </div>

            </div>
        </div>
        <div class="grid__section">
            <div class="grid__content grid__content_full-width_false">
                <div class="grid__main grid__main_sticky_none grid__main_full-width_false">
                                                                <div class="grid__cell grid__cell_columns_3" data-columns="3">
                                <div class="grid__module grid__module_loaded_true">
                                    <div class="grid__module-sizer grid__module-sizer_name_article-loader" data-module-sizer="article-loader" data-count="1">

<div class="article-loader" data-module="article-loader">
    <button class="article-loader__button"></button>
</div>                                    </div>
                                </div>
                        </div>
                </div>

            </div>
        </div>
    </div>

            </div>
        </main>
            <div class="page__footer">
<footer data-module="footer" class="footer">
    <div class="footer__outer">
        <div class="footer__inner">
            <div class="footer__logo-wrap">
                <img class="footer__logo" alt="WFAA-TV" src="/assets/shared-images/logos/wfaa.png">
            </div>
            <div class="footer__menu">
                    <ul class="footer__list">
                                <li class="footer__item"><a class="footer__link" href="https://www.jobs.net/jobs/tegna/en-us/all-jobs/?companyf=WFAA" target="_blank" rel="noopener">Jobs</a></li>
                                <li class="footer__item"><a class="footer__link" href="/terms" target="_self" rel="">Terms of Service</a></li>
                                <li class="footer__item"><a class="footer__link" href="/privacy" target="_self" rel="">Privacy Policy</a></li>
                                <li class="footer__item"><a class="footer__link" href="/adchoices" target="_self" rel="">Ad Choices</a></li>
                    </ul>
                    <ul class="footer__list">
                                <li class="footer__item"><a class="footer__link" href="https://interactive.wfaa.com/pdfs/Dallas_TX_EEO_Public_File_2019_2020.pdf" target="_blank" rel="noopener">EEO Public File Report</a></li>
                                <li class="footer__item"><a class="footer__link" href="/fcc-public-inspection-file" target="_self" rel="">FCC Online Public Inspection File</a></li>
                                <li class="footer__item"><a class="footer__link" href="/closed-captioning" target="_self" rel="">Closed Caption Procedures</a></li>
                                <li class="footer__item footer__item_visible_false"><a class="footer__link footer__link_behavior_show-consent-options" target="_self" href="/do-not-sell-my-information">Do Not Sell My Personal Information</a></li>
                    </ul>
            </div>
            <div class="footer__copyright">
                &copy; 2020 WFAA-TV. All Rights Reserved.
            </div>
        </div>
    </div>
</footer>            </div>
    </div>
        <div class="page__interstitial">
        <div data-module="ad" class="ad ad_position_exit_interstitial ad_background_true"
         data-status="new"
         data-path="/32805352/tx-dallas-WFAA-B3341_DesktopTablet/exit_interstitial/news/nation-world"
         data-sizes="[[1,1]]"
         data-delay="8"
         data-position="exit_interstitial"
         data-refresh-interval="0"
         data-refresh-enabled="false"
         data-a9-enabled="true"
         data-targeting-strnativekey="">
        <div class="ad__inner ad__inner_border_false ad__inner_background_true" style="min-height: 0px; min-width: 0px;">
        </div>
    </div>
        </div>
            <div class="page__notifications">

<div data-module="notifications" class="notifications" style="display:none">
    <div class="notifications__logo-container">
        <img class="notifications__logo" alt="WFAA" src="/assets/shared-images/logos/wfaa.png" />
    </div>
    <h2 class="notifications__heading">WFAA would like to send you push notifications about the latest news and weather.</h2>
    <p class="notifications__description">Notifications can be turned off anytime in the browser settings.</p>
    <div class="notifications__buttons">
        <button class="notifications__button notifications__button_option_no notifications__button_default_false">No Thanks</button>
        <button class="notifications__button notifications__button_option_yes notifications__button_default_true">Allow</button>
    </div>
</div>
        </div>
        <div class="page__toasts">

<div class="toasts">
    <script class="toasts__toast-template" type="text/template">
        <div class="toasts__toast toasts__toast_new_true">
            <div class="toasts__logo-container">
                <img class="toasts__logo" src="/Content/logos/dark/wfaa.png" />
            </div>
            <div class="toasts__close">×</div>
            <div class="toasts__content">
                <div class="toasts__title"></div>
                <div class="toasts__body"></div>
                <p class="toasts__link">Read More</p>
            </div>
        </div>
    </script>
</div>        </div>
    <script data-key="pNHOjJyj2m9zXrCu&#x2B;E8emJVKczLfYeNWPKDJjw==">window.jwplayer=window.jwplayer||{},window.jwplayer.key=window.jwplayer.key||document.currentScript.dataset.key;
//# sourceMappingURL=jwplayer-key.js.map</script>
    <script>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</script>
    <script data-base="/" data-modules="ad,adchoices,all-alerts,app-badge,app-promo-link,article,article-loader,article-sharing,breaking-news-alerts,breaking-news-list,carousel,chapter-slider,closings,countdown,datasphere,datasphere-ad-article,datasphere-ad-front,elections,error,footer,gallery,grid,header,headline-list,hot-races,hot-races-carousel,hourly-graph,iframe,lazy-image,live-video-banner,longform,mini-live-video,newsletter-signup,notifications,page,personal-info,photo,pollen,privacy,radar-gallery,raw-html,related-stories,right-now-hourly,right-now-radar,search,story,story-list,story-row,taboola,toasts,tos,universal-ad,video,watch-live,weather-10-day,weather-alerts-list,weather-hourly,weather-interactive-radar,weather-maps,weather-nav" data-version="4.7.3">!function(){if(window.tegna.supportsJavascript){var e=document.currentScript.dataset.modules.split(",");e.push("jquery","utils","storage","tegna-tracking","header-updater");var s=["ad","gallery","video","taboola","related-stories","raw-html","photo","lazy-image","elections"];function a(e,s){for(var a=s.length,r=0;r<a;r++)if(s[r]===e)return!0;return!1}for(var r=document.querySelectorAll("[data-module]"),t=0;t<r.length;++t)void 0,a(o=r[t].getAttribute("data-module"),s)||s.push(o);var i=document.currentScript.dataset.version,l=document.currentScript.dataset.base;require.config({baseUrl:l,deps:s,waitSeconds:30,bundles:{modules:e},paths:{modules:"modules.min.js?ver="+i,swiper:"assets/js-libs/swiper/swiper.min.js?ver="+i,"live-messages":"assets/js-libs/live-messages/live-messages.js?ver="+i,luxon:"assets/js-libs/luxon/luxon.min.js?ver="+i,tealium:document.getElementsByClassName("page")[0].dataset.tealiumUrl,signalr:"assets/js-libs/signalr/signalr.min.js?ver="+i,jwplayer:"assets/js-libs/jwplayer/jwplayer.js?ver="+i,comscore:"assets/js-libs/comscore/comscore.min.js?ver="+i,"@firebase/app":"https://www.gstatic.com/firebasejs/6.1.1/firebase-app","@firebase/messaging":"https://www.gstatic.com/firebasejs/6.1.1/firebase-messaging"},shim:{swiper:{exports:"Swiper"},signalr:{exports:"signalR"},tealium:["jquery"],jwplayer:["jquery"]}})}var o}();
//# sourceMappingURL=configure-require.js.map</script>
        <script data-api-key="AIzaSyDDq2yYIFWy3xjsvVitju1pemJrzLsdVI8" data-project-id="wfaa-news-app" data-sender-id="135457220333" data-app-id="1:135457220333:web:3b97529e9041260a">!function(){if(window.tegna.supportsJavascript){var e=document.currentScript.dataset,a=e.apiKey,i=e.projectId,p=e.senderId,t=e.appid;require(["@firebase/app","@firebase/messaging"],function(e){e.initializeApp({apiKey:a,authDomain:`${i}.firebaseapp.com`,databaseURL:`https://${i}.firebaseio.com`,projectId:i,storageBucket:`${i}.appspot.com`,messagingSenderId:p,appId:t}),window.firebase=e})}}();
//# sourceMappingURL=firebase.js.map</script>
    <script>!function(){if(!window.tegna.supportsJavascript){var e=document.body,t=document.createElement("div");function n(){void 0;for(var e,t,n=document.getElementsByTagName("noscript"),o=0;o<n.length;o++){var r=n.item(o);r.outerHTML=(e=r.innerHTML,t=void 0,(t=document.createElement("textarea")).innerHTML=e,0===t.childNodes.length?"":t.childNodes[0].nodeValue)}}t.innerHTML='<div style="background-color:#c50000;font-family:sans-serif;color:#ffffff;text-align:center;"><h2 style="margin:0;padding:10px 0;">Your browser is not fully supported.</h2><p style="margin:0;padding: 10px 0;">For full feature support, please upgrade to a modern browser such as <a href="https://www.microsoft.com/en-us/edge" style="color:#ffffff;" target="_blank">Microsoft Edge</a>.</p></div>',e.insertBefore(t,e.firstChild),n();var o=window.setInterval(function(){document.getElementsByTagName("noscript").length?n():clearInterval(o)},500)}}();
//# sourceMappingURL=old-browser.js.map</script>
    <script>tegna.performance.parsed = { time: performance.now() };</script>
        <script>
            if (window.tegna.supportsJavascript) {
                var script = document.createElement('script');
                script.src = "https://www.googletagservices.com/tag/js/gpt.js";
                script.async = true;
                script.defer = true;
                var firstScriptTag = document.getElementsByTagName('script')[0];
                firstScriptTag.parentNode.insertBefore(script, firstScriptTag);
            } else {
                var script = document.createElement('script');
                script.src = "https://www.googletagmanager.com/gtag/js?id=UA-72946734-1";
                var firstScriptTag = document.getElementsByTagName('script')[0];
                firstScriptTag.parentNode.insertBefore(script, firstScriptTag);

                window.dataLayer = window.dataLayer || [];
                function gtag(){dataLayer.push(arguments);}
                gtag('js', new Date());
                gtag('config', 'UA-72946734-1');
            }
        </script>
        <script type="text/javascript" src="//native.sharethrough.com/assets/sfp.js" async></script>
</body>
</html>