
<!DOCTYPE html>
<html class="root root_js_disabled">
<head>
    <meta charset="utf-8" />
    <meta name="viewport" content="width=1170" />
    <meta name="site" content="wfaa.com" />
    <script>
        document.documentElement.classList.remove('root_js_disabled');
        var tegna = {
            'hasBeenBlurred': false,
            'performance': {
                'beginRender': {
                    'time': window.performance.now()
                }
            }
        };
        window.onblur = function () {
            tegna.hasBeenBlurred = true;
        };</script>
    <noscript>
        <style>
            * {
                transition: none !important;
                animation: none !important;
            }

            .page__desktop-header {
                position: static;
                top: auto;
                left: auto;
                right: auto;
                bottom: auto;
            }

            .desktop-header__nav-wrapper {
                z-index: 3;
                opacity: 0;
                width: 70px !important;
                height: 50px !important;
                transform: translateX(-655px) translateY(23px);
                transition: none;
            }

            .desktop-header__navigation_visible_false {
                transition: none !important;
                overflow: visible !important;
            }

            .desktop-header__nav-wrapper:hover {
                height: auto !important;
                transform: none;
                opacity: 1;
                transition: none;
            }

                .desktop-header__nav-wrapper:hover .desktop-header__navigation_visible_false {
                    opacity: 1;
                    transform: translateX(-670px) translateY(-98px) !important;
                    padding-top: 100px;
                }

            .grid__cell[data-columns="12"] .ad,
            .page__footer .ad__nojs-placeholder {
                display: none !important;
            }

            .grid__cell[data-columns="12"] [data-module="ad"] {
                display: none !important;
            }

            .grid__module[data-module="headline-list-with-abstract"] .ad__nojs-placeholder {
                display: none !important;
            }
        </style>
    </noscript>
    <script>
        function appendStyle(url) {
            var sheet = document.createElement("link");
            sheet.setAttribute("href", url);
            sheet.setAttribute("rel", "stylesheet");
            sheet.setAttribute("type", "text/css");
            document.head.appendChild(sheet);
        }</script>
    <script>
        tegna.performance['stylesheets/start'] = {
            'time': window.performance.now()
        }</script>
    <link rel="stylesheet" href="/Views/dist/styles/modules.min.css?version=3.22.6" />
    <script>
        appendStyle('/Views/lib/jquery-ui/jquery-ui.min.css');
        appendStyle('/Views/lib/jquery-ui/jquery-ui.structure.min.css');
        appendStyle('/Views/lib/jquery-ui/jquery-ui.theme.min.css');
        tegna.performance['stylesheets/end'] = {
            'time': window.performance.now()
        }</script>
    <!--[if IE]><link rel="shortcut icon" href="/content/favicon/WFAA.png?version=3.22.6"><![endif]-->
    <link rel="icon" href="/content/favicon/WFAA.png?version=3.22.6">
    <meta property="fb:app_id" content="1886819031630970" />
    <meta property="og:site_name" content="WFAA" />
    <meta property="og:locale" content="en_US" />
    <meta itemprop="pageType" content="article" />
    <meta name="description" content="Christopher Hess, 42, was found not guilty of aggravated assault by a public servant in the January 2017 shooting death of Genevive Dawes." />
            <script>
var tealiumUrl = 'https://tags.tiqcdn.com/utag/tegna/wfaa-redesign-desktop/prod/utag.js';
                var utag_data = {
                    //Original Set
                    template_type: "", // ux name for page layout
                    page_type: "article",
                    division: "Broadcast",
                    site_type: "desktop",
                    page_url: window.location.href,
                    simplerreach_tags: "",
                    pathname: "http://www.wfaa.com/article/news/local/dallas-county/former-dallas-police-officer-acquitted-in-shooting-of-21-year-old-woman/287-f9952dba-78cd-48fb-a03b-01a6ae40e172",
                    ad_slots: [],
                    gpt_network_code: "32805352/tx-dallas-WFAA-B3341_DesktopTablet",
                    //Occurring in Both Sets
                    section: "news",
                    subsection: "local",
                    topic: "dallas-county",
                    subtopic: "",
                    content_type: "article",
                    category: "news",
                    market: "Dallas" + ", " + "TX",
                    //New Set
                    subcategory: "local",
                    keywords: "WFAA, Dallas, TX, news, local news, breaking news, traffic, weather, sports, events",
                    document_title: "WFAA.com",
                    canonical_url: "https://www.wfaa.com/article/news/local/dallas-county/former-dallas-police-officer-acquitted-in-shooting-of-21-year-old-woman/287-f9952dba-78cd-48fb-a03b-01a6ae40e172"
                };</script>
    <script type="application/ld+json">
        {
        "@context": "http://schema.org",
        "@type": "Organization",
        "url": "https://www.wfaa.com",
        "logo": "https://www.wfaa.com/content/logos/mobile/wfaa.png",
        "sameAs": [
        "https://www.facebook.com/wfaa",
        "https://twitter.com/wfaa"
        ]
        }
    </script>
    <script type="application/ld+json">
        {
        "@context": "http://schema.org",
        "@type": "WebSite",
        "url": "https://www.wfaa.com",
        "potentialAction": {
        "@type": "SearchAction",
        "target": "https://www.wfaa.com/search?q={search_term_string}",
        "query-input": "required name=search_term_string"
        }
        }
    </script>
        <meta itemprop="datePublished" content="2/13/2020 11:42:51 PM" />
        <meta itemprop="dateModified" content="2/13/2020 11:42:51 PM" />
        <meta itemprop="url" content="https://www.wfaa.com/article/news/local/dallas-county/former-dallas-police-officer-acquitted-in-shooting-of-21-year-old-woman/287-f9952dba-78cd-48fb-a03b-01a6ae40e172" />
        <meta itemprop="magnet:custom" name="category" content="news" />
        <meta property="og:url" content="https://www.wfaa.com/article/news/local/dallas-county/former-dallas-police-officer-acquitted-in-shooting-of-21-year-old-woman/287-f9952dba-78cd-48fb-a03b-01a6ae40e172">
        <meta property="og:title" content="&#39;Finally gets to breathe again&#39;: Former Dallas police officer acquitted in shooting death of 21-year-old woman">
        <meta property="og:description" content="Christopher Hess, 42, was found not guilty of aggravated assault by a public servant in the January 2017 shooting death of Genevive Dawes.">
        <meta property="og:type" content="article" />
        <meta property="og:image" content="https://media.wfaa.com/assets/WFAA/images/183fdef1-a031-442b-bef8-56ac754eff5d/183fdef1-a031-442b-bef8-56ac754eff5d_1140x641.jpg">
        <meta property="og:image:width" content="1140" />
        <meta property="og:image:height" content="641" />
        <meta property="og:article:published_time" content="2/13/2020 11:42:51 PM" />
        <meta property="article:opinion" content="false" />
        <meta property="article:content_tier" content="free">
        <meta name="twitter:title" content="&#39;Finally gets to breathe again&#39;: Former Dallas police officer acquitted in shooting death of 21-year-old woman">
        <meta name="twitter:image:src" content="https://media.wfaa.com/assets/WFAA/images/183fdef1-a031-442b-bef8-56ac754eff5d/183fdef1-a031-442b-bef8-56ac754eff5d_360x203.jpg">
        <meta name="twitter:card" content="summary">
        <meta name="twitter:site" content="wfaa">
        <meta name="twitter:description" content="Christopher Hess, 42, was found not guilty of aggravated assault by a public servant in the January 2017 shooting death of Genevive Dawes.">
        <meta name="twitter:domain" content="www.wfaa.com">
        <link rel="canonical" href="https://www.wfaa.com/article/news/local/dallas-county/former-dallas-police-officer-acquitted-in-shooting-of-21-year-old-woman/287-f9952dba-78cd-48fb-a03b-01a6ae40e172" />
        <link rel="alternate" href="https://www.wfaa.com/mobile/article/news/local/dallas-county/former-dallas-police-officer-acquitted-in-shooting-of-21-year-old-woman/287-f9952dba-78cd-48fb-a03b-01a6ae40e172" />
            <link rel="amphtml" href="https://www.wfaa.com/amp/article/news/local/dallas-county/former-dallas-police-officer-acquitted-in-shooting-of-21-year-old-woman/287-f9952dba-78cd-48fb-a03b-01a6ae40e172" />
        <script>
                if (window.utag_data) {
                    //Original Set
                    utag_data.video_included = "true";
                    utag_data.article_date = "2/13/2020 11:42:51 PM";
                    
                    utag_data.msj_tag = "";
                    if ("text" === "text")
                    {
                        utag_data.item_number = 1;
                    }
                    //Occurring in Both Sets
                    utag_data.asset_id = "f9952dba-78cd-48fb-a03b-01a6ae40e172";
                    utag_data.article_keywords = "dallas-county,crime,local,news";
                    utag_data.content_title = "Former Dallas police officer acquitted in shooting of woman";
                    utag_data.original_headline = "Former Dallas police officer acquitted in shooting of 21-year-old woman";
                    utag_data.content_categories = "dallas-county,crime,local,news";
                    if ("text" === "text") {
                        utag_data.content_score = "57";
                    }
                    utag_data.tracking_tags = "";
                    utag_data.t1_publisher = "Tasha Tsiaperas";
                    utag_data.call_letters = "WFAA";
                    //New Set
                    utag_data.article_byline = "David Goins (WFAA)";
                    utag_data.topics_included = "false"; //whether related topics are present, may be able to remove since not using Klangoo

                    if ("" === "video")
                    {
                        utag_data.video_included = "true";  //if lead asset is video
                        utag_data.video_autoplay = "true";  //if lead asset is autoplay
                    }
                }
        </script>
        <title>Former Dallas police officer acquitted in shooting of woman | wfaa.com</title>
            <style>
        .fc-pinned-header:after {
            background: #000000 url('/content/logos/dark/WFAA.png') calc(100% - 45px) 10px no-repeat;
            background-size: auto 25px;
            content: 'Ad blocker detected';
        }
        .fc-dialog-header:after {
            background: #000000 url('/content/logos/dark/WFAA.png') calc(100% - 20px) 10px no-repeat;
            background-size: auto 25px;
            content: 'Ad blocker detected';
        }
    </style>
            <script>
            tegna.performance['index-wrapper/start'] = {
                'time': window.performance.now()
            }</script>
        <script src="//js-sec.indexww.com/ht/p/184603-12479374043799.js"></script>
        <script>
            tegna.performance['index-wrapper/end'] = {
                'time': window.performance.now()
            }</script>
        <script>
            if (!window.tgnaA9ApstagLoaded) {
                tegna.performance['a9/start'] = {
                    'time': window.performance.now()
                }
                try {
                    !function (a9, a, p, s, t, A, g) {
                        if (a[a9]) return; function q(c, r) { a[a9]._Q.push([c, r]) } a[a9] = {
                            init: function () { q("i", arguments) }, fetchBids: function () { q("f", arguments) }, setDisplayBids: function () { }, _Q: []
                        }; A = p.createElement(s); A.async = !0; A.src = t; g = p.getElementsByTagName(s)[0]; g.parentNode.insertBefore(
                            A, g)
                    }("apstag", window, document, "script", "//c.amazon-adsystem.com/aax2/apstag.js");
                } catch (e) {
                    console.log('Error loading apstag.js');
                }
                tegna.performance['a9/end'] = {
                    'time': window.performance.now()
                }
            }</script>
        <script>
        tegna.performance['pageBody/start'] = {
            'time': window.performance.now()
        }
    </script>
</head>
    <body id="page"
          class="page"
          data-model-siteid="287"
          data-model-gptid="tx-dallas-WFAA-B3341_DesktopTablet"
          data-model-callletters="WFAA"
          data-model-primarydomain="wfaa.com"
          data-model-imageresizeurl="https://www.wfaa.com/img/resize/"
          data-model-imageresizeurl-wx="https://www.wfaa.com/img/wx/resize/"
          data-model-city="Dallas"
          data-model-state="TX"
          data-model-fban="1886819031630970"
          data-model-refresh="420"
          data-model-metadata="{
  &quot;title&quot;: &quot;WFAA.com&quot;,
  &quot;keywords&quot;: &quot;WFAA, Dallas, TX, news, local news, breaking news, traffic, weather, sports, events&quot;,
  &quot;contentType&quot;: &quot;article&quot;,
  &quot;pageType&quot;: &quot;article&quot;,
  &quot;continiousScrollSettings&quot;: {
    &quot;providers&quot;: [
      &quot;database&quot;,
      &quot;database&quot;,
      &quot;database&quot;,
      &quot;database&quot;,
      &quot;database&quot;
    ],
    &quot;default&quot;: &quot;database&quot;
  },
  &quot;platform&quot;: &quot;desktop&quot;
}"
          data-model-timezone="Central"
          data-model-twitterid="wfaa"
          data-model-omnitureid="0"
          data-model-googleanalytics="494"
          data-model-tealiumgpt="571"
          data-model-version="3.22.6"
          data-model-closings="true"
          data-model-gptnetworkcode="32805352"
          data-model-comscoreid="19962895"
          data-model-recaptchasitekey="6LdhZY8UAAAAANQxx8Y6_JJZSJtONlMiM_yiKTah"
          data-model-universal-ad-scroll-offset="75"
          data-model-taboolacscroll="false"

            data-model-cscrollsectionpriority="false"             data-model-ispreview="false">
        <div id="fb-root"></div>
        <div class="page__notifications">


<div class="notifications" style="display:none">
    <div class="notifications__logo-container">
        <img class="notifications__logo" src="/Content/logos/dark/wfaa.png" />
    </div>
    <h2 class="notifications__heading">WFAA.com would like to send you push notifications about the latest news and weather.</h2>
    <p class="notifications__description">Notifications can be turned off anytime in the browser settings.</p>
    <div class="notifications__buttons">
        <button class="notifications__button notifications__button_option_no notifications__button_default_false">No Thanks</button>
        <button class="notifications__button notifications__button_option_yes notifications__button_default_true">Allow</button>
    </div>
</div>

        </div>
        <div class="page__container page__container_universal-ad-enabled_false page__container_show-universal-ad_false">
            <div class="page__desktop-header page__desktop-header_universal-ad-mode_closed">



<div class="desktop-header">
    <div class="desktop-header__wrap">
        <div class="desktop-header__inner">
            <div class="desktop-header__main">
                <div class="desktop-header__toolbar">
<div class="toolbar">
    <div class="toolbar__live-indicator">
<div class="live-indicator live-indicator_collapsed_false">
                <div class="live-indicator__info live-indicator__info_visible_true">
                    <div class="live-indicator__cta">
                        <div class="live-indicator__watch-live">WATCH LIVE</div>
                        <div class="live-indicator__watch-time">On Air 9:50PM</div>
                    </div>
                </div>

</div>
    </div>
    <div class="toolbar__weather-summary">


<div class="weather-summary">
    <a class="weather-summary__link" data-tracking="weather-summary/weatherClicked" href="/weather">
        <div class="weather-summary__icon weather-icons weather-icons_icon_98"></div>
        <span class="weather-summary__current-temperature">44</span>
        <div class="weather-summary__location">Dallas, TX</div>
        <div class="weather-summary__weather-conditions-container">
            <p class="weather-summary__weather-conditions">Dallas Weather Summary: 44 degrees</p>
        </div>
    </a>
</div>
    </div>
</div>
                </div>
                <div class="desktop-header__nav-button"><div class="desktop-header__nav-label">Menu</div></div>
                <div class="desktop-header__badges">
                        <a class="desktop-header__badge desktop-header__badge_visible_false desktop-header__badge_type_live" href="/live-video" data-type="live" data-tracking="desktop-header/blipClicked"></a>
                        <a class="desktop-header__badge desktop-header__badge_visible_false desktop-header__badge_type_breaking" href="/breaking-news" data-type="breaking" data-tracking="desktop-header/blipClicked"></a>
                        <a class="desktop-header__badge desktop-header__badge_visible_false desktop-header__badge_type_weather" href="/severe-weather" data-type="weather" data-tracking="desktop-header/blipClicked"></a>
                        <a class="desktop-header__badge desktop-header__badge_visible_false desktop-header__badge_type_closing" href="/closings" data-type="closing" data-tracking="desktop-header/blipClicked"></a>
                </div>
                <a class="desktop-header__home-link desktop-header__home-link_visible_true" href="/" data-tracking="desktop-header/homeLinkClicked">
                    <img class="desktop-header__logo" src="/content/logos/mobile/wfaa.png" />
                </a>
                <div class="desktop-header__article-title"></div>
            </div>
        </div>
        <div class="desktop-header__progress desktop-header__progress_visible_false">
<progress class="progress" value="0"></progress>
        </div>
    </div>
    <div class="desktop-header__nav-wrapper">
        <div class="desktop-header__navigation desktop-header__navigation_visible_false">

<div class="navigation navigation_visible_false">
    <div class="navigation__main">
    <div class="navigation__main-inner">
        <div class="navigation__searchbox">
<div class="searchbox">
    <form class="searchbox__form" action="/search">
        <div class="searchbox__main">
            <input class="searchbox__textbox searchbox__textbox_name_q" name="q" placeholder="Search" />
            <button class="searchbox__submit" type="submit"></button>
        </div>
        <label class="searchbox__labeled-field">

            <input class="searchbox__checkbox searchbox__checkbox_name_phrase" type="checkbox" name="phrase"  />
            <span class="searchbox__label">Exact phrase</span>
        </label>
    </form>
</div>
        </div>
        <div class="navigation__notification-container">
            <div class="navigation__notification">
                <div class="navigation__notification-title">WFAA Alert Center</div>
                <div class="navigation__notification-list">
                        <a class="navigation__notification-label navigation__notification-label_name_live-videos navigation__notification-label_active_false" data-tracking="navigation/alertCenterClicked" href="/live-video">Live Video</a>
                                            <a class="navigation__notification-label navigation__notification-label_name_breaking-news navigation__notification-label_active_false" data-tracking="navigation/alertCenterClicked" href="/breaking-news">Breaking<br />News</a>
                                            <a class="navigation__notification-label navigation__notification-label_name_weather navigation__notification-label_active_false" data-tracking="navigation/alertCenterClicked" href="/severe-weather">Weather</a>
                                                <a class="navigation__notification-label navigation__notification-label_name_closings navigation__notification-label_active_false" data-tracking="navigation/alertCenterClicked" href="/closings">Delays/<br />Closings</a>
                </div>
            </div>
        </div>
        <ul class="navigation__sponsored-list">
            <li class="navigation__sponsored-by">Sponsored by</li>
            <li class="navigation__sponsored-item">
                <a class="navigation__sponsored-link" data-tracking="navigation/sponsoredLinkClicked" href="/bothamjean">
                    <img class="navigation__sponsored-image" src="https://content.wfaa.com/photo/2018/10/01/wfaa-botham-jean-352x52_18055147_ver1.0.jpg" alt="Botham Jean" />
                    <div class="navigation__sponsored-go-indicator"></div>
                </a>
            </li>
            <li class="navigation__sponsored-item">
                <a class="navigation__sponsored-link" data-tracking="navigation/sponsoredLinkClicked" href="/radar">
                    <img class="navigation__sponsored-image" src="https://cdn.tegna-media.com/wbir/assets/wfaa-checkradars.png" alt="Radar" />
                    <div class="navigation__sponsored-go-indicator"></div>
                </a>
            </li>
        </ul>
        <noscript>
            <div class="navigation__item navigation__item_children_false" style="border-top:1px solid #e6e6e6">
                <a class="navigation__sublist-activator" href="/">
                    <span class="navigation__label">Home</span>
                </a>
            </div>
        </noscript>
        <ul class="navigation__list">
                    <li class="navigation__item navigation__item_children_true">
                        <div class="navigation__sublist-activator">
                            <span class="navigation__label navigation__label_section_news" href="/news" >News</span>
                                <span class="navigation__expansion-indicator"></span>
                        </div>
                            <ul class="navigation__sublist navigation__sublist_special_true navigation__sublist_visible_false">
                                            <li class="navigation__subitem navigation__subitem_special_true"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_local navigation__sublink_special_true" href="/local" >Local</a></li>
                                            <li class="navigation__subitem navigation__subitem_special_true"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_money navigation__sublink_special_true" href="/money" >Money</a></li>
                                            <li class="navigation__subitem navigation__subitem_special_true"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_entertainment-news navigation__sublink_special_true" href="/entertainment" >Entertainment</a></li>
                                            <li class="navigation__subitem navigation__subitem_special_true"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_news-nationnow navigation__sublink_special_true" href="/nation-now" >Nation World</a></li>
                                            <li class="navigation__subitem navigation__subitem_special_true"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_news-health navigation__sublink_special_true" href="/health" >Health</a></li>
                                            <li class="navigation__subitem navigation__subitem_special_true"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_news-politics navigation__sublink_special_true" href="/politics" >Politics</a></li>
                                            <li class="navigation__subitem navigation__subitem_special_true"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_life navigation__sublink_special_true" href="/life" >Life</a></li>
                                            <li class="navigation__subitem navigation__subitem_special_true"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_news-investigations navigation__sublink_special_true" href="/investigations" >Investigates</a></li>
                            </ul>
                    </li>
                    <li class="navigation__item navigation__item_children_true">
                        <div class="navigation__sublist-activator">
                            <span class="navigation__label navigation__label_section_weathertraffic" href="/weather/" >Weather &amp; Traffic</span>
                                <span class="navigation__expansion-indicator"></span>
                        </div>
                                <ul class="navigation__sublist navigation__sublist_visible_false">

                                    

                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_weather" href="/weather" >Current Weather</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_weather~radar" href="/radar" >Radars</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_weather" href="/10-day" >Hourly &amp; 10-Day</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_weather~closings" href="/closings" >Closings &amp; Delays</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_weather~closings" href="/closings-admin"  target=&quot;_blank&quot;>School/Business Closings Login</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_weather~hurricane-map" href="/hurricane" >Hurricane Central</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_weather~live-weather-channel" href="/liveweatherchannel" >Live Weather Channel</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_weather~radars" href="/myownradar" >MyOwnRadar</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_weather~weatherminds" href="/weatherminds" >WeatherMinds</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_traffic" href="/traffic" >Traffic</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_traffic~driving-dfw" href="/driving-dfw" >Driving DFW</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_traffic~driving-smart" href="/driving-smart" >Driving Smart</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_traffic~gas-prices" href="/gasprices" >Gas Prices</a><div class="navigation__go-indicator"></div></li>
                                </ul>
                    </li>
                    <li class="navigation__item navigation__item_children_true">
                        <div class="navigation__sublist-activator">
                            <span class="navigation__label navigation__label_section_sports" href="/sports" >Sports</span>
                                <span class="navigation__expansion-indicator"></span>
                        </div>
                                <ul class="navigation__sublist navigation__sublist_visible_false">

                                    

                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_sports" href="/sports" >Latest Sports</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_sports~ncaa" href="/college" >College</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_sports~nfl~cowboys" href="/cowboys" >Cowboys</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_sports~high-school" href="/hss" >High School Sports</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_sports~nba~mavericks" href="/mavericks" >Mavericks</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_sports~mlb" href="/mlb" >MLB</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_sports~nba" href="/nba" >NBA</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_sports~nfl" href="/nfl" >NFL</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_sports~nhl" href="/nhl" >NHL</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_sports~mlb~rangers" href="/rangers" >Rangers</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_sports~high-school~scholar-athlete" href="/scholar-athlete" >Scholar Athlete</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_sports~nhl~stars" href="/stars" >Stars</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_sports~game-plan" href="/thegameplan" >The Game Plan</a><div class="navigation__go-indicator"></div></li>
                                </ul>
                    </li>
                    <li class="navigation__item navigation__item_children_true">
                        <div class="navigation__sublist-activator">
                            <span class="navigation__label navigation__label_section_shows" href="/evening" >Shows</span>
                                <span class="navigation__expansion-indicator"></span>
                        </div>
                                <ul class="navigation__sublist navigation__sublist_visible_false">

                                    

                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_entertainment~television~programs~good-morning-texas" href="/gmt" >GMT</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_about-us" href="/tv-listings" >TV Listings</a><div class="navigation__go-indicator"></div></li>
                                </ul>
                    </li>
                    <li class="navigation__item navigation__item_children_true">
                        <div class="navigation__sublist-activator">
                            <span class="navigation__label navigation__label_section_features" href="/features" >Features</span>
                                <span class="navigation__expansion-indicator"></span>
                        </div>
                                <ul class="navigation__sublist navigation__sublist_visible_false">

                                    

                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_news~local~july-7" href="/july7" >7/7 A City Moves Forward</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_entertainment~arts" href="/arts" >Arts</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_news~special-reports~at-the-border" href="/attheborder" >At the Border</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_news~local~outreach~carry-the-load" href="/carry-the-load" >Carry The Load</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_news~investigations~charlie-foxtrot" href="/charlie-foxtrot" >Charlie Foxtrot</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_money~consumer" href="/consumer" >Consumer</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_entertainment~events~community-first" href="/communityfirst" >Community First</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_news~local~contests" href="/contests" >Contests</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_news~crime" href="/crime" >Crime</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_news~education" href="/education" >Education</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_life~food" href="/food" >Food</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_entertainment~events~oscars" href="/oscars" >Oscars</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_news~local~project-green" href="/project-green" >Project Green</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_news~politics~george-h-w-bush" href="/georgebush" >Remembering George H.W. Bush</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_news~local~outreach~shaping-dfw" href="/shaping-dfw-brought-to-you-by-cadillac" >Shaping DFW</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_news~local~sherin-mathews" href="/sherinmathews" >Sherin Mathews</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_news~local~state-fair" href="/statefair" >State Fair</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_news~local~texas-news" href="/texas" >Texas</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_news~lottery" href="/lottery" >Texas Lottery Results</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_news~special-reports~botham-jean" href="/bothamjean" >The Night Botham Jean Died</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_news~local~verify" href="/verify" >Verify</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_news" href="/votenow" >Vote Now</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_news~local~outreach~wednesdays-child" href="/wednesdays-child" >Wednesday&#39;s Child</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_features~original" href="/originals" >WFAA Originals</a><div class="navigation__go-indicator"></div></li>
                                </ul>
                    </li>
                    <li class="navigation__item navigation__item_children_true">
                        <div class="navigation__sublist-activator">
                            <span class="navigation__label navigation__label_section_media" href="/video" >Media</span>
                                <span class="navigation__expansion-indicator"></span>
                        </div>
                                <ul class="navigation__sublist navigation__sublist_visible_false">

                                    

                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_news" href="/video" >Video</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_news" href="/gallery"  target=&quot;_blank&quot;>Photos</a><div class="navigation__go-indicator"></div></li>
                                </ul>
                    </li>
                    <li class="navigation__item navigation__item_children_true">
                        <div class="navigation__sublist-activator">
                            <span class="navigation__label navigation__label_section_connect" href="/connect" >Connect</span>
                                <span class="navigation__expansion-indicator"></span>
                        </div>
                                <ul class="navigation__sublist navigation__sublist_visible_false">

                                    

                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_about-us" href="/connect" >Connect with Us</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_about-us" href="/about-us" >About Us</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_about-us" href="/advertise" >Advertise With Us</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_about-us~contact-us" href="/contact-us" >Contact Us</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_about-us" href="/rss" >RSS Feeds</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_about-us" href="https://www.jobs.net/jobs/tegna/en-us/all-jobs/?companyf=WFAA"  target=&quot;_blank&quot;>Jobs</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_about-us" href="/meet-the-team" >Meet the Team</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_about-us" href="/tour" >Station Tours Request</a><div class="navigation__go-indicator"></div></li>
                                </ul>
                    </li>
        </ul>
    </div>
    </div>
    <div class="navigation__footer">
        <div class="navigation__live-indicator">
        </div>
        <div class="navigation__social">
                    <a href="https://www.facebook.com/wfaa" target="_blank"><div class="navigation__icon navigation__icon_facebook"></div></a>

                    <a href="https://twitter.com/intent/user?screen_name=wfaa" target="_blank"><div class="navigation__icon navigation__icon_twitter"></div></a>

        </div>
        <ul class="navigation__extra-links">
        </ul>
        <div class="navigation__copyright">&copy; 2020 WFAA-TV. All Rights Reserved.</div>
    </div>

</div>
        </div>
    </div>
</div>
            </div>
        
        <div class="page__main page__main_stand-alone_false page__main_show-universal-ad_false">
            <div class="page__modal-overlay"></div>
            <div class="page__toasts">


<div class="toasts">
    <script class="toasts__toast-template" type="text/template">
        <div class="toasts__toast toasts__toast_new_true">
            <div class="toasts__logo-container">
                <img class="toasts__logo" src="/Content/logos/dark/wfaa.png" />
            </div>
            <div class="toasts__close">×</div>
            <div class="toasts__content">
                <div class="toasts__title"></div>
                <div class="toasts__body"></div>
                <p class="toasts__link">Read More</p>
            </div>
        </div>
    </script>
</div>
            </div>
            <div class="page__grid">
                

<div class="grid">
            <div class="grid__section-group grid__section-group_theme_default">
                    <div class="grid__section grid__section_top_true grid__section_sticky_none grid__section_theme_default grid__section_theme-changed_false" data-theme="default">
                        <div class="grid__gutter">
                        </div>
                        <div class="grid__content grid__content_top_true grid__content_theme_default grid__content_theme-changed_false">
                            <div class="grid__main grid__main_sticky_none">
                                <div class="grid__cell grid__cell_columns_3" data-columns="12">
                                    <div class="grid__module grid__module_top_true grid__module_ready_true" data-count="0" data-module="notification" data-module-id="">
                                        
                                        <div class="grid__module-inner grid__module-inner_ready_true">
<div class="alert-bar alert-bar_visible_false">
    <div class="alert-bar__list">
    </div>
    <div class="alert-bar__controls">
        <div class="alert-bar__close-button"></div>
        <div class="alert-bar__arrows alert-bar__arrows_visible_false">
            <div class="alert-bar__arrow alert-bar__arrow_side_left"></div>
            <div class="alert-bar__arrow alert-bar__arrow_side_right"></div>
        </div>
    </div>
</div>
                                        </div>
                                    </div>
                                </div>
                            </div>
                        </div>
                        <div class="grid__gutter">
                        </div>
                    </div>



                <div class="grid__section grid__section_sticky_left grid__section_theme_default grid__section_theme-changed_false grid__section_previous-theme_default grid__section_next-theme_default" data-theme="default" data-next-theme="default" data-previous-theme="default">
                    <div class="grid__gutter">
                        <div class="grid__gutter-content">
                        </div>
                    </div>
                    <div class="grid__content grid__content_theme_default grid__content_theme-changed_false">
                                <div class="grid__sticky-column grid__sticky-column_side_left">
                                    <div class="grid__sticky-content" data-columns="4">
                                            <div class="grid__module grid__module_fast_false" data-track-movement="false" data-module="ad" data-module-id="2d60ed3a-b39c-4bca-9d4c-a1dbd607e57f">
      <div class="ad ad_border_true ad_position_article_atf" id="article_atf" data-model-refresh="none" data-model-refresh-limit="3" data-model-settings="{&quot;ad&quot;:{&quot;name&quot;:&quot;article_atf&quot;,&quot;div&quot;:&quot;article_atf&quot;,&quot;sizes&quot;:[300,250]},&quot;targeting&quot;:{&quot;pgid&quot;:[&quot;f9952dba-78cd-48fb-a03b-01a6ae40e172&quot;],&quot;main_front&quot;:[&quot;false&quot;],&quot;pgtype&quot;:[&quot;article&quot;],&quot;video_included&quot;:[&quot;true&quot;]}}"></div>
    <noscript>
        <div class="ad__nojs-placeholder" style="height:90px;border:2px solid #e6e6e6"></div>
    </noscript>

                                            </div>
                                            <div class="grid__module grid__module_fast_false" data-track-movement="false" data-module="docked-video-slot" data-module-id="d7dfc4a5-4f84-4c70-afda-726d3fc4168f">
<div class="docked-video-slot">
    <div class="docked-video-slot__inner"></div>
</div>
                                            </div>
                                    </div>
                                </div>
                        <div class="grid__main grid__main_sticky_left">
                                        <div class="grid__cell grid__cell_columns_2" data-starting-column="5" data-columns="8">

                                                <div class="grid__module grid__module_ready_true" data-track-movement="true" data-count="0" data-module="articles" data-module-id="f3f37245-83dd-402c-b229-87b7f61c4033">
                                                    
                                                    <div class="grid__module-inner grid__module-inner_ready_true">

<div class="article"
        data-dock-context-for="sharing title"
        data-model-title="&#39;Finally gets to breathe again&#39;: Former Dallas police officer acquitted in shooting death of 21-year-old woman"
        data-model-article="f9952dba-78cd-48fb-a03b-01a6ae40e172"
        data-model-section="news"
        data-model-subsection="local"
        data-model-topic="dallas-county"
        data-model-subtopic=""
        data-model-gptId="571" 
        data-model-omnitureId="0" 
        data-model-comscoreId="1" 
        data-model-url="www.wfaa.com/article/news/local/dallas-county/former-dallas-police-officer-acquitted-in-shooting-of-21-year-old-woman/287-f9952dba-78cd-48fb-a03b-01a6ae40e172" data-model-id="f9952dba-78cd-48fb-a03b-01a6ae40e172" 
        data-model-gpt="32805352/tx-dallas-WFAA-B3341_DesktopTablet"
        data-model-hasvideo="true"
        data-model-iscontinuousscroll="false"
        data-model-categories="dallas-county, crime, local, news"
        data-sharing-target="true"
        data-sharing-title="&#39;Finally gets to breathe again&#39;: Former Dallas police officer acquitted in shooting death of 21-year-old woman"
        data-sharing-url="www.wfaa.com/article/news/local/dallas-county/former-dallas-police-officer-acquitted-in-shooting-of-21-year-old-woman/287-f9952dba-78cd-48fb-a03b-01a6ae40e172"
        
        data-model-author=""
        data-model-keywords="[
  &quot;dallas-county&quot;,
  &quot;crime&quot;,
  &quot;local&quot;,
  &quot;news&quot;
]"
>
    <div class="article__article-story">

    <div class="article-story">
        <div class="article-story__lead-asset">
                            <div data-module="video" data-track-off-screen="true" data-track-movement="true">
<div class="video"
     data-standalone="false"
     data-model-origin="clipping"
     data-video-url="http://www.wfaa.com/video/news/local/former-dallas-police-officer-acquitted-in-shooting-of-21-year-old-woman/287-c22900b6-67ab-4f75-8ea7-b8d3fc2e3e0e"
     data-grid-track="video"
     data-model-captions="https://video.wfaa.com/assets/WFAA/videos/c22900b6-67ab-4f75-8ea7-b8d3fc2e3e0e/c22900b6-67ab-4f75-8ea7-b8d3fc2e3e0e_vtt.vtt"
     data-model-apiresponse="{&quot;Id&quot;:&quot;c22900b6-67ab-4f75-8ea7-b8d3fc2e3e0e&quot;,&quot;Sources&quot;:[{&quot;Format&quot;:&quot;HLS&quot;,&quot;Path&quot;:&quot;https://video.wfaa.com/assets/WFAA/videos/c22900b6-67ab-4f75-8ea7-b8d3fc2e3e0e/c22900b6-67ab-4f75-8ea7-b8d3fc2e3e0e.m3u8&quot;,&quot;EncodingRate&quot;:1}],&quot;DateCreated&quot;:&quot;2020-02-13T23:06:26Z&quot;,&quot;SiteUrl&quot;:null,&quot;Image&quot;:&quot;https://media.wfaa.com/assets/WFAA/images/f205ec11-9fd9-4e4c-9e8a-4163a3ddffdd/f205ec11-9fd9-4e4c-9e8a-4163a3ddffdd.jpg&quot;,&quot;Title&quot;:&quot;Former Dallas police officer acquitted in shooting of 21-year-old woman&quot;,&quot;Description&quot;:null,&quot;Origin&quot;:null,&quot;Advertising&quot;:{&quot;BrightcoveId&quot;:null,&quot;Section&quot;:&quot;news&quot;,&quot;Subsection&quot;:&quot;local&quot;,&quot;Topic&quot;:&quot;&quot;,&quot;Subtopic&quot;:&quot;&quot;,&quot;Enabled&quot;:true},&quot;VideoLength&quot;:&quot;118&quot;,&quot;Captions&quot;:&quot;https://video.wfaa.com/assets/WFAA/videos/c22900b6-67ab-4f75-8ea7-b8d3fc2e3e0e/c22900b6-67ab-4f75-8ea7-b8d3fc2e3e0e_vtt.vtt&quot;}"
     data-model-autoplay="autoplay"
     data-model-dfpid="32805352"
     data-model-adsize="920x508"
     data-model-gptid="tx-dallas-WFAA-B3341_DesktopTablet"
     data-model-omnituretag="0"
     data-model-videosplayedcount="1"
     data-model-endslate="jwplayer-related-plugin"
     data-model-embedsbaseurl="https://media.wfaa.com/"
     data-model-related-playlist-id="3L9uq3Ar"
     data-model-related-media-id="0RmIoynz"
     data-model-use-trending="true"
     data-model-mute="False">
            <div class="video__ratio-enforcer">
            <div class="video__ratio-enforced">
                <div class="video__inner">
                    <div class="video__ratio-enforcer">
                        <div class="video__ratio-enforced" data-aspect-ratio>
                            <div class="video__player-container">
                                <div class="video__player"></div>
                            </div>
                        </div>
                    </div>
                </div>
            </div>
        </div>
                <script type="application/ld+json">
            {
            "@context": "http://schema.org",
            "@type": "VideoObject",
            "name": "Former Dallas police officer acquitted in shooting of 21-year-old woman",
            "description": "The case largely came down to how the jury interpreted body camera video worn by five of the six officers who responded to the call.",
            "thumbnailUrl": "https://media.wfaa.com/assets/WFAA/images/f205ec11-9fd9-4e4c-9e8a-4163a3ddffdd/f205ec11-9fd9-4e4c-9e8a-4163a3ddffdd_750x422.jpg",
            "uploadDate": "2/13/2020 11:06:26 PM",
            "duration": "118",
            "contentUrl": "http://www.wfaa.com/video/news/local/former-dallas-police-officer-acquitted-in-shooting-of-21-year-old-woman/287-c22900b6-67ab-4f75-8ea7-b8d3fc2e3e0e",
            "embedUrl": "https://media.wfaa.com/embeds/video/c22900b6-67ab-4f75-8ea7-b8d3fc2e3e0e/iframe"
            }
        </script>

</div>

                            </div>
        </div>




        <h2 class="article-story__category article-story__category_section_local"><a data-tracking="article-story/categoryLinkClicked/dallas-county" class="article-story__category-link" href="/section/news/local/dallas-county">DALLAS-COUNTY</a></h2>


            <div class="article-story__lead-asset-caption">
            </div>

        <h1 class="article-story__headline grid__scroll-hook" data-scroll-hook-name="article-story__headline">&#39;Finally gets to breathe again&#39;: Former Dallas police officer acquitted in shooting death of 21-year-old woman</h1>
        <div class="article-story__abstract">
            Christopher Hess, 42, was found not guilty of aggravated assault by a public servant in the January 2017 shooting death of Genevive Dawes.
        </div>
        
    </div>
    <script type="application/ld+json">
        {
        "@context": "http://schema.org",
        "@type": "NewsArticle",
        "mainEntityOfPage": {
        "@type": "WebPage",
        "@id": "https://www.wfaa.com/article/news/local/dallas-county/former-dallas-police-officer-acquitted-in-shooting-of-21-year-old-woman/287-f9952dba-78cd-48fb-a03b-01a6ae40e172"
        },
        "headline": "&#39;Finally gets to breathe again&#39;: Former Dallas police officer acquitted in shooting death of 21-year-old woman",

            
                "image" : [],
            

        "datePublished": "2/13/2020 11:42:51 PM",
        "dateModified": "2/13/2020 11:42:51 PM",
        "author": {
        "@type": "Person",
        "name": ""
        },
        "publisher": {
        "@type": "Organization",
        "name": "WFAA",
        "logo": {
        "@type": "ImageObject",
        "url": "https://www.wfaa.com/content/logos/amp/wfaa.png",
        "width": 340,
        "height": 60
        }
        },
        "description": "Christopher Hess, 42, was found not guilty of aggravated assault by a public servant in the January 2017 shooting death of Genevive Dawes."
        }
    </script>

    </div>
    <div class="article__story-highlights">

<div class="story-highlights">
</div>
    </div>
    <div class="article__author" data-grid-gutter-top="right">

    <div class="author">
        <div class="author__container">
            <div class="author__data">
                <div class="author__item">
                    <span class="author__tag">Author: </span>
                    <span class="author__name">
David Goins (WFAA)
                    </span>
                </div>
                <div class="author__item">
                    <span class="author__tag">Published: </span>
                            <span class="author__date">
                                5:42 PM CST February 13, 2020
                            </span>
                </div>
                <div class="author__item">
                    <span class="author__tag">Updated: </span>
                        <span class="author__date">
                            5:42 PM CST February 13, 2020
                        </span>
                </div>
            </div>
        </div>
    </div>

    </div>
    <div class="article__article-body">


    <div class="article-body">
        <div class="text">

                        <p>A former Dallas police officer can "breathe again" now that he has been acquitted in the January 2017 shooting death of a 21-year-old woman, his defense attorney said Thursday.&nbsp;</p><p>After about 10 hours of deliberation, a Dallas County jury found 42-year-old Christopher Hess not guilty of aggravated assault by a public servant in the death of a Genevive Dawes.&nbsp;</p>      <div class="ad ad_border_true ad_position_article_mid1" id="article_mid1_0" data-model-refresh="none" data-model-refresh-limit="none" data-model-settings="{&quot;ad&quot;:{&quot;name&quot;:&quot;article_mid1&quot;,&quot;div&quot;:&quot;article_mid1_0&quot;,&quot;sizes&quot;:[[300,250],[1,1],[750,570],[1,2]]},&quot;targeting&quot;:{&quot;pgid&quot;:[&quot;f9952dba-78cd-48fb-a03b-01a6ae40e172&quot;],&quot;pgtype&quot;:[&quot;article&quot;],&quot;strnativekey&quot;:[&quot;2YNEkKMk1QC5WsCndTXLDYVB&quot;],&quot;video_included&quot;:[&quot;true&quot;],&quot;ttid&quot;:[&quot;c22900b6-67ab-4f75-8ea7-b8d3fc2e3e0e&quot;]}}"></div>
    <noscript>
        <div class="ad__nojs-placeholder" style="height:90px;border:2px solid #e6e6e6"></div>
    </noscript>
<p>Relatives of Dawes expressed sorrow and frustration after the verdict was delivered Thursday. They said they believe the former cop got away with harming the mother of two.&nbsp;</p><p>But defense attorney Messina Madson said she didn't think Hess "is getting away with anything."&nbsp;</p><p>"I think that the last three years, he has been under a microscope. People have questioned every decision he made. They have basically torn his life apart based on a decision made in a few seconds. And today he finally gets to breathe again," Madson said.&nbsp;</p><p>Hess was one of the officers who responded to a suspicious person call in January 2017 at an apartment complex where Dawes was in a parked Dodge Journey.&nbsp;</p><p>Body camera footage showed the Dodge start to reverse, then pull forward and then reverse again while surrounded by police. &nbsp;</p><p>Hess fired nine times, paused, and then shot three more times.&nbsp;</p><p>Defense attorneys argued that Hess was an "exemplary" officer who shot to "eliminate the threat." Madson said the jury "reached the right verdict."</p><p>Prosecutors argued that Hess was unreasonable when he shot into the car, killing Dawes. Prosecutor George Lewis said he respected the jury's verdict.&nbsp;</p><p>"However we will continue to evaluate and prosecute these cases," Lewis said.&nbsp;</p><p>Relatives of Dawes said they were upset by the verdict.&nbsp;</p><p>"We can't let that be justified," her cousin Joseph Vickery said of the number of shots Hess fired into the car.&nbsp;</p><p>Dawes' grandmother said the woman's children are now afraid of the police.&nbsp;</p><p>“Every time police pass by the house she hides because they think they’re coming for her. And I tell her, ‘No, don’t hide and don’t be scared,'" the woman said in Spanish. “But she says, ‘I’m scared they’re going to kill me like they did to my mom.’ And I don’t know what else to tell her.”</p>      <div class="ad ad_border_true ad_position_article_mid2" id="article_mid2_0" data-model-refresh="none" data-model-refresh-limit="none" data-model-settings="{&quot;ad&quot;:{&quot;name&quot;:&quot;article_mid2&quot;,&quot;div&quot;:&quot;article_mid2_0&quot;,&quot;sizes&quot;:[[300,250],[1,1]]},&quot;targeting&quot;:{&quot;pgid&quot;:[&quot;f9952dba-78cd-48fb-a03b-01a6ae40e172&quot;],&quot;pgtype&quot;:[&quot;article&quot;],&quot;strnativekey&quot;:[&quot;2YNEkKMk1QC5WsCndTXLDYVB&quot;],&quot;video_included&quot;:[&quot;true&quot;],&quot;ttid&quot;:[&quot;c22900b6-67ab-4f75-8ea7-b8d3fc2e3e0e&quot;]}}"></div>
    <noscript>
        <div class="ad__nojs-placeholder" style="height:90px;border:2px solid #e6e6e6"></div>
    </noscript>
<p>The case largely came down to how the jury interpreted body camera video worn by five of the six officers who responded to the call.</p><p>"The power of them (jury) being in control and getting to watch that body camera as many times as they need to find the truth, that’s important," Madson said.</p><p>The jury only sent two notes to the judge during the deliberations.&nbsp;</p><p>Daryl Washington, who represents Dawes' family in a civil suit against Hess, said one of the questions asked whether Hess had been terminated.</p><p>Hess was fired from the Dallas Police Department in July 2017, nearly six months after the shooting and shortly after a Dallas County grand jury handed down its indictment.</p><p>"Juries are left to believe that these individuals are still police officers despite their act,” Washington said.</p><p>State District Judge Brandon Birmingham told jurors to continue deliberating after they asked one question.&nbsp;</p><p>The jury reached a verdict approximately 45 minutes later.</p><p>The key question during the trial centered around whether Hess was “reasonable” when he opened fire 12 times on Dawes during a stolen car call.</p><p>During the five day trial, multiple officers testified that they too would’ve fired if Hess had not.</p><p>The 42-year old never took the stand and he left the courthouse without appearing before cameras. &nbsp;Madson maintained the shooting was a tragedy that Hess could not avoid.</p><p>“I believe he speaks genuine when he tells you he felt he had no other choice that night," Madson said. "And there’s power in truth.”</p><p>Hess’ acquittal marks the second officer to receive a not-guilty verdict from a Dallas county jury in the last year. Former Mesquite officer Derick Wiley was found not guilty last year of aggravated assault by a public servant.&nbsp;</p><p><strong class="cms__embed-related-story">RELATED: <a class="cms__embed-related-story__link" href="/article/news/crime/after-acquittal-fired-mesquite-police-officer-wants-his-job-back/287-5deda54b-91e7-426a-8790-c8681fa27beb">After acquittal, fired Mesquite police officer wants his job back</a></strong></p><div class="video"
     data-standalone="false"
     data-model-origin="upload"
     data-video-url="http://www.wfaa.com/video/news/local/ex-dallas-officer-not-guilty-aggravated-assault/287-2387c87f-f547-4bca-8cc4-3904c33fa924"
     data-grid-track="video"
     data-model-captions=""
     data-model-apiresponse="{&quot;Id&quot;:&quot;2387c87f-f547-4bca-8cc4-3904c33fa924&quot;,&quot;Sources&quot;:[{&quot;Format&quot;:&quot;HLS&quot;,&quot;Path&quot;:&quot;https://video.wfaa.com/assets/WFAA/videos/2387c87f-f547-4bca-8cc4-3904c33fa924/2387c87f-f547-4bca-8cc4-3904c33fa924.m3u8&quot;,&quot;EncodingRate&quot;:1}],&quot;DateCreated&quot;:&quot;2020-02-13T21:33:52Z&quot;,&quot;SiteUrl&quot;:null,&quot;Image&quot;:&quot;https://media.wfaa.com/assets/WFAA/images/bea1454b-029f-4227-afec-199f8c0d8fe2/bea1454b-029f-4227-afec-199f8c0d8fe2.jpg&quot;,&quot;Title&quot;:&quot;Former Dallas police officer found not guilty in shooting death of 21-year-old woman&quot;,&quot;Description&quot;:null,&quot;Origin&quot;:null,&quot;Advertising&quot;:{&quot;BrightcoveId&quot;:null,&quot;Section&quot;:&quot;news&quot;,&quot;Subsection&quot;:&quot;local&quot;,&quot;Topic&quot;:&quot;&quot;,&quot;Subtopic&quot;:&quot;&quot;,&quot;Enabled&quot;:true},&quot;VideoLength&quot;:&quot;154&quot;,&quot;Captions&quot;:&quot;&quot;}"
     data-model-autoplay="false"
     data-model-dfpid="32805352"
     data-model-adsize="920x508"
     data-model-gptid="tx-dallas-WFAA-B3341_DesktopTablet"
     data-model-omnituretag="0"
     data-model-videosplayedcount="1"
     data-model-endslate="jwplayer-related-plugin"
     data-model-embedsbaseurl="https://media.wfaa.com/"
     data-model-related-playlist-id="3L9uq3Ar"
     data-model-related-media-id="Pnstpn5T"
     data-model-use-trending="true"
     data-model-mute="False">
            <div class="video__ratio-enforcer">
            <div class="video__ratio-enforced">
                <div class="video__inner">
                    <div class="video__ratio-enforcer">
                        <div class="video__ratio-enforced" data-aspect-ratio>
                            <div class="video__player-container">
                                <div class="video__player"></div>
                            </div>
                        </div>
                    </div>
                </div>
            </div>
        </div>
                <script type="application/ld+json">
            {
            "@context": "http://schema.org",
            "@type": "VideoObject",
            "name": "Former Dallas police officer found not guilty in shooting death of 21-year-old woman",
            "description": "Christopher Hess, 42, was acquitted of an aggravated assault by a public servant charge in connection with the January 2017 death of Genevive Dawes.",
            "thumbnailUrl": "https://media.wfaa.com/assets/WFAA/images/bea1454b-029f-4227-afec-199f8c0d8fe2/bea1454b-029f-4227-afec-199f8c0d8fe2_750x422.jpg",
            "uploadDate": "2/13/2020 9:33:52 PM",
            "duration": "154",
            "contentUrl": "http://www.wfaa.com/video/news/local/ex-dallas-officer-not-guilty-aggravated-assault/287-2387c87f-f547-4bca-8cc4-3904c33fa924",
            "embedUrl": "https://media.wfaa.com/embeds/video/2387c87f-f547-4bca-8cc4-3904c33fa924/iframe"
            }
        </script>

</div>
<h3>Day Seven</h3><div class="article__embed">
    <iframe class="embedly-embed" src="//cdn.embedly.com/widgets/media.html?src=https%3A%2F%2Fwww.youtube.com%2Fembed%2FW4wahN3Q6N0%3Ffeature%3Doembed&display_name=YouTube&url=https%3A%2F%2Fwww.youtube.com%2Fwatch%3Fv%3DW4wahN3Q6N0&image=https%3A%2F%2Fi.ytimg.com%2Fvi%2FW4wahN3Q6N0%2Fhqdefault.jpg&key=0350728de3d54ab7950f978fc80d4a70&type=text%2Fhtml&schema=youtube" width="548" height="308" scrolling="no" title="YouTube embed" frameborder="0" allow="autoplay; fullscreen" allowfullscreen="true"></iframe>
</div>            
        </div>
    </div>

        <div id="taboola-below-article-thumbnails-2nd-0" data-model-page-type="article" data-model-ad="below_taboola" data-model-mode="thumbnails-h2" data-model-targetType="mix" data-model-placement="Below Article Thumbnails 2nd" data-model-url="http://www.wfaa.com/article/news/local/dallas-county/former-dallas-police-officer-acquitted-in-shooting-of-21-year-old-woman/287-f9952dba-78cd-48fb-a03b-01a6ae40e172" class="taboola"></div>

    </div>
</div>
                                                    </div>
                                                </div>
                                        </div>

                        </div>
                    </div>
                    <div class="grid__gutter">
                        <div class="grid__gutter-content">
                                        <div class="grid__gutter-module" data-module="sticky-sharing">
<div class="sticky-sharing">
    <a data-tracking="sharing/twitterLink" class="sticky-sharing__icon sticky-sharing__icon_type-twitter" href="https://twitter.com/intent/tweet?text=[TITLE]&url=[URL]&via=[USERNAME]" target="_blank">
    </a>
    <a class="sticky-sharing__icon sticky-sharing__icon_type-facebook" href="https://www.facebook.com/dialog/share?app_id=[APPID]&display=popup&href=[HREF]&redirect_uri=[REDIRECTURI]" target="_blank">
    </a>

</div>                                        </div>
                        </div>
                    </div>
                </div>
            </div>
            <div class="grid__section-group grid__section-group_theme_default">



                <div class="grid__section grid__section_sticky_none grid__section_theme_default grid__section_theme-changed_false grid__section_previous-theme_default grid__section_next-theme_default" data-theme="default" data-next-theme="default" data-previous-theme="default">
                    <div class="grid__gutter">
                        <div class="grid__gutter-content">
                        </div>
                    </div>
                    <div class="grid__content grid__content_theme_default grid__content_theme-changed_false">
                        <div class="grid__main grid__main_sticky_none">
                                        <div class="grid__cell grid__cell_columns_3" data-starting-column="1" data-columns="12">

                                                <div class="grid__module grid__module_ready_true" data-track-movement="false" data-count="0" data-module="ad" data-module-id="2d60ed3a-b39c-4bca-9d4c-a1dbd607e57f">
                                                    
                                                    <div class="grid__module-inner grid__module-inner_ready_true">
      <div class="ad ad_border_true ad_position_article_flex_btf" id="article_flex_btf" data-model-refresh="none" data-model-refresh-limit="none" data-model-settings="{&quot;ad&quot;:{&quot;name&quot;:&quot;article_flex_btf&quot;,&quot;div&quot;:&quot;article_flex_btf&quot;,&quot;sizes&quot;:[[970,250],[728,90],[1140,286],[1,1]]},&quot;targeting&quot;:{&quot;pgid&quot;:[&quot;f9952dba-78cd-48fb-a03b-01a6ae40e172&quot;],&quot;main_front&quot;:[&quot;false&quot;],&quot;pgtype&quot;:[&quot;article&quot;],&quot;video_included&quot;:[&quot;true&quot;]}}"></div>
    <noscript>
        <div class="ad__nojs-placeholder" style="height:90px;border:2px solid #e6e6e6"></div>
    </noscript>

                                                    </div>
                                                </div>
                                        </div>

                        </div>
                    </div>
                    <div class="grid__gutter">
                        <div class="grid__gutter-content">
                        </div>
                    </div>
                </div>
            </div>
</div>
            </div>
        </div>
        <div class="page__footer">


<div class="footer">
    <div class="footer__inner">
        <div class="footer__social">

<div class="social">
    <ul class="social__list social__list_align_center">
        <li class="social__item">
            <a class="social__link" target="_blank" href="https://www.facebook.com/wfaa">
                <span class="social__icon social__icon_type_facebook"><svg xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" width="17" height="16" viewBox="0 0 17 16">
    <image id="Vector_Smart_Object" data-name="Vector Smart Object" width="17" height="16" xlink:href="data:img/png;base64,iVBORw0KGgoAAAANSUhEUgAAABEAAAAQCAQAAABaOFzUAAAABGdBTUEAALGPC/xhBQAAACBjSFJNAAB6JgAAgIQAAPoAAACA6AAAdTAAAOpgAAA6mAAAF3CculE8AAAAAmJLR0QAAKqNIzIAAAAJcEhZcwAACxIAAAsSAdLdfvwAAAAHdElNRQfhAhENOQMc/E5OAAAAlklEQVQoz73PMQtBARTF8d+ToiyGV4oSWQ0+gEL5GL6Ewax8G5OdwWozyOYVC4MimwmTAe+xOdu9/e895wSzjZpvioLZ3Q+lY7cHY3s5PbV4ZKnjAhpJyNBFoKuknGS0Rsv0OaZikBvySXHPRjhhpY+BIq+ldyovJ0fh+5esNhauQnUZ4adRwRxVW02Tb3Hf9Eck+kFED4KVHWZAZTHbAAAAAElFTkSuQmCC" />
</svg></span>
            </a>
        </li>

        <li class="social__item">
            <a class="social__link" target="_blank" href="https://twitter.com/intent/user?screen_name=wfaa">
                <span class="social__icon social__icon_type_twitter"><svg xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" width="19" height="16" viewBox="0 0 19 16">
    <image id="Vector_Smart_Object" data-name="Vector Smart Object" width="19" height="16" xlink:href="data:img/png;base64,iVBORw0KGgoAAAANSUhEUgAAABMAAAAQCAQAAABezYzpAAAABGdBTUEAALGPC/xhBQAAACBjSFJNAAB6JgAAgIQAAPoAAACA6AAAdTAAAOpgAAA6mAAAF3CculE8AAAAAmJLR0QAAKqNIzIAAAAJcEhZcwAACxIAAAsSAdLdfvwAAAAHdElNRQfhAhENNjO9vWItAAABFUlEQVQoz33QPUhbARAA4O89k4qDXRrMIrgFwSkuLlJSea3oVoRu4i4IHerk5Jyhi44uDg4KHS3tg9JBLLQFaSQVERGh0EBpJHFQNJYOJs0PTW66n2+4uyDmkd/aIy1vTr/Pln2Scx3Egw49ddKCHvoiU89vlVVNhDJG7JtsYYv/EElpJa9CVaR89FqqPsp1rHBuNYg5MgquvLGrYN3jNjYU/QritCkbBnSPZFRLGLLlrgcqRTVCRd/19WB7EPpjQaUHe3vP+GrJjy6oYqfByBruwvLRZZOtePdf9E3+PgnrH5sxq9iBfnruppU9EHlprA2deuKsUYReOHDhvWct5M6arONmI2HbB/OmjUsJlBXENjsv/wvGUENgDcdadwAAAABJRU5ErkJggg==" />
</svg></span>
            </a>
        </li>


    </ul>
</div>
        </div>
        <div class="footer__menu">
            <ul class="footer__list">
                <li class="footer__item"><a class="footer__link" href="https://www.jobs.net/jobs/tegna/en-us/all-jobs/?companyf=WFAA" target="_blank">Jobs</a></li>
                <li class="footer__item"><a class="footer__link" href="/terms" target="_self">Terms of Service</a></li>
                <li class="footer__item"><a class="footer__link" href="/privacy" target="_self">Privacy Policy</a></li>
                <li class="footer__item"><a class="footer__link" href="/privacy" target="_self">Your California Privacy Policy</a></li>
            </ul>
            <ul class="footer__list">
                <li class="footer__item"><a class="footer__link" href="/adchoices" target="_self">Ad Choices</a></li>
                <li class="footer__item"><a class="footer__link" href="https://interactive.wfaa.com/pdfs/DallasTX_EEO_Public_File%202018_2019.pdf" target="_blank">EEO Public File Report</a></li>
                <li class="footer__item"><a class="footer__link" href="/fcc-public-inspection-file" target="_self">FCC Online Public Inspection File</a></li>
                <li class="footer__item"><a class="footer__link" href="/closed-captioning" target="_self">Closed Caption Procedures</a></li>
                <li class="footer__item"><a class="footer__link" href="/do-not-sell-my-information" target="_self">Do Not Sell My Information</a></li>
            </ul>
        </div>
        <div class="footer__copyright">
            &copy; 2020 WFAA-TV. All Rights Reserved.
        </div>
    </div>
</div>

      <div class="ad ad_border_true ad_position_exit_interstitial" id="exit_interstitial" data-model-refresh="none" data-model-refresh-limit="none" data-model-settings="{&quot;ad&quot;:{&quot;name&quot;:&quot;exit_interstitial&quot;,&quot;div&quot;:&quot;exit_interstitial&quot;,&quot;sizes&quot;:[[1,1]]},&quot;targeting&quot;:{&quot;pgid&quot;:[&quot;f9952dba-78cd-48fb-a03b-01a6ae40e172&quot;],&quot;pgtype&quot;:[&quot;article&quot;],&quot;strnativekey&quot;:[&quot;Sg6YHbspGPt4MxAUfz8Cpq1C&quot;],&quot;video_included&quot;:[&quot;true&quot;],&quot;ttid&quot;:[&quot;c22900b6-67ab-4f75-8ea7-b8d3fc2e3e0e&quot;]}}"></div>
    <noscript>
        <div class="ad__nojs-placeholder" style="height:90px;border:2px solid #e6e6e6"></div>
    </noscript>
            </div>
        </div>
    <script>
        tegna.performance['pageBody/end'] = {
            'time': window.performance.now()
        }
        tegna.performance.loadingModules = {
            'time': window.performance.now()
        }
    </script>
    <script src="/scripts/require-2.3.3.min.js"></script>
    <script id="tegna_loadmodulesscript" data-suppress-modules="false">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</script>

        <script>
            tegna.performance['recaptcha/start'] = {
                'time': window.performance.now()
            }
        </script>
        <script src="https://www.google.com/recaptcha/api.js?onload=recaptchaCallback&render=explicit" async defer></script>
        <script type="text/javascript">
            var recaptchaCallback = function () {
                window.grecaptcha = grecaptcha;
                tegna.performance['recaptcha/end'] = {
                    'time': window.performance.now()
                }
            }
        </script>
        <script type="text/javascript" src="//cloudfront.loggly.com/js/loggly.tracker-latest.min.js" async></script>
        <noscript>
            <style>
                .grid__module {
                    height: auto;
                    opacity: 1;
                }
            </style>
        </noscript>
    <script>

        if (true === true) {
            require([
                '@firebase/app',
                '@firebase/messaging'
            ], function (firebase) {
                firebase.initializeApp({
                    apiKey: "AIzaSyDDq2yYIFWy3xjsvVitju1pemJrzLsdVI8",
                    authDomain: "wfaa-news-app.firebaseapp.com",
                    databaseURL: "https://wfaa-news-app.firebaseio.com",
                    projectId: "wfaa-news-app",
                    storageBucket: "wfaa-news-app.appspot.com",
                    messagingSenderId: "135457220333",
                    appId: "1:135457220333:web:3b97529e9041260a"
                });
                window.firebase = firebase;
            });
        }
    </script>
    <script>
        tegna.performance.syncronousTasksComplete = {
            'time': window.performance.now()
        }
    </script>
</body>
</html>
