<!DOCTYPE html>
<html class="root root_js_disabled" lang="en-US" data-version="2.5.6.1" data-platform="desktop">
<head>
    <meta charset="utf-8" />
    <title>CeeDee Lamb primed for strong sophomore season for Dallas Cowboys | wfaa.com</title>
    <script>!function(){window.performance.mark("tegna_server_response");let e=new URLSearchParams(window.location.search).get("otConsentString");if(e){document.cookie=`OptanonAlertBoxClosed=${(new Date).toISOString()}`;let n=new Date;n.setYear(n.getFullYear()+1),n=n.toISOString();let t=(new Date).toString().replace(/\ /g,"+").replace(/:/g,"%3A");document.cookie=`OptanonConsent=datestamp=${t}&version=6.0.0&interactionCount=0&isIABGlobal=false&landingPath=NotLandingPage&groups=${encodeURIComponent(e)}&hosts=&legInt=; expires=${n}`}}(),function(){window.tegna=window.tegna||{},window.tegna.supportsJavascript="noModule"in document.createElement("script"),window.tegna.supportsJavascript?(document.documentElement.classList.remove("root_js_disabled"),window.tegna.performance={received:{time:window.performance.now()}},window.tegna.ie=!!window.MSInputMethodContext&&!!document.documentMode):document.documentElement.classList.add("root_ie_true")}();
//# sourceMappingURL=immediate.js.map</script>
    <style>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</style>
    <style>:root {
    --theme-primary: #045ea8;
    --theme-secondary: #045ea8;
}</style>

<link rel="preload" href="/modules.min_5.6.1.css" as="style" onload="this.onload=null;this.rel='stylesheet';window.tegna.performance.painted = { 'time': window.performance.now() };window.performance.mark('tegna_styled');" />
<noscript><link rel="stylesheet" href="/modules.min_5.6.1.css"></noscript>

<link rel="preload" href="/common.min_5.6.1.js?ver=5.6.1" as="script" type="text/javascript" />

    <link rel="preconnect" href="//media.wbir.com">
    <link rel="preconnect" href="//interactive.wbir.com">
    <link rel="preconnect" href="//tgna-ux-dev.service.signalr.net">
    <link rel="preconnect" href="//securepubads.g.doubleclick.net">
    <link rel="preconnect" href="//www.google.com">
    <link rel="preconnect" href="//adservice.google.com">
    <link rel="preconnect" href="//tpc.googlesyndication.com">
    <link rel="preconnect" href="//cdn.ampproject.org">
    <link rel="preconnect" href="//pagead2.googlesyndication.com">
    <link rel="preconnect" href="//www.gstatic.com">
    <link rel="icon" href="/assets/favicons/WFAA.png?ver=2.5.6.1" />
    <link rel="canonical" href="https://www.wfaa.com/article/sports/nfl/cowboys/wideout-ceedee-lamb-breakout-sophomore-season-dallas-cowboys/287-b737ce9a-f44f-4cd2-9f69-2c1d5ed78a0c" />
        <link rel="alternate" href="https://www.wfaa.com/mobile/article/sports/nfl/cowboys/wideout-ceedee-lamb-breakout-sophomore-season-dallas-cowboys/287-b737ce9a-f44f-4cd2-9f69-2c1d5ed78a0c" />
                    <link rel="amphtml" href="https://www.wfaa.com/amp/article/sports/nfl/cowboys/wideout-ceedee-lamb-breakout-sophomore-season-dallas-cowboys/287-b737ce9a-f44f-4cd2-9f69-2c1d5ed78a0c" />
        <meta itemprop="datePublished" content="11:02 AM CDT June 4, 2021" />
        <meta itemprop="dateModified" content="11:02 AM CDT June 4, 2021" />
        <meta itemprop="url" content="https://www.wfaa.com/article/sports/nfl/cowboys/wideout-ceedee-lamb-breakout-sophomore-season-dallas-cowboys/287-b737ce9a-f44f-4cd2-9f69-2c1d5ed78a0c" />
        <meta itemprop="magnet:custom" name="category" content="sports" />
        <meta property="og:url" content="https://www.wfaa.com/article/sports/nfl/cowboys/wideout-ceedee-lamb-breakout-sophomore-season-dallas-cowboys/287-b737ce9a-f44f-4cd2-9f69-2c1d5ed78a0c">
        <meta property="og:title" content="Wideout CeeDee Lamb primed for breakout sophomore season for Cowboys">
        <meta property="og:description" content="Wide receiver CeeDee Lamb only scratched the surface in his rookie season which could be huge for the Dallas Cowboys ahead of his sophomore campaign">
        <meta property="og:type" content="article" />
        <meta property="og:image" content="https://media.wfaa.com/assets/WFAA/images/e1622f6c-2546-45be-8daa-e17f6bc4abb7/e1622f6c-2546-45be-8daa-e17f6bc4abb7_1140x641.jpg">
        <meta property="og:image:width" content="1140" />
        <meta property="og:image:height" content="641" />
        <meta property="og:article:published_time" content="11:02 AM CDT June 4, 2021" />
        <meta property="article:opinion" content="false" />
        <meta property="article:content_tier" content="free">
        <meta property="article:section" content="https://www.wfaa.com/,sports,nfl,cowboys" />
        <meta name="twitter:title" content="Wideout CeeDee Lamb primed for breakout sophomore season for Cowboys">
        <meta name="twitter:image:src" content="https://media.wfaa.com/assets/WFAA/images/e1622f6c-2546-45be-8daa-e17f6bc4abb7/e1622f6c-2546-45be-8daa-e17f6bc4abb7_1140x641.jpg">
        <meta name="twitter:image" content="https://media.wfaa.com/assets/WFAA/images/e1622f6c-2546-45be-8daa-e17f6bc4abb7/e1622f6c-2546-45be-8daa-e17f6bc4abb7_1140x641.jpg">
        <meta name="twitter:card" content="summary_large_image">
        <meta name="twitter:site" content="wfaa">
        <meta name="twitter:description" content="Wide receiver CeeDee Lamb only scratched the surface in his rookie season which could be huge for the Dallas Cowboys ahead of his sophomore campaign">
        <meta name="twitter:domain" content="www.wfaa.com">
    

            <meta name="viewport" content="width=1170" />
            <meta name="site" content="wfaa.com" />
            <meta name="description" content="Quarterback Dak Prescott&#x27;s return and a second season under Mike McCarthy, means the offense should be able to pick up where they left off before Prescott&#x27;s injury." />
            <meta property="fb:app_id" content="1886819031630970" />
            <meta property="og:site_name" content="wfaa.com" />
            <meta property="og:locale" content="en_US" />
            <meta itemprop="pageType" content="article" />
            <meta itemprop="datePublished" content="11:02 AM CDT June 4, 2021" />
    <script>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</script>
        <!-- OneTrust Cookies Consent Notice start -->
        <script src="https://cdn.cookielaw.org/scripttemplates/otSDKStub.js" type="text/javascript" charset="UTF-8" data-domain-script="28183e53-7f4e-47ae-b11e-92a8dc0c6fdc"></script>
        <script type="text/javascript">function OptanonWrapper() { }</script>
        <!-- OneTrust Cookies Consent Notice end -->
        <script src="https://cdn.cookielaw.org/opt-out/otCCPAiab.js" type="text/javascript" charset="UTF-8" ccpa-opt-out-ids="C0004,C0002" ccpa-opt-out-geo="all" ccpa-opt-out-lspa="true"></script>
            <script data-publisher-id="3276" data-timeout="1000">window.tegna.supportsJavascript&&(function(t,n,e,i,a,o,s){function c(e,i){n[t]._Q.push([e,i])}n[t]||(n[t]={init:function(){c("i",arguments)},fetchBids:function(){c("f",arguments)},setDisplayBids:function(){},_Q:[]},(o=e.createElement(i)).async=!0,o.src="//c.amazon-adsystem.com/aax2/apstag.js",(s=e.getElementsByTagName(i)[0]).parentNode.insertBefore(o,s))}("apstag",window,document,"script"),function(){window.tegna=window.tegna||{},window.tegna.getCookie=function(t,n){try{return document.cookie.split("; ").find(n=>n.startsWith(t)).split("=")[1]}catch(t){return n}};const t={pubID:document.currentScript.dataset.publisherId,adServer:"googletag",videoAdServer:"DFP",bidTimeout:document.currentScript.dataset.timeout,params:{us_privacy:window.tegna.getCookie("usprivacy","1---")}};void 0,window.apstag.init(t)}());
//# sourceMappingURL=amazona9.js.map</script>
            <script>if(window.tegna.supportsJavascript){var googletag=googletag||{};googletag.cmd=googletag.cmd||[],googletag.cmd.push(function(){googletag.pubads().enableSingleRequest(),googletag.pubads().disableInitialLoad();for(var e=0;e<document.getElementsByClassName("page")[0].attributes.length;e++){var t=document.getElementsByClassName("page")[0].attributes[e];if(t.nodeName.startsWith("data-targeting-")){let e,a=t.nodeName.replace("data-targeting-","");try{e=JSON.parse(t.nodeValue)}catch(a){e=t.nodeValue}!1===e&&(e="False"),!0===e&&(e="True"),googletag.pubads().setTargeting(a,e)}}googletag.enableServices()}),window.tegna=window.tegna||{},window.tegna.ads={_isNumeric:function(e){return"string"==typeof e&&(!isNaN(e)&&!isNaN(parseFloat(e)))},_slots:{},_onPubads:function(e,t){googletag.cmd.push(function(){googletag.pubads().addEventListener(e,function(e){t(e)})})},_request:function(e,t){googletag.cmd.push(function(){var a=document.getElementById(e),s=a.parentElement.dataset,g=s.path,o=JSON.parse(s.sizes),n=googletag.defineSlot(g,o,e).addService(googletag.pubads());a.dataset.status="requesting",window.tegna.ads._slots[e]={el:a,id:e,path:g,sizes:o,slot:n},window.tegna.ads.setTargetingFromDataset(e,n),googletag.display(e),a.dataset.status="requested",t(e)})},setTargetingFromDataset:function(e,t){var a=document.getElementById(e);if(window.PWT&&window.PWT.removeKeyValuePairsFromGPTSlots){[].push(t),window.PWT.removeKeyValuePairsFromGPTSlots(t)}for(var s=0;s<a.parentElement.attributes.length;s++){var g=a.parentElement.attributes[s];if(g.nodeName.startsWith("data-targeting-")){let e,a=g.nodeName.replace("data-targeting-","");if(window.tegna.ads._isNumeric(g.nodeValue))e=g.nodeValue;else try{e=JSON.parse(g.nodeValue)}catch(t){e=g.nodeValue}!1===e&&(e="False"),!0===e&&(e="True"),t.setTargeting(a,e)}}},refresh:function(e){e in window.tegna.ads._slots?(tegna.log("_gpt","displaying",e),document.getElementById(e).parentElement.dataset.status="rendering",window.tegna.ads.setTargetingFromDataset(e,window.tegna.ads._slots[e].slot),googletag.pubads().refresh([window.tegna.ads._slots[e].slot])):(tegna.log("_gpt","requesting",e),window.tegna.ads._request(e,this.refresh))}},window.tegna.ads._onPubads("slotRenderEnded",function(e){document.getElementById(e.slot.getSlotId().getDomId()).parentElement.dataset.status="rendered",document.getElementById(e.slot.getSlotId().getDomId()).style.opacity="1";var t,a={$el:$("#"+e.slot.getSlotElementId()),id:e.slot.getSlotId().getDomId(),request:{adUnitPath:e.slot.getSlotId().getAdUnitPath(),domId:e.slot.getSlotId().getDomId(),id:e.slot.getSlotId().getId(),name:e.slot.getSlotId().getName(),sizes:(t=[],$.each(e.slot.getSizes(),function(e,a){var s={},g=!1;$.each(a,function(e,t){"number"==typeof t&&(g?s.height=t:s.width=t,g=!0)}),t.push(s)}),t),targeting:e.slot.getTargeting(),outOfPage:e.slot.getOutOfPage()},response:{advertiser:e.advertiserId,creative:e.creativeId,creativeTemplate:e.creativeTemplateId,companies:e.companyIds,campaign:e.campaignId,labels:e.labelIds,yieldGroups:e.yieldGroupIds,isBackfill:e.isBackfill,isEmpty:e.isEmpty,sourceAgnosticCreative:e.sourceAgnosticCreativeId,sourceAgnosticLineItem:e.sourceAgnosticLineItemId,size:{width:e.size&&e.size.length>0?e.size[0]:0,height:e.size&&e.size.length>1?e.size[1]:0,toString:function(){return e.size&&e.size.length>1?e.size[0].toString()+"x"+e.size[1].toString():"0x0"}},service:e.serviceName,html:e.slot.getHtml(),isOutOfPage:e.slot.getOutOfPage(),targeting:{map:e.slot.getTargetingMap(),keys:e.slot.getTargetingKeys(),list:e.slot.getTargeting()},clickUrl:e.slot.getClickUrl()}};"$"in window&&$(window).trigger("tegnaBroadcast",["_gpt","slotRenderEnded",a]),tegna.log("_gpt","slotRenderEnded",a)})}
//# sourceMappingURL=gpt.js.map</script>
<!-- utag_data -->
<script id="utag_data_script" data-page-type="article" data-gpt-network-code="32805352/tx-dallas-WFAA-B3341_DesktopTablet" data-section="sports" data-subsection="nfl" data-topic="cowboys" data-subtopic="" data-content-type="article" data-category="sports" data-market="Dallas, TX" data-subcategory="nfl" data-keywords="WFAA, Dallas, TX, news, local news, breaking news, traffic, weather, sports, events" data-document-title="Dallas&#x27;s Leading Local News: Weather, Traffic, Sports and more | Dallas, Texas | WFAA.com" data-ga-property-id="UA-72946734-1" data-division="broadcast" data-site-type="desktop" data-page-url="https://www.wfaa.com/article/sports/nfl/cowboys/wideout-ceedee-lamb-breakout-sophomore-season-dallas-cowboys/287-b737ce9a-f44f-4cd2-9f69-2c1d5ed78a0c" data-canonical-url="https://www.wfaa.com/article/sports/nfl/cowboys/wideout-ceedee-lamb-breakout-sophomore-season-dallas-cowboys/287-b737ce9a-f44f-4cd2-9f69-2c1d5ed78a0c" data-asset-id="b737ce9a-f44f-4cd2-9f69-2c1d5ed78a0c" data-article-keywords="cowboys,nfl,sports,home" data-content-title="Wideout CeeDee Lamb primed for breakout sophomore season for Cowboys" data-content-categories="cowboys,nfl,sports,home" data-content-score="75" data-tracking-tags="" data-t1-publisher="Elizabeth Wiley" data-call-letters="WFAA" data-article-byline="Ben Grimaldi" data-topics-included="false" data-video-included="true" data-video-autoplay="true" data-video-title="Wideout CeeDee Lamb primed for breakout sophomore season for Cowboys" data-item-number="1" data-original-headline="Wideout CeeDee Lamb primed for breakout sophomore season for Cowboys" data-cct-story="false" data-platform="desktop">!function(){if(window.tegna.supportsJavascript){var t=document.getElementById("utag_data_script").dataset;window.utag_data={template_type:"",page_type:t.pageType,division:t.division,site_type:t.siteType,page_url:t.pageUrl,gpt_network_code:t.gptNetworkCode,section:t.section,subsection:t.subsection,topic:t.topic,subtopic:t.subtopic,content_type:t.contentType,category:t.category,market:t.market,subcategory:t.subcategory,keywords:t.keywords,document_title:t.documentTitle,ga_property_id:t.gaPropertyId,canonical_url:t.canonicalUrl,video_included:t.videoIncluded,article_date:t.articleDate,asset_id:t.assetId,article_keywords:t.articleKeywords,content_title:t.contentTitle,original_headline:t.originalHeadline,content_categories:t.contentCategories,tracking_tags:t.trackingTags,t1_publisher:t.t1Publisher,article_byline:t.articleByline,topics_included:t.topicsIncluded,call_letters:t.callLetters,item_number:t.itemNumber,content_score:t.contentScore,cct_story:t.cctStory,platform:t.platform}}}();
//# sourceMappingURL=utag-data.js.map</script>            <script src="https://www.google.com/recaptcha/api.js?onload=recaptchaCallback&render=explicit" async defer></script>
        <script type="text/javascript">var recaptchaCallback = function () {
                window.grecaptcha = grecaptcha;
                console.log('recaptcha is ready');
            }</script>
    <style>
        .root_ie_true template {
            display: none;
        }
        #onetrust-consent-sdk #onetrust-pc-sdk .pc-header {
            position: relative;
        }
        #onetrust-consent-sdk #onetrust-pc-sdk .pc-logo {
            background-image: url('/assets/shared-images/logos/wfaa.png') !important;
        }
    </style>
        <script type="text/javascript" data-taboola-type="article">window._taboola = window._taboola || [];
            let obj = {};
            obj[document.currentScript.dataset.taboolaType] = 'auto';
            _taboola.push(obj);</script>
    <!-- head content below this is dynamically added -->
</head>
<body>
    <script>if(window.tegna.supportsJavascript){window.tegna.log=function(t,e,i,n){var o=20-t.length;o=o<0?0:o;var r=30-e.length;r=r<0?0:r;var a="log";"error"in console&&3===n?a="error":"warn"in console&&2===n?a="warn":"info"in console&&(a="info");var s="["+t+"] "+" ".repeat(o)+e+" ".repeat(r);i?void 0:void 0},window.tegna.loadModule=function(t,e){var i=t.parentNode,n=i.querySelectorAll(".grid__template")[0];"undefined"!=typeof templatePolyfill&&templatePolyfill(i);var o=document.importNode(n.content,!0),r="IntersectionObserver"in window&&"IntersectionObserverEntry"in window;t.remove(),r?new window.IntersectionObserver(function(t,r){t.forEach(function(t){if(t.isIntersecting){n.remove(),i.append(o),i.closest(".grid__module").classList.add("grid__module_loaded_true"),i.closest(".grid__module").classList.remove("grid__module_loaded_false"),r.unobserve(i),"undefined"!=typeof require&&require([e]),"$"in window&&$(window).trigger("tegnaBroadcast",["grid","addedSection",{$el:$(i)}]);let t={el:i};"$"in window&&(t.$el=$(i)),window.dispatchEvent(new CustomEvent("tegnaBroadcastNoJQ",{detail:{source:"grid",action:"addedSection",data:t}}))}})}).observe(i):(n.remove(),i.append(o))};class t extends HTMLElement{get os(){return this.getAttribute("os")}set os(t){this.setAttribute("os",t)}set active(t){t?(this.setAttribute("aria-hidden","false"),this.setAttribute("active","")):(this.setAttribute("aria-hidden","true"),this.removeAttribute("active"))}constructor(){super()}connectedCallback(){const t=navigator.userAgent||navigator.vendor||window.opera;let e="unknown";/android/i.test(t)&&(e="android"),/iPad|iPhone|iPod/.test(t)&&!window.MSStream&&(e="ios"),e===this.os.toLowerCase()?this.active=!0:this.active=!1}}window.customElements.define("tegna-sniff",t);class e extends HTMLElement{get uuid(){return this.getAttribute("uuid")}set uuid(t){this.setAttribute("uuid",t)}set active(t){t?(this.setAttribute("aria-hidden","false"),this.setAttribute("active","")):(this.setAttribute("aria-hidden","true"),this.removeAttribute("active"))}constructor(){super()}}window.customElements.define("tegna-variant",e);class i extends HTMLElement{get uuid(){return this.getAttribute("uuid")}set uuid(t){this.setAttribute("uuid",t)}constructor(){super()}connectedCallback(){var t;window.setTimeout(()=>{let e=[...this.children],i=e[0].uuid,n=window.localStorage.getItem(this.uuid);null!==n?(i=n,window.tegna.log("_abtest","showingStoredVariant",{test:this.uuid,variant:n})):(i=e[(t=e.length,Math.floor(Math.random()*Math.floor(t)))].uuid,window.localStorage.setItem(this.uuid,i),window.localStorage.setItem(`${this.uuid}_tegna_expire`,Date.now()+108e5),window.tegna.log("_abtest","showingNewVariant",{test:this.uuid,variant:i}));const o=async(t,e,n)=>{const o=document.querySelector(".page").dataset.uxTrackingUrl;(await fetch(o,{method:"POST",headers:{"Content-Type":"application/json",pragma:"no-cache","cache-control":"no-cache"},body:JSON.stringify({testId:this.uuid,siteId:document.querySelector(".page").dataset.siteId,variantId:i,click:t?1:0,impression:e?1:0})})).text().then(t=>{n(t)})};for(var r=0;r<e.length;r++)if(e[r].uuid===i){e[r].active=!0,[...e[r].querySelectorAll("a:not([data-ab-click-mode=ignore])")].forEach((t,e)=>{t.addEventListener("click",e=>{e.preventDefault(),e.stopPropagation(),o(!0,!1,()=>{window.location=t.getAttribute("href")}),window.setTimeout(()=>{window.location=t.getAttribute("href")},500)})}),new IntersectionObserver((t,e)=>{t.forEach(t=>{t.isIntersecting?(window.tegna.log("_abtest","attemptingImpression",{el:this,test:this.uuid,variant:i}),o(!1,!0,()=>{window.tegna.log("_abtest","impression",{el:this,test:this.uuid,variant:i})}),e.unobserve(t.target)):window.tegna.log("_abtest","notIntersecting")})}).observe(this)}else e[r].active=!1})}}window.customElements.define("tegna-ab",i)}
//# sourceMappingURL=above-page-scripts.js.map</script>
    <div data-module="page" data-state="ready" class="page"
         data-embed="false"
         data-platform="desktop"
         data-ux-tracking-url="https://abtesting.tegnadigital.com/api/SendUxAbTestingData?code=d3VSF00TYPp8Kaleak7ZzR6WnBnbHDA4mva3aMw3ulaNXmaqCOvgxw=="
         data-api-key=""
         data-environment="Production"
         data-is-monitor="false"
         data-is-preview="false"
         data-site-id="287"
         data-primarydomain="wfaa.com"
         data-call-letters="WFAA"
         data-twitter-id="wfaa"
         data-fban="1886819031630970"
         data-refresh="420"
         data-dfpid="32805352"
         data-comscoreid="19962895"
         data-recaptchasitekey="6LdhZY8UAAAAANQxx8Y6_JJZSJtONlMiM_yiKTah"
         data-targeting-video_included="true"
         data-targeting-ttid="b737ce9a-f44f-4cd2-9f69-2c1d5ed78a0c"
         data-targeting-pgtype="article"
         data-targeting-topic_section=""
         data-targeting-url="https://www.wfaa.com/article/sports/nfl/cowboys/wideout-ceedee-lamb-breakout-sophomore-season-dallas-cowboys/287-b737ce9a-f44f-4cd2-9f69-2c1d5ed78a0c"
         data-is-video="false"
         data-is-longform="false"
         data-gptid="tx-dallas-WFAA-B3341_DesktopTablet"
         data-tealium-url="//tags.tiqcdn.com/utag/tegna/wfaa-redesign-desktop/prod/utag"
         data-pubmatic-enabled="true"
         data-pubmatic-desktop-url="https://ads.pubmatic.com/AdServer/js/pwt/160138/3992/pwt.js"
         data-pubmatic-mobile-url="https://ads.pubmatic.com/AdServer/js/pwt/160138/3993/pwt.js"
         data-tealium-id-chartbeat="2"data-tealium-id-comscore="1"data-tealium-id-datasphere="457"data-tealium-id-dealboss="558"data-tealium-id-googleanalytics="494"data-tealium-id-simplifi="573"data-tealium-id-taboola="560"data-tealium-id-truanthem="442"data-tealium-id-visto="456"         >
            <div class="page__top">

    <div class="universal-ad" data-module="universal-ad">
        <div class="universal-ad__close-button">
            <img src="/assets/shared-images/icons/close-menu.svg" alt="x" width="14" height="14" />
        </div>
        <div class="universal-ad__ad">
        <div data-module="ad" class="ad ad_position_article_universal ad_background_true"
         data-status="new"
         data-path="/32805352/tx-dallas-WFAA-B3341_DesktopTablet/article_universal/sports/nfl/cowboys"
         data-sizes="[[1140,250],[970,250],[728,90],[1,1]]"
         data-delay="0"
         data-position="article_universal"
         data-refresh-interval="0"
         data-refresh-enabled="false"
         data-a9-enabled="true"
         data-index-enabled="false"
         data-index-url="//js-sec.indexww.com/ht/p/184603-12479374043799.js"
         data-targeting-strnativekey=""
         data-collapse="false">
        <div class="ad__inner ad__inner_border_false ad__inner_background_true" style="min-height: 0px; min-width: 0px;">
        </div>
    </div>
        </div>
    </div>
            </div>
                    <div class="page__header">
<header data-module="header" class="header"
        data-alerts="false"
        data-facebook-app-id="1886819031630970"
        data-twitter-id="wfaa">
    <a class="header__skip" href="#main">Skip Navigation</a>
    <div class="header__main">
        <ul class="header__social-list">
            <li class="header__social-item">
                <a class="header__social-link header__social-link_type_facebook" data-tracking-action="click" data-tracking-category="sharing" data-tracking-label="facebook">Share on Facebook</a>
            </li>
            <li class="header__social-item">
                <a class="header__social-link header__social-link_type_twitter" data-tracking-action="click" data-tracking-category="sharing" data-tracking-label="twitter">Share on Twitter</a>
            </li>
            <li class="header__social-item">
                <a class="header__social-link header__social-link_type_sms" data-tracking-action="click" data-tracking-category="sharing" data-tracking-label="sms">Share on SMS</a>
            </li>
            <li class="header__social-item">
                <a class="header__social-link header__social-link_type_email" data-tracking-action="click" data-tracking-category="sharing" data-tracking-label="email">Share on Email</a>
            </li>
        </ul>
        <div class="header__main-inner">
            <div class="header__hamburger">
                <div class="header__hamburger-icon-container">
                    <div class="header__hamburger-icon"></div>
                </div>
            </div>
            <a class="header__station-branding" href="/" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="masthead-logo">
                <img class="header__logo" alt="Home" src="/assets/shared-images/logos/wfaa.png" loading="eager" width="112" onload="this.parentElement.style.opacity='1';" />
            </a>
            <nav class="header__not-logo">
                <h2 class="header__nav-heading">Navigation</h2>
                <ul class="header__nav">
                        <li class="header__nav-item">
                            <a class="header__nav-link header__nav-link_has-subnav_true" href="/news" target="_self" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="News">
                                        <span class="header__nav-label">News</span>
                            </a>
                            <div class="header__subnav">
                                <div class="header__subnav-groups">
                                    <div class="header__subnav-group header__subnav-group_name_back">
                                        <ul class="header__subnav-list">
                                            <li class="header__subnav-item header__subnav-item_type_back">
                                                <a class="header__subnav-link header__subnav-link_type_back" href="#">
                                                    <span class="header__subnav-label header__subnav-label_type_back">Back</span>
                                                </a>
                                            </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_topics">
                                        <ul class="header__subnav-list">
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/local" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Local">
                                                                    <span class="header__subnav-label">Local</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/texas" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Texas">
                                                                    <span class="header__subnav-label">Texas</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/nation-world" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Nation World">
                                                                    <span class="header__subnav-label">Nation World</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/politics" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Politics">
                                                                    <span class="header__subnav-label">Politics</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/money" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Money">
                                                                    <span class="header__subnav-label">Money</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/investigations" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Investigations">
                                                                    <span class="header__subnav-label">Investigations</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/originals" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="WFAA Originals">
                                                                    <span class="header__subnav-label">WFAA Originals</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/reasons-to-smile" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Reasons to Smile">
                                                                    <span class="header__subnav-label">Reasons to Smile</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/gmt" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Good Morning Texas">
                                                                    <span class="header__subnav-label">Good Morning Texas</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/features" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Features">
                                                                    <span class="header__subnav-label">Features</span>
                                                        </a>
                                                    </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_featured">
                                            <div class="header__featured-title">Latest News Stories</div>
<div data-module="story-row" class="story-row">
    <ul class="story-row__list">
            <li class="story-row__item story-row__item_size_half">
                    <div class="story-row__photo">
                        <div class="story-row__ratio-enforcer">
                            <div class="story-row__ratio-enforced">
                                <a class="story-row__image-link" href="/article/news/politics/texas-republican-democrat-lawmakers-share-plans-goals-for-upcoming-special-session-after-election-bills-walkout-controversy/287-d1bf6494-b736-499e-a06a-9ef1324a3f0c" aria-label="Read Texas Republican and Democrat lawmakers share plans, goals for upcoming special session after walkout controversy">
                                    <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="Texas Republican and Democrat lawmakers share plans, goals for upcoming special session after walkout controversy" width="" height="" src="https://media.wfaa.com/assets/WFAA/images/4e5cbc7a-1e8e-48d8-ac9a-e474d5cdeae2/4e5cbc7a-1e8e-48d8-ac9a-e474d5cdeae2_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="Texas Republican and Democrat lawmakers share plans, goals for upcoming special session after walkout controversy" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.wfaa.com/assets/WFAA/images/4e5cbc7a-1e8e-48d8-ac9a-e474d5cdeae2/4e5cbc7a-1e8e-48d8-ac9a-e474d5cdeae2_360x203.jpg" data-srcset="https://media.wfaa.com/assets/WFAA/images/4e5cbc7a-1e8e-48d8-ac9a-e474d5cdeae2/4e5cbc7a-1e8e-48d8-ac9a-e474d5cdeae2_16x9.jpg 16w, https://media.wfaa.com/assets/WFAA/images/4e5cbc7a-1e8e-48d8-ac9a-e474d5cdeae2/4e5cbc7a-1e8e-48d8-ac9a-e474d5cdeae2_140x79.jpg 140w, https://media.wfaa.com/assets/WFAA/images/4e5cbc7a-1e8e-48d8-ac9a-e474d5cdeae2/4e5cbc7a-1e8e-48d8-ac9a-e474d5cdeae2_360x203.jpg 360w, https://media.wfaa.com/assets/WFAA/images/4e5cbc7a-1e8e-48d8-ac9a-e474d5cdeae2/4e5cbc7a-1e8e-48d8-ac9a-e474d5cdeae2_540x304.jpg 540w, https://media.wfaa.com/assets/WFAA/images/4e5cbc7a-1e8e-48d8-ac9a-e474d5cdeae2/4e5cbc7a-1e8e-48d8-ac9a-e474d5cdeae2_750x422.jpg 750w, https://media.wfaa.com/assets/WFAA/images/4e5cbc7a-1e8e-48d8-ac9a-e474d5cdeae2/4e5cbc7a-1e8e-48d8-ac9a-e474d5cdeae2_1140x641.jpg 1140w, https://media.wfaa.com/assets/WFAA/images/4e5cbc7a-1e8e-48d8-ac9a-e474d5cdeae2/4e5cbc7a-1e8e-48d8-ac9a-e474d5cdeae2_1920x1080.jpg 1920w" sizes="calc(50vw - 15px)" /></div>
                                </a>
                            </div>
                        </div>
                    </div>
                    <div class="story-row__text">
                        <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/article/news/politics/texas-republican-democrat-lawmakers-share-plans-goals-for-upcoming-special-session-after-election-bills-walkout-controversy/287-d1bf6494-b736-499e-a06a-9ef1324a3f0c">Texas Republican and Democrat lawmakers share plans, goals for upcoming special session after walkout controversy</a></h4>
                                            </div>
            </li>
            <li class="story-row__item story-row__item_size_half">
                    <div class="story-row__photo">
                        <div class="story-row__ratio-enforcer">
                            <div class="story-row__ratio-enforced">
                                <a class="story-row__image-link" href="/article/news/politics/former-president-donald-trump-closing-remarks-cpac-dallas-july-9-11/287-a5fa69bb-ef45-4bda-ab8f-28504756e195" aria-label="Read Former President Trump to deliver closing remarks at CPAC in Dallas">
                                    <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="Former President Trump to deliver closing remarks at CPAC in Dallas" width="" height="" src="https://media.wfaa.com/assets/WFAA/images/e77c01e8-99b3-4cd6-8973-31ed5c463d47/e77c01e8-99b3-4cd6-8973-31ed5c463d47_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="Former President Trump to deliver closing remarks at CPAC in Dallas" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.wfaa.com/assets/WFAA/images/e77c01e8-99b3-4cd6-8973-31ed5c463d47/e77c01e8-99b3-4cd6-8973-31ed5c463d47_360x203.jpg" data-srcset="https://media.wfaa.com/assets/WFAA/images/e77c01e8-99b3-4cd6-8973-31ed5c463d47/e77c01e8-99b3-4cd6-8973-31ed5c463d47_16x9.jpg 16w, https://media.wfaa.com/assets/WFAA/images/e77c01e8-99b3-4cd6-8973-31ed5c463d47/e77c01e8-99b3-4cd6-8973-31ed5c463d47_140x79.jpg 140w, https://media.wfaa.com/assets/WFAA/images/e77c01e8-99b3-4cd6-8973-31ed5c463d47/e77c01e8-99b3-4cd6-8973-31ed5c463d47_360x203.jpg 360w, https://media.wfaa.com/assets/WFAA/images/e77c01e8-99b3-4cd6-8973-31ed5c463d47/e77c01e8-99b3-4cd6-8973-31ed5c463d47_540x304.jpg 540w, https://media.wfaa.com/assets/WFAA/images/e77c01e8-99b3-4cd6-8973-31ed5c463d47/e77c01e8-99b3-4cd6-8973-31ed5c463d47_750x422.jpg 750w, https://media.wfaa.com/assets/WFAA/images/e77c01e8-99b3-4cd6-8973-31ed5c463d47/e77c01e8-99b3-4cd6-8973-31ed5c463d47_1140x641.jpg 1140w, https://media.wfaa.com/assets/WFAA/images/e77c01e8-99b3-4cd6-8973-31ed5c463d47/e77c01e8-99b3-4cd6-8973-31ed5c463d47_1920x1080.jpg 1920w" sizes="calc(50vw - 15px)" /></div>
                                </a>
                            </div>
                        </div>
                    </div>
                    <div class="story-row__text">
                        <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/article/news/politics/former-president-donald-trump-closing-remarks-cpac-dallas-july-9-11/287-a5fa69bb-ef45-4bda-ab8f-28504756e195">Former President Trump to deliver closing remarks at CPAC in Dallas</a></h4>
                                            </div>
            </li>
    </ul>
</div>                                    </div>
                                </div>
                            </div>
                        </li>
                        <li class="header__nav-item">
                            <a class="header__nav-link header__nav-link_has-subnav_true" href="/weather/" target="_self" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Weather">
                                        <span class="header__nav-label">Weather</span>
                            </a>
                            <div class="header__subnav">
                                <div class="header__subnav-groups">
                                    <div class="header__subnav-group header__subnav-group_name_back">
                                        <ul class="header__subnav-list">
                                            <li class="header__subnav-item header__subnav-item_type_back">
                                                <a class="header__subnav-link header__subnav-link_type_back" href="#">
                                                    <span class="header__subnav-label header__subnav-label_type_back">Back</span>
                                                </a>
                                            </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_topics">
                                        <ul class="header__subnav-list">
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/forecast" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Forecast">
                                                                    <span class="header__subnav-label">Forecast</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/radar" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Radar">
                                                                    <span class="header__subnav-label">Radar</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/closings" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Closings &amp; Delays">
                                                                    <span class="header__subnav-label">Closings &amp; Delays</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/closings-admin" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="School/Business Login">
                                                                    <span class="header__subnav-label">School/Business Login</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/weatherminds" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Weatherminds">
                                                                    <span class="header__subnav-label">Weatherminds</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/traffic" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Traffic">
                                                                    <span class="header__subnav-label">Traffic</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/gas-prices" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Gas Prices">
                                                                    <span class="header__subnav-label">Gas Prices</span>
                                                        </a>
                                                    </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_featured">
                                            <div class="header__featured-title">Latest Weather Stories</div>
<div data-module="story-row" class="story-row">
    <ul class="story-row__list">
            <li class="story-row__item story-row__item_size_half">
                    <div class="story-row__photo">
                        <div class="story-row__ratio-enforcer">
                            <div class="story-row__ratio-enforced">
                                <a class="story-row__image-link" href="/article/weather/forecast/weather-forecast-dallas-fort-worth-sunday-february-28/287-24264997" aria-label="Read Rain chances continue through the weekend">
                                    <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="Rain chances continue through the weekend" width="" height="" src="https://media.wfaa.com/assets/WFAA/images/3c7097ed-c483-48b7-898e-fd0c43b96c7b/3c7097ed-c483-48b7-898e-fd0c43b96c7b_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="Rain chances continue through the weekend" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.wfaa.com/assets/WFAA/images/3c7097ed-c483-48b7-898e-fd0c43b96c7b/3c7097ed-c483-48b7-898e-fd0c43b96c7b_360x203.jpg" data-srcset="https://media.wfaa.com/assets/WFAA/images/3c7097ed-c483-48b7-898e-fd0c43b96c7b/3c7097ed-c483-48b7-898e-fd0c43b96c7b_16x9.jpg 16w, https://media.wfaa.com/assets/WFAA/images/3c7097ed-c483-48b7-898e-fd0c43b96c7b/3c7097ed-c483-48b7-898e-fd0c43b96c7b_140x79.jpg 140w, https://media.wfaa.com/assets/WFAA/images/3c7097ed-c483-48b7-898e-fd0c43b96c7b/3c7097ed-c483-48b7-898e-fd0c43b96c7b_360x203.jpg 360w, https://media.wfaa.com/assets/WFAA/images/3c7097ed-c483-48b7-898e-fd0c43b96c7b/3c7097ed-c483-48b7-898e-fd0c43b96c7b_540x304.jpg 540w, https://media.wfaa.com/assets/WFAA/images/3c7097ed-c483-48b7-898e-fd0c43b96c7b/3c7097ed-c483-48b7-898e-fd0c43b96c7b_750x422.jpg 750w, https://media.wfaa.com/assets/WFAA/images/3c7097ed-c483-48b7-898e-fd0c43b96c7b/3c7097ed-c483-48b7-898e-fd0c43b96c7b_1140x641.jpg 1140w, https://media.wfaa.com/assets/WFAA/images/3c7097ed-c483-48b7-898e-fd0c43b96c7b/3c7097ed-c483-48b7-898e-fd0c43b96c7b_1920x1080.jpg 1920w" sizes="calc(50vw - 15px)" /></div>
                                </a>
                            </div>
                        </div>
                    </div>
                    <div class="story-row__text">
                        <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/article/weather/forecast/weather-forecast-dallas-fort-worth-sunday-february-28/287-24264997">Rain chances continue through the weekend</a></h4>
                                            </div>
            </li>
            <li class="story-row__item story-row__item_size_half">
                    <div class="story-row__photo">
                        <div class="story-row__ratio-enforcer">
                            <div class="story-row__ratio-enforced">
                                <a class="story-row__image-link" href="/video/weather/forecast/morning-weather-update/287-80044ce0-bdfd-40f4-b0b8-108cd2a54d22" aria-label="Read Morning Weather Update">
                                    <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="Morning Weather Update" width="" height="" src="https://media.wfaa.com/assets/WFAA/images/c11fb07f-5c34-4bfa-a479-36fe73ab3095/c11fb07f-5c34-4bfa-a479-36fe73ab3095_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="Morning Weather Update" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.wfaa.com/assets/WFAA/images/c11fb07f-5c34-4bfa-a479-36fe73ab3095/c11fb07f-5c34-4bfa-a479-36fe73ab3095_360x203.jpg" data-srcset="https://media.wfaa.com/assets/WFAA/images/c11fb07f-5c34-4bfa-a479-36fe73ab3095/c11fb07f-5c34-4bfa-a479-36fe73ab3095_16x9.jpg 16w, https://media.wfaa.com/assets/WFAA/images/c11fb07f-5c34-4bfa-a479-36fe73ab3095/c11fb07f-5c34-4bfa-a479-36fe73ab3095_140x79.jpg 140w, https://media.wfaa.com/assets/WFAA/images/c11fb07f-5c34-4bfa-a479-36fe73ab3095/c11fb07f-5c34-4bfa-a479-36fe73ab3095_360x203.jpg 360w, https://media.wfaa.com/assets/WFAA/images/c11fb07f-5c34-4bfa-a479-36fe73ab3095/c11fb07f-5c34-4bfa-a479-36fe73ab3095_540x304.jpg 540w, https://media.wfaa.com/assets/WFAA/images/c11fb07f-5c34-4bfa-a479-36fe73ab3095/c11fb07f-5c34-4bfa-a479-36fe73ab3095_750x422.jpg 750w, https://media.wfaa.com/assets/WFAA/images/c11fb07f-5c34-4bfa-a479-36fe73ab3095/c11fb07f-5c34-4bfa-a479-36fe73ab3095_1140x641.jpg 1140w, https://media.wfaa.com/assets/WFAA/images/c11fb07f-5c34-4bfa-a479-36fe73ab3095/c11fb07f-5c34-4bfa-a479-36fe73ab3095_1920x1080.jpg 1920w" sizes="calc(50vw - 15px)" /></div>
                                </a>
                            </div>
                        </div>
                    </div>
                    <div class="story-row__text">
                        <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/video/weather/forecast/morning-weather-update/287-80044ce0-bdfd-40f4-b0b8-108cd2a54d22">Morning Weather Update</a></h4>
                                            </div>
            </li>
    </ul>
</div>                                    </div>
                                </div>
                            </div>
                        </li>
                        <li class="header__nav-item">
                            <a class="header__nav-link header__nav-link_has-subnav_true" href="/sports" target="_self" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Sports">
                                        <span class="header__nav-label">Sports</span>
                            </a>
                            <div class="header__subnav">
                                <div class="header__subnav-groups">
                                    <div class="header__subnav-group header__subnav-group_name_back">
                                        <ul class="header__subnav-list">
                                            <li class="header__subnav-item header__subnav-item_type_back">
                                                <a class="header__subnav-link header__subnav-link_type_back" href="#">
                                                    <span class="header__subnav-label header__subnav-label_type_back">Back</span>
                                                </a>
                                            </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_topics">
                                        <ul class="header__subnav-list">
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/cowboys" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Cowboys">
                                                                    <span class="header__subnav-label">Cowboys</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/mavericks" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Mavericks">
                                                                    <span class="header__subnav-label">Mavericks</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/rangers" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Rangers">
                                                                    <span class="header__subnav-label">Rangers</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/stars" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Stars">
                                                                    <span class="header__subnav-label">Stars</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/college" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="College">
                                                                    <span class="header__subnav-label">College</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/hss" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="High School">
                                                                    <span class="header__subnav-label">High School</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/scholar-athlete" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Scholar Athlete">
                                                                    <span class="header__subnav-label">Scholar Athlete</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/thegameplan" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="The Game Plan">
                                                                    <span class="header__subnav-label">The Game Plan</span>
                                                        </a>
                                                    </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_featured">
                                            <div class="header__featured-title">Latest Sports Stories</div>
<div data-module="story-row" class="story-row">
    <ul class="story-row__list">
            <li class="story-row__item story-row__item_size_half">
                    <div class="story-row__photo">
                        <div class="story-row__ratio-enforcer">
                            <div class="story-row__ratio-enforced">
                                <a class="story-row__image-link" href="/article/sports/nfl/cowboys/wideout-ceedee-lamb-breakout-sophomore-season-dallas-cowboys/287-b737ce9a-f44f-4cd2-9f69-2c1d5ed78a0c" aria-label="Read Wideout CeeDee Lamb primed for breakout sophomore season for Cowboys">
                                    <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="Wideout CeeDee Lamb primed for breakout sophomore season for Cowboys" width="" height="" src="https://media.wfaa.com/assets/WFAA/images/e1622f6c-2546-45be-8daa-e17f6bc4abb7/e1622f6c-2546-45be-8daa-e17f6bc4abb7_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="Wideout CeeDee Lamb primed for breakout sophomore season for Cowboys" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.wfaa.com/assets/WFAA/images/e1622f6c-2546-45be-8daa-e17f6bc4abb7/e1622f6c-2546-45be-8daa-e17f6bc4abb7_360x203.jpg" data-srcset="https://media.wfaa.com/assets/WFAA/images/e1622f6c-2546-45be-8daa-e17f6bc4abb7/e1622f6c-2546-45be-8daa-e17f6bc4abb7_16x9.jpg 16w, https://media.wfaa.com/assets/WFAA/images/e1622f6c-2546-45be-8daa-e17f6bc4abb7/e1622f6c-2546-45be-8daa-e17f6bc4abb7_140x79.jpg 140w, https://media.wfaa.com/assets/WFAA/images/e1622f6c-2546-45be-8daa-e17f6bc4abb7/e1622f6c-2546-45be-8daa-e17f6bc4abb7_360x203.jpg 360w, https://media.wfaa.com/assets/WFAA/images/e1622f6c-2546-45be-8daa-e17f6bc4abb7/e1622f6c-2546-45be-8daa-e17f6bc4abb7_540x304.jpg 540w, https://media.wfaa.com/assets/WFAA/images/e1622f6c-2546-45be-8daa-e17f6bc4abb7/e1622f6c-2546-45be-8daa-e17f6bc4abb7_750x422.jpg 750w, https://media.wfaa.com/assets/WFAA/images/e1622f6c-2546-45be-8daa-e17f6bc4abb7/e1622f6c-2546-45be-8daa-e17f6bc4abb7_1140x641.jpg 1140w, https://media.wfaa.com/assets/WFAA/images/e1622f6c-2546-45be-8daa-e17f6bc4abb7/e1622f6c-2546-45be-8daa-e17f6bc4abb7_1920x1080.jpg 1920w" sizes="calc(50vw - 15px)" /></div>
                                </a>
                            </div>
                        </div>
                    </div>
                    <div class="story-row__text">
                        <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/article/sports/nfl/cowboys/wideout-ceedee-lamb-breakout-sophomore-season-dallas-cowboys/287-b737ce9a-f44f-4cd2-9f69-2c1d5ed78a0c">Wideout CeeDee Lamb primed for breakout sophomore season for Cowboys</a></h4>
                                            </div>
            </li>
            <li class="story-row__item story-row__item_size_half">
                    <div class="story-row__photo">
                        <div class="story-row__ratio-enforcer">
                            <div class="story-row__ratio-enforced">
                                <a class="story-row__image-link" href="/article/sports/nfl/cowboys/tarell-basham-ready-to-write-next-chapter-with-dallas/287-16b9fb70-4b15-4eb5-9b91-bea950490e35" aria-label="Read Defensive end Tarell Basham writing Cowboys chapter in &#x27;Book of Bash&#x27;">
                                    <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="Defensive end Tarell Basham writing Cowboys chapter in 'Book of Bash'" width="" height="" src="https://media.wfaa.com/assets/WFAA/images/c4e81fbc-7aee-4c5f-a13f-82f1339c2dc8/c4e81fbc-7aee-4c5f-a13f-82f1339c2dc8_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="Defensive end Tarell Basham writing Cowboys chapter in 'Book of Bash'" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.wfaa.com/assets/WFAA/images/c4e81fbc-7aee-4c5f-a13f-82f1339c2dc8/c4e81fbc-7aee-4c5f-a13f-82f1339c2dc8_360x203.jpg" data-srcset="https://media.wfaa.com/assets/WFAA/images/c4e81fbc-7aee-4c5f-a13f-82f1339c2dc8/c4e81fbc-7aee-4c5f-a13f-82f1339c2dc8_16x9.jpg 16w, https://media.wfaa.com/assets/WFAA/images/c4e81fbc-7aee-4c5f-a13f-82f1339c2dc8/c4e81fbc-7aee-4c5f-a13f-82f1339c2dc8_140x79.jpg 140w, https://media.wfaa.com/assets/WFAA/images/c4e81fbc-7aee-4c5f-a13f-82f1339c2dc8/c4e81fbc-7aee-4c5f-a13f-82f1339c2dc8_360x203.jpg 360w, https://media.wfaa.com/assets/WFAA/images/c4e81fbc-7aee-4c5f-a13f-82f1339c2dc8/c4e81fbc-7aee-4c5f-a13f-82f1339c2dc8_540x304.jpg 540w, https://media.wfaa.com/assets/WFAA/images/c4e81fbc-7aee-4c5f-a13f-82f1339c2dc8/c4e81fbc-7aee-4c5f-a13f-82f1339c2dc8_750x422.jpg 750w, https://media.wfaa.com/assets/WFAA/images/c4e81fbc-7aee-4c5f-a13f-82f1339c2dc8/c4e81fbc-7aee-4c5f-a13f-82f1339c2dc8_1140x641.jpg 1140w, https://media.wfaa.com/assets/WFAA/images/c4e81fbc-7aee-4c5f-a13f-82f1339c2dc8/c4e81fbc-7aee-4c5f-a13f-82f1339c2dc8_1920x1080.jpg 1920w" sizes="calc(50vw - 15px)" /></div>
                                </a>
                            </div>
                        </div>
                    </div>
                    <div class="story-row__text">
                        <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/article/sports/nfl/cowboys/tarell-basham-ready-to-write-next-chapter-with-dallas/287-16b9fb70-4b15-4eb5-9b91-bea950490e35">Defensive end Tarell Basham writing Cowboys chapter in &#x27;Book of Bash&#x27;</a></h4>
                                            </div>
            </li>
    </ul>
</div>                                    </div>
                                </div>
                            </div>
                        </li>
                        <li class="header__nav-item">
                            <a class="header__nav-link header__nav-link_has-subnav_true" href="/connect" target="_self" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Connect">
                                        <span class="header__nav-label">Connect</span>
                            </a>
                            <div class="header__subnav">
                                <div class="header__subnav-groups">
                                    <div class="header__subnav-group header__subnav-group_name_back">
                                        <ul class="header__subnav-list">
                                            <li class="header__subnav-item header__subnav-item_type_back">
                                                <a class="header__subnav-link header__subnav-link_type_back" href="#">
                                                    <span class="header__subnav-label header__subnav-label_type_back">Back</span>
                                                </a>
                                            </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_topics">
                                        <ul class="header__subnav-list">
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/about-us" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="About Us">
                                                                    <span class="header__subnav-label">About Us</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/advertise" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Advertise">
                                                                    <span class="header__subnav-label">Advertise</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/contact-us" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Contact Us">
                                                                    <span class="header__subnav-label">Contact Us</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="https://www.wfaa.com/wfaajobs" target="_blank" rel="noopener" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Jobs">
                                                                    <span class="header__subnav-label">Jobs</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/meet-the-team" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Meet the Team">
                                                                    <span class="header__subnav-label">Meet the Team</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/tv-listings" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="TV Listings">
                                                                    <span class="header__subnav-label">TV Listings</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/tour" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Station Tours Request">
                                                                    <span class="header__subnav-label">Station Tours Request</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/rss" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="RSS Feeds">
                                                                    <span class="header__subnav-label">RSS Feeds</span>
                                                        </a>
                                                    </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_featured">
                                            <div class="header__featured-title">Latest News Stories</div>
<div data-module="story-row" class="story-row">
    <ul class="story-row__list">
            <li class="story-row__item story-row__item_size_half">
                    <div class="story-row__photo">
                        <div class="story-row__ratio-enforcer">
                            <div class="story-row__ratio-enforced">
                                <a class="story-row__image-link" href="/article/news/nation-world/fisher-price-recalling-4-in-1-2-in-1-gliders-after-infant-deaths-suffocation-risk/507-609025f5-acb4-4f71-af23-08b1ae142c1a" aria-label="Read After 4 infant deaths, Fisher-Price recalling 227,000 gliders">
                                    <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="After 4 infant deaths, Fisher-Price recalling 227,000 gliders" width="" height="" src="https://media.wfaa.com/assets/CCT/images/dfabcf16-5ec8-4d9e-9885-0fefbba39625/dfabcf16-5ec8-4d9e-9885-0fefbba39625_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="After 4 infant deaths, Fisher-Price recalling 227,000 gliders" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.wfaa.com/assets/CCT/images/dfabcf16-5ec8-4d9e-9885-0fefbba39625/dfabcf16-5ec8-4d9e-9885-0fefbba39625_360x203.jpg" data-srcset="https://media.wfaa.com/assets/CCT/images/dfabcf16-5ec8-4d9e-9885-0fefbba39625/dfabcf16-5ec8-4d9e-9885-0fefbba39625_16x9.jpg 16w, https://media.wfaa.com/assets/CCT/images/dfabcf16-5ec8-4d9e-9885-0fefbba39625/dfabcf16-5ec8-4d9e-9885-0fefbba39625_140x79.jpg 140w, https://media.wfaa.com/assets/CCT/images/dfabcf16-5ec8-4d9e-9885-0fefbba39625/dfabcf16-5ec8-4d9e-9885-0fefbba39625_360x203.jpg 360w, https://media.wfaa.com/assets/CCT/images/dfabcf16-5ec8-4d9e-9885-0fefbba39625/dfabcf16-5ec8-4d9e-9885-0fefbba39625_540x304.jpg 540w, https://media.wfaa.com/assets/CCT/images/dfabcf16-5ec8-4d9e-9885-0fefbba39625/dfabcf16-5ec8-4d9e-9885-0fefbba39625_750x422.jpg 750w, https://media.wfaa.com/assets/CCT/images/dfabcf16-5ec8-4d9e-9885-0fefbba39625/dfabcf16-5ec8-4d9e-9885-0fefbba39625_1140x641.jpg 1140w, https://media.wfaa.com/assets/CCT/images/dfabcf16-5ec8-4d9e-9885-0fefbba39625/dfabcf16-5ec8-4d9e-9885-0fefbba39625_1920x1080.jpg 1920w" sizes="calc(50vw - 15px)" /></div>
                                </a>
                            </div>
                        </div>
                    </div>
                    <div class="story-row__text">
                        <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/article/news/nation-world/fisher-price-recalling-4-in-1-2-in-1-gliders-after-infant-deaths-suffocation-risk/507-609025f5-acb4-4f71-af23-08b1ae142c1a">After 4 infant deaths, Fisher-Price recalling 227,000 gliders</a></h4>
                                            </div>
            </li>
            <li class="story-row__item story-row__item_size_half">
                    <div class="story-row__photo">
                        <div class="story-row__ratio-enforcer">
                            <div class="story-row__ratio-enforced">
                                <a class="story-row__image-link" href="/video/news/live_stream/news-8-midday/287-c78e3264-94ec-4421-b5e4-f08a171cefd1" aria-label="Read WFAA Midday">
                                    <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="WFAA Midday" width="" height="" src="https://media.wfaa.com/assets/WBIR/images/c3c56d28-dd84-472c-9d54-1d9cf4b1c0dc/c3c56d28-dd84-472c-9d54-1d9cf4b1c0dc_140x79.jpg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="WFAA Midday" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.wfaa.com/assets/WBIR/images/c3c56d28-dd84-472c-9d54-1d9cf4b1c0dc/c3c56d28-dd84-472c-9d54-1d9cf4b1c0dc_360x203.jpg" data-srcset="https://media.wfaa.com/assets/WBIR/images/c3c56d28-dd84-472c-9d54-1d9cf4b1c0dc/c3c56d28-dd84-472c-9d54-1d9cf4b1c0dc_140x79.jpg 140w, https://media.wfaa.com/assets/WBIR/images/c3c56d28-dd84-472c-9d54-1d9cf4b1c0dc/c3c56d28-dd84-472c-9d54-1d9cf4b1c0dc_360x203.jpg 360w, https://media.wfaa.com/assets/WBIR/images/c3c56d28-dd84-472c-9d54-1d9cf4b1c0dc/c3c56d28-dd84-472c-9d54-1d9cf4b1c0dc_540x304.jpg 540w, https://media.wfaa.com/assets/WBIR/images/c3c56d28-dd84-472c-9d54-1d9cf4b1c0dc/c3c56d28-dd84-472c-9d54-1d9cf4b1c0dc_750x422.jpg 750w, https://media.wfaa.com/assets/WBIR/images/c3c56d28-dd84-472c-9d54-1d9cf4b1c0dc/c3c56d28-dd84-472c-9d54-1d9cf4b1c0dc_1140x641.jpg 1140w, https://media.wfaa.com/assets/WBIR/images/c3c56d28-dd84-472c-9d54-1d9cf4b1c0dc/c3c56d28-dd84-472c-9d54-1d9cf4b1c0dc_1920x1080.jpg 1920w" sizes="calc(50vw - 15px)" /></div>
                                </a>
                            </div>
                        </div>
                    </div>
                    <div class="story-row__text">
                        <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/video/news/live_stream/news-8-midday/287-c78e3264-94ec-4421-b5e4-f08a171cefd1">WFAA Midday</a></h4>
                                            </div>
            </li>
    </ul>
</div>                                    </div>
                                </div>
                            </div>
                        </li>
                                            <li>
                            <div class="header__mini-live-video">
    <div data-module="watch-live" class="watch-live watch-live_active_false" data-watch-enabled="true">
        <a class="watch-live__cta" href="/watch">
            <span class="watch-live__label">Watch</span>
        </a>
        <div class="watch-live__mini-live-video">
            <a class="watch-live__video-link" href="/watch">
    <div data-module="mini-live-video" class="mini-live-video" data-is-watch="false">
        
        <div class="mini-live-video__controls">
        </div>
        <div class="mini-live-video__player"></div>
    </div>            </a>
        </div>
    </div>                            </div>
                        </li>
                                        <li class="header__nav-item header__nav-item_type_search">
                        <span class="header__nav-link header__nav-link_type_search">
                            <label class="header__nav-label header__nav-label_type_search" for="site_search">Search</label>
                        </span>
                        <div class="header__subnav header__subnav_type_search">
                            <div class="header__subnav-group header__subnav-group_name_search">
                                <form class="header__search-form" method="GET" action="/search">
                                    <label class="header__search-label" for="site_search">Search:</label>
                                    <input class="header__search-box" placeholder="Search wfaa.com" id="site_search" type="search" name="q" />
                                    <button class="header__search-submit" type="submit">Search</button>
                                </form>
                            </div>
                        </div>
                    </li>
                </ul>
                    <div class="header__sponsor">
        <div data-module="ad" class="ad ad_position_masthead_sponsor ad_background_false"
         data-status="new"
         data-path="/32805352/tx-dallas-WFAA-B3341_DesktopTablet/masthead_sponsor/sports/nfl/cowboys"
         data-sizes="[[112,38]]"
         data-delay="0"
         data-position="masthead_sponsor"
         data-refresh-interval="0"
         data-refresh-enabled="false"
         data-a9-enabled="true"
         data-index-enabled="false"
         data-index-url="//js-sec.indexww.com/ht/p/184603-12479374043799.js"
         data-targeting-strnativekey=""
         data-collapse="false">
        <div class="ad__inner ad__inner_border_false ad__inner_background_false" style="min-height: 0px; min-width: 0px;">
        </div>
    </div>
                    </div>
                <a class="header__weather-link" href="/weather" data-tracking-action="weather-summary/weatherClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.wfaa.com/article/sports/nfl/cowboys/wideout-ceedee-lamb-breakout-sophomore-season-dallas-cowboys/287-b737ce9a-f44f-4cd2-9f69-2c1d5ed78a0c">
                    <div class="header__weather">
                        <div class="header__weather-desktop-info">
                            <div class="header__weather-label header__weather-label_alerts_false">Right Now</div>
                            <div class="header__weather-city header__weather-city_alerts_false">Dallas, TX&nbsp;&raquo;</div>
                        </div>
                        <div class="header__weather-content">
                            <div class="header__weather-info header__weather-info_alerts_false">
                                <div class="header__weather-temp header__weather-temp_alerts_false">74&deg;</div>

                                <div class="header__weather-icon header__weather-icon_alerts_false">
                                    <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="" width="26px" height="26px" src="/assets/shared-images/weather-icons/wx-67_8x8.png" /><img class="lazy-image__image lazy-image__image_blur_false" alt="" width="26px" height="26px" src="/assets/shared-images/backgrounds/blank.png" data-src="/assets/shared-images/weather-icons/wx-67_32x32.png" data-srcset="/assets/shared-images/weather-icons/wx-67_8x8.png 8w, /assets/shared-images/weather-icons/wx-67_16x16.png 16w, /assets/shared-images/weather-icons/wx-67_32x32.png 32w, /assets/shared-images/weather-icons/wx-67_64x64.png 64w, /assets/shared-images/weather-icons/wx-67_128x128.png 128w, /assets/shared-images/weather-icons/wx-67_210x210.png 210w" sizes="26px" /><noscript><img class="lazy-image__nojs-image" alt="" width="26px" height="26px" src="/assets/shared-images/weather-icons/wx-67_32x32.png" srcset="/assets/shared-images/weather-icons/wx-67_8x8.png 8w, /assets/shared-images/weather-icons/wx-67_16x16.png 16w, /assets/shared-images/weather-icons/wx-67_32x32.png 32w, /assets/shared-images/weather-icons/wx-67_64x64.png 64w, /assets/shared-images/weather-icons/wx-67_128x128.png 128w, /assets/shared-images/weather-icons/wx-67_210x210.png 210w" sizes="26px" loading="lazy" /></noscript></div>
                                </div>
                            </div>
                            <div class="header__weather-city header__weather-city_alerts_false">Dallas, TX&nbsp;&raquo;</div>
                        </div>
                    </div>
                </a>
            <div class="header__alerts">
                    <a class="header__alert header__alert_type_weather header__alert_visible_false" href="/weather/alerts" data-tracking-action="weatheralert/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.wfaa.com/article/sports/nfl/cowboys/wideout-ceedee-lamb-breakout-sophomore-season-dallas-cowboys/287-b737ce9a-f44f-4cd2-9f69-2c1d5ed78a0c">Weather</a>
                                    <a class="header__alert header__alert_type_closings header__alert_visible_false" href="/closings" data-tracking-action="closingsalert/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.wfaa.com/article/sports/nfl/cowboys/wideout-ceedee-lamb-breakout-sophomore-season-dallas-cowboys/287-b737ce9a-f44f-4cd2-9f69-2c1d5ed78a0c">Closings</a>
            </div>
            </nav>
        </div>
    </div>
    <div class="header__featured">
            <div class="header__featured-arrow header__featured-arrow_direction_previous"><img src="/images/header/arrow.png" width="14" height="14" loading="eager" alt="" /></div>
            <div class="header__featured-inner">
                <ul class="header__featured-list">
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/radar">Radar</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="https://www.wfaa.com/covid-19-vaccine">COVID-19 vaccines</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/votenow">Vote Now</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="https://www.wfaa.com/aapiheritagemonth">AAPI Heritage Month</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/rightonthemoney">Right on the Money</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/coronavirus-covid-19">Coronavirus</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/insidetexaspolitics">Inside Texas Politics</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/verify">Verify</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/la-vida">La Vida</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/wednesdays-child">Wednesday&#x27;s Child</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="https://www.wfaa.com/familyfirst">Family First</a>
                        </li>
                </ul>
            </div>
            <div class="header__featured-arrow header__featured-arrow_direction_next"><img src="/images/header/arrow.png" width="14" height="14" loading="eager" alt="" /></div>
    </div>
</header>            </div>
            <div class="page__dock">
                    <div class="page__breaking-news-alerts">
    <div data-module="breaking-news-alerts" class="breaking-news-alerts breaking-news-alerts_visible_false">
        <div class="breaking-news-alerts__wrap">
            <div class="breaking-news-alerts__close"></div>
            <div class="breaking-news-alerts__label">Breaking News</div>
            <ul class="breaking-news-alerts__headline-wrap">
                <template class="breaking-news-alerts__template">
                    <li class="breaking-news-alerts__item">
                        <a class="breaking-news-alerts__link" href="#" data-tracking="breaking-news-alerts/linkClicked">
                            <span class="breaking-news-alerts__headline"></span>
                            <span class="breaking-news-alerts__read-more">Read More &raquo;</span>
                        </a>
                    </li>
                </template>
            </ul>
            <a class="breaking-news-alerts__more" href="/breaking-news" data-tracking="breaking-news-alerts/moreClicked">More (<span class="breaking-news-alerts__count"></span>) &raquo;</a>
        </div>
    </div>
                    </div>
            </div>
        <main class="page__main" id="main">
            <div class="page__grid">
                


    <div data-module="grid" class="grid grid_version_2-1">
                <div class="grid__section grid__section_theme_default" data-theme="default" style="z-index:1">
            <div class="grid__theme-elements">
                <div class="grid__theme-design-1"></div>
                <div class="grid__theme-design-2"></div>
                <div class="grid__theme-design-3"></div>
                <div class="grid__theme-design-4"></div>
            </div>
            <div class="grid__content grid__content_full-width_false">
                <div class="grid__main grid__main_sticky_right grid__main_full-width_false">
                            <h1 class="grid__page-heading_visible_false">Dallas&#x27;s Leading Local News: Weather, Traffic, Sports and more | Dallas, Texas | WFAA.com</h1>
                                                                <div class="grid__cell grid__cell_columns_2" data-columns="2">
                                <div class="grid__module grid__module_loaded_true">
                                    <div class="grid__module-sizer grid__module-sizer_name_article" data-module-sizer="article" data-count="1">
<article class="article" data-module="article"
         data-article-id="b737ce9a-f44f-4cd2-9f69-2c1d5ed78a0c"
         data-title="Wideout CeeDee Lamb primed for breakout sophomore season for Cowboys"
         data-seo-title="CeeDee Lamb primed for strong sophomore season for Dallas Cowboys"
         data-abstract="Wide receiver CeeDee Lamb only scratched the surface in his rookie season which could be huge for the Dallas Cowboys ahead of his sophomore campaign"
         data-section="sports"
         data-subsection="nfl"
         data-topic="cowboys"
         data-subtopic=""
         data-url="www.wfaa.com/article/sports/nfl/cowboys/wideout-ceedee-lamb-breakout-sophomore-season-dallas-cowboys/287-b737ce9a-f44f-4cd2-9f69-2c1d5ed78a0c"
         data-gpt-network-code="32805352"
         data-categories="cowboys, nfl, sports, home"
         data-author="Ben Grimaldi"
         data-keywords="[&#xD;&#xA;  &quot;cowboys&quot;,&#xD;&#xA;  &quot;nfl&quot;,&#xD;&#xA;  &quot;sports&quot;,&#xD;&#xA;  &quot;home&quot;&#xD;&#xA;]"
         data-has-video="true"
         data-t1-publisher="Elizabeth Wiley">
    <a class="article__category" href="/section/cowboys">Cowboys</a>
    <h1 class="article__headline">Wideout CeeDee Lamb primed for breakout sophomore season for Cowboys</h1>
    <div class="article__summary">Wide receiver CeeDee Lamb only scratched the surface in his rookie season which could be huge for the Dallas Cowboys ahead of his sophomore campaign</div>
    <div class="article__lead-asset">
        <div data-module="video" class="video"
             data-stream="https://video.tegna-media.com/assets/WFAA/videos/019a02c2-993e-4910-999b-b46495223510/019a02c2-993e-4910-999b-b46495223510.m3u8"
             data-float="true"
             data-thumbnail="https://media.wfaa.com/assets/WFAA/images/5b948244-df1a-469b-a004-b4be036c589c/5b948244-df1a-469b-a004-b4be036c589c_1920x1080.jpeg"
             data-title="Which offensive positions will have the biggest battles in training camp?  |  Locked On Cowboys"
             data-description="Marcus Mosher and Landon McCool discuss the Dallas Cowboys depth chart on offense heading into the 2021 season."
             data-site="287"
             data-id="019a02c2-993e-4910-999b-b46495223510"
             data-dfpposition=""
             data-mute="false"
             data-autoplay="true"
             data-link="https://www.wfaa.com/video/sports/locked-on/which-offensive-positions-will-have-the-biggest-battles-in-training-camp-locked-on-cowboys/287-019a02c2-993e-4910-999b-b46495223510"
             data-origin="upload"
             data-section="sports"
             data-subsection="locked-on"
             data-subcategory="locked-on"
             data-topic=""
             data-subtopic=""
             data-captions="https://video.tegna-media.com/assets/WFAA/videos/019a02c2-993e-4910-999b-b46495223510/019a02c2-993e-4910-999b-b46495223510_vtt.vtt"
             data-related-playlist-id="3L9uq3Ar"
             data-related-media-id="FxyFEqJ3"
             data-use-trending="true"
             data-is-watch-player="false"
             data-is-live-now="false"
             data-ugc-preroll-disabled="true"
             data-duration="1369"
             data-disable-preroll-at-duration="0">
            <div class="video__ratio-enforcer">
                <div class="video__ratio-enforced">
                    <div class="video__inner">
                        <div class="video__teaser video__teaser_visible_true">
                            <img class="video__thumbnail" data-asset-fallback="default" src="https://media.wfaa.com/assets/WFAA/images/5b948244-df1a-469b-a004-b4be036c589c/5b948244-df1a-469b-a004-b4be036c589c_1920x1080.jpeg" />
                            <div class="video__error"></div>
                            <div class="video__button video__button_play"></div>
                        </div>
                        <div class="video__player-container">
                            <div class="video__player"></div>
                        </div>
                    </div>
                </div>
            </div>
                            <script type="application/ld+json">
                    {
                    "@context": "http://schema.org",
                    "@type": "VideoObject",
                    "name": "Which offensive positions will have the biggest battles in training camp?  |  Locked On Cowboys",
                    "description": "Marcus Mosher and Landon McCool discuss the Dallas Cowboys depth chart on offense heading into the 2021 season.",
                    "thumbnailUrl": "https://media.wfaa.com/assets/WFAA/images/5b948244-df1a-469b-a004-b4be036c589c/5b948244-df1a-469b-a004-b4be036c589c_1920x1080.jpeg",
                    "uploadDate": "",
                    "duration": "1369",
                    "contentUrl": "https://www.wfaa.com/video/sports/locked-on/which-offensive-positions-will-have-the-biggest-battles-in-training-camp-locked-on-cowboys/287-019a02c2-993e-4910-999b-b46495223510",
                    "embedUrl": "https://media.wfaa.com/embeds/video/019a02c2-993e-4910-999b-b46495223510/iframe"
                    }
                </script>
        </div>
    </div>
    <aside class="article__meta">
            <div class="article__author">
                <span class="article__meta-label">Author:</span> Ben Grimaldi
            </div>
                    <div class="article__published">
                <span class="article__meta-label">Published:</span> 11:02 AM CDT June 4, 2021
            </div>
                    <div class="article__updated">
                <span class="article__meta-label">Updated:</span> 11:02 AM CDT June 4, 2021
            </div>
            <div data-module="article-sharing" class="article-sharing">
        <a class="article-sharing__icon" href="https://www.facebook.com/dialog/share?app_id=1886819031630970&display=popup&href=https://www.wfaa.com/article/sports/nfl/cowboys/wideout-ceedee-lamb-breakout-sophomore-season-dallas-cowboys/287-b737ce9a-f44f-4cd2-9f69-2c1d5ed78a0c&redirect_uri=https://www.wfaa.com/article/sports/nfl/cowboys/wideout-ceedee-lamb-breakout-sophomore-season-dallas-cowboys/287-b737ce9a-f44f-4cd2-9f69-2c1d5ed78a0c" target="_blank" data-tracking-action="sharing/facebookLink" data-tracking-category="link click" data-tracking-label="Link From: https://www.wfaa.com/article/sports/nfl/cowboys/wideout-ceedee-lamb-breakout-sophomore-season-dallas-cowboys/287-b737ce9a-f44f-4cd2-9f69-2c1d5ed78a0c">
            <img class="article-sharing__logo" alt="Facebook" src="/assets/shared-images/icons/facebook.svg" loading="eager" width="38" onload="this.parentElement.style.opacity='1';" />
        </a>
        <a class="article-sharing__icon" href="https://twitter.com/intent/tweet?text=Wideout%20CeeDee%20Lamb%20primed%20for%20breakout%20sophomore%20season%20for%20Cowboys&url=https://www.wfaa.com/article/sports/nfl/cowboys/wideout-ceedee-lamb-breakout-sophomore-season-dallas-cowboys/287-b737ce9a-f44f-4cd2-9f69-2c1d5ed78a0c&via=wfaa" target="_blank" data-tracking-action="sharing/twitterLink" data-tracking-category="link click" data-tracking-label="Link From: https://www.wfaa.com/article/sports/nfl/cowboys/wideout-ceedee-lamb-breakout-sophomore-season-dallas-cowboys/287-b737ce9a-f44f-4cd2-9f69-2c1d5ed78a0c">
            <img class="article-sharing__logo" alt="Twitter" src="/assets/shared-images/icons/twitter.svg" loading="eager" width="38" onload="this.parentElement.style.opacity='1';" />
        </a>
    </div>    </aside>
    <div class="article__body">
                            <div class="article__section article__section_type_text utility__text">
<p>DALLAS — When their top players are on the field, the Dallas Cowboys have one of the best offenses in the NFL. The return of quarterback Dak Prescott, and a second season under Mike McCarthy, means that the offense should be able to pick up where they left off before Prescott’s injury tossed cold water on the 2020 season.</p>                                            </div>
                        <div class="article__section article__section_type_ad">
        <div data-module="ad" class="ad ad_position_article_mid1 ad_background_true"
         data-status="new"
         data-path="/32805352/tx-dallas-WFAA-B3341_DesktopTablet/article_mid1/sports/nfl/cowboys"
         data-sizes="[[300,250],[1,1],[750,570],[1,2]]"
         data-delay="8"
         data-position="article_mid1"
         data-refresh-interval="33"
         data-refresh-enabled="true"
         data-a9-enabled="true"
         data-index-enabled="false"
         data-index-url="//js-sec.indexww.com/ht/p/184603-12479374043799.js"
         data-targeting-strnativekey=""
         data-collapse="false">
        <div class="ad__inner ad__inner_border_true ad__inner_background_true" style="min-height: 0px; min-width: 0px;">
        </div>
    </div>
                        </div>
                    <div class="article__section article__section_type_text utility__text">
<p>With Prescott under center last season, the Cowboys averaged over 31 points per game, a total that only two teams maintained by season’s end last year. That kind of scoring output can be achieved again this season. Few teams can match Dallas’ firepower on offense.</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>The Cowboys sport a top-tier QB, one of the premiere offensive lines in the league when healthy, a dynamic one-two punch at running back, arguably the league’s best receiving group, and a solid tandem at tight end. You’d be hard pressed to find a better all-around offense when all of the pieces are all in place.</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>It’s also an offense poised to become even better. Kellen Moore steps into his third year as offensive coordinator, and second under McCarthy. With a full offseason with lessened restrictions to iron things out, the sky's the limit.</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>The passing game in particular could further blossom and turn the Cowboys into an even more explosive team. After all, Dallas is one of the few teams that can boast having two No. 1 type wide receivers in Amari Cooper and CeeDee Lamb.</p>                                            </div>
                                <div class="article__section article__section_type_embed">
                                    <blockquote class="twitter-tweet" data-dnt="true" align="center"><p lang="en" dir="ltr">The NFL&#39;s top 5⃣ WR/TE units, per <a href="https://twitter.com/PFF_Steve?ref_src=twsrc%5Etfw">@PFF_Steve</a> <br><br>Reply with your top 5⃣ ⬇️ <a href="https://t.co/lqeABr3Un5">pic.twitter.com/lqeABr3Un5</a></p>&mdash; PFF (@PFF) <a href="https://twitter.com/PFF/status/1400437360798564358?ref_src=twsrc%5Etfw">June 3, 2021</a></blockquote>
<script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script>

                                </div>
                    <div class="article__section article__section_type_text utility__text">
<p>Cooper has been one of the better receivers in the game since he entered the NFL and has five 1,000-yard seasons under his belt. The former Alabama star has been everything the Cowboys needed him to be when they traded for him in the middle of the 2018 campaign.</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>The offense and Prescott coveted a true No. 1 WR after the departure of Dez Bryant, and Cooper has answered that bell. Cooper hasn’t missed a game, despite dealing with nagging injuries, and has 19 touchdowns in his 2.5 years in Dallas.</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>Cooper will also only be 27-years old when the season begins, so he’s still in his prime. There’s little doubt that Cooper will continue to produce like one of the better receivers in the league.</p>                                            </div>
                                <div class="article__section article__section_type_ad">
        <div data-module="ad" class="ad ad_position_article_mid2 ad_background_true"
         data-status="new"
         data-path="/32805352/tx-dallas-WFAA-B3341_DesktopTablet/article_mid2/sports/nfl/cowboys"
         data-sizes="[[300,250],[1,1]]"
         data-delay="8"
         data-position="article_mid2"
         data-refresh-interval="33"
         data-refresh-enabled="true"
         data-a9-enabled="true"
         data-index-enabled="false"
         data-index-url="//js-sec.indexww.com/ht/p/184603-12479374043799.js"
         data-targeting-strnativekey="[&#xD;&#xA;  &quot;2YNEkKMk1QC5WsCndTXLDYVB&quot;&#xD;&#xA;]"
         data-collapse="false">
        <div class="ad__inner ad__inner_border_true ad__inner_background_true" style="min-height: 0px; min-width: 0px;">
        </div>
    </div>
                                </div>
                    <div class="article__section article__section_type_text utility__text">
<p>However, it might be possible that Lamb will surpass Cooper as the team’s top WR in 2021. NFL players usually make their biggest improvements from year one to year two in the league, and it sounds like Lamb is poised to break out in his sophomore season.</p>                                            </div>
                                <div class="article__section article__section_type_embed">
                                    <blockquote class="twitter-tweet" data-dnt="true" align="center"><p lang="en" dir="ltr">Cowboys coach Mike McCarthy called WR CeeDee Lamb &quot;an excellent example of what you&#39;re looking for in your second-year players.&quot; Want to see strides made in offseason. &quot;I see CeeDee making that jump. He is very comfortable, very natural.&quot; Playing four different receiver spots.</p>&mdash; Michael Gehlken (@GehlkenNFL) <a href="https://twitter.com/GehlkenNFL/status/1400487768539734020?ref_src=twsrc%5Etfw">June 3, 2021</a></blockquote>
<script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script>

                                </div>
                    <div class="article__section article__section_type_text utility__text">
<p>It was a great rookie year for Lamb, who finished second to Cooper in yards (1,114 to 935) and receptions (92-74), while the tandem tied for the team lead in receiving scores with five apiece. More consistent quarterback play is all that kept Lamb from reaching the 1,000-yard plateau in his first season. With Prescott back, and a year under Lamb’s belt, the former Sooner standout might dwarf his rookie numbers.</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>Lamb’s got the skills to do it as there’s a reason that Dallas passed up on a defensive pick to select Lamb No. 17 overall out of Oklahoma at the 2020 NFL Draft. Lamb is a smooth route runner who excels with the ball in his hands. As a rookie, he was at his best from the slot, but with the Cowboys expanding where they line him up, Lamb will become even more difficult to defend.</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>Already an explosive weapon, Lamb led the team in plays of greater than 25 yards with 18. With his elusiveness, the Cowboys also use Lamb as a runner or on short passes to get him in space.</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p><strong class="cms__embed-related-story">RELATED: <a class="cms__embed-related-story__link" href="/article/sports/ceedee-lambs-ridiculous-catch-and-other-observations-from-week-2-of-cowboys-otas/287-16d9f6a1-8c55-4dff-8fe0-61a80b81431d">CeeDee Lamb's ridiculous catch, and other observations from Week 2 of Cowboys OTAs</a></strong></p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>The ascension of Lamb wouldn’t necessarily mean a setback for Cooper. There are more than enough balls to go around, and Cooper’s consistency allows for another receiver to thrive. In Cooper’s five healthy seasons, he’s averaging 80 catches, 1,106 yards and just over six scores a year. That leaves plenty of room for Lamb to grow and see both shine.</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>Cooper is also good enough to take some of the defensive attention away from Lamb, allowing the second-year receiver to see single coverage. Having to deal with less double teams is another reason that Lamb could be in line for a big season.</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>Both Cooper and Lamb excelled in a year where their elite starting QB missed most of the season, so the expectations are high with Prescott’s return. It’s not difficult to see both receivers eclipsing the 1,000-yard mark, having double-digit scores and becoming the consensus top WR duo in the league.</p>                                            </div>
                                <div class="article__section article__section_type_ad">
        <div data-module="ad" class="ad ad_position_article_mid3 ad_background_true"
         data-status="new"
         data-path="/32805352/tx-dallas-WFAA-B3341_DesktopTablet/article_mid3/sports/nfl/cowboys"
         data-sizes="[[300,250]]"
         data-delay="8"
         data-position="article_mid3"
         data-refresh-interval="33"
         data-refresh-enabled="true"
         data-a9-enabled="true"
         data-index-enabled="false"
         data-index-url="//js-sec.indexww.com/ht/p/184603-12479374043799.js"
         data-targeting-strnativekey=""
         data-collapse="false">
        <div class="ad__inner ad__inner_border_true ad__inner_background_true" style="min-height: 250px; min-width: 300px;">
        </div>
    </div>
                                </div>
                    <div class="article__section article__section_type_text utility__text">
<p>However, don’t be surprised if it’s CeeDee Lamb overtaking Cooper as the top receiver on the Cowboys. The expectations are high for Dallas’ offense and Lamb is a major reason for optimism.</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p><em>Do you think that CeeDee Lamb will become a Pro Bowl-caliber wideout for the Cowboys in 2021? Share your thoughts with Ben on Twitter&nbsp;</em><a href="https://twitter.com/BenGrimaldi"><em>@BenGrimaldi</em></a><em>.</em></p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p><em><strong>SUBSCRIBE: The Locked On Cowboys podcast is on <a href="https://podcasts.apple.com/us/podcast/locked-on-cowboys-daily-podcast-on-the-dallas-cowboys/id1151519475" rel="noopener noreferrer" target="_blank"><strong>Apple Podcasts</strong></a>, <a href="https://open.spotify.com/show/4PgVERHr6W8oVpyfot09Aq" rel="noopener noreferrer" target="_blank"><strong>Spotify</strong></a>, <a href="https://www.stitcher.com/show/locked-on-cowboys" rel="noopener noreferrer" target="_blank"><strong>Stitcher</strong></a> and wherever you listen to podcasts.</strong></em></p>                                            </div>
                                <div class="article__section article__section_type_embed">
                                    <iframe src='https://open.spotify.com/embed-podcast/show/4PgVERHr6W8oVpyfot09Aq' width='100%' height='232px' frameborder='0' style='border:0px;' ></iframe>
                                </div>

<div data-module="related-stories" class="related-stories">
    <h2 class="related-stories__heading">Related Articles</h2>
    <ul class="related-stories__stories">
            <li class="related-stories__story">
                <a class="related-stories__link" href="http://www.wfaa.com/article/sports/nfl/cowboys/tarell-basham-ready-to-write-next-chapter-with-dallas/287-16b9fb70-4b15-4eb5-9b91-bea950490e35" data-tracking-action="related-article/linkClicked" data-tracking-category="link click" data-tracking-label="Defensive end Tarell Basham writing Cowboys chapter in &#x27;Book of Bash&#x27;">Defensive end Tarell Basham writing Cowboys chapter in &#x27;Book of Bash&#x27;</a>
            </li>
            <li class="related-stories__story">
                <a class="related-stories__link" href="http://www.wfaa.com/article/sports/vander-esch-amped-up-to-prove-hes-worth-another-contract/287-c2daa2d7-1574-49dc-a4ca-0a4e84ec5759" data-tracking-action="related-article/linkClicked" data-tracking-category="link click" data-tracking-label="Vander Esch amped up to prove he&#x27;s worth another contract with Dallas Cowboys">Vander Esch amped up to prove he&#x27;s worth another contract with Dallas Cowboys</a>
            </li>
            <li class="related-stories__story">
                <a class="related-stories__link" href="http://www.wfaa.com/article/sports/nfl/cowboys/emphasis-team-speed-rebuilt-dallas-cowboys-defense/287-c73b04bd-7a2a-47a9-8be1-82154595c795" data-tracking-action="related-article/linkClicked" data-tracking-category="link click" data-tracking-label="An emphasis on team speed could be key for rebuilt Cowboys defense">An emphasis on team speed could be key for rebuilt Cowboys defense</a>
            </li>
    </ul>
</div>    </div>
    <script type="application/ld+json">
        {
  "@context": "http://schema.org",
  "@type": "NewsArticle",
  "headline": "Wideout CeeDee Lamb primed for breakout sophomore season for Cowboys",
  "datePublished": "11:02 AM CDT June 4, 2021",
  "dateModified": "11:02 AM CDT June 4, 2021",
  "mainEntityOfPage": {
    "@type": "WebPage",
    "@id": "https://www.wfaa.com/article/sports/nfl/cowboys/wideout-ceedee-lamb-breakout-sophomore-season-dallas-cowboys/287-b737ce9a-f44f-4cd2-9f69-2c1d5ed78a0c"
  },
  "author": {
    "@type": "Person",
    "name": "Ben Grimaldi"
  },
  "publisher": {
    "@type": "Organization",
    "name": "WFAA",
    "logo": {
      "@type": "ImageObject",
      "url": "https://www.wfaa.com/assets/shared-images/amp-logos/wfaa.png",
      "width": 340,
      "height": 60
    }
  }
}
    </script>
</article>                                    </div>
                                </div>
                                <div class="grid__module grid__module_loaded_true">
                                    <div class="grid__module-sizer grid__module-sizer_name_taboola" data-module-sizer="taboola" data-count="1">
    <div data-module="taboola" class="taboola" id="taboola-below-article-thumbnails-2nd-::articleNumber::"
         data-page-type="article"
         data-ad="below_taboola"
         data-mode="thumbnails-h2"
         data-target-type="mix"
         data-placement="Below Article Thumbnails 2nd"
         data-url="http://www.wfaa.com::contentUrl::">
    </div>
                                    </div>
                                </div>
                        </div>
                </div>

                    <div class="grid__sticky-column grid__sticky-column_side_right">
                        <div class="grid__sticky-content" data-columns="1">
                                <div class="grid__module grid__module_loaded_true">
                                    <div class="grid__module-sizer grid__module-sizer_name_ad" data-module-sizer="ad" data-count="1">
        <div data-module="ad" class="ad ad_position_article_atf ad_background_true"
         data-status="new"
         data-path="/32805352/tx-dallas-WFAA-B3341_DesktopTablet/article_atf/sports/nfl/cowboys"
         data-sizes="[[300,250],[300,600]]"
         data-delay="8"
         data-position="article_atf"
         data-refresh-interval="33"
         data-refresh-enabled="true"
         data-a9-enabled="true"
         data-index-enabled="false"
         data-index-url="//js-sec.indexww.com/ht/p/184603-12479374043799.js"
         data-targeting-strnativekey=""
         data-collapse="false">
        <div class="ad__inner ad__inner_border_true ad__inner_background_true" style="min-height: 250px; min-width: 300px;">
                    <noscript>
                        <iframe src="https://securepubads.g.doubleclick.net/gampad/adx?iu=/32805352/tx-dallas-WFAA-B3341_DesktopTablet/article_atf/sports/nfl/cowboys&amp;sz=300x250|300x600&amp;c=271" width="300" height="600" frameborder="0"></iframe>
                    </noscript>
        </div>
    </div>
                                    </div>
                                </div>
                        </div>
                    </div>
            </div>
        </div>
        <div class="grid__section grid__section_theme_default" data-theme="default" style="z-index:0">
            <div class="grid__theme-elements">
                <div class="grid__theme-design-1"></div>
                <div class="grid__theme-design-2"></div>
                <div class="grid__theme-design-3"></div>
                <div class="grid__theme-design-4"></div>
            </div>
            <div class="grid__content grid__content_full-width_false">
                <div class="grid__main grid__main_sticky_none grid__main_full-width_false">
                                                                <div class="grid__cell grid__cell_columns_3" data-columns="3">
                                <div class="grid__module grid__module_loaded_true">
                                    <div class="grid__module-sizer grid__module-sizer_name_ad" data-module-sizer="ad" data-count="1">
        <div data-module="ad" class="ad ad_position_article_flex_btf ad_background_true"
         data-status="new"
         data-path="/32805352/tx-dallas-WFAA-B3341_DesktopTablet/article_flex_btf/sports/nfl/cowboys"
         data-sizes="[[970,250],[728,90],[1140,286],[1,1]]"
         data-delay="8"
         data-position="article_flex_btf"
         data-refresh-interval="0"
         data-refresh-enabled="false"
         data-a9-enabled="true"
         data-index-enabled="false"
         data-index-url="//js-sec.indexww.com/ht/p/184603-12479374043799.js"
         data-targeting-strnativekey=""
         data-collapse="false">
        <div class="ad__inner ad__inner_border_false ad__inner_background_true" style="min-height: 0px; min-width: 0px;">
                    <noscript>
                        <iframe src="https://securepubads.g.doubleclick.net/gampad/adx?iu=/32805352/tx-dallas-WFAA-B3341_DesktopTablet/article_flex_btf/sports/nfl/cowboys&amp;sz=970x250|728x90|1140x286|1x1&amp;c=271" width="1140" height="286" frameborder="0"></iframe>
                    </noscript>
        </div>
    </div>
                                    </div>
                                </div>
                        </div>
                </div>

            </div>
        </div>
        <div class="grid__section grid__section_theme_default" data-theme="default" style="z-index:0">
            <div class="grid__theme-elements">
                <div class="grid__theme-design-1"></div>
                <div class="grid__theme-design-2"></div>
                <div class="grid__theme-design-3"></div>
                <div class="grid__theme-design-4"></div>
            </div>
            <div class="grid__content grid__content_full-width_false">
                <div class="grid__main grid__main_sticky_none grid__main_full-width_false">
                                                                <div class="grid__cell grid__cell_columns_3" data-columns="3">
                                <div class="grid__module grid__module_loaded_true">
                                    <div class="grid__module-sizer grid__module-sizer_name_article-loader" data-module-sizer="article-loader" data-count="1">

<div class="article-loader" data-module="article-loader">
    <button class="article-loader__button"></button>
</div>                                    </div>
                                </div>
                        </div>
                </div>

            </div>
        </div>
    </div>

            </div>
        </main>
            <div class="page__footer page__footer_theme_default">
<footer data-module="footer" class="footer">
    <div class="footer__outer">
        <div class="footer__inner">
            <div class="footer__logo-wrap">
                <img class="footer__logo" alt="WFAA-TV" src="/assets/shared-images/logos/wfaa.png">
            </div>
            <div class="footer__menu">
                    <ul class="footer__list">
                                <li class="footer__item"><a class="footer__link" href="https://www.wfaa.com/wfaajobs" target="_blank" rel="noopener">Jobs</a></li>
                                <li class="footer__item"><a class="footer__link" href="/terms" target="_self" rel="">Terms of Service</a></li>
                                <li class="footer__item"><a class="footer__link" href="/privacy" target="_self" rel="">Privacy Policy</a></li>
                                <li class="footer__item"><a class="footer__link" href="/adchoices" target="_self" rel="">Ad Choices</a></li>
                    </ul>
                    <ul class="footer__list">
                                <li class="footer__item"><a class="footer__link" href="https://interactive.wfaa.com/pdfs/PublicFileReport.pdf" target="_blank" rel="noopener">EEO Public File Report</a></li>
                                <li class="footer__item"><a class="footer__link" href="/fcc-public-inspection-file" target="_self" rel="">FCC Online Public Inspection File</a></li>
                                <li class="footer__item"><a class="footer__link" href="/closed-captioning" target="_self" rel="">Closed Caption Procedures</a></li>
                                <li class="footer__item footer__item_visible_false"><a class="footer__link footer__link_behavior_show-consent-options" target="_self" href="/do-not-sell-my-information">Do Not Sell My Personal Information</a></li>
                    </ul>
            </div>
            <div class="footer__copyright">
                &copy; 2021 WFAA-TV. All Rights Reserved.
            </div>
        </div>
    </div>
</footer>            </div>
    </div>
        <div class="page__interstitial">
        <div data-module="ad" class="ad ad_position_exit_interstitial ad_background_true"
         data-status="new"
         data-path="/32805352/tx-dallas-WFAA-B3341_DesktopTablet/exit_interstitial/sports/nfl/cowboys"
         data-sizes="[[1,1]]"
         data-delay="8"
         data-position="exit_interstitial"
         data-refresh-interval="0"
         data-refresh-enabled="false"
         data-a9-enabled="true"
         data-index-enabled="false"
         data-index-url="//js-sec.indexww.com/ht/p/184603-12479374043799.js"
         data-targeting-strnativekey=""
         data-collapse="false">
        <div class="ad__inner ad__inner_border_false ad__inner_background_true" style="min-height: 0px; min-width: 0px;">
        </div>
    </div>
        </div>
            <div class="page__notifications">

<div data-module="notifications" class="notifications" style="display:none">
    <div class="notifications__logo-container">
        <img class="notifications__logo" alt="WFAA" src="/assets/shared-images/logos/wfaa.png" />
    </div>
    <h2 class="notifications__heading">WFAA would like to send you push notifications about the latest news and weather.</h2>
    <p class="notifications__description">Notifications can be turned off anytime in the browser settings.</p>
    <div class="notifications__buttons">
        <button class="notifications__button notifications__button_option_no notifications__button_default_false">No Thanks</button>
        <button class="notifications__button notifications__button_option_yes notifications__button_default_true">Allow</button>
    </div>
</div>
        </div>
        <div class="page__toasts">

<div class="toasts">
    <script class="toasts__toast-template" type="text/template">
        <div class="toasts__toast toasts__toast_new_true">
            <div class="toasts__logo-container">
                <img class="toasts__logo" src="/assets/shared-images/logos/wfaa.png" />
            </div>
            <div class="toasts__close">×</div>
            <div class="toasts__content">
                <div class="toasts__title"></div>
                <div class="toasts__body"></div>
                <p class="toasts__link">Read More</p>
            </div>
        </div>
    </script>
</div>        </div>
    <div class="modal modal_open_false" data-theme="modal">
    <button class="modal__close-button" aria-label="close"></button>
    <div class="modal__content"></div>
</div>    <script data-key="pNHOjJyj2m9zXrCu&#x2B;E8emJVKczLfYeNWPKDJjw==">window.jwplayer=window.jwplayer||{},window.jwplayer.key=window.jwplayer.key||document.currentScript.dataset.key;
//# sourceMappingURL=jwplayer-key.js.map</script>
    <script>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</script>
    <script data-base="/" data-modules="ad,adchoices,all-alerts,app-badge,app-promo-link,article,article-loader,article-sharing,article-verify-claim,breaking-news-alerts,breaking-news-list,carousel,chapter-slider,closings,countdown,datasphere,datasphere-ad-article,datasphere-ad-front,election-single-race,elections,error,footer,from-you,gallery,grid,header,headline-list,hot-races,hot-races-carousel,hourly-graph,iframe,lazy-image,live-broadcasts,live-video-banner,longform,mini-live-video,modal,near-me,newsletter-signup,notifications,olympics-medal-count,page,personal-info,photo,pollen,privacy,radar-gallery,raw-html,related-stories,right-now-hourly,right-now-radar,search,story,story-list,story-row,taboola,toasts,tos,ugc-cta,universal-ad,video,watch-live,watch-secondary-content,weather-10-day,weather-alerts-list,weather-front-link,weather-hourly,weather-interactive-radar,weather-maps,weather-nav" data-version="5.6.1">!function(){if(window.tegna.supportsJavascript){var e=document.currentScript.dataset.modules.split(","),s=["page","photo","lazy-image","ad","gallery","video","taboola","related-stories","raw-html","elections","election-single-race"];function a(e,s){for(var a=s.length,r=0;r<a;r++)if(s[r]===e)return!0;return!1}for(var r=document.querySelectorAll("[data-module]"),t=0;t<r.length;++t)void 0,a(o=r[t].getAttribute("data-module"),s)||s.push(o);var i=document.currentScript.dataset.version,l=document.currentScript.dataset.base,n=document.getElementsByClassName("page")[0]?document.getElementsByClassName("page")[0].dataset.tealiumUrl:"";const c={utils:"tegna-utils",storage:"tegna-storage",common:"common.min_"+i,swiper:"assets/js-libs/swiper/swiper.min","live-messages":"assets/js-libs/live-messages/live-messages",luxon:"assets/js-libs/luxon/luxon.min",tealium:n,signalr:"assets/js-libs/signalr/signalr.min",jwplayer:"assets/js-libs/jwplayer/jwplayer",comscore:"assets/js-libs/comscore/comscore.min",places:"//maps.googleapis.com/maps/api/js?key=AIzaSyBEGr3U4E-OGcjwkhiXfqxfuvOqDQ7Z96c&libraries=places","@firebase/app":"firebase-app","@firebase/messaging":"firebase-messaging"};e.forEach(e=>{e in c==!1&&(c[e]=`${e}_${i}`)}),require.config({baseUrl:l,waitSeconds:30,bundles:{common:["page","universal-ad","header","footer","grid","breaking-news-alerts","tegna-utils","tegna-storage","tegna-tracking","header-updater"]},paths:c,shim:{swiper:{exports:"Swiper"},signalr:{exports:"signalR"},tealium:["jquery"],jwplayer:["jquery"]}}),s.forEach(e=>{try{require([e])}catch(s){void 0}})}var o}();
//# sourceMappingURL=configure-require.js.map</script>
        <script data-api-key="AIzaSyDDq2yYIFWy3xjsvVitju1pemJrzLsdVI8" data-project-id="wfaa-news-app" data-sender-id="135457220333" data-app-id="1:135457220333:web:3b97529e9041260a">!function(){if(window.tegna.supportsJavascript){var e=document.currentScript.dataset,a=e.apiKey,i=e.projectId,p=e.senderId,t=e.appid;require(["@firebase/app","@firebase/messaging"],function(e){e.initializeApp({apiKey:a,authDomain:`${i}.firebaseapp.com`,databaseURL:`https://${i}.firebaseio.com`,projectId:i,storageBucket:`${i}.appspot.com`,messagingSenderId:p,appId:t}),window.firebase=e})}}();
//# sourceMappingURL=firebase.js.map</script>
    <script>!function(){if(!window.tegna.supportsJavascript){var e=document.body,t=document.createElement("div");function n(){void 0;for(var e,t,n=document.getElementsByTagName("noscript"),o=0;o<n.length;o++){var r=n.item(o);r.outerHTML=(e=r.innerHTML,t=void 0,(t=document.createElement("textarea")).innerHTML=e,0===t.childNodes.length?"":t.childNodes[0].nodeValue)}}t.innerHTML='<div style="background-color:#c50000;font-family:sans-serif;color:#ffffff;text-align:center;"><h2 style="margin:0;padding:10px 0;">Your browser is not fully supported.</h2><p style="margin:0;padding: 10px 0;">For full feature support, please upgrade to a modern browser such as <a href="https://www.microsoft.com/en-us/edge" style="color:#ffffff;" target="_blank">Microsoft Edge</a>.</p></div>',e.insertBefore(t,e.firstChild),n();var o=window.setInterval(function(){document.getElementsByTagName("noscript").length?n():clearInterval(o)},500)}}();
//# sourceMappingURL=old-browser.js.map</script>
    <script>tegna.performance.parsed = { time: performance.now() };</script>
        <script>
            if (window.tegna.supportsJavascript) {
                window.performance.mark('tegna_requesting_gpt');
                var script = document.createElement('script');
                script.src = "https://www.googletagservices.com/tag/js/gpt.js";
                script.async = true;
                script.defer = true;
                var firstScriptTag = document.getElementsByTagName('script')[0];
                firstScriptTag.parentNode.insertBefore(script, firstScriptTag);
            } else {
                var script = document.createElement('script');
                script.src = "https://www.googletagmanager.com/gtag/js?id=UA-72946734-1";
                var firstScriptTag = document.getElementsByTagName('script')[0];
                firstScriptTag.parentNode.insertBefore(script, firstScriptTag);

                window.dataLayer = window.dataLayer || [];
                function gtag(){dataLayer.push(arguments);}
                gtag('js', new Date());
                gtag('config', 'UA-72946734-1');
            }
        </script>
            <script type="text/javascript" src="//native.sharethrough.com/assets/sfp.js" async></script>
        <script>window.performance.mark('tegna_dom_parsed');</script>
</body>
</html>
