<!DOCTYPE html>
<html class="root root_js_disabled" lang="en-US" data-version="2.5.7.1" data-platform="desktop">
<head>
    <meta charset="utf-8" />
    <title>Dallas Cowboys: Inside Ezekiel Elliott&#x27;s &#x27;intense&#x27; offseason | wfaa.com</title>
    <script>!function(){window.performance.mark("tegna_server_response");var n=new URLSearchParams(window.location.search).get("otConsentString");if(n){document.cookie=`OptanonAlertBoxClosed=${(new Date).toISOString()}`;let e=new Date;e.setYear(e.getFullYear()+1),e=e.toISOString();var t=(new Date).toString().replace(/\ /g,"+").replace(/:/g,"%3A");document.cookie=`OptanonConsent=datestamp=${t}&version=6.0.0&interactionCount=0&isIABGlobal=false&landingPath=NotLandingPage&groups=${encodeURIComponent(n)}&hosts=&legInt=; expires=${e}`}}(),window.tegna=window.tegna||{},window.tegna.supportsJavascript="noModule"in document.createElement("script"),window.tegna.supportsJavascript?(document.documentElement.classList.remove("root_js_disabled"),window.tegna.performance={received:{time:window.performance.now()}},window.tegna.ie=!!window.MSInputMethodContext&&!!document.documentMode):document.documentElement.classList.add("root_ie_true");
//# sourceMappingURL=immediate.js.map</script>
    <style>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</style>
    <style>:root {
    --theme-primary: #045ea8;
    --theme-secondary: #045ea8;
}</style>

<link rel="preload" href="/modules.min_5.7.1.css" as="style" onload="this.onload=null;this.rel='stylesheet';window.tegna.performance.painted = { 'time': window.performance.now() };window.performance.mark('tegna_styled');" />
<noscript><link rel="stylesheet" href="/modules.min_5.7.1.css"></noscript>

<link rel="preload" href="/common.min_5.7.1.js?ver=5.7.1" as="script" type="text/javascript" />

    <link rel="preconnect" href="//media.wbir.com">
    <link rel="preconnect" href="//interactive.wbir.com">
    <link rel="preconnect" href="//tgna-ux-dev.service.signalr.net">
    <link rel="preconnect" href="//securepubads.g.doubleclick.net">
    <link rel="preconnect" href="//www.google.com">
    <link rel="preconnect" href="//adservice.google.com">
    <link rel="preconnect" href="//tpc.googlesyndication.com">
    <link rel="preconnect" href="//cdn.ampproject.org">
    <link rel="preconnect" href="//pagead2.googlesyndication.com">
    <link rel="preconnect" href="//www.gstatic.com">
    <link rel="icon" href="/assets/favicons/WFAA.png?ver=2.5.7.1" />
    <link rel="canonical" href="https://www.wfaa.com/article/sports/nfl/cowboys/train-like-zeke-dallas-cowboys-running-back-intense-offseason-workouts/287-57a62849-5ccf-4747-83bb-69afd6b14b3b" />
        <link rel="alternate" href="https://www.wfaa.com/mobile/article/sports/nfl/cowboys/train-like-zeke-dallas-cowboys-running-back-intense-offseason-workouts/287-57a62849-5ccf-4747-83bb-69afd6b14b3b" />
                    <link rel="amphtml" href="https://www.wfaa.com/amp/article/sports/nfl/cowboys/train-like-zeke-dallas-cowboys-running-back-intense-offseason-workouts/287-57a62849-5ccf-4747-83bb-69afd6b14b3b" />
        <meta itemprop="datePublished" content="6:00 PM CDT July 8, 2021" />
        <meta itemprop="dateModified" content="6:00 PM CDT July 8, 2021" />
        <meta itemprop="url" content="https://www.wfaa.com/article/sports/nfl/cowboys/train-like-zeke-dallas-cowboys-running-back-intense-offseason-workouts/287-57a62849-5ccf-4747-83bb-69afd6b14b3b" />
        <meta itemprop="magnet:custom" name="category" content="sports" />
        <meta property="og:url" content="https://www.wfaa.com/article/sports/nfl/cowboys/train-like-zeke-dallas-cowboys-running-back-intense-offseason-workouts/287-57a62849-5ccf-4747-83bb-69afd6b14b3b">
        <meta property="og:title" content="How to train like Zeke: Inside the Dallas Cowboy&#x27;s &#x27;intense&#x27; offseason workouts">
        <meta property="og:description" content="Cowboys running back Ezekiel Elliott started training with Hicks in Dallas six months ago, looking to elevate his game and avoid a repeat of 2020.">
        <meta property="og:type" content="article" />
        <meta property="og:image" content="https://media.wfaa.com/assets/WFAA/images/0662458d-0b1f-4665-96b7-ad2ec1b51654/0662458d-0b1f-4665-96b7-ad2ec1b51654_1140x641.png">
        <meta property="og:image:width" content="1140" />
        <meta property="og:image:height" content="641" />
        <meta property="og:article:published_time" content="6:00 PM CDT July 8, 2021" />
        <meta property="article:opinion" content="false" />
        <meta property="article:content_tier" content="free">
        <meta property="article:section" content="https://www.wfaa.com/,sports,nfl,cowboys" />
        <meta name="twitter:title" content="How to train like Zeke: Inside the Dallas Cowboy&#x27;s &#x27;intense&#x27; offseason workouts">
        <meta name="twitter:image:src" content="https://media.wfaa.com/assets/WFAA/images/0662458d-0b1f-4665-96b7-ad2ec1b51654/0662458d-0b1f-4665-96b7-ad2ec1b51654_1140x641.png">
        <meta name="twitter:image" content="https://media.wfaa.com/assets/WFAA/images/0662458d-0b1f-4665-96b7-ad2ec1b51654/0662458d-0b1f-4665-96b7-ad2ec1b51654_1140x641.png">
        <meta name="twitter:card" content="summary_large_image">
        <meta name="twitter:site" content="wfaa">
        <meta name="twitter:description" content="Cowboys running back Ezekiel Elliott started training with Hicks in Dallas six months ago, looking to elevate his game and avoid a repeat of 2020.">
        <meta name="twitter:domain" content="www.wfaa.com">
    

            <meta name="viewport" content="width=1170" />
            <meta name="site" content="wfaa.com" />
            <meta name="description" content="Dallas Cowboys running back Ezekiel Elliott started training with Josh Hicks in Dallas six months ago, looking to elevate his game and avoid a repeat of 2020." />
            <meta property="fb:app_id" content="1886819031630970" />
            <meta property="og:site_name" content="wfaa.com" />
            <meta property="og:locale" content="en_US" />
            <meta itemprop="pageType" content="article" />
            <meta itemprop="datePublished" content="6:00 PM CDT July 8, 2021" />
    <script>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</script>
        <!-- OneTrust Cookies Consent Notice start -->
        <script src="https://cdn.cookielaw.org/scripttemplates/otSDKStub.js" type="text/javascript" charset="UTF-8" data-domain-script="28183e53-7f4e-47ae-b11e-92a8dc0c6fdc"></script>
        <script type="text/javascript">function OptanonWrapper() { }</script>
        <!-- OneTrust Cookies Consent Notice end -->
        <script src="https://cdn.cookielaw.org/opt-out/otCCPAiab.js" type="text/javascript" charset="UTF-8" ccpa-opt-out-ids="C0004,C0002" ccpa-opt-out-geo="all" ccpa-opt-out-lspa="true"></script>
            <script data-publisher-id="3276" data-timeout="1000">window.tegna.supportsJavascript&&(function(n,i,t,e,a,o){function s(t,e){i[n]._Q.push([t,e])}i[n]||(i[n]={init:function(){s("i",arguments)},fetchBids:function(){s("f",arguments)},setDisplayBids:function(){},_Q:[]},(a=t.createElement(e)).async=!0,a.src="//c.amazon-adsystem.com/aax2/apstag.js",(o=t.getElementsByTagName(e)[0]).parentNode.insertBefore(a,o))}("apstag",window,document,"script"),function(){window.tegna=window.tegna||{},window.tegna.getCookie=function(e,n){try{return document.cookie.split("; ").find(t=>t.startsWith(e)).split("=")[1]}catch(t){return n}};var t={pubID:document.currentScript.dataset.publisherId,adServer:"googletag",videoAdServer:"DFP",bidTimeout:document.currentScript.dataset.timeout,params:{us_privacy:window.tegna.getCookie("usprivacy","1---")}};void 0,window.apstag.init(t)}());
//# sourceMappingURL=amazona9.js.map</script>
            <script>var googletag;window.tegna.supportsJavascript&&((googletag=googletag||{}).cmd=googletag.cmd||[],googletag.cmd.push(function(){googletag.pubads().enableSingleRequest(),googletag.pubads().disableInitialLoad();for(var e=0;e<document.getElementsByClassName("page")[0].attributes.length;e++){var a=document.getElementsByClassName("page")[0].attributes[e];if(a.nodeName.startsWith("data-targeting-")){var s=a.nodeName.replace("data-targeting-","");let t;try{t=JSON.parse(a.nodeValue)}catch(e){t=a.nodeValue}!1===t&&(t="False"),!0===t&&(t="True"),googletag.pubads().setTargeting(s,t)}}googletag.enableServices()}),window.tegna=window.tegna||{},window.tegna.ads={_isNumeric:function(e){return"string"==typeof e&&(!isNaN(e)&&!isNaN(parseFloat(e)))},_slots:{},_onPubads:function(e,t){googletag.cmd.push(function(){googletag.pubads().addEventListener(e,function(e){t(e)})})},_request:function(g,o){googletag.cmd.push(function(){var e=document.getElementById(g),t=e.parentElement.dataset,a=t.path,s=JSON.parse(t.sizes),t=googletag.defineSlot(a,s,g).addService(googletag.pubads());e.dataset.status="requesting",window.tegna.ads._slots[g]={el:e,id:g,path:a,sizes:s,slot:t},window.tegna.ads.setTargetingFromDataset(g,t),googletag.display(g),e.dataset.status="requested",o(g)})},setTargetingFromDataset:function(e,a){var t=document.getElementById(e);if(window.PWT&&window.PWT.removeKeyValuePairsFromGPTSlots){let e=[];e.push(a),window.PWT.removeKeyValuePairsFromGPTSlots(a)}for(var s=0;s<t.parentElement.attributes.length;s++){var g=t.parentElement.attributes[s];if(g.nodeName.startsWith("data-targeting-")){var o=g.nodeName.replace("data-targeting-","");let t;if(window.tegna.ads._isNumeric(g.nodeValue))t=g.nodeValue;else try{t=JSON.parse(g.nodeValue)}catch(e){t=g.nodeValue}!1===t&&(t="False"),!0===t&&(t="True"),a.setTargeting(o,t)}}},refresh:function(e){e in window.tegna.ads._slots?(tegna.log("_gpt","displaying",e),document.getElementById(e).parentElement.dataset.status="rendering",window.tegna.ads.setTargetingFromDataset(e,window.tegna.ads._slots[e].slot),googletag.pubads().refresh([window.tegna.ads._slots[e].slot])):(tegna.log("_gpt","requesting",e),window.tegna.ads._request(e,this.refresh))}},window.tegna.ads._onPubads("slotRenderEnded",function(e){document.getElementById(e.slot.getSlotId().getDomId()).parentElement.dataset.status="rendered",document.getElementById(e.slot.getSlotId().getDomId()).style.opacity="1";var g,t={$el:$("#"+e.slot.getSlotElementId()),id:e.slot.getSlotId().getDomId(),request:{adUnitPath:e.slot.getSlotId().getAdUnitPath(),domId:e.slot.getSlotId().getDomId(),id:e.slot.getSlotId().getId(),name:e.slot.getSlotId().getName(),sizes:(g=[],$.each(e.slot.getSizes(),function(e,t){var a={},s=!1;$.each(t,function(e,t){"number"==typeof t&&(s?a.height=t:a.width=t,s=!0)}),g.push(a)}),g),targeting:e.slot.getTargeting(),outOfPage:e.slot.getOutOfPage()},response:{advertiser:e.advertiserId,creative:e.creativeId,creativeTemplate:e.creativeTemplateId,companies:e.companyIds,campaign:e.campaignId,labels:e.labelIds,yieldGroups:e.yieldGroupIds,isBackfill:e.isBackfill,isEmpty:e.isEmpty,sourceAgnosticCreative:e.sourceAgnosticCreativeId,sourceAgnosticLineItem:e.sourceAgnosticLineItemId,size:{width:e.size&&0<e.size.length?e.size[0]:0,height:e.size&&1<e.size.length?e.size[1]:0,toString:function(){return e.size&&1<e.size.length?e.size[0].toString()+"x"+e.size[1].toString():"0x0"}},service:e.serviceName,html:e.slot.getHtml(),isOutOfPage:e.slot.getOutOfPage(),targeting:{map:e.slot.getTargetingMap(),keys:e.slot.getTargetingKeys(),list:e.slot.getTargeting()},clickUrl:e.slot.getClickUrl()}};"$"in window&&$(window).trigger("tegnaBroadcast",["_gpt","slotRenderEnded",t]),tegna.log("_gpt","slotRenderEnded",t)}));
//# sourceMappingURL=gpt.js.map</script>
<!-- utag_data -->
<script id="utag_data_script" data-page-type="article" data-gpt-network-code="32805352/tx-dallas-WFAA-B3341_DesktopTablet" data-section="sports" data-subsection="nfl" data-topic="cowboys" data-subtopic="" data-content-type="article" data-category="sports" data-market="Dallas, TX" data-subcategory="nfl" data-keywords="WFAA, Dallas, TX, news, local news, breaking news, traffic, weather, sports, events" data-document-title="Dallas&#x27;s Leading Local News: Weather, Traffic, Sports and more | Dallas, Texas | WFAA.com" data-ga-property-id="UA-72946734-1" data-division="broadcast" data-site-type="desktop" data-page-url="https://www.wfaa.com/article/sports/nfl/cowboys/train-like-zeke-dallas-cowboys-running-back-intense-offseason-workouts/287-57a62849-5ccf-4747-83bb-69afd6b14b3b" data-canonical-url="https://www.wfaa.com/article/sports/nfl/cowboys/train-like-zeke-dallas-cowboys-running-back-intense-offseason-workouts/287-57a62849-5ccf-4747-83bb-69afd6b14b3b" data-asset-id="57a62849-5ccf-4747-83bb-69afd6b14b3b" data-article-keywords="cowboys,sports,nfl,home" data-content-title="How to train like Zeke: Inside the Dallas Cowboy&#x27;s &#x27;intense&#x27; offseason workouts" data-content-categories="cowboys,sports,nfl,home" data-content-score="75" data-tracking-tags="" data-t1-publisher="josborne@tegna.com" data-call-letters="WFAA" data-article-byline="Jonah Javad" data-topics-included="false" data-video-included="true" data-video-autoplay="true" data-video-title="How to train like Zeke: Inside the Dallas Cowboy&#x27;s &#x27;intense&#x27; offseason workouts" data-item-number="1" data-original-headline="How to train like Zeke: Inside the Dallas Cowboy&#x27;s &#x27;intense&#x27; offseason workouts" data-cct-story="false" data-platform="desktop">!function(){var t;window.tegna.supportsJavascript&&(t=document.getElementById("utag_data_script").dataset,window.utag_data={template_type:"",page_type:t.pageType,division:t.division,site_type:t.siteType,page_url:t.pageUrl,gpt_network_code:t.gptNetworkCode,section:t.section,subsection:t.subsection,topic:t.topic,subtopic:t.subtopic,content_type:t.contentType,category:t.category,market:t.market,subcategory:t.subcategory,keywords:t.keywords,document_title:t.documentTitle,ga_property_id:t.gaPropertyId,canonical_url:t.canonicalUrl,video_included:t.videoIncluded,article_date:t.articleDate,asset_id:t.assetId,article_keywords:t.articleKeywords,content_title:t.contentTitle,original_headline:t.originalHeadline,content_categories:t.contentCategories,tracking_tags:t.trackingTags,t1_publisher:t.t1Publisher,article_byline:t.articleByline,topics_included:t.topicsIncluded,call_letters:t.callLetters,item_number:t.itemNumber,content_score:t.contentScore,cct_story:t.cctStory,platform:t.platform})}();
//# sourceMappingURL=utag-data.js.map</script>            <script src="https://www.google.com/recaptcha/api.js?onload=recaptchaCallback&render=explicit" async defer></script>
        <script type="text/javascript">var recaptchaCallback = function () {
                window.grecaptcha = grecaptcha;
                console.log('recaptcha is ready');
            }</script>
    <style>
        .root_ie_true template {
            display: none;
        }
        #onetrust-consent-sdk #onetrust-pc-sdk .pc-header {
            position: relative;
        }
        #onetrust-consent-sdk #onetrust-pc-sdk .pc-logo {
            background-image: url('/assets/shared-images/logos/wfaa.png') !important;
        }
    </style>
        <script type="text/javascript" data-taboola-type="article">window._taboola = window._taboola || [];
            let obj = {};
            obj[document.currentScript.dataset.taboolaType] = 'auto';
            _taboola.push(obj);</script>
    <!-- head content below this is dynamically added -->
</head>
<body>
    <script>if(window.tegna.supportsJavascript){window.tegna.log=function(t,e,i,n){var o=(o=20-t.length)<0?0:o,r=(r=30-e.length)<0?0:r,a="log";"error"in console&&3===n?a="error":"warn"in console&&2===n?a="warn":"info"in console&&(a="info");r="["+t+"] "+" ".repeat(o)+e+" ".repeat(r);i?void 0:void 0},window.tegna.loadModule=function(t,i){var n=t.parentNode,o=n.querySelectorAll(".grid__template")[0];"undefined"!=typeof templatePolyfill&&templatePolyfill(n);var r=document.importNode(o.content,!0),e="IntersectionObserver"in window&&"IntersectionObserverEntry"in window;t.remove(),e?new window.IntersectionObserver(function(t,e){t.forEach(function(t){if(t.isIntersecting){o.remove(),n.append(r),n.closest(".grid__module").classList.add("grid__module_loaded_true"),n.closest(".grid__module").classList.remove("grid__module_loaded_false"),e.unobserve(n),"undefined"!=typeof require&&require([i]),"$"in window&&$(window).trigger("tegnaBroadcast",["grid","addedSection",{$el:$(n)}]);let t={el:n};"$"in window&&(t.$el=$(n)),window.dispatchEvent(new CustomEvent("tegnaBroadcastNoJQ",{detail:{source:"grid",action:"addedSection",data:t}}))}})}).observe(n):(o.remove(),n.append(r))};class t extends HTMLElement{get os(){return this.getAttribute("os")}set os(t){this.setAttribute("os",t)}set active(t){t?(this.setAttribute("aria-hidden","false"),this.setAttribute("active","")):(this.setAttribute("aria-hidden","true"),this.removeAttribute("active"))}constructor(){super()}connectedCallback(){var t=navigator.userAgent||navigator.vendor||window.opera;let e="unknown";/android/i.test(t)&&(e="android"),/iPad|iPhone|iPod/.test(t)&&!window.MSStream&&(e="ios"),e===this.os.toLowerCase()?this.active=!0:this.active=!1}}window.customElements.define("tegna-sniff",t);class e extends HTMLElement{get uuid(){return this.getAttribute("uuid")}set uuid(t){this.setAttribute("uuid",t)}set active(t){t?(this.setAttribute("aria-hidden","false"),this.setAttribute("active","")):(this.setAttribute("aria-hidden","true"),this.removeAttribute("active"))}constructor(){super()}}window.customElements.define("tegna-variant",e);class i extends HTMLElement{get uuid(){return this.getAttribute("uuid")}set uuid(t){this.setAttribute("uuid",t)}constructor(){super()}connectedCallback(){window.setTimeout(()=>{let e=[...this.children],r=e[0].uuid;var t=window.localStorage.getItem(this.uuid);null!==t?(r=t,window.tegna.log("_abtest","showingStoredVariant",{test:this.uuid,variant:t})):(r=e[t=e.length,Math.floor(Math.random()*Math.floor(t))].uuid,window.localStorage.setItem(this.uuid,r),window.localStorage.setItem(`${this.uuid}_tegna_expire`,Date.now()+108e5),window.tegna.log("_abtest","showingNewVariant",{test:this.uuid,variant:r}));const i=async(t,e,i)=>{var n=document.querySelector(".page").dataset.uxTrackingUrl;const o=await fetch(n,{method:"POST",headers:{"Content-Type":"application/json",pragma:"no-cache","cache-control":"no-cache"},body:JSON.stringify({testId:this.uuid,siteId:document.querySelector(".page").dataset.siteId,variantId:r,click:t?1:0,impression:e?1:0})});o.text().then(t=>{i(t)})};for(var n=0;n<e.length;n++)if(e[n].uuid===r){e[n].active=!0,[...e[n].querySelectorAll("a:not([data-ab-click-mode=ignore])")].forEach((e,t)=>{e.addEventListener("click",t=>{t.preventDefault(),t.stopPropagation(),i(!0,!1,()=>{window.location=e.getAttribute("href")}),window.setTimeout(()=>{window.location=e.getAttribute("href")},500)})});let t=new IntersectionObserver((t,e)=>{t.forEach(t=>{t.isIntersecting?(window.tegna.log("_abtest","attemptingImpression",{el:this,test:this.uuid,variant:r}),i(!1,!0,()=>{window.tegna.log("_abtest","impression",{el:this,test:this.uuid,variant:r})}),e.unobserve(t.target)):window.tegna.log("_abtest","notIntersecting")})});t.observe(this)}else e[n].active=!1})}}window.customElements.define("tegna-ab",i)}
//# sourceMappingURL=above-page-scripts.js.map</script>
    <div data-module="page" data-state="ready" class="page"
         data-embed="false"
         data-platform="desktop"
         data-ux-tracking-url="https://abtesting.tegnadigital.com/api/SendUxAbTestingData?code=d3VSF00TYPp8Kaleak7ZzR6WnBnbHDA4mva3aMw3ulaNXmaqCOvgxw=="
         data-api-key=""
         data-environment="Production"
         data-is-monitor="false"
         data-is-preview="false"
         data-site-id="287"
         data-primarydomain="wfaa.com"
         data-call-letters="WFAA"
         data-twitter-id="wfaa"
         data-fban="1886819031630970"
         data-refresh="420"
         data-dfpid="32805352"
         data-comscoreid="19962895"
         data-recaptchasitekey="6LdhZY8UAAAAANQxx8Y6_JJZSJtONlMiM_yiKTah"
         data-targeting-video_included="true"
         data-targeting-ttid="57a62849-5ccf-4747-83bb-69afd6b14b3b"
         data-targeting-pgtype="article"
         data-targeting-topic_section=""
         data-targeting-url="https://www.wfaa.com/article/sports/nfl/cowboys/train-like-zeke-dallas-cowboys-running-back-intense-offseason-workouts/287-57a62849-5ccf-4747-83bb-69afd6b14b3b"
         data-is-video="false"
         data-is-longform="false"
         data-gptid="tx-dallas-WFAA-B3341_DesktopTablet"
         data-tealium-url="//tags.tiqcdn.com/utag/tegna/wfaa-redesign-desktop/prod/utag"
         data-pubmatic-enabled="true"
         data-pubmatic-desktop-url="https://ads.pubmatic.com/AdServer/js/pwt/160138/3992/pwt.js"
         data-pubmatic-mobile-url="https://ads.pubmatic.com/AdServer/js/pwt/160138/3993/pwt.js"
         data-tealium-id-comscore="1"data-tealium-id-datasphere="457"data-tealium-id-dealboss="558"data-tealium-id-googleanalytics="494"data-tealium-id-simplifi="573"data-tealium-id-taboola="560"data-tealium-id-truanthem="442"data-tealium-id-visto="456"         >
            <div class="page__top">

    <div class="universal-ad" data-module="universal-ad">
        <div class="universal-ad__close-button">
            <img src="/assets/shared-images/icons/close-menu.svg" alt="x" width="14" height="14" />
        </div>
        <div class="universal-ad__ad">
        <div data-module="ad" class="ad ad_position_article_universal ad_background_true"
         data-status="new"
         data-path="/32805352/tx-dallas-WFAA-B3341_DesktopTablet/article_universal/sports/nfl/cowboys"
         data-sizes="[[1140,250],[970,250],[728,90],[1,1]]"
         data-delay="0"
         data-position="article_universal"
         data-refresh-interval="0"
         data-refresh-enabled="false"
         data-a9-enabled="true"
         data-index-enabled="false"
         data-index-url="//js-sec.indexww.com/ht/p/184603-12479374043799.js"
         data-targeting-strnativekey=""
         data-collapse="false">
        <div class="ad__inner ad__inner_border_false ad__inner_background_true" style="min-height: 0px; min-width: 0px;">
        </div>
    </div>
        </div>
    </div>
            </div>
                    <div class="page__header">
<header data-module="header" class="header"
        data-alerts="false"
        data-facebook-app-id="1886819031630970"
        data-twitter-id="wfaa">
    <a class="header__skip" href="#main">Skip Navigation</a>
    <div class="header__main">
        <ul class="header__social-list">
            <li class="header__social-item">
                <a class="header__social-link header__social-link_type_facebook" data-tracking-action="click" data-tracking-category="sharing" data-tracking-label="facebook">Share on Facebook</a>
            </li>
            <li class="header__social-item">
                <a class="header__social-link header__social-link_type_twitter" data-tracking-action="click" data-tracking-category="sharing" data-tracking-label="twitter">Share on Twitter</a>
            </li>
            <li class="header__social-item">
                <a class="header__social-link header__social-link_type_sms" data-tracking-action="click" data-tracking-category="sharing" data-tracking-label="sms">Share on SMS</a>
            </li>
            <li class="header__social-item">
                <a class="header__social-link header__social-link_type_email" data-tracking-action="click" data-tracking-category="sharing" data-tracking-label="email">Share on Email</a>
            </li>
        </ul>
        <div class="header__main-inner">
            <div class="header__hamburger">
                <div class="header__hamburger-icon-container">
                    <div class="header__hamburger-icon"></div>
                </div>
            </div>
            <a class="header__station-branding" href="/" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="masthead-logo">
                <img class="header__logo" alt="Home" src="/assets/shared-images/logos/wfaa.png" loading="eager" width="112" onload="this.parentElement.style.opacity='1';" />
            </a>
            <nav class="header__not-logo">
                <h2 class="header__nav-heading">Navigation</h2>
                <ul class="header__nav">
                        <li class="header__nav-item">
                            <a class="header__nav-link header__nav-link_has-subnav_true" href="/news" target="_self" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="News">
                                        <span class="header__nav-label">News</span>
                            </a>
                            <div class="header__subnav">
                                <div class="header__subnav-groups">
                                    <div class="header__subnav-group header__subnav-group_name_back">
                                        <ul class="header__subnav-list">
                                            <li class="header__subnav-item header__subnav-item_type_back">
                                                <a class="header__subnav-link header__subnav-link_type_back" href="#">
                                                    <span class="header__subnav-label header__subnav-label_type_back">Back</span>
                                                </a>
                                            </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_topics">
                                        <ul class="header__subnav-list">
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/local" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Local">
                                                                    <span class="header__subnav-label">Local</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/texas" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Texas">
                                                                    <span class="header__subnav-label">Texas</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/nation-world" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Nation World">
                                                                    <span class="header__subnav-label">Nation World</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/politics" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Politics">
                                                                    <span class="header__subnav-label">Politics</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/money" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Money">
                                                                    <span class="header__subnav-label">Money</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/investigations" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Investigations">
                                                                    <span class="header__subnav-label">Investigations</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/originals" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="WFAA Originals">
                                                                    <span class="header__subnav-label">WFAA Originals</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/reasons-to-smile" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Reasons to Smile">
                                                                    <span class="header__subnav-label">Reasons to Smile</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/gmt" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Good Morning Texas">
                                                                    <span class="header__subnav-label">Good Morning Texas</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/features" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Features">
                                                                    <span class="header__subnav-label">Features</span>
                                                        </a>
                                                    </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_featured">
                                            <div class="header__featured-title">Latest News Stories</div>
<div data-module="story-row" class="story-row">
    <ul class="story-row__list">
            <li class="story-row__item story-row__item_size_half">
                    <div class="story-row__photo">
                        <div class="story-row__ratio-enforcer">
                            <div class="story-row__ratio-enforced">
                                <a class="story-row__image-link" href="/video/news/national/military-news/veterans-faith-restored-by-community-support-in-wake-of-house-fire/287-6a513ba1-63d1-404f-8a65-968c23934a3e" aria-label="Read Veteran&#x27;s faith restored by community support in wake of house fire">
                                    <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="Veteran's faith restored by community support in wake of house fire" width="" height="" src="https://media.wfaa.com/assets/WFAA/images/647bd48f-a4d9-4776-88ae-255572724e48/647bd48f-a4d9-4776-88ae-255572724e48_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="Veteran's faith restored by community support in wake of house fire" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.wfaa.com/assets/WFAA/images/647bd48f-a4d9-4776-88ae-255572724e48/647bd48f-a4d9-4776-88ae-255572724e48_360x203.jpg" data-srcset="https://media.wfaa.com/assets/WFAA/images/647bd48f-a4d9-4776-88ae-255572724e48/647bd48f-a4d9-4776-88ae-255572724e48_16x9.jpg 16w, https://media.wfaa.com/assets/WFAA/images/647bd48f-a4d9-4776-88ae-255572724e48/647bd48f-a4d9-4776-88ae-255572724e48_140x79.jpg 140w, https://media.wfaa.com/assets/WFAA/images/647bd48f-a4d9-4776-88ae-255572724e48/647bd48f-a4d9-4776-88ae-255572724e48_360x203.jpg 360w, https://media.wfaa.com/assets/WFAA/images/647bd48f-a4d9-4776-88ae-255572724e48/647bd48f-a4d9-4776-88ae-255572724e48_540x304.jpg 540w, https://media.wfaa.com/assets/WFAA/images/647bd48f-a4d9-4776-88ae-255572724e48/647bd48f-a4d9-4776-88ae-255572724e48_750x422.jpg 750w, https://media.wfaa.com/assets/WFAA/images/647bd48f-a4d9-4776-88ae-255572724e48/647bd48f-a4d9-4776-88ae-255572724e48_1140x641.jpg 1140w, https://media.wfaa.com/assets/WFAA/images/647bd48f-a4d9-4776-88ae-255572724e48/647bd48f-a4d9-4776-88ae-255572724e48_1920x1080.jpg 1920w" sizes="calc(50vw - 15px)" /></div>
                                </a>
                            </div>
                        </div>
                    </div>
                    <div class="story-row__text">
                        <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/video/news/national/military-news/veterans-faith-restored-by-community-support-in-wake-of-house-fire/287-6a513ba1-63d1-404f-8a65-968c23934a3e">Veteran&#x27;s faith restored by community support in wake of house fire</a></h4>
                                            </div>
            </li>
            <li class="story-row__item story-row__item_size_half">
                    <div class="story-row__photo">
                        <div class="story-row__ratio-enforcer">
                            <div class="story-row__ratio-enforced">
                                <a class="story-row__image-link" href="/article/entertainment/events/things-to-do-dallas-fort-worth-july-9-july-10-july-11/287-ad1fec71-eebf-461a-b226-7729a27f6253" aria-label="Read 11 things to do this weekend across D-FW">
                                    <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="11 things to do this weekend across D-FW" width="" height="" src="https://media.wfaa.com/assets/WFAA/images/773de515-de34-47a6-a0d4-b13f4601ea88/773de515-de34-47a6-a0d4-b13f4601ea88_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="11 things to do this weekend across D-FW" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.wfaa.com/assets/WFAA/images/773de515-de34-47a6-a0d4-b13f4601ea88/773de515-de34-47a6-a0d4-b13f4601ea88_360x203.jpg" data-srcset="https://media.wfaa.com/assets/WFAA/images/773de515-de34-47a6-a0d4-b13f4601ea88/773de515-de34-47a6-a0d4-b13f4601ea88_16x9.jpg 16w, https://media.wfaa.com/assets/WFAA/images/773de515-de34-47a6-a0d4-b13f4601ea88/773de515-de34-47a6-a0d4-b13f4601ea88_140x79.jpg 140w, https://media.wfaa.com/assets/WFAA/images/773de515-de34-47a6-a0d4-b13f4601ea88/773de515-de34-47a6-a0d4-b13f4601ea88_360x203.jpg 360w, https://media.wfaa.com/assets/WFAA/images/773de515-de34-47a6-a0d4-b13f4601ea88/773de515-de34-47a6-a0d4-b13f4601ea88_540x304.jpg 540w, https://media.wfaa.com/assets/WFAA/images/773de515-de34-47a6-a0d4-b13f4601ea88/773de515-de34-47a6-a0d4-b13f4601ea88_750x422.jpg 750w, https://media.wfaa.com/assets/WFAA/images/773de515-de34-47a6-a0d4-b13f4601ea88/773de515-de34-47a6-a0d4-b13f4601ea88_1140x641.jpg 1140w, https://media.wfaa.com/assets/WFAA/images/773de515-de34-47a6-a0d4-b13f4601ea88/773de515-de34-47a6-a0d4-b13f4601ea88_1920x1080.jpg 1920w" sizes="calc(50vw - 15px)" /></div>
                                </a>
                            </div>
                        </div>
                    </div>
                    <div class="story-row__text">
                        <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/article/entertainment/events/things-to-do-dallas-fort-worth-july-9-july-10-july-11/287-ad1fec71-eebf-461a-b226-7729a27f6253">11 things to do this weekend across D-FW</a></h4>
                                            </div>
            </li>
    </ul>
</div>                                    </div>
                                </div>
                            </div>
                        </li>
                        <li class="header__nav-item">
                            <a class="header__nav-link header__nav-link_has-subnav_true" href="/weather/" target="_self" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Weather">
                                        <span class="header__nav-label">Weather</span>
                            </a>
                            <div class="header__subnav">
                                <div class="header__subnav-groups">
                                    <div class="header__subnav-group header__subnav-group_name_back">
                                        <ul class="header__subnav-list">
                                            <li class="header__subnav-item header__subnav-item_type_back">
                                                <a class="header__subnav-link header__subnav-link_type_back" href="#">
                                                    <span class="header__subnav-label header__subnav-label_type_back">Back</span>
                                                </a>
                                            </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_topics">
                                        <ul class="header__subnav-list">
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/forecast" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Forecast">
                                                                    <span class="header__subnav-label">Forecast</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/radar" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Radar">
                                                                    <span class="header__subnav-label">Radar</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/closings" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Closings &amp; Delays">
                                                                    <span class="header__subnav-label">Closings &amp; Delays</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/closings-admin" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="School/Business Login">
                                                                    <span class="header__subnav-label">School/Business Login</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/weatherminds" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Weatherminds">
                                                                    <span class="header__subnav-label">Weatherminds</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/traffic" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Traffic">
                                                                    <span class="header__subnav-label">Traffic</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/gas-prices" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Gas Prices">
                                                                    <span class="header__subnav-label">Gas Prices</span>
                                                        </a>
                                                    </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_featured">
                                            <div class="header__featured-title">Latest Weather Stories</div>
<div data-module="story-row" class="story-row">
    <ul class="story-row__list">
            <li class="story-row__item story-row__item_size_half">
                    <div class="story-row__photo">
                        <div class="story-row__ratio-enforcer">
                            <div class="story-row__ratio-enforced">
                                <a class="story-row__image-link" href="/article/weather/forecast/weather-forecast-dallas-fort-worth-sunday-february-28/287-24264997" aria-label="Read Daily chances for hit &amp; miss storms">
                                    <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="Daily chances for hit & miss storms" width="" height="" src="https://media.wfaa.com/assets/WFAA/images/3c7097ed-c483-48b7-898e-fd0c43b96c7b/3c7097ed-c483-48b7-898e-fd0c43b96c7b_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="Daily chances for hit & miss storms" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.wfaa.com/assets/WFAA/images/3c7097ed-c483-48b7-898e-fd0c43b96c7b/3c7097ed-c483-48b7-898e-fd0c43b96c7b_360x203.jpg" data-srcset="https://media.wfaa.com/assets/WFAA/images/3c7097ed-c483-48b7-898e-fd0c43b96c7b/3c7097ed-c483-48b7-898e-fd0c43b96c7b_16x9.jpg 16w, https://media.wfaa.com/assets/WFAA/images/3c7097ed-c483-48b7-898e-fd0c43b96c7b/3c7097ed-c483-48b7-898e-fd0c43b96c7b_140x79.jpg 140w, https://media.wfaa.com/assets/WFAA/images/3c7097ed-c483-48b7-898e-fd0c43b96c7b/3c7097ed-c483-48b7-898e-fd0c43b96c7b_360x203.jpg 360w, https://media.wfaa.com/assets/WFAA/images/3c7097ed-c483-48b7-898e-fd0c43b96c7b/3c7097ed-c483-48b7-898e-fd0c43b96c7b_540x304.jpg 540w, https://media.wfaa.com/assets/WFAA/images/3c7097ed-c483-48b7-898e-fd0c43b96c7b/3c7097ed-c483-48b7-898e-fd0c43b96c7b_750x422.jpg 750w, https://media.wfaa.com/assets/WFAA/images/3c7097ed-c483-48b7-898e-fd0c43b96c7b/3c7097ed-c483-48b7-898e-fd0c43b96c7b_1140x641.jpg 1140w, https://media.wfaa.com/assets/WFAA/images/3c7097ed-c483-48b7-898e-fd0c43b96c7b/3c7097ed-c483-48b7-898e-fd0c43b96c7b_1920x1080.jpg 1920w" sizes="calc(50vw - 15px)" /></div>
                                </a>
                            </div>
                        </div>
                    </div>
                    <div class="story-row__text">
                        <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/article/weather/forecast/weather-forecast-dallas-fort-worth-sunday-february-28/287-24264997">Daily chances for hit &amp; miss storms</a></h4>
                                            </div>
            </li>
            <li class="story-row__item story-row__item_size_half">
                    <div class="story-row__photo">
                        <div class="story-row__ratio-enforcer">
                            <div class="story-row__ratio-enforced">
                                <a class="story-row__image-link" href="/video/weather/evening-forecast-update-thursday-july-8-2021/287-d291986e-e022-4415-9dbe-ba074fb47106" aria-label="Read Evening Forecast Update, Thursday July 8, 2021">
                                    <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="Evening Forecast Update, Thursday July 8, 2021" width="" height="" src="https://media.wfaa.com/assets/WFAA/images/3f83d8fc-6229-491a-9c59-b68a2670dbc0/3f83d8fc-6229-491a-9c59-b68a2670dbc0_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="Evening Forecast Update, Thursday July 8, 2021" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.wfaa.com/assets/WFAA/images/3f83d8fc-6229-491a-9c59-b68a2670dbc0/3f83d8fc-6229-491a-9c59-b68a2670dbc0_360x203.jpg" data-srcset="https://media.wfaa.com/assets/WFAA/images/3f83d8fc-6229-491a-9c59-b68a2670dbc0/3f83d8fc-6229-491a-9c59-b68a2670dbc0_16x9.jpg 16w, https://media.wfaa.com/assets/WFAA/images/3f83d8fc-6229-491a-9c59-b68a2670dbc0/3f83d8fc-6229-491a-9c59-b68a2670dbc0_140x79.jpg 140w, https://media.wfaa.com/assets/WFAA/images/3f83d8fc-6229-491a-9c59-b68a2670dbc0/3f83d8fc-6229-491a-9c59-b68a2670dbc0_360x203.jpg 360w, https://media.wfaa.com/assets/WFAA/images/3f83d8fc-6229-491a-9c59-b68a2670dbc0/3f83d8fc-6229-491a-9c59-b68a2670dbc0_540x304.jpg 540w, https://media.wfaa.com/assets/WFAA/images/3f83d8fc-6229-491a-9c59-b68a2670dbc0/3f83d8fc-6229-491a-9c59-b68a2670dbc0_750x422.jpg 750w, https://media.wfaa.com/assets/WFAA/images/3f83d8fc-6229-491a-9c59-b68a2670dbc0/3f83d8fc-6229-491a-9c59-b68a2670dbc0_1140x641.jpg 1140w, https://media.wfaa.com/assets/WFAA/images/3f83d8fc-6229-491a-9c59-b68a2670dbc0/3f83d8fc-6229-491a-9c59-b68a2670dbc0_1920x1080.jpg 1920w" sizes="calc(50vw - 15px)" /></div>
                                </a>
                            </div>
                        </div>
                    </div>
                    <div class="story-row__text">
                        <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/video/weather/evening-forecast-update-thursday-july-8-2021/287-d291986e-e022-4415-9dbe-ba074fb47106">Evening Forecast Update, Thursday July 8, 2021</a></h4>
                                            </div>
            </li>
    </ul>
</div>                                    </div>
                                </div>
                            </div>
                        </li>
                        <li class="header__nav-item">
                            <a class="header__nav-link header__nav-link_has-subnav_true" href="/sports" target="_self" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Sports">
                                        <span class="header__nav-label">Sports</span>
                            </a>
                            <div class="header__subnav">
                                <div class="header__subnav-groups">
                                    <div class="header__subnav-group header__subnav-group_name_back">
                                        <ul class="header__subnav-list">
                                            <li class="header__subnav-item header__subnav-item_type_back">
                                                <a class="header__subnav-link header__subnav-link_type_back" href="#">
                                                    <span class="header__subnav-label header__subnav-label_type_back">Back</span>
                                                </a>
                                            </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_topics">
                                        <ul class="header__subnav-list">
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/cowboys" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Cowboys">
                                                                    <span class="header__subnav-label">Cowboys</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/mavericks" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Mavericks">
                                                                    <span class="header__subnav-label">Mavericks</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/rangers" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Rangers">
                                                                    <span class="header__subnav-label">Rangers</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/stars" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Stars">
                                                                    <span class="header__subnav-label">Stars</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/college" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="College">
                                                                    <span class="header__subnav-label">College</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/hss" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="High School">
                                                                    <span class="header__subnav-label">High School</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/scholar-athlete" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Scholar Athlete">
                                                                    <span class="header__subnav-label">Scholar Athlete</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/thegameplan" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="The Game Plan">
                                                                    <span class="header__subnav-label">The Game Plan</span>
                                                        </a>
                                                    </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_featured">
                                            <div class="header__featured-title">Latest Sports Stories</div>
<div data-module="story-row" class="story-row">
    <ul class="story-row__list">
            <li class="story-row__item story-row__item_size_half">
                    <div class="story-row__photo">
                        <div class="story-row__ratio-enforcer">
                            <div class="story-row__ratio-enforced">
                                <a class="story-row__image-link" href="/video/sports/nfl/cowboys/inside-cowboys-rb-ezekiel-elliotts-intense-offseason-workouts/287-327c8b63-e455-45fd-840e-8a7790a36f46" aria-label="Read Inside Cowboys RB Ezekiel Elliott&#x27;s &#x27;intense&#x27; offseason workouts">
                                    <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="Inside Cowboys RB Ezekiel Elliott's 'intense' offseason workouts" width="" height="" src="https://media.wfaa.com/assets/WFAA/images/0656f3ea-9db8-4b5e-aa4f-8a5da8dd4192/0656f3ea-9db8-4b5e-aa4f-8a5da8dd4192_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="Inside Cowboys RB Ezekiel Elliott's 'intense' offseason workouts" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.wfaa.com/assets/WFAA/images/0656f3ea-9db8-4b5e-aa4f-8a5da8dd4192/0656f3ea-9db8-4b5e-aa4f-8a5da8dd4192_360x203.jpg" data-srcset="https://media.wfaa.com/assets/WFAA/images/0656f3ea-9db8-4b5e-aa4f-8a5da8dd4192/0656f3ea-9db8-4b5e-aa4f-8a5da8dd4192_16x9.jpg 16w, https://media.wfaa.com/assets/WFAA/images/0656f3ea-9db8-4b5e-aa4f-8a5da8dd4192/0656f3ea-9db8-4b5e-aa4f-8a5da8dd4192_140x79.jpg 140w, https://media.wfaa.com/assets/WFAA/images/0656f3ea-9db8-4b5e-aa4f-8a5da8dd4192/0656f3ea-9db8-4b5e-aa4f-8a5da8dd4192_360x203.jpg 360w, https://media.wfaa.com/assets/WFAA/images/0656f3ea-9db8-4b5e-aa4f-8a5da8dd4192/0656f3ea-9db8-4b5e-aa4f-8a5da8dd4192_540x304.jpg 540w, https://media.wfaa.com/assets/WFAA/images/0656f3ea-9db8-4b5e-aa4f-8a5da8dd4192/0656f3ea-9db8-4b5e-aa4f-8a5da8dd4192_750x422.jpg 750w, https://media.wfaa.com/assets/WFAA/images/0656f3ea-9db8-4b5e-aa4f-8a5da8dd4192/0656f3ea-9db8-4b5e-aa4f-8a5da8dd4192_1140x641.jpg 1140w, https://media.wfaa.com/assets/WFAA/images/0656f3ea-9db8-4b5e-aa4f-8a5da8dd4192/0656f3ea-9db8-4b5e-aa4f-8a5da8dd4192_1920x1080.jpg 1920w" sizes="calc(50vw - 15px)" /></div>
                                </a>
                            </div>
                        </div>
                    </div>
                    <div class="story-row__text">
                        <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/video/sports/nfl/cowboys/inside-cowboys-rb-ezekiel-elliotts-intense-offseason-workouts/287-327c8b63-e455-45fd-840e-8a7790a36f46">Inside Cowboys RB Ezekiel Elliott&#x27;s &#x27;intense&#x27; offseason workouts</a></h4>
                                            </div>
            </li>
            <li class="story-row__item story-row__item_size_half">
                    <div class="story-row__photo">
                        <div class="story-row__ratio-enforcer">
                            <div class="story-row__ratio-enforced">
                                <a class="story-row__image-link" href="/video/sports/locked-on/nba-podcast/mavericks-show/how-nico-harrison-is-uniquely-qualified-to-be-gm-in-dallas-locked-on-mavericks/287-d948a53f-5690-4b77-98a8-822b578bc66d" aria-label="Read How Nico Harrison is uniquely qualified to be GM in Dallas | Locked On Mavericks">
                                    <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="How Nico Harrison is uniquely qualified to be GM in Dallas | Locked On Mavericks" width="" height="" src="https://media.wfaa.com/assets/WFAA/images/b9da9293-85b0-4545-b79b-b45c7b6bd140/b9da9293-85b0-4545-b79b-b45c7b6bd140_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="How Nico Harrison is uniquely qualified to be GM in Dallas | Locked On Mavericks" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.wfaa.com/assets/WFAA/images/b9da9293-85b0-4545-b79b-b45c7b6bd140/b9da9293-85b0-4545-b79b-b45c7b6bd140_360x203.jpg" data-srcset="https://media.wfaa.com/assets/WFAA/images/b9da9293-85b0-4545-b79b-b45c7b6bd140/b9da9293-85b0-4545-b79b-b45c7b6bd140_16x9.jpg 16w, https://media.wfaa.com/assets/WFAA/images/b9da9293-85b0-4545-b79b-b45c7b6bd140/b9da9293-85b0-4545-b79b-b45c7b6bd140_140x79.jpg 140w, https://media.wfaa.com/assets/WFAA/images/b9da9293-85b0-4545-b79b-b45c7b6bd140/b9da9293-85b0-4545-b79b-b45c7b6bd140_360x203.jpg 360w, https://media.wfaa.com/assets/WFAA/images/b9da9293-85b0-4545-b79b-b45c7b6bd140/b9da9293-85b0-4545-b79b-b45c7b6bd140_540x304.jpg 540w, https://media.wfaa.com/assets/WFAA/images/b9da9293-85b0-4545-b79b-b45c7b6bd140/b9da9293-85b0-4545-b79b-b45c7b6bd140_750x422.jpg 750w, https://media.wfaa.com/assets/WFAA/images/b9da9293-85b0-4545-b79b-b45c7b6bd140/b9da9293-85b0-4545-b79b-b45c7b6bd140_1140x641.jpg 1140w, https://media.wfaa.com/assets/WFAA/images/b9da9293-85b0-4545-b79b-b45c7b6bd140/b9da9293-85b0-4545-b79b-b45c7b6bd140_1920x1080.jpg 1920w" sizes="calc(50vw - 15px)" /></div>
                                </a>
                            </div>
                        </div>
                    </div>
                    <div class="story-row__text">
                        <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/video/sports/locked-on/nba-podcast/mavericks-show/how-nico-harrison-is-uniquely-qualified-to-be-gm-in-dallas-locked-on-mavericks/287-d948a53f-5690-4b77-98a8-822b578bc66d">How Nico Harrison is uniquely qualified to be GM in Dallas | Locked On Mavericks</a></h4>
                                            </div>
            </li>
    </ul>
</div>                                    </div>
                                </div>
                            </div>
                        </li>
                        <li class="header__nav-item">
                            <a class="header__nav-link header__nav-link_has-subnav_true" href="/connect" target="_self" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Connect">
                                        <span class="header__nav-label">Connect</span>
                            </a>
                            <div class="header__subnav">
                                <div class="header__subnav-groups">
                                    <div class="header__subnav-group header__subnav-group_name_back">
                                        <ul class="header__subnav-list">
                                            <li class="header__subnav-item header__subnav-item_type_back">
                                                <a class="header__subnav-link header__subnav-link_type_back" href="#">
                                                    <span class="header__subnav-label header__subnav-label_type_back">Back</span>
                                                </a>
                                            </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_topics">
                                        <ul class="header__subnav-list">
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/about-us" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="About Us">
                                                                    <span class="header__subnav-label">About Us</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/advertise" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Advertise">
                                                                    <span class="header__subnav-label">Advertise</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/contact-us" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Contact Us">
                                                                    <span class="header__subnav-label">Contact Us</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="https://www.wfaa.com/wfaajobs" target="_blank" rel="noopener" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Jobs">
                                                                    <span class="header__subnav-label">Jobs</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/meet-the-team" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Meet the Team">
                                                                    <span class="header__subnav-label">Meet the Team</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/tv-listings" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="TV Listings">
                                                                    <span class="header__subnav-label">TV Listings</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/tour" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Station Tours Request">
                                                                    <span class="header__subnav-label">Station Tours Request</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/rss" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="RSS Feeds">
                                                                    <span class="header__subnav-label">RSS Feeds</span>
                                                        </a>
                                                    </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_featured">
                                            <div class="header__featured-title">Latest News Stories</div>
<div data-module="story-row" class="story-row">
    <ul class="story-row__list">
            <li class="story-row__item story-row__item_size_half">
                    <div class="story-row__photo">
                        <div class="story-row__ratio-enforcer">
                            <div class="story-row__ratio-enforced">
                                <a class="story-row__image-link" href="/article/weather/forecast/weather-forecast-dallas-fort-worth-sunday-february-28/287-24264997" aria-label="Read Daily chances for hit &amp; miss storms">
                                    <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="Daily chances for hit & miss storms" width="" height="" src="https://media.wfaa.com/assets/WFAA/images/3c7097ed-c483-48b7-898e-fd0c43b96c7b/3c7097ed-c483-48b7-898e-fd0c43b96c7b_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="Daily chances for hit & miss storms" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.wfaa.com/assets/WFAA/images/3c7097ed-c483-48b7-898e-fd0c43b96c7b/3c7097ed-c483-48b7-898e-fd0c43b96c7b_360x203.jpg" data-srcset="https://media.wfaa.com/assets/WFAA/images/3c7097ed-c483-48b7-898e-fd0c43b96c7b/3c7097ed-c483-48b7-898e-fd0c43b96c7b_16x9.jpg 16w, https://media.wfaa.com/assets/WFAA/images/3c7097ed-c483-48b7-898e-fd0c43b96c7b/3c7097ed-c483-48b7-898e-fd0c43b96c7b_140x79.jpg 140w, https://media.wfaa.com/assets/WFAA/images/3c7097ed-c483-48b7-898e-fd0c43b96c7b/3c7097ed-c483-48b7-898e-fd0c43b96c7b_360x203.jpg 360w, https://media.wfaa.com/assets/WFAA/images/3c7097ed-c483-48b7-898e-fd0c43b96c7b/3c7097ed-c483-48b7-898e-fd0c43b96c7b_540x304.jpg 540w, https://media.wfaa.com/assets/WFAA/images/3c7097ed-c483-48b7-898e-fd0c43b96c7b/3c7097ed-c483-48b7-898e-fd0c43b96c7b_750x422.jpg 750w, https://media.wfaa.com/assets/WFAA/images/3c7097ed-c483-48b7-898e-fd0c43b96c7b/3c7097ed-c483-48b7-898e-fd0c43b96c7b_1140x641.jpg 1140w, https://media.wfaa.com/assets/WFAA/images/3c7097ed-c483-48b7-898e-fd0c43b96c7b/3c7097ed-c483-48b7-898e-fd0c43b96c7b_1920x1080.jpg 1920w" sizes="calc(50vw - 15px)" /></div>
                                </a>
                            </div>
                        </div>
                    </div>
                    <div class="story-row__text">
                        <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/article/weather/forecast/weather-forecast-dallas-fort-worth-sunday-february-28/287-24264997">Daily chances for hit &amp; miss storms</a></h4>
                                            </div>
            </li>
            <li class="story-row__item story-row__item_size_half">
                    <div class="story-row__photo">
                        <div class="story-row__ratio-enforcer">
                            <div class="story-row__ratio-enforced">
                                <a class="story-row__image-link" href="/video/news/live_stream/news-8-at-6pm/287-47d60ea0-f786-444b-9ba4-3f56455a78e2" aria-label="Read WFAA at 6PM">
                                    <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="WFAA at 6PM" width="" height="" src="https://media.wfaa.com/assets/WBIR/images/c3c56d28-dd84-472c-9d54-1d9cf4b1c0dc/c3c56d28-dd84-472c-9d54-1d9cf4b1c0dc_140x79.jpg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="WFAA at 6PM" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.wfaa.com/assets/WBIR/images/c3c56d28-dd84-472c-9d54-1d9cf4b1c0dc/c3c56d28-dd84-472c-9d54-1d9cf4b1c0dc_360x203.jpg" data-srcset="https://media.wfaa.com/assets/WBIR/images/c3c56d28-dd84-472c-9d54-1d9cf4b1c0dc/c3c56d28-dd84-472c-9d54-1d9cf4b1c0dc_140x79.jpg 140w, https://media.wfaa.com/assets/WBIR/images/c3c56d28-dd84-472c-9d54-1d9cf4b1c0dc/c3c56d28-dd84-472c-9d54-1d9cf4b1c0dc_360x203.jpg 360w, https://media.wfaa.com/assets/WBIR/images/c3c56d28-dd84-472c-9d54-1d9cf4b1c0dc/c3c56d28-dd84-472c-9d54-1d9cf4b1c0dc_540x304.jpg 540w, https://media.wfaa.com/assets/WBIR/images/c3c56d28-dd84-472c-9d54-1d9cf4b1c0dc/c3c56d28-dd84-472c-9d54-1d9cf4b1c0dc_750x422.jpg 750w, https://media.wfaa.com/assets/WBIR/images/c3c56d28-dd84-472c-9d54-1d9cf4b1c0dc/c3c56d28-dd84-472c-9d54-1d9cf4b1c0dc_1140x641.jpg 1140w, https://media.wfaa.com/assets/WBIR/images/c3c56d28-dd84-472c-9d54-1d9cf4b1c0dc/c3c56d28-dd84-472c-9d54-1d9cf4b1c0dc_1920x1080.jpg 1920w" sizes="calc(50vw - 15px)" /></div>
                                </a>
                            </div>
                        </div>
                    </div>
                    <div class="story-row__text">
                        <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/video/news/live_stream/news-8-at-6pm/287-47d60ea0-f786-444b-9ba4-3f56455a78e2">WFAA at 6PM</a></h4>
                                            </div>
            </li>
    </ul>
</div>                                    </div>
                                </div>
                            </div>
                        </li>
                                            <li>
                            <div class="header__mini-live-video">
    <div data-module="watch-live" class="watch-live watch-live_active_false" data-watch-enabled="true">
        <a class="watch-live__cta" href="/watch">
            <span class="watch-live__label">Watch</span>
        </a>
        <div class="watch-live__mini-live-video">
            <a class="watch-live__video-link" href="/watch">
    <div data-module="mini-live-video" class="mini-live-video" data-is-watch="false">
        
        <div class="mini-live-video__controls">
        </div>
        <div class="mini-live-video__player"></div>
    </div>            </a>
        </div>
    </div>                            </div>
                        </li>
                                        <li class="header__nav-item header__nav-item_type_search">
                        <span class="header__nav-link header__nav-link_type_search">
                            <label class="header__nav-label header__nav-label_type_search" for="site_search">Search</label>
                        </span>
                        <div class="header__subnav header__subnav_type_search">
                            <div class="header__subnav-group header__subnav-group_name_search">
                                <form class="header__search-form" method="GET" action="/search">
                                    <label class="header__search-label" for="site_search">Search:</label>
                                    <input class="header__search-box" placeholder="Search wfaa.com" id="site_search" type="search" name="q" />
                                    <button class="header__search-submit" type="submit">Search</button>
                                </form>
                            </div>
                        </div>
                    </li>
                </ul>
                    <div class="header__sponsor">
        <div data-module="ad" class="ad ad_position_masthead_sponsor ad_background_false"
         data-status="new"
         data-path="/32805352/tx-dallas-WFAA-B3341_DesktopTablet/masthead_sponsor/sports/nfl/cowboys"
         data-sizes="[[112,38]]"
         data-delay="0"
         data-position="masthead_sponsor"
         data-refresh-interval="0"
         data-refresh-enabled="false"
         data-a9-enabled="true"
         data-index-enabled="false"
         data-index-url="//js-sec.indexww.com/ht/p/184603-12479374043799.js"
         data-targeting-strnativekey=""
         data-collapse="false">
        <div class="ad__inner ad__inner_border_false ad__inner_background_false" style="min-height: 0px; min-width: 0px;">
        </div>
    </div>
                    </div>
                <a class="header__weather-link" href="/weather" data-tracking-action="weather-summary/weatherClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.wfaa.com/article/sports/nfl/cowboys/train-like-zeke-dallas-cowboys-running-back-intense-offseason-workouts/287-57a62849-5ccf-4747-83bb-69afd6b14b3b">
                    <div class="header__weather">
                        <div class="header__weather-desktop-info">
                            <div class="header__weather-label header__weather-label_alerts_false">Right Now</div>
                            <div class="header__weather-city header__weather-city_alerts_false">Dallas, TX&nbsp;&raquo;</div>
                        </div>
                        <div class="header__weather-content">
                            <div class="header__weather-info header__weather-info_alerts_false">
                                <div class="header__weather-temp header__weather-temp_alerts_false">94&deg;</div>

                                <div class="header__weather-icon header__weather-icon_alerts_false">
                                    <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="" width="26px" height="26px" src="/assets/shared-images/weather-icons/wx-65_8x8.png" /><img class="lazy-image__image lazy-image__image_blur_false" alt="" width="26px" height="26px" src="/assets/shared-images/backgrounds/blank.png" data-src="/assets/shared-images/weather-icons/wx-65_32x32.png" data-srcset="/assets/shared-images/weather-icons/wx-65_8x8.png 8w, /assets/shared-images/weather-icons/wx-65_16x16.png 16w, /assets/shared-images/weather-icons/wx-65_32x32.png 32w, /assets/shared-images/weather-icons/wx-65_64x64.png 64w, /assets/shared-images/weather-icons/wx-65_128x128.png 128w, /assets/shared-images/weather-icons/wx-65_210x210.png 210w" sizes="26px" /><noscript><img class="lazy-image__nojs-image" alt="" width="26px" height="26px" src="/assets/shared-images/weather-icons/wx-65_32x32.png" srcset="/assets/shared-images/weather-icons/wx-65_8x8.png 8w, /assets/shared-images/weather-icons/wx-65_16x16.png 16w, /assets/shared-images/weather-icons/wx-65_32x32.png 32w, /assets/shared-images/weather-icons/wx-65_64x64.png 64w, /assets/shared-images/weather-icons/wx-65_128x128.png 128w, /assets/shared-images/weather-icons/wx-65_210x210.png 210w" sizes="26px" loading="lazy" /></noscript></div>
                                </div>
                            </div>
                            <div class="header__weather-city header__weather-city_alerts_false">Dallas, TX&nbsp;&raquo;</div>
                        </div>
                    </div>
                </a>
            <div class="header__alerts">
                    <a class="header__alert header__alert_type_weather header__alert_visible_false" href="/weather/alerts" data-tracking-action="weatheralert/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.wfaa.com/article/sports/nfl/cowboys/train-like-zeke-dallas-cowboys-running-back-intense-offseason-workouts/287-57a62849-5ccf-4747-83bb-69afd6b14b3b">Weather</a>
                                    <a class="header__alert header__alert_type_closings header__alert_visible_false" href="/closings" data-tracking-action="closingsalert/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.wfaa.com/article/sports/nfl/cowboys/train-like-zeke-dallas-cowboys-running-back-intense-offseason-workouts/287-57a62849-5ccf-4747-83bb-69afd6b14b3b">Closings</a>
            </div>
            </nav>
        </div>
    </div>
    <div class="header__featured">
            <div class="header__featured-arrow header__featured-arrow_direction_previous"><img src="/images/header/arrow.png" width="14" height="14" loading="eager" alt="" /></div>
            <div class="header__featured-inner">
                <ul class="header__featured-list">
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/radar">Radar</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="https://www.wfaa.com/covid-19-vaccine">COVID-19 vaccines</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/votenow">Vote Now</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="https://www.wfaa.com/aapiheritagemonth">AAPI Heritage Month</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/rightonthemoney">Right on the Money</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/coronavirus-covid-19">Coronavirus</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/insidetexaspolitics">Inside Texas Politics</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/verify">Verify</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/la-vida">La Vida</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/wednesdays-child">Wednesday&#x27;s Child</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="https://www.wfaa.com/familyfirst">Family First</a>
                        </li>
                </ul>
            </div>
            <div class="header__featured-arrow header__featured-arrow_direction_next"><img src="/images/header/arrow.png" width="14" height="14" loading="eager" alt="" /></div>
    </div>
</header>            </div>
            <div class="page__dock">
                    <div class="page__breaking-news-alerts">
    <div data-module="breaking-news-alerts" class="breaking-news-alerts breaking-news-alerts_visible_false">
        <div class="breaking-news-alerts__wrap">
            <div class="breaking-news-alerts__close"></div>
            <div class="breaking-news-alerts__label">Breaking News</div>
            <ul class="breaking-news-alerts__headline-wrap">
                <template class="breaking-news-alerts__template">
                    <li class="breaking-news-alerts__item">
                        <a class="breaking-news-alerts__link" href="#" data-tracking="breaking-news-alerts/linkClicked">
                            <span class="breaking-news-alerts__headline"></span>
                            <span class="breaking-news-alerts__read-more">Read More &raquo;</span>
                        </a>
                    </li>
                </template>
            </ul>
            <a class="breaking-news-alerts__more" href="/breaking-news" data-tracking="breaking-news-alerts/moreClicked">More (<span class="breaking-news-alerts__count"></span>) &raquo;</a>
        </div>
    </div>
                    </div>
            </div>
        <main class="page__main" id="main">
            <div class="page__grid">
                


    <div data-module="grid" class="grid grid_version_2-1">
                <div class="grid__section grid__section_theme_default" data-theme="default" style="z-index:1">
            <div class="grid__theme-elements">
                <div class="grid__theme-design-1"></div>
                <div class="grid__theme-design-2"></div>
                <div class="grid__theme-design-3"></div>
                <div class="grid__theme-design-4"></div>
            </div>
            <div class="grid__content grid__content_full-width_false">
                <div class="grid__main grid__main_sticky_right grid__main_full-width_false">
                                                                <div class="grid__cell grid__cell_columns_2" data-columns="2">
                                <div class="grid__module grid__module_loaded_true">
                                    <div class="grid__module-sizer grid__module-sizer_name_article" data-module-sizer="article" data-count="1">
<article class="article" data-module="article"
         data-article-id="57a62849-5ccf-4747-83bb-69afd6b14b3b"
         data-title="How to train like Zeke: Inside the Dallas Cowboy&#x27;s &#x27;intense&#x27; offseason workouts"
         data-seo-title="Dallas Cowboys: Inside Ezekiel Elliott&#x27;s &#x27;intense&#x27; offseason"
         data-abstract="Cowboys running back Ezekiel Elliott started training with Hicks in Dallas six months ago, looking to elevate his game and avoid a repeat of 2020."
         data-section="sports"
         data-subsection="nfl"
         data-topic="cowboys"
         data-subtopic=""
         data-url="www.wfaa.com/article/sports/nfl/cowboys/train-like-zeke-dallas-cowboys-running-back-intense-offseason-workouts/287-57a62849-5ccf-4747-83bb-69afd6b14b3b"
         data-gpt-network-code="32805352"
         data-categories="cowboys, sports, nfl, home"
         data-author="Jonah Javad"
         data-keywords="[&#xD;&#xA;  &quot;cowboys&quot;,&#xD;&#xA;  &quot;sports&quot;,&#xD;&#xA;  &quot;nfl&quot;,&#xD;&#xA;  &quot;home&quot;&#xD;&#xA;]"
         data-has-video="true"
         data-t1-publisher="josborne@tegna.com">
    <a class="article__category" href="/section/cowboys">Cowboys</a>
    <h1 class="article__headline">How to train like Zeke: Inside the Dallas Cowboy&#x27;s &#x27;intense&#x27; offseason workouts</h1>
    <div class="article__summary">Cowboys running back Ezekiel Elliott started training with Hicks in Dallas six months ago, looking to elevate his game and avoid a repeat of 2020.</div>
    <div class="article__lead-asset">
        <div data-module="video" class="video"
             data-stream="https://video.tegna-media.com/assets/WFAA/videos/327c8b63-e455-45fd-840e-8a7790a36f46/327c8b63-e455-45fd-840e-8a7790a36f46.m3u8"
             data-float="true"
             data-thumbnail="https://media.wfaa.com/assets/WFAA/images/0656f3ea-9db8-4b5e-aa4f-8a5da8dd4192/0656f3ea-9db8-4b5e-aa4f-8a5da8dd4192_1920x1080.jpg"
             data-title="Inside Cowboys RB Ezekiel Elliott&#x27;s &#x27;intense&#x27; offseason workouts"
             data-description="Ezekiel Elliott is looking for a bounce back season in 2021. And he hopes that a new training regimen will help make that happen."
             data-site="287"
             data-id="327c8b63-e455-45fd-840e-8a7790a36f46"
             data-dfpposition=""
             data-mute="false"
             data-autoplay="true"
             data-link="https://www.wfaa.com/video/sports/nfl/cowboys/inside-cowboys-rb-ezekiel-elliotts-intense-offseason-workouts/287-327c8b63-e455-45fd-840e-8a7790a36f46"
             data-origin="upload"
             data-section="sports"
             data-subsection="nfl"
             data-subcategory="nfl"
             data-topic="cowboys"
             data-subtopic=""
             data-captions="https://video.tegna-media.com/assets/WFAA/videos/327c8b63-e455-45fd-840e-8a7790a36f46/327c8b63-e455-45fd-840e-8a7790a36f46_vtt.vtt"
             data-related-playlist-id="3L9uq3Ar"
             data-related-media-id="qngcPSV3"
             data-use-trending="true"
             data-is-watch-player="false"
             data-is-live-now="false"
             data-ugc-preroll-disabled="true"
             data-duration="126"
             data-disable-preroll-at-duration="0"
             data-disable-preroll="false">
            <div class="video__ratio-enforcer">
                <div class="video__ratio-enforced">
                    <div class="video__inner">
                        <div class="video__teaser video__teaser_visible_true">
                            <img class="video__thumbnail" data-asset-fallback="default" src="https://media.wfaa.com/assets/WFAA/images/0656f3ea-9db8-4b5e-aa4f-8a5da8dd4192/0656f3ea-9db8-4b5e-aa4f-8a5da8dd4192_1920x1080.jpg" />
                            <div class="video__error"></div>
                            <div class="video__button video__button_play"></div>
                        </div>
                        <div class="video__player-container">
                            <div class="video__player"></div>
                        </div>
                    </div>
                </div>
            </div>
                            <script type="application/ld+json">
                    {
                    "@context": "http://schema.org",
                    "@type": "VideoObject",
                    "name": "Inside Cowboys RB Ezekiel Elliott&#x27;s &#x27;intense&#x27; offseason workouts",
                    "description": "Ezekiel Elliott is looking for a bounce back season in 2021. And he hopes that a new training regimen will help make that happen.",
                    "thumbnailUrl": "https://media.wfaa.com/assets/WFAA/images/0656f3ea-9db8-4b5e-aa4f-8a5da8dd4192/0656f3ea-9db8-4b5e-aa4f-8a5da8dd4192_1920x1080.jpg",
                    "uploadDate": "7/8/2021 5:57:01 PM",
                    "duration": "126",
                    "contentUrl": "https://www.wfaa.com/video/sports/nfl/cowboys/inside-cowboys-rb-ezekiel-elliotts-intense-offseason-workouts/287-327c8b63-e455-45fd-840e-8a7790a36f46",
                    "embedUrl": "https://media.wfaa.com/embeds/video/327c8b63-e455-45fd-840e-8a7790a36f46/iframe"
                    }
                </script>
        </div>
    </div>
    <aside class="article__meta">
            <div class="article__author">
                <span class="article__meta-label">Author:</span> Jonah Javad
            </div>
                    <div class="article__published">
                <span class="article__meta-label">Published:</span> 6:00 PM CDT July 8, 2021
            </div>
                    <div class="article__updated">
                <span class="article__meta-label">Updated:</span> 6:00 PM CDT July 8, 2021
            </div>
            <div data-module="article-sharing" class="article-sharing">
        <a class="article-sharing__icon" href="https://www.facebook.com/dialog/share?app_id=1886819031630970&display=popup&href=https://www.wfaa.com/article/sports/nfl/cowboys/train-like-zeke-dallas-cowboys-running-back-intense-offseason-workouts/287-57a62849-5ccf-4747-83bb-69afd6b14b3b&redirect_uri=https://www.wfaa.com/article/sports/nfl/cowboys/train-like-zeke-dallas-cowboys-running-back-intense-offseason-workouts/287-57a62849-5ccf-4747-83bb-69afd6b14b3b" target="_blank" data-tracking-action="sharing/facebookLink" data-tracking-category="link click" data-tracking-label="Link From: https://www.wfaa.com/article/sports/nfl/cowboys/train-like-zeke-dallas-cowboys-running-back-intense-offseason-workouts/287-57a62849-5ccf-4747-83bb-69afd6b14b3b">
            <img class="article-sharing__logo" alt="Facebook" src="/assets/shared-images/icons/facebook.svg" loading="eager" width="38" onload="this.parentElement.style.opacity='1';" />
        </a>
        <a class="article-sharing__icon" href="https://twitter.com/intent/tweet?text=How%20to%20train%20like%20Zeke:%20Inside%20the%20Dallas%20Cowboy&#x27;s%20&#x27;intense&#x27;%20offseason%20workouts&url=https://www.wfaa.com/article/sports/nfl/cowboys/train-like-zeke-dallas-cowboys-running-back-intense-offseason-workouts/287-57a62849-5ccf-4747-83bb-69afd6b14b3b&via=wfaa" target="_blank" data-tracking-action="sharing/twitterLink" data-tracking-category="link click" data-tracking-label="Link From: https://www.wfaa.com/article/sports/nfl/cowboys/train-like-zeke-dallas-cowboys-running-back-intense-offseason-workouts/287-57a62849-5ccf-4747-83bb-69afd6b14b3b">
            <img class="article-sharing__logo" alt="Twitter" src="/assets/shared-images/icons/twitter.svg" loading="eager" width="38" onload="this.parentElement.style.opacity='1';" />
        </a>
    </div>    </aside>
    <div class="article__body">
                            <div class="article__section article__section_type_text utility__text">
<p>DALLAS — <em>This offseason, Ezekiel Elliott has been training with personal running back coach Josh Hicks, one of the nation's premier football trainers for NFL, college and high school athletes. On Thursday night on WFAA after the NBA Finals, Jonah Javad shares how J Hicks built the career he dreamed about while he was behind bars.</em>&nbsp;</p>                                            </div>
                        <div class="article__section article__section_type_ad">
        <div data-module="ad" class="ad ad_position_article_mid1 ad_background_true"
         data-status="new"
         data-path="/32805352/tx-dallas-WFAA-B3341_DesktopTablet/article_mid1/sports/nfl/cowboys"
         data-sizes="[[300,250],[1,1],[750,570],[1,2]]"
         data-delay="8"
         data-position="article_mid1"
         data-refresh-interval="33"
         data-refresh-enabled="true"
         data-a9-enabled="true"
         data-index-enabled="false"
         data-index-url="//js-sec.indexww.com/ht/p/184603-12479374043799.js"
         data-targeting-strnativekey=""
         data-collapse="false">
        <div class="ad__inner ad__inner_border_true ad__inner_background_true" style="min-height: 0px; min-width: 0px;">
        </div>
    </div>
                        </div>
                    <div class="article__section article__section_type_text utility__text">
<p>When you step on the field with Josh Hicks, talk is cheap.</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>Even if you're worth $90 million.</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>"Definitely high intense," said Cowboys star running back Ezekiel Elliott. "He's definitely going to require your best."</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>Hicks is one of the premier football trainers in the country, working with some of the NFL's best players, like Melvin Gordon and Leonard Fournette.</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>"Super Bowl Lenny came through first," said Hicks, referring to Fournette.</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>And now, Hicks is training Elliott.</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>"He demands excellence out of all his guys," Elliott said. "No matter if you're a pro guy, college guy or high school kid."</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>The Cowboys back started training with Hicks in Dallas six months ago, looking to elevate his game and avoid a repeat of 2020, his worst season as a pro.&nbsp;</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>Elliott last year set career lows for rushing yards (979), yards per attempt (4.0) and yards per game (65.3), and he matched his career low for rushing touchdowns (6).</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>Has the work with Hicks paid off so far?</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>"I think I'm definitely in a good spot right now," Elliott said.</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>Elliott is eating clean this offseason, we're told, and his work with Hicks has added a new dimension to his game.&nbsp;</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>Hicks, a shorter speed back when he played at Purdue, has Elliott on a footwork regimen to add more shiftiness to his running style. It's been a welcome development for Elliott, who is more of a power back with his strength between the tackles.</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>"One of the things I really love about working with 'J' is his running style is a lot different than mine," Elliott said. "I take a lot of big steps. I got a long stride. He's a different body type. He has a different running technique. He's more shifty, more elusive. In and out, very quick. In a phone booth. And that's something I want to add to my game, and I definitely think he's helped me develop some of those skills this offseason, and I've gotten better."</p>                                            </div>
                                <div class="article__section article__section_type_ad">
        <div data-module="ad" class="ad ad_position_article_mid2 ad_background_true"
         data-status="new"
         data-path="/32805352/tx-dallas-WFAA-B3341_DesktopTablet/article_mid2/sports/nfl/cowboys"
         data-sizes="[[300,250],[1,1]]"
         data-delay="8"
         data-position="article_mid2"
         data-refresh-interval="33"
         data-refresh-enabled="true"
         data-a9-enabled="true"
         data-index-enabled="false"
         data-index-url="//js-sec.indexww.com/ht/p/184603-12479374043799.js"
         data-targeting-strnativekey="[&#xD;&#xA;  &quot;2YNEkKMk1QC5WsCndTXLDYVB&quot;&#xD;&#xA;]"
         data-collapse="false">
        <div class="ad__inner ad__inner_border_true ad__inner_background_true" style="min-height: 0px; min-width: 0px;">
        </div>
    </div>
                                </div>
                    <div class="article__section article__section_type_text utility__text">
<p>Here's a look at a few of the agility drills Elliott is going through this summer:</p>                                            </div>
                                <div class="article__section article__section_type_embed">
                                    <blockquote class="twitter-tweet" data-dnt="true" align="center"><p lang="en" dir="ltr">THREAD<br><br>Lots of chatter today about Cowboys RB Ezekiel Elliott looking “in shape”...<br><br>Well, he does...<a href="https://twitter.com/hashtag/DallasCowboys?src=hash&amp;ref_src=twsrc%5Etfw">#DallasCowboys</a><a href="https://twitter.com/hashtag/Cowboys?src=hash&amp;ref_src=twsrc%5Etfw">#Cowboys</a> <a href="https://twitter.com/wfaa?ref_src=twsrc%5Etfw">@wfaa</a><a href="https://twitter.com/hashtag/CowboysNation?src=hash&amp;ref_src=twsrc%5Etfw">#CowboysNation</a> <a href="https://t.co/F4HU01OQAc">pic.twitter.com/F4HU01OQAc</a></p>&mdash; Jonah Javad (@JonahJavad) <a href="https://twitter.com/JonahJavad/status/1411010819215835143?ref_src=twsrc%5Etfw">July 2, 2021</a></blockquote>
<script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script>

                                </div>
                                <div class="article__section article__section_type_embed">
                                    <blockquote class="twitter-tweet" data-dnt="true" align="center" data-conversation="none"><p lang="en" dir="ltr">I’m told Zeke’s eating cleaner and better. On a healthier diet.<br><br>(s/o <a href="https://twitter.com/BioSteelSports?ref_src=twsrc%5Etfw">@BioSteelSports</a> lol)<a href="https://twitter.com/hashtag/DallasCowboys?src=hash&amp;ref_src=twsrc%5Etfw">#DallasCowboys</a><a href="https://twitter.com/hashtag/Cowboys?src=hash&amp;ref_src=twsrc%5Etfw">#Cowboys</a> <a href="https://twitter.com/wfaa?ref_src=twsrc%5Etfw">@wfaa</a> <a href="https://twitter.com/hashtag/CowboysNation?src=hash&amp;ref_src=twsrc%5Etfw">#CowboysNation</a> <a href="https://t.co/zI558lguv7">pic.twitter.com/zI558lguv7</a></p>&mdash; Jonah Javad (@JonahJavad) <a href="https://twitter.com/JonahJavad/status/1411010909791784960?ref_src=twsrc%5Etfw">July 2, 2021</a></blockquote>
<script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script>

                                </div>
                    <div class="article__section article__section_type_text utility__text">
<p>Ellliott knows the talk is cheap. That's why he's hungry to let his play do the talking.</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>"I don't care who you are," Hicks said, "what your name is or what's behind it. When you come train with me, my name is behind you now."</p>                                            </div>

<div data-module="related-stories" class="related-stories">
    <h2 class="related-stories__heading">Related Articles</h2>
    <ul class="related-stories__stories">
            <li class="related-stories__story">
                <a class="related-stories__link" href="http://www.wfaa.com/article/sports/dallas-cowboys-chosen-for-hbos-hard-knocks-this-august/287-d3e43869-cbbf-41cd-ba14-93abd966f3f2" data-tracking-action="related-article/linkClicked" data-tracking-category="link click" data-tracking-label="Dallas Cowboys chosen for HBO&#x27;s Hard Knocks this August">Dallas Cowboys chosen for HBO&#x27;s Hard Knocks this August</a>
            </li>
            <li class="related-stories__story">
                <a class="related-stories__link" href="http://www.wfaa.com/article/sports/nfl/cowboys/positions-dallas-cowboys-strongest-training-camp-2021-season/287-ff80a844-9d8f-4c05-90e0-e6ff32b5a959" data-tracking-action="related-article/linkClicked" data-tracking-category="link click" data-tracking-label="Here are the positions where the Dallas Cowboys are strongest headed into training camp">Here are the positions where the Dallas Cowboys are strongest headed into training camp</a>
            </li>
            <li class="related-stories__story">
                <a class="related-stories__link" href="http://www.wfaa.com/article/sports/nfl/cowboys/optimism-ahead-of-the-2021-season-for-the-cowboys/287-d8ac264c-ba60-4836-a2cf-ace5a2fdb85a" data-tracking-action="related-article/linkClicked" data-tracking-category="link click" data-tracking-label="3 reasons for optimism ahead of the 2021 season for the Cowboys">3 reasons for optimism ahead of the 2021 season for the Cowboys</a>
            </li>
    </ul>
</div>                                <div class="article__section article__section_type_video">
        <div data-module="video" class="video"
             data-stream="https://video.tegna-media.com/assets/WFAA/videos/2712b7f4-0be6-44b8-8716-cabd4f10cabf/2712b7f4-0be6-44b8-8716-cabd4f10cabf.m3u8"
             data-float="false"
             data-thumbnail="https://media.wfaa.com/assets/WFAA/images/65a1e331-293f-4a99-8f7d-ddaaa54cca0b/65a1e331-293f-4a99-8f7d-ddaaa54cca0b_1920x1080.jpg"
             data-title="Locked On Cowboys training camp preview: Running backs"
             data-description="In this episode of Locked On Cowboys, Marcus Mosher and Landon McCool preview all of the running backs on the Cowboys&#x27; roster heading into training camp."
             data-site="287"
             data-id="2712b7f4-0be6-44b8-8716-cabd4f10cabf"
             data-dfpposition=""
             data-mute="false"
             data-autoplay="false"
             data-link="https://www.wfaa.com/video/sports/locked-on/nfl-podcast/cowboys-show/locked-on-cowboys-training-camp-preview-running-backs/287-2712b7f4-0be6-44b8-8716-cabd4f10cabf"
             data-origin="upload"
             data-section="sports"
             data-subsection="locked-on"
             data-subcategory="locked-on"
             data-topic="nfl-podcast"
             data-subtopic="cowboys-show"
             data-captions="https://video.tegna-media.com/assets/WFAA/videos/2712b7f4-0be6-44b8-8716-cabd4f10cabf/2712b7f4-0be6-44b8-8716-cabd4f10cabf_vtt.vtt"
             data-related-playlist-id="3L9uq3Ar"
             data-related-media-id="thFq3GNX"
             data-use-trending="true"
             data-is-watch-player="false"
             data-is-live-now="false"
             data-ugc-preroll-disabled="true"
             data-duration="1563"
             data-disable-preroll-at-duration="0"
             data-disable-preroll="false">
            <div class="video__ratio-enforcer">
                <div class="video__ratio-enforced">
                    <div class="video__inner">
                        <div class="video__teaser video__teaser_visible_true">
                            <img class="video__thumbnail" data-asset-fallback="default" src="https://media.wfaa.com/assets/WFAA/images/65a1e331-293f-4a99-8f7d-ddaaa54cca0b/65a1e331-293f-4a99-8f7d-ddaaa54cca0b_1920x1080.jpg" />
                            <div class="video__error"></div>
                            <div class="video__button video__button_play"></div>
                        </div>
                        <div class="video__player-container">
                            <div class="video__player"></div>
                        </div>
                    </div>
                </div>
            </div>
                            <script type="application/ld+json">
                    {
                    "@context": "http://schema.org",
                    "@type": "VideoObject",
                    "name": "Locked On Cowboys training camp preview: Running backs",
                    "description": "In this episode of Locked On Cowboys, Marcus Mosher and Landon McCool preview all of the running backs on the Cowboys&#x27; roster heading into training camp.",
                    "thumbnailUrl": "https://media.wfaa.com/assets/WFAA/images/65a1e331-293f-4a99-8f7d-ddaaa54cca0b/65a1e331-293f-4a99-8f7d-ddaaa54cca0b_1920x1080.jpg",
                    "uploadDate": "6/17/2021 1:52:57 PM",
                    "duration": "1563",
                    "contentUrl": "https://www.wfaa.com/video/sports/locked-on/nfl-podcast/cowboys-show/locked-on-cowboys-training-camp-preview-running-backs/287-2712b7f4-0be6-44b8-8716-cabd4f10cabf",
                    "embedUrl": "https://media.wfaa.com/embeds/video/2712b7f4-0be6-44b8-8716-cabd4f10cabf/iframe"
                    }
                </script>
        </div>
                                </div>
                    <div class="article__section article__section_type_text utility__text">
<p><strong><em>SUBSCRIBE: The Locked On Cowboys podcast is on <a href="https://podcasts.apple.com/us/podcast/locked-on-cowboys-daily-podcast-on-the-dallas-cowboys/id1151519475" rel="noopener noreferrer" target="_blank"><strong>Apple Podcasts</strong></a>, <a href="https://open.spotify.com/show/4PgVERHr6W8oVpyfot09Aq" rel="noopener noreferrer" target="_blank"><strong>Spotify</strong></a>, <a href="https://www.stitcher.com/show/locked-on-cowboys" rel="noopener noreferrer" target="_blank"><strong>Stitcher</strong></a> and wherever you listen to podcasts.</em></strong></p>                                            </div>
    </div>
    <script type="application/ld+json">
        {
  "@context": "http://schema.org",
  "@type": "NewsArticle",
  "headline": "How to train like Zeke: Inside the Dallas Cowboy's 'intense' offseason workouts",
  "datePublished": "6:00 PM CDT July 8, 2021",
  "dateModified": "6:00 PM CDT July 8, 2021",
  "mainEntityOfPage": {
    "@type": "WebPage",
    "@id": "https://www.wfaa.com/article/sports/nfl/cowboys/train-like-zeke-dallas-cowboys-running-back-intense-offseason-workouts/287-57a62849-5ccf-4747-83bb-69afd6b14b3b"
  },
  "author": {
    "@type": "Person",
    "name": "Jonah Javad"
  },
  "publisher": {
    "@type": "Organization",
    "name": "WFAA",
    "logo": {
      "@type": "ImageObject",
      "url": "https://www.wfaa.com/assets/shared-images/amp-logos/wfaa.png",
      "width": 340,
      "height": 60
    }
  }
}
    </script>
</article>                                    </div>
                                </div>
                                <div class="grid__module grid__module_loaded_true">
                                    <div class="grid__module-sizer grid__module-sizer_name_taboola" data-module-sizer="taboola" data-count="1">
    <div data-module="taboola" class="taboola" id="taboola-below-article-thumbnails-2nd-::articleNumber::"
         data-page-type="article"
         data-ad="below_taboola"
         data-mode="thumbnails-h2"
         data-target-type="mix"
         data-placement="Below Article Thumbnails 2nd"
         data-url="http://www.wfaa.com::contentUrl::">
    </div>
                                    </div>
                                </div>
                        </div>
                </div>

                    <div class="grid__sticky-column grid__sticky-column_side_right">
                        <div class="grid__sticky-content" data-columns="1">
                                <div class="grid__module grid__module_loaded_true">
                                    <div class="grid__module-sizer grid__module-sizer_name_ad" data-module-sizer="ad" data-count="1">
        <div data-module="ad" class="ad ad_position_article_atf ad_background_true"
         data-status="new"
         data-path="/32805352/tx-dallas-WFAA-B3341_DesktopTablet/article_atf/sports/nfl/cowboys"
         data-sizes="[[300,250],[300,600]]"
         data-delay="8"
         data-position="article_atf"
         data-refresh-interval="33"
         data-refresh-enabled="true"
         data-a9-enabled="true"
         data-index-enabled="false"
         data-index-url="//js-sec.indexww.com/ht/p/184603-12479374043799.js"
         data-targeting-strnativekey=""
         data-collapse="false">
        <div class="ad__inner ad__inner_border_true ad__inner_background_true" style="min-height: 250px; min-width: 300px;">
                    <noscript>
                        <iframe src="https://securepubads.g.doubleclick.net/gampad/adx?iu=/32805352/tx-dallas-WFAA-B3341_DesktopTablet/article_atf/sports/nfl/cowboys&amp;sz=300x250|300x600&amp;c=415" width="300" height="600" frameborder="0"></iframe>
                    </noscript>
        </div>
    </div>
                                    </div>
                                </div>
                        </div>
                    </div>
            </div>
        </div>
        <div class="grid__section grid__section_theme_default" data-theme="default" style="z-index:0">
            <div class="grid__theme-elements">
                <div class="grid__theme-design-1"></div>
                <div class="grid__theme-design-2"></div>
                <div class="grid__theme-design-3"></div>
                <div class="grid__theme-design-4"></div>
            </div>
            <div class="grid__content grid__content_full-width_false">
                <div class="grid__main grid__main_sticky_none grid__main_full-width_false">
                                                                <div class="grid__cell grid__cell_columns_3" data-columns="3">
                                <div class="grid__module grid__module_loaded_true">
                                    <div class="grid__module-sizer grid__module-sizer_name_ad" data-module-sizer="ad" data-count="1">
        <div data-module="ad" class="ad ad_position_article_flex_btf ad_background_true"
         data-status="new"
         data-path="/32805352/tx-dallas-WFAA-B3341_DesktopTablet/article_flex_btf/sports/nfl/cowboys"
         data-sizes="[[970,250],[728,90],[1140,286],[1,1]]"
         data-delay="8"
         data-position="article_flex_btf"
         data-refresh-interval="33"
         data-refresh-enabled="true"
         data-a9-enabled="true"
         data-index-enabled="false"
         data-index-url="//js-sec.indexww.com/ht/p/184603-12479374043799.js"
         data-targeting-strnativekey=""
         data-collapse="false">
        <div class="ad__inner ad__inner_border_false ad__inner_background_true" style="min-height: 0px; min-width: 0px;">
                    <noscript>
                        <iframe src="https://securepubads.g.doubleclick.net/gampad/adx?iu=/32805352/tx-dallas-WFAA-B3341_DesktopTablet/article_flex_btf/sports/nfl/cowboys&amp;sz=970x250|728x90|1140x286|1x1&amp;c=415" width="1140" height="286" frameborder="0"></iframe>
                    </noscript>
        </div>
    </div>
                                    </div>
                                </div>
                        </div>
                </div>

            </div>
        </div>
        <div class="grid__section grid__section_theme_default" data-theme="default" style="z-index:0">
            <div class="grid__theme-elements">
                <div class="grid__theme-design-1"></div>
                <div class="grid__theme-design-2"></div>
                <div class="grid__theme-design-3"></div>
                <div class="grid__theme-design-4"></div>
            </div>
            <div class="grid__content grid__content_full-width_false">
                <div class="grid__main grid__main_sticky_none grid__main_full-width_false">
                                                                <div class="grid__cell grid__cell_columns_3" data-columns="3">
                                <div class="grid__module grid__module_loaded_true">
                                    <div class="grid__module-sizer grid__module-sizer_name_article-loader" data-module-sizer="article-loader" data-count="1">

<div class="article-loader" data-module="article-loader">
    <button class="article-loader__button"></button>
</div>                                    </div>
                                </div>
                        </div>
                </div>

            </div>
        </div>
    </div>

            </div>
        </main>
            <div class="page__footer page__footer_theme_default">
<footer data-module="footer" class="footer">
    <div class="footer__outer">
        <div class="footer__inner">
            <div class="footer__logo-wrap">
                <img class="footer__logo" alt="WFAA-TV" src="/assets/shared-images/logos/wfaa.png">
            </div>
            <div class="footer__menu">
                    <ul class="footer__list">
                                <li class="footer__item"><a class="footer__link" href="https://www.wfaa.com/wfaajobs" target="_blank" rel="noopener">Jobs</a></li>
                                <li class="footer__item"><a class="footer__link" href="/terms" target="_self" rel="">Terms of Service</a></li>
                                <li class="footer__item"><a class="footer__link" href="/privacy" target="_self" rel="">Privacy Policy</a></li>
                                <li class="footer__item"><a class="footer__link" href="/adchoices" target="_self" rel="">Ad Choices</a></li>
                    </ul>
                    <ul class="footer__list">
                                <li class="footer__item"><a class="footer__link" href="https://interactive.wfaa.com/pdfs/PublicFileReport.pdf" target="_blank" rel="noopener">EEO Public File Report</a></li>
                                <li class="footer__item"><a class="footer__link" href="/fcc-public-inspection-file" target="_self" rel="">FCC Online Public Inspection File</a></li>
                                <li class="footer__item"><a class="footer__link" href="/closed-captioning" target="_self" rel="">Closed Caption Procedures</a></li>
                                <li class="footer__item footer__item_visible_false"><a class="footer__link footer__link_behavior_show-consent-options" target="_self" href="/do-not-sell-my-information">Do Not Sell My Personal Information</a></li>
                    </ul>
            </div>
            <div class="footer__copyright">
                &copy; 2021 WFAA-TV. All Rights Reserved.
            </div>
        </div>
    </div>
</footer>            </div>
    </div>
        <div class="page__interstitial">
        <div data-module="ad" class="ad ad_position_exit_interstitial ad_background_true"
         data-status="new"
         data-path="/32805352/tx-dallas-WFAA-B3341_DesktopTablet/exit_interstitial/sports/nfl/cowboys"
         data-sizes="[[1,1]]"
         data-delay="8"
         data-position="exit_interstitial"
         data-refresh-interval="0"
         data-refresh-enabled="false"
         data-a9-enabled="true"
         data-index-enabled="false"
         data-index-url="//js-sec.indexww.com/ht/p/184603-12479374043799.js"
         data-targeting-strnativekey=""
         data-collapse="false">
        <div class="ad__inner ad__inner_border_false ad__inner_background_true" style="min-height: 0px; min-width: 0px;">
        </div>
    </div>
        </div>
            <div class="page__notifications">

<div data-module="notifications" class="notifications" style="display:none">
    <div class="notifications__logo-container">
        <img class="notifications__logo" alt="WFAA" src="/assets/shared-images/logos/wfaa.png" />
    </div>
    <h2 class="notifications__heading">WFAA would like to send you push notifications about the latest news and weather.</h2>
    <p class="notifications__description">Notifications can be turned off anytime in the browser settings.</p>
    <div class="notifications__buttons">
        <button class="notifications__button notifications__button_option_no notifications__button_default_false">No Thanks</button>
        <button class="notifications__button notifications__button_option_yes notifications__button_default_true">Allow</button>
    </div>
</div>
        </div>
        <div class="page__toasts">

<div class="toasts">
    <script class="toasts__toast-template" type="text/template">
        <div class="toasts__toast toasts__toast_new_true">
            <div class="toasts__logo-container">
                <img class="toasts__logo" src="/assets/shared-images/logos/wfaa.png" />
            </div>
            <div class="toasts__close">×</div>
            <div class="toasts__content">
                <div class="toasts__title"></div>
                <div class="toasts__body"></div>
                <p class="toasts__link">Read More</p>
            </div>
        </div>
    </script>
</div>        </div>
    <div class="modal modal_open_false" data-theme="modal">
    <button class="modal__close-button" aria-label="close"></button>
    <div class="modal__content"></div>
</div>    <script data-key="pNHOjJyj2m9zXrCu&#x2B;E8emJVKczLfYeNWPKDJjw==">window.jwplayer=window.jwplayer||{},window.jwplayer.key=window.jwplayer.key||document.currentScript.dataset.key;
//# sourceMappingURL=jwplayer-key.js.map</script>
    <script>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</script>
    <script data-base="/" data-modules="ad,adchoices,all-alerts,app-badge,app-promo-link,article,article-loader,article-sharing,article-verify-claim,breaking-news-alerts,breaking-news-list,carousel,chapter-slider,closings,countdown,datasphere,datasphere-ad-article,datasphere-ad-front,election-single-race,elections,error,footer,from-you,gallery,grid,header,headline-list,hot-races,hot-races-carousel,hourly-graph,iframe,lazy-image,live-broadcasts,live-video-banner,longform,mini-live-video,modal,near-me,newsletter-signup,notifications,olympics-medal-count,page,personal-info,photo,pollen,privacy,radar-gallery,raw-html,related-stories,right-now-hourly,right-now-radar,search,story,story-list,story-row,taboola,toasts,tos,ugc-cta,universal-ad,video,watch-live,watch-secondary-content,weather-10-day,weather-alerts-list,weather-front-link,weather-hourly,weather-interactive-radar,weather-maps,weather-nav" data-version="5.7.1">!function(){if(window.tegna.supportsJavascript){var e=document.currentScript.dataset.modules.split(","),s=["page","photo","lazy-image","ad","gallery","video","taboola","related-stories","raw-html","elections","election-single-race"];for(var a=document.querySelectorAll("[data-module]"),r=0;r<a.length;++r)o=void 0,function(e,s){for(var a=s.length,r=0;r<a;r++)if(s[r]===e)return 1}(o=a[r].getAttribute("data-module"),s)||s.push(o);var t=document.currentScript.dataset.version,i=document.currentScript.dataset.base,l=document.getElementsByClassName("page")[0]?document.getElementsByClassName("page")[0].dataset.tealiumUrl:"";const n={utils:"tegna-utils_"+t,bem:"bem_"+t,"jquery-utils":"jquery-utils_"+t,storage:"tegna-storage_"+t,common:"common.min_"+t,swiper:"assets/js-libs/swiper/swiper.min","live-messages":"assets/js-libs/live-messages/live-messages",luxon:"assets/js-libs/luxon/luxon.min",tealium:l,signalr:"assets/js-libs/signalr/signalr.min",jwplayer:"assets/js-libs/jwplayer/jwplayer",comscore:"assets/js-libs/comscore/comscore.min",places:"//maps.googleapis.com/maps/api/js?key=AIzaSyBEGr3U4E-OGcjwkhiXfqxfuvOqDQ7Z96c&libraries=places","@firebase/app":"firebase-app","@firebase/messaging":"firebase-messaging"};e.forEach(e=>{e in n==!1&&(n[e]=`${e}_${t}`)}),require.config({baseUrl:i,waitSeconds:30,bundles:{common:["page","universal-ad","header","footer","grid","breaking-news-alerts","tegna-utils","tegna-storage","tegna-tracking","header-updater"]},paths:n,shim:{swiper:{exports:"Swiper"},signalr:{exports:"signalR"},tealium:["jquery"],jwplayer:["jquery"]}}),s.forEach(s=>{try{require([s])}catch(e){void 0}})}var o}();
//# sourceMappingURL=configure-require.js.map</script>
        <script data-api-key="AIzaSyDDq2yYIFWy3xjsvVitju1pemJrzLsdVI8" data-project-id="wfaa-news-app" data-sender-id="135457220333" data-app-id="1:135457220333:web:3b97529e9041260a">!function(){var e,a,i,p,t;window.tegna.supportsJavascript&&(e=document.currentScript.dataset,a=e.apiKey,i=e.projectId,p=e.senderId,t=e.appid,require(["@firebase/app","@firebase/messaging"],function(e){e.initializeApp({apiKey:a,authDomain:`${i}.firebaseapp.com`,databaseURL:`https://${i}.firebaseio.com`,projectId:i,storageBucket:`${i}.appspot.com`,messagingSenderId:p,appId:t}),window.firebase=e}))}();
//# sourceMappingURL=firebase.js.map</script>
    <script>!function(){function e(){void 0;for(var e,t=document.getElementsByTagName("noscript"),n=0;n<t.length;n++){var o=t.item(n);o.outerHTML=(e=o.innerHTML,o=void 0,(o=document.createElement("textarea")).innerHTML=e,0===o.childNodes.length?"":o.childNodes[0].nodeValue)}}var t,n,o;window.tegna.supportsJavascript||(t=document.body,(n=document.createElement("div")).innerHTML='<div style="background-color:#c50000;font-family:sans-serif;color:#ffffff;text-align:center;"><h2 style="margin:0;padding:10px 0;">Your browser is not fully supported.</h2><p style="margin:0;padding: 10px 0;">For full feature support, please upgrade to a modern browser such as <a href="https://www.microsoft.com/en-us/edge" style="color:#ffffff;" target="_blank">Microsoft Edge</a>.</p></div>',t.insertBefore(n,t.firstChild),e(),o=window.setInterval(function(){document.getElementsByTagName("noscript").length?e():clearInterval(o)},500))}();
//# sourceMappingURL=old-browser.js.map</script>
    <script>tegna.performance.parsed = { time: performance.now() };</script>
        <script>
            if (window.tegna.supportsJavascript) {
                window.performance.mark('tegna_requesting_gpt');
                var script = document.createElement('script');
                script.src = "https://www.googletagservices.com/tag/js/gpt.js";
                script.async = true;
                script.defer = true;
                var firstScriptTag = document.getElementsByTagName('script')[0];
                firstScriptTag.parentNode.insertBefore(script, firstScriptTag);
            } else {
                var script = document.createElement('script');
                script.src = "https://www.googletagmanager.com/gtag/js?id=UA-72946734-1";
                var firstScriptTag = document.getElementsByTagName('script')[0];
                firstScriptTag.parentNode.insertBefore(script, firstScriptTag);

                window.dataLayer = window.dataLayer || [];
                function gtag(){dataLayer.push(arguments);}
                gtag('js', new Date());
                gtag('config', 'UA-72946734-1');
            }
        </script>
            <script type="text/javascript" src="//native.sharethrough.com/assets/sfp.js" async></script>
        <script>window.performance.mark('tegna_dom_parsed');</script>
</body>
</html>
