<!DOCTYPE html>
<html class="root root_js_disabled" lang="en-US" data-version="2.5.11.2" data-platform="desktop">
<head>
    <meta charset="utf-8" />
    <title>QBs Dak Prescott, Patrick Mahomes share regard for one another | wfaa.com</title>
    <script>!function(){window.performance.mark("tegna_server_response");var n=new URLSearchParams(window.location.search).get("otConsentString");if(n){document.cookie=`OptanonAlertBoxClosed=${(new Date).toISOString()}`;let e=new Date;e.setYear(e.getFullYear()+1),e=e.toISOString();var t=(new Date).toString().replace(/\ /g,"+").replace(/:/g,"%3A");document.cookie=`OptanonConsent=datestamp=${t}&version=6.0.0&interactionCount=0&isIABGlobal=false&landingPath=NotLandingPage&groups=${encodeURIComponent(n)}&hosts=&legInt=; expires=${e}`}}(),window.tegna=window.tegna||{},window.tegna.supportsJavascript="noModule"in document.createElement("script"),window.tegna.supportsJavascript?(document.documentElement.classList.remove("root_js_disabled"),window.tegna.performance={received:{time:window.performance.now()}},window.tegna.ie=!!window.MSInputMethodContext&&!!document.documentMode):document.documentElement.classList.add("root_ie_true");
//# sourceMappingURL=immediate.js.map</script>
    <style>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</style>
    <style>:root {
    --theme-primary: #045ea8;
    --theme-secondary: #045ea8;
}</style>

<link rel="preload" href="/modules.min_5.11.2.css" as="style" onload="this.onload=null;this.rel='stylesheet';window.tegna.performance.painted = { 'time': window.performance.now() };window.performance.mark('tegna_styled');" />
<noscript><link rel="stylesheet" href="/modules.min_5.11.2.css"></noscript>

<link rel="preload" href="/common.min_5.11.2.js?ver=5.11.2" as="script" type="text/javascript" />

    <link rel="preconnect" href="//media.wbir.com">
    <link rel="preconnect" href="//interactive.wbir.com">
    <link rel="preconnect" href="//tgna-ux-dev.service.signalr.net">
    <link rel="preconnect" href="//securepubads.g.doubleclick.net">
    <link rel="preconnect" href="//www.google.com">
    <link rel="preconnect" href="//adservice.google.com">
    <link rel="preconnect" href="//tpc.googlesyndication.com">
    <link rel="preconnect" href="//cdn.ampproject.org">
    <link rel="preconnect" href="//pagead2.googlesyndication.com">
    <link rel="preconnect" href="//www.gstatic.com">
    <link rel="icon" href="/assets/favicons/WFAA.png?ver=2.5.11.2" />
    <link rel="canonical" href="https://www.wfaa.com/article/sports/nfl/cowboys/qbs-dallas-cowboys-chiefs-dak-prescott-patrick-mahomes-share-admiration-for-one-anothers-game/287-64d2abc5-3676-4481-8382-35e201d21ef9" />
                    <link rel="amphtml" href="https://www.wfaa.com/amp/article/sports/nfl/cowboys/qbs-dallas-cowboys-chiefs-dak-prescott-patrick-mahomes-share-admiration-for-one-anothers-game/287-64d2abc5-3676-4481-8382-35e201d21ef9" />
        <meta itemprop="datePublished" content="8:13 AM CST November 20, 2021" />
        <meta itemprop="dateModified" content="8:13 AM CST November 20, 2021" />
        <meta itemprop="url" content="https://www.wfaa.com/article/sports/nfl/cowboys/qbs-dallas-cowboys-chiefs-dak-prescott-patrick-mahomes-share-admiration-for-one-anothers-game/287-64d2abc5-3676-4481-8382-35e201d21ef9" />
        <meta itemprop="magnet:custom" name="category" content="sports" />
        <meta property="og:url" content="https://www.wfaa.com/article/sports/nfl/cowboys/qbs-dallas-cowboys-chiefs-dak-prescott-patrick-mahomes-share-admiration-for-one-anothers-game/287-64d2abc5-3676-4481-8382-35e201d21ef9">
        <meta property="og:title" content="QBs Dak Prescott, Patrick Mahomes share admiration for one another&#x27;s game">
        <meta property="og:description" content="When Prescott and Mahomes watch film of one another, they see more than footwork, technique, and fundamentals.">
        <meta property="og:type" content="article" />
        <meta property="og:image" content="https://media.wfaa.com/assets/WFAA/images/b0ca45c3-e1c5-48e6-8d38-8d4fdb161622/b0ca45c3-e1c5-48e6-8d38-8d4fdb161622_1140x641.jpg">
        <meta property="og:image:width" content="1140" />
        <meta property="og:image:height" content="641" />
        <meta property="og:article:published_time" content="8:13 AM CST November 20, 2021" />
        <meta property="article:opinion" content="false" />
        <meta property="article:content_tier" content="free">
        <meta property="article:section" content="wfaa,sports,nfl,cowboys" />
        <meta name="twitter:title" content="QBs Dak Prescott, Patrick Mahomes share admiration for one another&#x27;s game">
        <meta name="twitter:image:src" content="https://media.wfaa.com/assets/WFAA/images/b0ca45c3-e1c5-48e6-8d38-8d4fdb161622/b0ca45c3-e1c5-48e6-8d38-8d4fdb161622_1140x641.jpg">
        <meta name="twitter:image" content="https://media.wfaa.com/assets/WFAA/images/b0ca45c3-e1c5-48e6-8d38-8d4fdb161622/b0ca45c3-e1c5-48e6-8d38-8d4fdb161622_1140x641.jpg">
        <meta name="twitter:card" content="summary_large_image">
        <meta name="twitter:site" content="wfaa">
        <meta name="twitter:description" content="When Prescott and Mahomes watch film of one another, they see more than footwork, technique, and fundamentals.">
        <meta name="twitter:domain" content="www.wfaa.com">
    

            <meta name="viewport" content="width=1170" />
            <meta name="site" content="wfaa.com" />
            <meta name="description" content="Cowboys quarterback Dak Prescott will lead his 7-2 squad against the 6-4 Chiefs led by Patrick Mahomes." />
            <meta property="fb:app_id" content="1886819031630970" />
            <meta property="og:site_name" content="wfaa.com" />
            <meta property="og:locale" content="en_US" />
            <meta itemprop="pageType" content="article" />
            <meta itemprop="datePublished" content="8:13 AM CST November 20, 2021" />
    <script>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</script>
        <!-- OneTrust Cookies Consent Notice start -->
        <script src="https://cdn.cookielaw.org/scripttemplates/otSDKStub.js" type="text/javascript" charset="UTF-8" data-domain-script="28183e53-7f4e-47ae-b11e-92a8dc0c6fdc"></script>
        <script type="text/javascript">function OptanonWrapper() { }</script>
        <!-- OneTrust Cookies Consent Notice end -->
        <script src="https://cdn.cookielaw.org/opt-out/otCCPAiab.js" type="text/javascript" charset="UTF-8" ccpa-opt-out-ids="C0004,C0002" ccpa-opt-out-geo="all" ccpa-opt-out-lspa="true"></script>
    <!-- utag_data -->
<script id="utag_data_script" data-visit-event-name="pageView" data-current-site-id="287" data-watson-keywords="QBs Dak Prescott,Patrick Mahomes share admiration,great player,teams&#x27; success,battle of upper echelon quarterbacks,Dak Prescott,round pick,Kansas City Chiefs,entire team,great challenge,hostile environment,great team,Dallas Cowboys,Mississippi State,Patrick Mahomes,new style of play,great quarterback,special talent,star power,NFL fans,Tampa Bay Buccaneers,good offense,&#x27;s game,Texas Tech,MVP honors,Super Bowl MVP,Prescott,Kansas City,long time,competitiveness,big-time play maker,Chiefs&#x27; starter,title defense season,Arrowhead Stadium,bigger pass plays,quarterbacks,Cowboys,comparable talent,MVP,first full season,team,season,last year of the AFL,credentials,game,Chiefs,offense,long way,NFL,squad" data-page-type="article" data-gpt-network-code="32805352/tx-dallas-WFAA-B3341_DesktopTablet" data-section="sports" data-subsection="nfl" data-topic="cowboys" data-subtopic="" data-content-type="article" data-category="sports" data-market="Dallas, TX" data-subcategory="nfl" data-keywords="WFAA, Dallas, TX, news, local news, breaking news, traffic, weather, sports, events" data-document-title="Dallas&#x27;s Leading Local News: Weather, Traffic, Sports and more | Dallas, Texas | WFAA.com" data-ga-property-id="UA-72946734-1" data-division="broadcast" data-site-type="desktop" data-page-url="https://www.wfaa.com/article/sports/nfl/cowboys/qbs-dallas-cowboys-chiefs-dak-prescott-patrick-mahomes-share-admiration-for-one-anothers-game/287-64d2abc5-3676-4481-8382-35e201d21ef9" data-canonical-url="https://www.wfaa.com/article/sports/nfl/cowboys/qbs-dallas-cowboys-chiefs-dak-prescott-patrick-mahomes-share-admiration-for-one-anothers-game/287-64d2abc5-3676-4481-8382-35e201d21ef9" data-asset-id="64d2abc5-3676-4481-8382-35e201d21ef9" data-article-keywords="cowboys,home,sports,nfl" data-content-title="QBs Dak Prescott, Patrick Mahomes share admiration for one another&#x27;s game" data-content-categories="cowboys,home,sports,nfl" data-content-score="85" data-tracking-tags="" data-t1-publisher="josborne@tegna.com" data-call-letters="WFAA" data-article-byline="Mark Lane (WFAA)" data-topics-included="false" data-video-included="true" data-video-autoplay="true" data-video-title="QBs Dak Prescott, Patrick Mahomes share admiration for one another&#x27;s game" data-item-number="1" data-original-headline="QBs Dak Prescott, Patrick Mahomes share admiration for one another&#x27;s game" data-cct-story="false" data-platform="desktop" data-full-environment="WFAA" data-index-wrapper-url="//js-sec.indexww.com/ht/p/184603-12479374043799.js" , data-a9-publisher-id="3276" , data-a9-timeout="1000" data-pubmatic-desktop-url="https://ads.pubmatic.com/AdServer/js/pwt/160138/3992/pwt.js" data-pubmatic-mobile-url="https://ads.pubmatic.com/AdServer/js/pwt/160138/3993/pwt.js">!function(){var e;window.tegna.supportsJavascript&&(e=document.getElementById("utag_data_script").dataset,window.utag_data={visit_event_name:e.visitEventName,current_site_id:e.currentSiteId,watson_keywords:e.watsonKeywords,template_type:"",page_type:e.pageType,division:e.division,site_type:e.siteType,page_url:e.pageUrl,gpt_network_code:e.gptNetworkCode,section:e.section,subsection:e.subsection,topic:e.topic,subtopic:e.subtopic,content_type:e.contentType,category:e.category,market:e.market,subcategory:e.subcategory,keywords:e.keywords,document_title:e.documentTitle,ga_property_id:e.gaPropertyId,canonical_url:e.canonicalUrl,video_included:e.videoIncluded,article_date:e.articleDate,asset_id:e.assetId,article_keywords:e.articleKeywords,content_title:e.contentTitle,original_headline:e.originalHeadline,content_categories:e.contentCategories,tracking_tags:e.trackingTags,t1_publisher:e.t1Publisher,article_byline:e.articleByline,topics_included:e.topicsIncluded,call_letters:e.callLetters,item_number:e.itemNumber,content_score:e.contentScore,cct_story:e.cctStory,platform:e.platform,full_environment:e.fullEnvironment,index_wrapper_url:e.indexWrapperUrl,a9_publisher_id:e.a9PublisherId,a9_timeout:e.a9Timeout,pubmatic_desktop_url:e.pubmaticDesktopUrl,pubmatic_mobile_url:e.pubmaticMobileUrl})}();
//# sourceMappingURL=utag-data.js.map</script>            <script src="https://www.google.com/recaptcha/api.js?onload=recaptchaCallback&render=explicit" async defer></script>
        <script type="text/javascript">var recaptchaCallback = function () {
                window.grecaptcha = grecaptcha;
                console.log('recaptcha is ready');
            }</script>
    <style>
        .root_ie_true template {
            display: none;
        }
        #onetrust-consent-sdk #onetrust-pc-sdk .pc-header {
            position: relative;
        }
        #onetrust-consent-sdk #onetrust-pc-sdk .pc-logo {
            background-image: url('/assets/shared-images/logos/wfaa.png') !important;
        }
    </style>
    <script type="text/javascript" data-taboola-type="article">window._taboola = window._taboola || [];
        let obj = {};
        obj[document.currentScript.dataset.taboolaType] = 'auto';
        _taboola.push(obj);</script>
    <!-- head content below this is dynamically added -->
</head>
<body>
    <script>if(window.tegna.supportsJavascript){window.tegna.addScript=e=>{var t=document.createElement("script");t.src=e,document.head.appendChild(t)},window.tegna.log=function(e,t,i,n){var o=(o=20-e.length)<0?0:o,a=(a=30-t.length)<0?0:a,r="log";"error"in console&&3===n?r="error":"warn"in console&&2===n?r="warn":"info"in console&&(r="info");a="["+e+"] "+" ".repeat(o)+t+" ".repeat(a);i?void 0:void 0},window.tegna.loadModule=function(e,i){var n=e.parentNode,o=n.querySelectorAll(".grid__template")[0];"undefined"!=typeof templatePolyfill&&templatePolyfill(n);var a=document.importNode(o.content,!0),t="IntersectionObserver"in window&&"IntersectionObserverEntry"in window;e.remove(),t?new window.IntersectionObserver(function(e,t){e.forEach(function(e){if(e.isIntersecting){o.remove(),n.append(a),n.closest(".grid__module").classList.add("grid__module_loaded_true"),n.closest(".grid__module").classList.remove("grid__module_loaded_false"),t.unobserve(n),"undefined"!=typeof require&&require([i]),"$"in window&&$(window).trigger("tegnaBroadcast",["grid","addedSection",{$el:$(n)}]);let e={el:n};"$"in window&&(e.$el=$(n)),window.dispatchEvent(new CustomEvent("tegnaBroadcastNoJQ",{detail:{source:"grid",action:"addedSection",data:e}}))}})}).observe(n):(o.remove(),n.append(a))};class e extends HTMLElement{get os(){return this.getAttribute("os")}set os(e){this.setAttribute("os",e)}set active(e){e?(this.setAttribute("aria-hidden","false"),this.setAttribute("active","")):(this.setAttribute("aria-hidden","true"),this.removeAttribute("active"))}constructor(){super()}connectedCallback(){var e=navigator.userAgent||navigator.vendor||window.opera;let t="unknown";/android/i.test(e)&&(t="android"),/iPad|iPhone|iPod/.test(e)&&!window.MSStream&&(t="ios"),t===this.os.toLowerCase()?this.active=!0:this.active=!1}}window.customElements.define("tegna-sniff",e);class t extends HTMLElement{get uuid(){return this.getAttribute("uuid")}set uuid(e){this.setAttribute("uuid",e)}set active(e){e?(this.setAttribute("aria-hidden","false"),this.setAttribute("active","")):(this.setAttribute("aria-hidden","true"),this.removeAttribute("active"))}constructor(){super()}}window.customElements.define("tegna-variant",t);class i extends HTMLElement{get uuid(){return this.getAttribute("uuid")}set uuid(e){this.setAttribute("uuid",e)}constructor(){super()}connectedCallback(){window.setTimeout(()=>{let t=[...this.children],a=t[0].uuid;var e=window.localStorage.getItem(this.uuid);null!==e?(a=e,window.tegna.log("_abtest","showingStoredVariant",{test:this.uuid,variant:e})):(a=t[e=t.length,Math.floor(Math.random()*Math.floor(e))].uuid,window.localStorage.setItem(this.uuid,a),window.localStorage.setItem(`${this.uuid}_tegna_expire`,Date.now()+108e5),window.tegna.log("_abtest","showingNewVariant",{test:this.uuid,variant:a}));const i=async(e,t,i)=>{var n=document.querySelector(".page").dataset.uxTrackingUrl;const o=await fetch(n,{method:"POST",headers:{"Content-Type":"application/json",pragma:"no-cache","cache-control":"no-cache"},body:JSON.stringify({testId:this.uuid,siteId:document.querySelector(".page").dataset.siteId,variantId:a,click:e?1:0,impression:t?1:0})});o.text().then(e=>{i(e)})};for(var n=0;n<t.length;n++)if(t[n].uuid===a){t[n].active=!0,[...t[n].querySelectorAll("a:not([data-ab-click-mode=ignore])")].forEach((t,e)=>{t.addEventListener("click",e=>{e.preventDefault(),e.stopPropagation(),i(!0,!1,()=>{window.location=t.getAttribute("href")}),window.setTimeout(()=>{window.location=t.getAttribute("href")},500)})});let e=new IntersectionObserver((e,t)=>{e.forEach(e=>{e.isIntersecting?(window.tegna.log("_abtest","attemptingImpression",{el:this,test:this.uuid,variant:a}),i(!1,!0,()=>{window.tegna.log("_abtest","impression",{el:this,test:this.uuid,variant:a})}),t.unobserve(e.target)):window.tegna.log("_abtest","notIntersecting")})});e.observe(this)}else t[n].active=!1})}}window.customElements.define("tegna-ab",i)}
//# sourceMappingURL=above-page-scripts.js.map</script>
    <div data-module="page" data-state="ready" class="page"
         data-embed="false"
         data-platform="desktop"
         data-page-type="article"
         data-ux-tracking-url="https://abtesting.tegnadigital.com/api/SendUxAbTestingData?code=d3VSF00TYPp8Kaleak7ZzR6WnBnbHDA4mva3aMw3ulaNXmaqCOvgxw=="
         data-api-key=""
         data-environment="Production"
         data-is-monitor="false"
         data-is-preview="false"
         data-site-id="287"
         data-primarydomain="wfaa.com"
         data-call-letters="WFAA"
         data-full-environment="WFAA"
         data-twitter-id="wfaa"
         data-fban="1886819031630970"
         data-refresh="420"
         data-dfpid="32805352"
         data-comscoreid="19962895"
         data-recaptchasitekey="6LdhZY8UAAAAANQxx8Y6_JJZSJtONlMiM_yiKTah"
         data-targeting-video_included="true"
         data-targeting-ttid="64d2abc5-3676-4481-8382-35e201d21ef9"
         data-targeting-pgtype="article"
         data-targeting-topic_section=""
         data-targeting-url="https://www.wfaa.com/article/sports/nfl/cowboys/qbs-dallas-cowboys-chiefs-dak-prescott-patrick-mahomes-share-admiration-for-one-anothers-game/287-64d2abc5-3676-4481-8382-35e201d21ef9"
         data-is-video="false"
         data-is-longform="false"
         data-gptid="tx-dallas-WFAA-B3341_DesktopTablet"
         data-tealium-url="//tags.tiqcdn.com/utag/tegna/wfaa-redesign-desktop/prod/utag"
         data-taboola-url="https://www.wfaa.com/article/sports/nfl/cowboys/qbs-dallas-cowboys-chiefs-dak-prescott-patrick-mahomes-share-admiration-for-one-anothers-game/287-64d2abc5-3676-4481-8382-35e201d21ef9"
         data-tealium-id-comscore="1"data-tealium-id-datasphere="457"data-tealium-id-dealboss="558"data-tealium-id-googleanalytics="494"data-tealium-id-oneplusx="581"data-tealium-id-simplifi="573"data-tealium-id-taboola="560"data-tealium-id-truanthem="442"data-tealium-id-visto="456"         >
            <div class="page__top">

    <div class="universal-ad" data-module="universal-ad">
        <div class="universal-ad__close-button">
            <img src="/assets/shared-images/icons/close-menu.svg" alt="x" width="14" height="14" />
        </div>
        <div class="universal-ad__ad">
        <div data-module="ad" class="ad ad_position_article_universal ad_background_true"
         data-status="new"
         data-path="/32805352/tx-dallas-WFAA-B3341_DesktopTablet/article_universal/sports/nfl/cowboys"
         data-sizes="[[1140,250],[970,250],[728,90],[1,1]]"
         data-delay="0"
         data-position="article_universal"
         data-refresh-interval="0"
         data-refresh-enabled="false"
         data-targeting-strnativekey=""
         data-collapse="false"
         data-ozone-placement-id=""
         data-ozone-publisher-id="NPID10000003"
         data-ozone-site-id=""
         data-page-type="article">
        <div class="ad__inner ad__inner_border_false ad__inner_background_true" style="min-height: 0px; min-width: 0px;">
        </div>
    </div>
        </div>
    </div>
            </div>
                    <div class="page__header">
<header data-module="header" class="header"
        data-alerts="false"
        data-facebook-app-id="1886819031630970"
        data-twitter-id="wfaa">
    <a class="header__skip" href="#main">Skip Navigation</a>
    <div class="header__main">
        <ul class="header__social-list">
            <li class="header__social-item">
                <a class="header__social-link header__social-link_type_facebook" data-tracking-action="click" data-tracking-category="sharing" data-tracking-label="facebook">Share on Facebook</a>
            </li>
            <li class="header__social-item">
                <a class="header__social-link header__social-link_type_twitter" data-tracking-action="click" data-tracking-category="sharing" data-tracking-label="twitter">Share on Twitter</a>
            </li>
            <li class="header__social-item">
                <a class="header__social-link header__social-link_type_sms" data-tracking-action="click" data-tracking-category="sharing" data-tracking-label="sms">Share on SMS</a>
            </li>
            <li class="header__social-item">
                <a class="header__social-link header__social-link_type_email" data-tracking-action="click" data-tracking-category="sharing" data-tracking-label="email">Share on Email</a>
            </li>
        </ul>
        <div class="header__main-inner">
            <div class="header__hamburger">
                <div class="header__hamburger-icon-container">
                    <div class="header__hamburger-icon"></div>
                </div>
            </div>
            <a class="header__station-branding" href="/" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="masthead-logo">
                <img class="header__logo" alt="Home" src="/assets/shared-images/logos/wfaa.png" loading="eager" width="112" onload="this.parentElement.style.opacity='1';" />
            </a>
            <nav class="header__not-logo">
                <h2 class="header__nav-heading">Navigation</h2>
                <div class="header__tooltip-overlay"></div>
                                <ul class="header__nav">
                        <li class="header__nav-item">
                            <a class="header__nav-link header__nav-link_has-subnav_true" href="/news" target="_self" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="News">
                                        <span class="header__nav-label">News</span>
                            </a>
                            <div class="header__subnav">
                                <div class="header__subnav-groups">
                                    <div class="header__subnav-group header__subnav-group_name_back">
                                        <ul class="header__subnav-list">
                                            <li class="header__subnav-item header__subnav-item_type_back">
                                                <a class="header__subnav-link header__subnav-link_type_back" href="#">
                                                    <span class="header__subnav-label header__subnav-label_type_back">Back</span>
                                                </a>
                                            </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_topics">
                                        <ul class="header__subnav-list">
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/local" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Local">
                                                                    <span class="header__subnav-label">Local</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/texas" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Texas">
                                                                    <span class="header__subnav-label">Texas</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/nation-world" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Nation World">
                                                                    <span class="header__subnav-label">Nation World</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/politics" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Politics">
                                                                    <span class="header__subnav-label">Politics</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/sports" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Sports">
                                                                    <span class="header__subnav-label">Sports</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/money" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Money">
                                                                    <span class="header__subnav-label">Money</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/investigations" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Investigations">
                                                                    <span class="header__subnav-label">Investigations</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/originals" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="WFAA Originals">
                                                                    <span class="header__subnav-label">WFAA Originals</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/reasons-to-smile" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Reasons to Smile">
                                                                    <span class="header__subnav-label">Reasons to Smile</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/gmt" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Good Morning Texas">
                                                                    <span class="header__subnav-label">Good Morning Texas</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/features" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Features">
                                                                    <span class="header__subnav-label">Features</span>
                                                        </a>
                                                    </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_featured">
                                            <div class="header__featured-title">Latest News Stories</div>
<div data-module="story-row" class="story-row">
    <ul class="story-row__list">
            <li class="story-row__item story-row__item_size_half">
                    <div class="story-row__photo">
                        <div class="story-row__ratio-enforcer">
                            <div class="story-row__ratio-enforced">
                                <a class="story-row__image-link" href="/article/news/politics/happy-2nd-birthday-yall-itics-political-podcast-jason-wheeler-whitely-top-episodes/287-a4851979-9832-42c4-b482-eddc462814e9" aria-label="Read Happy 2nd birthday, Y&#x27;all-itics! &#x1F382; Here are the top 5 episodes ever downloaded" data-tracking-category="module" data-tracking-action="click" data-tracking-label="storyRow; Happy 2nd birthday, Y&#x27;all-itics! &#x1F382; Here are the top 5 episodes ever downloaded">
                                    <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="Happy 2nd birthday, Y'all-itics! 🎂 Here are the top 5 episodes ever downloaded" width="" height="" src="https://media.wfaa.com/assets/WFAA/images/a3600b4d-9abb-4733-89f4-5e141eb17a59/a3600b4d-9abb-4733-89f4-5e141eb17a59_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="Happy 2nd birthday, Y'all-itics! 🎂 Here are the top 5 episodes ever downloaded" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.wfaa.com/assets/WFAA/images/a3600b4d-9abb-4733-89f4-5e141eb17a59/a3600b4d-9abb-4733-89f4-5e141eb17a59_360x203.jpg" data-srcset="https://media.wfaa.com/assets/WFAA/images/a3600b4d-9abb-4733-89f4-5e141eb17a59/a3600b4d-9abb-4733-89f4-5e141eb17a59_16x9.jpg 16w, https://media.wfaa.com/assets/WFAA/images/a3600b4d-9abb-4733-89f4-5e141eb17a59/a3600b4d-9abb-4733-89f4-5e141eb17a59_140x79.jpg 140w, https://media.wfaa.com/assets/WFAA/images/a3600b4d-9abb-4733-89f4-5e141eb17a59/a3600b4d-9abb-4733-89f4-5e141eb17a59_360x203.jpg 360w, https://media.wfaa.com/assets/WFAA/images/a3600b4d-9abb-4733-89f4-5e141eb17a59/a3600b4d-9abb-4733-89f4-5e141eb17a59_540x304.jpg 540w, https://media.wfaa.com/assets/WFAA/images/a3600b4d-9abb-4733-89f4-5e141eb17a59/a3600b4d-9abb-4733-89f4-5e141eb17a59_750x422.jpg 750w, https://media.wfaa.com/assets/WFAA/images/a3600b4d-9abb-4733-89f4-5e141eb17a59/a3600b4d-9abb-4733-89f4-5e141eb17a59_1140x641.jpg 1140w, https://media.wfaa.com/assets/WFAA/images/a3600b4d-9abb-4733-89f4-5e141eb17a59/a3600b4d-9abb-4733-89f4-5e141eb17a59_1920x1080.jpg 1920w" sizes="calc(50vw - 15px)" /><script>!function(){if (!document.hidden) {let e=document.currentScript;void 0!==window.tegna&&!0===window.tegna.loaded||new window.IntersectionObserver(function(e,a){e.forEach(function(e){if(e.isIntersecting){const a=e.target.querySelectorAll(".lazy-image__image")[0],t=e.target.querySelectorAll(".lazy-image__placeholder")[0];a.src=a.dataset.src,a.srcset=a.dataset.srcset,e.target.dataset.preloaded="true",a.classList.remove("lazy-image__image_loaded_false"),a.classList.add("lazy-image__image_loaded_true"),a.classList.remove("lazy-image__image_blur_true"),a.classList.add("lazy-image__image_blur_false"),t.classList.remove("lazy-image__placeholder_visible_true"),t.classList.add("lazy-image__placeholder_visible_false")}a.unobserve(e.target)})}).observe(e.parentElement)}}();</script></div>
                                </a>
                            </div>
                        </div>
                    </div>
                    <div class="story-row__text">
                        <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/article/news/politics/happy-2nd-birthday-yall-itics-political-podcast-jason-wheeler-whitely-top-episodes/287-a4851979-9832-42c4-b482-eddc462814e9" data-tracking-category="module" data-tracking-action="click" data-tracking-label="storyRow; Happy 2nd birthday, Y&#x27;all-itics! &#x1F382; Here are the top 5 episodes ever downloaded">Happy 2nd birthday, Y&#x27;all-itics! &#x1F382; Here are the top 5 episodes ever downloaded</a></h4>
                                            </div>
            </li>
            <li class="story-row__item story-row__item_size_half">
                    <div class="story-row__photo">
                        <div class="story-row__ratio-enforcer">
                            <div class="story-row__ratio-enforced">
                                <a class="story-row__image-link" href="/article/weather/freeze-warning-majority-north-texas-light-freeze-friday-morning-weather-dallas-fort-worth/287-7117c0e6-3fef-4a0e-a2ed-cb5a42584f0f" aria-label="Read Warmer Saturday, next front arrives Sunday" data-tracking-category="module" data-tracking-action="click" data-tracking-label="storyRow; Warmer Saturday, next front arrives Sunday">
                                    <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="Warmer Saturday, next front arrives Sunday" width="" height="" src="https://media.wfaa.com/assets/WFAA/images/e5489676-b9a4-42f3-85cf-380773dfcc87/e5489676-b9a4-42f3-85cf-380773dfcc87_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="Warmer Saturday, next front arrives Sunday" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.wfaa.com/assets/WFAA/images/e5489676-b9a4-42f3-85cf-380773dfcc87/e5489676-b9a4-42f3-85cf-380773dfcc87_360x203.jpg" data-srcset="https://media.wfaa.com/assets/WFAA/images/e5489676-b9a4-42f3-85cf-380773dfcc87/e5489676-b9a4-42f3-85cf-380773dfcc87_16x9.jpg 16w, https://media.wfaa.com/assets/WFAA/images/e5489676-b9a4-42f3-85cf-380773dfcc87/e5489676-b9a4-42f3-85cf-380773dfcc87_140x79.jpg 140w, https://media.wfaa.com/assets/WFAA/images/e5489676-b9a4-42f3-85cf-380773dfcc87/e5489676-b9a4-42f3-85cf-380773dfcc87_360x203.jpg 360w, https://media.wfaa.com/assets/WFAA/images/e5489676-b9a4-42f3-85cf-380773dfcc87/e5489676-b9a4-42f3-85cf-380773dfcc87_540x304.jpg 540w, https://media.wfaa.com/assets/WFAA/images/e5489676-b9a4-42f3-85cf-380773dfcc87/e5489676-b9a4-42f3-85cf-380773dfcc87_750x422.jpg 750w, https://media.wfaa.com/assets/WFAA/images/e5489676-b9a4-42f3-85cf-380773dfcc87/e5489676-b9a4-42f3-85cf-380773dfcc87_1920x1080.jpg 1920w, https://media.wfaa.com/assets/WFAA/images/e5489676-b9a4-42f3-85cf-380773dfcc87/e5489676-b9a4-42f3-85cf-380773dfcc87_1140x641.jpg 1140w" sizes="calc(50vw - 15px)" /><script>!function(){if (!document.hidden) {let e=document.currentScript;void 0!==window.tegna&&!0===window.tegna.loaded||new window.IntersectionObserver(function(e,a){e.forEach(function(e){if(e.isIntersecting){const a=e.target.querySelectorAll(".lazy-image__image")[0],t=e.target.querySelectorAll(".lazy-image__placeholder")[0];a.src=a.dataset.src,a.srcset=a.dataset.srcset,e.target.dataset.preloaded="true",a.classList.remove("lazy-image__image_loaded_false"),a.classList.add("lazy-image__image_loaded_true"),a.classList.remove("lazy-image__image_blur_true"),a.classList.add("lazy-image__image_blur_false"),t.classList.remove("lazy-image__placeholder_visible_true"),t.classList.add("lazy-image__placeholder_visible_false")}a.unobserve(e.target)})}).observe(e.parentElement)}}();</script></div>
                                </a>
                            </div>
                        </div>
                    </div>
                    <div class="story-row__text">
                        <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/article/weather/freeze-warning-majority-north-texas-light-freeze-friday-morning-weather-dallas-fort-worth/287-7117c0e6-3fef-4a0e-a2ed-cb5a42584f0f" data-tracking-category="module" data-tracking-action="click" data-tracking-label="storyRow; Warmer Saturday, next front arrives Sunday">Warmer Saturday, next front arrives Sunday</a></h4>
                                            </div>
            </li>
    </ul>
</div>                                    </div>
                                </div>
                            </div>
                        </li>
                        <li class="header__nav-item">
                            <a class="header__nav-link header__nav-link_has-subnav_true" href="/weather/" target="_self" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Weather">
                                        <span class="header__nav-label">Weather</span>
                            </a>
                            <div class="header__subnav">
                                <div class="header__subnav-groups">
                                    <div class="header__subnav-group header__subnav-group_name_back">
                                        <ul class="header__subnav-list">
                                            <li class="header__subnav-item header__subnav-item_type_back">
                                                <a class="header__subnav-link header__subnav-link_type_back" href="#">
                                                    <span class="header__subnav-label header__subnav-label_type_back">Back</span>
                                                </a>
                                            </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_topics">
                                        <ul class="header__subnav-list">
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/forecast" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Forecast">
                                                                    <span class="header__subnav-label">Forecast</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/radar" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Radar">
                                                                    <span class="header__subnav-label">Radar</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/closings" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Closings &amp; Delays">
                                                                    <span class="header__subnav-label">Closings &amp; Delays</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/closings-admin" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="School/Business Login">
                                                                    <span class="header__subnav-label">School/Business Login</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/weatherminds" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Weatherminds">
                                                                    <span class="header__subnav-label">Weatherminds</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/traffic" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Traffic">
                                                                    <span class="header__subnav-label">Traffic</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/gas-prices" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Gas Prices">
                                                                    <span class="header__subnav-label">Gas Prices</span>
                                                        </a>
                                                    </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_featured">
                                            <div class="header__featured-title">Latest Weather Stories</div>
<div data-module="story-row" class="story-row">
    <ul class="story-row__list">
            <li class="story-row__item story-row__item_size_half">
                    <div class="story-row__photo">
                        <div class="story-row__ratio-enforcer">
                            <div class="story-row__ratio-enforced">
                                <a class="story-row__image-link" href="/article/weather/freeze-warning-majority-north-texas-light-freeze-friday-morning-weather-dallas-fort-worth/287-7117c0e6-3fef-4a0e-a2ed-cb5a42584f0f" aria-label="Read Warmer Saturday, next front arrives Sunday" data-tracking-category="module" data-tracking-action="click" data-tracking-label="storyRow; Warmer Saturday, next front arrives Sunday">
                                    <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="Warmer Saturday, next front arrives Sunday" width="" height="" src="https://media.wfaa.com/assets/WFAA/images/e5489676-b9a4-42f3-85cf-380773dfcc87/e5489676-b9a4-42f3-85cf-380773dfcc87_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="Warmer Saturday, next front arrives Sunday" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.wfaa.com/assets/WFAA/images/e5489676-b9a4-42f3-85cf-380773dfcc87/e5489676-b9a4-42f3-85cf-380773dfcc87_360x203.jpg" data-srcset="https://media.wfaa.com/assets/WFAA/images/e5489676-b9a4-42f3-85cf-380773dfcc87/e5489676-b9a4-42f3-85cf-380773dfcc87_16x9.jpg 16w, https://media.wfaa.com/assets/WFAA/images/e5489676-b9a4-42f3-85cf-380773dfcc87/e5489676-b9a4-42f3-85cf-380773dfcc87_140x79.jpg 140w, https://media.wfaa.com/assets/WFAA/images/e5489676-b9a4-42f3-85cf-380773dfcc87/e5489676-b9a4-42f3-85cf-380773dfcc87_360x203.jpg 360w, https://media.wfaa.com/assets/WFAA/images/e5489676-b9a4-42f3-85cf-380773dfcc87/e5489676-b9a4-42f3-85cf-380773dfcc87_540x304.jpg 540w, https://media.wfaa.com/assets/WFAA/images/e5489676-b9a4-42f3-85cf-380773dfcc87/e5489676-b9a4-42f3-85cf-380773dfcc87_750x422.jpg 750w, https://media.wfaa.com/assets/WFAA/images/e5489676-b9a4-42f3-85cf-380773dfcc87/e5489676-b9a4-42f3-85cf-380773dfcc87_1920x1080.jpg 1920w, https://media.wfaa.com/assets/WFAA/images/e5489676-b9a4-42f3-85cf-380773dfcc87/e5489676-b9a4-42f3-85cf-380773dfcc87_1140x641.jpg 1140w" sizes="calc(50vw - 15px)" /><script>!function(){if (!document.hidden) {let e=document.currentScript;void 0!==window.tegna&&!0===window.tegna.loaded||new window.IntersectionObserver(function(e,a){e.forEach(function(e){if(e.isIntersecting){const a=e.target.querySelectorAll(".lazy-image__image")[0],t=e.target.querySelectorAll(".lazy-image__placeholder")[0];a.src=a.dataset.src,a.srcset=a.dataset.srcset,e.target.dataset.preloaded="true",a.classList.remove("lazy-image__image_loaded_false"),a.classList.add("lazy-image__image_loaded_true"),a.classList.remove("lazy-image__image_blur_true"),a.classList.add("lazy-image__image_blur_false"),t.classList.remove("lazy-image__placeholder_visible_true"),t.classList.add("lazy-image__placeholder_visible_false")}a.unobserve(e.target)})}).observe(e.parentElement)}}();</script></div>
                                </a>
                            </div>
                        </div>
                    </div>
                    <div class="story-row__text">
                        <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/article/weather/freeze-warning-majority-north-texas-light-freeze-friday-morning-weather-dallas-fort-worth/287-7117c0e6-3fef-4a0e-a2ed-cb5a42584f0f" data-tracking-category="module" data-tracking-action="click" data-tracking-label="storyRow; Warmer Saturday, next front arrives Sunday">Warmer Saturday, next front arrives Sunday</a></h4>
                                            </div>
            </li>
            <li class="story-row__item story-row__item_size_half">
                    <div class="story-row__photo">
                        <div class="story-row__ratio-enforcer">
                            <div class="story-row__ratio-enforced">
                                <a class="story-row__image-link" href="/article/weather/forecast/weather-forecast-dallas-fort-worth-sunday-february-28/287-24264997" aria-label="Read Much warmer this weekend" data-tracking-category="module" data-tracking-action="click" data-tracking-label="storyRow; Much warmer this weekend">
                                    <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="Much warmer this weekend" width="" height="" src="https://media.wfaa.com/assets/WFAA/images/3c7097ed-c483-48b7-898e-fd0c43b96c7b/3c7097ed-c483-48b7-898e-fd0c43b96c7b_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="Much warmer this weekend" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.wfaa.com/assets/WFAA/images/3c7097ed-c483-48b7-898e-fd0c43b96c7b/3c7097ed-c483-48b7-898e-fd0c43b96c7b_360x203.jpg" data-srcset="https://media.wfaa.com/assets/WFAA/images/3c7097ed-c483-48b7-898e-fd0c43b96c7b/3c7097ed-c483-48b7-898e-fd0c43b96c7b_16x9.jpg 16w, https://media.wfaa.com/assets/WFAA/images/3c7097ed-c483-48b7-898e-fd0c43b96c7b/3c7097ed-c483-48b7-898e-fd0c43b96c7b_140x79.jpg 140w, https://media.wfaa.com/assets/WFAA/images/3c7097ed-c483-48b7-898e-fd0c43b96c7b/3c7097ed-c483-48b7-898e-fd0c43b96c7b_360x203.jpg 360w, https://media.wfaa.com/assets/WFAA/images/3c7097ed-c483-48b7-898e-fd0c43b96c7b/3c7097ed-c483-48b7-898e-fd0c43b96c7b_540x304.jpg 540w, https://media.wfaa.com/assets/WFAA/images/3c7097ed-c483-48b7-898e-fd0c43b96c7b/3c7097ed-c483-48b7-898e-fd0c43b96c7b_750x422.jpg 750w, https://media.wfaa.com/assets/WFAA/images/3c7097ed-c483-48b7-898e-fd0c43b96c7b/3c7097ed-c483-48b7-898e-fd0c43b96c7b_1140x641.jpg 1140w, https://media.wfaa.com/assets/WFAA/images/3c7097ed-c483-48b7-898e-fd0c43b96c7b/3c7097ed-c483-48b7-898e-fd0c43b96c7b_1920x1080.jpg 1920w" sizes="calc(50vw - 15px)" /><script>!function(){if (!document.hidden) {let e=document.currentScript;void 0!==window.tegna&&!0===window.tegna.loaded||new window.IntersectionObserver(function(e,a){e.forEach(function(e){if(e.isIntersecting){const a=e.target.querySelectorAll(".lazy-image__image")[0],t=e.target.querySelectorAll(".lazy-image__placeholder")[0];a.src=a.dataset.src,a.srcset=a.dataset.srcset,e.target.dataset.preloaded="true",a.classList.remove("lazy-image__image_loaded_false"),a.classList.add("lazy-image__image_loaded_true"),a.classList.remove("lazy-image__image_blur_true"),a.classList.add("lazy-image__image_blur_false"),t.classList.remove("lazy-image__placeholder_visible_true"),t.classList.add("lazy-image__placeholder_visible_false")}a.unobserve(e.target)})}).observe(e.parentElement)}}();</script></div>
                                </a>
                            </div>
                        </div>
                    </div>
                    <div class="story-row__text">
                        <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/article/weather/forecast/weather-forecast-dallas-fort-worth-sunday-february-28/287-24264997" data-tracking-category="module" data-tracking-action="click" data-tracking-label="storyRow; Much warmer this weekend">Much warmer this weekend</a></h4>
                                            </div>
            </li>
    </ul>
</div>                                    </div>
                                </div>
                            </div>
                        </li>
                        <li class="header__nav-item">
                            <a class="header__nav-link header__nav-link_has-subnav_false" href="/near-me" target="_self" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Near Me">
                                        <span class="header__nav-label">Near Me</span>
                            </a>
                        </li>
                        <li class="header__nav-item">
                            <a class="header__nav-link header__nav-link_has-subnav_false" href="/verify" target="_self" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="VERIFY">
                                        <span class="header__nav-label">VERIFY</span>
                            </a>
                        </li>
                                            <li>
                            <div class="header__mini-live-video">
    <div data-module="watch-live" class="watch-live watch-live_active_false" data-watch-enabled="true">
        <a class="watch-live__cta" href="/watch">
            <span class="watch-live__label">Watch</span>
        </a>
        <div class="watch-live__mini-live-video">
            <a class="watch-live__video-link" href="/watch">
    <div data-module="mini-live-video" class="mini-live-video" data-is-watch="false">
        
        <div class="mini-live-video__controls">
        </div>
        <div class="mini-live-video__player"></div>
    </div>            </a>
        </div>
    </div>                            </div>
                        </li>
                                        <li class="header__nav-item header__nav-item_type_search">
                        <span class="header__nav-link header__nav-link_type_search">
                            <label class="header__nav-label header__nav-label_type_search" for="site_search">Search</label>
                        </span>
                        <div class="header__subnav header__subnav_type_search">
                            <div class="header__subnav-group header__subnav-group_name_search">
                                <form class="header__search-form" method="GET" action="/search">
                                    <label class="header__search-label" for="site_search">Search:</label>
                                    <input class="header__search-box" placeholder="Search wfaa.com" id="site_search" type="search" name="q" />
                                    <button class="header__search-submit" type="submit">Search</button>
                                </form>
                            </div>
                        </div>
                    </li>
                </ul>
                    <div class="header__sponsor">
        <div data-module="ad" class="ad ad_position_masthead_sponsor ad_background_false"
         data-status="new"
         data-path="/32805352/tx-dallas-WFAA-B3341_DesktopTablet/masthead_sponsor/sports/nfl/cowboys"
         data-sizes="[[112,38]]"
         data-delay="0"
         data-position="masthead_sponsor"
         data-refresh-interval="0"
         data-refresh-enabled="false"
         data-targeting-strnativekey=""
         data-collapse="false"
         data-ozone-placement-id=""
         data-ozone-publisher-id="NPID10000003"
         data-ozone-site-id=""
         data-page-type="article">
        <div class="ad__inner ad__inner_border_false ad__inner_background_false" style="min-height: 0px; min-width: 0px;">
        </div>
    </div>
                    </div>
                <a class="header__weather-link" href="/weather" data-tracking-action="weather-summary/weatherClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.wfaa.com/article/sports/nfl/cowboys/qbs-dallas-cowboys-chiefs-dak-prescott-patrick-mahomes-share-admiration-for-one-anothers-game/287-64d2abc5-3676-4481-8382-35e201d21ef9">
                    <div class="header__weather">
                        <div class="header__weather-desktop-info">
                            <div class="header__weather-label header__weather-label_alerts_false">Right Now</div>
                            <div class="header__weather-city header__weather-city_alerts_false">Dallas, TX&nbsp;&raquo;</div>
                        </div>
                        <div class="header__weather-content">
                            <div class="header__weather-info header__weather-info_alerts_false">
                                <div class="header__weather-temp header__weather-temp_alerts_false">49&deg;</div>

                                <div class="header__weather-icon header__weather-icon_alerts_false">
                                    <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="" width="26px" height="26px" src="/assets/shared-images/weather-icons/wx-65_8x8.png" /><img class="lazy-image__image lazy-image__image_blur_false" alt="" width="26px" height="26px" src="/assets/shared-images/backgrounds/blank.png" data-src="/assets/shared-images/weather-icons/wx-65_32x32.png" data-srcset="/assets/shared-images/weather-icons/wx-65_8x8.png 8w, /assets/shared-images/weather-icons/wx-65_16x16.png 16w, /assets/shared-images/weather-icons/wx-65_32x32.png 32w, /assets/shared-images/weather-icons/wx-65_64x64.png 64w, /assets/shared-images/weather-icons/wx-65_128x128.png 128w, /assets/shared-images/weather-icons/wx-65_210x210.png 210w" sizes="26px" /><script>!function(){if (!document.hidden) {let e=document.currentScript;void 0!==window.tegna&&!0===window.tegna.loaded||new window.IntersectionObserver(function(e,a){e.forEach(function(e){if(e.isIntersecting){const a=e.target.querySelectorAll(".lazy-image__image")[0],t=e.target.querySelectorAll(".lazy-image__placeholder")[0];a.src=a.dataset.src,a.srcset=a.dataset.srcset,e.target.dataset.preloaded="true",a.classList.remove("lazy-image__image_loaded_false"),a.classList.add("lazy-image__image_loaded_true"),a.classList.remove("lazy-image__image_blur_true"),a.classList.add("lazy-image__image_blur_false"),t.classList.remove("lazy-image__placeholder_visible_true"),t.classList.add("lazy-image__placeholder_visible_false")}a.unobserve(e.target)})}).observe(e.parentElement)}}();</script><noscript><img class="lazy-image__nojs-image" alt="" width="26px" height="26px" src="/assets/shared-images/weather-icons/wx-65_32x32.png" srcset="/assets/shared-images/weather-icons/wx-65_8x8.png 8w, /assets/shared-images/weather-icons/wx-65_16x16.png 16w, /assets/shared-images/weather-icons/wx-65_32x32.png 32w, /assets/shared-images/weather-icons/wx-65_64x64.png 64w, /assets/shared-images/weather-icons/wx-65_128x128.png 128w, /assets/shared-images/weather-icons/wx-65_210x210.png 210w" sizes="26px" loading="lazy" /></noscript></div>
                                </div>
                            </div>
                            <div class="header__weather-city header__weather-city_alerts_false">Dallas, TX&nbsp;&raquo;</div>
                        </div>
                    </div>
                </a>
            <div class="header__alerts">
                    <a class="header__alert header__alert_type_weather header__alert_visible_false" href="/weather/alerts" data-tracking-action="weatheralert/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.wfaa.com/article/sports/nfl/cowboys/qbs-dallas-cowboys-chiefs-dak-prescott-patrick-mahomes-share-admiration-for-one-anothers-game/287-64d2abc5-3676-4481-8382-35e201d21ef9">Weather</a>
                                    <a class="header__alert header__alert_type_closings header__alert_visible_false" href="/closings" data-tracking-action="closingsalert/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.wfaa.com/article/sports/nfl/cowboys/qbs-dallas-cowboys-chiefs-dak-prescott-patrick-mahomes-share-admiration-for-one-anothers-game/287-64d2abc5-3676-4481-8382-35e201d21ef9">Closings</a>
            </div>
            </nav>
        </div>
    </div>
    <div class="header__featured">
            <div class="header__featured-arrow header__featured-arrow_direction_previous"><img src="/images/header/arrow.png" width="14" height="14" loading="eager" alt="" /></div>
            <div class="header__featured-inner">
                <ul class="header__featured-list">
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/radar">Radar</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="https://www.wfaa.com/sports">Sports</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="https://www.wfaa.com/covid-19-vaccine">COVID-19 vaccines</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="https://www.wfaa.com/attheborder">At the Border</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/rightonthemoney">Right on the Money</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/insidetexaspolitics">Inside Texas Politics</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/votenow">Vote Now</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/la-vida">La Vida</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/verify">Verify</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/wednesdays-child">Wednesday&#x27;s Child</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="https://www.wfaa.com/familyfirst">Family First</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/coronavirus-covid-19">Coronavirus</a>
                        </li>
                </ul>
            </div>
            <div class="header__featured-arrow header__featured-arrow_direction_next"><img src="/images/header/arrow.png" width="14" height="14" loading="eager" alt="" /></div>
    </div>
</header>            </div>
            <div class="page__dock">
                    <div class="page__breaking-news-alerts">
    <div data-module="breaking-news-alerts" class="breaking-news-alerts breaking-news-alerts_visible_false">
        <div class="breaking-news-alerts__wrap">
            <div class="breaking-news-alerts__close"></div>
            <div class="breaking-news-alerts__label">Breaking News</div>
            <ul class="breaking-news-alerts__headline-wrap">
                <template class="breaking-news-alerts__template">
                    <li class="breaking-news-alerts__item">
                        <a class="breaking-news-alerts__link" href="#" data-tracking="breaking-news-alerts/linkClicked">
                            <span class="breaking-news-alerts__headline"></span>
                            <span class="breaking-news-alerts__read-more">Read More &raquo;</span>
                        </a>
                    </li>
                </template>
            </ul>
            <a class="breaking-news-alerts__more" href="/breaking-news" data-tracking="breaking-news-alerts/moreClicked">More (<span class="breaking-news-alerts__count"></span>) &raquo;</a>
        </div>
    </div>
                    </div>
            </div>
        <main class="page__main" id="main">
            <div class="page__grid">
                


    <div data-module="grid" class="grid grid_version_2-1">
                <div class="grid__section grid__section_theme_default" data-theme="default" style="z-index:1">
            <div class="grid__theme-elements">
                <div class="grid__theme-design-1"></div>
                <div class="grid__theme-design-2"></div>
                <div class="grid__theme-design-3"></div>
                <div class="grid__theme-design-4"></div>
            </div>
            <div class="grid__content grid__content_full-width_false">
                <div class="grid__main grid__main_sticky_right grid__main_full-width_false">
                                                                <div class="grid__cell grid__cell_columns_2" data-columns="2">
                                <div class="grid__module grid__module_loaded_true">
                                    <div class="grid__module-sizer grid__module-sizer_name_article" data-module-sizer="article" data-count="1">
<article class="article" data-module="article"
         data-article-id="64d2abc5-3676-4481-8382-35e201d21ef9"
         data-title="QBs Dak Prescott, Patrick Mahomes share admiration for one another&#x27;s game"
         data-seo-title="QBs Dak Prescott, Patrick Mahomes share regard for one another"
         data-abstract="When Prescott and Mahomes watch film of one another, they see more than footwork, technique, and fundamentals."
         data-section="sports"
         data-subsection="nfl"
         data-topic="cowboys"
         data-subtopic=""
         data-url="www.wfaa.com/article/sports/nfl/cowboys/qbs-dallas-cowboys-chiefs-dak-prescott-patrick-mahomes-share-admiration-for-one-anothers-game/287-64d2abc5-3676-4481-8382-35e201d21ef9"
         data-gpt-network-code="32805352"
         data-categories="cowboys, home, sports, nfl"
         data-author="Mark Lane (WFAA)"
         data-keywords="cowboys,home,sports,nfl"
         data-has-video="true"
         data-watson-keywords="QBs Dak Prescott,Patrick Mahomes share admiration,great player,teams&#x27; success,battle of upper echelon quarterbacks,Dak Prescott,round pick,Kansas City Chiefs,entire team,great challenge,hostile environment,great team,Dallas Cowboys,Mississippi State,Patrick Mahomes,new style of play,great quarterback,special talent,star power,NFL fans,Tampa Bay Buccaneers,good offense,&#x27;s game,Texas Tech,MVP honors,Super Bowl MVP,Prescott,Kansas City,long time,competitiveness,big-time play maker,Chiefs&#x27; starter,title defense season,Arrowhead Stadium,bigger pass plays,quarterbacks,Cowboys,comparable talent,MVP,first full season,team,season,last year of the AFL,credentials,game,Chiefs,offense,long way,NFL,squad"
         data-t1-publisher="josborne@tegna.com">
        <a class="article__category" href="/section/cowboys" data-tracking-category="article" data-tracking-action="click" data-tracking-label="article; topic; Cowboys">Cowboys</a>
        <h1 class="article__headline">QBs Dak Prescott, Patrick Mahomes share admiration for one another&#x27;s game</h1>
        <div class="article__summary">When Prescott and Mahomes watch film of one another, they see more than footwork, technique, and fundamentals.</div>
        <div class="article__lead-asset">
        <div data-module="video" class="video"
             data-stream="https://video.tegna-media.com/assets/WFAA/videos/f0138659-90f4-414a-bf59-a78995190cd5/f0138659-90f4-414a-bf59-a78995190cd5.m3u8"
             data-float="true"
             data-thumbnail="https://media.wfaa.com/assets/WFAA/images/daef745d-3c4b-4513-9911-248116203daa/daef745d-3c4b-4513-9911-248116203daa_1920x1080.jpg"
             data-title="&#x2018;He&#x2019;s a great teammate&#x2019;: Troy Aikman says he and Dak share the same mentality when it comes to winning games"
             data-description="&quot;He&#x27;s the one who brings everybody together,&quot; Aikman said of Prescott."
             data-site="287"
             data-id="f0138659-90f4-414a-bf59-a78995190cd5"
             data-dfpposition=""
             data-mute="false"
             data-autoplay="true"
             data-link="https://www.wfaa.com/video/sports/hes-a-great-teammate-troy-aikman-says-he-and-dak-share-the-same-mentality-when-it-comes-to-winning-games/287-f0138659-90f4-414a-bf59-a78995190cd5"
             data-origin="upload"
             data-section="sports"
             data-subsection=""
             data-subcategory=""
             data-topic=""
             data-subtopic=""
             data-captions="https://video.tegna-media.com/assets/WFAA/videos/f0138659-90f4-414a-bf59-a78995190cd5/f0138659-90f4-414a-bf59-a78995190cd5_vtt.vtt"
             data-related-playlist-id="3L9uq3Ar"
             data-related-media-id="mnjalBUp"
             data-use-trending="true"
             data-recency="2"
             data-is-watch-player="false"
             data-is-live-now="false"
             data-is-ugc="false"
             data-ugc-preroll-disabled="true"
             data-duration="122"
             data-disable-preroll-at-duration="0"
             data-disable-preroll="false"
             data-publica-id="9336"
             data-media-tailor-enabled="true"
             data-newscast-preroll-disabled="false">
            <div class="video__ratio-enforcer">
                <div class="video__ratio-enforced">
                    <div class="video__inner">
                        <div class="video__teaser video__teaser_visible_true">
                            <img class="video__thumbnail" data-asset-fallback="default" src="https://media.wfaa.com/assets/WFAA/images/daef745d-3c4b-4513-9911-248116203daa/daef745d-3c4b-4513-9911-248116203daa_1920x1080.jpg" />
                            <div class="video__error"></div>
                            <div class="video__button video__button_play"></div>
                        </div>
                        <div class="video__player-container">
                            <div class="video__player"></div>
                        </div>
                    </div>
                </div>
            </div>
                            <script type="application/ld+json">
                    {
                    "@context": "http://schema.org",
                    "@type": "VideoObject",
                    "name": "&#x2018;He&#x2019;s a great teammate&#x2019;: Troy Aikman says he and Dak share the same mentality when it comes to winning games",
                    "description": "&quot;He&#x27;s the one who brings everybody together,&quot; Aikman said of Prescott.",
                    "thumbnailUrl": "https://media.wfaa.com/assets/WFAA/images/daef745d-3c4b-4513-9911-248116203daa/daef745d-3c4b-4513-9911-248116203daa_1920x1080.jpg",
                    "uploadDate": "11/10/2021 9:37:51 PM",
                    "duration": "122",
                    "contentUrl": "https://www.wfaa.com/video/sports/hes-a-great-teammate-troy-aikman-says-he-and-dak-share-the-same-mentality-when-it-comes-to-winning-games/287-f0138659-90f4-414a-bf59-a78995190cd5",
                    "embedUrl": "https://media.wfaa.com/embeds/video/287-f0138659-90f4-414a-bf59-a78995190cd5/iframe"
                    }
                </script>
        </div>
        </div>
        <aside class="article__meta">
                <div class="article__author">
                    <span class="article__meta-label">Author:</span> Mark Lane (WFAA)
                </div>
                            <div class="article__published">
                    <span class="article__meta-label">Published:</span> 8:13 AM CST November 20, 2021
                </div>
                            <div class="article__updated">
                    <span class="article__meta-label">Updated:</span> 8:13 AM CST November 20, 2021
                </div>
                <div data-module="article-sharing" class="article-sharing">
        <a class="article-sharing__icon" href="https://www.facebook.com/dialog/share?app_id=1886819031630970&display=popup&href=https://www.wfaa.com/article/sports/nfl/cowboys/qbs-dallas-cowboys-chiefs-dak-prescott-patrick-mahomes-share-admiration-for-one-anothers-game/287-64d2abc5-3676-4481-8382-35e201d21ef9&redirect_uri=https://www.wfaa.com/article/sports/nfl/cowboys/qbs-dallas-cowboys-chiefs-dak-prescott-patrick-mahomes-share-admiration-for-one-anothers-game/287-64d2abc5-3676-4481-8382-35e201d21ef9" target="_blank" data-tracking-action="sharing/facebookLink" data-tracking-category="link click" data-tracking-label="Link From: https://www.wfaa.com/article/sports/nfl/cowboys/qbs-dallas-cowboys-chiefs-dak-prescott-patrick-mahomes-share-admiration-for-one-anothers-game/287-64d2abc5-3676-4481-8382-35e201d21ef9">
            <img class="article-sharing__logo" alt="Facebook" src="/assets/shared-images/icons/facebook.svg" loading="eager" width="38" onload="this.parentElement.style.opacity='1';" />
        </a>
        <a class="article-sharing__icon" href="https://twitter.com/intent/tweet?text=QBs%20Dak%20Prescott,%20Patrick%20Mahomes%20share%20admiration%20for%20one%20another&#x27;s%20game&url=https://www.wfaa.com/article/sports/nfl/cowboys/qbs-dallas-cowboys-chiefs-dak-prescott-patrick-mahomes-share-admiration-for-one-anothers-game/287-64d2abc5-3676-4481-8382-35e201d21ef9&via=wfaa" target="_blank" data-tracking-action="sharing/twitterLink" data-tracking-category="link click" data-tracking-label="Link From: https://www.wfaa.com/article/sports/nfl/cowboys/qbs-dallas-cowboys-chiefs-dak-prescott-patrick-mahomes-share-admiration-for-one-anothers-game/287-64d2abc5-3676-4481-8382-35e201d21ef9">
            <img class="article-sharing__logo" alt="Twitter" src="/assets/shared-images/icons/twitter.svg" loading="eager" width="38" onload="this.parentElement.style.opacity='1';" />
        </a>
    </div>        </aside>
    <div class="article__body">
                            <div class="article__section article__section_type_text utility__text">
<p>DALLAS — NFL fans will be treated to a battle of upper echelon quarterbacks on Sunday when the Dallas Cowboys face the Kansas City Chiefs at Arrowhead Stadium in Week 11.</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>Cowboys quarterback Dak Prescott will lead his 7-2 squad against the 6-4 Chiefs led by Patrick Mahomes. Both quarterbacks are not only catalytic for their teams' success, but they also represent a new style of play that incorporates dual threat and scrambling abilities to find bigger pass plays downfield.</p>                                            </div>
                        <div class="article__section article__section_type_ad">
        <div data-module="ad" class="ad ad_position_article_mid1 ad_background_true"
         data-status="new"
         data-path="/32805352/tx-dallas-WFAA-B3341_DesktopTablet/article_mid1/sports/nfl/cowboys"
         data-sizes="[[300,250],[1,1],[750,570],[1,2]]"
         data-delay="8"
         data-position="article_mid1"
         data-refresh-interval="33"
         data-refresh-enabled="true"
         data-targeting-strnativekey=""
         data-collapse="false"
         data-ozone-placement-id=""
         data-ozone-publisher-id="NPID10000003"
         data-ozone-site-id=""
         data-page-type="article">
        <div class="ad__inner ad__inner_border_true ad__inner_background_true" style="min-height: 0px; min-width: 0px;">
        </div>
    </div>
                        </div>
                    <div class="article__section article__section_type_text utility__text">
<p>When Prescott and Mahomes watch film of one another, they see more than footwork, technique, and fundamentals.</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>"His competitiveness; he never believes he’s out of the game, thinks he can make every throw," Prescott told reporters on Thursday. "That’s huge at that position just to have that confidence. I think it goes a long way in bleeding to your other teammates. Those guys feeding off that as well. It’s huge. And he’s a big-time play maker. He’s a great player. MVP obviously, Super Bowl MVP; special talent."</p>                                            </div>
                                <div class="article__section article__section_type_embed">
                                    <blockquote class="twitter-tweet" data-dnt="true" align="center"><p lang="en" dir="ltr"><a href="https://twitter.com/hashtag/Cowboys?src=hash&amp;ref_src=twsrc%5Etfw">#Cowboys</a>&#39; Kellen Moore says going for it on fourth down has now made it where <a href="https://twitter.com/hashtag/Dak?src=hash&amp;ref_src=twsrc%5Etfw">#Dak</a> doesn&#39;t try to get all of it on third down. Get what you can, and see if you can pick it up on fourth down.</p>&mdash; Mark Lane (@therealmarklane) <a href="https://twitter.com/therealmarklane/status/1460372201367130115?ref_src=twsrc%5Etfw">November 15, 2021</a></blockquote>
<script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script>

                                </div>
                    <div class="article__section article__section_type_text utility__text">
<p>Mahomes earned MVP honors in the 2018 season, his first full season as the Chiefs' starter. In 2019, Mahomes led Kansas City to their first Super Bowl win since 1969, the last year of the AFL. 2020 was the title defense season, and the Chiefs were a victory away from running it back as they fell short to the Tampa Bay Buccaneers in Super Bowl LV.</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>When Mahomes was asked what stood out to him about Prescott, a two-time Pro Bowler with a 1-2 record in the postseason, the Chiefs starter pointed to his counterpart's leadership.</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>Said Mahomes: "He’s a tremendous leader. I think you can see that even when you’re just watching as a fan of him and of them. He’s a tremendous leader, he’s been a starter in the league for a long time now, he’s athletic, you can see that by the way he played in college and he can make a lot of big-time throws."</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>Prescott currently has the highest passer rating in the NFL entering Week 11 at 110.8. Prescott's 70.3% completion percentage is also second in the NFL.</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>Even though Prescott, a former 2016 fourth-round pick from Mississippi State, has comparable talent but not the same credentials as Mahomes, a former 2017 first-round pick from Texas Tech, the Cowboys starter doesn't view Week 11 as a measuring stick game for himself but one for the entire team.</p>                                            </div>
                                <div class="article__section article__section_type_ad">
        <div data-module="ad" class="ad ad_position_article_mid2 ad_background_true"
         data-status="new"
         data-path="/32805352/tx-dallas-WFAA-B3341_DesktopTablet/article_mid2/sports/nfl/cowboys"
         data-sizes="[[300,250],[1,1]]"
         data-delay="8"
         data-position="article_mid2"
         data-refresh-interval="33"
         data-refresh-enabled="true"
         data-targeting-strnativekey="[&#xD;&#xA;  &quot;2YNEkKMk1QC5WsCndTXLDYVB&quot;&#xD;&#xA;]"
         data-collapse="false"
         data-ozone-placement-id=""
         data-ozone-publisher-id="NPID10000003"
         data-ozone-site-id=""
         data-page-type="article">
        <div class="ad__inner ad__inner_border_true ad__inner_background_true" style="min-height: 0px; min-width: 0px;">
        </div>
    </div>
                                </div>
                    <div class="article__section article__section_type_text utility__text">
<p>"I think for this team going into a hostile environment, playing against a great quarterback, a good offense, a great team; a team, I mean, has been the team of the last few years, I’d say," Prescott said. "Just knowing how explosive they are, the star power they have, as I said, going into their environment, it’s a great challenge for us as a team, a great challenge for our offense and the communication, a challenge for us to stay and play in the ups and the downs."</p>                                            </div>
                                <div class="article__section article__section_type_embed">
                                    <blockquote class="twitter-tweet" data-dnt="true" align="center"><p lang="en" dir="ltr"><a href="https://twitter.com/hashtag/Cowboys?src=hash&amp;ref_src=twsrc%5Etfw">#Cowboys</a>&#39; Mike McCarthy says that <a href="https://twitter.com/hashtag/Chiefs?src=hash&amp;ref_src=twsrc%5Etfw">#Chiefs</a> QB Patrick Mahomes&#39; ability to throw the ball to the other side of the field is really impressive.</p>&mdash; Mark Lane (@therealmarklane) <a href="https://twitter.com/therealmarklane/status/1461006362494840839?ref_src=twsrc%5Etfw">November 17, 2021</a></blockquote>
<script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script>

                                </div>
                    <div class="article__section article__section_type_text utility__text">
<p>Mahomes also sees the Cowboys with Prescott as an immense challenge.</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>"They have a great offense over there, they have a great team over there," said Mahomes. "It will be a great challenge for us to go up against them this week.”</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p><em>Do you think Dak Prescott will be able to outperform Patrick Mahomes on Sunday? Share your thoughts with Mark on Twitter<a href="%7Ca016a08339694090cbd108d9ab7b4fdc%7Cccd8a79b7268413b878971f8b6f4c0df%7C1%7C0%7C637729368516732752%7CUnknown%7CTWFpbGZsb3d8eyJWIjoiMC4wLjAwMDAiLCJQIjoiV2luMzIiLCJBTiI6Ik1haWwiLCJXVCI6Mn0%3D%7C3000&sdata=Vx3Kq%2BthTzm5Ot1cdORZmXKbMVwsqLf4f0X0%2FxvXITo%3D&reserved=0" rel="noopener noreferrer" target="_blank" title="Original URL: https://twitter.com/therealmarklane. Click or tap if you trust this link.">&nbsp;@therealmarklane</a>.</em></p>                                            </div>

<div data-module="related-stories" class="related-stories">
    <h2 class="related-stories__heading">Related Articles</h2>
    <ul class="related-stories__stories">
            <li class="related-stories__story">
                <a class="related-stories__link" href="http://www.wfaa.com/article/sports/nfl/cowboys/dallas-cowboys-star-wr-amari-cooper-out-for-chiefs-game-after-landing-on-covid-19-list/287-0cc59033-30e3-4f43-bc44-31c781358ec5" data-tracking-action="related-article/linkClicked" data-tracking-category="link click" data-tracking-label="Cowboys star WR Amari Cooper out for Chiefs game after landing on COVID-19 list">Cowboys star WR Amari Cooper out for Chiefs game after landing on COVID-19 list</a>
            </li>
            <li class="related-stories__story">
                <a class="related-stories__link" href="http://www.wfaa.com/article/sports/keys-to-victory-how-dallas-cowboys-can-conquer-kansas-city-chiefs-in-nfl-week-11/287-27a2effb-dbb5-435c-89a9-5181206c3136" data-tracking-action="related-article/linkClicked" data-tracking-category="link click" data-tracking-label="Keys to victory: How Cowboys can conquer Kansas City Chiefs in Week 11">Keys to victory: How Cowboys can conquer Kansas City Chiefs in Week 11</a>
            </li>
            <li class="related-stories__story">
                <a class="related-stories__link" href="http://www.wfaa.com/article/sports/nfl/cowboys/dallas-cowboys-100-facts-and-stats-for-week-11-contest-at-the-kansas-city-chiefs/287-d0c6c9ba-5fb1-48e4-a6b1-1e931276de2e" data-tracking-action="related-article/linkClicked" data-tracking-category="link click" data-tracking-label="Cowboys 100: Facts and stats for Week 11 contest at the Kansas City Chiefs">Cowboys 100: Facts and stats for Week 11 contest at the Kansas City Chiefs</a>
            </li>
    </ul>
</div>                                <div class="article__section article__section_type_embed">
                                    <div style="left: 0; width: 100%; height: 0; position: relative; padding-bottom: 56.25%;"><iframe src="https://www.youtube.com/embed/5_vJao8XIP4?rel=0" style="border: 0; top: 0; left: 0; width: 100%; height: 100%; position: absolute;" allowfullscreen scrolling="no" allow="encrypted-media; accelerometer; clipboard-write; gyroscope; picture-in-picture"></iframe></div>
                                </div>
    </div>
    <script type="application/ld+json">
        {
  "@context": "http://schema.org",
  "@type": "NewsArticle",
  "headline": "QBs Dak Prescott, Patrick Mahomes share admiration for one another's game",
  "datePublished": "8:13 AM CST November 20, 2021",
  "dateModified": "8:13 AM CST November 20, 2021",
  "mainEntityOfPage": {
    "@type": "WebPage",
    "@id": "https://www.wfaa.com/article/sports/nfl/cowboys/qbs-dallas-cowboys-chiefs-dak-prescott-patrick-mahomes-share-admiration-for-one-anothers-game/287-64d2abc5-3676-4481-8382-35e201d21ef9"
  },
  "author": {
    "@type": "Person",
    "name": "Mark Lane (WFAA)"
  },
  "publisher": {
    "@type": "Organization",
    "name": "WFAA",
    "logo": {
      "@type": "ImageObject",
      "url": "https://www.wfaa.com/assets/shared-images/amp-logos/wfaa.png",
      "width": 340,
      "height": 60
    }
  }
}
    </script>
</article>                                    </div>
                                </div>
                                <div class="grid__module grid__module_loaded_true">
                                    <div class="grid__module-sizer grid__module-sizer_name_taboola" data-module-sizer="taboola" data-count="1">
    <div data-module="taboola" class="taboola" id="taboola-below-article-thumbnails-2nd-::articleNumber::"
         data-page-type="category"
         data-ad="below_taboola"
         data-mode="thumbnails-h2"
         data-target-type="mix"
         data-placement="Below Article Thumbnails 2nd"
         data-url="http://www.wfaa.com::contentUrl::"
         data-id="taboola-below-article-thumbnails-2nd-::articleNumber::">
    </div>
                                    </div>
                                </div>
                        </div>
                </div>

                    <div class="grid__sticky-column grid__sticky-column_side_right">
                        <div class="grid__sticky-content" data-columns="1">
                                <div class="grid__module grid__module_loaded_true">
                                    <div class="grid__module-sizer grid__module-sizer_name_ad" data-module-sizer="ad" data-count="1">
        <div data-module="ad" class="ad ad_position_article_atf ad_background_true"
         data-status="new"
         data-path="/32805352/tx-dallas-WFAA-B3341_DesktopTablet/article_atf/sports/nfl/cowboys"
         data-sizes="[[300,250]]"
         data-delay="8"
         data-position="article_atf"
         data-refresh-interval="33"
         data-refresh-enabled="true"
         data-targeting-strnativekey=""
         data-collapse="false"
         data-ozone-placement-id=""
         data-ozone-publisher-id="NPID10000003"
         data-ozone-site-id=""
         data-page-type="article">
        <div class="ad__inner ad__inner_border_true ad__inner_background_true" style="min-height: 250px; min-width: 300px;">
                    <noscript>
                        <iframe src="https://securepubads.g.doubleclick.net/gampad/adx?iu=/32805352/tx-dallas-WFAA-B3341_DesktopTablet/article_atf/sports/nfl/cowboys&amp;sz=300x250&amp;c=795" width="300" height="250" frameborder="0"></iframe>
                    </noscript>
        </div>
    </div>
                                    </div>
                                </div>
                                <div class="grid__module grid__module_loaded_true">
                                    <div class="grid__module-sizer grid__module-sizer_name_related-videos" data-module-sizer="related-videos" data-count="1">
    <div data-module="related-videos" class="related-videos">
        <div class="related-videos__player">
        <div data-module="video" class="video"
             data-stream="https://video.tegna-media.com/assets/WFAA/videos/a3c80609-18ac-4746-ad4b-c913249f8a91/a3c80609-18ac-4746-ad4b-c913249f8a91.m3u8"
             data-float="false"
             data-thumbnail="https://media.wfaa.com/assets/WFAA/images/a35ec260-5688-4f49-999a-329b057f3ada/a35ec260-5688-4f49-999a-329b057f3ada_1920x1080.jpg"
             data-title="How Cowboys icon Troy Aikman is giving back to Oklahoma town that molded him into football star"
             data-description="Henryetta, Oklahoma: all of Cowboys Nation owes this sleepy little town a debt of gratitude for the football icon. Now, he is intent on giving back in a bigger way."
             data-site="287"
             data-id="a3c80609-18ac-4746-ad4b-c913249f8a91"
             data-dfpposition=""
             data-mute="true"
             data-autoplay="true"
             data-link="https://www.wfaa.com/video/features/originals/how-cowboys-icon-troy-aikman-is-giving-back-to-oklahoma-town-that-molded-him-into-football-star/287-a3c80609-18ac-4746-ad4b-c913249f8a91"
             data-origin="video"
             data-section="features"
             data-subsection="originals"
             data-subcategory="originals"
             data-topic=""
             data-subtopic=""
             data-captions=""
             data-related-playlist-id="3L9uq3Ar"
             data-related-media-id="X2ZSFkFn"
             data-use-trending="true"
             data-recency="2"
             data-is-watch-player="false"
             data-is-live-now="false"
             data-is-ugc="false"
             data-ugc-preroll-disabled="true"
             data-duration=""
             data-disable-preroll-at-duration="0"
             data-disable-preroll="false"
             data-publica-id="9336"
             data-media-tailor-enabled="true"
             data-newscast-preroll-disabled="false">
            <div class="video__ratio-enforcer">
                <div class="video__ratio-enforced">
                    <div class="video__inner">
                        <div class="video__teaser video__teaser_visible_true">
                            <img class="video__thumbnail" data-asset-fallback="default" src="https://media.wfaa.com/assets/WFAA/images/a35ec260-5688-4f49-999a-329b057f3ada/a35ec260-5688-4f49-999a-329b057f3ada_1920x1080.jpg" />
                            <div class="video__error"></div>
                            <div class="video__button video__button_play"></div>
                        </div>
                        <div class="video__player-container">
                            <div class="video__player"></div>
                        </div>
                    </div>
                </div>
            </div>
                            <script type="application/ld+json">
                    {
                    "@context": "http://schema.org",
                    "@type": "VideoObject",
                    "name": "How Cowboys icon Troy Aikman is giving back to Oklahoma town that molded him into football star",
                    "description": "Henryetta, Oklahoma: all of Cowboys Nation owes this sleepy little town a debt of gratitude for the football icon. Now, he is intent on giving back in a bigger way.",
                    "thumbnailUrl": "https://media.wfaa.com/assets/WFAA/images/a35ec260-5688-4f49-999a-329b057f3ada/a35ec260-5688-4f49-999a-329b057f3ada_1920x1080.jpg",
                    "uploadDate": "10:29 PM CST November 10, 2021",
                    "duration": "",
                    "contentUrl": "https://www.wfaa.com/video/features/originals/how-cowboys-icon-troy-aikman-is-giving-back-to-oklahoma-town-that-molded-him-into-football-star/287-a3c80609-18ac-4746-ad4b-c913249f8a91",
                    "embedUrl": "https://media.wfaa.com/embeds/video/287-a3c80609-18ac-4746-ad4b-c913249f8a91/iframe"
                    }
                </script>
        </div>
        </div>
        <p class="related-videos__topic">In Other News</p>
        <h4 class="related-videos__title">How Cowboys icon Troy Aikman is giving back to Oklahoma town that molded him into football star</h4>
    </div>
                                    </div>
                                </div>
                        </div>
                    </div>
            </div>
        </div>
        <div class="grid__section grid__section_theme_default" data-theme="default" style="z-index:0">
            <div class="grid__theme-elements">
                <div class="grid__theme-design-1"></div>
                <div class="grid__theme-design-2"></div>
                <div class="grid__theme-design-3"></div>
                <div class="grid__theme-design-4"></div>
            </div>
            <div class="grid__content grid__content_full-width_false">
                <div class="grid__main grid__main_sticky_none grid__main_full-width_false">
                                                                <div class="grid__cell grid__cell_columns_3" data-columns="3">
                                <div class="grid__module grid__module_loaded_true">
                                    <div class="grid__module-sizer grid__module-sizer_name_ad" data-module-sizer="ad" data-count="1">
        <div data-module="ad" class="ad ad_position_article_flex_btf ad_background_true"
         data-status="new"
         data-path="/32805352/tx-dallas-WFAA-B3341_DesktopTablet/article_flex_btf/sports/nfl/cowboys"
         data-sizes="[[970,250],[728,90],[1140,286],[1,1]]"
         data-delay="8"
         data-position="article_flex_btf"
         data-refresh-interval="33"
         data-refresh-enabled="true"
         data-targeting-strnativekey=""
         data-collapse="false"
         data-ozone-placement-id=""
         data-ozone-publisher-id="NPID10000003"
         data-ozone-site-id=""
         data-page-type="article">
        <div class="ad__inner ad__inner_border_false ad__inner_background_true" style="min-height: 0px; min-width: 0px;">
                    <noscript>
                        <iframe src="https://securepubads.g.doubleclick.net/gampad/adx?iu=/32805352/tx-dallas-WFAA-B3341_DesktopTablet/article_flex_btf/sports/nfl/cowboys&amp;sz=970x250|728x90|1140x286|1x1&amp;c=796" width="1140" height="286" frameborder="0"></iframe>
                    </noscript>
        </div>
    </div>
                                    </div>
                                </div>
                        </div>
                </div>

            </div>
        </div>
        <div class="grid__section grid__section_theme_default" data-theme="default" style="z-index:0">
            <div class="grid__theme-elements">
                <div class="grid__theme-design-1"></div>
                <div class="grid__theme-design-2"></div>
                <div class="grid__theme-design-3"></div>
                <div class="grid__theme-design-4"></div>
            </div>
            <div class="grid__content grid__content_full-width_false">
                <div class="grid__main grid__main_sticky_none grid__main_full-width_false">
                                                                <div class="grid__cell grid__cell_columns_3" data-columns="3">
                                <div class="grid__module grid__module_loaded_true">
                                    <div class="grid__module-sizer grid__module-sizer_name_article-loader" data-module-sizer="article-loader" data-count="1">

<div class="article-loader" data-module="article-loader">
    <button class="article-loader__button"></button>
</div>                                    </div>
                                </div>
                        </div>
                </div>

            </div>
        </div>
    </div>

            </div>
        </main>
            <div class="page__footer page__footer_theme_default">
<footer data-module="footer" class="footer">
    <div class="footer__outer">
        <div class="footer__inner">
            <div class="footer__logo-wrap">
                <img class="footer__logo" alt="WFAA-TV" src="/assets/shared-images/logos/wfaa.png">
            </div>
            <div class="footer__menu">
                    <ul class="footer__list">
                                <li class="footer__item"><a class="footer__link" href="https://www.wfaa.com/wfaajobs" target="_blank" rel="noopener">Jobs</a></li>
                                <li class="footer__item"><a class="footer__link" href="/terms" target="_self" rel="">Terms of Service</a></li>
                                <li class="footer__item"><a class="footer__link" href="/privacy" target="_self" rel="">Privacy Policy</a></li>
                                <li class="footer__item"><a class="footer__link" href="/adchoices" target="_self" rel="">Ad Choices</a></li>
                    </ul>
                    <ul class="footer__list">
                                <li class="footer__item"><a class="footer__link" href="https://interactive.wfaa.com/pdfs/PublicFileReport.pdf" target="_blank" rel="noopener">EEO Public File Report</a></li>
                                <li class="footer__item"><a class="footer__link" href="/fcc-public-inspection-file" target="_self" rel="">FCC Online Public Inspection File</a></li>
                                <li class="footer__item"><a class="footer__link" href="/closed-captioning" target="_self" rel="">Closed Caption Procedures</a></li>
                                <li class="footer__item footer__item_visible_false"><a class="footer__link footer__link_behavior_show-consent-options" target="_self" href="/do-not-sell-my-information">Do Not Sell My Personal Information</a></li>
                    </ul>
            </div>
            <div class="footer__copyright">
                &copy; 2021 WFAA-TV. All Rights Reserved.
            </div>
        </div>
    </div>
</footer>            </div>
    </div>
        <div class="page__interstitial">
        <div data-module="ad" class="ad ad_position_exit_interstitial ad_background_true"
         data-status="new"
         data-path="/32805352/tx-dallas-WFAA-B3341_DesktopTablet/exit_interstitial/sports/nfl/cowboys"
         data-sizes="[[1,1]]"
         data-delay="8"
         data-position="exit_interstitial"
         data-refresh-interval="0"
         data-refresh-enabled="false"
         data-targeting-strnativekey=""
         data-collapse="false"
         data-ozone-placement-id=""
         data-ozone-publisher-id="NPID10000003"
         data-ozone-site-id=""
         data-page-type="article">
        <div class="ad__inner ad__inner_border_false ad__inner_background_true" style="min-height: 0px; min-width: 0px;">
        </div>
    </div>
        </div>
            <div class="page__notifications">

<div data-module="notifications" class="notifications" style="display:none">
    <div class="notifications__logo-container">
        <img class="notifications__logo" alt="WFAA" src="/assets/shared-images/logos/wfaa.png" />
    </div>
    <h2 class="notifications__heading">WFAA would like to send you push notifications about the latest news and weather.</h2>
    <p class="notifications__description">Notifications can be turned off anytime in the browser settings.</p>
    <div class="notifications__buttons">
        <button class="notifications__button notifications__button_option_no notifications__button_default_false">No Thanks</button>
        <button class="notifications__button notifications__button_option_yes notifications__button_default_true">Allow</button>
    </div>
</div>
        </div>
        <div class="page__toasts">

<div class="toasts">
    <script class="toasts__toast-template" type="text/template">
        <div class="toasts__toast toasts__toast_new_true">
            <div class="toasts__logo-container">
                <img class="toasts__logo" src="/assets/shared-images/logos/wfaa.png" />
            </div>
            <div class="toasts__close">×</div>
            <div class="toasts__content">
                <div class="toasts__title"></div>
                <div class="toasts__body"></div>
                <p class="toasts__link">Read More</p>
            </div>
        </div>
    </script>
</div>        </div>
    <div class="modal modal_open_false" data-theme="modal">
    <button class="modal__close-button" aria-label="close"></button>
    <div class="modal__content"></div>
</div>    <script data-key="pNHOjJyj2m9zXrCu&#x2B;E8emJVKczLfYeNWPKDJjw==">window.jwplayer=window.jwplayer||{},window.jwplayer.key=window.jwplayer.key||document.currentScript.dataset.key;
//# sourceMappingURL=jwplayer-key.js.map</script>
    <script>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</script>
    <script data-base="/" data-modules="ad,adchoices,all-alerts,app-badge,app-promo-link,article,article-loader,article-sharing,article-verify-claim,article-verify-follow-subscribe,breaking-news-alerts,breaking-news-list,carousel,chapter-slider,closings,countdown,datasphere,datasphere-ad-article,datasphere-ad-front,election-single-race,elections,error,footer,from-you,gallery,grid,header,headline-list,hot-races,hot-races-carousel,hourly-graph,iframe,lazy-image,live-broadcasts,live-video-banner,longform,mini-live-video,modal,nbc-olympics-live-streams,nbc-olympics-medals-count,nbc-olympics-tv-schedule,newsletter-signup,notifications,olympics-medal-count,page,personal-info,photo,pollen,privacy,radar-gallery,raw-html,related-stories,related-videos,right-now-hourly,right-now-radar,search,story,story-list,story-row,taboola,toasts,tos,ugc-cta,universal-ad,video,watch-live,watch-secondary-content,weather-10-day,weather-alerts-list,weather-front-link,weather-hourly,weather-interactive-radar,weather-maps,weather-nav" data-version="5.11.2">!function(){if(window.tegna.supportsJavascript){var e=document.currentScript.dataset.modules.split(","),s=["page","photo","lazy-image","ad","gallery","video","taboola","related-stories","raw-html","elections","election-single-race"];for(var a=document.querySelectorAll("[data-module]"),r=0;r<a.length;++r)o=void 0,function(e,s){for(var a=s.length,r=0;r<a;r++)if(s[r]===e)return 1}(o=a[r].getAttribute("data-module"),s)||s.push(o);var t=document.currentScript.dataset.version,i=document.currentScript.dataset.base,l=document.getElementsByClassName("page")[0]?document.getElementsByClassName("page")[0].dataset.tealiumUrl:"";const n={utils:"tegna-utils_"+t,bem:"bem_"+t,"jquery-utils":"jquery-utils_"+t,storage:"tegna-storage_"+t,common:"common.min_"+t,swiper:"assets/js-libs/swiper/swiper.min","live-messages":"assets/js-libs/live-messages/live-messages",luxon:"assets/js-libs/luxon/luxon.min",tealium:l,signalr:"assets/js-libs/signalr/signalr.min",jwplayer:"assets/js-libs/jwplayer/jwplayer",comscore:"assets/js-libs/comscore/comscore.min",places:"//maps.googleapis.com/maps/api/js?key=AIzaSyBEGr3U4E-OGcjwkhiXfqxfuvOqDQ7Z96c&libraries=places","@firebase/app":"firebase-app","@firebase/messaging":"firebase-messaging"};e.forEach(e=>{e in n==!1&&(n[e]=`${e}_${t}`)}),require.config({baseUrl:i,waitSeconds:30,bundles:{common:["page","universal-ad","header","footer","grid","breaking-news-alerts","tegna-utils","tegna-storage","tegna-tracking","header-updater"]},paths:n,shim:{swiper:{exports:"Swiper"},signalr:{exports:"signalR"},tealium:["jquery"],jwplayer:["jquery"]}}),s.forEach(s=>{try{require([s])}catch(e){void 0}})}var o}();
//# sourceMappingURL=configure-require.js.map</script>
        <script data-api-key="AIzaSyDDq2yYIFWy3xjsvVitju1pemJrzLsdVI8" data-project-id="wfaa-news-app" data-sender-id="135457220333" data-app-id="1:135457220333:web:3b97529e9041260a">!function(){var e,a,i,p,t;window.tegna.supportsJavascript&&(e=document.currentScript.dataset,a=e.apiKey,i=e.projectId,p=e.senderId,t=e.appid,require(["@firebase/app","@firebase/messaging"],function(e){e.initializeApp({apiKey:a,authDomain:`${i}.firebaseapp.com`,databaseURL:`https://${i}.firebaseio.com`,projectId:i,storageBucket:`${i}.appspot.com`,messagingSenderId:p,appId:t}),window.firebase=e}))}();
//# sourceMappingURL=firebase.js.map</script>
    <script>!function(){function e(){void 0;for(var e,t=document.getElementsByTagName("noscript"),n=0;n<t.length;n++){var o=t.item(n);o.outerHTML=(e=o.innerHTML,o=void 0,(o=document.createElement("textarea")).innerHTML=e,0===o.childNodes.length?"":o.childNodes[0].nodeValue)}}var t,n,o;window.tegna.supportsJavascript||(t=document.body,(n=document.createElement("div")).innerHTML='<div style="background-color:#c50000;font-family:sans-serif;color:#ffffff;text-align:center;"><h2 style="margin:0;padding:10px 0;">Your browser is not fully supported.</h2><p style="margin:0;padding: 10px 0;">For full feature support, please upgrade to a modern browser such as <a href="https://www.microsoft.com/en-us/edge" style="color:#ffffff;" target="_blank">Microsoft Edge</a>.</p></div>',t.insertBefore(n,t.firstChild),e(),o=window.setInterval(function(){document.getElementsByTagName("noscript").length?e():clearInterval(o)},500))}();
//# sourceMappingURL=old-browser.js.map</script>
    <script>tegna.performance.parsed = { time: performance.now() };</script>
    <script>window.performance.mark('tegna_dom_parsed');</script>
    <script>window.tegna = window.tegna || {}; window.tegna.loaded = true;</script>
</body>
</html>
