<!DOCTYPE html>
<html class="root root_js_disabled" lang="en-US" data-version="2.5.10.2" data-platform="desktop">
<head>
    <meta charset="utf-8" />
    <title>&#x27;Venom&#x27; sequel earns pandemic high $90M in opening weekend | wfaa.com</title>
    <script>!function(){window.performance.mark("tegna_server_response");var n=new URLSearchParams(window.location.search).get("otConsentString");if(n){document.cookie=`OptanonAlertBoxClosed=${(new Date).toISOString()}`;let e=new Date;e.setYear(e.getFullYear()+1),e=e.toISOString();var t=(new Date).toString().replace(/\ /g,"+").replace(/:/g,"%3A");document.cookie=`OptanonConsent=datestamp=${t}&version=6.0.0&interactionCount=0&isIABGlobal=false&landingPath=NotLandingPage&groups=${encodeURIComponent(n)}&hosts=&legInt=; expires=${e}`}}(),window.tegna=window.tegna||{},window.tegna.supportsJavascript="noModule"in document.createElement("script"),window.tegna.supportsJavascript?(document.documentElement.classList.remove("root_js_disabled"),window.tegna.performance={received:{time:window.performance.now()}},window.tegna.ie=!!window.MSInputMethodContext&&!!document.documentMode):document.documentElement.classList.add("root_ie_true");
//# sourceMappingURL=immediate.js.map</script>
    <style>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</style>
    <style>:root {
    --theme-primary: #045ea8;
    --theme-secondary: #045ea8;
}</style>

<link rel="preload" href="/modules.min_5.10.2.css" as="style" onload="this.onload=null;this.rel='stylesheet';window.tegna.performance.painted = { 'time': window.performance.now() };window.performance.mark('tegna_styled');" />
<noscript><link rel="stylesheet" href="/modules.min_5.10.2.css"></noscript>

<link rel="preload" href="/common.min_5.10.2.js?ver=5.10.2" as="script" type="text/javascript" />

    <link rel="preconnect" href="//media.wbir.com">
    <link rel="preconnect" href="//interactive.wbir.com">
    <link rel="preconnect" href="//tgna-ux-dev.service.signalr.net">
    <link rel="preconnect" href="//securepubads.g.doubleclick.net">
    <link rel="preconnect" href="//www.google.com">
    <link rel="preconnect" href="//adservice.google.com">
    <link rel="preconnect" href="//tpc.googlesyndication.com">
    <link rel="preconnect" href="//cdn.ampproject.org">
    <link rel="preconnect" href="//pagead2.googlesyndication.com">
    <link rel="preconnect" href="//www.gstatic.com">
    <link rel="icon" href="/assets/favicons/WFAA.png?ver=2.5.10.2" />
    <link rel="canonical" href="https://www.wfaa.com/article/news/nation-world/venom-debut-pre-pandemic-levels/507-2a73fac6-e236-4885-99ee-614c5327441e" />
                    <link rel="amphtml" href="https://www.wfaa.com/amp/article/news/nation-world/venom-debut-pre-pandemic-levels/507-2a73fac6-e236-4885-99ee-614c5327441e" />
        <meta itemprop="datePublished" content="4:37 PM CDT October 3, 2021" />
        <meta itemprop="dateModified" content="4:37 PM CDT October 3, 2021" />
        <meta itemprop="url" content="https://www.wfaa.com/article/news/nation-world/venom-debut-pre-pandemic-levels/507-2a73fac6-e236-4885-99ee-614c5327441e" />
        <meta itemprop="magnet:custom" name="category" content="news" />
        <meta property="og:url" content="https://www.wfaa.com/article/news/nation-world/venom-debut-pre-pandemic-levels/507-2a73fac6-e236-4885-99ee-614c5327441e">
        <meta property="og:title" content="Reaching pre-pandemic levels, &#x27;Venom&#x27; debuts with $90.1M">
        <meta property="og:description" content="The sequel outperformed the 2018 original, making it the most successful opening weekend of the pandemic.">
        <meta property="og:type" content="article" />
        <meta property="og:image" content="https://media.wfaa.com/assets/CCT/images/effdada2-bd1f-480d-8b64-3b0f867e076d/effdada2-bd1f-480d-8b64-3b0f867e076d_1140x641.jpg">
        <meta property="og:image:width" content="1140" />
        <meta property="og:image:height" content="641" />
        <meta property="og:article:published_time" content="4:37 PM CDT October 3, 2021" />
        <meta property="article:opinion" content="false" />
        <meta property="article:content_tier" content="free">
        <meta property="article:section" content="wfaa,news,nation-world,cct-tracking,entertainment" />
        <meta name="twitter:title" content="Reaching pre-pandemic levels, &#x27;Venom&#x27; debuts with $90.1M">
        <meta name="twitter:image:src" content="https://media.wfaa.com/assets/CCT/images/effdada2-bd1f-480d-8b64-3b0f867e076d/effdada2-bd1f-480d-8b64-3b0f867e076d_1140x641.jpg">
        <meta name="twitter:image" content="https://media.wfaa.com/assets/CCT/images/effdada2-bd1f-480d-8b64-3b0f867e076d/effdada2-bd1f-480d-8b64-3b0f867e076d_1140x641.jpg">
        <meta name="twitter:card" content="summary_large_image">
        <meta name="twitter:site" content="wfaa">
        <meta name="twitter:description" content="The sequel outperformed the 2018 original, making it the most successful opening weekend of the pandemic.">
        <meta name="twitter:domain" content="www.wfaa.com">
    

            <meta name="viewport" content="width=1170" />
            <meta name="site" content="wfaa.com" />
            <meta name="description" content="&quot;Venom: Let Their Be Carnage&quot; outperformed the original, selling $90.1 million in tickets its opening weekend." />
            <meta property="fb:app_id" content="1886819031630970" />
            <meta property="og:site_name" content="wfaa.com" />
            <meta property="og:locale" content="en_US" />
            <meta itemprop="pageType" content="article" />
            <meta itemprop="datePublished" content="4:37 PM CDT October 3, 2021" />
    <script>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</script>
        <!-- OneTrust Cookies Consent Notice start -->
        <script src="https://cdn.cookielaw.org/scripttemplates/otSDKStub.js" type="text/javascript" charset="UTF-8" data-domain-script="28183e53-7f4e-47ae-b11e-92a8dc0c6fdc"></script>
        <script type="text/javascript">function OptanonWrapper() { }</script>
        <!-- OneTrust Cookies Consent Notice end -->
        <script src="https://cdn.cookielaw.org/opt-out/otCCPAiab.js" type="text/javascript" charset="UTF-8" ccpa-opt-out-ids="C0004,C0002" ccpa-opt-out-geo="all" ccpa-opt-out-lspa="true"></script>
    <!-- utag_data -->
<script id="utag_data_script" data-visit-event-name="pageView" data-current-site-id="287" data-watson-keywords="James Bond film,Shang-Chi,Sony Pictures&#x27; Marvel sequel,Venom&#x27; debuts,25th Bond film" data-page-type="article" data-gpt-network-code="32805352/tx-dallas-WFAA-B3341_DesktopTablet" data-section="news" data-subsection="nation-world" data-topic="" data-subtopic="" data-content-type="article" data-category="news" data-market="Dallas, TX" data-subcategory="nation-world" data-keywords="WFAA, Dallas, TX, news, local news, breaking news, traffic, weather, sports, events" data-document-title="Dallas&#x27;s Leading Local News: Weather, Traffic, Sports and more | Dallas, Texas | WFAA.com" data-ga-property-id="UA-72946734-1" data-division="broadcast" data-site-type="desktop" data-page-url="https://www.wfaa.com/article/news/nation-world/venom-debut-pre-pandemic-levels/507-2a73fac6-e236-4885-99ee-614c5327441e" data-canonical-url="https://www.wfaa.com/article/news/nation-world/venom-debut-pre-pandemic-levels/507-2a73fac6-e236-4885-99ee-614c5327441e" data-asset-id="2a73fac6-e236-4885-99ee-614c5327441e" data-article-keywords="nation-world,cct-tracking,entertainment,entertainment-news,movies,news" data-content-title="Reaching pre-pandemic levels, &#x27;Venom&#x27; debuts with $90.1M" data-content-categories="nation-world,cct-tracking,entertainment,entertainment-news,movies,news" data-content-score="85" data-tracking-tags="" data-t1-publisher="jcalabrese@tegna.com" data-call-letters="WFAA" data-article-byline="JAKE COYLE  AP Film Writer" data-topics-included="false" data-video-included="true" data-video-autoplay="true" data-video-title="Reaching pre-pandemic levels, &#x27;Venom&#x27; debuts with $90.1M" data-item-number="1" data-original-headline="Reaching pre-pandemic levels, &#x27;Venom&#x27; debuts with $90.1M" data-cct-story="true" data-platform="desktop" data-full-environment="WFAA" data-index-wrapper-url="//js-sec.indexww.com/ht/p/184603-12479374043799.js" , data-a9-publisher-id="3276" , data-a9-timeout="1000" data-pubmatic-desktop-url="https://ads.pubmatic.com/AdServer/js/pwt/160138/3992/pwt.js" data-pubmatic-mobile-url="https://ads.pubmatic.com/AdServer/js/pwt/160138/3993/pwt.js">!function(){var e;window.tegna.supportsJavascript&&(e=document.getElementById("utag_data_script").dataset,window.utag_data={visit_event_name:e.visitEventName,current_site_id:e.currentSiteId,watson_keywords:e.watsonKeywords,template_type:"",page_type:e.pageType,division:e.division,site_type:e.siteType,page_url:e.pageUrl,gpt_network_code:e.gptNetworkCode,section:e.section,subsection:e.subsection,topic:e.topic,subtopic:e.subtopic,content_type:e.contentType,category:e.category,market:e.market,subcategory:e.subcategory,keywords:e.keywords,document_title:e.documentTitle,ga_property_id:e.gaPropertyId,canonical_url:e.canonicalUrl,video_included:e.videoIncluded,article_date:e.articleDate,asset_id:e.assetId,article_keywords:e.articleKeywords,content_title:e.contentTitle,original_headline:e.originalHeadline,content_categories:e.contentCategories,tracking_tags:e.trackingTags,t1_publisher:e.t1Publisher,article_byline:e.articleByline,topics_included:e.topicsIncluded,call_letters:e.callLetters,item_number:e.itemNumber,content_score:e.contentScore,cct_story:e.cctStory,platform:e.platform,full_environment:e.fullEnvironment,index_wrapper_url:e.indexWrapperUrl,a9_publisher_id:e.a9PublisherId,a9_timeout:e.a9Timeout,pubmatic_desktop_url:e.pubmaticDesktopUrl,pubmatic_mobile_url:e.pubmaticMobileUrl})}();
//# sourceMappingURL=utag-data.js.map</script>            <script src="https://www.google.com/recaptcha/api.js?onload=recaptchaCallback&render=explicit" async defer></script>
        <script type="text/javascript">var recaptchaCallback = function () {
                window.grecaptcha = grecaptcha;
                console.log('recaptcha is ready');
            }</script>
    <style>
        .root_ie_true template {
            display: none;
        }
        #onetrust-consent-sdk #onetrust-pc-sdk .pc-header {
            position: relative;
        }
        #onetrust-consent-sdk #onetrust-pc-sdk .pc-logo {
            background-image: url('/assets/shared-images/logos/wfaa.png') !important;
        }
    </style>
        <script type="text/javascript" data-taboola-type="article">window._taboola = window._taboola || [];
            let obj = {};
            obj[document.currentScript.dataset.taboolaType] = 'auto';
            _taboola.push(obj);</script>
    <!-- head content below this is dynamically added -->
</head>
<body>
    <script>if(window.tegna.supportsJavascript){window.tegna.addScript=e=>{var t=document.createElement("script");t.src=e,document.head.appendChild(t)},window.tegna.log=function(e,t,i,n){var o=(o=20-e.length)<0?0:o,a=(a=30-t.length)<0?0:a,r="log";"error"in console&&3===n?r="error":"warn"in console&&2===n?r="warn":"info"in console&&(r="info");a="["+e+"] "+" ".repeat(o)+t+" ".repeat(a);i?void 0:void 0},window.tegna.loadModule=function(e,i){var n=e.parentNode,o=n.querySelectorAll(".grid__template")[0];"undefined"!=typeof templatePolyfill&&templatePolyfill(n);var a=document.importNode(o.content,!0),t="IntersectionObserver"in window&&"IntersectionObserverEntry"in window;e.remove(),t?new window.IntersectionObserver(function(e,t){e.forEach(function(e){if(e.isIntersecting){o.remove(),n.append(a),n.closest(".grid__module").classList.add("grid__module_loaded_true"),n.closest(".grid__module").classList.remove("grid__module_loaded_false"),t.unobserve(n),"undefined"!=typeof require&&require([i]),"$"in window&&$(window).trigger("tegnaBroadcast",["grid","addedSection",{$el:$(n)}]);let e={el:n};"$"in window&&(e.$el=$(n)),window.dispatchEvent(new CustomEvent("tegnaBroadcastNoJQ",{detail:{source:"grid",action:"addedSection",data:e}}))}})}).observe(n):(o.remove(),n.append(a))};class e extends HTMLElement{get os(){return this.getAttribute("os")}set os(e){this.setAttribute("os",e)}set active(e){e?(this.setAttribute("aria-hidden","false"),this.setAttribute("active","")):(this.setAttribute("aria-hidden","true"),this.removeAttribute("active"))}constructor(){super()}connectedCallback(){var e=navigator.userAgent||navigator.vendor||window.opera;let t="unknown";/android/i.test(e)&&(t="android"),/iPad|iPhone|iPod/.test(e)&&!window.MSStream&&(t="ios"),t===this.os.toLowerCase()?this.active=!0:this.active=!1}}window.customElements.define("tegna-sniff",e);class t extends HTMLElement{get uuid(){return this.getAttribute("uuid")}set uuid(e){this.setAttribute("uuid",e)}set active(e){e?(this.setAttribute("aria-hidden","false"),this.setAttribute("active","")):(this.setAttribute("aria-hidden","true"),this.removeAttribute("active"))}constructor(){super()}}window.customElements.define("tegna-variant",t);class i extends HTMLElement{get uuid(){return this.getAttribute("uuid")}set uuid(e){this.setAttribute("uuid",e)}constructor(){super()}connectedCallback(){window.setTimeout(()=>{let t=[...this.children],a=t[0].uuid;var e=window.localStorage.getItem(this.uuid);null!==e?(a=e,window.tegna.log("_abtest","showingStoredVariant",{test:this.uuid,variant:e})):(a=t[e=t.length,Math.floor(Math.random()*Math.floor(e))].uuid,window.localStorage.setItem(this.uuid,a),window.localStorage.setItem(`${this.uuid}_tegna_expire`,Date.now()+108e5),window.tegna.log("_abtest","showingNewVariant",{test:this.uuid,variant:a}));const i=async(e,t,i)=>{var n=document.querySelector(".page").dataset.uxTrackingUrl;const o=await fetch(n,{method:"POST",headers:{"Content-Type":"application/json",pragma:"no-cache","cache-control":"no-cache"},body:JSON.stringify({testId:this.uuid,siteId:document.querySelector(".page").dataset.siteId,variantId:a,click:e?1:0,impression:t?1:0})});o.text().then(e=>{i(e)})};for(var n=0;n<t.length;n++)if(t[n].uuid===a){t[n].active=!0,[...t[n].querySelectorAll("a:not([data-ab-click-mode=ignore])")].forEach((t,e)=>{t.addEventListener("click",e=>{e.preventDefault(),e.stopPropagation(),i(!0,!1,()=>{window.location=t.getAttribute("href")}),window.setTimeout(()=>{window.location=t.getAttribute("href")},500)})});let e=new IntersectionObserver((e,t)=>{e.forEach(e=>{e.isIntersecting?(window.tegna.log("_abtest","attemptingImpression",{el:this,test:this.uuid,variant:a}),i(!1,!0,()=>{window.tegna.log("_abtest","impression",{el:this,test:this.uuid,variant:a})}),t.unobserve(e.target)):window.tegna.log("_abtest","notIntersecting")})});e.observe(this)}else t[n].active=!1})}}window.customElements.define("tegna-ab",i)}
//# sourceMappingURL=above-page-scripts.js.map</script>
    <div data-module="page" data-state="ready" class="page"
         data-embed="false"
         data-platform="desktop"
         data-page-type="article"
         data-ux-tracking-url="https://abtesting.tegnadigital.com/api/SendUxAbTestingData?code=d3VSF00TYPp8Kaleak7ZzR6WnBnbHDA4mva3aMw3ulaNXmaqCOvgxw=="
         data-api-key=""
         data-environment="Production"
         data-is-monitor="false"
         data-is-preview="false"
         data-site-id="287"
         data-primarydomain="wfaa.com"
         data-call-letters="WFAA"
         data-full-environment="WFAA"
         data-twitter-id="wfaa"
         data-fban="1886819031630970"
         data-refresh="420"
         data-dfpid="32805352"
         data-comscoreid="19962895"
         data-recaptchasitekey="6LdhZY8UAAAAANQxx8Y6_JJZSJtONlMiM_yiKTah"
         data-targeting-video_included="true"
         data-targeting-ttid="2a73fac6-e236-4885-99ee-614c5327441e"
         data-targeting-pgtype="article"
         data-targeting-topic_section=""
         data-targeting-url="https://www.wfaa.com/article/news/nation-world/venom-debut-pre-pandemic-levels/507-2a73fac6-e236-4885-99ee-614c5327441e"
         data-is-video="false"
         data-is-longform="false"
         data-gptid="tx-dallas-WFAA-B3341_DesktopTablet"
         data-tealium-url="//tags.tiqcdn.com/utag/tegna/wfaa-redesign-desktop/prod/utag"
         data-taboola-url="https://www.wfaa.com/article/news/nation-world/venom-debut-pre-pandemic-levels/507-2a73fac6-e236-4885-99ee-614c5327441e"
         data-tealium-id-comscore="1"data-tealium-id-datasphere="457"data-tealium-id-dealboss="558"data-tealium-id-googleanalytics="494"data-tealium-id-oneplusx="581"data-tealium-id-simplifi="573"data-tealium-id-taboola="560"data-tealium-id-truanthem="442"data-tealium-id-visto="456"         >
            <div class="page__top">

    <div class="universal-ad" data-module="universal-ad">
        <div class="universal-ad__close-button">
            <img src="/assets/shared-images/icons/close-menu.svg" alt="x" width="14" height="14" />
        </div>
        <div class="universal-ad__ad">
        <div data-module="ad" class="ad ad_position_article_universal ad_background_true"
         data-status="new"
         data-path="/32805352/tx-dallas-WFAA-B3341_DesktopTablet/article_universal/news/nation-world"
         data-sizes="[[1140,250],[970,250],[728,90],[1,1]]"
         data-delay="0"
         data-position="article_universal"
         data-refresh-interval="0"
         data-refresh-enabled="false"
         data-targeting-strnativekey=""
         data-collapse="false">
        <div class="ad__inner ad__inner_border_false ad__inner_background_true" style="min-height: 0px; min-width: 0px;">
        </div>
    </div>
        </div>
    </div>
            </div>
                    <div class="page__header">
<header data-module="header" class="header"
        data-alerts="false"
        data-facebook-app-id="1886819031630970"
        data-twitter-id="wfaa">
    <a class="header__skip" href="#main">Skip Navigation</a>
    <div class="header__main">
        <ul class="header__social-list">
            <li class="header__social-item">
                <a class="header__social-link header__social-link_type_facebook" data-tracking-action="click" data-tracking-category="sharing" data-tracking-label="facebook">Share on Facebook</a>
            </li>
            <li class="header__social-item">
                <a class="header__social-link header__social-link_type_twitter" data-tracking-action="click" data-tracking-category="sharing" data-tracking-label="twitter">Share on Twitter</a>
            </li>
            <li class="header__social-item">
                <a class="header__social-link header__social-link_type_sms" data-tracking-action="click" data-tracking-category="sharing" data-tracking-label="sms">Share on SMS</a>
            </li>
            <li class="header__social-item">
                <a class="header__social-link header__social-link_type_email" data-tracking-action="click" data-tracking-category="sharing" data-tracking-label="email">Share on Email</a>
            </li>
        </ul>
        <div class="header__main-inner">
            <div class="header__hamburger">
                <div class="header__hamburger-icon-container">
                    <div class="header__hamburger-icon"></div>
                </div>
            </div>
            <a class="header__station-branding" href="/" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="masthead-logo">
                <img class="header__logo" alt="Home" src="/assets/shared-images/logos/wfaa.png" loading="eager" width="112" onload="this.parentElement.style.opacity='1';" />
            </a>
            <nav class="header__not-logo">
                <h2 class="header__nav-heading">Navigation</h2>
                <div class="header__tooltip-overlay"></div>
                    <div class="header__tooltip header__tooltip_align_left header__tooltip_theme_verify" data-for="verify" data-tracking="verify" data-id="d29a7f7d-d446-46f7-9109-3f40a2495fae">
                        <button class="header__tooltip-close" aria-label="close"></button>
                        <div class="header__tooltip-graphic">
                            <img src="/images/header/tooltip-verify.svg" alt="" />
                        </div>
                        <div class="header__tooltip-inner">
                            <p class="header__tooltip-heading">VERIFY</p>
                            <p class="header__tooltip-description">VERIFY helps distinguish between true and false information by answering questions directly from you. Looking for &lsquo;Connect&rsquo; content? Check out the site&rsquo;s footer.</p>
                            <button class="header__tooltip-button">Got it!</button>
                        </div>
                    </div>
                                    <div class="header__tooltip header__tooltip_align_right" data-for="near me" data-tracking="nearMe" data-id="5bf6b413-dd50-4407-9a00-84e20ac9d5a1">
                        <button class="header__tooltip-close" aria-label="close"></button>
                        <div class="header__tooltip-graphic">
                            <img src="/images/header/tooltip-from-you.svg" alt="" />
                        </div>
                        <div class="header__tooltip-inner">
                            <p class="header__tooltip-heading">Near Me</p>
                            <p class="header__tooltip-description">Browse hyperlocal photos and videos from people just like you. You can even submit your own!</p>
                            <button class="header__tooltip-button">Got it!</button>
                        </div>
                    </div>
                <ul class="header__nav">
                        <li class="header__nav-item">
                            <a class="header__nav-link header__nav-link_has-subnav_true" href="/news" target="_self" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="News">
                                        <span class="header__nav-label">News</span>
                            </a>
                            <div class="header__subnav">
                                <div class="header__subnav-groups">
                                    <div class="header__subnav-group header__subnav-group_name_back">
                                        <ul class="header__subnav-list">
                                            <li class="header__subnav-item header__subnav-item_type_back">
                                                <a class="header__subnav-link header__subnav-link_type_back" href="#">
                                                    <span class="header__subnav-label header__subnav-label_type_back">Back</span>
                                                </a>
                                            </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_topics">
                                        <ul class="header__subnav-list">
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/local" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Local">
                                                                    <span class="header__subnav-label">Local</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/texas" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Texas">
                                                                    <span class="header__subnav-label">Texas</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/nation-world" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Nation World">
                                                                    <span class="header__subnav-label">Nation World</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/politics" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Politics">
                                                                    <span class="header__subnav-label">Politics</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/sports" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Sports">
                                                                    <span class="header__subnav-label">Sports</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/money" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Money">
                                                                    <span class="header__subnav-label">Money</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/investigations" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Investigations">
                                                                    <span class="header__subnav-label">Investigations</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/originals" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="WFAA Originals">
                                                                    <span class="header__subnav-label">WFAA Originals</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/reasons-to-smile" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Reasons to Smile">
                                                                    <span class="header__subnav-label">Reasons to Smile</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/gmt" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Good Morning Texas">
                                                                    <span class="header__subnav-label">Good Morning Texas</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/features" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Features">
                                                                    <span class="header__subnav-label">Features</span>
                                                        </a>
                                                    </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_featured">
                                            <div class="header__featured-title">Latest News Stories</div>
<div data-module="story-row" class="story-row">
    <ul class="story-row__list">
            <li class="story-row__item story-row__item_size_half">
                    <div class="story-row__photo">
                        <div class="story-row__ratio-enforcer">
                            <div class="story-row__ratio-enforced">
                                <a class="story-row__image-link" href="/video/news/local/tenants-feel-stuck-in-limbo-regarding-next-steps-after-dallas-apartment-explosion/287-a60b7763-9a4d-4709-b982-424fa121f2d1" aria-label="Read Tenants feel stuck in limbo regarding next steps after Dallas apartment explosion" data-tracking-category="module" data-tracking-action="click" data-tracking-label="storyRow; Tenants feel stuck in limbo regarding next steps after Dallas apartment explosion">
                                    <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="Tenants feel stuck in limbo regarding next steps after Dallas apartment explosion" width="" height="" src="https://media.wfaa.com/assets/WFAA/images/9df23e5e-bc69-42cc-8790-3e367631df46/9df23e5e-bc69-42cc-8790-3e367631df46_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="Tenants feel stuck in limbo regarding next steps after Dallas apartment explosion" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.wfaa.com/assets/WFAA/images/9df23e5e-bc69-42cc-8790-3e367631df46/9df23e5e-bc69-42cc-8790-3e367631df46_360x203.jpg" data-srcset="https://media.wfaa.com/assets/WFAA/images/9df23e5e-bc69-42cc-8790-3e367631df46/9df23e5e-bc69-42cc-8790-3e367631df46_16x9.jpg 16w, https://media.wfaa.com/assets/WFAA/images/9df23e5e-bc69-42cc-8790-3e367631df46/9df23e5e-bc69-42cc-8790-3e367631df46_140x79.jpg 140w, https://media.wfaa.com/assets/WFAA/images/9df23e5e-bc69-42cc-8790-3e367631df46/9df23e5e-bc69-42cc-8790-3e367631df46_360x203.jpg 360w, https://media.wfaa.com/assets/WFAA/images/9df23e5e-bc69-42cc-8790-3e367631df46/9df23e5e-bc69-42cc-8790-3e367631df46_540x304.jpg 540w, https://media.wfaa.com/assets/WFAA/images/9df23e5e-bc69-42cc-8790-3e367631df46/9df23e5e-bc69-42cc-8790-3e367631df46_750x422.jpg 750w, https://media.wfaa.com/assets/WFAA/images/9df23e5e-bc69-42cc-8790-3e367631df46/9df23e5e-bc69-42cc-8790-3e367631df46_1140x641.jpg 1140w, https://media.wfaa.com/assets/WFAA/images/9df23e5e-bc69-42cc-8790-3e367631df46/9df23e5e-bc69-42cc-8790-3e367631df46_1920x1080.jpg 1920w" sizes="calc(50vw - 15px)" /><script>!function(){if (!document.hidden) {let e=document.currentScript;void 0!==window.tegna&&!0===window.tegna.loaded||new window.IntersectionObserver(function(e,a){e.forEach(function(e){if(e.isIntersecting){const a=e.target.querySelectorAll(".lazy-image__image")[0],t=e.target.querySelectorAll(".lazy-image__placeholder")[0];a.src=a.dataset.src,a.srcset=a.dataset.srcset,e.target.dataset.preloaded="true",a.classList.remove("lazy-image__image_loaded_false"),a.classList.add("lazy-image__image_loaded_true"),a.classList.remove("lazy-image__image_blur_true"),a.classList.add("lazy-image__image_blur_false"),t.classList.remove("lazy-image__placeholder_visible_true"),t.classList.add("lazy-image__placeholder_visible_false")}a.unobserve(e.target)})}).observe(e.parentElement)}}();</script></div>
                                </a>
                            </div>
                        </div>
                    </div>
                    <div class="story-row__text">
                        <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/video/news/local/tenants-feel-stuck-in-limbo-regarding-next-steps-after-dallas-apartment-explosion/287-a60b7763-9a4d-4709-b982-424fa121f2d1" data-tracking-category="module" data-tracking-action="click" data-tracking-label="storyRow; Tenants feel stuck in limbo regarding next steps after Dallas apartment explosion">Tenants feel stuck in limbo regarding next steps after Dallas apartment explosion</a></h4>
                                            </div>
            </li>
            <li class="story-row__item story-row__item_size_half">
                    <tegna-ab uuid="a5105fd4-9f1f-4f9d-a001-8115587bfa5b">
                            <tegna-variant uuid="519fa2d1-c6b9-445e-979a-862a02849f9b">
                                <div class="story-row__photo">
                                    <div class="story-row__ratio-enforcer">
                                        <div class="story-row__ratio-enforced">
                                            <a class="story-row__image-link" href="/article/news/local/la-vida/fort-worth-students-award-winning-mariachi-program-scholarships-success/287-2c710ab1-aad7-494d-92c4-00e4bbaf0756" aria-label="Read &#x27;A reminder of who we are&#x27;: Fort Worth students in award-winning mariachi program bring in scholarships" data-tracking-category="module" data-tracking-action="click" data-tracking-label="storyRow; &#x27;A reminder of who we are&#x27;: Fort Worth students in award-winning mariachi program bring in scholarships">
                                                <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="'A reminder of who we are': Fort Worth students in award-winning mariachi program bring in scholarships" width="" height="" src="https://media.wfaa.com/assets/WFAA/images/bebc1e99-732b-43c1-8ad2-9bf7a4f8fa11/bebc1e99-732b-43c1-8ad2-9bf7a4f8fa11_16x9.png" /><img class="lazy-image__image lazy-image__image_blur_false" alt="'A reminder of who we are': Fort Worth students in award-winning mariachi program bring in scholarships" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.wfaa.com/assets/WFAA/images/bebc1e99-732b-43c1-8ad2-9bf7a4f8fa11/bebc1e99-732b-43c1-8ad2-9bf7a4f8fa11_360x203.png" data-srcset="https://media.wfaa.com/assets/WFAA/images/bebc1e99-732b-43c1-8ad2-9bf7a4f8fa11/bebc1e99-732b-43c1-8ad2-9bf7a4f8fa11_16x9.png 16w, https://media.wfaa.com/assets/WFAA/images/bebc1e99-732b-43c1-8ad2-9bf7a4f8fa11/bebc1e99-732b-43c1-8ad2-9bf7a4f8fa11_140x79.png 140w, https://media.wfaa.com/assets/WFAA/images/bebc1e99-732b-43c1-8ad2-9bf7a4f8fa11/bebc1e99-732b-43c1-8ad2-9bf7a4f8fa11_360x203.png 360w, https://media.wfaa.com/assets/WFAA/images/bebc1e99-732b-43c1-8ad2-9bf7a4f8fa11/bebc1e99-732b-43c1-8ad2-9bf7a4f8fa11_540x304.png 540w, https://media.wfaa.com/assets/WFAA/images/bebc1e99-732b-43c1-8ad2-9bf7a4f8fa11/bebc1e99-732b-43c1-8ad2-9bf7a4f8fa11_750x422.png 750w, https://media.wfaa.com/assets/WFAA/images/bebc1e99-732b-43c1-8ad2-9bf7a4f8fa11/bebc1e99-732b-43c1-8ad2-9bf7a4f8fa11_1140x641.png 1140w, https://media.wfaa.com/assets/WFAA/images/bebc1e99-732b-43c1-8ad2-9bf7a4f8fa11/bebc1e99-732b-43c1-8ad2-9bf7a4f8fa11_1920x1080.png 1920w" sizes="calc(50vw - 15px)" /><script>!function(){if (!document.hidden) {let e=document.currentScript;void 0!==window.tegna&&!0===window.tegna.loaded||new window.IntersectionObserver(function(e,a){e.forEach(function(e){if(e.isIntersecting){const a=e.target.querySelectorAll(".lazy-image__image")[0],t=e.target.querySelectorAll(".lazy-image__placeholder")[0];a.src=a.dataset.src,a.srcset=a.dataset.srcset,e.target.dataset.preloaded="true",a.classList.remove("lazy-image__image_loaded_false"),a.classList.add("lazy-image__image_loaded_true"),a.classList.remove("lazy-image__image_blur_true"),a.classList.add("lazy-image__image_blur_false"),t.classList.remove("lazy-image__placeholder_visible_true"),t.classList.add("lazy-image__placeholder_visible_false")}a.unobserve(e.target)})}).observe(e.parentElement)}}();</script></div>
                                            </a>
                                        </div>
                                    </div>
                                </div>
                                <div class="story-row__text">
                                    <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/article/news/local/la-vida/fort-worth-students-award-winning-mariachi-program-scholarships-success/287-2c710ab1-aad7-494d-92c4-00e4bbaf0756" data-tracking-category="module" data-tracking-action="click" data-tracking-label="storyRow; &#x27;A reminder of who we are&#x27;: Fort Worth students in award-winning mariachi program bring in scholarships">&#x27;A reminder of who we are&#x27;: Fort Worth students in award-winning mariachi program bring in scholarships</a></h4>
                                                                    </div>
                            </tegna-variant>
                            <tegna-variant uuid="22d44c94-c389-4ba6-a685-66b90902f33f">
                                <div class="story-row__photo">
                                    <div class="story-row__ratio-enforcer">
                                        <div class="story-row__ratio-enforced">
                                            <a class="story-row__image-link" href="/article/news/local/la-vida/fort-worth-students-award-winning-mariachi-program-scholarships-success/287-2c710ab1-aad7-494d-92c4-00e4bbaf0756" aria-label="Read Fort Worth mariachi student&#x27;s music journey leads her to high-profile university" data-tracking-category="module" data-tracking-action="click" data-tracking-label="storyRow; Fort Worth mariachi student&#x27;s music journey leads her to high-profile university">
                                                <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="Fort Worth mariachi student's music journey leads her to high-profile university" width="" height="" src="https://media.wfaa.com/assets/WFAA/images/bebc1e99-732b-43c1-8ad2-9bf7a4f8fa11/bebc1e99-732b-43c1-8ad2-9bf7a4f8fa11_16x9.png" /><img class="lazy-image__image lazy-image__image_blur_false" alt="Fort Worth mariachi student's music journey leads her to high-profile university" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.wfaa.com/assets/WFAA/images/bebc1e99-732b-43c1-8ad2-9bf7a4f8fa11/bebc1e99-732b-43c1-8ad2-9bf7a4f8fa11_360x203.png" data-srcset="https://media.wfaa.com/assets/WFAA/images/bebc1e99-732b-43c1-8ad2-9bf7a4f8fa11/bebc1e99-732b-43c1-8ad2-9bf7a4f8fa11_16x9.png 16w, https://media.wfaa.com/assets/WFAA/images/bebc1e99-732b-43c1-8ad2-9bf7a4f8fa11/bebc1e99-732b-43c1-8ad2-9bf7a4f8fa11_140x79.png 140w, https://media.wfaa.com/assets/WFAA/images/bebc1e99-732b-43c1-8ad2-9bf7a4f8fa11/bebc1e99-732b-43c1-8ad2-9bf7a4f8fa11_360x203.png 360w, https://media.wfaa.com/assets/WFAA/images/bebc1e99-732b-43c1-8ad2-9bf7a4f8fa11/bebc1e99-732b-43c1-8ad2-9bf7a4f8fa11_540x304.png 540w, https://media.wfaa.com/assets/WFAA/images/bebc1e99-732b-43c1-8ad2-9bf7a4f8fa11/bebc1e99-732b-43c1-8ad2-9bf7a4f8fa11_750x422.png 750w, https://media.wfaa.com/assets/WFAA/images/bebc1e99-732b-43c1-8ad2-9bf7a4f8fa11/bebc1e99-732b-43c1-8ad2-9bf7a4f8fa11_1140x641.png 1140w, https://media.wfaa.com/assets/WFAA/images/bebc1e99-732b-43c1-8ad2-9bf7a4f8fa11/bebc1e99-732b-43c1-8ad2-9bf7a4f8fa11_1920x1080.png 1920w" sizes="calc(50vw - 15px)" /><script>!function(){if (!document.hidden) {let e=document.currentScript;void 0!==window.tegna&&!0===window.tegna.loaded||new window.IntersectionObserver(function(e,a){e.forEach(function(e){if(e.isIntersecting){const a=e.target.querySelectorAll(".lazy-image__image")[0],t=e.target.querySelectorAll(".lazy-image__placeholder")[0];a.src=a.dataset.src,a.srcset=a.dataset.srcset,e.target.dataset.preloaded="true",a.classList.remove("lazy-image__image_loaded_false"),a.classList.add("lazy-image__image_loaded_true"),a.classList.remove("lazy-image__image_blur_true"),a.classList.add("lazy-image__image_blur_false"),t.classList.remove("lazy-image__placeholder_visible_true"),t.classList.add("lazy-image__placeholder_visible_false")}a.unobserve(e.target)})}).observe(e.parentElement)}}();</script></div>
                                            </a>
                                        </div>
                                    </div>
                                </div>
                                <div class="story-row__text">
                                    <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/article/news/local/la-vida/fort-worth-students-award-winning-mariachi-program-scholarships-success/287-2c710ab1-aad7-494d-92c4-00e4bbaf0756" data-tracking-category="module" data-tracking-action="click" data-tracking-label="storyRow; Fort Worth mariachi student&#x27;s music journey leads her to high-profile university">Fort Worth mariachi student&#x27;s music journey leads her to high-profile university</a></h4>
                                                                    </div>
                            </tegna-variant>
                    </tegna-ab>
            </li>
    </ul>
</div>                                    </div>
                                </div>
                            </div>
                        </li>
                        <li class="header__nav-item">
                            <a class="header__nav-link header__nav-link_has-subnav_true" href="/weather/" target="_self" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Weather">
                                        <span class="header__nav-label">Weather</span>
                            </a>
                            <div class="header__subnav">
                                <div class="header__subnav-groups">
                                    <div class="header__subnav-group header__subnav-group_name_back">
                                        <ul class="header__subnav-list">
                                            <li class="header__subnav-item header__subnav-item_type_back">
                                                <a class="header__subnav-link header__subnav-link_type_back" href="#">
                                                    <span class="header__subnav-label header__subnav-label_type_back">Back</span>
                                                </a>
                                            </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_topics">
                                        <ul class="header__subnav-list">
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/forecast" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Forecast">
                                                                    <span class="header__subnav-label">Forecast</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/radar" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Radar">
                                                                    <span class="header__subnav-label">Radar</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/closings" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Closings &amp; Delays">
                                                                    <span class="header__subnav-label">Closings &amp; Delays</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/closings-admin" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="School/Business Login">
                                                                    <span class="header__subnav-label">School/Business Login</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/weatherminds" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Weatherminds">
                                                                    <span class="header__subnav-label">Weatherminds</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/traffic" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Traffic">
                                                                    <span class="header__subnav-label">Traffic</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/gas-prices" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Gas Prices">
                                                                    <span class="header__subnav-label">Gas Prices</span>
                                                        </a>
                                                    </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_featured">
                                            <div class="header__featured-title">Latest Weather Stories</div>
<div data-module="story-row" class="story-row">
    <ul class="story-row__list">
            <li class="story-row__item story-row__item_size_half">
                    <div class="story-row__photo">
                        <div class="story-row__ratio-enforcer">
                            <div class="story-row__ratio-enforced">
                                <a class="story-row__image-link" href="/article/weather/rain-chances-are-gone-nice-stretch-of-weather-ahead/287-85365ba0-0633-4e4f-9c9c-e45899ffb15c" aria-label="Read Rain chances are gone, nice stretch of weather ahead!" data-tracking-category="module" data-tracking-action="click" data-tracking-label="storyRow; Rain chances are gone, nice stretch of weather ahead!">
                                    <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="Rain chances are gone, nice stretch of weather ahead!" width="" height="" src="https://media.wfaa.com/assets/WFAA/images/cc44f715-719b-4692-b50b-1322484a6061/cc44f715-719b-4692-b50b-1322484a6061_16x9.png" /><img class="lazy-image__image lazy-image__image_blur_false" alt="Rain chances are gone, nice stretch of weather ahead!" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.wfaa.com/assets/WFAA/images/cc44f715-719b-4692-b50b-1322484a6061/cc44f715-719b-4692-b50b-1322484a6061_360x203.png" data-srcset="https://media.wfaa.com/assets/WFAA/images/cc44f715-719b-4692-b50b-1322484a6061/cc44f715-719b-4692-b50b-1322484a6061_16x9.png 16w, https://media.wfaa.com/assets/WFAA/images/cc44f715-719b-4692-b50b-1322484a6061/cc44f715-719b-4692-b50b-1322484a6061_140x79.png 140w, https://media.wfaa.com/assets/WFAA/images/cc44f715-719b-4692-b50b-1322484a6061/cc44f715-719b-4692-b50b-1322484a6061_360x203.png 360w, https://media.wfaa.com/assets/WFAA/images/cc44f715-719b-4692-b50b-1322484a6061/cc44f715-719b-4692-b50b-1322484a6061_540x304.png 540w, https://media.wfaa.com/assets/WFAA/images/cc44f715-719b-4692-b50b-1322484a6061/cc44f715-719b-4692-b50b-1322484a6061_750x422.png 750w, https://media.wfaa.com/assets/WFAA/images/cc44f715-719b-4692-b50b-1322484a6061/cc44f715-719b-4692-b50b-1322484a6061_1140x641.png 1140w, https://media.wfaa.com/assets/WFAA/images/cc44f715-719b-4692-b50b-1322484a6061/cc44f715-719b-4692-b50b-1322484a6061_1920x1080.png 1920w" sizes="calc(50vw - 15px)" /><script>!function(){if (!document.hidden) {let e=document.currentScript;void 0!==window.tegna&&!0===window.tegna.loaded||new window.IntersectionObserver(function(e,a){e.forEach(function(e){if(e.isIntersecting){const a=e.target.querySelectorAll(".lazy-image__image")[0],t=e.target.querySelectorAll(".lazy-image__placeholder")[0];a.src=a.dataset.src,a.srcset=a.dataset.srcset,e.target.dataset.preloaded="true",a.classList.remove("lazy-image__image_loaded_false"),a.classList.add("lazy-image__image_loaded_true"),a.classList.remove("lazy-image__image_blur_true"),a.classList.add("lazy-image__image_blur_false"),t.classList.remove("lazy-image__placeholder_visible_true"),t.classList.add("lazy-image__placeholder_visible_false")}a.unobserve(e.target)})}).observe(e.parentElement)}}();</script></div>
                                </a>
                            </div>
                        </div>
                    </div>
                    <div class="story-row__text">
                        <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/article/weather/rain-chances-are-gone-nice-stretch-of-weather-ahead/287-85365ba0-0633-4e4f-9c9c-e45899ffb15c" data-tracking-category="module" data-tracking-action="click" data-tracking-label="storyRow; Rain chances are gone, nice stretch of weather ahead!">Rain chances are gone, nice stretch of weather ahead!</a></h4>
                                            </div>
            </li>
            <li class="story-row__item story-row__item_size_half">
                    <div class="story-row__photo">
                        <div class="story-row__ratio-enforcer">
                            <div class="story-row__ratio-enforced">
                                <a class="story-row__image-link" href="/article/weather/forecast/weather-forecast-dallas-fort-worth-sunday-february-28/287-24264997" aria-label="Read Warm air and low humidity this week" data-tracking-category="module" data-tracking-action="click" data-tracking-label="storyRow; Warm air and low humidity this week">
                                    <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="Warm air and low humidity this week" width="" height="" src="https://media.wfaa.com/assets/WFAA/images/3c7097ed-c483-48b7-898e-fd0c43b96c7b/3c7097ed-c483-48b7-898e-fd0c43b96c7b_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="Warm air and low humidity this week" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.wfaa.com/assets/WFAA/images/3c7097ed-c483-48b7-898e-fd0c43b96c7b/3c7097ed-c483-48b7-898e-fd0c43b96c7b_360x203.jpg" data-srcset="https://media.wfaa.com/assets/WFAA/images/3c7097ed-c483-48b7-898e-fd0c43b96c7b/3c7097ed-c483-48b7-898e-fd0c43b96c7b_16x9.jpg 16w, https://media.wfaa.com/assets/WFAA/images/3c7097ed-c483-48b7-898e-fd0c43b96c7b/3c7097ed-c483-48b7-898e-fd0c43b96c7b_140x79.jpg 140w, https://media.wfaa.com/assets/WFAA/images/3c7097ed-c483-48b7-898e-fd0c43b96c7b/3c7097ed-c483-48b7-898e-fd0c43b96c7b_360x203.jpg 360w, https://media.wfaa.com/assets/WFAA/images/3c7097ed-c483-48b7-898e-fd0c43b96c7b/3c7097ed-c483-48b7-898e-fd0c43b96c7b_540x304.jpg 540w, https://media.wfaa.com/assets/WFAA/images/3c7097ed-c483-48b7-898e-fd0c43b96c7b/3c7097ed-c483-48b7-898e-fd0c43b96c7b_750x422.jpg 750w, https://media.wfaa.com/assets/WFAA/images/3c7097ed-c483-48b7-898e-fd0c43b96c7b/3c7097ed-c483-48b7-898e-fd0c43b96c7b_1140x641.jpg 1140w, https://media.wfaa.com/assets/WFAA/images/3c7097ed-c483-48b7-898e-fd0c43b96c7b/3c7097ed-c483-48b7-898e-fd0c43b96c7b_1920x1080.jpg 1920w" sizes="calc(50vw - 15px)" /><script>!function(){if (!document.hidden) {let e=document.currentScript;void 0!==window.tegna&&!0===window.tegna.loaded||new window.IntersectionObserver(function(e,a){e.forEach(function(e){if(e.isIntersecting){const a=e.target.querySelectorAll(".lazy-image__image")[0],t=e.target.querySelectorAll(".lazy-image__placeholder")[0];a.src=a.dataset.src,a.srcset=a.dataset.srcset,e.target.dataset.preloaded="true",a.classList.remove("lazy-image__image_loaded_false"),a.classList.add("lazy-image__image_loaded_true"),a.classList.remove("lazy-image__image_blur_true"),a.classList.add("lazy-image__image_blur_false"),t.classList.remove("lazy-image__placeholder_visible_true"),t.classList.add("lazy-image__placeholder_visible_false")}a.unobserve(e.target)})}).observe(e.parentElement)}}();</script></div>
                                </a>
                            </div>
                        </div>
                    </div>
                    <div class="story-row__text">
                        <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/article/weather/forecast/weather-forecast-dallas-fort-worth-sunday-february-28/287-24264997" data-tracking-category="module" data-tracking-action="click" data-tracking-label="storyRow; Warm air and low humidity this week">Warm air and low humidity this week</a></h4>
                                            </div>
            </li>
    </ul>
</div>                                    </div>
                                </div>
                            </div>
                        </li>
                        <li class="header__nav-item">
                            <a class="header__nav-link header__nav-link_has-subnav_false" href="/near-me" target="_self" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Near Me">
                                        <span class="header__nav-label">Near Me</span>
                            </a>
                        </li>
                        <li class="header__nav-item">
                            <a class="header__nav-link header__nav-link_has-subnav_false" href="/verify" target="_self" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="VERIFY">
                                        <span class="header__nav-label">VERIFY</span>
                            </a>
                        </li>
                                            <li>
                            <div class="header__mini-live-video">
    <div data-module="watch-live" class="watch-live watch-live_active_false" data-watch-enabled="true">
        <a class="watch-live__cta" href="/watch">
            <span class="watch-live__label">Watch</span>
        </a>
        <div class="watch-live__mini-live-video">
            <a class="watch-live__video-link" href="/watch">
    <div data-module="mini-live-video" class="mini-live-video" data-is-watch="false">
        
        <div class="mini-live-video__controls">
        </div>
        <div class="mini-live-video__player"></div>
    </div>            </a>
        </div>
    </div>                            </div>
                        </li>
                                        <li class="header__nav-item header__nav-item_type_search">
                        <span class="header__nav-link header__nav-link_type_search">
                            <label class="header__nav-label header__nav-label_type_search" for="site_search">Search</label>
                        </span>
                        <div class="header__subnav header__subnav_type_search">
                            <div class="header__subnav-group header__subnav-group_name_search">
                                <form class="header__search-form" method="GET" action="/search">
                                    <label class="header__search-label" for="site_search">Search:</label>
                                    <input class="header__search-box" placeholder="Search wfaa.com" id="site_search" type="search" name="q" />
                                    <button class="header__search-submit" type="submit">Search</button>
                                </form>
                            </div>
                        </div>
                    </li>
                </ul>
                    <div class="header__sponsor">
        <div data-module="ad" class="ad ad_position_masthead_sponsor ad_background_false"
         data-status="new"
         data-path="/32805352/tx-dallas-WFAA-B3341_DesktopTablet/masthead_sponsor/news/nation-world"
         data-sizes="[[112,38]]"
         data-delay="0"
         data-position="masthead_sponsor"
         data-refresh-interval="0"
         data-refresh-enabled="false"
         data-targeting-strnativekey=""
         data-collapse="false">
        <div class="ad__inner ad__inner_border_false ad__inner_background_false" style="min-height: 0px; min-width: 0px;">
        </div>
    </div>
                    </div>
                <a class="header__weather-link" href="/weather" data-tracking-action="weather-summary/weatherClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.wfaa.com/article/news/nation-world/venom-debut-pre-pandemic-levels/507-2a73fac6-e236-4885-99ee-614c5327441e">
                    <div class="header__weather">
                        <div class="header__weather-desktop-info">
                            <div class="header__weather-label header__weather-label_alerts_false">Right Now</div>
                            <div class="header__weather-city header__weather-city_alerts_false">Dallas, TX&nbsp;&raquo;</div>
                        </div>
                        <div class="header__weather-content">
                            <div class="header__weather-info header__weather-info_alerts_false">
                                <div class="header__weather-temp header__weather-temp_alerts_false">83&deg;</div>

                                <div class="header__weather-icon header__weather-icon_alerts_false">
                                    <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="" width="26px" height="26px" src="/assets/shared-images/weather-icons/wx-69_8x8.png" /><img class="lazy-image__image lazy-image__image_blur_false" alt="" width="26px" height="26px" src="/assets/shared-images/backgrounds/blank.png" data-src="/assets/shared-images/weather-icons/wx-69_32x32.png" data-srcset="/assets/shared-images/weather-icons/wx-69_8x8.png 8w, /assets/shared-images/weather-icons/wx-69_16x16.png 16w, /assets/shared-images/weather-icons/wx-69_32x32.png 32w, /assets/shared-images/weather-icons/wx-69_64x64.png 64w, /assets/shared-images/weather-icons/wx-69_128x128.png 128w, /assets/shared-images/weather-icons/wx-69_210x210.png 210w" sizes="26px" /><script>!function(){if (!document.hidden) {let e=document.currentScript;void 0!==window.tegna&&!0===window.tegna.loaded||new window.IntersectionObserver(function(e,a){e.forEach(function(e){if(e.isIntersecting){const a=e.target.querySelectorAll(".lazy-image__image")[0],t=e.target.querySelectorAll(".lazy-image__placeholder")[0];a.src=a.dataset.src,a.srcset=a.dataset.srcset,e.target.dataset.preloaded="true",a.classList.remove("lazy-image__image_loaded_false"),a.classList.add("lazy-image__image_loaded_true"),a.classList.remove("lazy-image__image_blur_true"),a.classList.add("lazy-image__image_blur_false"),t.classList.remove("lazy-image__placeholder_visible_true"),t.classList.add("lazy-image__placeholder_visible_false")}a.unobserve(e.target)})}).observe(e.parentElement)}}();</script><noscript><img class="lazy-image__nojs-image" alt="" width="26px" height="26px" src="/assets/shared-images/weather-icons/wx-69_32x32.png" srcset="/assets/shared-images/weather-icons/wx-69_8x8.png 8w, /assets/shared-images/weather-icons/wx-69_16x16.png 16w, /assets/shared-images/weather-icons/wx-69_32x32.png 32w, /assets/shared-images/weather-icons/wx-69_64x64.png 64w, /assets/shared-images/weather-icons/wx-69_128x128.png 128w, /assets/shared-images/weather-icons/wx-69_210x210.png 210w" sizes="26px" loading="lazy" /></noscript></div>
                                </div>
                            </div>
                            <div class="header__weather-city header__weather-city_alerts_false">Dallas, TX&nbsp;&raquo;</div>
                        </div>
                    </div>
                </a>
            <div class="header__alerts">
                    <a class="header__alert header__alert_type_weather header__alert_visible_false" href="/weather/alerts" data-tracking-action="weatheralert/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.wfaa.com/article/news/nation-world/venom-debut-pre-pandemic-levels/507-2a73fac6-e236-4885-99ee-614c5327441e">Weather</a>
                                    <a class="header__alert header__alert_type_closings header__alert_visible_false" href="/closings" data-tracking-action="closingsalert/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.wfaa.com/article/news/nation-world/venom-debut-pre-pandemic-levels/507-2a73fac6-e236-4885-99ee-614c5327441e">Closings</a>
            </div>
            </nav>
        </div>
    </div>
    <div class="header__featured">
            <div class="header__featured-arrow header__featured-arrow_direction_previous"><img src="/images/header/arrow.png" width="14" height="14" loading="eager" alt="" /></div>
            <div class="header__featured-inner">
                <ul class="header__featured-list">
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/radar">Radar</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="https://www.wfaa.com/sports">Sports</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="https://www.wfaa.com/covid-19-vaccine">COVID-19 vaccines</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="https://www.wfaa.com/attheborder">At the Border</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/rightonthemoney">Right on the Money</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/insidetexaspolitics">Inside Texas Politics</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/votenow">Vote Now</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/la-vida">La Vida</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/verify">Verify</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/wednesdays-child">Wednesday&#x27;s Child</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="https://www.wfaa.com/familyfirst">Family First</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/coronavirus-covid-19">Coronavirus</a>
                        </li>
                </ul>
            </div>
            <div class="header__featured-arrow header__featured-arrow_direction_next"><img src="/images/header/arrow.png" width="14" height="14" loading="eager" alt="" /></div>
    </div>
</header>            </div>
            <div class="page__dock">
                    <div class="page__breaking-news-alerts">
    <div data-module="breaking-news-alerts" class="breaking-news-alerts breaking-news-alerts_visible_false">
        <div class="breaking-news-alerts__wrap">
            <div class="breaking-news-alerts__close"></div>
            <div class="breaking-news-alerts__label">Breaking News</div>
            <ul class="breaking-news-alerts__headline-wrap">
                <template class="breaking-news-alerts__template">
                    <li class="breaking-news-alerts__item">
                        <a class="breaking-news-alerts__link" href="#" data-tracking="breaking-news-alerts/linkClicked">
                            <span class="breaking-news-alerts__headline"></span>
                            <span class="breaking-news-alerts__read-more">Read More &raquo;</span>
                        </a>
                    </li>
                </template>
            </ul>
            <a class="breaking-news-alerts__more" href="/breaking-news" data-tracking="breaking-news-alerts/moreClicked">More (<span class="breaking-news-alerts__count"></span>) &raquo;</a>
        </div>
    </div>
                    </div>
            </div>
        <main class="page__main" id="main">
            <div class="page__grid">
                


    <div data-module="grid" class="grid grid_version_2-1">
                <div class="grid__section grid__section_theme_default" data-theme="default" style="z-index:1">
            <div class="grid__theme-elements">
                <div class="grid__theme-design-1"></div>
                <div class="grid__theme-design-2"></div>
                <div class="grid__theme-design-3"></div>
                <div class="grid__theme-design-4"></div>
            </div>
            <div class="grid__content grid__content_full-width_false">
                <div class="grid__main grid__main_sticky_right grid__main_full-width_false">
                                                                <div class="grid__cell grid__cell_columns_2" data-columns="2">
                                <div class="grid__module grid__module_loaded_true">
                                    <div class="grid__module-sizer grid__module-sizer_name_article" data-module-sizer="article" data-count="1">
<article class="article" data-module="article"
         data-article-id="2a73fac6-e236-4885-99ee-614c5327441e"
         data-title="Reaching pre-pandemic levels, &#x27;Venom&#x27; debuts with $90.1M"
         data-seo-title="&#x27;Venom&#x27; sequel earns pandemic high $90M in opening weekend"
         data-abstract="The sequel outperformed the 2018 original, making it the most successful opening weekend of the pandemic."
         data-section="news"
         data-subsection="nation-world"
         data-topic=""
         data-subtopic=""
         data-url="www.wfaa.com/article/news/nation-world/venom-debut-pre-pandemic-levels/507-2a73fac6-e236-4885-99ee-614c5327441e"
         data-gpt-network-code="32805352"
         data-categories="nation-world, cct-tracking, entertainment, entertainment-news, movies, news"
         data-author="JAKE COYLE  AP Film Writer"
         data-keywords="[&#xD;&#xA;  &quot;nation-world&quot;,&#xD;&#xA;  &quot;cct-tracking&quot;,&#xD;&#xA;  &quot;entertainment&quot;,&#xD;&#xA;  &quot;entertainment-news&quot;,&#xD;&#xA;  &quot;movies&quot;,&#xD;&#xA;  &quot;news&quot;&#xD;&#xA;]"
         data-has-video="true"
         data-watson-keywords="James Bond film,Shang-Chi,Sony Pictures&#x27; Marvel sequel,Venom&#x27; debuts,25th Bond film"
         data-t1-publisher="jcalabrese@tegna.com">
    <a class="article__category" href="/section/nation-world" data-tracking-category="article" data-tracking-action="click" data-tracking-label="article; topic; Nation World">Nation World</a>
    <h1 class="article__headline">Reaching pre-pandemic levels, &#x27;Venom&#x27; debuts with $90.1M</h1>
    <div class="article__summary">The sequel outperformed the 2018 original, making it the most successful opening weekend of the pandemic.</div>
    <div class="article__lead-asset">
        <div data-module="video" class="video"
             data-stream="https://video.tegna-media.com/assets/KCEN/videos/47b12b41-72b4-4f23-8509-13b13f5d2d4c/47b12b41-72b4-4f23-8509-13b13f5d2d4c.m3u8"
             data-float="true"
             data-thumbnail="https://media.wfaa.com/assets/KCEN/images/519a069d-4d7a-479a-8cba-f086c204cf5a/519a069d-4d7a-479a-8cba-f086c204cf5a_1920x1080.jpg"
             data-title="&#x27;Venom,&#x27; Ryan Reynolds, and so much more | Director&#x27;s Chair"
             data-description="Take a look at what&#x27;s new this week in theaters and on your favorite streaming services."
             data-site="500"
             data-id="47b12b41-72b4-4f23-8509-13b13f5d2d4c"
             data-dfpposition=""
             data-mute="false"
             data-autoplay="true"
             data-link="https://www.wfaa.com/video/entertainment/movies/directors-chair/venom-ryan-reynolds-and-so-much-more-directors-chair/500-47b12b41-72b4-4f23-8509-13b13f5d2d4c"
             data-origin="clipping"
             data-section="entertainment"
             data-subsection="movies"
             data-subcategory="movies"
             data-topic="directors-chair"
             data-subtopic=""
             data-captions="https://video.tegna-media.com/assets/KCEN/videos/47b12b41-72b4-4f23-8509-13b13f5d2d4c/47b12b41-72b4-4f23-8509-13b13f5d2d4c_vtt.vtt"
             data-related-playlist-id="3L9uq3Ar"
             data-related-media-id="cDZWCkfh"
             data-use-trending="true"
             data-recency="2"
             data-is-watch-player="false"
             data-is-live-now="false"
             data-ugc-preroll-disabled="true"
             data-duration="205"
             data-disable-preroll-at-duration="0"
             data-disable-preroll="false"
             data-publica-id="9336"
             data-media-tailor-enabled="true"
             data-newscast-preroll-disabled="false">
            <div class="video__ratio-enforcer">
                <div class="video__ratio-enforced">
                    <div class="video__inner">
                        <div class="video__teaser video__teaser_visible_true">
                            <img class="video__thumbnail" data-asset-fallback="default" src="https://media.wfaa.com/assets/KCEN/images/519a069d-4d7a-479a-8cba-f086c204cf5a/519a069d-4d7a-479a-8cba-f086c204cf5a_1920x1080.jpg" />
                            <div class="video__error"></div>
                            <div class="video__button video__button_play"></div>
                        </div>
                        <div class="video__player-container">
                            <div class="video__player"></div>
                        </div>
                    </div>
                </div>
            </div>
                            <script type="application/ld+json">
                    {
                    "@context": "http://schema.org",
                    "@type": "VideoObject",
                    "name": "&#x27;Venom,&#x27; Ryan Reynolds, and so much more | Director&#x27;s Chair",
                    "description": "Take a look at what&#x27;s new this week in theaters and on your favorite streaming services.",
                    "thumbnailUrl": "https://media.wfaa.com/assets/KCEN/images/519a069d-4d7a-479a-8cba-f086c204cf5a/519a069d-4d7a-479a-8cba-f086c204cf5a_1920x1080.jpg",
                    "uploadDate": "10/1/2021 5:39:03 PM",
                    "duration": "205",
                    "contentUrl": "https://www.wfaa.com/video/entertainment/movies/directors-chair/venom-ryan-reynolds-and-so-much-more-directors-chair/500-47b12b41-72b4-4f23-8509-13b13f5d2d4c",
                    "embedUrl": "https://media.wfaa.com/embeds/video/47b12b41-72b4-4f23-8509-13b13f5d2d4c/iframe"
                    }
                </script>
        </div>
    </div>
    <aside class="article__meta">
            <div class="article__author">
                <span class="article__meta-label">Author:</span> JAKE COYLE  AP Film Writer
            </div>
                    <div class="article__published">
                <span class="article__meta-label">Published:</span> 4:37 PM CDT October 3, 2021
            </div>
                    <div class="article__updated">
                <span class="article__meta-label">Updated:</span> 4:37 PM CDT October 3, 2021
            </div>
            <div data-module="article-sharing" class="article-sharing">
        <a class="article-sharing__icon" href="https://www.facebook.com/dialog/share?app_id=1886819031630970&display=popup&href=https://www.wfaa.com/article/news/nation-world/venom-debut-pre-pandemic-levels/507-2a73fac6-e236-4885-99ee-614c5327441e&redirect_uri=https://www.wfaa.com/article/news/nation-world/venom-debut-pre-pandemic-levels/507-2a73fac6-e236-4885-99ee-614c5327441e" target="_blank" data-tracking-action="sharing/facebookLink" data-tracking-category="link click" data-tracking-label="Link From: https://www.wfaa.com/article/news/nation-world/venom-debut-pre-pandemic-levels/507-2a73fac6-e236-4885-99ee-614c5327441e">
            <img class="article-sharing__logo" alt="Facebook" src="/assets/shared-images/icons/facebook.svg" loading="eager" width="38" onload="this.parentElement.style.opacity='1';" />
        </a>
        <a class="article-sharing__icon" href="https://twitter.com/intent/tweet?text=Reaching%20pre-pandemic%20levels,%20&#x27;Venom&#x27;%20debuts%20with%20$90.1M&url=https://www.wfaa.com/article/news/nation-world/venom-debut-pre-pandemic-levels/507-2a73fac6-e236-4885-99ee-614c5327441e&via=wfaa" target="_blank" data-tracking-action="sharing/twitterLink" data-tracking-category="link click" data-tracking-label="Link From: https://www.wfaa.com/article/news/nation-world/venom-debut-pre-pandemic-levels/507-2a73fac6-e236-4885-99ee-614c5327441e">
            <img class="article-sharing__logo" alt="Twitter" src="/assets/shared-images/icons/twitter.svg" loading="eager" width="38" onload="this.parentElement.style.opacity='1';" />
        </a>
    </div>    </aside>
    <div class="article__body">
                            <div class="article__section article__section_type_text utility__text">
<p>NEW YORK — <a href="/coronavirus" rel="noopener noreferrer" target="_blank">Pandemic</a> moviegoing is finally starting to look like pre-pandemic moviegoing. Sony Pictures' Marvel sequel <a href="https://www.youtube.com/watch?v=-FmWuCgJmxo" rel="noopener noreferrer" target="_blank">“Venom: Let There Be Carnage”&nbsp;</a>blew away expectations to debut with $90.1 million in ticket sales, making it easily the best opening of the pandemic, according to studio estimates Sunday.</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>“Venom: Let There Be Carnage” had been forecast to open with closer to half that total. But the film, which is playing exclusively in theaters, exceeded even the debut of the 2018 original. “Venom,” the “Spider-Man” offshoot that introduced&nbsp;<a href="https://apnews.com/article/entertainment-arts-and-entertainment-movies-spiders-tom-hardy-76f080d27e22c96f06ea334a9dde5c80" rel="noopener noreferrer" target="_blank">Tom Hardy's parasitic alien symbiote</a>, launched with $80.3 million. Only 2019's “Joker” ($96.2 million) has ever opened bigger in October.</p>                                            </div>
                        <div class="article__section article__section_type_ad">
        <div data-module="ad" class="ad ad_position_article_mid1 ad_background_true"
         data-status="new"
         data-path="/32805352/tx-dallas-WFAA-B3341_DesktopTablet/article_mid1/news/nation-world"
         data-sizes="[[300,250],[1,1],[750,570],[1,2]]"
         data-delay="8"
         data-position="article_mid1"
         data-refresh-interval="33"
         data-refresh-enabled="true"
         data-targeting-strnativekey=""
         data-collapse="false">
        <div class="ad__inner ad__inner_border_true ad__inner_background_true" style="min-height: 0px; min-width: 0px;">
        </div>
    </div>
                        </div>
                    <div class="article__section article__section_type_text utility__text">
<p>The result — along with robust international sales for the James Bond film&nbsp;<a href="https://www.youtube.com/watch?v=N_gD9-Oa0fg" rel="noopener noreferrer" target="_blank">“No Time to Die”</a> — constituted the best news for movie theaters in more than 18 months.</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>“With apologies to Mr. Twain: The death of movies has been greatly exaggerated,” Tom Rothman, chairman and chief executive of Sony Pictures’ Motion Picture Group, said in a statement.</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>Both “Let There Be Carnage” and MGM's “No Time to Die” had originally been set to open last year. Believing the best box-office return would happen with an exclusive release in theaters, both studios (neither of which has a major streaming platform) held out for better moviegoing conditions. Over the weekend, their wait was rewarded.</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>“No Time to Die," which opens in North America on Friday, launched with $119.1 million in 54 overseas markets. The pace, according to MGM and Universal Pictures (which has many international rights), was roughly in line with the opening for “Skyfall.” Following its London premiere last week, “No Time to Die" — the 25th Bond film and Daniel Craig's last outing as the super spy — grossed $25.6 million in the United Kingdom and Ireland. Its $11.4 million on Saturday there was the best box office day for any Bond film on its home turf.</p>                                            </div>

<div data-module="related-stories" class="related-stories">
    <h2 class="related-stories__heading">Related Articles</h2>
    <ul class="related-stories__stories">
            <li class="related-stories__story">
                <a class="related-stories__link" href="http://www.wfaa.com/article/entertainment/movies/movie-reviews/venom-let-there-be-carnage-review/63-4cd2e9c4-e133-4437-8858-23362d62893d" data-tracking-action="related-article/linkClicked" data-tracking-category="link click" data-tracking-label="&#x27;Venom: Let There Be Carnage&#x27; Review: A sequel that&#x27;s worse than the original!">&#x27;Venom: Let There Be Carnage&#x27; Review: A sequel that&#x27;s worse than the original!</a>
            </li>
            <li class="related-stories__story">
                <a class="related-stories__link" href="http://www.wfaa.com/article/news/nation-world/tommy-kirk-obit/507-a2768ce1-cf97-4fae-b66a-8eea2a222c08" data-tracking-action="related-article/linkClicked" data-tracking-category="link click" data-tracking-label="Tommy Kirk, child star in &#x27;Old Yeller,&#x27; dies at 79">Tommy Kirk, child star in &#x27;Old Yeller,&#x27; dies at 79</a>
            </li>
            <li class="related-stories__story">
                <a class="related-stories__link" href="http://www.wfaa.com/article/news/nation-world/chris-pratt-super-mario-bros/507-d5134e04-aa1b-4804-9a7e-2743f641cd3e" data-tracking-action="related-article/linkClicked" data-tracking-category="link click" data-tracking-label="Chris Pratt, Anya Taylor-Joy to lead animated &#x27;Super Mario Bros.&#x27; movie">Chris Pratt, Anya Taylor-Joy to lead animated &#x27;Super Mario Bros.&#x27; movie</a>
            </li>
    </ul>
</div>                    <div class="article__section article__section_type_text utility__text">
<p>Before “Let There Be Carnage," the top pandemic openings had been the Walt Disney's “Black Widow” ($80 million), “Shang-Chi and the Legend of the Ten Rings” ($75 million) and Universal Pictures' “Fast and Furious” sequel “F9” ($70 million). “Black Widow” launched simultaneously in homes, prompting a lawsuit from star Scarlett Johansson <a href="https://apnews.com/article/scarlett-johansson-disney-settle-black-widow-lawsuit-5bacb3759f897c442c83429698de5b66" rel="noopener noreferrer" target="_blank">which was settled last week</a>. “Shang-Chi," “F9” and “Let There Be Carnage" debuted only in theaters.</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>“Films can only become cultural when people see them together on the biggest, best screens and have that experience as a group,” said Josh Greenstein, president of Sony Motion Pictures Group. “You can’t replicate that by yourself at home.”</p>                                            </div>
                                <div class="article__section article__section_type_ad">
        <div data-module="ad" class="ad ad_position_article_mid2 ad_background_true"
         data-status="new"
         data-path="/32805352/tx-dallas-WFAA-B3341_DesktopTablet/article_mid2/news/nation-world"
         data-sizes="[[300,250],[1,1]]"
         data-delay="8"
         data-position="article_mid2"
         data-refresh-interval="33"
         data-refresh-enabled="true"
         data-targeting-strnativekey="[&#xD;&#xA;  &quot;2YNEkKMk1QC5WsCndTXLDYVB&quot;&#xD;&#xA;]"
         data-collapse="false">
        <div class="ad__inner ad__inner_border_true ad__inner_background_true" style="min-height: 0px; min-width: 0px;">
        </div>
    </div>
                                </div>
                    <div class="article__section article__section_type_text utility__text">
<p>After numerous delays, Sony in the end actually moved up the release of the “Venom” sequel, directed by Andy Serkis and co-starring Woody Harrelson as the Venom foe Carnage, by two weeks.</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>“We saw the health of ‘Shang-Chi’ and it gave us confidence that when the product is there, the box office will return," said Adrian Smith, Sony's distribution chief. “It’s very validating to see the demand for theatricality."</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>Not everything is bouncing back in theaters and quickly as Marvel movies and the biggest brand names. Family moviegoing is still sluggish, as are ticket sales at art house theaters. Older audiences and families with unvaccinated children have been more cautious.</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p><a href="https://www.youtube.com/watch?v=Kd82bSBDE84" rel="noopener noreferrer" target="_blank">“The Addams Family 2,"</a> an animated sequel from MGM and United Artists Releasing, opened with $18 million despite terrible reviews (27% fresh on Rotten Tomatoes) from critics. The film, a sequel to the 2019 cartoon reboot, was launched simultaneously on video-on-demand.</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p><a href="https://www.youtube.com/watch?v=dHa95iy2lF0" rel="noopener noreferrer" target="_blank">“The Many Saints of Newark,”</a> the long-in-coming prequel to “The Sopranos,” flopped. The film, co-written by&nbsp;<a href="https://apnews.com/article/entertainment-arts-and-entertainment-movies-newark-david-chase-85eca93d8a687b57b24bf66179994999" rel="noopener noreferrer" target="_blank">“Sopranos” creator David Chase</a> and set decades before the seminal HBO series, opened with $5 million. The film, like all Warner Bros. releases in 2021, was also streaming on HBO Max for subscribers — a practice some filmmakers, including Chase, have decried. The studio has pledged to return to exclusive theatrical windows in 2022.</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>Julia Ducournau's&nbsp;<a href="https://www.youtube.com/watch?v=Q5_w2W5G9OM&vl=en" rel="noopener noreferrer" target="_blank">“Titane,”</a> the&nbsp;<a href="https://apnews.com/article/cannes-film-festival-awards-spike-lee-e22f6ea3cc855ff7bb85a30b0e778279" rel="noopener noreferrer" target="_blank">Palme d'Or winner</a> at the Cannes Film Festival this summer, also struggled to make a dent in theaters. The film,&nbsp;<a href="https://apnews.com/article/entertainment-arts-and-entertainment-movies-cannes-film-festival-film-festivals-6fd7710cb5d34268da82862aeeb98de1" rel="noopener noreferrer" target="_blank">a wild odyssey about a serial-killing woman with a unique bond to automobiles</a>, grossed about $516,000 in 562 theaters for Neon.</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>But spectacle moviegoing, particularly in films that appeal most to younger males, has been driving an even larger share of moviegoing this year. Marvel's “Shang-Chi," the studio's first film led by an Asian superhero,&nbsp;<a href="https://apnews.com/article/business-entertainment-arts-and-entertainment-north-america-176091647ffd86f8e3a76bbd227304db" rel="noopener noreferrer" target="_blank">has dominated the last month in theaters</a>. It had been the No. 1 film for four consecutive weeks. “Shang-Chi” this weekend became the first film to pass $200 million domestically, with a cumulative haul of $206.1 million in the U.S. and Canada, and $386.9 million globally</p>                                            </div>
                                <div class="article__section article__section_type_ad">
        <div data-module="ad" class="ad ad_position_article_mid3 ad_background_true"
         data-status="new"
         data-path="/32805352/tx-dallas-WFAA-B3341_DesktopTablet/article_mid3/news/nation-world"
         data-sizes="[[300,250]]"
         data-delay="8"
         data-position="article_mid3"
         data-refresh-interval="33"
         data-refresh-enabled="true"
         data-targeting-strnativekey=""
         data-collapse="false">
        <div class="ad__inner ad__inner_border_true ad__inner_background_true" style="min-height: 250px; min-width: 300px;">
        </div>
    </div>
                                </div>
                    <div class="article__section article__section_type_text utility__text">
<p>Large format screens are also helping to drive the recovery. With $30 million in global sales, IMAX had its best October weekend ever. Megan Colligan, president of IMAX Entertainment, called it proof of “what today's box office is capable of.”</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>“The perception may be that these films are overperforming," Colligan said, "but the reality is that many people are underestimating just how excited global consumers are to get back to the movies.”</p>                                            </div>
                                <div class="article__section article__section_type_embed">
                                    <div style="left: 0; width: 100%; height: 0; position: relative; padding-bottom: 56.25%;"><iframe src="https://www.youtube.com/embed/eACM8xRl0P8?rel=0" style="border: 0; top: 0; left: 0; width: 100%; height: 100%; position: absolute;" allowfullscreen scrolling="no" allow="encrypted-media; accelerometer; clipboard-write; gyroscope; picture-in-picture"></iframe></div>
                                </div>
    </div>
    <script type="application/ld+json">
        {
  "@context": "http://schema.org",
  "@type": "NewsArticle",
  "headline": "Reaching pre-pandemic levels, 'Venom' debuts with $90.1M",
  "datePublished": "4:37 PM CDT October 3, 2021",
  "dateModified": "4:37 PM CDT October 3, 2021",
  "mainEntityOfPage": {
    "@type": "WebPage",
    "@id": "https://www.wfaa.com/article/news/nation-world/venom-debut-pre-pandemic-levels/507-2a73fac6-e236-4885-99ee-614c5327441e"
  },
  "author": {
    "@type": "Person",
    "name": "JAKE COYLE  AP Film Writer"
  },
  "publisher": {
    "@type": "Organization",
    "name": "WFAA",
    "logo": {
      "@type": "ImageObject",
      "url": "https://www.wfaa.com/assets/shared-images/amp-logos/wfaa.png",
      "width": 340,
      "height": 60
    }
  }
}
    </script>
</article>                                    </div>
                                </div>
                                <div class="grid__module grid__module_loaded_true">
                                    <div class="grid__module-sizer grid__module-sizer_name_taboola" data-module-sizer="taboola" data-count="1">
    <div data-module="taboola" class="taboola" id="taboola-below-article-thumbnails-2nd-::articleNumber::"
         data-page-type="article"
         data-ad="below_taboola"
         data-mode="thumbnails-h2"
         data-target-type="mix"
         data-placement="Below Article Thumbnails 2nd"
         data-url="http://www.wfaa.com::contentUrl::">
    </div>
                                    </div>
                                </div>
                        </div>
                </div>

                    <div class="grid__sticky-column grid__sticky-column_side_right">
                        <div class="grid__sticky-content" data-columns="1">
                                <div class="grid__module grid__module_loaded_true">
                                    <div class="grid__module-sizer grid__module-sizer_name_ad" data-module-sizer="ad" data-count="1">
        <div data-module="ad" class="ad ad_position_article_atf ad_background_true"
         data-status="new"
         data-path="/32805352/tx-dallas-WFAA-B3341_DesktopTablet/article_atf/news/nation-world"
         data-sizes="[[300,250],[300,600]]"
         data-delay="8"
         data-position="article_atf"
         data-refresh-interval="33"
         data-refresh-enabled="true"
         data-targeting-strnativekey=""
         data-collapse="false">
        <div class="ad__inner ad__inner_border_true ad__inner_background_true" style="min-height: 250px; min-width: 300px;">
                    <noscript>
                        <iframe src="https://securepubads.g.doubleclick.net/gampad/adx?iu=/32805352/tx-dallas-WFAA-B3341_DesktopTablet/article_atf/news/nation-world&amp;sz=300x250|300x600&amp;c=89" width="300" height="600" frameborder="0"></iframe>
                    </noscript>
        </div>
    </div>
                                    </div>
                                </div>
                        </div>
                    </div>
            </div>
        </div>
        <div class="grid__section grid__section_theme_default" data-theme="default" style="z-index:0">
            <div class="grid__theme-elements">
                <div class="grid__theme-design-1"></div>
                <div class="grid__theme-design-2"></div>
                <div class="grid__theme-design-3"></div>
                <div class="grid__theme-design-4"></div>
            </div>
            <div class="grid__content grid__content_full-width_false">
                <div class="grid__main grid__main_sticky_none grid__main_full-width_false">
                                                                <div class="grid__cell grid__cell_columns_3" data-columns="3">
                                <div class="grid__module grid__module_loaded_true">
                                    <div class="grid__module-sizer grid__module-sizer_name_ad" data-module-sizer="ad" data-count="1">
        <div data-module="ad" class="ad ad_position_article_flex_btf ad_background_true"
         data-status="new"
         data-path="/32805352/tx-dallas-WFAA-B3341_DesktopTablet/article_flex_btf/news/nation-world"
         data-sizes="[[970,250],[728,90],[1140,286],[1,1]]"
         data-delay="8"
         data-position="article_flex_btf"
         data-refresh-interval="33"
         data-refresh-enabled="true"
         data-targeting-strnativekey=""
         data-collapse="false">
        <div class="ad__inner ad__inner_border_false ad__inner_background_true" style="min-height: 0px; min-width: 0px;">
                    <noscript>
                        <iframe src="https://securepubads.g.doubleclick.net/gampad/adx?iu=/32805352/tx-dallas-WFAA-B3341_DesktopTablet/article_flex_btf/news/nation-world&amp;sz=970x250|728x90|1140x286|1x1&amp;c=89" width="1140" height="286" frameborder="0"></iframe>
                    </noscript>
        </div>
    </div>
                                    </div>
                                </div>
                        </div>
                </div>

            </div>
        </div>
        <div class="grid__section grid__section_theme_default" data-theme="default" style="z-index:0">
            <div class="grid__theme-elements">
                <div class="grid__theme-design-1"></div>
                <div class="grid__theme-design-2"></div>
                <div class="grid__theme-design-3"></div>
                <div class="grid__theme-design-4"></div>
            </div>
            <div class="grid__content grid__content_full-width_false">
                <div class="grid__main grid__main_sticky_none grid__main_full-width_false">
                                                                <div class="grid__cell grid__cell_columns_3" data-columns="3">
                                <div class="grid__module grid__module_loaded_true">
                                    <div class="grid__module-sizer grid__module-sizer_name_article-loader" data-module-sizer="article-loader" data-count="1">

<div class="article-loader" data-module="article-loader">
    <button class="article-loader__button"></button>
</div>                                    </div>
                                </div>
                        </div>
                </div>

            </div>
        </div>
    </div>

            </div>
        </main>
            <div class="page__footer page__footer_theme_default">
<footer data-module="footer" class="footer">
    <div class="footer__outer">
        <div class="footer__inner">
            <div class="footer__logo-wrap">
                <img class="footer__logo" alt="WFAA-TV" src="/assets/shared-images/logos/wfaa.png">
            </div>
            <div class="footer__menu">
                    <ul class="footer__list">
                                <li class="footer__item"><a class="footer__link" href="https://www.wfaa.com/wfaajobs" target="_blank" rel="noopener">Jobs</a></li>
                                <li class="footer__item"><a class="footer__link" href="/terms" target="_self" rel="">Terms of Service</a></li>
                                <li class="footer__item"><a class="footer__link" href="/privacy" target="_self" rel="">Privacy Policy</a></li>
                                <li class="footer__item"><a class="footer__link" href="/adchoices" target="_self" rel="">Ad Choices</a></li>
                    </ul>
                    <ul class="footer__list">
                                <li class="footer__item"><a class="footer__link" href="https://interactive.wfaa.com/pdfs/PublicFileReport.pdf" target="_blank" rel="noopener">EEO Public File Report</a></li>
                                <li class="footer__item"><a class="footer__link" href="/fcc-public-inspection-file" target="_self" rel="">FCC Online Public Inspection File</a></li>
                                <li class="footer__item"><a class="footer__link" href="/closed-captioning" target="_self" rel="">Closed Caption Procedures</a></li>
                                <li class="footer__item footer__item_visible_false"><a class="footer__link footer__link_behavior_show-consent-options" target="_self" href="/do-not-sell-my-information">Do Not Sell My Personal Information</a></li>
                    </ul>
            </div>
            <div class="footer__copyright">
                &copy; 2021 WFAA-TV. All Rights Reserved.
            </div>
        </div>
    </div>
</footer>            </div>
    </div>
        <div class="page__interstitial">
        <div data-module="ad" class="ad ad_position_exit_interstitial ad_background_true"
         data-status="new"
         data-path="/32805352/tx-dallas-WFAA-B3341_DesktopTablet/exit_interstitial/news/nation-world"
         data-sizes="[[1,1]]"
         data-delay="8"
         data-position="exit_interstitial"
         data-refresh-interval="0"
         data-refresh-enabled="false"
         data-targeting-strnativekey=""
         data-collapse="false">
        <div class="ad__inner ad__inner_border_false ad__inner_background_true" style="min-height: 0px; min-width: 0px;">
        </div>
    </div>
        </div>
            <div class="page__notifications">

<div data-module="notifications" class="notifications" style="display:none">
    <div class="notifications__logo-container">
        <img class="notifications__logo" alt="WFAA" src="/assets/shared-images/logos/wfaa.png" />
    </div>
    <h2 class="notifications__heading">WFAA would like to send you push notifications about the latest news and weather.</h2>
    <p class="notifications__description">Notifications can be turned off anytime in the browser settings.</p>
    <div class="notifications__buttons">
        <button class="notifications__button notifications__button_option_no notifications__button_default_false">No Thanks</button>
        <button class="notifications__button notifications__button_option_yes notifications__button_default_true">Allow</button>
    </div>
</div>
        </div>
        <div class="page__toasts">

<div class="toasts">
    <script class="toasts__toast-template" type="text/template">
        <div class="toasts__toast toasts__toast_new_true">
            <div class="toasts__logo-container">
                <img class="toasts__logo" src="/assets/shared-images/logos/wfaa.png" />
            </div>
            <div class="toasts__close">×</div>
            <div class="toasts__content">
                <div class="toasts__title"></div>
                <div class="toasts__body"></div>
                <p class="toasts__link">Read More</p>
            </div>
        </div>
    </script>
</div>        </div>
    <div class="modal modal_open_false" data-theme="modal">
    <button class="modal__close-button" aria-label="close"></button>
    <div class="modal__content"></div>
</div>    <script data-key="pNHOjJyj2m9zXrCu&#x2B;E8emJVKczLfYeNWPKDJjw==">window.jwplayer=window.jwplayer||{},window.jwplayer.key=window.jwplayer.key||document.currentScript.dataset.key;
//# sourceMappingURL=jwplayer-key.js.map</script>
    <script>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</script>
    <script data-base="/" data-modules="ad,adchoices,all-alerts,app-badge,app-promo-link,article,article-loader,article-sharing,article-verify-claim,article-verify-follow-subscribe,breaking-news-alerts,breaking-news-list,carousel,chapter-slider,closings,countdown,datasphere,datasphere-ad-article,datasphere-ad-front,election-single-race,elections,error,footer,from-you,gallery,grid,header,headline-list,hot-races,hot-races-carousel,hourly-graph,iframe,lazy-image,live-broadcasts,live-video-banner,longform,mini-live-video,modal,nbc-olympics-live-streams,nbc-olympics-medals-count,nbc-olympics-tv-schedule,newsletter-signup,notifications,olympics-medal-count,page,personal-info,photo,pollen,privacy,radar-gallery,raw-html,related-stories,right-now-hourly,right-now-radar,search,story,story-list,story-row,taboola,toasts,tos,ugc-cta,universal-ad,video,watch-live,watch-secondary-content,weather-10-day,weather-alerts-list,weather-front-link,weather-hourly,weather-interactive-radar,weather-maps,weather-nav" data-version="5.10.2">!function(){if(window.tegna.supportsJavascript){var e=document.currentScript.dataset.modules.split(","),s=["page","photo","lazy-image","ad","gallery","video","taboola","related-stories","raw-html","elections","election-single-race"];for(var a=document.querySelectorAll("[data-module]"),r=0;r<a.length;++r)o=void 0,function(e,s){for(var a=s.length,r=0;r<a;r++)if(s[r]===e)return 1}(o=a[r].getAttribute("data-module"),s)||s.push(o);var t=document.currentScript.dataset.version,i=document.currentScript.dataset.base,l=document.getElementsByClassName("page")[0]?document.getElementsByClassName("page")[0].dataset.tealiumUrl:"";const n={utils:"tegna-utils_"+t,bem:"bem_"+t,"jquery-utils":"jquery-utils_"+t,storage:"tegna-storage_"+t,common:"common.min_"+t,swiper:"assets/js-libs/swiper/swiper.min","live-messages":"assets/js-libs/live-messages/live-messages",luxon:"assets/js-libs/luxon/luxon.min",tealium:l,signalr:"assets/js-libs/signalr/signalr.min",jwplayer:"assets/js-libs/jwplayer/jwplayer",comscore:"assets/js-libs/comscore/comscore.min",places:"//maps.googleapis.com/maps/api/js?key=AIzaSyBEGr3U4E-OGcjwkhiXfqxfuvOqDQ7Z96c&libraries=places","@firebase/app":"firebase-app","@firebase/messaging":"firebase-messaging"};e.forEach(e=>{e in n==!1&&(n[e]=`${e}_${t}`)}),require.config({baseUrl:i,waitSeconds:30,bundles:{common:["page","universal-ad","header","footer","grid","breaking-news-alerts","tegna-utils","tegna-storage","tegna-tracking","header-updater"]},paths:n,shim:{swiper:{exports:"Swiper"},signalr:{exports:"signalR"},tealium:["jquery"],jwplayer:["jquery"]}}),s.forEach(s=>{try{require([s])}catch(e){void 0}})}var o}();
//# sourceMappingURL=configure-require.js.map</script>
        <script data-api-key="AIzaSyDDq2yYIFWy3xjsvVitju1pemJrzLsdVI8" data-project-id="wfaa-news-app" data-sender-id="135457220333" data-app-id="1:135457220333:web:3b97529e9041260a">!function(){var e,a,i,p,t;window.tegna.supportsJavascript&&(e=document.currentScript.dataset,a=e.apiKey,i=e.projectId,p=e.senderId,t=e.appid,require(["@firebase/app","@firebase/messaging"],function(e){e.initializeApp({apiKey:a,authDomain:`${i}.firebaseapp.com`,databaseURL:`https://${i}.firebaseio.com`,projectId:i,storageBucket:`${i}.appspot.com`,messagingSenderId:p,appId:t}),window.firebase=e}))}();
//# sourceMappingURL=firebase.js.map</script>
    <script>!function(){function e(){void 0;for(var e,t=document.getElementsByTagName("noscript"),n=0;n<t.length;n++){var o=t.item(n);o.outerHTML=(e=o.innerHTML,o=void 0,(o=document.createElement("textarea")).innerHTML=e,0===o.childNodes.length?"":o.childNodes[0].nodeValue)}}var t,n,o;window.tegna.supportsJavascript||(t=document.body,(n=document.createElement("div")).innerHTML='<div style="background-color:#c50000;font-family:sans-serif;color:#ffffff;text-align:center;"><h2 style="margin:0;padding:10px 0;">Your browser is not fully supported.</h2><p style="margin:0;padding: 10px 0;">For full feature support, please upgrade to a modern browser such as <a href="https://www.microsoft.com/en-us/edge" style="color:#ffffff;" target="_blank">Microsoft Edge</a>.</p></div>',t.insertBefore(n,t.firstChild),e(),o=window.setInterval(function(){document.getElementsByTagName("noscript").length?e():clearInterval(o)},500))}();
//# sourceMappingURL=old-browser.js.map</script>
    <script>tegna.performance.parsed = { time: performance.now() };</script>
    <script>window.performance.mark('tegna_dom_parsed');</script>
    <script>window.tegna = window.tegna || {}; window.tegna.loaded = true;</script>
</body>
</html>
