<!DOCTYPE html>
<html class="root root_js_disabled" lang="en-US" data-version="2.4.11.11" data-platform="desktop">
<head>
    <meta charset="utf-8" />
    <title>Trump not conceding, promises unspecified legal challenges | wfaa.com</title>
    <script>!function(){let e=new URLSearchParams(window.location.search).get("otConsentString");if(e){document.cookie=`OptanonAlertBoxClosed=${(new Date).toISOString()}`;let t=new Date;t.setYear(t.getFullYear()+1),t=t.toISOString();let n=(new Date).toString().replace(/\ /g,"+").replace(/:/g,"%3A");document.cookie=`OptanonConsent=datestamp=${n}&version=6.0.0&interactionCount=0&isIABGlobal=false&landingPath=NotLandingPage&groups=${encodeURIComponent(e)}&hosts=&legInt=; expires=${t}`}}(),function(){window.tegna=window.tegna||{},window.tegna.supportsJavascript="noModule"in document.createElement("script"),window.tegna.supportsJavascript?(document.documentElement.classList.remove("root_js_disabled"),window.tegna.performance={received:{time:window.performance.now()}},window.tegna.ie=!!window.MSInputMethodContext&&!!document.documentMode):document.documentElement.classList.add("root_ie_true")}();
//# sourceMappingURL=immediate.js.map</script>
    <style>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</style>
    <style>:root {
    --theme-primary: #045ea8;
    --theme-secondary: #045ea8;
}</style>

<link rel="preload" href="/modules.min.css?ver=4.11.11" as="style" onload="this.onload=null;this.rel='stylesheet';window.tegna.performance.painted = { 'time': window.performance.now() };" />
<noscript><link rel="stylesheet" href="/modules.min.css?ver=4.11.11"></noscript>
<!--
<link rel="preload" href="/page.js?ver=4.11.11" as="script" type="text/javascript" />
<link rel="preload" href="/lazy-image.js?ver=4.11.11" as="script" type="text/javascript" />
<link rel="preload" href="/tegna-utils.js?ver=4.11.11" as="script" type="text/javascript" />
<link rel="preload" href="/tegna-storage.js?ver=4.11.11" as="script" type="text/javascript" />
<link rel="preload" href="/grid.js?ver=4.11.11" as="script" type="text/javascript" />
<link rel="preload" href="/photo.js?ver=4.11.11" as="script" type="text/javascript" />
<link rel="preload" href="/tegna-tracking.js?ver=4.11.11" as="script" type="text/javascript" />
<link rel="preload" href="/header-updater.js?ver=4.11.11" as="script" type="text/javascript" />
    -->

<link rel="preload" href="/common.min.js?ver=4.11.11" as="script" type="text/javascript" />

    <link rel="preconnect" href="//media.wbir.com">
    <link rel="preconnect" href="//interactive.wbir.com">
    <link rel="preconnect" href="//tgna-ux-dev.service.signalr.net">
    <link rel="preconnect" href="//securepubads.g.doubleclick.net">
    <link rel="preconnect" href="//www.google.com">
    <link rel="preconnect" href="//adservice.google.com">
    <link rel="preconnect" href="//tpc.googlesyndication.com">
    <link rel="preconnect" href="//cdn.ampproject.org">
    <link rel="preconnect" href="//pagead2.googlesyndication.com">
    <link rel="preconnect" href="//www.gstatic.com">
    <link rel="icon" href="/assets/favicons/WFAA.png?ver=2.4.11.11" />
        <link rel="canonical" href="https://www.wfaa.com/article/news/nation-world/president-trump-pushes-unproven-accusations-after-biden-wins-presidency/507-761b104a-f29d-45fd-a900-8757280a65db" />
        <link rel="alternate" href="https://www.wfaa.com/mobile/article/news/nation-world/president-trump-pushes-unproven-accusations-after-biden-wins-presidency/507-761b104a-f29d-45fd-a900-8757280a65db" />
                    <link rel="amphtml" href="https://www.wfaa.com/amp/article/news/nation-world/president-trump-pushes-unproven-accusations-after-biden-wins-presidency/507-761b104a-f29d-45fd-a900-8757280a65db" />
        <meta itemprop="datePublished" content="11/7/2020 5:07:54 PM" />
        <meta itemprop="dateModified" content="11/7/2020 5:34:10 PM" />
        <meta itemprop="url" content="https://www.wfaa.com/article/news/nation-world/president-trump-pushes-unproven-accusations-after-biden-wins-presidency/507-761b104a-f29d-45fd-a900-8757280a65db" />
        <meta itemprop="magnet:custom" name="category" content="news" />
        <meta property="og:url" content="https://www.wfaa.com/article/news/nation-world/president-trump-pushes-unproven-accusations-after-biden-wins-presidency/507-761b104a-f29d-45fd-a900-8757280a65db">
        <meta property="og:title" content="Not conceding, Trump pushes unproven accusations after Biden wins presidency">
        <meta property="og:description" content="President Trump was at his Virginia golf course when the presidential race was called for Biden on Saturday morning.">
        <meta property="og:type" content="article" />
        <meta property="og:image" content="https://media.wfaa.com/assets/KSDK/images/4cca8030-46e1-4685-b3e8-f4aef564cff1/4cca8030-46e1-4685-b3e8-f4aef564cff1_1140x641.jpg">
        <meta property="og:image:width" content="1140" />
        <meta property="og:image:height" content="641" />
        <meta property="og:article:published_time" content="11/7/2020 5:07:54 PM" />
        <meta property="article:opinion" content="false" />
        <meta property="article:content_tier" content="free">
        <meta name="twitter:title" content="Not conceding, Trump pushes unproven accusations after Biden wins presidency">
        <meta name="twitter:image:src" content="https://media.wfaa.com/assets/KSDK/images/4cca8030-46e1-4685-b3e8-f4aef564cff1/4cca8030-46e1-4685-b3e8-f4aef564cff1_1140x641.jpg">
        <meta name="twitter:image" content="https://media.wfaa.com/assets/KSDK/images/4cca8030-46e1-4685-b3e8-f4aef564cff1/4cca8030-46e1-4685-b3e8-f4aef564cff1_1140x641.jpg">
        <meta name="twitter:card" content="summary_large_image">
        <meta name="twitter:site" content="wfaa">
        <meta name="twitter:description" content="President Trump was at his Virginia golf course when the presidential race was called for Biden on Saturday morning.">
        <meta name="twitter:domain" content="www.wfaa.com">
    

            <meta name="viewport" content="width=1170" />
            <meta name="site" content="wfaa.com" />
            <meta name="description" content="Trump said in a statement that &quot;our campaign will start prosecuting our case in court to ensure election laws are fully upheld and the rightful winner is seated.&#x201D;" />
            <meta property="fb:app_id" content="1886819031630970" />
            <meta property="og:site_name" content="wfaa.com" />
            <meta property="og:locale" content="en_US" />
            <meta itemprop="pageType" content="article" />
            <meta itemprop="datePublished" content="11/7/2020 5:07:54 PM" />
    <script>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</script>
        <!-- OneTrust Cookies Consent Notice start -->
        <script src="https://cdn.cookielaw.org/scripttemplates/otSDKStub.js" type="text/javascript" charset="UTF-8" data-domain-script="28183e53-7f4e-47ae-b11e-92a8dc0c6fdc"></script>
        <script type="text/javascript">function OptanonWrapper() { }</script>
        <!-- OneTrust Cookies Consent Notice end -->
        <script src="https://cdn.cookielaw.org/opt-out/otCCPAiab.js" type="text/javascript" charset="UTF-8" ccpa-opt-out-ids="C0004,C0002" ccpa-opt-out-geo="all" ccpa-opt-out-lspa="true"></script>
            <script data-publisher-id="3276" data-timeout="1000">window.tegna.supportsJavascript&&(function(t,n,e,i,a,o,s){function c(e,i){n[t]._Q.push([e,i])}n[t]||(n[t]={init:function(){c("i",arguments)},fetchBids:function(){c("f",arguments)},setDisplayBids:function(){},_Q:[]},(o=e.createElement(i)).async=!0,o.src="//c.amazon-adsystem.com/aax2/apstag.js",(s=e.getElementsByTagName(i)[0]).parentNode.insertBefore(o,s))}("apstag",window,document,"script"),function(){window.tegna=window.tegna||{},window.tegna.getCookie=function(t,n){try{return document.cookie.split("; ").find(n=>n.startsWith(t)).split("=")[1]}catch(t){return n}};const t={pubID:document.currentScript.dataset.publisherId,adServer:"googletag",videoAdServer:"DFP",bidTimeout:document.currentScript.dataset.timeout,params:{us_privacy:window.tegna.getCookie("usprivacy","1---")}};void 0,window.apstag.init(t)}());
//# sourceMappingURL=amazona9.js.map</script>
            <script src="//js-sec.indexww.com/ht/p/184603-12479374043799.js" async></script>
            <script>if(window.tegna.supportsJavascript){var googletag=googletag||{};googletag.cmd=googletag.cmd||[],googletag.cmd.push(function(){googletag.pubads().enableSingleRequest(),googletag.pubads().disableInitialLoad();for(var e=0;e<document.getElementsByClassName("page")[0].attributes.length;e++){var t=document.getElementsByClassName("page")[0].attributes[e];if(t.nodeName.startsWith("data-targeting-")){let e,a=t.nodeName.replace("data-targeting-","");try{e=JSON.parse(t.nodeValue)}catch(a){e=t.nodeValue}googletag.pubads().setTargeting(a,e)}}googletag.enableServices()}),window.tegna=window.tegna||{},window.tegna.ads={_slots:{},_onPubads:function(e,t){googletag.cmd.push(function(){googletag.pubads().addEventListener(e,function(e){t(e)})})},_request:function(e,t){googletag.cmd.push(function(){var a=document.getElementById(e),g=a.parentElement.dataset,s=g.path,o=JSON.parse(g.sizes),n=googletag.defineSlot(s,o,e).addService(googletag.pubads());a.dataset.status="requesting",window.tegna.ads._slots[e]={el:a,id:e,path:s,sizes:o,slot:n};for(var i=0;i<a.parentElement.attributes.length;i++){var d=a.parentElement.attributes[i];if(d.nodeName.startsWith("data-targeting-")){let e,t=d.nodeName.replace("data-targeting-","");try{e=JSON.parse(d.nodeValue)}catch(t){e=d.nodeValue}n.setTargeting(t,e)}}googletag.display(e),a.dataset.status="requested",t(e)})},refresh:function(e){e in window.tegna.ads._slots?(tegna.log("_gpt","displaying",e),document.getElementById(e).parentElement.dataset.status="rendering",googletag.pubads().refresh([window.tegna.ads._slots[e].slot])):(tegna.log("_gpt","requesting",e),window.tegna.ads._request(e,this.refresh))}},window.tegna.ads._onPubads("slotRenderEnded",function(e){document.getElementById(e.slot.getSlotId().getDomId()).parentElement.dataset.status="rendered",document.getElementById(e.slot.getSlotId().getDomId()).style.opacity="1";var t,a={$el:$("#"+e.slot.getSlotElementId()),id:e.slot.getSlotId().getDomId(),request:{adUnitPath:e.slot.getSlotId().getAdUnitPath(),domId:e.slot.getSlotId().getDomId(),id:e.slot.getSlotId().getId(),name:e.slot.getSlotId().getName(),sizes:(t=[],$.each(e.slot.getSizes(),function(e,a){var g={},s=!1;$.each(a,function(e,t){"number"==typeof t&&(s?g.height=t:g.width=t,s=!0)}),t.push(g)}),t),targeting:e.slot.getTargeting(),outOfPage:e.slot.getOutOfPage()},response:{advertiser:e.advertiserId,creative:e.creativeId,creativeTemplate:e.creativeTemplateId,companies:e.companyIds,campaign:e.campaignId,labels:e.labelIds,yieldGroups:e.yieldGroupIds,isBackfill:e.isBackfill,isEmpty:e.isEmpty,sourceAgnosticCreative:e.sourceAgnosticCreativeId,sourceAgnosticLineItem:e.sourceAgnosticLineItemId,size:{width:e.size&&e.size.length>0?e.size[0]:0,height:e.size&&e.size.length>1?e.size[1]:0,toString:function(){return e.size&&e.size.length>1?e.size[0].toString()+"x"+e.size[1].toString():"0x0"}},service:e.serviceName,html:e.slot.getHtml(),isOutOfPage:e.slot.getOutOfPage(),targeting:{map:e.slot.getTargetingMap(),keys:e.slot.getTargetingKeys(),list:e.slot.getTargeting()},clickUrl:e.slot.getClickUrl()}};"$"in window&&$(window).trigger("tegnaBroadcast",["_gpt","slotRenderEnded",a]),tegna.log("_gpt","slotRenderEnded",a)})}
//# sourceMappingURL=gpt.js.map</script>
<!-- utag_data -->
<script id="utag_data_script" data-page-type="article" data-gpt-network-code="32805352/tx-dallas-WFAA-B3341_DesktopTablet" data-section="news" data-subsection="nation-world" data-topic="None" data-subtopic="" data-content-type="article" data-category="news" data-market="Dallas, TX" data-subcategory="nation-world" data-keywords="WFAA, Dallas, TX, news, local news, breaking news, traffic, weather, sports, events" data-document-title="Dallas&#x27;s Leading Local News: Weather, Traffic, Sports and more | Dallas, Texas | WFAA.com" data-ga-property-id="UA-72946734-1" data-division="broadcast" data-site-type="desktop" data-page-url="http://www.wfaa.com/article/news/nation-world/president-trump-pushes-unproven-accusations-after-biden-wins-presidency/507-761b104a-f29d-45fd-a900-8757280a65db" data-canonical-url="https://www.wfaa.com/article/news/nation-world/president-trump-pushes-unproven-accusations-after-biden-wins-presidency/507-761b104a-f29d-45fd-a900-8757280a65db" data-asset-id="761b104a-f29d-45fd-a900-8757280a65db" data-article-keywords="nation-world,cct-tracking,elections,national-politics,news" data-content-title="Not conceding, Trump pushes unproven accusations after Biden wins presidency" data-content-categories="nation-world,cct-tracking,elections,national-politics,news" data-content-score="84" data-tracking-tags="" data-t1-publisher="Joan Vasiliadis" data-call-letters="WFAA" data-article-byline="TEGNA" data-topics-included="false" data-video-included="true" data-video-autoplay="true" data-item-number="1" data-original-headline="Not conceding, Trump pushes unproven accusations after Biden wins presidency" data-cct-story="true" data-platform="desktop">!function(){if(window.tegna.supportsJavascript){var t=document.getElementById("utag_data_script").dataset;window.utag_data={template_type:"",page_type:t.pageType,division:t.division,site_type:t.siteType,page_url:t.pageUrl,gpt_network_code:t.gptNetworkCode,section:t.section,subsection:t.subsection,topic:t.topic,subtopic:t.subtopic,content_type:t.contentType,category:t.category,market:t.market,subcategory:t.subcategory,keywords:t.keywords,document_title:t.documentTitle,ga_property_id:t.gaPropertyId,canonical_url:t.canonicalUrl,video_included:t.videoIncluded,article_date:t.articleDate,asset_id:t.assetId,article_keywords:t.articleKeywords,content_title:t.contentTitle,original_headline:t.originalHeadline,content_categories:t.contentCategories,tracking_tags:t.trackingTags,t1_publisher:t.t1Publisher,article_byline:t.articleByline,topics_included:t.topicsIncluded,call_letters:t.callLetters,item_number:t.itemNumber,content_score:t.contentScore,cct_story:t.cctStory,platform:t.platform}}}();
//# sourceMappingURL=utag-data.js.map</script>            <script src="https://www.google.com/recaptcha/api.js?onload=recaptchaCallback&render=explicit" async defer></script>
        <script type="text/javascript">
            var recaptchaCallback = function () {
                window.grecaptcha = grecaptcha;
                console.log('recaptcha is ready');
            }
        </script>
    <style>
        .root_ie_true template {
            display: none;
        }
        #onetrust-consent-sdk #onetrust-pc-sdk .pc-header {
            position: relative;
        }
        #onetrust-consent-sdk #onetrust-pc-sdk .pc-logo {
            background-image: url('/assets/shared-images/logos/wfaa.png') !important;
        }
    </style>
    <!-- head content below this is dynamically added -->
</head>
<body>
    <script>window.tegna.supportsJavascript&&(window.tegna.log=function(e,o,n,r){var t=20-e.length;t=t<0?0:t;var i=30-o.length;i=i<0?0:i;var d="log";"error"in console&&3===r?d="error":"warn"in console&&2===r?d="warn":"info"in console&&(d="info");var a="["+e+"] "+" ".repeat(t)+o+" ".repeat(i);n?void 0:void 0},window.tegna.loadModule=function(e,o){var n=e.parentNode,r=n.querySelectorAll(".grid__template")[0];"undefined"!=typeof templatePolyfill&&templatePolyfill(n);var t=document.importNode(r.content,!0),i="IntersectionObserver"in window&&"IntersectionObserverEntry"in window;e.remove(),i?new window.IntersectionObserver(function(e,i){e.forEach(function(e){if(e.isIntersecting){r.remove(),n.append(t),n.closest(".grid__module").classList.add("grid__module_loaded_true"),n.closest(".grid__module").classList.remove("grid__module_loaded_false"),i.unobserve(n),"undefined"!=typeof require&&require([o]),"$"in window&&$(window).trigger("tegnaBroadcast",["grid","addedSection",{$el:$(n)}]);let e={el:n};"$"in window&&(e.$el=$(n)),window.dispatchEvent(new CustomEvent("tegnaBroadcastNoJQ",{detail:{source:"grid",action:"addedSection",data:e}}))}})}).observe(n):(r.remove(),n.append(t))});
//# sourceMappingURL=above-page-scripts.js.map</script>
    <div data-module="page" data-state="ready" class="page" data-platform="desktop" data-environment="Production" data-is-monitor="false" data-is-preview="false" data-site-id="287" data-primarydomain="wfaa.com" data-call-letters="WFAA" data-twitter-id="wfaa" data-fban="1886819031630970" data-refresh="420" data-dfpid="32805352" data-comscoreid="19962895" data-recaptchasitekey="6LdhZY8UAAAAANQxx8Y6_JJZSJtONlMiM_yiKTah" data-targeting-video_included="True" data-targeting-ttid="761b104a-f29d-45fd-a900-8757280a65db" data-targeting-pgtype="article" data-targeting-topic_section="" data-targeting-url="http://www.wfaa.com/article/news/nation-world/president-trump-pushes-unproven-accusations-after-biden-wins-presidency/507-761b104a-f29d-45fd-a900-8757280a65db" data-gptid="tx-dallas-WFAA-B3341_DesktopTablet" data-tealium-url="//tags.tiqcdn.com/utag/tegna/wfaa-redesign-desktop/prod/utag" data-tealium-id-chartbeat="2" data-tealium-id-comscore="1" data-tealium-id-datasphere="457" data-tealium-id-dealboss="558" data-tealium-id-googleanalytics="494" data-tealium-id-simplifi="573" data-tealium-id-taboola="560" data-tealium-id-truanthem="442" data-tealium-id-visto="456" >
            <div class="page__top">

    <div class="universal-ad" data-module="universal-ad">
        <div class="universal-ad__close-button">
            <img src="/assets/shared-images/icons/close-menu.svg" alt="x" width="14" height="14" />
        </div>
        <div class="universal-ad__ad">
        <div data-module="ad" class="ad ad_position_article_universal ad_background_true"
         data-status="new"
         data-path="/32805352/tx-dallas-WFAA-B3341_DesktopTablet/article_universal/news/nation-world"
         data-sizes="[[1140,250],[970,250],[728,90],[1,1]]"
         data-delay="0"
         data-position="article_universal"
         data-refresh-interval="0"
         data-refresh-enabled="false"
         data-a9-enabled="true"
         data-targeting-strnativekey="">
        <div class="ad__inner ad__inner_border_false ad__inner_background_true" style="min-height: 0px; min-width: 0px;">
        </div>
    </div>
        </div>
    </div>
            </div>
                    <div class="page__header">
<header data-module="header" class="header"
        data-alerts="false"
        data-facebook-app-id="1886819031630970"
        data-twitter-id="wfaa">
    <a class="header__skip" href="#main">Skip Navigation</a>
    <div class="header__main">
        <ul class="header__social-list">
            <li class="header__social-item">
                <a class="header__social-link header__social-link_type_facebook" data-tracking-action="click" data-tracking-category="sharing" data-tracking-label="facebook">Share on Facebook</a>
            </li>
            <li class="header__social-item">
                <a class="header__social-link header__social-link_type_twitter" data-tracking-action="click" data-tracking-category="sharing" data-tracking-label="twitter">Share on Twitter</a>
            </li>
            <li class="header__social-item">
                <a class="header__social-link header__social-link_type_sms" data-tracking-action="click" data-tracking-category="sharing" data-tracking-label="sms">Share on SMS</a>
            </li>
            <li class="header__social-item">
                <a class="header__social-link header__social-link_type_email" data-tracking-action="click" data-tracking-category="sharing" data-tracking-label="email">Share on Email</a>
            </li>
        </ul>
        <div class="header__main-inner">
            <div class="header__hamburger">
                <div class="header__hamburger-icon-container">
                    <div class="header__hamburger-icon"></div>
                </div>
            </div>
            <a class="header__station-branding" href="/" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="masthead-logo">
                <img class="header__logo" alt="Home" src="/assets/shared-images/logos/wfaa.png" loading="eager" width="112" onload="this.parentElement.style.opacity='1';" />
            </a>
            <nav class="header__not-logo">
                <h2 class="header__nav-heading">Navigation</h2>
                <ul class="header__nav">
                        <li class="header__nav-item">
                            <a class="header__nav-link" href="/news" target="_self" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.wfaa.com/article/news/nation-world/president-trump-pushes-unproven-accusations-after-biden-wins-presidency/507-761b104a-f29d-45fd-a900-8757280a65db">
                                        <span class="header__nav-label">News</span>
                            </a>
                            <div class="header__subnav">
                                <div class="header__subnav-groups">
                                    <div class="header__subnav-group header__subnav-group_name_back">
                                        <ul class="header__subnav-list">
                                            <li class="header__subnav-item header__subnav-item_type_back">
                                                <a class="header__subnav-link header__subnav-link_type_back" href="#">
                                                    <span class="header__subnav-label header__subnav-label_type_back">Back</span>
                                                </a>
                                            </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_topics">
                                        <ul class="header__subnav-list">
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/local" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.wfaa.com/article/news/nation-world/president-trump-pushes-unproven-accusations-after-biden-wins-presidency/507-761b104a-f29d-45fd-a900-8757280a65db">
                                                                    <span class="header__subnav-label">Local</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/texas" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.wfaa.com/article/news/nation-world/president-trump-pushes-unproven-accusations-after-biden-wins-presidency/507-761b104a-f29d-45fd-a900-8757280a65db">
                                                                    <span class="header__subnav-label">Texas</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/nation-world" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.wfaa.com/article/news/nation-world/president-trump-pushes-unproven-accusations-after-biden-wins-presidency/507-761b104a-f29d-45fd-a900-8757280a65db">
                                                                    <span class="header__subnav-label">Nation World</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/politics" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.wfaa.com/article/news/nation-world/president-trump-pushes-unproven-accusations-after-biden-wins-presidency/507-761b104a-f29d-45fd-a900-8757280a65db">
                                                                    <span class="header__subnav-label">Politics</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/money" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.wfaa.com/article/news/nation-world/president-trump-pushes-unproven-accusations-after-biden-wins-presidency/507-761b104a-f29d-45fd-a900-8757280a65db">
                                                                    <span class="header__subnav-label">Money</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/investigations" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.wfaa.com/article/news/nation-world/president-trump-pushes-unproven-accusations-after-biden-wins-presidency/507-761b104a-f29d-45fd-a900-8757280a65db">
                                                                    <span class="header__subnav-label">Investigations</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/originals" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.wfaa.com/article/news/nation-world/president-trump-pushes-unproven-accusations-after-biden-wins-presidency/507-761b104a-f29d-45fd-a900-8757280a65db">
                                                                    <span class="header__subnav-label">WFAA Originals</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/reasons-to-smile" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.wfaa.com/article/news/nation-world/president-trump-pushes-unproven-accusations-after-biden-wins-presidency/507-761b104a-f29d-45fd-a900-8757280a65db">
                                                                    <span class="header__subnav-label">Reasons to Smile</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/gmt" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.wfaa.com/article/news/nation-world/president-trump-pushes-unproven-accusations-after-biden-wins-presidency/507-761b104a-f29d-45fd-a900-8757280a65db">
                                                                    <span class="header__subnav-label">Good Morning Texas</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/features" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.wfaa.com/article/news/nation-world/president-trump-pushes-unproven-accusations-after-biden-wins-presidency/507-761b104a-f29d-45fd-a900-8757280a65db">
                                                                    <span class="header__subnav-label">Features</span>
                                                        </a>
                                                    </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_featured">
                                            <div class="header__featured-title">Latest News Stories</div>
<div data-module="story-row" class="story-row">
    <ul class="story-row__list">
        <li class="story-row__item story-row__item_size_half">
            <div class="story-row__photo">
                <div class="story-row__ratio-enforcer">
                    <div class="story-row__ratio-enforced">
                        <a class="story-row__image-link" href="/article/news/crime/man-shot-by-security-guard-in-dallas/287-7f0a80e5-180c-4b7d-bd13-0d6434c199bf" aria-label="Read Investigation underway after man shot by security guard in Dallas, police say">
                            <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="" width="" height="" src="https://media.wfaa.com/assets/WFAA/images/8c3de633-e986-4952-98a6-2d4d99921e5d/8c3de633-e986-4952-98a6-2d4d99921e5d_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.wfaa.com/assets/WFAA/images/8c3de633-e986-4952-98a6-2d4d99921e5d/8c3de633-e986-4952-98a6-2d4d99921e5d_360x203.jpg" data-srcset="https://media.wfaa.com/assets/WFAA/images/8c3de633-e986-4952-98a6-2d4d99921e5d/8c3de633-e986-4952-98a6-2d4d99921e5d_16x9.jpg 16w, https://media.wfaa.com/assets/WFAA/images/8c3de633-e986-4952-98a6-2d4d99921e5d/8c3de633-e986-4952-98a6-2d4d99921e5d_140x79.jpg 140w, https://media.wfaa.com/assets/WFAA/images/8c3de633-e986-4952-98a6-2d4d99921e5d/8c3de633-e986-4952-98a6-2d4d99921e5d_360x203.jpg 360w, https://media.wfaa.com/assets/WFAA/images/8c3de633-e986-4952-98a6-2d4d99921e5d/8c3de633-e986-4952-98a6-2d4d99921e5d_540x304.jpg 540w, https://media.wfaa.com/assets/WFAA/images/8c3de633-e986-4952-98a6-2d4d99921e5d/8c3de633-e986-4952-98a6-2d4d99921e5d_750x422.jpg 750w, https://media.wfaa.com/assets/WFAA/images/8c3de633-e986-4952-98a6-2d4d99921e5d/8c3de633-e986-4952-98a6-2d4d99921e5d_1140x641.jpg 1140w, https://media.wfaa.com/assets/WFAA/images/8c3de633-e986-4952-98a6-2d4d99921e5d/8c3de633-e986-4952-98a6-2d4d99921e5d_1920x1080.jpg 1920w" sizes="calc(50vw - 15px)" /></div>
                        </a>
                    </div>
                </div>
            </div>
            <div class="story-row__text">
                <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/article/news/crime/man-shot-by-security-guard-in-dallas/287-7f0a80e5-180c-4b7d-bd13-0d6434c199bf">Investigation underway after man shot by security guard in Dallas, police say</a></h4>
                            </div>
        </li>
        <li class="story-row__item story-row__item_size_half">
            <div class="story-row__photo">
                <div class="story-row__ratio-enforcer">
                    <div class="story-row__ratio-enforced">
                        <a class="story-row__image-link" href="/article/news/local/survey-next-dallas-police-chief-community-member-feedback-whether-you-live-work-dallas/287-89b68614-6b49-45e9-9bc1-7d5d7cfd40d6" aria-label="Read Community survey on next Dallas police chief asks for feedback from people who live or work in Dallas">
                            <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="" width="" height="" src="https://media.wfaa.com/assets/WFAA/images/ec1b812d-1313-40dd-9eb5-ddbc34b82261/ec1b812d-1313-40dd-9eb5-ddbc34b82261_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.wfaa.com/assets/WFAA/images/ec1b812d-1313-40dd-9eb5-ddbc34b82261/ec1b812d-1313-40dd-9eb5-ddbc34b82261_360x203.jpg" data-srcset="https://media.wfaa.com/assets/WFAA/images/ec1b812d-1313-40dd-9eb5-ddbc34b82261/ec1b812d-1313-40dd-9eb5-ddbc34b82261_16x9.jpg 16w, https://media.wfaa.com/assets/WFAA/images/ec1b812d-1313-40dd-9eb5-ddbc34b82261/ec1b812d-1313-40dd-9eb5-ddbc34b82261_140x79.jpg 140w, https://media.wfaa.com/assets/WFAA/images/ec1b812d-1313-40dd-9eb5-ddbc34b82261/ec1b812d-1313-40dd-9eb5-ddbc34b82261_360x203.jpg 360w, https://media.wfaa.com/assets/WFAA/images/ec1b812d-1313-40dd-9eb5-ddbc34b82261/ec1b812d-1313-40dd-9eb5-ddbc34b82261_540x304.jpg 540w, https://media.wfaa.com/assets/WFAA/images/ec1b812d-1313-40dd-9eb5-ddbc34b82261/ec1b812d-1313-40dd-9eb5-ddbc34b82261_750x422.jpg 750w, https://media.wfaa.com/assets/WFAA/images/ec1b812d-1313-40dd-9eb5-ddbc34b82261/ec1b812d-1313-40dd-9eb5-ddbc34b82261_1140x641.jpg 1140w, https://media.wfaa.com/assets/WFAA/images/ec1b812d-1313-40dd-9eb5-ddbc34b82261/ec1b812d-1313-40dd-9eb5-ddbc34b82261_1920x1080.jpg 1920w" sizes="calc(50vw - 15px)" /></div>
                        </a>
                    </div>
                </div>
            </div>
            <div class="story-row__text">
                <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/article/news/local/survey-next-dallas-police-chief-community-member-feedback-whether-you-live-work-dallas/287-89b68614-6b49-45e9-9bc1-7d5d7cfd40d6">Community survey on next Dallas police chief asks for feedback from people who live or work in Dallas</a></h4>
                            </div>
        </li>
    </ul>
</div>                                    </div>
                                </div>
                            </div>
                        </li>
                        <li class="header__nav-item">
                            <a class="header__nav-link" href="/weather/" target="_self" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.wfaa.com/article/news/nation-world/president-trump-pushes-unproven-accusations-after-biden-wins-presidency/507-761b104a-f29d-45fd-a900-8757280a65db">
                                        <span class="header__nav-label">Weather</span>
                            </a>
                            <div class="header__subnav">
                                <div class="header__subnav-groups">
                                    <div class="header__subnav-group header__subnav-group_name_back">
                                        <ul class="header__subnav-list">
                                            <li class="header__subnav-item header__subnav-item_type_back">
                                                <a class="header__subnav-link header__subnav-link_type_back" href="#">
                                                    <span class="header__subnav-label header__subnav-label_type_back">Back</span>
                                                </a>
                                            </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_topics">
                                        <ul class="header__subnav-list">
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/forecast" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.wfaa.com/article/news/nation-world/president-trump-pushes-unproven-accusations-after-biden-wins-presidency/507-761b104a-f29d-45fd-a900-8757280a65db">
                                                                    <span class="header__subnav-label">Forecast</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/radar" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.wfaa.com/article/news/nation-world/president-trump-pushes-unproven-accusations-after-biden-wins-presidency/507-761b104a-f29d-45fd-a900-8757280a65db">
                                                                    <span class="header__subnav-label">Radar</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/closings" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.wfaa.com/article/news/nation-world/president-trump-pushes-unproven-accusations-after-biden-wins-presidency/507-761b104a-f29d-45fd-a900-8757280a65db">
                                                                    <span class="header__subnav-label">Closings &amp; Delays</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/closings-admin" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.wfaa.com/article/news/nation-world/president-trump-pushes-unproven-accusations-after-biden-wins-presidency/507-761b104a-f29d-45fd-a900-8757280a65db">
                                                                    <span class="header__subnav-label">School/Business Login</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/weatherminds" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.wfaa.com/article/news/nation-world/president-trump-pushes-unproven-accusations-after-biden-wins-presidency/507-761b104a-f29d-45fd-a900-8757280a65db">
                                                                    <span class="header__subnav-label">Weatherminds</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/traffic" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.wfaa.com/article/news/nation-world/president-trump-pushes-unproven-accusations-after-biden-wins-presidency/507-761b104a-f29d-45fd-a900-8757280a65db">
                                                                    <span class="header__subnav-label">Traffic</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/gas-prices" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.wfaa.com/article/news/nation-world/president-trump-pushes-unproven-accusations-after-biden-wins-presidency/507-761b104a-f29d-45fd-a900-8757280a65db">
                                                                    <span class="header__subnav-label">Gas Prices</span>
                                                        </a>
                                                    </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_featured">
                                            <div class="header__featured-title">Latest Weather Stories</div>
<div data-module="story-row" class="story-row">
    <ul class="story-row__list">
        <li class="story-row__item story-row__item_size_half">
            <div class="story-row__photo">
                <div class="story-row__ratio-enforcer">
                    <div class="story-row__ratio-enforced">
                        <a class="story-row__image-link" href="/article/weather/forecast/weather-forecast-dallas-fort-worth/287-24264997" aria-label="Read Warm and dry through the weekend">
                            <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="" width="" height="" src="https://media.wfaa.com/assets/WFAA/images/3c7097ed-c483-48b7-898e-fd0c43b96c7b/3c7097ed-c483-48b7-898e-fd0c43b96c7b_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.wfaa.com/assets/WFAA/images/3c7097ed-c483-48b7-898e-fd0c43b96c7b/3c7097ed-c483-48b7-898e-fd0c43b96c7b_360x203.jpg" data-srcset="https://media.wfaa.com/assets/WFAA/images/3c7097ed-c483-48b7-898e-fd0c43b96c7b/3c7097ed-c483-48b7-898e-fd0c43b96c7b_16x9.jpg 16w, https://media.wfaa.com/assets/WFAA/images/3c7097ed-c483-48b7-898e-fd0c43b96c7b/3c7097ed-c483-48b7-898e-fd0c43b96c7b_140x79.jpg 140w, https://media.wfaa.com/assets/WFAA/images/3c7097ed-c483-48b7-898e-fd0c43b96c7b/3c7097ed-c483-48b7-898e-fd0c43b96c7b_360x203.jpg 360w, https://media.wfaa.com/assets/WFAA/images/3c7097ed-c483-48b7-898e-fd0c43b96c7b/3c7097ed-c483-48b7-898e-fd0c43b96c7b_540x304.jpg 540w, https://media.wfaa.com/assets/WFAA/images/3c7097ed-c483-48b7-898e-fd0c43b96c7b/3c7097ed-c483-48b7-898e-fd0c43b96c7b_750x422.jpg 750w, https://media.wfaa.com/assets/WFAA/images/3c7097ed-c483-48b7-898e-fd0c43b96c7b/3c7097ed-c483-48b7-898e-fd0c43b96c7b_1140x641.jpg 1140w, https://media.wfaa.com/assets/WFAA/images/3c7097ed-c483-48b7-898e-fd0c43b96c7b/3c7097ed-c483-48b7-898e-fd0c43b96c7b_1920x1080.jpg 1920w" sizes="calc(50vw - 15px)" /></div>
                        </a>
                    </div>
                </div>
            </div>
            <div class="story-row__text">
                <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/article/weather/forecast/weather-forecast-dallas-fort-worth/287-24264997">Warm and dry through the weekend</a></h4>
                            </div>
        </li>
        <li class="story-row__item story-row__item_size_half">
            <div class="story-row__photo">
                <div class="story-row__ratio-enforcer">
                    <div class="story-row__ratio-enforced">
                        <a class="story-row__image-link" href="/article/weather/cooler-air-and-increase-rain-chances-next-week/287-7f6f8378-8237-41ae-b278-050b037e7426" aria-label="Read Cooler air and increase rain chances next week">
                            <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="" width="" height="" src="https://media.wfaa.com/assets/WFAA/images/1bfb3666-02a6-4854-8e2e-6b7b94eb2ebc/1bfb3666-02a6-4854-8e2e-6b7b94eb2ebc_16x9.png" /><img class="lazy-image__image lazy-image__image_blur_false" alt="" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.wfaa.com/assets/WFAA/images/1bfb3666-02a6-4854-8e2e-6b7b94eb2ebc/1bfb3666-02a6-4854-8e2e-6b7b94eb2ebc_360x203.png" data-srcset="https://media.wfaa.com/assets/WFAA/images/1bfb3666-02a6-4854-8e2e-6b7b94eb2ebc/1bfb3666-02a6-4854-8e2e-6b7b94eb2ebc_16x9.png 16w, https://media.wfaa.com/assets/WFAA/images/1bfb3666-02a6-4854-8e2e-6b7b94eb2ebc/1bfb3666-02a6-4854-8e2e-6b7b94eb2ebc_140x79.png 140w, https://media.wfaa.com/assets/WFAA/images/1bfb3666-02a6-4854-8e2e-6b7b94eb2ebc/1bfb3666-02a6-4854-8e2e-6b7b94eb2ebc_360x203.png 360w, https://media.wfaa.com/assets/WFAA/images/1bfb3666-02a6-4854-8e2e-6b7b94eb2ebc/1bfb3666-02a6-4854-8e2e-6b7b94eb2ebc_540x304.png 540w, https://media.wfaa.com/assets/WFAA/images/1bfb3666-02a6-4854-8e2e-6b7b94eb2ebc/1bfb3666-02a6-4854-8e2e-6b7b94eb2ebc_750x422.png 750w, https://media.wfaa.com/assets/WFAA/images/1bfb3666-02a6-4854-8e2e-6b7b94eb2ebc/1bfb3666-02a6-4854-8e2e-6b7b94eb2ebc_1140x641.png 1140w, https://media.wfaa.com/assets/WFAA/images/1bfb3666-02a6-4854-8e2e-6b7b94eb2ebc/1bfb3666-02a6-4854-8e2e-6b7b94eb2ebc_1920x1080.png 1920w" sizes="calc(50vw - 15px)" /></div>
                        </a>
                    </div>
                </div>
            </div>
            <div class="story-row__text">
                <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/article/weather/cooler-air-and-increase-rain-chances-next-week/287-7f6f8378-8237-41ae-b278-050b037e7426">Cooler air and increase rain chances next week</a></h4>
                            </div>
        </li>
    </ul>
</div>                                    </div>
                                </div>
                            </div>
                        </li>
                        <li class="header__nav-item">
                            <a class="header__nav-link" href="/sports" target="_self" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.wfaa.com/article/news/nation-world/president-trump-pushes-unproven-accusations-after-biden-wins-presidency/507-761b104a-f29d-45fd-a900-8757280a65db">
                                        <span class="header__nav-label">Sports</span>
                            </a>
                            <div class="header__subnav">
                                <div class="header__subnav-groups">
                                    <div class="header__subnav-group header__subnav-group_name_back">
                                        <ul class="header__subnav-list">
                                            <li class="header__subnav-item header__subnav-item_type_back">
                                                <a class="header__subnav-link header__subnav-link_type_back" href="#">
                                                    <span class="header__subnav-label header__subnav-label_type_back">Back</span>
                                                </a>
                                            </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_topics">
                                        <ul class="header__subnav-list">
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/cowboys" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.wfaa.com/article/news/nation-world/president-trump-pushes-unproven-accusations-after-biden-wins-presidency/507-761b104a-f29d-45fd-a900-8757280a65db">
                                                                    <span class="header__subnav-label">Cowboys</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/mavericks" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.wfaa.com/article/news/nation-world/president-trump-pushes-unproven-accusations-after-biden-wins-presidency/507-761b104a-f29d-45fd-a900-8757280a65db">
                                                                    <span class="header__subnav-label">Mavericks</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/rangers" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.wfaa.com/article/news/nation-world/president-trump-pushes-unproven-accusations-after-biden-wins-presidency/507-761b104a-f29d-45fd-a900-8757280a65db">
                                                                    <span class="header__subnav-label">Rangers</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/stars" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.wfaa.com/article/news/nation-world/president-trump-pushes-unproven-accusations-after-biden-wins-presidency/507-761b104a-f29d-45fd-a900-8757280a65db">
                                                                    <span class="header__subnav-label">Stars</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/college" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.wfaa.com/article/news/nation-world/president-trump-pushes-unproven-accusations-after-biden-wins-presidency/507-761b104a-f29d-45fd-a900-8757280a65db">
                                                                    <span class="header__subnav-label">College</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/hss" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.wfaa.com/article/news/nation-world/president-trump-pushes-unproven-accusations-after-biden-wins-presidency/507-761b104a-f29d-45fd-a900-8757280a65db">
                                                                    <span class="header__subnav-label">High School</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/scholar-athlete" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.wfaa.com/article/news/nation-world/president-trump-pushes-unproven-accusations-after-biden-wins-presidency/507-761b104a-f29d-45fd-a900-8757280a65db">
                                                                    <span class="header__subnav-label">Scholar Athlete</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/thegameplan" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.wfaa.com/article/news/nation-world/president-trump-pushes-unproven-accusations-after-biden-wins-presidency/507-761b104a-f29d-45fd-a900-8757280a65db">
                                                                    <span class="header__subnav-label">The Game Plan</span>
                                                        </a>
                                                    </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_featured">
                                            <div class="header__featured-title">Latest Sports Stories</div>
<div data-module="story-row" class="story-row">
    <ul class="story-row__list">
        <li class="story-row__item story-row__item_size_half">
            <div class="story-row__photo">
                <div class="story-row__ratio-enforcer">
                    <div class="story-row__ratio-enforced">
                        <a class="story-row__image-link" href="/article/sports/nfl/cowboys/dallas-cowboys-face-uphill-climb-against-pittsburgh-steelers/287-cc244fab-4e3c-44cb-a16d-89cb8d6b62fa" aria-label="Read Cowboys face massive uphill climb against undefeated Steelers in Week 9">
                            <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="" width="" height="" src="https://media.wfaa.com/assets/WFAA/images/5eacc732-d2f0-49e0-9e02-64e1d84970fb/5eacc732-d2f0-49e0-9e02-64e1d84970fb_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.wfaa.com/assets/WFAA/images/5eacc732-d2f0-49e0-9e02-64e1d84970fb/5eacc732-d2f0-49e0-9e02-64e1d84970fb_360x203.jpg" data-srcset="https://media.wfaa.com/assets/WFAA/images/5eacc732-d2f0-49e0-9e02-64e1d84970fb/5eacc732-d2f0-49e0-9e02-64e1d84970fb_16x9.jpg 16w, https://media.wfaa.com/assets/WFAA/images/5eacc732-d2f0-49e0-9e02-64e1d84970fb/5eacc732-d2f0-49e0-9e02-64e1d84970fb_140x79.jpg 140w, https://media.wfaa.com/assets/WFAA/images/5eacc732-d2f0-49e0-9e02-64e1d84970fb/5eacc732-d2f0-49e0-9e02-64e1d84970fb_360x203.jpg 360w, https://media.wfaa.com/assets/WFAA/images/5eacc732-d2f0-49e0-9e02-64e1d84970fb/5eacc732-d2f0-49e0-9e02-64e1d84970fb_540x304.jpg 540w, https://media.wfaa.com/assets/WFAA/images/5eacc732-d2f0-49e0-9e02-64e1d84970fb/5eacc732-d2f0-49e0-9e02-64e1d84970fb_750x422.jpg 750w, https://media.wfaa.com/assets/WFAA/images/5eacc732-d2f0-49e0-9e02-64e1d84970fb/5eacc732-d2f0-49e0-9e02-64e1d84970fb_1140x641.jpg 1140w, https://media.wfaa.com/assets/WFAA/images/5eacc732-d2f0-49e0-9e02-64e1d84970fb/5eacc732-d2f0-49e0-9e02-64e1d84970fb_1920x1080.jpg 1920w" sizes="calc(50vw - 15px)" /></div>
                        </a>
                    </div>
                </div>
            </div>
            <div class="story-row__text">
                <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/article/sports/nfl/cowboys/dallas-cowboys-face-uphill-climb-against-pittsburgh-steelers/287-cc244fab-4e3c-44cb-a16d-89cb8d6b62fa">Cowboys face massive uphill climb against undefeated Steelers in Week 9</a></h4>
                            </div>
        </li>
        <li class="story-row__item story-row__item_size_half">
            <div class="story-row__photo">
                <div class="story-row__ratio-enforcer">
                    <div class="story-row__ratio-enforced">
                        <a class="story-row__image-link" href="/article/news/local/15-year-old-dallas-soccer-player-back-on-the-field-after-being-partially-paralyzed/287-f247a1bb-e8ee-4a85-8087-17ad727d6aad" aria-label="Read 15-year-old soccer player back on the field after being partially paralyzed">
                            <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="" width="" height="" src="https://media.wfaa.com/assets/WFAA/images/6f396d9d-bbda-44e9-ad95-e07a959e2abe/6f396d9d-bbda-44e9-ad95-e07a959e2abe_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.wfaa.com/assets/WFAA/images/6f396d9d-bbda-44e9-ad95-e07a959e2abe/6f396d9d-bbda-44e9-ad95-e07a959e2abe_360x203.jpg" data-srcset="https://media.wfaa.com/assets/WFAA/images/6f396d9d-bbda-44e9-ad95-e07a959e2abe/6f396d9d-bbda-44e9-ad95-e07a959e2abe_16x9.jpg 16w, https://media.wfaa.com/assets/WFAA/images/6f396d9d-bbda-44e9-ad95-e07a959e2abe/6f396d9d-bbda-44e9-ad95-e07a959e2abe_140x79.jpg 140w, https://media.wfaa.com/assets/WFAA/images/6f396d9d-bbda-44e9-ad95-e07a959e2abe/6f396d9d-bbda-44e9-ad95-e07a959e2abe_360x203.jpg 360w, https://media.wfaa.com/assets/WFAA/images/6f396d9d-bbda-44e9-ad95-e07a959e2abe/6f396d9d-bbda-44e9-ad95-e07a959e2abe_540x304.jpg 540w, https://media.wfaa.com/assets/WFAA/images/6f396d9d-bbda-44e9-ad95-e07a959e2abe/6f396d9d-bbda-44e9-ad95-e07a959e2abe_750x422.jpg 750w, https://media.wfaa.com/assets/WFAA/images/6f396d9d-bbda-44e9-ad95-e07a959e2abe/6f396d9d-bbda-44e9-ad95-e07a959e2abe_1140x641.jpg 1140w, https://media.wfaa.com/assets/WFAA/images/6f396d9d-bbda-44e9-ad95-e07a959e2abe/6f396d9d-bbda-44e9-ad95-e07a959e2abe_1920x1080.jpg 1920w" sizes="calc(50vw - 15px)" /></div>
                        </a>
                    </div>
                </div>
            </div>
            <div class="story-row__text">
                <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/article/news/local/15-year-old-dallas-soccer-player-back-on-the-field-after-being-partially-paralyzed/287-f247a1bb-e8ee-4a85-8087-17ad727d6aad">15-year-old soccer player back on the field after being partially paralyzed</a></h4>
                            </div>
        </li>
    </ul>
</div>                                    </div>
                                </div>
                            </div>
                        </li>
                        <li class="header__nav-item">
                            <a class="header__nav-link" href="/connect" target="_self" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.wfaa.com/article/news/nation-world/president-trump-pushes-unproven-accusations-after-biden-wins-presidency/507-761b104a-f29d-45fd-a900-8757280a65db">
                                        <span class="header__nav-label">Connect</span>
                            </a>
                            <div class="header__subnav">
                                <div class="header__subnav-groups">
                                    <div class="header__subnav-group header__subnav-group_name_back">
                                        <ul class="header__subnav-list">
                                            <li class="header__subnav-item header__subnav-item_type_back">
                                                <a class="header__subnav-link header__subnav-link_type_back" href="#">
                                                    <span class="header__subnav-label header__subnav-label_type_back">Back</span>
                                                </a>
                                            </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_topics">
                                        <ul class="header__subnav-list">
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/about-us" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.wfaa.com/article/news/nation-world/president-trump-pushes-unproven-accusations-after-biden-wins-presidency/507-761b104a-f29d-45fd-a900-8757280a65db">
                                                                    <span class="header__subnav-label">About Us</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/advertise" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.wfaa.com/article/news/nation-world/president-trump-pushes-unproven-accusations-after-biden-wins-presidency/507-761b104a-f29d-45fd-a900-8757280a65db">
                                                                    <span class="header__subnav-label">Advertise</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/contact-us" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.wfaa.com/article/news/nation-world/president-trump-pushes-unproven-accusations-after-biden-wins-presidency/507-761b104a-f29d-45fd-a900-8757280a65db">
                                                                    <span class="header__subnav-label">Contact Us</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="https://tegna.jobs.net/jobsearch?company=WFAA" target="_blank" rel="noopener" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.wfaa.com/article/news/nation-world/president-trump-pushes-unproven-accusations-after-biden-wins-presidency/507-761b104a-f29d-45fd-a900-8757280a65db">
                                                                    <span class="header__subnav-label">Jobs</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/meet-the-team" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.wfaa.com/article/news/nation-world/president-trump-pushes-unproven-accusations-after-biden-wins-presidency/507-761b104a-f29d-45fd-a900-8757280a65db">
                                                                    <span class="header__subnav-label">Meet the Team</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/tv-listings" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.wfaa.com/article/news/nation-world/president-trump-pushes-unproven-accusations-after-biden-wins-presidency/507-761b104a-f29d-45fd-a900-8757280a65db">
                                                                    <span class="header__subnav-label">TV Listings</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/tour" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.wfaa.com/article/news/nation-world/president-trump-pushes-unproven-accusations-after-biden-wins-presidency/507-761b104a-f29d-45fd-a900-8757280a65db">
                                                                    <span class="header__subnav-label">Station Tours Request</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/rss" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.wfaa.com/article/news/nation-world/president-trump-pushes-unproven-accusations-after-biden-wins-presidency/507-761b104a-f29d-45fd-a900-8757280a65db">
                                                                    <span class="header__subnav-label">RSS Feeds</span>
                                                        </a>
                                                    </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_featured">
                                            <div class="header__featured-title">Latest News Stories</div>
<div data-module="story-row" class="story-row">
    <ul class="story-row__list">
        <li class="story-row__item story-row__item_size_half">
            <div class="story-row__photo">
                <div class="story-row__ratio-enforcer">
                    <div class="story-row__ratio-enforced">
                        <a class="story-row__image-link" href="/article/news/nation-world/president-trump-pushes-unproven-accusations-after-biden-wins-presidency/507-761b104a-f29d-45fd-a900-8757280a65db" aria-label="Read Not conceding, Trump pushes unproven accusations after Biden wins presidency">
                            <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="" width="" height="" src="https://media.wfaa.com/assets/KSDK/images/4cca8030-46e1-4685-b3e8-f4aef564cff1/4cca8030-46e1-4685-b3e8-f4aef564cff1_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.wfaa.com/assets/KSDK/images/4cca8030-46e1-4685-b3e8-f4aef564cff1/4cca8030-46e1-4685-b3e8-f4aef564cff1_360x203.jpg" data-srcset="https://media.wfaa.com/assets/KSDK/images/4cca8030-46e1-4685-b3e8-f4aef564cff1/4cca8030-46e1-4685-b3e8-f4aef564cff1_16x9.jpg 16w, https://media.wfaa.com/assets/KSDK/images/4cca8030-46e1-4685-b3e8-f4aef564cff1/4cca8030-46e1-4685-b3e8-f4aef564cff1_140x79.jpg 140w, https://media.wfaa.com/assets/KSDK/images/4cca8030-46e1-4685-b3e8-f4aef564cff1/4cca8030-46e1-4685-b3e8-f4aef564cff1_360x203.jpg 360w, https://media.wfaa.com/assets/KSDK/images/4cca8030-46e1-4685-b3e8-f4aef564cff1/4cca8030-46e1-4685-b3e8-f4aef564cff1_540x304.jpg 540w, https://media.wfaa.com/assets/KSDK/images/4cca8030-46e1-4685-b3e8-f4aef564cff1/4cca8030-46e1-4685-b3e8-f4aef564cff1_750x422.jpg 750w, https://media.wfaa.com/assets/KSDK/images/4cca8030-46e1-4685-b3e8-f4aef564cff1/4cca8030-46e1-4685-b3e8-f4aef564cff1_1140x641.jpg 1140w, https://media.wfaa.com/assets/KSDK/images/4cca8030-46e1-4685-b3e8-f4aef564cff1/4cca8030-46e1-4685-b3e8-f4aef564cff1_1920x1080.jpg 1920w" sizes="calc(50vw - 15px)" /></div>
                        </a>
                    </div>
                </div>
            </div>
            <div class="story-row__text">
                <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/article/news/nation-world/president-trump-pushes-unproven-accusations-after-biden-wins-presidency/507-761b104a-f29d-45fd-a900-8757280a65db">Not conceding, Trump pushes unproven accusations after Biden wins presidency</a></h4>
                            </div>
        </li>
        <li class="story-row__item story-row__item_size_half">
            <div class="story-row__photo">
                <div class="story-row__ratio-enforcer">
                    <div class="story-row__ratio-enforced">
                        <a class="story-row__image-link" href="/article/news/politics/elections/harris-becomes-first-black-woman-south-asian-elected-vp/507-1b0cbf75-d81e-49aa-a590-9e6bc88b5bdb" aria-label="Read Harris becomes first Black woman, South Asian elected vice president">
                            <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="" width="" height="" src="https://media.wfaa.com/assets/CCT/images/5404e53a-bb64-4462-ab6e-e6024ccd6fab/5404e53a-bb64-4462-ab6e-e6024ccd6fab_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.wfaa.com/assets/CCT/images/5404e53a-bb64-4462-ab6e-e6024ccd6fab/5404e53a-bb64-4462-ab6e-e6024ccd6fab_360x203.jpg" data-srcset="https://media.wfaa.com/assets/CCT/images/5404e53a-bb64-4462-ab6e-e6024ccd6fab/5404e53a-bb64-4462-ab6e-e6024ccd6fab_16x9.jpg 16w, https://media.wfaa.com/assets/CCT/images/5404e53a-bb64-4462-ab6e-e6024ccd6fab/5404e53a-bb64-4462-ab6e-e6024ccd6fab_140x79.jpg 140w, https://media.wfaa.com/assets/CCT/images/5404e53a-bb64-4462-ab6e-e6024ccd6fab/5404e53a-bb64-4462-ab6e-e6024ccd6fab_360x203.jpg 360w, https://media.wfaa.com/assets/CCT/images/5404e53a-bb64-4462-ab6e-e6024ccd6fab/5404e53a-bb64-4462-ab6e-e6024ccd6fab_540x304.jpg 540w, https://media.wfaa.com/assets/CCT/images/5404e53a-bb64-4462-ab6e-e6024ccd6fab/5404e53a-bb64-4462-ab6e-e6024ccd6fab_750x422.jpg 750w, https://media.wfaa.com/assets/CCT/images/5404e53a-bb64-4462-ab6e-e6024ccd6fab/5404e53a-bb64-4462-ab6e-e6024ccd6fab_1140x641.jpg 1140w, https://media.wfaa.com/assets/CCT/images/5404e53a-bb64-4462-ab6e-e6024ccd6fab/5404e53a-bb64-4462-ab6e-e6024ccd6fab_1920x1080.jpg 1920w" sizes="calc(50vw - 15px)" /></div>
                        </a>
                    </div>
                </div>
            </div>
            <div class="story-row__text">
                <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/article/news/politics/elections/harris-becomes-first-black-woman-south-asian-elected-vp/507-1b0cbf75-d81e-49aa-a590-9e6bc88b5bdb">Harris becomes first Black woman, South Asian elected vice president</a></h4>
                            </div>
        </li>
    </ul>
</div>                                    </div>
                                </div>
                            </div>
                        </li>
                                            <li>
                            <div class="header__mini-live-video">
    <div data-module="watch-live" class="watch-live watch-live_active_false" data-watch-enabled="true">
        <a class="watch-live__cta" href="/watch">
            <span class="watch-live__label">Watch</span>
        </a>
        <div class="watch-live__mini-live-video">
            <a class="watch-live__video-link" href="/watch">
    <div data-module="mini-live-video" class="mini-live-video" data-is-watch="false">
        
        <div class="mini-live-video__controls">
        </div>
        <div class="mini-live-video__player"></div>
    </div>            </a>
        </div>
    </div>                            </div>
                        </li>
                                        <li class="header__nav-item header__nav-item_type_search">
                        <span class="header__nav-link header__nav-link_type_search">
                            <label class="header__nav-label header__nav-label_type_search" for="site_search">Search</label>
                        </span>
                        <div class="header__subnav header__subnav_type_search">
                            <div class="header__subnav-group header__subnav-group_name_search">
                                <form class="header__search-form" method="GET" action="/search">
                                    <label class="header__search-label" for="site_search">Search:</label>
                                    <input class="header__search-box" placeholder="Search wfaa.com" id="site_search" type="search" name="q" />
                                    <button class="header__search-submit" type="submit">Search</button>
                                </form>
                            </div>
                        </div>
                    </li>
                </ul>
                    <div class="header__sponsor">
        <div data-module="ad" class="ad ad_position_masthead_sponsor ad_background_false"
         data-status="new"
         data-path="/32805352/tx-dallas-WFAA-B3341_DesktopTablet/masthead_sponsor/news/nation-world"
         data-sizes="[[112,38]]"
         data-delay="0"
         data-position="masthead_sponsor"
         data-refresh-interval="0"
         data-refresh-enabled="false"
         data-a9-enabled="true"
         data-targeting-strnativekey="">
        <div class="ad__inner ad__inner_border_false ad__inner_background_false" style="min-height: 0px; min-width: 0px;">
        </div>
    </div>
                    </div>
                <a class="header__weather-link" href="/weather" data-tracking-action="weather-summary/weatherClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.wfaa.com/article/news/nation-world/president-trump-pushes-unproven-accusations-after-biden-wins-presidency/507-761b104a-f29d-45fd-a900-8757280a65db">
                    <div class="header__weather">
                        <div class="header__weather-desktop-info">
                            <div class="header__weather-label header__weather-label_alerts_false">Right Now</div>
                            <div class="header__weather-city header__weather-city_alerts_false">Dallas, TX&nbsp;&raquo;</div>
                        </div>
                        <div class="header__weather-content">
                            <div class="header__weather-info header__weather-info_alerts_false">
                                <div class="header__weather-temp header__weather-temp_alerts_false">71&deg;</div>

                                <div class="header__weather-icon header__weather-icon_alerts_false">
                                    <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="" width="26px" height="26px" src="/assets/shared-images/weather-icons/wx-65_8x8.png" /><img class="lazy-image__image lazy-image__image_blur_false" alt="" width="26px" height="26px" src="/assets/shared-images/backgrounds/blank.png" data-src="/assets/shared-images/weather-icons/wx-65_32x32.png" data-srcset="/assets/shared-images/weather-icons/wx-65_8x8.png 8w, /assets/shared-images/weather-icons/wx-65_16x16.png 16w, /assets/shared-images/weather-icons/wx-65_32x32.png 32w, /assets/shared-images/weather-icons/wx-65_64x64.png 64w, /assets/shared-images/weather-icons/wx-65_128x128.png 128w, /assets/shared-images/weather-icons/wx-65_210x210.png 210w" sizes="26px" /><noscript><img class="lazy-image__nojs-image" alt="" width="26px" height="26px" src="/assets/shared-images/weather-icons/wx-65_32x32.png" srcset="/assets/shared-images/weather-icons/wx-65_8x8.png 8w, /assets/shared-images/weather-icons/wx-65_16x16.png 16w, /assets/shared-images/weather-icons/wx-65_32x32.png 32w, /assets/shared-images/weather-icons/wx-65_64x64.png 64w, /assets/shared-images/weather-icons/wx-65_128x128.png 128w, /assets/shared-images/weather-icons/wx-65_210x210.png 210w" sizes="26px" loading="lazy" /></noscript></div>
                                </div>
                            </div>
                            <div class="header__weather-city header__weather-city_alerts_false">Dallas, TX&nbsp;&raquo;</div>
                        </div>
                    </div>
                </a>
            <div class="header__alerts">
                    <a class="header__alert header__alert_type_weather header__alert_visible_false" href="/weather/alerts" data-tracking-action="weatheralert/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.wfaa.com/article/news/nation-world/president-trump-pushes-unproven-accusations-after-biden-wins-presidency/507-761b104a-f29d-45fd-a900-8757280a65db">Weather</a>
                                    <a class="header__alert header__alert_type_closings header__alert_visible_false" href="/closings" data-tracking-action="closingsalert/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.wfaa.com/article/news/nation-world/president-trump-pushes-unproven-accusations-after-biden-wins-presidency/507-761b104a-f29d-45fd-a900-8757280a65db">Closings</a>
            </div>
            </nav>
        </div>
    </div>
    <div class="header__featured">
            <div class="header__featured-arrow header__featured-arrow_direction_previous"><img src="/images/header/arrow.png" width="14" height="14" loading="eager" alt="" /></div>
            <div class="header__featured-inner">
                <ul class="header__featured-list">
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="https://www.wfaa.com/elections">Election Results</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/radar">Radar</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/coronavirus-covid-19">Coronavirus</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="https://www.wfaa.com/education">Schools</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/la-vida">La Vida</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/votenow">Vote Now</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/insidetexaspolitics">Inside Texas Politics</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/rightonthemoney">Right on the Money</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/verify">Verify</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/wednesdays-child">Wednesday&#x27;s Child</a>
                        </li>
                </ul>
            </div>
            <div class="header__featured-arrow header__featured-arrow_direction_next"><img src="/images/header/arrow.png" width="14" height="14" loading="eager" alt="" /></div>
    </div>
</header>            </div>
            <div class="page__dock">
                    <div class="page__breaking-news-alerts">
    <div data-module="breaking-news-alerts" class="breaking-news-alerts breaking-news-alerts_visible_false">
        <div class="breaking-news-alerts__wrap">
            <div class="breaking-news-alerts__close"></div>
            <div class="breaking-news-alerts__label">Breaking News</div>
            <ul class="breaking-news-alerts__headline-wrap">
                <template class="breaking-news-alerts__template">
                    <li class="breaking-news-alerts__item">
                        <a class="breaking-news-alerts__link" href="#" data-tracking="breaking-news-alerts/linkClicked">
                            <span class="breaking-news-alerts__headline"></span>
                            <span class="breaking-news-alerts__read-more">Read More &raquo;</span>
                        </a>
                    </li>
                </template>
            </ul>
            <a class="breaking-news-alerts__more" href="/breaking-news" data-tracking="breaking-news-alerts/moreClicked">More (<span class="breaking-news-alerts__count"></span>) &raquo;</a>
        </div>
    </div>
                    </div>
            </div>
        <main class="page__main" id="main">
            <div class="page__grid">
                


    <div data-module="grid" class="grid grid_version_2-1">
                <div class="grid__section grid__section_theme_default" data-theme="default" style="z-index:1">
            <div class="grid__theme-elements">
                <div class="grid__theme-design-1"></div>
                <div class="grid__theme-design-2"></div>
                <div class="grid__theme-design-3"></div>
                <div class="grid__theme-design-4"></div>
            </div>
            <div class="grid__content grid__content_full-width_false">
                <div class="grid__main grid__main_sticky_right grid__main_full-width_false">
                            <h1 class="grid__page-heading_visible_false">Dallas&#x27;s Leading Local News: Weather, Traffic, Sports and more | Dallas, Texas | WFAA.com</h1>
                                                                <div class="grid__cell grid__cell_columns_2" data-columns="2">
                                <div class="grid__module grid__module_loaded_true">
                                    <div class="grid__module-sizer grid__module-sizer_name_article" data-module-sizer="article" data-count="1">
<article class="article" data-module="article"
         data-article-id="761b104a-f29d-45fd-a900-8757280a65db"
         data-title="Not conceding, Trump pushes unproven accusations after Biden wins presidency"
         data-seo-title="Trump not conceding, promises unspecified legal challenges"
         data-abstract="President Trump was at his Virginia golf course when the presidential race was called for Biden on Saturday morning."
         data-section="news"
         data-subsection="nation-world"
         data-topic=""
         data-subtopic=""
         data-url="www.wfaa.com/article/news/nation-world/president-trump-pushes-unproven-accusations-after-biden-wins-presidency/507-761b104a-f29d-45fd-a900-8757280a65db"
         data-gpt-network-code="32805352"
         data-categories="nation-world, cct-tracking, elections, national-politics, news"
         data-author="TEGNA"
         data-keywords="[&#xD;&#xA;  &quot;nation-world&quot;,&#xD;&#xA;  &quot;cct-tracking&quot;,&#xD;&#xA;  &quot;elections&quot;,&#xD;&#xA;  &quot;national-politics&quot;,&#xD;&#xA;  &quot;news&quot;&#xD;&#xA;]"
         data-has-video="true"
         data-t1-publisher="Joan Vasiliadis">
    <a class="article__category" href="/section/nation-world">Nation World</a>
    <h1 class="article__headline">Not conceding, Trump pushes unproven accusations after Biden wins presidency</h1>
    <div class="article__summary">President Trump was at his Virginia golf course when the presidential race was called for Biden on Saturday morning.</div>
    <div class="article__lead-asset">
        <div data-module="video" class="video"
             data-stream="https://video.tegna-media.com/assets/CCT/videos/c497c81d-cc3c-4a57-bea2-590847cfb383/c497c81d-cc3c-4a57-bea2-590847cfb383.m3u8"
             data-float="true"
             data-thumbnail="https://media.wfaa.com/assets/CCT/images/cce2af41-a6c0-42a6-8e69-e2b0bf74462c/cce2af41-a6c0-42a6-8e69-e2b0bf74462c_1920x1080.png"
             data-title="The electoral college explained"
             data-description="Here is how the U.S. got the electoral college to pick a president and how it works."
             data-site="507"
             data-id="c497c81d-cc3c-4a57-bea2-590847cfb383"
             data-dfpposition=""
             data-mute="false"
             data-autoplay="true"
             data-link="https://www.wfaa.com/video/news/nation-world/electoral-college-explainer/507-c497c81d-cc3c-4a57-bea2-590847cfb383"
             data-origin="upload"
             data-section="news"
             data-subsection="nation-world"
             data-topic=""
             data-subtopic=""
             data-captions=""
             data-related-playlist-id="3L9uq3Ar"
             data-related-media-id="nhJ4Ka9j"
             data-use-trending="true"
             data-is-watch-player="false"
             data-is-live-now="false"
             data-ugc-preroll-disabled="false"
             data-duration="93"
             data-disable-preroll-at-duration="0">
            <div class="video__ratio-enforcer">
                <div class="video__ratio-enforced">
                    <div class="video__inner">
                        <div class="video__teaser video__teaser_visible_true">
                            <img class="video__thumbnail" data-asset-fallback="default" src="https://media.wfaa.com/assets/CCT/images/cce2af41-a6c0-42a6-8e69-e2b0bf74462c/cce2af41-a6c0-42a6-8e69-e2b0bf74462c_1920x1080.png" />
                            <div class="video__error"></div>
                            <div class="video__button video__button_play"></div>
                        </div>
                        <div class="video__player-container">
                            <div class="video__player"></div>
                        </div>
                    </div>
                </div>
            </div>
                            <script type="application/ld+json">
                    {
                    "@context": "http://schema.org",
                    "@type": "VideoObject",
                    "name": "The electoral college explained",
                    "description": "Here is how the U.S. got the electoral college to pick a president and how it works.",
                    "thumbnailUrl": "https://media.wfaa.com/assets/CCT/images/cce2af41-a6c0-42a6-8e69-e2b0bf74462c/cce2af41-a6c0-42a6-8e69-e2b0bf74462c_1920x1080.png",
                    "uploadDate": "9/28/2020 10:40:11 PM",
                    "duration": "93",
                    "contentUrl": "https://www.wfaa.com/video/news/nation-world/electoral-college-explainer/507-c497c81d-cc3c-4a57-bea2-590847cfb383",
                    "embedUrl": "https://media.wfaa.com/embeds/video/c497c81d-cc3c-4a57-bea2-590847cfb383/iframe"
                    }
                </script>
        </div>
    </div>
    <aside class="article__meta">
            <div class="article__author">
                <span class="article__meta-label">Author:</span> TEGNA
            </div>
                    <div class="article__published">
                <span class="article__meta-label">Published:</span> 11:07 AM CST November 7, 2020
            </div>
                    <div class="article__updated">
                <span class="article__meta-label">Updated:</span> 11:34 AM CST November 7, 2020
            </div>
            <div data-module="article-sharing" class="article-sharing">
        <a class="article-sharing__icon" href="https://www.facebook.com/dialog/share?app_id=1886819031630970&display=popup&href=http://www.wfaa.com/article/news/nation-world/president-trump-pushes-unproven-accusations-after-biden-wins-presidency/507-761b104a-f29d-45fd-a900-8757280a65db&redirect_uri=http://www.wfaa.com/article/news/nation-world/president-trump-pushes-unproven-accusations-after-biden-wins-presidency/507-761b104a-f29d-45fd-a900-8757280a65db" target="_blank" data-tracking-action="sharing/facebookLink" data-tracking-category="link click" data-tracking-label="Link From: http://www.wfaa.com/article/news/nation-world/president-trump-pushes-unproven-accusations-after-biden-wins-presidency/507-761b104a-f29d-45fd-a900-8757280a65db">
            <img class="article-sharing__logo" alt="Facebook" src="/assets/shared-images/icons/facebook.svg" loading="eager" width="38" onload="this.parentElement.style.opacity='1';" />
        </a>
        <a class="article-sharing__icon" href="https://twitter.com/intent/tweet?text=Not%20conceding,%20Trump%20pushes%20unproven%20accusations%20after%20Biden%20wins%20presidency&url=http://www.wfaa.com/article/news/nation-world/president-trump-pushes-unproven-accusations-after-biden-wins-presidency/507-761b104a-f29d-45fd-a900-8757280a65db&via=wfaa" target="_blank" data-tracking-action="sharing/twitterLink" data-tracking-category="link click" data-tracking-label="Link From: http://www.wfaa.com/article/news/nation-world/president-trump-pushes-unproven-accusations-after-biden-wins-presidency/507-761b104a-f29d-45fd-a900-8757280a65db">
            <img class="article-sharing__logo" alt="Twitter" src="/assets/shared-images/icons/twitter.svg" loading="eager" width="38" onload="this.parentElement.style.opacity='1';" />
        </a>
    </div>    </aside>
    <div class="article__body">
                            <div class="article__section article__section_type_text utility__text">
<p>WASHINGTON — President Donald Trump is not conceding to President-elect Joe Biden, promising unspecified legal challenges seeking to overturn the outcome of the race for the White House.</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>Trump said in a statement that "our campaign will start prosecuting our case in court to ensure election laws are fully upheld and the rightful winner is seated.”</p>                                            </div>
                        <div class="article__section article__section_type_ad">
        <div data-module="ad" class="ad ad_position_article_mid1 ad_background_true"
         data-status="new"
         data-path="/32805352/tx-dallas-WFAA-B3341_DesktopTablet/article_mid1/news/nation-world"
         data-sizes="[[300,250],[1,1],[750,570],[1,2]]"
         data-delay="8"
         data-position="article_mid1"
         data-refresh-interval="33"
         data-refresh-enabled="true"
         data-a9-enabled="true"
         data-targeting-strnativekey="">
        <div class="ad__inner ad__inner_border_true ad__inner_background_true" style="min-height: 0px; min-width: 0px;">
        </div>
    </div>
                        </div>
                    <div class="article__section article__section_type_text utility__text">
<p>Trump was at his Virginia golf course when the presidential race was called for Biden on Saturday. Biden clinched his victory with a win in Pennsylvania, the state where he was born.</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p><strong class="cms__embed-related-story">RELATED: <a class="cms__embed-related-story__link" href="/article/news/politics/elections/ap-calls-presidential-race-for-joe-biden/507-0b004523-a4ed-4965-9154-c3c9b1cb071f">Joseph R. Biden Jr. elected 46th president of the United States</a></strong></p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>In recent weeks, Trump has alleged — without evidence — widespread fraud and misconduct in the election.</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>His comments have drawn bipartisan rebuke from election officials and lawmakers as dangerous attempts to undermine public confidence in the vote.</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>Moments after Biden won Pennsylvania, surpassing the 270 electoral vote threshold to take the White House and become the 46th president of the United States, Trump declared that the "election is far from over."</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>Pennsylvania was a must-win state for Trump.</p>                                            </div>
                                <div class="article__section article__section_type_photo">


<div data-module="photo" class="photo">
    <div class="photo__image">
        <div class="photo__ratio-enforcer">
            <div class="photo__ratio-enforced">
                <div class="lazy-image" data-module="lazy-image" data-blur="true" style="background-image: url(https://media.wfaa.com/assets/CCT/images/9a4eab5d-67b6-414f-9aeb-987c78e07675/9a4eab5d-67b6-414f-9aeb-987c78e07675_16x9.jpg)"><img class="lazy-image__placeholder lazy-image__placeholder_blur_true" alt="" width="1140" height="641" src="https://media.wfaa.com/assets/CCT/images/9a4eab5d-67b6-414f-9aeb-987c78e07675/9a4eab5d-67b6-414f-9aeb-987c78e07675_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_true" alt="" width="1140" height="641" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.wfaa.com/assets/CCT/images/9a4eab5d-67b6-414f-9aeb-987c78e07675/9a4eab5d-67b6-414f-9aeb-987c78e07675_1140x641.jpg" data-srcset="https://media.wfaa.com/assets/CCT/images/9a4eab5d-67b6-414f-9aeb-987c78e07675/9a4eab5d-67b6-414f-9aeb-987c78e07675_16x9.jpg 16w, https://media.wfaa.com/assets/CCT/images/9a4eab5d-67b6-414f-9aeb-987c78e07675/9a4eab5d-67b6-414f-9aeb-987c78e07675_140x79.jpg 140w, https://media.wfaa.com/assets/CCT/images/9a4eab5d-67b6-414f-9aeb-987c78e07675/9a4eab5d-67b6-414f-9aeb-987c78e07675_360x203.jpg 360w, https://media.wfaa.com/assets/CCT/images/9a4eab5d-67b6-414f-9aeb-987c78e07675/9a4eab5d-67b6-414f-9aeb-987c78e07675_540x304.jpg 540w, https://media.wfaa.com/assets/CCT/images/9a4eab5d-67b6-414f-9aeb-987c78e07675/9a4eab5d-67b6-414f-9aeb-987c78e07675_750x422.jpg 750w, https://media.wfaa.com/assets/CCT/images/9a4eab5d-67b6-414f-9aeb-987c78e07675/9a4eab5d-67b6-414f-9aeb-987c78e07675_1140x641.jpg 1140w, https://media.wfaa.com/assets/CCT/images/9a4eab5d-67b6-414f-9aeb-987c78e07675/9a4eab5d-67b6-414f-9aeb-987c78e07675_1920x1080.jpg 1920w" sizes="1140px" /><noscript><img class="lazy-image__nojs-image" alt="" width="1140" height="641" src="https://media.wfaa.com/assets/CCT/images/9a4eab5d-67b6-414f-9aeb-987c78e07675/9a4eab5d-67b6-414f-9aeb-987c78e07675_1140x641.jpg" srcset="https://media.wfaa.com/assets/CCT/images/9a4eab5d-67b6-414f-9aeb-987c78e07675/9a4eab5d-67b6-414f-9aeb-987c78e07675_16x9.jpg 16w, https://media.wfaa.com/assets/CCT/images/9a4eab5d-67b6-414f-9aeb-987c78e07675/9a4eab5d-67b6-414f-9aeb-987c78e07675_140x79.jpg 140w, https://media.wfaa.com/assets/CCT/images/9a4eab5d-67b6-414f-9aeb-987c78e07675/9a4eab5d-67b6-414f-9aeb-987c78e07675_360x203.jpg 360w, https://media.wfaa.com/assets/CCT/images/9a4eab5d-67b6-414f-9aeb-987c78e07675/9a4eab5d-67b6-414f-9aeb-987c78e07675_540x304.jpg 540w, https://media.wfaa.com/assets/CCT/images/9a4eab5d-67b6-414f-9aeb-987c78e07675/9a4eab5d-67b6-414f-9aeb-987c78e07675_750x422.jpg 750w, https://media.wfaa.com/assets/CCT/images/9a4eab5d-67b6-414f-9aeb-987c78e07675/9a4eab5d-67b6-414f-9aeb-987c78e07675_1140x641.jpg 1140w, https://media.wfaa.com/assets/CCT/images/9a4eab5d-67b6-414f-9aeb-987c78e07675/9a4eab5d-67b6-414f-9aeb-987c78e07675_1920x1080.jpg 1920w" sizes="1140px" loading="lazy" /></noscript></div>
            </div>
        </div>
    </div>
    <div class="photo__meta">
            <div class="photo__credit">Credit: AP</div>
                    <div class="photo__caption">President Donald Trump participates in a round of golf at the Trump National Golf Course on Saturday, Nov. 7, 2020, in Sterling, Va. (AP Photo/Patrick Semansky)</div>
    </div>
</div>                                </div>
                    <div class="article__section article__section_type_text utility__text">
<p>The 77-year-old Biden was born in Scranton, Pennsylvania, and sought to contrast his working-class roots with the affluent Trump’s by casting the race as “Scranton versus Park Avenue.”</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>Biden’s victory came after more than three days of uncertainty as election officials sorted through a surge of mail-in votes that delayed the processing of some ballots.</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>Trump is the first incumbent president to lose reelection since Republican George H.W. Bush in 1992.</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p><strong><u>Full statement from President Donald Trump:&nbsp;</u></strong></p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p><em>“We all know why Joe Biden is rushing to falsely pose as the winner, and why his media allies are trying so hard to help him: they don’t want the truth to be exposed. The simple fact is this election is far from over. Joe Biden has not been certified as the winner of any states, let alone any of the highly contested states headed for mandatory recounts, or states where our campaign has valid and legitimate legal challenges that could determine the ultimate victor. In Pennsylvania, for example, our legal observers were not permitted meaningful access to watch the counting process. Legal votes decide who is president, not the news media.</em></p>                                            </div>
                                <div class="article__section article__section_type_ad">
        <div data-module="ad" class="ad ad_position_article_mid2 ad_background_true"
         data-status="new"
         data-path="/32805352/tx-dallas-WFAA-B3341_DesktopTablet/article_mid2/news/nation-world"
         data-sizes="[[300,250],[1,1]]"
         data-delay="8"
         data-position="article_mid2"
         data-refresh-interval="33"
         data-refresh-enabled="true"
         data-a9-enabled="true"
         data-targeting-strnativekey="[&#xD;&#xA;  &quot;2YNEkKMk1QC5WsCndTXLDYVB&quot;&#xD;&#xA;]">
        <div class="ad__inner ad__inner_border_true ad__inner_background_true" style="min-height: 0px; min-width: 0px;">
        </div>
    </div>
                                </div>
                    <div class="article__section article__section_type_text utility__text">
<p><em>“Beginning Monday, our campaign will start prosecuting our case in court to ensure election laws are fully upheld and the rightful winner is seated. The American People are entitled to an honest election: that means counting all legal ballots, and not counting any illegal ballots. This is the only way to ensure the public has full confidence in our election. It remains shocking that the Biden campaign refuses to agree with this basic principle and wants ballots counted even if they are fraudulent, manufactured, or cast by ineligible or deceased voters. Only a party engaged in wrongdoing would unlawfully keep observers out of the count room – and then fight in court to block their access.</em></p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p><em>“So what is Biden hiding? I will not rest until the American People have the honest vote count they deserve and that Democracy demands.”</em></p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p><em>- President Donald J. Trump</em></p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p><strong class="cms__embed-related-story">RELATED: <a class="cms__embed-related-story__link" href="/article/news/nation-world/presidential-election-2020-results-from-across-the-us/507-31c1fe09-33aa-47c6-9c30-9247e6af77ea">Presidential Election 2020: Live results from across the US</a></strong></p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p><strong class="cms__embed-related-story">RELATED: <a class="cms__embed-related-story__link" href="/article/news/politics/elections/presidential-election-updates-november-7/507-eecd1494-b4f9-47ac-93f5-9451c4758bd9">AP: Joe Biden wins White House, vowing new direction for divided US</a></strong></p>                                            </div>
                                <div class="article__section article__section_type_photo">


<div data-module="photo" class="photo">
    <div class="photo__image">
        <div class="photo__ratio-enforcer">
            <div class="photo__ratio-enforced">
                <div class="lazy-image" data-module="lazy-image" data-blur="true" style="background-image: url(https://media.wfaa.com/assets/CCT/images/1ba3cc04-7f51-417c-b0b8-be00b9649225/1ba3cc04-7f51-417c-b0b8-be00b9649225_16x9.jpg)"><img class="lazy-image__placeholder lazy-image__placeholder_blur_true" alt="" width="1140" height="641" src="https://media.wfaa.com/assets/CCT/images/1ba3cc04-7f51-417c-b0b8-be00b9649225/1ba3cc04-7f51-417c-b0b8-be00b9649225_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_true" alt="" width="1140" height="641" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.wfaa.com/assets/CCT/images/1ba3cc04-7f51-417c-b0b8-be00b9649225/1ba3cc04-7f51-417c-b0b8-be00b9649225_1140x641.jpg" data-srcset="https://media.wfaa.com/assets/CCT/images/1ba3cc04-7f51-417c-b0b8-be00b9649225/1ba3cc04-7f51-417c-b0b8-be00b9649225_16x9.jpg 16w, https://media.wfaa.com/assets/CCT/images/1ba3cc04-7f51-417c-b0b8-be00b9649225/1ba3cc04-7f51-417c-b0b8-be00b9649225_140x79.jpg 140w, https://media.wfaa.com/assets/CCT/images/1ba3cc04-7f51-417c-b0b8-be00b9649225/1ba3cc04-7f51-417c-b0b8-be00b9649225_360x203.jpg 360w, https://media.wfaa.com/assets/CCT/images/1ba3cc04-7f51-417c-b0b8-be00b9649225/1ba3cc04-7f51-417c-b0b8-be00b9649225_540x304.jpg 540w, https://media.wfaa.com/assets/CCT/images/1ba3cc04-7f51-417c-b0b8-be00b9649225/1ba3cc04-7f51-417c-b0b8-be00b9649225_750x422.jpg 750w, https://media.wfaa.com/assets/CCT/images/1ba3cc04-7f51-417c-b0b8-be00b9649225/1ba3cc04-7f51-417c-b0b8-be00b9649225_1140x641.jpg 1140w, https://media.wfaa.com/assets/CCT/images/1ba3cc04-7f51-417c-b0b8-be00b9649225/1ba3cc04-7f51-417c-b0b8-be00b9649225_1920x1080.jpg 1920w" sizes="1140px" /><noscript><img class="lazy-image__nojs-image" alt="" width="1140" height="641" src="https://media.wfaa.com/assets/CCT/images/1ba3cc04-7f51-417c-b0b8-be00b9649225/1ba3cc04-7f51-417c-b0b8-be00b9649225_1140x641.jpg" srcset="https://media.wfaa.com/assets/CCT/images/1ba3cc04-7f51-417c-b0b8-be00b9649225/1ba3cc04-7f51-417c-b0b8-be00b9649225_16x9.jpg 16w, https://media.wfaa.com/assets/CCT/images/1ba3cc04-7f51-417c-b0b8-be00b9649225/1ba3cc04-7f51-417c-b0b8-be00b9649225_140x79.jpg 140w, https://media.wfaa.com/assets/CCT/images/1ba3cc04-7f51-417c-b0b8-be00b9649225/1ba3cc04-7f51-417c-b0b8-be00b9649225_360x203.jpg 360w, https://media.wfaa.com/assets/CCT/images/1ba3cc04-7f51-417c-b0b8-be00b9649225/1ba3cc04-7f51-417c-b0b8-be00b9649225_540x304.jpg 540w, https://media.wfaa.com/assets/CCT/images/1ba3cc04-7f51-417c-b0b8-be00b9649225/1ba3cc04-7f51-417c-b0b8-be00b9649225_750x422.jpg 750w, https://media.wfaa.com/assets/CCT/images/1ba3cc04-7f51-417c-b0b8-be00b9649225/1ba3cc04-7f51-417c-b0b8-be00b9649225_1140x641.jpg 1140w, https://media.wfaa.com/assets/CCT/images/1ba3cc04-7f51-417c-b0b8-be00b9649225/1ba3cc04-7f51-417c-b0b8-be00b9649225_1920x1080.jpg 1920w" sizes="1140px" loading="lazy" /></noscript></div>
            </div>
        </div>
    </div>
    <div class="photo__meta">
            <div class="photo__credit">Credit: AP</div>
                    <div class="photo__caption">President Donald Trump speaks at the White House, Thursday, Nov. 5, 2020, in Washington. (AP Photo/Evan Vucci)</div>
    </div>
</div>                                </div>
    </div>
    <script type="application/ld+json">
        {
  "@context": "http://schema.org",
  "@type": "NewsArticle",
  "headline": "Not conceding, Trump pushes unproven accusations after Biden wins presidency",
  "datePublished": "11:07 AM CST November 7, 2020",
  "dateModified": "11:34 AM CST November 7, 2020",
  "mainEntityOfPage": {
    "@type": "WebPage",
    "@id": "http://www.wfaa.com/article/news/nation-world/president-trump-pushes-unproven-accusations-after-biden-wins-presidency/507-761b104a-f29d-45fd-a900-8757280a65db"
  },
  "author": {
    "@type": "Person",
    "name": "TEGNA"
  },
  "publisher": {
    "@type": "Organization",
    "name": "WFAA",
    "logo": {
      "@type": "ImageObject",
      "url": "http://www.wfaa.com/assets/shared-images/amp-logos/wfaa.png",
      "width": 340,
      "height": 60
    }
  }
}
    </script>
</article>                                    </div>
                                </div>
                                <div class="grid__module grid__module_loaded_true">
                                    <div class="grid__module-sizer grid__module-sizer_name_taboola" data-module-sizer="taboola" data-count="1">
    <div data-module="taboola" class="taboola" id="taboola-below-article-thumbnails-2nd-::articleNumber::"
         data-page-type="article"
         data-ad="below_taboola"
         data-mode="thumbnails-h2"
         data-target-type="mix"
         data-placement="Below Article Thumbnails 2nd"
         data-url="http://www.wfaa.com::contentUrl::">
    </div>
                                    </div>
                                </div>
                        </div>
                </div>

                    <div class="grid__sticky-column grid__sticky-column_side_right">
                        <div class="grid__sticky-content" data-columns="1">
                                <div class="grid__module grid__module_loaded_true">
                                    <div class="grid__module-sizer grid__module-sizer_name_ad" data-module-sizer="ad" data-count="1">
        <div data-module="ad" class="ad ad_position_article_atf ad_background_true"
         data-status="new"
         data-path="/32805352/tx-dallas-WFAA-B3341_DesktopTablet/article_atf/news/nation-world"
         data-sizes="[[300,250],[300,600]]"
         data-delay="8"
         data-position="article_atf"
         data-refresh-interval="33"
         data-refresh-enabled="true"
         data-a9-enabled="true"
         data-targeting-strnativekey="">
        <div class="ad__inner ad__inner_border_true ad__inner_background_true" style="min-height: 250px; min-width: 300px;">
                    <noscript>
                        <iframe src="https://securepubads.g.doubleclick.net/gampad/adx?iu=/32805352/tx-dallas-WFAA-B3341_DesktopTablet/article_atf/news/nation-world&amp;sz=300x250|300x600&amp;c=386" width="300" height="600" frameborder="0"></iframe>
                    </noscript>
        </div>
    </div>
                                    </div>
                                </div>
                        </div>
                    </div>
            </div>
        </div>
        <div class="grid__section grid__section_theme_default" data-theme="default" style="z-index:0">
            <div class="grid__theme-elements">
                <div class="grid__theme-design-1"></div>
                <div class="grid__theme-design-2"></div>
                <div class="grid__theme-design-3"></div>
                <div class="grid__theme-design-4"></div>
            </div>
            <div class="grid__content grid__content_full-width_false">
                <div class="grid__main grid__main_sticky_none grid__main_full-width_false">
                                                                <div class="grid__cell grid__cell_columns_3" data-columns="3">
                                <div class="grid__module grid__module_loaded_true">
                                    <div class="grid__module-sizer grid__module-sizer_name_ad" data-module-sizer="ad" data-count="1">
        <div data-module="ad" class="ad ad_position_article_flex_btf ad_background_true"
         data-status="new"
         data-path="/32805352/tx-dallas-WFAA-B3341_DesktopTablet/article_flex_btf/news/nation-world"
         data-sizes="[[970,250],[728,90],[1140,286],[1,1]]"
         data-delay="8"
         data-position="article_flex_btf"
         data-refresh-interval="0"
         data-refresh-enabled="false"
         data-a9-enabled="true"
         data-targeting-strnativekey="">
        <div class="ad__inner ad__inner_border_false ad__inner_background_true" style="min-height: 0px; min-width: 0px;">
                    <noscript>
                        <iframe src="https://securepubads.g.doubleclick.net/gampad/adx?iu=/32805352/tx-dallas-WFAA-B3341_DesktopTablet/article_flex_btf/news/nation-world&amp;sz=970x250|728x90|1140x286|1x1&amp;c=386" width="1140" height="286" frameborder="0"></iframe>
                    </noscript>
        </div>
    </div>
                                    </div>
                                </div>
                        </div>
                </div>

            </div>
        </div>
        <div class="grid__section grid__section_theme_default" data-theme="default" style="z-index:0">
            <div class="grid__theme-elements">
                <div class="grid__theme-design-1"></div>
                <div class="grid__theme-design-2"></div>
                <div class="grid__theme-design-3"></div>
                <div class="grid__theme-design-4"></div>
            </div>
            <div class="grid__content grid__content_full-width_false">
                <div class="grid__main grid__main_sticky_none grid__main_full-width_false">
                                                                <div class="grid__cell grid__cell_columns_3" data-columns="3">
                                <div class="grid__module grid__module_loaded_true">
                                    <div class="grid__module-sizer grid__module-sizer_name_article-loader" data-module-sizer="article-loader" data-count="1">

<div class="article-loader" data-module="article-loader">
    <button class="article-loader__button"></button>
</div>                                    </div>
                                </div>
                        </div>
                </div>

            </div>
        </div>
    </div>

            </div>
        </main>
            <div class="page__footer page__footer_theme_default">
<footer data-module="footer" class="footer">
    <div class="footer__outer">
        <div class="footer__inner">
            <div class="footer__logo-wrap">
                <img class="footer__logo" alt="WFAA-TV" src="/assets/shared-images/logos/wfaa.png">
            </div>
            <div class="footer__menu">
                    <ul class="footer__list">
                                <li class="footer__item"><a class="footer__link" href="https://tegna.jobs.net/jobsearch?company=WFAA" target="_blank" rel="noopener">Jobs</a></li>
                                <li class="footer__item"><a class="footer__link" href="/terms" target="_self" rel="">Terms of Service</a></li>
                                <li class="footer__item"><a class="footer__link" href="/privacy" target="_self" rel="">Privacy Policy</a></li>
                                <li class="footer__item"><a class="footer__link" href="/adchoices" target="_self" rel="">Ad Choices</a></li>
                    </ul>
                    <ul class="footer__list">
                                <li class="footer__item"><a class="footer__link" href="https://interactive.wfaa.com/pdfs/Dallas_TX_EEO_Public_File_2019_2020.pdf" target="_blank" rel="noopener">EEO Public File Report</a></li>
                                <li class="footer__item"><a class="footer__link" href="/fcc-public-inspection-file" target="_self" rel="">FCC Online Public Inspection File</a></li>
                                <li class="footer__item"><a class="footer__link" href="/closed-captioning" target="_self" rel="">Closed Caption Procedures</a></li>
                                <li class="footer__item footer__item_visible_false"><a class="footer__link footer__link_behavior_show-consent-options" target="_self" href="/do-not-sell-my-information">Do Not Sell My Personal Information</a></li>
                    </ul>
            </div>
            <div class="footer__copyright">
                &copy; 2020 WFAA-TV. All Rights Reserved.
            </div>
        </div>
    </div>
</footer>            </div>
    </div>
        <div class="page__interstitial">
        <div data-module="ad" class="ad ad_position_exit_interstitial ad_background_true"
         data-status="new"
         data-path="/32805352/tx-dallas-WFAA-B3341_DesktopTablet/exit_interstitial/news/nation-world"
         data-sizes="[[1,1]]"
         data-delay="8"
         data-position="exit_interstitial"
         data-refresh-interval="0"
         data-refresh-enabled="false"
         data-a9-enabled="true"
         data-targeting-strnativekey="">
        <div class="ad__inner ad__inner_border_false ad__inner_background_true" style="min-height: 0px; min-width: 0px;">
        </div>
    </div>
        </div>
            <div class="page__notifications">

<div data-module="notifications" class="notifications" style="display:none">
    <div class="notifications__logo-container">
        <img class="notifications__logo" alt="WFAA" src="/assets/shared-images/logos/wfaa.png" />
    </div>
    <h2 class="notifications__heading">WFAA would like to send you push notifications about the latest news and weather.</h2>
    <p class="notifications__description">Notifications can be turned off anytime in the browser settings.</p>
    <div class="notifications__buttons">
        <button class="notifications__button notifications__button_option_no notifications__button_default_false">No Thanks</button>
        <button class="notifications__button notifications__button_option_yes notifications__button_default_true">Allow</button>
    </div>
</div>
        </div>
        <div class="page__toasts">

<div class="toasts">
    <script class="toasts__toast-template" type="text/template">
        <div class="toasts__toast toasts__toast_new_true">
            <div class="toasts__logo-container">
                <img class="toasts__logo" src="/assets/shared-images/logos/wfaa.png" />
            </div>
            <div class="toasts__close">×</div>
            <div class="toasts__content">
                <div class="toasts__title"></div>
                <div class="toasts__body"></div>
                <p class="toasts__link">Read More</p>
            </div>
        </div>
    </script>
</div>        </div>
    <script data-key="pNHOjJyj2m9zXrCu&#x2B;E8emJVKczLfYeNWPKDJjw==">window.jwplayer=window.jwplayer||{},window.jwplayer.key=window.jwplayer.key||document.currentScript.dataset.key;
//# sourceMappingURL=jwplayer-key.js.map</script>
    <script>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</script>
    <script data-base="/" data-modules="ad,adchoices,all-alerts,app-badge,app-promo-link,article,article-loader,article-sharing,breaking-news-alerts,breaking-news-list,carousel,chapter-slider,closings,countdown,datasphere,datasphere-ad-article,datasphere-ad-front,election-single-race,elections,error,footer,gallery,grid,header,headline-list,hot-races,hot-races-carousel,hourly-graph,iframe,lazy-image,live-broadcasts,live-video-banner,longform,mini-live-video,newsletter-signup,notifications,page,personal-info,photo,pollen,privacy,radar-gallery,raw-html,related-stories,right-now-hourly,right-now-radar,search,story,story-list,story-row,taboola,toasts,tos,universal-ad,video,watch-live,watch-secondary-content,weather-10-day,weather-alerts-list,weather-hourly,weather-interactive-radar,weather-maps,weather-nav" data-version="4.11.11">!function(){if(window.tegna.supportsJavascript){var e=["page","photo","lazy-image","ad","gallery","video","taboola","related-stories","raw-html","elections","election-single-race"];function s(e,s){for(var a=s.length,r=0;r<a;r++)if(s[r]===e)return!0;return!1}for(var a=document.querySelectorAll("[data-module]"),r=0;r<a.length;++r)void 0,s(n=a[r].getAttribute("data-module"),e)||e.push(n);var t=document.currentScript.dataset.version,i=document.currentScript.dataset.base,l=document.getElementsByClassName("page")[0]?document.getElementsByClassName("page")[0].dataset.tealiumUrl:"";require.config({urlArgs:"ver="+t,baseUrl:i,waitSeconds:30,bundles:{common:["page","universal-ad","header","footer","grid","breaking-news-alerts","tegna-utils","tegna-storage","tegna-tracking","header-updater"]},paths:{utils:"tegna-utils",storage:"tegna-storage",common:"common.min",swiper:"assets/js-libs/swiper/swiper.min","live-messages":"assets/js-libs/live-messages/live-messages",luxon:"assets/js-libs/luxon/luxon.min",tealium:l,signalr:"assets/js-libs/signalr/signalr.min",jwplayer:"assets/js-libs/jwplayer/jwplayer",comscore:"assets/js-libs/comscore/comscore.min","@firebase/app":"firebase-app","@firebase/messaging":"firebase-messaging"},shim:{swiper:{exports:"Swiper"},signalr:{exports:"signalR"},tealium:["jquery"],jwplayer:["jquery"]}}),e.forEach(e=>{try{require([e])}catch(s){void 0}})}var n}();
//# sourceMappingURL=configure-require.js.map</script>
        <script data-api-key="AIzaSyDDq2yYIFWy3xjsvVitju1pemJrzLsdVI8" data-project-id="wfaa-news-app" data-sender-id="135457220333" data-app-id="1:135457220333:web:3b97529e9041260a">!function(){if(window.tegna.supportsJavascript){var e=document.currentScript.dataset,a=e.apiKey,i=e.projectId,p=e.senderId,t=e.appid;require(["@firebase/app","@firebase/messaging"],function(e){e.initializeApp({apiKey:a,authDomain:`${i}.firebaseapp.com`,databaseURL:`https://${i}.firebaseio.com`,projectId:i,storageBucket:`${i}.appspot.com`,messagingSenderId:p,appId:t}),window.firebase=e})}}();
//# sourceMappingURL=firebase.js.map</script>
    <script>!function(){if(!window.tegna.supportsJavascript){var e=document.body,t=document.createElement("div");function n(){void 0;for(var e,t,n=document.getElementsByTagName("noscript"),o=0;o<n.length;o++){var r=n.item(o);r.outerHTML=(e=r.innerHTML,t=void 0,(t=document.createElement("textarea")).innerHTML=e,0===t.childNodes.length?"":t.childNodes[0].nodeValue)}}t.innerHTML='<div style="background-color:#c50000;font-family:sans-serif;color:#ffffff;text-align:center;"><h2 style="margin:0;padding:10px 0;">Your browser is not fully supported.</h2><p style="margin:0;padding: 10px 0;">For full feature support, please upgrade to a modern browser such as <a href="https://www.microsoft.com/en-us/edge" style="color:#ffffff;" target="_blank">Microsoft Edge</a>.</p></div>',e.insertBefore(t,e.firstChild),n();var o=window.setInterval(function(){document.getElementsByTagName("noscript").length?n():clearInterval(o)},500)}}();
//# sourceMappingURL=old-browser.js.map</script>
    <script>tegna.performance.parsed = { time: performance.now() };</script>
        <script>
            if (window.tegna.supportsJavascript) {
                var script = document.createElement('script');
                script.src = "https://www.googletagservices.com/tag/js/gpt.js";
                script.async = true;
                script.defer = true;
                var firstScriptTag = document.getElementsByTagName('script')[0];
                firstScriptTag.parentNode.insertBefore(script, firstScriptTag);
            } else {
                var script = document.createElement('script');
                script.src = "https://www.googletagmanager.com/gtag/js?id=UA-72946734-1";
                var firstScriptTag = document.getElementsByTagName('script')[0];
                firstScriptTag.parentNode.insertBefore(script, firstScriptTag);

                window.dataLayer = window.dataLayer || [];
                function gtag(){dataLayer.push(arguments);}
                gtag('js', new Date());
                gtag('config', 'UA-72946734-1');
            }
        </script>
            <script type="text/javascript" src="//native.sharethrough.com/assets/sfp.js" async></script>
</body>
</html>