
<!DOCTYPE html>
<html class="root root_js_disabled">
<head>
    <meta charset="utf-8" />
    <meta name="viewport" content="width=1170" />
    <meta name="site" content="wfaa.com" />
    <script>document.documentElement.classList.remove('root_js_disabled');
        var tegna = {
            'hasBeenBlurred': false,
            'performance': {
                'beginRender': {
                    'time': window.performance.now()
                }
            }
        };
        window.onblur = function () {
            tegna.hasBeenBlurred = true;
        };</script>
    <noscript>
        <style>
            * {
                transition: none !important;
                animation: none !important;
            }

            .page__desktop-header {
                position: static;
                top: auto;
                left: auto;
                right: auto;
                bottom: auto;
            }

            .desktop-header__nav-wrapper {
                z-index: 3;
                opacity: 0;
                width: 70px !important;
                height: 50px !important;
                transform: translateX(-655px) translateY(23px);
                transition: none;
            }

            .desktop-header__navigation_visible_false {
                transition: none !important;
                overflow: visible !important;
            }

            .desktop-header__nav-wrapper:hover {
                height: auto !important;
                transform: none;
                opacity: 1;
                transition: none;
            }

                .desktop-header__nav-wrapper:hover .desktop-header__navigation_visible_false {
                    opacity: 1;
                    transform: translateX(-670px) translateY(-98px) !important;
                    padding-top: 100px;
                }

            .grid__cell[data-columns="12"] .ad,
            .page__footer .ad__nojs-placeholder {
                display: none !important;
            }

            .grid__cell[data-columns="12"] [data-module="ad"] {
                display: none !important;
            }

            .grid__module[data-module="headline-list-with-abstract"] .ad__nojs-placeholder {
                display: none !important;
            }
        </style>
    </noscript>
    <script>function appendStyle(url) {
            var sheet = document.createElement("link");
            sheet.setAttribute("href", url);
            sheet.setAttribute("rel", "stylesheet");
            sheet.setAttribute("type", "text/css");
            document.head.appendChild(sheet);
        }</script>
    <script>tegna.performance['stylesheets/start'] = {
            'time': window.performance.now()
        }</script>
    <link rel="stylesheet" href="/Views/dist/styles/modules.min.css?version=3.13.1" />
    <script>appendStyle('/Views/lib/jquery-ui/jquery-ui.min.css');
        appendStyle('/Views/lib/jquery-ui/jquery-ui.structure.min.css');
        appendStyle('/Views/lib/jquery-ui/jquery-ui.theme.min.css');
        tegna.performance['stylesheets/end'] = {
            'time': window.performance.now()
        }</script>
    <!--[if IE]><link rel="shortcut icon" href="/content/favicon/WFAA.png?version=3.13.1"><![endif]-->
    <link rel="icon" href="/content/favicon/WFAA.png?version=3.13.1">
    <meta property="fb:app_id" content="1886819031630970" />
    <meta property="og:site_name" content="WFAA" />
    <meta property="og:locale" content="en_US" />
    <meta itemprop="pageType" content="article" />
    <meta name="description" content="Within 40 minutes of the announcement, Mixer was the top trending topic on Twitter in the United States." />
        <script>var tealiumUrl = 'https://tags.tiqcdn.com/utag/tegna/wfaa-redesign-desktop/prod/utag.js';
                var utag_data = {
                    //Original Set
                    template_type: "", // ux name for page layout
                    page_type: "article",
                    division: "Broadcast",
                    site_type: "desktop",
                    page_url: window.location.href,
                    simplerreach_tags: "",
                    pathname: "https://www.wfaa.com/article/news/nation-world/ninja-out-gaming-megastar-leaves-twitch-for-mixer/287-902abfca-5155-4b6d-8a30-a32de7caca8f",
                    ad_slots: [],
                    gpt_network_code: "32805352/tx-dallas-WFAA-B3341_DesktopTablet",
                    //Occurring in Both Sets
                    section: "news",
                    subsection: "nation-world",
                    topic: "",
                    subtopic: "",
                    content_type: "article",
                    category: "news",
                    market: "Dallas" + ", " + "TX",
                    //New Set
                    subcategory: "nation-world",
                    keywords: "WFAA, Dallas, TX, news, local news, breaking news, traffic, weather, sports, events",
                    document_title: "WFAA.com",
                    canonical_url: "https://www.wfaa.com/article/news/ninja-out-gaming-megastar-leaves-twitch-for-mixer/507-902abfca-5155-4b6d-8a30-a32de7caca8f"
                };</script>
    <script type="application/ld+json">
        {
        "@context": "http://schema.org",
        "@type": "Organization",
        "url": "https://www.wfaa.com",
        "logo": "https://www.wfaa.com/content/logos/mobile/wfaa.png",
        "sameAs": [
        "https://www.facebook.com/wfaa",
        "https://twitter.com/wfaa"
        ]
        }
    </script>
    <script type="application/ld+json">
        {
        "@context": "http://schema.org",
        "@type": "WebSite",
        "url": "https://www.wfaa.com",
        "potentialAction": {
        "@type": "SearchAction",
        "target": "https://www.wfaa.com/search?q={search_term_string}",
        "query-input": "required name=search_term_string"
        }
        }
    </script>
    <meta itemprop="datePublished" content="8/1/2019 6:44:53 PM" />
    <meta itemprop="dateModified" content="8/1/2019 6:45:10 PM" />
    <meta itemprop="url" content="https://www.wfaa.com/article/news/nation-world/ninja-out-gaming-megastar-leaves-twitch-for-mixer/507-902abfca-5155-4b6d-8a30-a32de7caca8f" />
    <meta itemprop="magnet:custom" name="category" content="news" />
    <meta property="og:url" content="https://www.wfaa.com/article/news/nation-world/ninja-out-gaming-megastar-leaves-twitch-for-mixer/507-902abfca-5155-4b6d-8a30-a32de7caca8f">
    <meta property="og:title" content="Ninja out: Gaming megastar leaves Twitch for Mixer">
    <meta property="og:description" content="Within 40 minutes of the announcement, Mixer was the top trending topic on Twitter in the United States.">
    <meta property="og:type" content="article" />
    <meta property="og:image" content="https://media.wfaa.com/assets/CCT/images/e64d7ad6-6616-465d-8356-20317b8ebdc2/e64d7ad6-6616-465d-8356-20317b8ebdc2_1140x641.jpg">
    <meta property="og:image:width" content="1140" />
    <meta property="og:image:height" content="641" />
    <meta property="og:article:published_time" content="8/1/2019 6:44:53 PM" />
    <meta name="twitter:title" content="Ninja out: Gaming megastar leaves Twitch for Mixer">
    <meta name="twitter:image:src" content="https://media.wfaa.com/assets/CCT/images/e64d7ad6-6616-465d-8356-20317b8ebdc2/e64d7ad6-6616-465d-8356-20317b8ebdc2_360x203.jpg">
    <meta name="twitter:card" content="summary">
    <meta name="twitter:site" content="wfaa">
    <meta name="twitter:description" content="Within 40 minutes of the announcement, Mixer was the top trending topic on Twitter in the United States.">
    <meta name="twitter:domain" content="www.wfaa.com">
    <link rel="canonical" href="https://www.wfaa.com/article/news/ninja-out-gaming-megastar-leaves-twitch-for-mixer/507-902abfca-5155-4b6d-8a30-a32de7caca8f" />
    <link rel="alternate" href="https://www.wfaa.com/mobile/article/news/nation-world/ninja-out-gaming-megastar-leaves-twitch-for-mixer/507-902abfca-5155-4b6d-8a30-a32de7caca8f" />
    <link rel="amphtml" href="https://www.wfaa.com/amp/article/news/nation-world/ninja-out-gaming-megastar-leaves-twitch-for-mixer/507-902abfca-5155-4b6d-8a30-a32de7caca8f" />
    <script>
                if (window.utag_data) {
                    //Original Set
                    utag_data.video_included = "true";
                    utag_data.article_date = "8/1/2019 6:44:53 PM";
                    
                    utag_data.msj_tag = "";
                    if ("text" === "text")
                    {
                        utag_data.item_number = 1;
                    }
                    //Occurring in Both Sets
                    utag_data.asset_id = "902abfca-5155-4b6d-8a30-a32de7caca8f";
                    utag_data.article_keywords = "nation-world,cct-tracking,entertainment-news,news";
                    utag_data.content_title = "Fortnite superstar Tyler 'Ninja' Blevins leaves Twitch for Mixer";
                    utag_data.original_headline = "Ninja out: Gaming megastar leaves Twitch for Mixer";
                    utag_data.content_categories = "nation-world,cct-tracking,entertainment-news,news";
                    if ("text" === "text") {
                        utag_data.content_score = "82";
                    }
                    utag_data.tracking_tags = "";
                    //New Set
                    utag_data.article_byline = "JAKE SEINER ,  AP Sports Writer";
                    utag_data.topics_included = "false"; //whether related topics are present, may be able to remove since not using Klangoo

                    if ("" === "video")
                    {
                        utag_data.video_included = "true";  //if lead asset is video
                        utag_data.video_autoplay = "true";  //if lead asset is autoplay
                    }
                }
    </script>
    <title>Fortnite superstar Tyler 'Ninja' Blevins leaves Twitch for Mixer | wfaa.com</title>
            <style>
        .fc-pinned-header:after {
            background: #000000 url('/content/logos/dark/WFAA.png') calc(100% - 45px) 10px no-repeat;
            background-size: auto 25px;
            content: 'Ad blocker detected';
        }
        .fc-dialog-header:after {
            background: #000000 url('/content/logos/dark/WFAA.png') calc(100% - 20px) 10px no-repeat;
            background-size: auto 25px;
            content: 'Ad blocker detected';
        }
    </style>
        <script>tegna.performance['index-wrapper/start'] = {
                'time': window.performance.now()
            }</script>
    <script src="//js-sec.indexww.com/ht/p/184603-12479374043799.js"></script>
    <script>tegna.performance['index-wrapper/end'] = {
                'time': window.performance.now()
            }</script>
    <script>if (!window.tgnaA9ApstagLoaded) {
                tegna.performance['a9/start'] = {
                    'time': window.performance.now()
                }
                try {
                    !function (a9, a, p, s, t, A, g) {
                        if (a[a9]) return; function q(c, r) { a[a9]._Q.push([c, r]) } a[a9] = {
                            init: function () { q("i", arguments) }, fetchBids: function () { q("f", arguments) }, setDisplayBids: function () { }, _Q: []
                        }; A = p.createElement(s); A.async = !0; A.src = t; g = p.getElementsByTagName(s)[0]; g.parentNode.insertBefore(
                            A, g)
                    }("apstag", window, document, "script", "//c.amazon-adsystem.com/aax2/apstag.js");
                } catch (e) {
                    console.log('Error loading apstag.js');
                }
                tegna.performance['a9/end'] = {
                    'time': window.performance.now()
                }
            }</script>
        <script>
        tegna.performance['pageBody/start'] = {
            'time': window.performance.now()
        }
    </script>
</head>
    <body id="page"
          class="page"
          data-model-siteid="287"
          data-model-gptid="tx-dallas-WFAA-B3341_DesktopTablet"
          data-model-callletters="WFAA"
          data-model-primarydomain="wfaa.com"
          data-model-imageresizeurl="https://www.wfaa.com/img/resize/"
          data-model-imageresizeurl-wx="https://www.wfaa.com/img/wx/resize/"
          data-model-city="Dallas"
          data-model-state="TX"
          data-model-fban="1886819031630970"
          data-model-refresh="420"
          data-model-metadata="{
  &quot;title&quot;: &quot;WFAA.com&quot;,
  &quot;keywords&quot;: &quot;WFAA, Dallas, TX, news, local news, breaking news, traffic, weather, sports, events&quot;,
  &quot;contentType&quot;: &quot;article&quot;,
  &quot;pageType&quot;: &quot;article&quot;,
  &quot;continiousScrollSettings&quot;: {
    &quot;providers&quot;: [
      &quot;database&quot;,
      &quot;database&quot;,
      &quot;database&quot;,
      &quot;database&quot;,
      &quot;database&quot;
    ],
    &quot;default&quot;: &quot;database&quot;
  },
  &quot;platform&quot;: &quot;desktop&quot;
}"
          data-model-timezone="Central"
          data-model-twitterid="wfaa"
          data-model-omnitureid="0"
          data-model-googleanalytics="494"
          data-model-tealiumgpt="571"
          data-model-version="3.13.1"
          data-model-closings="true"
          data-model-gptnetworkcode="32805352"
          data-model-comscoreid="19962895"
          data-model-recaptchasitekey="6LdhZY8UAAAAANQxx8Y6_JJZSJtONlMiM_yiKTah"
            data-model-cscrollsectionpriority="false"             data-model-ispreview="false">
        <div id="fb-root"></div>
            <div class="page__desktop-header">



<div class="desktop-header desktop-header_collapsed_true desktop-header_show-universal-ad_false"
     data-model-show-universal-ad="false"
     data-model-universal-ad-scroll-offset="75">
    <div class="desktop-header__wrap">
        <div class="desktop-header__inner">
            <div class="desktop-header__ad">
            </div>
            <div class="desktop-header__main">
                <div class="desktop-header__toolbar">
<div class="toolbar">
    <div class="toolbar__live-indicator">
<div class="live-indicator live-indicator_collapsed_false">
                <div class="live-indicator__info live-indicator__info_visible_true">
                    <div class="live-indicator__cta">
                        <div class="live-indicator__watch-live">WATCH LIVE</div>
                        <div class="live-indicator__watch-time">On Air 1:55PM</div>
                    </div>
                </div>

</div>
    </div>
    <div class="toolbar__weather-summary">


<div class="weather-summary">
    <a class="weather-summary__link" data-tracking="weather-summary/weatherClicked" href="/weather">
        <div class="weather-summary__icon weather-icons weather-icons_icon_66"></div>
        <span class="weather-summary__current-temperature">93</span>
        <div class="weather-summary__location">Dallas, TX</div>
        <div class="weather-summary__weather-conditions-container">
            <p class="weather-summary__weather-conditions">Dallas Weather Summary: 93 degrees</p>
        </div>
    </a>
</div>
    </div>
</div>
                </div>
                <div class="desktop-header__nav-button"><div class="desktop-header__nav-label">Menu</div></div>
                <div class="desktop-header__badges"></div>
                <a class="desktop-header__home-link desktop-header__home-link_visible_true" href="/" data-tracking="desktop-header/homeLinkClicked">
                    <img class="desktop-header__logo" src="/content/logos/mobile/wfaa.png" />
                </a>
                <div class="desktop-header__article-title"></div>
            </div>
        </div>
        <div class="desktop-header__progress desktop-header__progress_visible_false">
<progress class="progress" value="0"></progress>
        </div>
    </div>
    <div class="desktop-header__nav-wrapper">
        <div class="desktop-header__navigation desktop-header__navigation_visible_false desktop-header__navigation_collapsed_true">

<div class="navigation navigation_visible_false">
    <div class="navigation__main">
    <div class="navigation__main-inner">
        <div class="navigation__searchbox">
<div class="searchbox">
    <form class="searchbox__form" action="/search">
        <div class="searchbox__main">
            <input class="searchbox__textbox searchbox__textbox_name_q" name="q" placeholder="Search"/>
            <button class="searchbox__submit" type="submit"></button>
        </div>
        <label class="searchbox__labeled-field">
            <input class="searchbox__checkbox searchbox__checkbox_name_phrase" type="checkbox" name="phrase" />
            <span class="searchbox__label">Exact phrase</span>
        </label>
    </form>
</div>
        </div>
        <div class="navigation__notification-container">
            <div class="navigation__notification">
                <div class="navigation__notification-title">WFAA Alert Center</div>
                <div class="navigation__notification-list">
                        <a class="navigation__notification-label navigation__notification-label_name_live-videos navigation__notification-label_active_false" data-tracking="navigation/alertCenterClicked" href="/live-video">Live Video</a>
                                            <a class="navigation__notification-label navigation__notification-label_name_breaking-news navigation__notification-label_active_false" data-tracking="navigation/alertCenterClicked" href="/breaking-news">Breaking<br />News</a>
                                            <a class="navigation__notification-label navigation__notification-label_name_weather navigation__notification-label_active_true" data-tracking="navigation/alertCenterClicked" href="/severe-weather">Weather</a>
                                                <a class="navigation__notification-label navigation__notification-label_name_closings navigation__notification-label_active_false" data-tracking="navigation/alertCenterClicked" href="/closings">Delays/<br />Closings</a>
                </div>
            </div>
        </div>
        <ul class="navigation__sponsored-list">
            <li class="navigation__sponsored-by">Sponsored by</li>
            <li class="navigation__sponsored-item">
                <a class="navigation__sponsored-link" data-tracking="navigation/sponsoredLinkClicked" href="/bothamjean">
                    <img class="navigation__sponsored-image" src="https://content.wfaa.com/photo/2018/10/01/wfaa-botham-jean-352x52_18055147_ver1.0.jpg" alt="Botham Jean" />
                    <div class="navigation__sponsored-go-indicator"></div>
                </a>
            </li>
            <li class="navigation__sponsored-item">
                <a class="navigation__sponsored-link" data-tracking="navigation/sponsoredLinkClicked" href="/radar">
                    <img class="navigation__sponsored-image" src="https://cdn.tegna-media.com/wbir/assets/wfaa-checkradars.png" alt="Radar" />
                    <div class="navigation__sponsored-go-indicator"></div>
                </a>
            </li>
        </ul>
        <noscript>
            <div class="navigation__item navigation__item_children_false" style="border-top:1px solid #e6e6e6">
                <a class="navigation__sublist-activator" href="/">
                    <span class="navigation__label">Home</span>
                </a>
            </div>
        </noscript>
        <ul class="navigation__list">
                    <li class="navigation__item navigation__item_children_true">
                        <div class="navigation__sublist-activator">
                            <span class="navigation__label navigation__label_section_news" href="/news" >News</span>
                                <span class="navigation__expansion-indicator"></span>
                        </div>
                            <ul class="navigation__sublist navigation__sublist_special_true navigation__sublist_visible_false">
                                            <li class="navigation__subitem navigation__subitem_special_true"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_local navigation__sublink_special_true" href="/local" >Local</a></li>
                                            <li class="navigation__subitem navigation__subitem_special_true"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_money navigation__sublink_special_true" href="/money" >Money</a></li>
                                            <li class="navigation__subitem navigation__subitem_special_true"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_entertainment-news navigation__sublink_special_true" href="/entertainment" >Entertainment</a></li>
                                            <li class="navigation__subitem navigation__subitem_special_true"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_news-nationnow navigation__sublink_special_true" href="/nation-now" >Nation World</a></li>
                                            <li class="navigation__subitem navigation__subitem_special_true"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_news-health navigation__sublink_special_true" href="/health" >Health</a></li>
                                            <li class="navigation__subitem navigation__subitem_special_true"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_news-politics navigation__sublink_special_true" href="/politics" >Politics</a></li>
                                            <li class="navigation__subitem navigation__subitem_special_true"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_life navigation__sublink_special_true" href="/life" >Life</a></li>
                                            <li class="navigation__subitem navigation__subitem_special_true"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_news-investigations navigation__sublink_special_true" href="/investigations" >Investigates</a></li>
                            </ul>
                    </li>
                    <li class="navigation__item navigation__item_children_true">
                        <div class="navigation__sublist-activator">
                            <span class="navigation__label navigation__label_section_weathertraffic" href="/weather/" >Weather &amp; Traffic</span>
                                <span class="navigation__expansion-indicator"></span>
                        </div>
                                <ul class="navigation__sublist navigation__sublist_visible_false">

                                    

                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_weather" href="/weather" >Current Weather</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_weather~radar" href="/radar" >Radars</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_weather" href="/10-day" >Hourly &amp; 10-Day</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_weather~closings" href="/closings" >Closings &amp; Delays</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_weather~closings" href="/closings-admin"  target=&quot;_blank&quot;>School/Business Closings Login</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_weather~hurricane-map" href="/hurricane" >Hurricane Central</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_weather~live-weather-channel" href="/liveweatherchannel" >Live Weather Channel</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_weather~radars" href="/myownradar" >MyOwnRadar</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_weather~weatherminds" href="/weatherminds" >WeatherMinds</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_traffic" href="/traffic" >Traffic</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_traffic~driving-dfw" href="/driving-dfw" >Driving DFW</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_traffic~driving-smart" href="/driving-smart" >Driving Smart</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_traffic~gas-prices" href="/gasprices" >Gas Prices</a><div class="navigation__go-indicator"></div></li>
                                </ul>
                    </li>
                    <li class="navigation__item navigation__item_children_true">
                        <div class="navigation__sublist-activator">
                            <span class="navigation__label navigation__label_section_sports" href="/sports" >Sports</span>
                                <span class="navigation__expansion-indicator"></span>
                        </div>
                                <ul class="navigation__sublist navigation__sublist_visible_false">

                                    

                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_sports" href="/sports" >Latest Sports</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_sports~ncaa" href="/college" >College</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_sports~nfl~cowboys" href="/cowboys" >Cowboys</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_sports~high-school" href="/hss" >High School Sports</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_sports~nba~mavericks" href="/mavericks" >Mavericks</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_sports~mlb" href="/mlb" >MLB</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_sports~nba" href="/nba" >NBA</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_sports~nfl" href="/nfl" >NFL</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_sports~nhl" href="/nhl" >NHL</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_sports~mlb~rangers" href="/rangers" >Rangers</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_sports~high-school~scholar-athlete" href="/scholar-athlete" >Scholar Athlete</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_sports~nhl~stars" href="/stars" >Stars</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_sports~game-plan" href="/thegameplan" >The Game Plan</a><div class="navigation__go-indicator"></div></li>
                                </ul>
                    </li>
                    <li class="navigation__item navigation__item_children_true">
                        <div class="navigation__sublist-activator">
                            <span class="navigation__label navigation__label_section_shows" href="/evening" >Shows</span>
                                <span class="navigation__expansion-indicator"></span>
                        </div>
                                <ul class="navigation__sublist navigation__sublist_visible_false">

                                    

                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_entertainment~television~programs~good-morning-texas" href="/gmt" >GMT</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_about-us" href="/tv-listings" >TV Listings</a><div class="navigation__go-indicator"></div></li>
                                </ul>
                    </li>
                    <li class="navigation__item navigation__item_children_true">
                        <div class="navigation__sublist-activator">
                            <span class="navigation__label navigation__label_section_features" href="/features" >Features</span>
                                <span class="navigation__expansion-indicator"></span>
                        </div>
                                <ul class="navigation__sublist navigation__sublist_visible_false">

                                    

                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_news~local~july-7" href="/july7" >7/7 A City Moves Forward</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_entertainment~arts" href="/arts" >Arts</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_news~special-reports~at-the-border" href="/attheborder" >At the Border</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_news~local~outreach~carry-the-load" href="/carry-the-load" >Carry The Load</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_news~investigations~charlie-foxtrot" href="/charlie-foxtrot" >Charlie Foxtrot</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_money~consumer" href="/consumer" >Consumer</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_entertainment~events~community-first" href="/communityfirst" >Community First</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_news~local~contests" href="/contests" >Contests</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_news~crime" href="/crime" >Crime</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_news~education" href="/education" >Education</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_life~food" href="/food" >Food</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_entertainment~events~oscars" href="/oscars" >Oscars</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_news~local~project-green" href="/project-green" >Project Green</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_news~politics~george-h-w-bush" href="/georgebush" >Remembering George H.W. Bush</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_news~local~outreach~shaping-dfw" href="/shaping-dfw-brought-to-you-by-cadillac" >Shaping DFW</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_news~local~sherin-mathews" href="/sherinmathews" >Sherin Mathews</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink" href="https://www.shopdealboss.com/"  target=&quot;_blank&quot;>Shop</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_news~local~state-fair" href="/statefair" >State Fair</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_news~local~texas-news" href="/texas" >Texas</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_news~lottery" href="/lottery" >Texas Lottery Results</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_news~special-reports~botham-jean" href="/bothamjean" >The Night Botham Jean Died</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_news~local~verify" href="/verify" >Verify</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_news" href="/votenow" >Vote Now</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_news~local~outreach~wednesdays-child" href="/wednesdays-child" >Wednesday&#39;s Child</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_features~original" href="/originals" >WFAA Originals</a><div class="navigation__go-indicator"></div></li>
                                </ul>
                    </li>
                    <li class="navigation__item navigation__item_children_true">
                        <div class="navigation__sublist-activator">
                            <span class="navigation__label navigation__label_section_media" href="/video" >Media</span>
                                <span class="navigation__expansion-indicator"></span>
                        </div>
                                <ul class="navigation__sublist navigation__sublist_visible_false">

                                    

                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_news" href="/video" >Video</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_news" href="/gallery"  target=&quot;_blank&quot;>Photos</a><div class="navigation__go-indicator"></div></li>
                                </ul>
                    </li>
                    <li class="navigation__item navigation__item_children_true">
                        <div class="navigation__sublist-activator">
                            <span class="navigation__label navigation__label_section_connect" href="/connect" >Connect</span>
                                <span class="navigation__expansion-indicator"></span>
                        </div>
                                <ul class="navigation__sublist navigation__sublist_visible_false">

                                    

                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_about-us" href="/connect" >Connect with Us</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_about-us" href="/about-us" >About Us</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_about-us" href="/advertise" >Advertise With Us</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_about-us~contact-us" href="/contact-us" >Contact Us</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_about-us" href="/rss" >RSS Feeds</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_about-us" href="https://www.jobs.net/jobs/tegna/en-us/all-jobs/?companyf=WFAA"  target=&quot;_blank&quot;>Jobs</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_about-us" href="/meet-the-team" >Meet the Team</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_about-us" href="/tour" >Station Tours Request</a><div class="navigation__go-indicator"></div></li>
                                </ul>
                    </li>
        </ul>
    </div>
    </div>
    <div class="navigation__footer">
        <div class="navigation__live-indicator">
        </div>
        <div class="navigation__social">
                    <a href="https://www.facebook.com/wfaa" target="_blank"><div class="navigation__icon navigation__icon_facebook"></div></a>

                    <a href="https://twitter.com/intent/user?screen_name=wfaa" target="_blank"><div class="navigation__icon navigation__icon_twitter"></div></a>

        </div>
        <ul class="navigation__extra-links">
        </ul>
        <div class="navigation__copyright">&copy; 2019 WFAA-TV. All Rights Reserved.</div>
    </div>

</div>
        </div>
    </div>
</div>
            </div>
        

        <div class="page__main page__main_stand-alone_false page__main_show-universal-ad_false">
            <div class="page__modal-overlay"></div>
            <div class="page__grid">
                

<div class="grid">
            <div class="grid__section-group grid__section-group_theme_default">
                    <div class="grid__section grid__section_top_true grid__section_sticky_none grid__section_theme_default grid__section_theme-changed_false" data-theme="default">
                        <div class="grid__gutter">
                        </div>
                        <div class="grid__content grid__content_top_true grid__content_theme_default grid__content_theme-changed_false">
                            <div class="grid__main grid__main_sticky_none">
                                <div class="grid__cell grid__cell_columns_3" data-columns="12">
                                    <div class="grid__module grid__module_top_true grid__module_ready_true" data-count="0" data-module="notification" data-module-id="">
                                        
                                        <div class="grid__module-inner grid__module-inner_ready_true">
<div class="alert-bar alert-bar_visible_false">
    <div class="alert-bar__list">
    <a class="alert-bar__item alert-bar__item_slides-to-show_3 alert-bar__item_type_weather-alert" href="//www.wfaa.com/severe-weather" data-tracking="alert-bar/linkClicked" data-id="wx-13">
        <h2 class="alert-bar__title">Weather Alert</h2>
        <p class="alert-bar__description">13 Weather Alerts</p>
    </a>
    </div>
    <div class="alert-bar__controls">
        <div class="alert-bar__close-button"></div>
        <div class="alert-bar__arrows alert-bar__arrows_visible_false">
            <div class="alert-bar__arrow alert-bar__arrow_side_left"></div>
            <div class="alert-bar__arrow alert-bar__arrow_side_right"></div>
        </div>
    </div>
</div>
                                        </div>
                                    </div>
                                </div>
                            </div>
                        </div>
                        <div class="grid__gutter">
                        </div>
                    </div>



                <div class="grid__section grid__section_sticky_left grid__section_theme_default grid__section_theme-changed_false grid__section_previous-theme_default grid__section_next-theme_default" data-theme="default" data-next-theme="default" data-previous-theme="default">
                    <div class="grid__gutter">
                        <div class="grid__gutter-content">
                        </div>
                    </div>
                    <div class="grid__content grid__content_theme_default grid__content_theme-changed_false">
                                <div class="grid__sticky-column grid__sticky-column_side_left">
                                    <div class="grid__sticky-content" data-columns="4">
                                            <div class="grid__module grid__module_fast_false" data-track-movement="false" data-module="ad" data-module-id="2d60ed3a-b39c-4bca-9d4c-a1dbd607e57f">

      <div class="ad ad_border_true ad_position_article_atf" id="article_atf" data-model-refresh="none" data-model-refresh-limit="3" data-model-settings="{&quot;ad&quot;:{&quot;name&quot;:&quot;article_atf&quot;,&quot;div&quot;:&quot;article_atf&quot;,&quot;sizes&quot;:[300,250]},&quot;targeting&quot;:{&quot;pgid&quot;:[&quot;902abfca-5155-4b6d-8a30-a32de7caca8f&quot;],&quot;main_front&quot;:[&quot;false&quot;],&quot;pgtype&quot;:[&quot;article&quot;],&quot;video_included&quot;:[&quot;true&quot;]}}"></div>
    <noscript>
        <div class="ad__nojs-placeholder" style="height:90px;border:2px solid #e6e6e6"></div>
    </noscript>

                                            </div>
                                            <div class="grid__module grid__module_fast_false" data-track-movement="false" data-module="docked-video-slot" data-module-id="d7dfc4a5-4f84-4c70-afda-726d3fc4168f">
<div class="docked-video-slot">
    <div class="docked-video-slot__inner"></div>
</div>
                                            </div>
                                    </div>
                                </div>
                        <div class="grid__main grid__main_sticky_left">
                                        <div class="grid__cell grid__cell_columns_2" data-starting-column="5" data-columns="8">

                                            <div class="grid__module grid__module_ready_true" data-track-movement="true" data-count="0" data-module="articles" data-module-id="f3f37245-83dd-402c-b229-87b7f61c4033">
                                                
                                                <div class="grid__module-inner grid__module-inner_ready_true">

<div class="article"
        data-dock-context-for="sharing title"
        data-model-title="Ninja out: Gaming megastar leaves Twitch for Mixer"
        data-model-article="902abfca-5155-4b6d-8a30-a32de7caca8f"
        data-model-section="news"
        data-model-subsection="nation-world"
        data-model-topic=""
        data-model-subtopic=""
        data-model-gptId="571" 
        data-model-omnitureId="0" 
        data-model-comscoreId="1" 
        data-model-url="www.wfaa.com/article/news/nation-world/ninja-out-gaming-megastar-leaves-twitch-for-mixer/507-902abfca-5155-4b6d-8a30-a32de7caca8f" data-model-id="902abfca-5155-4b6d-8a30-a32de7caca8f" 
        data-model-gpt="32805352/tx-dallas-WFAA-B3341_DesktopTablet"
        data-model-hasvideo="true"
        data-model-iscontinuousscroll="false"
        data-model-categories="nation-world, cct-tracking, entertainment-news, news"
        data-sharing-target="true"
        data-sharing-title="Ninja out: Gaming megastar leaves Twitch for Mixer"
        data-sharing-url="www.wfaa.com/article/news/nation-world/ninja-out-gaming-megastar-leaves-twitch-for-mixer/507-902abfca-5155-4b6d-8a30-a32de7caca8f"
        
        data-model-author=""
        data-model-keywords="[
  &quot;nation-world&quot;,
  &quot;cct-tracking&quot;,
  &quot;entertainment-news&quot;,
  &quot;news&quot;
]"
>
    <div class="article__article-story">

    <div class="article-story">
        <div class="article-story__lead-asset">
                            <div data-module="video" data-track-off-screen="true" data-track-movement="true">
<div class="video"
     data-standalone="false"
     data-model-origin="video"
     data-video-url="https://www.wfaa.com/video/entertainment/buzz60/netflix-isnt-afraid-of-hbo-or-disney-they-say-fortnite-is-their-biggest-competitor/600-8388124"
     data-grid-track="video"
     data-model-captions=""
     data-model-apiresponse="{&quot;Id&quot;:&quot;8388124&quot;,&quot;Sources&quot;:[{&quot;Format&quot;:&quot;HLS&quot;,&quot;Path&quot;:&quot;https://tgnafeed-vh.akamaihd.net/i/video/buzz60/8388124/8388124_,350,640,1000,2000,.mp4.csmil/master.m3u8&quot;,&quot;EncodingRate&quot;:1}],&quot;DateCreated&quot;:&quot;2019-03-09T00:31:29Z&quot;,&quot;SiteUrl&quot;:null,&quot;Image&quot;:&quot;https://media.wfaa.com/assets/BUZZ60/images/bfbac272-530a-4cd0-b2f4-bdbfe1bf8244/bfbac272-530a-4cd0-b2f4-bdbfe1bf8244.jpg&quot;,&quot;Title&quot;:&quot;Netflix Isn&#39;t Afraid of HBO or Disney, They Say &#39;Fortnite&#39; Is Their Biggest Competitor&quot;,&quot;Description&quot;:null,&quot;Origin&quot;:null,&quot;Advertising&quot;:{&quot;BrightcoveId&quot;:null,&quot;Section&quot;:&quot;entertainment&quot;,&quot;Subsection&quot;:&quot;buzz60&quot;,&quot;Topic&quot;:&quot;&quot;,&quot;Subtopic&quot;:&quot;&quot;,&quot;Enabled&quot;:true},&quot;VideoLength&quot;:&quot;65&quot;,&quot;Captions&quot;:&quot;&quot;}"
     data-model-autoplay="autoplay"
     data-model-dfpid="32805352"
     data-model-adsize="920x508"
     data-model-gptid="tx-dallas-WFAA-B3341_DesktopTablet"
     data-model-omnituretag="0"
     data-model-videosplayedcount="1"
     data-model-endslate="jwplayer-related-plugin"
     data-model-embedsbaseurl="https://media.wfaa.com/"
     data-model-related-playlist-id="0GkGigEl"
     data-model-related-media-id="uDsR3S6B"
     data-model-mute="False">
            <div class="video__ratio-enforcer">
            <div class="video__ratio-enforced">
                <div class="video__inner">
                    <div class="video__ratio-enforcer">
                        <div class="video__ratio-enforced" data-aspect-ratio>
                            <div class="video__player-container">
                                <div class="video__player"></div>
                            </div>
                        </div>
                    </div>
                </div>
            </div>
        </div>
                <script type="application/ld+json">
            {
            "@context": "http://schema.org",
            "@type": "VideoObject",
            "name": "Netflix Isn&#39;t Afraid of HBO or Disney, They Say &#39;Fortnite&#39; Is Their Biggest Competitor",
            "description": "Netflix moving to more interactive media could be a sign that their biggest competition isn&#39;t other streaming services. Buzz60&#39;s Tony Spitz has the details.",
            "thumbnailUrl": "https://media.wfaa.com/assets/BUZZ60/images/bfbac272-530a-4cd0-b2f4-bdbfe1bf8244/bfbac272-530a-4cd0-b2f4-bdbfe1bf8244_750x422.jpg",
            "uploadDate": "3/9/2019 12:31:29 AM",
            "duration": "65",
            "contentUrl": "https://www.wfaa.com/video/entertainment/buzz60/netflix-isnt-afraid-of-hbo-or-disney-they-say-fortnite-is-their-biggest-competitor/600-8388124",
            "embedUrl": "https://media.wfaa.com/embeds/video/8388124/iframe"
            }
        </script>

</div>

                            </div>
        </div>




        <h2 class="article-story__category article-story__category_section_nation-world"><a data-tracking="article-story/categoryLinkClicked/nation-world" class="article-story__category-link" href="/section/news/nation-world">NATION-WORLD</a></h2>


            <div class="article-story__lead-asset-caption">
            </div>

        <h1 class="article-story__headline grid__scroll-hook" data-scroll-hook-name="article-story__headline">Ninja out: Gaming megastar leaves Twitch for Mixer</h1>
        <div class="article-story__abstract">
            Within 40 minutes of the announcement, Mixer was the top trending topic on Twitter in the United States.
        </div>
        
    </div>
    <script type="application/ld+json">
        {
        "@context": "http://schema.org",
        "@type": "NewsArticle",
        "mainEntityOfPage": {
        "@type": "WebPage",
        "@id": "https://www.wfaa.com/article/news/nation-world/ninja-out-gaming-megastar-leaves-twitch-for-mixer/507-902abfca-5155-4b6d-8a30-a32de7caca8f"
        },
        "headline": "Ninja out: Gaming megastar leaves Twitch for Mixer",

            
                "image" : [],
            

        "datePublished": "8/1/2019 6:44:53 PM",
        "dateModified": "8/1/2019 6:45:10 PM",
        "author": {
        "@type": "Person",
        "name": ""
        },
        "publisher": {
        "@type": "Organization",
        "name": "WFAA",
        "logo": {
        "@type": "ImageObject",
        "url": "https://www.wfaa.com/content/logos/amp/wfaa.png",
        "width": 340,
        "height": 60
        }
        },
        "description": "Within 40 minutes of the announcement, Mixer was the top trending topic on Twitter in the United States."
        }
    </script>

    </div>
    <div class="article__story-highlights">

<div class="story-highlights">
</div>
    </div>
    <div class="article__author" data-grid-gutter-top="right">

    <div class="author">
        <div class="author__container">
            <div class="author__data">
                <div class="author__item">
                    <span class="author__tag">Author: </span>
                    <span class="author__name">
JAKE SEINER ,  AP Sports Writer
                    </span>
                </div>
                <div class="author__item">
                    <span class="author__tag">Published: </span>
                            <span class="author__date">
                                1:44 PM CDT August 1, 2019
                            </span>
                </div>
                <div class="author__item">
                    <span class="author__tag">Updated: </span>
                        <span class="author__date">
                            1:45 PM CDT August 1, 2019
                        </span>
                </div>
            </div>
        </div>
    </div>

    </div>
    <div class="article__article-body">


    <div class="article-body">
        <div class="text">

                        <p>Fortnite superstar Tyler "Ninja" Blevins has left Twitch and is taking his video game live streams to Microsoft's Mixer platform, a stunning switch that could have wide-ranging consequences for the rapidly growing industry.</p><p><a href="https://twitter.com/Ninja/status/1156970023421915136?s=20">Blevins announced his move Thursday</a> , ending a hugely profitable partnership with Twitch, a live streaming giant owned by Amazon.</p>
      <div class="ad ad_border_true ad_position_article_mid1" id="article_mid1_0" data-model-refresh="none" data-model-refresh-limit="none" data-model-settings="{&quot;ad&quot;:{&quot;name&quot;:&quot;article_mid1&quot;,&quot;div&quot;:&quot;article_mid1_0&quot;,&quot;sizes&quot;:[[300,250],[1,1],[750,570]]},&quot;targeting&quot;:{&quot;pgid&quot;:[&quot;902abfca-5155-4b6d-8a30-a32de7caca8f&quot;],&quot;pgtype&quot;:[&quot;article&quot;],&quot;strnativekey&quot;:[&quot;2YNEkKMk1QC5WsCndTXLDYVB&quot;],&quot;video_included&quot;:[&quot;true&quot;],&quot;ttid&quot;:[&quot;8388124&quot;]}}"></div>
    <noscript>
        <div class="ad__nojs-placeholder" style="height:90px;border:2px solid #e6e6e6"></div>
    </noscript>
<p>"I'm incredibly grateful for the opportunities Twitch has provided me," Blevins told The Associated Press. "But as I looked at the next step in my career, I wanted to be somewhere that empowered me to push the boundaries of gaming and achieve bigger goals within the industry. Mixer provides me with more ways to connect with my community."</p><p>Blevins has earned millions broadcasting himself playing Fortnite and other video games on Twitch and YouTube. He has over 14 million followers on Twitch, and the platform has hosted many of his pioneering esports moments, including a Fortnite event in March 2018 featuring rappers Drake and Travis Scott and football player JuJu Smith-Schuster that propelled the game into a full-blown cultural phenomenon.</p><p>Blevins will host his first Mixer live stream Friday from Lollapalooza, a four-day music festival in Chicago. The 28-year-old has publicly invited Kyle "Bugha" Giersdorf — the 16-year-old who earned $3 million Sunday for winning the inaugural Fortnite World Cup — to join him. Blevins said he will not actively recruit other gamers to leave their current platform, but if more streamers follow him to Mixer, it could become a legitimate competitor in a market dominated by Twitch.</p><p>"I want my friends to make their own decisions for what platforms they choose to play on," Blevins said. "With that being said, I will welcome anyone with open arms who wants to join me."</p><p><strong class="cms__embed-related-story">RELATED: <a class="cms__embed-related-story__link" href="/article/entertainment/pennsylvania-teen-wins-3-million-playing-fortnite/71-42f1ca3c-5361-4740-a0ec-9fa79ec05dc6">Pennsylvania teen wins $3 million playing Fortnite</a></strong></p><p>In a statement to the AP, Twitch said, "We've loved watching Ninja on Twitch over the years and are proud of all that he's accomplished for himself and his family, and the gaming community. We wish him the best of luck in his future endeavors."</p>
      <div class="ad ad_border_true ad_position_article_mid2" id="article_mid2_0" data-model-refresh="none" data-model-refresh-limit="none" data-model-settings="{&quot;ad&quot;:{&quot;name&quot;:&quot;article_mid2&quot;,&quot;div&quot;:&quot;article_mid2_0&quot;,&quot;sizes&quot;:[[300,250],[1,1]]},&quot;targeting&quot;:{&quot;pgid&quot;:[&quot;902abfca-5155-4b6d-8a30-a32de7caca8f&quot;],&quot;pgtype&quot;:[&quot;article&quot;],&quot;strnativekey&quot;:[&quot;2YNEkKMk1QC5WsCndTXLDYVB&quot;],&quot;video_included&quot;:[&quot;true&quot;],&quot;ttid&quot;:[&quot;8388124&quot;]}}"></div>
    <noscript>
        <div class="ad__nojs-placeholder" style="height:90px;border:2px solid #e6e6e6"></div>
    </noscript>
<div class="image">
    <div class="image__aspect-ratio-enforcer">
        <div class="image__aspect-ratio-enforced" data-aspect-ratio>
            <img class="image__image" data-asset-fallback="default" data-lazy-loader="https://media.wfaa.com/assets/CCT/images/e64d7ad6-6616-465d-8356-20317b8ebdc2/e64d7ad6-6616-465d-8356-20317b8ebdc2_750x422.jpg" alt="Tyler Ninja Blevins Esports-Breakout Game" />
            <noscript>
                <img class="image__image" src="https://media.wfaa.com/assets/CCT/images/e64d7ad6-6616-465d-8356-20317b8ebdc2/e64d7ad6-6616-465d-8356-20317b8ebdc2_750x422.jpg" alt="Tyler Ninja Blevins Esports-Breakout Game" />
            </noscript>
        </div>
    </div>
</div>
    <div class="image__caption">FILE - In this Sept. 10, 2018, file photo, Fortnite superstar Tyler &quot;Ninja&quot; Blevins watches before an NFL football game between the Detroit Lions and New York Jets in Detroit.</div>
    <div class="image__credit">AP</div>
<p>Mixer launched in 2016 but hasn't nearly matched Twitch's popularity — Microsoft reported 10 million monthly users last year, compared to well over 100 million for Twitch, which launched in 2011. Mixer has been praised for its interface and its management of toxic players, though, and Blevins said he expects to connect to fans with "more interactivity and variety than before" because of Mixer's technological abilities — for example, streamers can share their controller with fans, and the chat function has a greater array of features. Blevins also anticipates the deal with Mixer will free him up to do more live events and other non-streaming content.</p><p>"I love what I do and will still be actively streaming and continuing to interact with my fans," he said. "With Mixer, I get to further engage with the tools on the platform, which I am excited about."</p><p>Within 40 minutes of the announcement, Mixer was the top trending topic on Twitter in the United States, and Ninja's Mixer page had over 28,000 subscribers.</p><p>Blevins first emerged in the streaming community eight years ago while playing Halo. After some competitive success with battle royale games H1Z1 and PlayerUnknown's Battlegrounds, he broke into the mainstream as the face of Fortnite last year. He's the most followed gamer on Twitch, although his popularity has slowed. He ranked fourth in hours watched on the platform in June, about 6 million hours behind Turner "Tfue" Tenney, according to StreamElements.</p><p><strong class="cms__embed-related-story">RELATED: <a class="cms__embed-related-story__link" href="/article/news/nation-world/unopened-1987-nintendo-video-game-could-sell-for-10000/507-3efae316-5452-4da0-ab94-ea2f1226c51a">Unopened 1987 Nintendo video game could sell for $10,000</a></strong></p><p>Blevins routinely broadcasts with other pro gamers, including friends Ben "DrLupo" Lupo, Jack "CouRage" Dunlop and Tim "TimtheTatman" Betar. He's been criticized for not inviting more female players into his streams, and that intensified when he told Polygon last year that his concern was "if there's a hint of flirting, that is going to be taken and going to be put on every single video and be clickbait forever." Blevins married in 2017.</p><p>Blevins said that at Mixer, "I will do my part to ensure I am helping to create a fun and welcoming community," and that includes playing with female gamers.</p>
      <div class="ad ad_border_true ad_position_article_mid3" id="article_mid3_0" data-model-refresh="none" data-model-refresh-limit="none" data-model-settings="{&quot;ad&quot;:{&quot;name&quot;:&quot;article_mid3&quot;,&quot;div&quot;:&quot;article_mid3_0&quot;,&quot;sizes&quot;:[[300,250]]},&quot;targeting&quot;:{&quot;pgid&quot;:[&quot;902abfca-5155-4b6d-8a30-a32de7caca8f&quot;],&quot;pgtype&quot;:[&quot;article&quot;],&quot;strnativekey&quot;:[&quot;Sg6YHbspGPt4MxAUfz8Cpq1C&quot;],&quot;video_included&quot;:[&quot;true&quot;],&quot;ttid&quot;:[&quot;8388124&quot;]}}"></div>
    <noscript>
        <div class="ad__nojs-placeholder" style="height:90px;border:2px solid #e6e6e6"></div>
    </noscript>
<p>"I will play with any gamer who loves gaming as much as I do," he said.</p><p>Blevins has famously had his wife, Jessica, manage his business during his gaming career, but he's expanded the operation by adding Loaded management group and law firm Loeb &amp; Loeb. That team is banking that Blevins' immense fan base will follow him to a new platform. Mixer streams online and also via Microsoft's Xbox consoles, and Fortnite is popular on the Xbox, which should help. Loaded CEO Brandon Freytag believes Blevins' clout will bring fans to Mixer, calling him "the Michael Jordan of gaming."</p><p>"We are working toward Tyler being synonymous in every household, so if you know gaming, you know Tyler," Freytag said.</p><p>The move to Mixer is one of a few changes for Blevins this year. He's also attempting to branch beyond the digital space, starting by authoring three books that will be published later this year, including a how-to on streaming video games and a graphic novel.</p><p>"It is the ability to achieve bigger goals in gaming and further expand my own personal brand within the industry," Blevins said.</p>            
        </div>
    </div>

        <div id="taboola-below-article-thumbnails-2nd-0" data-model-page-type="article" data-model-ad="below_taboola" data-model-mode="thumbnails-h2" data-model-targetType="mix" data-model-placement="Below Article Thumbnails 2nd" data-model-url="http://www.wfaa.com/article/news/nation-world/ninja-out-gaming-megastar-leaves-twitch-for-mixer/507-902abfca-5155-4b6d-8a30-a32de7caca8f" class="taboola"></div>

    </div>
</div>
                                                </div>
                                            </div>
                                        </div>

                        </div>
                    </div>
                    <div class="grid__gutter">
                        <div class="grid__gutter-content">
                                        <div class="grid__gutter-module" data-module="sticky-sharing">
<div class="sticky-sharing">
    <a data-tracking="sharing/twitterLink" class="sticky-sharing__icon sticky-sharing__icon_type-twitter" href="https://twitter.com/intent/tweet?text=[TITLE]&url=[URL]&via=[USERNAME]" target="_blank">
    </a>
    <a class="sticky-sharing__icon sticky-sharing__icon_type-facebook" href="https://www.facebook.com/dialog/share?app_id=[APPID]&display=popup&href=[HREF]&redirect_uri=[REDIRECTURI]" target="_blank">
    </a>

</div>                                        </div>
                        </div>
                    </div>
                </div>
            </div>
            <div class="grid__section-group grid__section-group_theme_default">



                <div class="grid__section grid__section_sticky_none grid__section_theme_default grid__section_theme-changed_false grid__section_previous-theme_default grid__section_next-theme_default" data-theme="default" data-next-theme="default" data-previous-theme="default">
                    <div class="grid__gutter">
                        <div class="grid__gutter-content">
                        </div>
                    </div>
                    <div class="grid__content grid__content_theme_default grid__content_theme-changed_false">
                        <div class="grid__main grid__main_sticky_none">
                                        <div class="grid__cell grid__cell_columns_3" data-starting-column="1" data-columns="12">

                                            <div class="grid__module grid__module_ready_true" data-track-movement="false" data-count="0" data-module="ad" data-module-id="2d60ed3a-b39c-4bca-9d4c-a1dbd607e57f">
                                                
                                                <div class="grid__module-inner grid__module-inner_ready_true">

      <div class="ad ad_border_true ad_position_article_flex_btf" id="article_flex_btf" data-model-refresh="none" data-model-refresh-limit="none" data-model-settings="{&quot;ad&quot;:{&quot;name&quot;:&quot;article_flex_btf&quot;,&quot;div&quot;:&quot;article_flex_btf&quot;,&quot;sizes&quot;:[[970,250],[728,90],[1140,286],[1,1]]},&quot;targeting&quot;:{&quot;pgid&quot;:[&quot;902abfca-5155-4b6d-8a30-a32de7caca8f&quot;],&quot;main_front&quot;:[&quot;false&quot;],&quot;pgtype&quot;:[&quot;article&quot;],&quot;video_included&quot;:[&quot;true&quot;]}}"></div>
    <noscript>
        <div class="ad__nojs-placeholder" style="height:90px;border:2px solid #e6e6e6"></div>
    </noscript>

                                                </div>
                                            </div>
                                        </div>

                        </div>
                    </div>
                    <div class="grid__gutter">
                        <div class="grid__gutter-content">
                        </div>
                    </div>
                </div>
            </div>
</div>

            </div>
        </div>
            <div class="page__footer">


<div class="footer">
    <div class="footer__inner">
        <div class="footer__social">

<div class="social">
    <ul class="social__list social__list_align_center">
        <li class="social__item">
            <a class="social__link" target="_blank" href="https://www.facebook.com/wfaa">
                <span class="social__icon social__icon_type_facebook"><svg xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" width="17" height="16" viewBox="0 0 17 16">
    <image id="Vector_Smart_Object" data-name="Vector Smart Object" width="17" height="16" xlink:href="data:img/png;base64,iVBORw0KGgoAAAANSUhEUgAAABEAAAAQCAQAAABaOFzUAAAABGdBTUEAALGPC/xhBQAAACBjSFJNAAB6JgAAgIQAAPoAAACA6AAAdTAAAOpgAAA6mAAAF3CculE8AAAAAmJLR0QAAKqNIzIAAAAJcEhZcwAACxIAAAsSAdLdfvwAAAAHdElNRQfhAhENOQMc/E5OAAAAlklEQVQoz73PMQtBARTF8d+ToiyGV4oSWQ0+gEL5GL6Ewax8G5OdwWozyOYVC4MimwmTAe+xOdu9/e895wSzjZpvioLZ3Q+lY7cHY3s5PbV4ZKnjAhpJyNBFoKuknGS0Rsv0OaZikBvySXHPRjhhpY+BIq+ldyovJ0fh+5esNhauQnUZ4adRwRxVW02Tb3Hf9Eck+kFED4KVHWZAZTHbAAAAAElFTkSuQmCC" />
</svg></span>
            </a>
        </li>

        <li class="social__item">
            <a class="social__link" target="_blank" href="https://twitter.com/intent/user?screen_name=wfaa">
                <span class="social__icon social__icon_type_twitter"><svg xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" width="19" height="16" viewBox="0 0 19 16">
    <image id="Vector_Smart_Object" data-name="Vector Smart Object" width="19" height="16" xlink:href="data:img/png;base64,iVBORw0KGgoAAAANSUhEUgAAABMAAAAQCAQAAABezYzpAAAABGdBTUEAALGPC/xhBQAAACBjSFJNAAB6JgAAgIQAAPoAAACA6AAAdTAAAOpgAAA6mAAAF3CculE8AAAAAmJLR0QAAKqNIzIAAAAJcEhZcwAACxIAAAsSAdLdfvwAAAAHdElNRQfhAhENNjO9vWItAAABFUlEQVQoz33QPUhbARAA4O89k4qDXRrMIrgFwSkuLlJSea3oVoRu4i4IHerk5Jyhi44uDg4KHS3tg9JBLLQFaSQVERGh0EBpJHFQNJYOJs0PTW66n2+4uyDmkd/aIy1vTr/Pln2Scx3Egw49ddKCHvoiU89vlVVNhDJG7JtsYYv/EElpJa9CVaR89FqqPsp1rHBuNYg5MgquvLGrYN3jNjYU/QritCkbBnSPZFRLGLLlrgcqRTVCRd/19WB7EPpjQaUHe3vP+GrJjy6oYqfByBruwvLRZZOtePdf9E3+PgnrH5sxq9iBfnruppU9EHlprA2deuKsUYReOHDhvWct5M6arONmI2HbB/OmjUsJlBXENjsv/wvGUENgDcdadwAAAABJRU5ErkJggg==" />
</svg></span>
            </a>
        </li>


    </ul>
</div>
        </div>
        <div class="footer__menu">
            <ul class="footer__list">
                <li class="footer__item"><a class="footer__link" href="https://www.jobs.net/jobs/tegna/en-us/all-jobs/?companyf=WFAA" target="_blank">Jobs</a></li>
                <li class="footer__item"><a class="footer__link" href="/terms" target="_self">Terms of Service</a></li>
                <li class="footer__item"><a class="footer__link" href="/privacy" target="_self">Privacy Notice</a></li>
                <li class="footer__item"><a class="footer__link" href="/privacy" target="_self">Your California Privacy Notice</a></li>
            </ul>
            <ul class="footer__list">
                <li class="footer__item"><a class="footer__link" href="/adchoices" target="_self">Ad Choices</a></li>
                <li class="footer__item"><a class="footer__link" href="https://interactive.wfaa.com/pdfs/DallasTX_EEO_Public_File%202018_2019.pdf" target="_blank">EEO Public File Report</a></li>
                <li class="footer__item"><a class="footer__link" href="/fcc-public-inspection-file" target="_self">FCC Online Public Inspection File</a></li>
                <li class="footer__item"><a class="footer__link" href="/closed-captioning" target="_self">Closed Caption Procedures</a></li>
            </ul>
        </div>
        <div class="footer__copyright">
            &copy; 2019 WFAA-TV. All Rights Reserved.
        </div>
    </div>
</div>


      <div class="ad ad_border_true ad_position_exit_interstitial" id="exit_interstitial" data-model-refresh="none" data-model-refresh-limit="none" data-model-settings="{&quot;ad&quot;:{&quot;name&quot;:&quot;exit_interstitial&quot;,&quot;div&quot;:&quot;exit_interstitial&quot;,&quot;sizes&quot;:[[1,1]]},&quot;targeting&quot;:{&quot;pgid&quot;:[&quot;902abfca-5155-4b6d-8a30-a32de7caca8f&quot;],&quot;pgtype&quot;:[&quot;article&quot;],&quot;strnativekey&quot;:[&quot;Sg6YHbspGPt4MxAUfz8Cpq1C&quot;],&quot;video_included&quot;:[&quot;true&quot;],&quot;ttid&quot;:[&quot;8388124&quot;]}}"></div>
    <noscript>
        <div class="ad__nojs-placeholder" style="height:90px;border:2px solid #e6e6e6"></div>
    </noscript>
            </div>
        <script>
            tegna.performance['pageBody/end'] = {
                'time': window.performance.now()
            }
            tegna.performance.loadingModules = {
                'time': window.performance.now()
            }
        </script>
        <script src="/scripts/require-2.3.3.min.js"></script>
        <script id="tegna_loadmodulesscript" data-suppress-modules="false">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</script>

            <script>
                tegna.performance['recaptcha/start'] = {
                    'time': window.performance.now()
                }
            </script>
            <script src="https://www.google.com/recaptcha/api.js?onload=recaptchaCallback&render=explicit" async defer></script>
            <script type="text/javascript">
                var recaptchaCallback = function () {
                    window.grecaptcha = grecaptcha;
                    tegna.performance['recaptcha/end'] = {
                        'time': window.performance.now()
                    }
                }
            </script>
            <script type="text/javascript" src="//cloudfront.loggly.com/js/loggly.tracker-latest.min.js" async></script>
            <noscript>
                <style>
                    .grid__module {
                        height: auto;
                        opacity: 1;
                    }
                </style>
            </noscript>
        <script>
            tegna.performance.syncronousTasksComplete = {
                'time': window.performance.now()
            }
        </script>
    </body>
</html>
