<!DOCTYPE html>
<html class="root root_js_disabled" lang="en-US" data-version="2.4.5.3" data-platform="desktop">
<head>
    <meta charset="utf-8" />
    <title>Andre Harrell, who discovered &#x27;Diddy,&#x27; dies at 59 | wfaa.com</title>
    <script>(function () {
    function supportsStaticImport() {
        var script = document.createElement('script');
        return 'noModule' in script;
    }

    window.tegna = window.tegna || {};
    window.tegna.supportsJavascript = supportsStaticImport();

    if (window.tegna.supportsJavascript) {
        document.documentElement.classList.remove('root_js_disabled');
        window.tegna.performance = {
            'received': {
                'time': window.performance.now()
            }
        };
        window.tegna.ie = !!window.MSInputMethodContext && !!document.documentMode;
    } else {
        document.documentElement.classList.add('root_ie_true');
    }
})();</script>
    <style>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</style>
    <style>:root {
    --theme-primary: #045ea8;
    --theme-secondary: #045ea8;
}</style>

<link rel="preload" href="/modules.min.css?ver=4.5.3" as="style" onload="this.onload=null;this.rel='stylesheet';window.tegna.performance.painted = { 'time': window.performance.now() };" />
<noscript><link rel="stylesheet" href="/modules.min.css?ver=4.5.3"></noscript>
<link rel="preload" href="/assets/js-libs/swiper/swiper.min.js?ver=4.5.3" as="script" type="text/javascript" />
<link rel="preload" href="/modules.min.js?ver=4.5.3" as="script" type="text/javascript" />

    <link rel="preconnect" href="//media.wbir.com">
    <link rel="preconnect" href="//interactive.wbir.com">
    <link rel="preconnect" href="//tgna-ux-dev.service.signalr.net">
    <link rel="preconnect" href="//securepubads.g.doubleclick.net">
    <link rel="preconnect" href="//www.google.com">
    <link rel="preconnect" href="//adservice.google.com">
    <link rel="preconnect" href="//tpc.googlesyndication.com">
    <link rel="preconnect" href="//cdn.ampproject.org">
    <link rel="preconnect" href="//pagead2.googlesyndication.com">
    <link rel="preconnect" href="//www.gstatic.com">
            <link rel="icon" href="/assets/favicons/WFAA.png?ver=2.4.5.3" />
    <link rel="canonical" href="https://www.wusa9.com/article/news/nation-world/andre-harrell-obit/507-616a007b-b67a-4cb8-a7d4-d6ce68ab9b2d" />
    <link rel="alternate" href="https://www.wusa9.com/article/news/nation-world/andre-harrell-obit/507-616a007b-b67a-4cb8-a7d4-d6ce68ab9b2d" />
                <link rel="amphtml" href="https://www.wfaa.com/amp/article/news/nation-world/andre-harrell-obit/507-616a007b-b67a-4cb8-a7d4-d6ce68ab9b2d" />
        <meta itemprop="datePublished" content="5/9/2020 1:52:24 PM" />
        <meta itemprop="dateModified" content="5/9/2020 6:47:01 PM" />
        <meta itemprop="url" content="https://www.wfaa.com/article/news/nation-world/andre-harrell-obit/507-616a007b-b67a-4cb8-a7d4-d6ce68ab9b2d" />
        <meta itemprop="magnet:custom" name="category" content="news" />
        <meta property="og:url" content="https://www.wfaa.com/article/news/nation-world/andre-harrell-obit/507-616a007b-b67a-4cb8-a7d4-d6ce68ab9b2d">
        <meta property="og:title" content="Andre Harrell, who discovered Sean &#x27;Diddy&#x27; Combs, dead at 59">
        <meta property="og:description" content="Harrell&#x27;s career started as part of the 1980s hip-hop duo Dr. Jekyll and Mr. Hyde.">
        <meta property="og:type" content="text" />
        <meta property="og:image" content="https://media.wfaa.com/assets/CCT/images/7e98d2e5-ca78-4053-b5a1-37e8ef5bb987/7e98d2e5-ca78-4053-b5a1-37e8ef5bb987_1140x641.jpg">
        <meta property="og:image:width" content="1140" />
        <meta property="og:image:height" content="641" />
        <meta property="og:article:published_time" content="5/9/2020 1:52:24 PM" />
        <meta property="article:opinion" content="false" />
        <meta property="article:content_tier" content="free">
        <meta name="twitter:title" content="Andre Harrell, who discovered Sean &#x27;Diddy&#x27; Combs, dead at 59">
        <meta name="twitter:image:src" content="https://media.wfaa.com/assets/CCT/images/7e98d2e5-ca78-4053-b5a1-37e8ef5bb987/7e98d2e5-ca78-4053-b5a1-37e8ef5bb987_360x203.jpg">
        <meta name="twitter:card" content="summary">
        <meta name="twitter:site" content="wfaa">
        <meta name="twitter:description" content="Harrell&#x27;s career started as part of the 1980s hip-hop duo Dr. Jekyll and Mr. Hyde.">
        <meta name="twitter:domain" content="www.wfaa.com">
    

            <meta name="viewport" content="width=1170" />
            <meta name="site" content="wfaa.com" />
            <meta name="description" content="Harrell launched his New York City-based label in 1986, eventually dominating the urban music scene with multiple hit songs and platinum-selling albums." />
            <meta property="fb:app_id" content="1886819031630970" />
            <meta property="og:site_name" content="wfaa.com" />
            <meta property="og:locale" content="en_US" />
            <meta itemprop="pageType" content="article" />
            <meta itemprop="datePublished" content="5/9/2020 1:52:24 PM" />
    <script>(function() {
    window.tegna = window.tegna || {};

    // loadcss
    !function (t) { "use strict"; t.loadCSS || (t.loadCSS = function () { }); var e = loadCSS.relpreload = {}; if (e.support = function () { var e; try { e = t.document.createElement("link").relList.supports("preload") } catch (t) { e = !1 } return function () { return e } }(), e.bindMediaToggle = function (t) { var e = t.media || "all"; function a() { t.media = e } t.addEventListener ? t.addEventListener("load", a) : t.attachEvent && t.attachEvent("onload", a), setTimeout(function () { t.rel = "stylesheet", t.media = "only x" }), setTimeout(a, 3e3) }, e.poly = function () { if (!e.support()) for (var a = t.document.getElementsByTagName("link"), n = 0; n < a.length; n++) { var o = a[n]; "preload" !== o.rel || "style" !== o.getAttribute("as") || o.getAttribute("data-loadcss") || (o.setAttribute("data-loadcss", !0), e.bindMediaToggle(o)) } }, !e.support()) { e.poly(); var a = t.setInterval(e.poly, 500); t.addEventListener ? t.addEventListener("load", function () { e.poly(), t.clearInterval(a) }) : t.attachEvent && t.attachEvent("onload", function () { e.poly(), t.clearInterval(a) }) } "undefined" != typeof exports ? exports.loadCSS = loadCSS : t.loadCSS = loadCSS }("undefined" != typeof global ? global : this);

})();</script>
        <script data-publisher-id="3276" data-timeout="1000">if (window.tegna.supportsJavascript) {
    !function (a9, a, p, s, t, A, g) {
        if (a[a9]) return; function q(c, r) { a[a9]._Q.push([c, r]) } a[a9] = {
            init: function () { q("i", arguments) }, fetchBids: function () { q("f", arguments) }, setDisplayBids: function () { }, _Q: []
        }; A = p.createElement(s); A.async = !0; A.src = t; g = p.getElementsByTagName(s)[0]; g.parentNode.insertBefore(
            A, g)
    }("apstag", window, document, "script", "//c.amazon-adsystem.com/aax2/apstag.js");

    window.apstag.init({
        'pubID': document.currentScript.dataset.publisherId,
        'adServer': 'googletag',
        'videoAdServer': 'DFP',
        'bidTimeout': document.currentScript.dataset.timeout
    });
}</script>
            <script src="//js-sec.indexww.com/ht/p/184603-12479374043799.js" async></script>
            <script>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</script>
<!-- utag_data -->
<script id="utag_data_script" data-page-type="article" data-gpt-network-code="32805352/tx-dallas-WFAA-B3341_DesktopTablet" data-section="news" data-subsection="nation-world" data-topic="None" data-subtopic="" data-content-type="article" data-category="news" data-market="Dallas, TX" data-subcategory="nation-world" data-keywords="WFAA, Dallas, TX, news, local news, breaking news, traffic, weather, sports, events" data-document-title="Dallas&#x27;s Leading Local News: Weather, Traffic, Sports and more | Dallas, Texas | WFAA.com" data-ga-property-id="UA-72946734-1" data-division="broadcast" data-site-type="desktop" data-page-url="http://www.wfaa.com/article/news/nation-world/andre-harrell-obit/507-616a007b-b67a-4cb8-a7d4-d6ce68ab9b2d" data-canonical-url="https://www.wusa9.com/article/news/nation-world/andre-harrell-obit/507-616a007b-b67a-4cb8-a7d4-d6ce68ab9b2d" data-asset-id="616a007b-b67a-4cb8-a7d4-d6ce68ab9b2d" data-article-keywords="nation-world,cct-tracking,entertainment-news,music,news" data-content-title="Andre Harrell, who discovered Sean &#x27;Diddy&#x27; Combs, dead at 59" data-content-categories="nation-world,cct-tracking,entertainment-news,music,news" data-content-score="84" data-tracking-tags="" data-t1-publisher="Travis Pittman" data-call-letters="WFAA" data-article-byline="MESFIN FEKADU  AP Music Writer" data-topics-included="false" data-video-included="true" data-video-autoplay="true" data-item-number="1" data-original-headline="Reports: Andre Harrell, who discovered Sean &#x27;Puffy&#x27; Combs, dead at 59" data-cct-story="true" data-platform="desktop">(function () {
    if (window.tegna.supportsJavascript) {
        var data = document.getElementById('utag_data_script').dataset;
        window.utag_data = {
            'template_type': "", // ux name for page layout
            'page_type': data.pageType,
            'division': data.division,
            'site_type': data.siteType,
            'page_url': data.pageUrl,
            'gpt_network_code': data.gptNetworkCode,
            'section': data.section,
            'subsection': data.subsection,
            'topic': data.topic,
            'subtopic': data.subtopic,
            'content_type': data.contentType,
            'category': data.category,
            'market': data.market,
            'subcategory': data.subcategory,
            'keywords': data.keywords,
            'document_title': data.documentTitle,
            'ga_property_id': data.gaPropertyId,
            'canonical_url': data.canonicalUrl,
            'video_included': data.videoIncluded,
            'article_date': data.articleDate,
            'asset_id': data.assetId,
            'article_keywords': data.articleKeywords,
            'content_title': data.contentTitle,
            'original_headline': data.originalHeadline,
            'content_categories': data.contentCategories,
            'tracking_tags': data.trackingTags,
            't1_publisher': data.t1Publisher,
            'article_byline': data.articleByline,
            'topics_included': data.topicsIncluded,
            'call_letters': data.callLetters,
            'item_number': data.itemNumber,
            'content_score': data.contentScore,
            'cct_story': data.cctStory,
            'platform': data.platform
        };
    }
})();</script>            <script src="https://www.google.com/recaptcha/api.js?onload=recaptchaCallback&render=explicit" async defer></script>
        <script type="text/javascript">
            var recaptchaCallback = function () {
                window.grecaptcha = grecaptcha;
                console.log('recaptcha is ready');
            }
        </script>
    <style>
        .root_ie_true template {
            display: none;
        }
    </style>
    <!-- head content below this is dynamically added -->
</head>
<body>
    <script>if (window.tegna.supportsJavascript) {
    window.tegna.log = function (source, action, data, severity) {
        var sourcePadding = 20 - source.length;
        sourcePadding = sourcePadding < 0 ? 0 : sourcePadding;

        var actionPadding = 30 - action.length;
        actionPadding = actionPadding < 0 ? 0 : actionPadding;

        var type = 'log';
        if ('error' in console && severity === 3) {
            type = 'error';
        } else if ('warn' in console && severity === 2) {
            type = 'warn';
        } else if ('info' in console) {
            type = 'info';
        }

        var message = '[' + source + '] ' + ' '.repeat(sourcePadding) + action + ' '.repeat(actionPadding);

        if (data) {
            void 0;
        } else {
            void 0;
        }
    };
    window.tegna.loadModule = function (script, name) {
        var container = script.parentNode;
        var template = container.querySelectorAll(".grid__template")[0];
        if (typeof templatePolyfill !== 'undefined') {
            templatePolyfill(container);
        }
        var clone = document.importNode(template.content, true);
        var observer;
        var intersectionObserverIsSupported = 'IntersectionObserver' in window && 'IntersectionObserverEntry' in window;
        script.remove();
        if (intersectionObserverIsSupported) {
            observer = new window.IntersectionObserver(function (entries, observer) {
                entries.forEach(function (entry) {
                    if (entry.isIntersecting) {
                        template.remove();
                        container.append(clone);
                        container.closest('.grid__module').classList.add('grid__module_loaded_true');
                        observer.unobserve(container);
                        if (typeof require !== 'undefined') {
                            require([name]);
                        }
                        //window.tegna.lazyload(container);
                        if ('$' in window) {
                            $(window).trigger('tegnaBroadcast', ['grid', 'addedSection', { '$el': $(container) }]);
                            tegna.log('grid', 'addedSection', {
                                '$el': $(container)
                            });
                        }
                    }
                });
            });
            observer.observe(container);
        } else {
            template.remove();
            container.append(clone);
        }
    };
}</script>
    <div data-module="page" class="page" data-platform="desktop" data-environment="Production" data-is-monitor="false" data-is-preview="false" data-site-id="287" data-primarydomain="wfaa.com" data-call-letters="WFAA" data-twitter-id="wfaa" data-fban="1886819031630970" data-refresh="420" data-dfpid="32805352" data-comscoreid="19962895" data-recaptchasitekey="6LdhZY8UAAAAANQxx8Y6_JJZSJtONlMiM_yiKTah" data-targeting-video_included="True" data-targeting-ttid="616a007b-b67a-4cb8-a7d4-d6ce68ab9b2d" data-targeting-pgtype="article" data-targeting-topic_section="" data-targeting-url="http://www.wfaa.com/article/news/nation-world/andre-harrell-obit/507-616a007b-b67a-4cb8-a7d4-d6ce68ab9b2d" data-gptid="tx-dallas-WFAA-B3341_DesktopTablet" data-tealium-url="//tags.tiqcdn.com/utag/tegna/wfaa-redesign-desktop/prod/utag" data-tealium-id-chartbeat="2" data-tealium-id-comscore="1" data-tealium-id-datasphere="457" data-tealium-id-dealboss="558" data-tealium-id-googleanalytics="494" data-tealium-id-simplifi="573" data-tealium-id-taboola="560" data-tealium-id-truanthem="442" data-tealium-id-visto="456" >
        <div class="page__top">

    <div class="universal-ad" data-module="universal-ad">
        <div class="universal-ad__close-button">
            <img src="/assets/shared-images/icons/close-menu.svg" alt="x" width="14" height="14" />
        </div>
        <div class="universal-ad__ad">
        <div data-module="ad" class="ad ad_position_article_universal ad_background_true"
         data-status="new"
         data-path="/32805352/tx-dallas-WFAA-B3341_DesktopTablet/article_universal/news/nation-world"
         data-sizes="[[1140,250],[970,250],[728,90],[1,1]]"
         data-delay="0"
         data-position="article_universal"
         data-a9-enabled="true"
         data-targeting-strnativekey="">
        <div class="ad__inner ad__inner_border_false ad__inner_background_true" style="min-height: 0px; min-width: 0px;">
        </div>
    </div>
        </div>
    </div>
        </div>
            <div class="page__header">
<header data-module="header" class="header"
        data-alerts="false"
        data-facebook-app-id="1886819031630970"
        data-twitter-id="wfaa">
    <a class="header__skip" href="#main">Skip Navigation</a>
    <div class="header__main">
        <ul class="header__social-list">
            <li class="header__social-item">
                <a class="header__social-link header__social-link_type_facebook" data-tracking-action="click" data-tracking-category="sharing" data-tracking-label="facebook">Share on Facebook</a>
            </li>
            <li class="header__social-item">
                <a class="header__social-link header__social-link_type_twitter" data-tracking-action="click" data-tracking-category="sharing" data-tracking-label="twitter">Share on Twitter</a>
            </li>
            <li class="header__social-item">
                <a class="header__social-link header__social-link_type_sms" data-tracking-action="click" data-tracking-category="sharing" data-tracking-label="sms">Share on SMS</a>
            </li>
            <li class="header__social-item">
                <a class="header__social-link header__social-link_type_email" data-tracking-action="click" data-tracking-category="sharing" data-tracking-label="email">Share on Email</a>
            </li>
        </ul>
        <div class="header__main-inner">
            <div class="header__hamburger">
                <div class="header__hamburger-icon-container">
                    <div class="header__hamburger-icon"></div>
                </div>
            </div>
            <a class="header__station-branding" href="/" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="masthead-logo">
                <img class="header__logo" alt="Home" src="/assets/shared-images/logos/wfaa.png" loading="eager" width="112" onload="this.parentElement.style.opacity='1';" />
            </a>
            <nav class="header__not-logo">
                <h2 class="header__nav-heading">Navigation</h2>
                <ul class="header__nav">
                        <li class="header__nav-item">
                            <a class="header__nav-link" href="/news" target="_self" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.wfaa.com/article/news/nation-world/andre-harrell-obit/507-616a007b-b67a-4cb8-a7d4-d6ce68ab9b2d">
                                        <span class="header__nav-label">News</span>
                            </a>
                            <div class="header__subnav">
                                <div class="header__subnav-groups">
                                    <div class="header__subnav-group header__subnav-group_name_back">
                                        <ul class="header__subnav-list">
                                            <li class="header__subnav-item header__subnav-item_type_back">
                                                <a class="header__subnav-link header__subnav-link_type_back" href="#">
                                                    <span class="header__subnav-label header__subnav-label_type_back">Back</span>
                                                </a>
                                            </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_topics">
                                        <ul class="header__subnav-list">
                                                <li class="header__subnav-item header__subnav-item_type_text">
                                                    <a class="header__subnav-link header__subnav-link_type_text" href="/local" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.wfaa.com/article/news/nation-world/andre-harrell-obit/507-616a007b-b67a-4cb8-a7d4-d6ce68ab9b2d">
                                                                <span class="header__subnav-label">Local</span>
                                                    </a>
                                                </li>
                                                <li class="header__subnav-item header__subnav-item_type_text">
                                                    <a class="header__subnav-link header__subnav-link_type_text" href="/texas" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.wfaa.com/article/news/nation-world/andre-harrell-obit/507-616a007b-b67a-4cb8-a7d4-d6ce68ab9b2d">
                                                                <span class="header__subnav-label">Texas</span>
                                                    </a>
                                                </li>
                                                <li class="header__subnav-item header__subnav-item_type_text">
                                                    <a class="header__subnav-link header__subnav-link_type_text" href="/nation-world" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.wfaa.com/article/news/nation-world/andre-harrell-obit/507-616a007b-b67a-4cb8-a7d4-d6ce68ab9b2d">
                                                                <span class="header__subnav-label">Nation World</span>
                                                    </a>
                                                </li>
                                                <li class="header__subnav-item header__subnav-item_type_text">
                                                    <a class="header__subnav-link header__subnav-link_type_text" href="/politics" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.wfaa.com/article/news/nation-world/andre-harrell-obit/507-616a007b-b67a-4cb8-a7d4-d6ce68ab9b2d">
                                                                <span class="header__subnav-label">Politics</span>
                                                    </a>
                                                </li>
                                                <li class="header__subnav-item header__subnav-item_type_text">
                                                    <a class="header__subnav-link header__subnav-link_type_text" href="/money" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.wfaa.com/article/news/nation-world/andre-harrell-obit/507-616a007b-b67a-4cb8-a7d4-d6ce68ab9b2d">
                                                                <span class="header__subnav-label">Money</span>
                                                    </a>
                                                </li>
                                                <li class="header__subnav-item header__subnav-item_type_text">
                                                    <a class="header__subnav-link header__subnav-link_type_text" href="/investigations" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.wfaa.com/article/news/nation-world/andre-harrell-obit/507-616a007b-b67a-4cb8-a7d4-d6ce68ab9b2d">
                                                                <span class="header__subnav-label">Investigations</span>
                                                    </a>
                                                </li>
                                                <li class="header__subnav-item header__subnav-item_type_text">
                                                    <a class="header__subnav-link header__subnav-link_type_text" href="/originals" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.wfaa.com/article/news/nation-world/andre-harrell-obit/507-616a007b-b67a-4cb8-a7d4-d6ce68ab9b2d">
                                                                <span class="header__subnav-label">WFAA Originals</span>
                                                    </a>
                                                </li>
                                                <li class="header__subnav-item header__subnav-item_type_text">
                                                    <a class="header__subnav-link header__subnav-link_type_text" href="/reasons-to-smile" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.wfaa.com/article/news/nation-world/andre-harrell-obit/507-616a007b-b67a-4cb8-a7d4-d6ce68ab9b2d">
                                                                <span class="header__subnav-label">Reasons to Smile</span>
                                                    </a>
                                                </li>
                                                <li class="header__subnav-item header__subnav-item_type_text">
                                                    <a class="header__subnav-link header__subnav-link_type_text" href="/gmt" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.wfaa.com/article/news/nation-world/andre-harrell-obit/507-616a007b-b67a-4cb8-a7d4-d6ce68ab9b2d">
                                                                <span class="header__subnav-label">Good Morning Texas</span>
                                                    </a>
                                                </li>
                                                <li class="header__subnav-item header__subnav-item_type_text">
                                                    <a class="header__subnav-link header__subnav-link_type_text" href="/features" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.wfaa.com/article/news/nation-world/andre-harrell-obit/507-616a007b-b67a-4cb8-a7d4-d6ce68ab9b2d">
                                                                <span class="header__subnav-label">Features</span>
                                                    </a>
                                                </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_featured">
                                            <div class="header__featured-title">Latest News Stories</div>
<div data-module="story-row" class="story-row">
    <ul class="story-row__list">
        <li class="story-row__item story-row__item_size_half">
            <div class="story-row__photo">
                <div class="story-row__ratio-enforcer">
                    <div class="story-row__ratio-enforced">
                        <a class="story-row__image-link" href="/article/news/health/coronavirus/coronavirus-updates-for-may-9-in-dallas-fort-worth/287-656a4dc1-c4f2-4b35-bc50-183dfab13c49" aria-label="Read COVID-19 live updates: More testing sites become available as phase 2 of reopening Texas is underway">
                            <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="" width="" height="" src="https://media.wfaa.com/assets/WFAA/images/c5427b0d-3933-473a-891f-5b20893fe7c5/c5427b0d-3933-473a-891f-5b20893fe7c5_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.wfaa.com/assets/WFAA/images/c5427b0d-3933-473a-891f-5b20893fe7c5/c5427b0d-3933-473a-891f-5b20893fe7c5_360x203.jpg" data-srcset="https://media.wfaa.com/assets/WFAA/images/c5427b0d-3933-473a-891f-5b20893fe7c5/c5427b0d-3933-473a-891f-5b20893fe7c5_16x9.jpg 16w, https://media.wfaa.com/assets/WFAA/images/c5427b0d-3933-473a-891f-5b20893fe7c5/c5427b0d-3933-473a-891f-5b20893fe7c5_140x79.jpg 140w, https://media.wfaa.com/assets/WFAA/images/c5427b0d-3933-473a-891f-5b20893fe7c5/c5427b0d-3933-473a-891f-5b20893fe7c5_360x203.jpg 360w, https://media.wfaa.com/assets/WFAA/images/c5427b0d-3933-473a-891f-5b20893fe7c5/c5427b0d-3933-473a-891f-5b20893fe7c5_540x304.jpg 540w, https://media.wfaa.com/assets/WFAA/images/c5427b0d-3933-473a-891f-5b20893fe7c5/c5427b0d-3933-473a-891f-5b20893fe7c5_750x422.jpg 750w, https://media.wfaa.com/assets/WFAA/images/c5427b0d-3933-473a-891f-5b20893fe7c5/c5427b0d-3933-473a-891f-5b20893fe7c5_1140x641.jpg 1140w, https://media.wfaa.com/assets/WFAA/images/c5427b0d-3933-473a-891f-5b20893fe7c5/c5427b0d-3933-473a-891f-5b20893fe7c5_1920x1080.jpg 1920w" sizes="calc(50vw - 15px)" /></div>
                        </a>
                    </div>
                </div>
            </div>
            <div class="story-row__text">
                <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/article/news/health/coronavirus/coronavirus-updates-for-may-9-in-dallas-fort-worth/287-656a4dc1-c4f2-4b35-bc50-183dfab13c49">COVID-19 live updates: More testing sites become available as phase 2 of reopening Texas is underway</a></h4>
            </div>
        </li>
        <li class="story-row__item story-row__item_size_half">
            <div class="story-row__photo">
                <div class="story-row__ratio-enforcer">
                    <div class="story-row__ratio-enforced">
                        <a class="story-row__image-link" href="/article/money/local-tax-professionals-break-down-other-cares-act-options/287-b025e99e-b953-457b-967d-379cf6865449" aria-label="Read Can&#x2019;t get PPP funds? Local tax professionals break down other CARES Act options">
                            <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="" width="" height="" src="https://media.wfaa.com/assets/KCEN/images/1dfc6ea6-efd0-4a00-85ee-5468cba53b7a/1dfc6ea6-efd0-4a00-85ee-5468cba53b7a_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.wfaa.com/assets/KCEN/images/1dfc6ea6-efd0-4a00-85ee-5468cba53b7a/1dfc6ea6-efd0-4a00-85ee-5468cba53b7a_360x203.jpg" data-srcset="https://media.wfaa.com/assets/KCEN/images/1dfc6ea6-efd0-4a00-85ee-5468cba53b7a/1dfc6ea6-efd0-4a00-85ee-5468cba53b7a_16x9.jpg 16w, https://media.wfaa.com/assets/KCEN/images/1dfc6ea6-efd0-4a00-85ee-5468cba53b7a/1dfc6ea6-efd0-4a00-85ee-5468cba53b7a_140x79.jpg 140w, https://media.wfaa.com/assets/KCEN/images/1dfc6ea6-efd0-4a00-85ee-5468cba53b7a/1dfc6ea6-efd0-4a00-85ee-5468cba53b7a_360x203.jpg 360w, https://media.wfaa.com/assets/KCEN/images/1dfc6ea6-efd0-4a00-85ee-5468cba53b7a/1dfc6ea6-efd0-4a00-85ee-5468cba53b7a_540x304.jpg 540w, https://media.wfaa.com/assets/KCEN/images/1dfc6ea6-efd0-4a00-85ee-5468cba53b7a/1dfc6ea6-efd0-4a00-85ee-5468cba53b7a_750x422.jpg 750w, https://media.wfaa.com/assets/KCEN/images/1dfc6ea6-efd0-4a00-85ee-5468cba53b7a/1dfc6ea6-efd0-4a00-85ee-5468cba53b7a_1140x641.jpg 1140w, https://media.wfaa.com/assets/KCEN/images/1dfc6ea6-efd0-4a00-85ee-5468cba53b7a/1dfc6ea6-efd0-4a00-85ee-5468cba53b7a_1920x1080.jpg 1920w" sizes="calc(50vw - 15px)" /></div>
                        </a>
                    </div>
                </div>
            </div>
            <div class="story-row__text">
                <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/article/money/local-tax-professionals-break-down-other-cares-act-options/287-b025e99e-b953-457b-967d-379cf6865449">Can&#x2019;t get PPP funds? Local tax professionals break down other CARES Act options</a></h4>
            </div>
        </li>
    </ul>
</div>                                    </div>
                                </div>
                            </div>
                        </li>
                        <li class="header__nav-item">
                            <a class="header__nav-link" href="/weather/" target="_self" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.wfaa.com/article/news/nation-world/andre-harrell-obit/507-616a007b-b67a-4cb8-a7d4-d6ce68ab9b2d">
                                        <span class="header__nav-label">Weather</span>
                            </a>
                            <div class="header__subnav">
                                <div class="header__subnav-groups">
                                    <div class="header__subnav-group header__subnav-group_name_back">
                                        <ul class="header__subnav-list">
                                            <li class="header__subnav-item header__subnav-item_type_back">
                                                <a class="header__subnav-link header__subnav-link_type_back" href="#">
                                                    <span class="header__subnav-label header__subnav-label_type_back">Back</span>
                                                </a>
                                            </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_topics">
                                        <ul class="header__subnav-list">
                                                <li class="header__subnav-item header__subnav-item_type_text">
                                                    <a class="header__subnav-link header__subnav-link_type_text" href="/forecast" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.wfaa.com/article/news/nation-world/andre-harrell-obit/507-616a007b-b67a-4cb8-a7d4-d6ce68ab9b2d">
                                                                <span class="header__subnav-label">Forecast</span>
                                                    </a>
                                                </li>
                                                <li class="header__subnav-item header__subnav-item_type_text">
                                                    <a class="header__subnav-link header__subnav-link_type_text" href="/radar" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.wfaa.com/article/news/nation-world/andre-harrell-obit/507-616a007b-b67a-4cb8-a7d4-d6ce68ab9b2d">
                                                                <span class="header__subnav-label">Radar</span>
                                                    </a>
                                                </li>
                                                <li class="header__subnav-item header__subnav-item_type_text">
                                                    <a class="header__subnav-link header__subnav-link_type_text" href="/closings" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.wfaa.com/article/news/nation-world/andre-harrell-obit/507-616a007b-b67a-4cb8-a7d4-d6ce68ab9b2d">
                                                                <span class="header__subnav-label">Closings &amp; Delays</span>
                                                    </a>
                                                </li>
                                                <li class="header__subnav-item header__subnav-item_type_text">
                                                    <a class="header__subnav-link header__subnav-link_type_text" href="/closings-admin" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.wfaa.com/article/news/nation-world/andre-harrell-obit/507-616a007b-b67a-4cb8-a7d4-d6ce68ab9b2d">
                                                                <span class="header__subnav-label">School/Business Login</span>
                                                    </a>
                                                </li>
                                                <li class="header__subnav-item header__subnav-item_type_text">
                                                    <a class="header__subnav-link header__subnav-link_type_text" href="/weatherminds" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.wfaa.com/article/news/nation-world/andre-harrell-obit/507-616a007b-b67a-4cb8-a7d4-d6ce68ab9b2d">
                                                                <span class="header__subnav-label">Weatherminds</span>
                                                    </a>
                                                </li>
                                                <li class="header__subnav-item header__subnav-item_type_text">
                                                    <a class="header__subnav-link header__subnav-link_type_text" href="/traffic" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.wfaa.com/article/news/nation-world/andre-harrell-obit/507-616a007b-b67a-4cb8-a7d4-d6ce68ab9b2d">
                                                                <span class="header__subnav-label">Traffic</span>
                                                    </a>
                                                </li>
                                                <li class="header__subnav-item header__subnav-item_type_text">
                                                    <a class="header__subnav-link header__subnav-link_type_text" href="/gas-prices" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.wfaa.com/article/news/nation-world/andre-harrell-obit/507-616a007b-b67a-4cb8-a7d4-d6ce68ab9b2d">
                                                                <span class="header__subnav-label">Gas Prices</span>
                                                    </a>
                                                </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_featured">
                                            <div class="header__featured-title">Latest Weather Stories</div>
<div data-module="story-row" class="story-row">
    <ul class="story-row__list">
        <li class="story-row__item story-row__item_size_half">
            <div class="story-row__photo">
                <div class="story-row__ratio-enforcer">
                    <div class="story-row__ratio-enforced">
                        <a class="story-row__image-link" href="/video/weather/accuweather/free-milk-due-to-the-pandemic/607-170e42a8-11ca-4883-bf9b-40431f734ca0" aria-label="Read Free milk due to the pandemic">
                            <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="" width="" height="" src="https://media.wfaa.com/assets/ACCUWEATHER/images/c01dec1c-96b6-4712-9835-09587b278279/c01dec1c-96b6-4712-9835-09587b278279_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.wfaa.com/assets/ACCUWEATHER/images/c01dec1c-96b6-4712-9835-09587b278279/c01dec1c-96b6-4712-9835-09587b278279_360x203.jpg" data-srcset="https://media.wfaa.com/assets/ACCUWEATHER/images/c01dec1c-96b6-4712-9835-09587b278279/c01dec1c-96b6-4712-9835-09587b278279_16x9.jpg 16w, https://media.wfaa.com/assets/ACCUWEATHER/images/c01dec1c-96b6-4712-9835-09587b278279/c01dec1c-96b6-4712-9835-09587b278279_140x79.jpg 140w, https://media.wfaa.com/assets/ACCUWEATHER/images/c01dec1c-96b6-4712-9835-09587b278279/c01dec1c-96b6-4712-9835-09587b278279_360x203.jpg 360w, https://media.wfaa.com/assets/ACCUWEATHER/images/c01dec1c-96b6-4712-9835-09587b278279/c01dec1c-96b6-4712-9835-09587b278279_540x304.jpg 540w, https://media.wfaa.com/assets/ACCUWEATHER/images/c01dec1c-96b6-4712-9835-09587b278279/c01dec1c-96b6-4712-9835-09587b278279_750x422.jpg 750w, https://media.wfaa.com/assets/ACCUWEATHER/images/c01dec1c-96b6-4712-9835-09587b278279/c01dec1c-96b6-4712-9835-09587b278279_1140x641.jpg 1140w, https://media.wfaa.com/assets/ACCUWEATHER/images/c01dec1c-96b6-4712-9835-09587b278279/c01dec1c-96b6-4712-9835-09587b278279_1920x1080.jpg 1920w" sizes="calc(50vw - 15px)" /></div>
                        </a>
                    </div>
                </div>
            </div>
            <div class="story-row__text">
                <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/video/weather/accuweather/free-milk-due-to-the-pandemic/607-170e42a8-11ca-4883-bf9b-40431f734ca0">Free milk due to the pandemic</a></h4>
            </div>
        </li>
        <li class="story-row__item story-row__item_size_half">
            <div class="story-row__photo">
                <div class="story-row__ratio-enforcer">
                    <div class="story-row__ratio-enforced">
                        <a class="story-row__image-link" href="/video/weather/accuweather/bitter-cold-to-sweep-through-the-east/607-8225f9d1-06cd-453d-abcd-c5459e2758c4" aria-label="Read Bitter cold to sweep through the East">
                            <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="" width="" height="" src="https://media.wfaa.com/assets/ACCUWEATHER/images/bc0326a0-d39b-4693-8beb-400baa8f39c6/bc0326a0-d39b-4693-8beb-400baa8f39c6_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.wfaa.com/assets/ACCUWEATHER/images/bc0326a0-d39b-4693-8beb-400baa8f39c6/bc0326a0-d39b-4693-8beb-400baa8f39c6_360x203.jpg" data-srcset="https://media.wfaa.com/assets/ACCUWEATHER/images/bc0326a0-d39b-4693-8beb-400baa8f39c6/bc0326a0-d39b-4693-8beb-400baa8f39c6_16x9.jpg 16w, https://media.wfaa.com/assets/ACCUWEATHER/images/bc0326a0-d39b-4693-8beb-400baa8f39c6/bc0326a0-d39b-4693-8beb-400baa8f39c6_140x79.jpg 140w, https://media.wfaa.com/assets/ACCUWEATHER/images/bc0326a0-d39b-4693-8beb-400baa8f39c6/bc0326a0-d39b-4693-8beb-400baa8f39c6_360x203.jpg 360w, https://media.wfaa.com/assets/ACCUWEATHER/images/bc0326a0-d39b-4693-8beb-400baa8f39c6/bc0326a0-d39b-4693-8beb-400baa8f39c6_540x304.jpg 540w, https://media.wfaa.com/assets/ACCUWEATHER/images/bc0326a0-d39b-4693-8beb-400baa8f39c6/bc0326a0-d39b-4693-8beb-400baa8f39c6_750x422.jpg 750w, https://media.wfaa.com/assets/ACCUWEATHER/images/bc0326a0-d39b-4693-8beb-400baa8f39c6/bc0326a0-d39b-4693-8beb-400baa8f39c6_1140x641.jpg 1140w, https://media.wfaa.com/assets/ACCUWEATHER/images/bc0326a0-d39b-4693-8beb-400baa8f39c6/bc0326a0-d39b-4693-8beb-400baa8f39c6_1920x1080.jpg 1920w" sizes="calc(50vw - 15px)" /></div>
                        </a>
                    </div>
                </div>
            </div>
            <div class="story-row__text">
                <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/video/weather/accuweather/bitter-cold-to-sweep-through-the-east/607-8225f9d1-06cd-453d-abcd-c5459e2758c4">Bitter cold to sweep through the East</a></h4>
            </div>
        </li>
    </ul>
</div>                                    </div>
                                </div>
                            </div>
                        </li>
                        <li class="header__nav-item">
                            <a class="header__nav-link" href="/sports" target="_self" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.wfaa.com/article/news/nation-world/andre-harrell-obit/507-616a007b-b67a-4cb8-a7d4-d6ce68ab9b2d">
                                        <span class="header__nav-label">Sports</span>
                            </a>
                            <div class="header__subnav">
                                <div class="header__subnav-groups">
                                    <div class="header__subnav-group header__subnav-group_name_back">
                                        <ul class="header__subnav-list">
                                            <li class="header__subnav-item header__subnav-item_type_back">
                                                <a class="header__subnav-link header__subnav-link_type_back" href="#">
                                                    <span class="header__subnav-label header__subnav-label_type_back">Back</span>
                                                </a>
                                            </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_topics">
                                        <ul class="header__subnav-list">
                                                <li class="header__subnav-item header__subnav-item_type_text">
                                                    <a class="header__subnav-link header__subnav-link_type_text" href="/cowboys" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.wfaa.com/article/news/nation-world/andre-harrell-obit/507-616a007b-b67a-4cb8-a7d4-d6ce68ab9b2d">
                                                                <span class="header__subnav-label">Cowboys</span>
                                                    </a>
                                                </li>
                                                <li class="header__subnav-item header__subnav-item_type_text">
                                                    <a class="header__subnav-link header__subnav-link_type_text" href="/mavericks" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.wfaa.com/article/news/nation-world/andre-harrell-obit/507-616a007b-b67a-4cb8-a7d4-d6ce68ab9b2d">
                                                                <span class="header__subnav-label">Mavericks</span>
                                                    </a>
                                                </li>
                                                <li class="header__subnav-item header__subnav-item_type_text">
                                                    <a class="header__subnav-link header__subnav-link_type_text" href="/rangers" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.wfaa.com/article/news/nation-world/andre-harrell-obit/507-616a007b-b67a-4cb8-a7d4-d6ce68ab9b2d">
                                                                <span class="header__subnav-label">Rangers</span>
                                                    </a>
                                                </li>
                                                <li class="header__subnav-item header__subnav-item_type_text">
                                                    <a class="header__subnav-link header__subnav-link_type_text" href="/stars" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.wfaa.com/article/news/nation-world/andre-harrell-obit/507-616a007b-b67a-4cb8-a7d4-d6ce68ab9b2d">
                                                                <span class="header__subnav-label">Stars</span>
                                                    </a>
                                                </li>
                                                <li class="header__subnav-item header__subnav-item_type_text">
                                                    <a class="header__subnav-link header__subnav-link_type_text" href="/college" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.wfaa.com/article/news/nation-world/andre-harrell-obit/507-616a007b-b67a-4cb8-a7d4-d6ce68ab9b2d">
                                                                <span class="header__subnav-label">College</span>
                                                    </a>
                                                </li>
                                                <li class="header__subnav-item header__subnav-item_type_text">
                                                    <a class="header__subnav-link header__subnav-link_type_text" href="/hss" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.wfaa.com/article/news/nation-world/andre-harrell-obit/507-616a007b-b67a-4cb8-a7d4-d6ce68ab9b2d">
                                                                <span class="header__subnav-label">High School</span>
                                                    </a>
                                                </li>
                                                <li class="header__subnav-item header__subnav-item_type_text">
                                                    <a class="header__subnav-link header__subnav-link_type_text" href="/scholar-athlete" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.wfaa.com/article/news/nation-world/andre-harrell-obit/507-616a007b-b67a-4cb8-a7d4-d6ce68ab9b2d">
                                                                <span class="header__subnav-label">Scholar Athlete</span>
                                                    </a>
                                                </li>
                                                <li class="header__subnav-item header__subnav-item_type_text">
                                                    <a class="header__subnav-link header__subnav-link_type_text" href="/thegameplan" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.wfaa.com/article/news/nation-world/andre-harrell-obit/507-616a007b-b67a-4cb8-a7d4-d6ce68ab9b2d">
                                                                <span class="header__subnav-label">The Game Plan</span>
                                                    </a>
                                                </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_featured">
                                            <div class="header__featured-title">Latest Sports Stories</div>
<div data-module="story-row" class="story-row">
    <ul class="story-row__list">
        <li class="story-row__item story-row__item_size_half">
            <div class="story-row__photo">
                <div class="story-row__ratio-enforcer">
                    <div class="story-row__ratio-enforced">
                        <a class="story-row__image-link" href="/article/news/entertainment-news/lone-star-challenge-live-video/287-017cc732-e60c-47bb-9e43-c6e98228de5a" aria-label="Read Watch live: Go behind the scenes of esports in the Lone Star Challenge">
                            <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="" width="" height="" src="https://media.wfaa.com/assets/WFAA/images/6cf13f0d-b646-4029-9501-da49484983e2/6cf13f0d-b646-4029-9501-da49484983e2_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.wfaa.com/assets/WFAA/images/6cf13f0d-b646-4029-9501-da49484983e2/6cf13f0d-b646-4029-9501-da49484983e2_360x203.jpg" data-srcset="https://media.wfaa.com/assets/WFAA/images/6cf13f0d-b646-4029-9501-da49484983e2/6cf13f0d-b646-4029-9501-da49484983e2_16x9.jpg 16w, https://media.wfaa.com/assets/WFAA/images/6cf13f0d-b646-4029-9501-da49484983e2/6cf13f0d-b646-4029-9501-da49484983e2_140x79.jpg 140w, https://media.wfaa.com/assets/WFAA/images/6cf13f0d-b646-4029-9501-da49484983e2/6cf13f0d-b646-4029-9501-da49484983e2_360x203.jpg 360w, https://media.wfaa.com/assets/WFAA/images/6cf13f0d-b646-4029-9501-da49484983e2/6cf13f0d-b646-4029-9501-da49484983e2_540x304.jpg 540w, https://media.wfaa.com/assets/WFAA/images/6cf13f0d-b646-4029-9501-da49484983e2/6cf13f0d-b646-4029-9501-da49484983e2_750x422.jpg 750w, https://media.wfaa.com/assets/WFAA/images/6cf13f0d-b646-4029-9501-da49484983e2/6cf13f0d-b646-4029-9501-da49484983e2_1140x641.jpg 1140w, https://media.wfaa.com/assets/WFAA/images/6cf13f0d-b646-4029-9501-da49484983e2/6cf13f0d-b646-4029-9501-da49484983e2_1920x1080.jpg 1920w" sizes="calc(50vw - 15px)" /></div>
                        </a>
                    </div>
                </div>
            </div>
            <div class="story-row__text">
                <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/article/news/entertainment-news/lone-star-challenge-live-video/287-017cc732-e60c-47bb-9e43-c6e98228de5a">Watch live: Go behind the scenes of esports in the Lone Star Challenge</a></h4>
            </div>
        </li>
        <li class="story-row__item story-row__item_size_half">
            <div class="story-row__photo">
                <div class="story-row__ratio-enforcer">
                    <div class="story-row__ratio-enforced">
                        <a class="story-row__image-link" href="/video/sports/mlb/rangers/dale-hansen-sits-down-with-chris-woodward-of-the-texas-rangers/287-bb3d07c6-95bb-4aea-a328-d1974fcc0220" aria-label="Read Dale Hansen sits down with Chris Woodward of the Texas Rangers">
                            <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="" width="" height="" src="https://media.wfaa.com/assets/WFAA/images/218edbfb-337d-4a28-8280-b8273f7c57e6/218edbfb-337d-4a28-8280-b8273f7c57e6_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.wfaa.com/assets/WFAA/images/218edbfb-337d-4a28-8280-b8273f7c57e6/218edbfb-337d-4a28-8280-b8273f7c57e6_360x203.jpg" data-srcset="https://media.wfaa.com/assets/WFAA/images/218edbfb-337d-4a28-8280-b8273f7c57e6/218edbfb-337d-4a28-8280-b8273f7c57e6_16x9.jpg 16w, https://media.wfaa.com/assets/WFAA/images/218edbfb-337d-4a28-8280-b8273f7c57e6/218edbfb-337d-4a28-8280-b8273f7c57e6_140x79.jpg 140w, https://media.wfaa.com/assets/WFAA/images/218edbfb-337d-4a28-8280-b8273f7c57e6/218edbfb-337d-4a28-8280-b8273f7c57e6_360x203.jpg 360w, https://media.wfaa.com/assets/WFAA/images/218edbfb-337d-4a28-8280-b8273f7c57e6/218edbfb-337d-4a28-8280-b8273f7c57e6_540x304.jpg 540w, https://media.wfaa.com/assets/WFAA/images/218edbfb-337d-4a28-8280-b8273f7c57e6/218edbfb-337d-4a28-8280-b8273f7c57e6_750x422.jpg 750w, https://media.wfaa.com/assets/WFAA/images/218edbfb-337d-4a28-8280-b8273f7c57e6/218edbfb-337d-4a28-8280-b8273f7c57e6_1140x641.jpg 1140w, https://media.wfaa.com/assets/WFAA/images/218edbfb-337d-4a28-8280-b8273f7c57e6/218edbfb-337d-4a28-8280-b8273f7c57e6_1920x1080.jpg 1920w" sizes="calc(50vw - 15px)" /></div>
                        </a>
                    </div>
                </div>
            </div>
            <div class="story-row__text">
                <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/video/sports/mlb/rangers/dale-hansen-sits-down-with-chris-woodward-of-the-texas-rangers/287-bb3d07c6-95bb-4aea-a328-d1974fcc0220">Dale Hansen sits down with Chris Woodward of the Texas Rangers</a></h4>
            </div>
        </li>
    </ul>
</div>                                    </div>
                                </div>
                            </div>
                        </li>
                        <li class="header__nav-item">
                            <a class="header__nav-link" href="/connect" target="_self" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.wfaa.com/article/news/nation-world/andre-harrell-obit/507-616a007b-b67a-4cb8-a7d4-d6ce68ab9b2d">
                                        <span class="header__nav-label">Connect</span>
                            </a>
                            <div class="header__subnav">
                                <div class="header__subnav-groups">
                                    <div class="header__subnav-group header__subnav-group_name_back">
                                        <ul class="header__subnav-list">
                                            <li class="header__subnav-item header__subnav-item_type_back">
                                                <a class="header__subnav-link header__subnav-link_type_back" href="#">
                                                    <span class="header__subnav-label header__subnav-label_type_back">Back</span>
                                                </a>
                                            </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_topics">
                                        <ul class="header__subnav-list">
                                                <li class="header__subnav-item header__subnav-item_type_text">
                                                    <a class="header__subnav-link header__subnav-link_type_text" href="/about-us" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.wfaa.com/article/news/nation-world/andre-harrell-obit/507-616a007b-b67a-4cb8-a7d4-d6ce68ab9b2d">
                                                                <span class="header__subnav-label">About Us</span>
                                                    </a>
                                                </li>
                                                <li class="header__subnav-item header__subnav-item_type_text">
                                                    <a class="header__subnav-link header__subnav-link_type_text" href="/advertise" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.wfaa.com/article/news/nation-world/andre-harrell-obit/507-616a007b-b67a-4cb8-a7d4-d6ce68ab9b2d">
                                                                <span class="header__subnav-label">Advertise</span>
                                                    </a>
                                                </li>
                                                <li class="header__subnav-item header__subnav-item_type_text">
                                                    <a class="header__subnav-link header__subnav-link_type_text" href="/contact-us" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.wfaa.com/article/news/nation-world/andre-harrell-obit/507-616a007b-b67a-4cb8-a7d4-d6ce68ab9b2d">
                                                                <span class="header__subnav-label">Contact Us</span>
                                                    </a>
                                                </li>
                                                <li class="header__subnav-item header__subnav-item_type_text">
                                                    <a class="header__subnav-link header__subnav-link_type_text" href="https://www.jobs.net/jobs/tegna/en-us/all-jobs/?companyf=WFAA" target="_blank" rel="noopener" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.wfaa.com/article/news/nation-world/andre-harrell-obit/507-616a007b-b67a-4cb8-a7d4-d6ce68ab9b2d">
                                                                <span class="header__subnav-label">Jobs</span>
                                                    </a>
                                                </li>
                                                <li class="header__subnav-item header__subnav-item_type_text">
                                                    <a class="header__subnav-link header__subnav-link_type_text" href="/meet-the-team" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.wfaa.com/article/news/nation-world/andre-harrell-obit/507-616a007b-b67a-4cb8-a7d4-d6ce68ab9b2d">
                                                                <span class="header__subnav-label">Meet the Team</span>
                                                    </a>
                                                </li>
                                                <li class="header__subnav-item header__subnav-item_type_text">
                                                    <a class="header__subnav-link header__subnav-link_type_text" href="/tv-listings" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.wfaa.com/article/news/nation-world/andre-harrell-obit/507-616a007b-b67a-4cb8-a7d4-d6ce68ab9b2d">
                                                                <span class="header__subnav-label">TV Listings</span>
                                                    </a>
                                                </li>
                                                <li class="header__subnav-item header__subnav-item_type_text">
                                                    <a class="header__subnav-link header__subnav-link_type_text" href="/tour" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.wfaa.com/article/news/nation-world/andre-harrell-obit/507-616a007b-b67a-4cb8-a7d4-d6ce68ab9b2d">
                                                                <span class="header__subnav-label">Station Tours Request</span>
                                                    </a>
                                                </li>
                                                <li class="header__subnav-item header__subnav-item_type_text">
                                                    <a class="header__subnav-link header__subnav-link_type_text" href="/rss" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.wfaa.com/article/news/nation-world/andre-harrell-obit/507-616a007b-b67a-4cb8-a7d4-d6ce68ab9b2d">
                                                                <span class="header__subnav-label">RSS Feeds</span>
                                                    </a>
                                                </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_featured">
                                            <div class="header__featured-title">Latest News Stories</div>
<div data-module="story-row" class="story-row">
    <ul class="story-row__list">
        <li class="story-row__item story-row__item_size_half">
            <div class="story-row__photo">
                <div class="story-row__ratio-enforcer">
                    <div class="story-row__ratio-enforced">
                        <a class="story-row__image-link" href="/article/news/nation-world/andre-harrell-obit/507-616a007b-b67a-4cb8-a7d4-d6ce68ab9b2d" aria-label="Read Andre Harrell, who discovered Sean &#x27;Diddy&#x27; Combs, dead at 59">
                            <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="" width="" height="" src="https://media.wfaa.com/assets/CCT/images/7e98d2e5-ca78-4053-b5a1-37e8ef5bb987/7e98d2e5-ca78-4053-b5a1-37e8ef5bb987_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.wfaa.com/assets/CCT/images/7e98d2e5-ca78-4053-b5a1-37e8ef5bb987/7e98d2e5-ca78-4053-b5a1-37e8ef5bb987_360x203.jpg" data-srcset="https://media.wfaa.com/assets/CCT/images/7e98d2e5-ca78-4053-b5a1-37e8ef5bb987/7e98d2e5-ca78-4053-b5a1-37e8ef5bb987_16x9.jpg 16w, https://media.wfaa.com/assets/CCT/images/7e98d2e5-ca78-4053-b5a1-37e8ef5bb987/7e98d2e5-ca78-4053-b5a1-37e8ef5bb987_140x79.jpg 140w, https://media.wfaa.com/assets/CCT/images/7e98d2e5-ca78-4053-b5a1-37e8ef5bb987/7e98d2e5-ca78-4053-b5a1-37e8ef5bb987_360x203.jpg 360w, https://media.wfaa.com/assets/CCT/images/7e98d2e5-ca78-4053-b5a1-37e8ef5bb987/7e98d2e5-ca78-4053-b5a1-37e8ef5bb987_540x304.jpg 540w, https://media.wfaa.com/assets/CCT/images/7e98d2e5-ca78-4053-b5a1-37e8ef5bb987/7e98d2e5-ca78-4053-b5a1-37e8ef5bb987_750x422.jpg 750w, https://media.wfaa.com/assets/CCT/images/7e98d2e5-ca78-4053-b5a1-37e8ef5bb987/7e98d2e5-ca78-4053-b5a1-37e8ef5bb987_1140x641.jpg 1140w, https://media.wfaa.com/assets/CCT/images/7e98d2e5-ca78-4053-b5a1-37e8ef5bb987/7e98d2e5-ca78-4053-b5a1-37e8ef5bb987_1920x1080.jpg 1920w" sizes="calc(50vw - 15px)" /></div>
                        </a>
                    </div>
                </div>
            </div>
            <div class="story-row__text">
                <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/article/news/nation-world/andre-harrell-obit/507-616a007b-b67a-4cb8-a7d4-d6ce68ab9b2d">Andre Harrell, who discovered Sean &#x27;Diddy&#x27; Combs, dead at 59</a></h4>
            </div>
        </li>
        <li class="story-row__item story-row__item_size_half">
            <div class="story-row__photo">
                <div class="story-row__ratio-enforcer">
                    <div class="story-row__ratio-enforced">
                        <a class="story-row__image-link" href="/article/news/health/coronavirus/coronavirus-updates-for-may-9-in-dallas-fort-worth/287-656a4dc1-c4f2-4b35-bc50-183dfab13c49" aria-label="Read COVID-19 live updates: More testing sites become available as phase 2 of reopening Texas is underway">
                            <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="" width="" height="" src="https://media.wfaa.com/assets/WFAA/images/c5427b0d-3933-473a-891f-5b20893fe7c5/c5427b0d-3933-473a-891f-5b20893fe7c5_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.wfaa.com/assets/WFAA/images/c5427b0d-3933-473a-891f-5b20893fe7c5/c5427b0d-3933-473a-891f-5b20893fe7c5_360x203.jpg" data-srcset="https://media.wfaa.com/assets/WFAA/images/c5427b0d-3933-473a-891f-5b20893fe7c5/c5427b0d-3933-473a-891f-5b20893fe7c5_16x9.jpg 16w, https://media.wfaa.com/assets/WFAA/images/c5427b0d-3933-473a-891f-5b20893fe7c5/c5427b0d-3933-473a-891f-5b20893fe7c5_140x79.jpg 140w, https://media.wfaa.com/assets/WFAA/images/c5427b0d-3933-473a-891f-5b20893fe7c5/c5427b0d-3933-473a-891f-5b20893fe7c5_360x203.jpg 360w, https://media.wfaa.com/assets/WFAA/images/c5427b0d-3933-473a-891f-5b20893fe7c5/c5427b0d-3933-473a-891f-5b20893fe7c5_540x304.jpg 540w, https://media.wfaa.com/assets/WFAA/images/c5427b0d-3933-473a-891f-5b20893fe7c5/c5427b0d-3933-473a-891f-5b20893fe7c5_750x422.jpg 750w, https://media.wfaa.com/assets/WFAA/images/c5427b0d-3933-473a-891f-5b20893fe7c5/c5427b0d-3933-473a-891f-5b20893fe7c5_1140x641.jpg 1140w, https://media.wfaa.com/assets/WFAA/images/c5427b0d-3933-473a-891f-5b20893fe7c5/c5427b0d-3933-473a-891f-5b20893fe7c5_1920x1080.jpg 1920w" sizes="calc(50vw - 15px)" /></div>
                        </a>
                    </div>
                </div>
            </div>
            <div class="story-row__text">
                <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/article/news/health/coronavirus/coronavirus-updates-for-may-9-in-dallas-fort-worth/287-656a4dc1-c4f2-4b35-bc50-183dfab13c49">COVID-19 live updates: More testing sites become available as phase 2 of reopening Texas is underway</a></h4>
            </div>
        </li>
    </ul>
</div>                                    </div>
                                </div>
                            </div>
                        </li>
                                        <li>
                        <div class="header__mini-live-video">
<div data-module="watch-live" class="watch-live watch-live_active_false">
    <a class="watch-live__cta">
        <span class="watch-live__label">Watch Live</span>
    </a>
    <div class="watch-live__mini-live-video">
    <div data-module="mini-live-video" class="mini-live-video">
        <div class="mini-live-video__controls">
            <div class="mini-live-video__button mini-live-video__button_type_pause"></div>
            <div class="mini-live-video__button mini-live-video__button_type_unmute"></div>
            <a class="mini-live-video__button mini-live-video__button_type_open" aria-label="View larger"></a>
        </div>
        <div class="mini-live-video__player"></div>
    </div>    </div>
</div>                        </div>
                    </li>
                    <li class="header__nav-item header__nav-item_type_search">
                        <span class="header__nav-link header__nav-link_type_search">
                            <label class="header__nav-label header__nav-label_type_search" for="site_search">Search</label>
                        </span>
                        <div class="header__subnav header__subnav_type_search">
                            <div class="header__subnav-group header__subnav-group_name_search">
                                <form class="header__search-form" method="GET" action="/search">
                                    <label class="header__search-label" for="site_search">Search:</label>
                                    <input class="header__search-box" placeholder="Search wfaa.com" id="site_search" type="search" name="q" />
                                    <button class="header__search-submit" type="submit">Search</button>
                                </form>
                            </div>
                        </div>
                    </li>
                </ul>
                    <div class="header__sponsor">
        <div data-module="ad" class="ad ad_position_masthead_sponsor ad_background_false"
         data-status="new"
         data-path="/32805352/tx-dallas-WFAA-B3341_DesktopTablet/masthead_sponsor/news/nation-world"
         data-sizes="[[112,38]]"
         data-delay="0"
         data-position="masthead_sponsor"
         data-a9-enabled="true"
         data-targeting-strnativekey="">
        <div class="ad__inner ad__inner_border_false ad__inner_background_false" style="min-height: 0px; min-width: 0px;">
        </div>
    </div>
                    </div>
                <a class="header__weather-link" href="/weather" data-tracking-action="weather-summary/weatherClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.wfaa.com/article/news/nation-world/andre-harrell-obit/507-616a007b-b67a-4cb8-a7d4-d6ce68ab9b2d">
                    <div class="header__weather">
                        <div class="header__weather-desktop-info">
                            <div class="header__weather-label header__weather-label_alerts_false">Right Now</div>
                            <div class="header__weather-city header__weather-city_alerts_false">Dallas, TX&nbsp;&raquo;</div>
                        </div>
                        <div class="header__weather-content">
                            <div class="header__weather-info header__weather-info_alerts_false">
                                <div class="header__weather-temp header__weather-temp_alerts_false">72&deg;</div>

                                <div class="header__weather-icon header__weather-icon_alerts_false">
                                    <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="" width="26px" height="26px" src="/assets/shared-images/weather-icons/wx-69_8x8.png" /><img class="lazy-image__image lazy-image__image_blur_false" alt="" width="26px" height="26px" src="/assets/shared-images/backgrounds/blank.png" data-src="/assets/shared-images/weather-icons/wx-69_32x32.png" data-srcset="/assets/shared-images/weather-icons/wx-69_8x8.png 8w, /assets/shared-images/weather-icons/wx-69_16x16.png 16w, /assets/shared-images/weather-icons/wx-69_32x32.png 32w, /assets/shared-images/weather-icons/wx-69_64x64.png 64w, /assets/shared-images/weather-icons/wx-69_128x128.png 128w, /assets/shared-images/weather-icons/wx-69_210x210.png 210w" sizes="26px" /><noscript><img class="lazy-image__nojs-image" alt="" width="26px" height="26px" src="/assets/shared-images/weather-icons/wx-69_32x32.png" srcset="/assets/shared-images/weather-icons/wx-69_8x8.png 8w, /assets/shared-images/weather-icons/wx-69_16x16.png 16w, /assets/shared-images/weather-icons/wx-69_32x32.png 32w, /assets/shared-images/weather-icons/wx-69_64x64.png 64w, /assets/shared-images/weather-icons/wx-69_128x128.png 128w, /assets/shared-images/weather-icons/wx-69_210x210.png 210w" sizes="26px" loading="lazy" /></noscript></div>
                                </div>
                            </div>
                            <div class="header__weather-city header__weather-city_alerts_false">Dallas, TX&nbsp;&raquo;</div>
                        </div>
                    </div>
                </a>
            </nav>
        </div>
    </div>
    <div class="header__featured">
            <div class="header__featured-arrow header__featured-arrow_direction_previous"><img src="/images/header/arrow.png" width="14" height="14" loading="eager" alt="" /></div>
            <div class="header__featured-inner">
                <ul class="header__featured-list">
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/votenow">Vote Now</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/radar">Radar</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/coronavirus-covid-19">Coronavirus</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/crime">Crime</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/wednesdays-child">Wednesday&#x27;s Child</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/verify">Verify</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/insidetexaspolitics">Inside Texas Politics</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/section/right-on-the-money">Right on the Money</a>
                        </li>
                </ul>
            </div>
            <div class="header__featured-arrow header__featured-arrow_direction_next"><img src="/images/header/arrow.png" width="14" height="14" loading="eager" alt="" /></div>
    </div>
</header>                <div class="page__dock"></div>
            </div>
        <main class="page__main" id="main">
                    <div class="page__breaking-news-alerts">
                    </div>
            <div class="page__grid">
                


    <div data-module="grid" class="grid grid_version_2-1">
        <div class="grid__section">
            <div class="grid__content grid__content_full-width_false">
                <div class="grid__main grid__main_sticky_right grid__main_full-width_false">
                            <h1 class="grid__page-heading_visible_false">Dallas&#x27;s Leading Local News: Weather, Traffic, Sports and more | Dallas, Texas | WFAA.com</h1>
                                                                <div class="grid__cell grid__cell_columns_2" data-columns="2">
                                <div class="grid__module grid__module_loaded_true">
                                    <div class="grid__module-sizer grid__module-sizer_name_article" data-module-sizer="article" data-count="1">
<article class="article" data-module="article"
         data-article-id="616a007b-b67a-4cb8-a7d4-d6ce68ab9b2d"
         data-title="Andre Harrell, who discovered Sean &#x27;Diddy&#x27; Combs, dead at 59"
         data-seo-title="Andre Harrell, who discovered &#x27;Diddy,&#x27; dies at 59"
         data-abstract="Harrell&#x27;s career started as part of the 1980s hip-hop duo Dr. Jekyll and Mr. Hyde."
         data-section="news"
         data-subsection="nation-world"
         data-topic=""
         data-subtopic=""
         data-url="www.wfaa.com/article/news/nation-world/andre-harrell-obit/507-616a007b-b67a-4cb8-a7d4-d6ce68ab9b2d"
         data-gpt-network-code="32805352"
         data-categories="nation-world, cct-tracking, entertainment-news, music, news"
         data-author="MESFIN FEKADU  AP Music Writer"
         data-keywords="[&#xD;&#xA;  &quot;nation-world&quot;,&#xD;&#xA;  &quot;cct-tracking&quot;,&#xD;&#xA;  &quot;entertainment-news&quot;,&#xD;&#xA;  &quot;music&quot;,&#xD;&#xA;  &quot;news&quot;&#xD;&#xA;]"
         data-has-video="true"
         data-t1-publisher="Travis Pittman">
    <a class="article__category" href="/section/nation-world">nation-world</a>
    <h1 class="article__headline">Andre Harrell, who discovered Sean &#x27;Diddy&#x27; Combs, dead at 59</h1>
    <div class="article__summary">Harrell's career started as part of the 1980s hip-hop duo Dr. Jekyll and Mr. Hyde.</div>
    <div class="article__lead-asset">
    <div data-module="video" class="video"
         data-stream="https://video.tegna-media.com/assets/CCT/videos/8672e1b2-d85d-4911-bdff-1664bb3b010f/8672e1b2-d85d-4911-bdff-1664bb3b010f.m3u8"
         data-float="true"
         data-thumbnail="https://media.wfaa.com/assets/CCT/images/49aa0171-ee0b-437b-a91c-7c65efd6caf4/49aa0171-ee0b-437b-a91c-7c65efd6caf4_1920x1080.jpg"
         data-title="Legends we lost in 2020"
         data-description="A look at people in the news, entertainment and sports who passed away in 2020."
         data-site="507"
         data-id="8672e1b2-d85d-4911-bdff-1664bb3b010f"
         data-dfpposition=""
         data-mute="false"
         data-autoplay="true"
         data-link="https://www.wfaa.com/video/news/nation-world/legends-we-lost-in-2020-obit/507-8672e1b2-d85d-4911-bdff-1664bb3b010f"
         data-origin="upload"
         data-section="news"
         data-subsection="nation-world"
         data-topic=""
         data-subtopic=""
         data-related-playlist-id="3L9uq3Ar"
         data-related-media-id="e7sIElvN"
         data-use-trending="true">
        <div class="video__ratio-enforcer">
            <div class="video__ratio-enforced">
                <div class="video__inner">
                    <div class="video__teaser video__teaser_visible_true">
                        <img class="video__thumbnail" data-asset-fallback="default" src="https://media.wfaa.com/assets/CCT/images/49aa0171-ee0b-437b-a91c-7c65efd6caf4/49aa0171-ee0b-437b-a91c-7c65efd6caf4_1920x1080.jpg" />
                        <div class="video__error"></div>
                        <div class="video__button video__button_play"></div>
                    </div>
                    <div class="video__player-container">
                        <div class="video__player"></div>
                    </div>
                </div>
            </div>
        </div>
                            <script type="application/ld+json">
                    {
                    "@context": "http://schema.org",
                    "@type": "VideoObject",
                    "name": "Legends we lost in 2020",
                    "description": "A look at people in the news, entertainment and sports who passed away in 2020.",
                    "thumbnailUrl": "https://media.wfaa.com/assets/CCT/images/49aa0171-ee0b-437b-a91c-7c65efd6caf4/49aa0171-ee0b-437b-a91c-7c65efd6caf4_1920x1080.jpg",
                    "uploadDate": "3/13/2020 9:42:38 AM",
                    "duration": "64",
                    "contentUrl": "https://www.wfaa.com/video/news/nation-world/legends-we-lost-in-2020-obit/507-8672e1b2-d85d-4911-bdff-1664bb3b010f",
                    "embedUrl": "https://media.wfaa.com/embeds/video/8672e1b2-d85d-4911-bdff-1664bb3b010f/iframe"
                    }
                </script>
        </div>
    </div>
    <aside class="article__meta">
            <div class="article__author">
                <span class="article__meta-label">Author:</span> MESFIN FEKADU  AP Music Writer
            </div>
                    <div class="article__published">
                <span class="article__meta-label">Published:</span> 8:52 AM CDT May 9, 2020
            </div>
                    <div class="article__updated">
                <span class="article__meta-label">Updated:</span> 1:47 PM CDT May 9, 2020
            </div>
            <div data-module="article-sharing" class="article-sharing">
        <a class="article-sharing__icon" href="https://www.facebook.com/dialog/share?app_id=1886819031630970&display=popup&href=http://www.wfaa.com/article/news/nation-world/andre-harrell-obit/507-616a007b-b67a-4cb8-a7d4-d6ce68ab9b2d&redirect_uri=http://www.wfaa.com/article/news/nation-world/andre-harrell-obit/507-616a007b-b67a-4cb8-a7d4-d6ce68ab9b2d" target="_blank" data-tracking-action="sharing/facebookLink" data-tracking-category="link click" data-tracking-label="Link From: http://www.wfaa.com/article/news/nation-world/andre-harrell-obit/507-616a007b-b67a-4cb8-a7d4-d6ce68ab9b2d">
            <img class="article-sharing__logo" alt="Facebook" src="/assets/shared-images/icons/facebook.svg" loading="eager" width="38" onload="this.parentElement.style.opacity='1';" />
        </a>
        <a class="article-sharing__icon" href="https://twitter.com/intent/tweet?text=Andre%20Harrell,%20who%20discovered%20Sean%20&#x27;Diddy&#x27;%20Combs,%20dead%20at%2059&url=http://www.wfaa.com/article/news/nation-world/andre-harrell-obit/507-616a007b-b67a-4cb8-a7d4-d6ce68ab9b2d&via=wfaa" target="_blank" data-tracking-action="sharing/twitterLink" data-tracking-category="link click" data-tracking-label="Link From: http://www.wfaa.com/article/news/nation-world/andre-harrell-obit/507-616a007b-b67a-4cb8-a7d4-d6ce68ab9b2d">
            <img class="article-sharing__logo" alt="Twitter" src="/assets/shared-images/icons/twitter.svg" loading="eager" width="38" onload="this.parentElement.style.opacity='1';" />
        </a>
    </div>    </aside>
    <div class="article__body">
                            <div class="article__section article__section_type_text">
<p>NEW YORK — Andre Harrell, the Uptown Records founder who shaped the sound of hip-hop and R&amp;B in the late ’80s and ’90s with acts such as Mary J. Blige and Heavy D and also launched the career of mogul Sean “Diddy” Combs, has died. He was 59.</p>                                            </div>
                    <div class="article__section article__section_type_text">
<p>Diddy’s REVOLT company confirmed the death Saturday but no other details were immediately available. Harrell was the vice chairman at REVOLT.</p>                                            </div>
                        <div class="article__section article__section_type_ad">
        <div data-module="ad" class="ad ad_position_article_mid1 ad_background_true"
         data-status="new"
         data-path="/32805352/tx-dallas-WFAA-B3341_DesktopTablet/article_mid1/news/nation-world"
         data-sizes="[[300,250],[1,1],[750,570],[1,2]]"
         data-delay="8"
         data-position="article_mid1"
         data-a9-enabled="true"
         data-targeting-strnativekey="">
        <div class="ad__inner ad__inner_border_true ad__inner_background_true" style="min-height: 0px; min-width: 0px;">
        </div>
    </div>
                        </div>
                    <div class="article__section article__section_type_text">
<p>“We can confirm the passing of Andre Harrell,” Roma Khanna, the CEO of REVOLT Media &amp; TV, said in a statement. “Everyone in the REVOLT family is devastated by the loss of our friend, mentor and Vice Chairman. Andre’s impact on Hip Hop, the culture and on all of us personally has been immeasurable and profound. May he Rest In Peace.”</p>                                            </div>
                    <div class="article__section article__section_type_text">
<p>Harrell launched his New York City-based label in 1986, eventually dominating the urban music scene with multiple hit songs and platinum-selling albums.</p>                                            </div>
                    <div class="article__section article__section_type_text">
<p>He first found success in the late ’80s with debut albums from Heavy D &amp; the Boyz, Al B. Sure! and Guy, the R&amp;B trio that also included megaproducer Teddy Riley, the leader of the New Jack Swing movement.</p>                                            </div>
                    <div class="article__section article__section_type_text">
<p>In 1990, Diddy enters Harrell’s office. He received an internship at Uptown and quickly rose the ranks after finding success with just-signed acts including R&amp;B group Jodeci and Blige, who was dubbed the Queen of Hip-Hop Soul with the release of her 1992 debut, “What’s the 411?” Uptown also released Notorious B.I.G.’s first single, 1993’s “Party and Bull----,” which was featured on a film soundtrack.</p>                                            </div>
                    <div class="article__section article__section_type_text">
<p><strong class="cms__embed-related-story">RELATED: <a class="cms__embed-related-story__link" href="/article/news/nation-world/little-richard-influential-rock-and-rb-legend-dead-at-87/507-7de8f3a0-31fb-4834-9630-c42441c96fd7">Little Richard, influential rock and R&amp;B legend, dead at 87</a></strong></p>                                            </div>
                    <div class="article__section article__section_type_text">
<p><strong class="cms__embed-related-story">RELATED: <a class="cms__embed-related-story__link" href="/article/news/nation-world/former-bad-company-singer-brian-howe-dead-at-66/507-c8f7d9fa-381f-4ec8-9ac5-f1bce1cf9a24">Former Bad Company singer Brian Howe dead at 66</a></strong></p>                                            </div>
                    <div class="article__section article__section_type_text">
<p>Diddy often credits Harrell with giving him the tools to find success in music and life, even saying Harrell was like a father figure to him.</p>                                            </div>
                    <div class="article__section article__section_type_text">
<p>“Andre Harrell influenced me the most and I don’t know if that will ever change,” Diddy said in an interview with HipHollywood.</p>                                            </div>
                    <div class="article__section article__section_type_text">
<p>In 1993, though, Harrell let Diddy go from Uptown. Harrell said one of the reasons he fired Diddy was because MCA Records — the label’s distributor — didn’t want to release B.I.G.’s debut album because of its raw and rough subject matter about street life.</p>                                            </div>
                                <div class="article__section article__section_type_ad">
        <div data-module="ad" class="ad ad_position_article_mid2 ad_background_true"
         data-status="new"
         data-path="/32805352/tx-dallas-WFAA-B3341_DesktopTablet/article_mid2/news/nation-world"
         data-sizes="[[300,250],[1,1]]"
         data-delay="8"
         data-position="article_mid2"
         data-a9-enabled="true"
         data-targeting-strnativekey="[&#xD;&#xA;  &quot;2YNEkKMk1QC5WsCndTXLDYVB&quot;&#xD;&#xA;]">
        <div class="ad__inner ad__inner_border_true ad__inner_background_true" style="min-height: 0px; min-width: 0px;">
        </div>
    </div>
                                </div>
                    <div class="article__section article__section_type_text">
<p>“I didn’t want to sit there and be the one confining Puff because the corporation was telling me to do that. I’m not built that way,” Harrell said in an interview with Wall Street Journal in 2014. “I told Puff he needs to go and create his own opportunity: ‘You’re red-hot right now. I’m really letting you go so you can get rich.’”</p>                                            </div>
                    <div class="article__section article__section_type_text">
<p>Diddy quickly launched Bad Boy Records, taking B.I.G. with him and releasing his classic album “Ready to Die” in 1994.</p>                                            </div>
                    <div class="article__section article__section_type_text">
<p>“And Biggie Smalls ended up becoming my favorite rapper,” Harrell told WSJ.</p>                                            </div>
                    <div class="article__section article__section_type_text">
<p>Harrell was born in the Harlem borough of New York on Sept. 26, 1960. He was part of the rap duo Dr. Jeckyll &amp; Mr. Hyde, releasing several songs before dropping their debut album, “The Champagne of Rap,” in 1985.</p>                                            </div>
                                <div class="article__section article__section_type_embed">
                                    <iframe class="embedly-embed" src="//cdn.embedly.com/widgets/media.html?src=https%3A%2F%2Fwww.youtube.com%2Fembed%2FfEusjv45hjg%3Ffeature%3Doembed&display_name=YouTube&url=https%3A%2F%2Fwww.youtube.com%2Fwatch%3Fv%3DfEusjv45hjg&image=https%3A%2F%2Fi.ytimg.com%2Fvi%2FfEusjv45hjg%2Fhqdefault.jpg&key=0350728de3d54ab7950f978fc80d4a70&type=text%2Fhtml&schema=youtube" width="548" height="308" scrolling="no" title="YouTube embed" frameborder="0" allow="autoplay; fullscreen" allowfullscreen="true"></iframe>
                                </div>
                    <div class="article__section article__section_type_text">
<p>Harrell began working for Russell Simmons at Def Jam in the ’80s, quickly becoming an executive and helping build the careers for acts such as Run-DMC and LL Cool J.</p>                                            </div>
                    <div class="article__section article__section_type_text">
<p>“So many can say they are successful because Andre Harrell gave them their start. He was so beloved because he made his living uplifting others,” Simmons posted Saturday on Instagram. “We celebrate him in his passing because we were so blessed for his presence... He gave everything he had. God makes the best plans R.I.P @andreharrell.”</p>                                            </div>
                    <div class="article__section article__section_type_text">
<p>Harrell left to launch Uptown, where he also had success with Soul for Real, Lost Boyz, Christopher Williams, Monifah and Father MC. Harrell’s talent even extended to television and movies. He executive produced the hit ’90s police TV drama “New York Undercover,” which ran for four seasons. He also produced the 1992 Halle Berry comedy “Strictly Business” and 2003’s “Honey,” starring Jessica Alba.</p>                                            </div>
                    <div class="article__section article__section_type_text">
<p>Several members of the entertainment community mourned Harrell’s death on social media, including Swizz Beatz, Erykah Badu, L.A. Reid, D-Nice and Lena Waithe. Usher called Harrell a “KING” in his post.</p>                                            </div>
                    <div class="article__section article__section_type_text">
<p>“My heart is breaking and I can’t stop crying. He was an amazing friend and I will miss him forever,” Mariah Carey tweeted.</p>                                            </div>
                    <div class="article__section article__section_type_text">
<p>Questlove of The Roots wrote an emotional post, calling Harrell’s death “a staggering loss.”</p>                                            </div>
                                <div class="article__section article__section_type_ad">
        <div data-module="ad" class="ad ad_position_article_mid3 ad_background_true"
         data-status="new"
         data-path="/32805352/tx-dallas-WFAA-B3341_DesktopTablet/article_mid3/news/nation-world"
         data-sizes="[[300,250]]"
         data-delay="8"
         data-position="article_mid3"
         data-a9-enabled="true"
         data-targeting-strnativekey="">
        <div class="ad__inner ad__inner_border_true ad__inner_background_true" style="min-height: 250px; min-width: 300px;">
        </div>
    </div>
                                </div>
                    <div class="article__section article__section_type_text">
<p>“He gave you the best soundtracks of your life man and you didn’t even know it. We never gave him his flowers,” he continued. “He redefined the party!”</p>                                            </div>
                    <div class="article__section article__section_type_text">
<p>Harrell became president and CEO of Motown Records from 1995 to 1997.</p>                                            </div>
                    <div class="article__section article__section_type_text">
<p>BET announced it was producing a three-part television series about Harrell and Uptown Records. It will premiere sometime this year.</p>                                            </div>
    </div>
    <script type="application/ld+json">
        {
  "@context": "http://schema.org",
  "@type": "NewsArticle",
  "headline": "Andre Harrell, who discovered Sean 'Diddy' Combs, dead at 59",
  "datePublished": "8:52 AM CDT May 9, 2020",
  "dateModified": "1:47 PM CDT May 9, 2020",
  "mainEntityOfPage": {
    "@type": "WebPage",
    "@id": "http://www.wfaa.com/article/news/nation-world/andre-harrell-obit/507-616a007b-b67a-4cb8-a7d4-d6ce68ab9b2d"
  },
  "author": {
    "@type": "Person",
    "name": "MESFIN FEKADU  AP Music Writer"
  },
  "publisher": {
    "@type": "Organization",
    "name": "WFAA",
    "logo": {
      "@type": "ImageObject",
      "url": "http://www.wfaa.com/assets/shared-images/amp-logos/wfaa.png",
      "width": 340,
      "height": 60
    }
  }
}
    </script>
</article>                                    </div>
                                </div>
                                <div class="grid__module grid__module_loaded_true">
                                    <div class="grid__module-sizer grid__module-sizer_name_taboola" data-module-sizer="taboola" data-count="1">
    <div data-module="taboola" class="taboola" id="taboola-below-article-thumbnails-2nd-::articleNumber::"
         data-page-type="article"
         data-ad="below_taboola"
         data-mode="thumbnails-h2"
         data-target-type="mix"
         data-placement="Below Article Thumbnails 2nd"
         data-url="http://www.wfaa.com::contentUrl::">
    </div>
                                    </div>
                                </div>
                        </div>
                </div>

                    <div class="grid__sticky-column grid__sticky-column_side_right">
                        <div class="grid__sticky-content" data-columns="1">
                                <div class="grid__module grid__module_loaded_true">
                                    <div class="grid__module-sizer grid__module-sizer_name_ad" data-module-sizer="ad" data-count="1">
        <div data-module="ad" class="ad ad_position_article_atf ad_background_true"
         data-status="new"
         data-path="/32805352/tx-dallas-WFAA-B3341_DesktopTablet/article_atf/news/nation-world"
         data-sizes="[[300,250],[300,600]]"
         data-delay="8"
         data-position="article_atf"
         data-a9-enabled="true"
         data-targeting-strnativekey="">
        <div class="ad__inner ad__inner_border_true ad__inner_background_true" style="min-height: 250px; min-width: 300px;">
                    <noscript>
                        <iframe src="https://securepubads.g.doubleclick.net/gampad/adx?iu=/32805352/tx-dallas-WFAA-B3341_DesktopTablet/article_atf/news/nation-world&amp;sz=300x250|300x600&amp;c=193" width="300" height="600" frameborder="0"></iframe>
                    </noscript>
        </div>
    </div>
                                    </div>
                                </div>
                        </div>
                    </div>
            </div>
        </div>
        <div class="grid__section">
            <div class="grid__content grid__content_full-width_false">
                <div class="grid__main grid__main_sticky_none grid__main_full-width_false">
                                                                <div class="grid__cell grid__cell_columns_3" data-columns="3">
                                <div class="grid__module grid__module_loaded_true">
                                    <div class="grid__module-sizer grid__module-sizer_name_ad" data-module-sizer="ad" data-count="1">
        <div data-module="ad" class="ad ad_position_article_flex_btf ad_background_true"
         data-status="new"
         data-path="/32805352/tx-dallas-WFAA-B3341_DesktopTablet/article_flex_btf/news/nation-world"
         data-sizes="[[970,250],[728,90],[1140,286],[1,1]]"
         data-delay="8"
         data-position="article_flex_btf"
         data-a9-enabled="true"
         data-targeting-strnativekey="">
        <div class="ad__inner ad__inner_border_false ad__inner_background_true" style="min-height: 0px; min-width: 0px;">
                    <noscript>
                        <iframe src="https://securepubads.g.doubleclick.net/gampad/adx?iu=/32805352/tx-dallas-WFAA-B3341_DesktopTablet/article_flex_btf/news/nation-world&amp;sz=970x250|728x90|1140x286|1x1&amp;c=193" width="1140" height="286" frameborder="0"></iframe>
                    </noscript>
        </div>
    </div>
                                    </div>
                                </div>
                        </div>
                </div>

            </div>
        </div>
        <div class="grid__section">
            <div class="grid__content grid__content_full-width_false">
                <div class="grid__main grid__main_sticky_none grid__main_full-width_false">
                                                                <div class="grid__cell grid__cell_columns_3" data-columns="3">
                                <div class="grid__module grid__module_loaded_true">
                                    <div class="grid__module-sizer grid__module-sizer_name_article-loader" data-module-sizer="article-loader" data-count="1">

<div class="article-loader" data-module="article-loader">
    <button class="article-loader__button"></button>
</div>                                    </div>
                                </div>
                        </div>
                </div>

            </div>
        </div>
    </div>

            </div>
        </main>
            <div class="page__footer">
<footer data-module="footer" class="footer">
    <div class="footer__outer">
        <div class="footer__inner">
            <div class="footer__logo-wrap">
                <img class="footer__logo" alt="WFAA-TV" src="/assets/shared-images/logos/wfaa.png">
            </div>
            <div class="footer__menu">
                        <ul class="footer__list">
                                <li class="footer__item"><a class="footer__link" href="https://www.jobs.net/jobs/tegna/en-us/all-jobs/?companyf=WFAA" target="_blank" rel="noopener">Jobs</a></li>
                                <li class="footer__item"><a class="footer__link" href="/terms" target="_self" rel="">Terms of Service</a></li>
                                <li class="footer__item"><a class="footer__link" href="/privacy" target="_self" rel="">Privacy Policy</a></li>
                                <li class="footer__item"><a class="footer__link" href="/adchoices" target="_self" rel="">Ad Choices</a></li>
                        </ul>
                        <ul class="footer__list">
                                <li class="footer__item"><a class="footer__link" href="https://interactive.wfaa.com/pdfs/Dallas_TX_EEO_Public_File_2019_2020.pdf" target="_blank" rel="noopener">EEO Public File Report</a></li>
                                <li class="footer__item"><a class="footer__link" href="/fcc-public-inspection-file" target="_self" rel="">FCC Online Public Inspection File</a></li>
                                <li class="footer__item"><a class="footer__link" href="/closed-captioning" target="_self" rel="">Closed Caption Procedures</a></li>
                                <li class="footer__item"><a class="footer__link" href="/do-not-sell-my-information" target="_self" rel="">Do Not Sell My Information</a></li>
                        </ul>
            </div>
            <div class="footer__copyright">
                &copy; 2020 WFAA-TV. All Rights Reserved.
            </div>
        </div>
    </div>
</footer>            </div>
    </div>
        <div class="page__interstitial">
        <div data-module="ad" class="ad ad_position_exit_interstitial ad_background_true"
         data-status="new"
         data-path="/32805352/tx-dallas-WFAA-B3341_DesktopTablet/exit_interstitial/news/nation-world"
         data-sizes="[[1,1]]"
         data-delay="8"
         data-position="exit_interstitial"
         data-a9-enabled="true"
         data-targeting-strnativekey="">
        <div class="ad__inner ad__inner_border_false ad__inner_background_true" style="min-height: 0px; min-width: 0px;">
        </div>
    </div>
        </div>
            <div class="page__notifications">

<div data-module="notifications" class="notifications" style="display:none">
    <div class="notifications__logo-container">
        <img class="notifications__logo" alt="WFAA" src="/assets/shared-images/logos/wfaa.png" />
    </div>
    <h2 class="notifications__heading">WFAA would like to send you push notifications about the latest news and weather.</h2>
    <p class="notifications__description">Notifications can be turned off anytime in the browser settings.</p>
    <div class="notifications__buttons">
        <button class="notifications__button notifications__button_option_no notifications__button_default_false">No Thanks</button>
        <button class="notifications__button notifications__button_option_yes notifications__button_default_true">Allow</button>
    </div>
</div>
        </div>
        <div class="page__toasts">

<div class="toasts">
    <script class="toasts__toast-template" type="text/template">
        <div class="toasts__toast toasts__toast_new_true">
            <div class="toasts__logo-container">
                <img class="toasts__logo" src="/Content/logos/dark/wfaa.png" />
            </div>
            <div class="toasts__close">×</div>
            <div class="toasts__content">
                <div class="toasts__title"></div>
                <div class="toasts__body"></div>
                <p class="toasts__link">Read More</p>
            </div>
        </div>
    </script>
</div>        </div>
    <script data-key="pNHOjJyj2m9zXrCu&#x2B;E8emJVKczLfYeNWPKDJjw==">(function () {
    window.jwplayer = window.jwplayer || {};
    window.jwplayer.key = window.jwplayer.key || document.currentScript.dataset.key;
})();</script>
    <script>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</script>
    <script data-base="/" data-modules="ad,adchoices,all-alerts,article,article-loader,article-sharing,breaking-news-alerts,breaking-news-list,carousel,chapter-slider,closings,countdown,datasphere,datasphere-ad-article,datasphere-ad-front,elections,error,footer,gallery,grid,header,headline-list,hot-races,hot-races-carousel,hourly-graph,iframe,lazy-image,live-video-banner,longform,mini-live-video,newsletter-signup,notifications,page,personal-info,photo,pollen,privacy,radar-gallery,raw-html,related-stories,right-now-hourly,right-now-radar,search,story,story-list,story-row,taboola,toasts,tos,universal-ad,video,watch-live,weather-10-day,weather-alerts-list,weather-hourly,weather-interactive-radar,weather-maps,weather-nav" data-version="4.5.3">(function () {
    if (window.tegna.supportsJavascript) {
        var allModules = document.currentScript.dataset.modules.split(',');
        allModules.push('jquery', 'utils', 'storage', 'tegna-tracking', 'header-updater');
        var modulesOnPage = ['ad', 'gallery', 'video', 'taboola', 'related-stories', 'raw-html', 'photo', 'lazy-image', 'elections'];

        function inArray(needle, haystack) {
            var count = haystack.length;
            for (var i = 0; i < count; i++) {
                if (haystack[i] === needle) { return true; }
            }
            return false;
        }

        var moduleElements = document.querySelectorAll('[data-module]');
        for (var i = 0; i < moduleElements.length; ++i) {
            (function () {
                var thisModuleName = moduleElements[i].getAttribute('data-module');
                if (!inArray(thisModuleName, modulesOnPage)) {
                    modulesOnPage.push(thisModuleName);
                }
            })();
        }

        var buildVersion = document.currentScript.dataset.version;
        var baseUrl = document.currentScript.dataset.base;

        require.config({
            'baseUrl': baseUrl,
            'deps': modulesOnPage,
            'waitSeconds': 30,
            'bundles': {
                'modules': allModules
            },
            'paths': {
                'modules': 'modules.min.js?ver=' + buildVersion,
                'swiper': 'assets/js-libs/swiper/swiper.min.js?ver=' + buildVersion,
                'live-messages': 'assets/js-libs/live-messages/live-messages.js?ver=' + buildVersion,
                'luxon': 'assets/js-libs/luxon/luxon.min.js?ver=' + buildVersion,
                'tealium': document.getElementsByClassName('page')[0].dataset.tealiumUrl,
                'signalr': 'assets/js-libs/signalr/signalr.min.js?ver=' + buildVersion,
                'jwplayer': 'assets/js-libs/jwplayer/jwplayer.js?ver=' + buildVersion,
                'comscore': 'assets/js-libs/comscore/comscore.min.js?ver=' + buildVersion,
                '@firebase/app': 'https://www.gstatic.com/firebasejs/6.1.1/firebase-app',
                '@firebase/messaging': 'https://www.gstatic.com/firebasejs/6.1.1/firebase-messaging'
            },
            'shim': {
                'swiper': {
                    'exports': 'Swiper'
                },
                'signalr': {
                    'exports': 'signalR'
                },
                'tealium': ['jquery'],
                'jwplayer': ['jquery']
            }
        });
    }
})();
</script>
        <script data-api-key="AIzaSyDDq2yYIFWy3xjsvVitju1pemJrzLsdVI8" data-project-id="wfaa-news-app" data-sender-id="135457220333" data-app-id="1:135457220333:web:3b97529e9041260a">(function () {
    if (window.tegna.supportsJavascript) {
        var data = document.currentScript.dataset;
        var apiKey = data.apiKey;
        var projectId = data.projectId;
        var senderId = data.senderId;
        var appId = data.appid;
        require([
            '@firebase/app',
            '@firebase/messaging'
        ], function (firebase) {
            firebase.initializeApp({
                apiKey: apiKey,
                authDomain: `${projectId}.firebaseapp.com`,
                databaseURL: `https://${projectId}.firebaseio.com`,
                projectId: projectId,
                storageBucket: `${projectId}.appspot.com`,
                messagingSenderId: senderId,
                appId: appId
            });
            window.firebase = firebase;
        });
    }
})();</script>
    <script>(function () {
    if (!window.tegna.supportsJavascript) {
        function htmlDecode(input) {
            var e = document.createElement('textarea');
            e.innerHTML = input;
            // handle case of empty input
            return e.childNodes.length === 0 ? "" : e.childNodes[0].nodeValue;
        }

        var parent = document.body;
        var notification = document.createElement('div');
        notification.innerHTML = '<div style="background-color:#c50000;font-family:sans-serif;color:#ffffff;text-align:center;"><h2 style="margin:0;padding:10px 0;">Your browser is not fully supported.</h2><p style="margin:0;padding: 10px 0;">For full feature support, please upgrade to a modern browser such as <a href="https://www.microsoft.com/en-us/edge" style="color:#ffffff;" target="_blank">Microsoft Edge</a>.</p></div>';
        parent.insertBefore(notification, parent.firstChild);
        //window.setInterval(function () {
            /*
            var images = document.getElementsByClassName('lazy-image__image');
            for (var i = 0; i < images.length; i++) {
                var image = images.item(i);
                if (image.getAttribute('data-src')) {
                    image.setAttribute('src', image.getAttribute('data-src'));
                    image.setAttribute('style', 'display:block;filter:none;opacity:1;');
                    image.classList.remove('lazy-image__image_blur_true');
                    image.removeAttribute('data-src');
                }
            }
            */

        function simulateNoScript() {
            void 0;
            var noscripts = document.getElementsByTagName('noscript');
            for (var i = 0; i < noscripts.length; i++) {
                var noscript = noscripts.item(i);
                noscript.outerHTML = htmlDecode(noscript.innerHTML);
            }
        }

        simulateNoScript();

        var interval = window.setInterval(function () {
            if (document.getElementsByTagName('noscript').length) {
                simulateNoScript();
            } else {
                clearInterval(interval);
            }
        }, 500);
    }
})();</script>
    <script>tegna.performance.parsed = { time: performance.now() };</script>
        <script>
            if (window.tegna.supportsJavascript) {
                var script = document.createElement('script');
                script.src = "https://www.googletagservices.com/tag/js/gpt.js";
                script.async = true;
                script.defer = true;
                var firstScriptTag = document.getElementsByTagName('script')[0];
                firstScriptTag.parentNode.insertBefore(script, firstScriptTag);
            } else {
                var script = document.createElement('script');
                script.src = "https://www.googletagmanager.com/gtag/js?id=UA-72946734-1";
                var firstScriptTag = document.getElementsByTagName('script')[0];
                firstScriptTag.parentNode.insertBefore(script, firstScriptTag);

                window.dataLayer = window.dataLayer || [];
                function gtag(){dataLayer.push(arguments);}
                gtag('js', new Date());
                gtag('config', 'UA-72946734-1');
            }
        </script>
        <script type="text/javascript" src="//native.sharethrough.com/assets/sfp.js" async></script>
</body>
</html>