<!DOCTYPE html>
<html class="root root_js_disabled" lang="en-US" data-version="2.6.4.4" data-platform="desktop">
<head>
    <meta charset="utf-8" />
    <title>Texas gas prices hits all-time high on June 2, 2022 | wfaa.com</title>
    <script>window.tegna=window.tegna||{},window.tegna.getCookie=e=>{const n="; "+document.cookie,t=n.split(`; ${e}=`);return 2===t.length?t.pop().split(";").shift():null},window.tegna.usprivacy=window.tegna.getCookie("usprivacy"),function(){window.performance.mark("tegna_server_response");var n=new URLSearchParams(window.location.search).get("otConsentString");if(n){document.cookie="OptanonAlertBoxClosed="+(new Date).toISOString();let e=new Date;e.setYear(e.getFullYear()+1),e=e.toISOString();var t=(new Date).toString().replace(/\ /g,"+").replace(/:/g,"%3A");document.cookie=`OptanonConsent=datestamp=${t}&version=6.0.0&interactionCount=0&isIABGlobal=false&landingPath=NotLandingPage&groups=${encodeURIComponent(n)}&hosts=&legInt=; expires=`+e}}(),window.tegna.supportsJavascript="noModule"in document.createElement("script"),window.tegna.supportsJavascript?(document.documentElement.classList.remove("root_js_disabled"),window.tegna.performance={received:{time:window.performance.now()}},window.tegna.ie=!!window.MSInputMethodContext&&!!document.documentMode):document.documentElement.classList.add("root_ie_true");
//# sourceMappingURL=immediate.js.map</script>
    <style>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</style>
    <style>:root {
    --theme-primary: #045ea8;
    --theme-secondary: #045ea8;
}</style>

<link rel="preload" href="/modules.min_6.4.4.css" as="style" onload="this.onload=null;this.rel='stylesheet';window.tegna.performance.painted = { 'time': window.performance.now() };window.performance.mark('tegna_styled');" />
<noscript><link rel="stylesheet" href="/modules.min_6.4.4.css"></noscript>

<link rel="preload" href="/common.min_6.4.4.js" as="script" type="text/javascript" />

    <link rel="preconnect" href="//media.wbir.com">
    <link rel="preconnect" href="//interactive.wbir.com">
    <link rel="preconnect" href="//tgna-ux-dev.service.signalr.net">
    <link rel="preconnect" href="//securepubads.g.doubleclick.net">
    <link rel="preconnect" href="//www.google.com">
    <link rel="preconnect" href="//adservice.google.com">
    <link rel="preconnect" href="//tpc.googlesyndication.com">
    <link rel="preconnect" href="//cdn.ampproject.org">
    <link rel="preconnect" href="//pagead2.googlesyndication.com">
    <link rel="preconnect" href="//www.gstatic.com">
    <link rel="icon" href="/assets/favicons/WFAA.png?ver=2.6.4.4" />
    <link rel="canonical" href="https://www.wfaa.com/article/news/local/texas-gas-prices-hits-all-time-high-overnight/287-a424e12f-e687-4890-be11-2629817cec32" />
            <meta name="theme-color" content="#045ea8" />
            <link rel="amphtml" href="https://www.wfaa.com/amp/article/news/local/texas-gas-prices-hits-all-time-high-overnight/287-a424e12f-e687-4890-be11-2629817cec32" />
        <meta itemprop="datePublished" content="11:01 AM CDT June 2, 2022" />
        <meta itemprop="dateModified" content="11:03 AM CDT June 2, 2022" />
        <meta itemprop="url" content="https://www.wfaa.com/article/news/local/texas-gas-prices-hits-all-time-high-overnight/287-a424e12f-e687-4890-be11-2629817cec32" />
        <meta itemprop="magnet:custom" name="category" content="news" />
        <meta property="og:url" content="https://www.wfaa.com/article/news/local/texas-gas-prices-hits-all-time-high-overnight/287-a424e12f-e687-4890-be11-2629817cec32">
        <meta property="og:title" content="Texas gas prices hits all-time high overnight: Here&#x27;s where DFW stands">
        <meta property="og:description" content="Drivers in Texas are paying the 9th lowest gas price average in the country, according to the American Automobile Association (AAA).">
        <meta property="og:type" content="article" />
        <meta property="og:image" content="https://media.wfaa.com/assets/WFAA/images/570329635/570329635_1140x641.jpg">
        <meta property="og:image:width" content="1140" />
        <meta property="og:image:height" content="641" />
        <meta property="og:article:published_time" content="11:01 AM CDT June 2, 2022" />
        <meta property="article:opinion" content="false" />
        <meta property="article:content_tier" content="free">
        <meta property="article:section" content="wfaa,news,local,economy,gas-prices" />
        <meta name="twitter:title" content="Texas gas prices hits all-time high overnight: Here&#x27;s where DFW stands">
        <meta name="twitter:image:src" content="https://media.wfaa.com/assets/WFAA/images/570329635/570329635_1140x641.jpg">
        <meta name="twitter:image" content="https://media.wfaa.com/assets/WFAA/images/570329635/570329635_1140x641.jpg">
        <meta name="twitter:card" content="summary_large_image">
        <meta name="twitter:site" content="wfaa">
        <meta name="twitter:description" content="Drivers in Texas are paying the 9th lowest gas price average in the country, according to the American Automobile Association (AAA).">
        <meta name="twitter:domain" content="www.wfaa.com/">


            <meta name="viewport" content="width=1170" />
            <meta name="site" content="wfaa.com" />
            <meta name="description" content="The statewide gas price average in Texas is $4.34 for a gallon of regular unleaded fuel, according to American Automobile Association (AAA)." />
            <meta property="fb:app_id" content="1886819031630970" />
            <meta property="og:site_name" content="wfaa.com" />
            <meta property="og:locale" content="en_US" />
            <meta itemprop="pageType" content="article" />
            <meta itemprop="datePublished" content="11:01 AM CDT June 2, 2022" />
    <script>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</script>
        <!-- OneTrust Cookies Consent Notice start -->
        <script src="https://cdn.cookielaw.org/scripttemplates/otSDKStub.js" type="text/javascript" charset="UTF-8" data-domain-script="28183e53-7f4e-47ae-b11e-92a8dc0c6fdc"></script>
        <script type="text/javascript">function OptanonWrapper() { }</script>
        <!-- OneTrust Cookies Consent Notice end -->
        <script src="https://cdn.cookielaw.org/opt-out/otCCPAiab.js" type="text/javascript" charset="UTF-8" ccpa-opt-out-ids="C0004,C0002" ccpa-opt-out-geo="all" ccpa-opt-out-lspa="true"></script>
<!-- utag_data -->
<script id="utag_data_script" data-visit-event-name="pageView" data-current-site-id="287" data-watson-keywords="9th lowest gas price average,gallon of regular unleaded fuel,statewide gas price average,cruise control,oil market" data-page-type="article" data-gpt-network-code="32805352/tx-dallas-WFAA-B3341_DesktopTablet" data-section="news" data-subsection="local" data-topic="" data-subtopic="" data-content-type="article" data-category="news" data-market="Dallas, TX" data-subcategory="local" data-keywords="WFAA, Dallas, TX, news, local news, breaking news, traffic, weather, sports, events" data-document-title="Dallas&#x27;s Leading Local News: Weather, Traffic, Sports and more | Dallas, Texas | WFAA.com" data-ga-property-id="UA-72946734-1" data-division="broadcast" data-site-type="desktop" data-page-url="https://www.wfaa.com/article/news/local/texas-gas-prices-hits-all-time-high-overnight/287-a424e12f-e687-4890-be11-2629817cec32?ref=exit-recirc" data-canonical-url="https://www.wfaa.com/article/news/local/texas-gas-prices-hits-all-time-high-overnight/287-a424e12f-e687-4890-be11-2629817cec32" data-asset-id="a424e12f-e687-4890-be11-2629817cec32" data-article-keywords="local,economy,gas-prices,traffic,texas,news,home" data-content-title="Texas gas prices hits all-time high overnight: Here&#x27;s where DFW stands" data-content-categories="local,economy,gas-prices,traffic,texas,news,home" data-content-score="90" data-tracking-tags="" data-t1-publisher="josborne@tegna.com" data-call-letters="WFAA" data-article-byline="Jay Wallis (WFAA)" data-topics-included="false" data-video-included="true" data-video-autoplay="true" data-video-title="Texas gas prices hits all-time high overnight: Here&#x27;s where DFW stands" data-video-name="Texas gas prices hits all-time high overnight: Here&#x27;s where DFW stands" data-video-length="0" data-video-related-play="false" data-item-number="1" data-original-headline="Texas gas prices hits all-time high overnight: Here&#x27;s where DFW stands" data-cct-story="false" data-platform="desktop" data-full-environment="WFAA" data-index-wrapper-url="//js-sec.indexww.com/ht/p/184603-12479374043799.js" data-a9-publisher-id="3276" data-a9-timeout="1000" data-oneplusx-client-id="tegna" data-oneplusx-debug="false" data-pubmatic-desktop-url="https://ads.pubmatic.com/AdServer/js/pwt/160138/3992/pwt.js" data-pubmatic-mobile-url="https://ads.pubmatic.com/AdServer/js/pwt/160138/3993/pwt.js">!function(){var e;window.tegna.supportsJavascript&&(e=document.getElementById("utag_data_script").dataset,window.tegna.initialTracking={visit_event_name:e.visitEventName,current_site_id:e.currentSiteId,watson_keywords:e.watsonKeywords,template_type:"",page_type:e.pageType,division:e.division,site_type:e.siteType,page_url:e.pageUrl,gpt_network_code:e.gptNetworkCode,section:e.section,subsection:e.subsection,topic:e.topic,subtopic:e.subtopic,content_type:e.contentType,category:e.category,market:e.market,subcategory:e.subcategory,keywords:e.keywords,document_title:e.documentTitle,ga_property_id:e.gaPropertyId,canonical_url:e.canonicalUrl,video_included:e.videoIncluded,video_name:e.videoName,video_length:e.videoLength,video_related_play:e.videoRelatedPlay,article_date:e.articleDate,asset_id:e.assetId,article_keywords:e.articleKeywords,content_title:e.contentTitle,original_headline:e.originalHeadline,content_categories:e.contentCategories,tracking_tags:e.trackingTags,t1_publisher:e.t1Publisher,article_byline:e.articleByline,topics_included:e.topicsIncluded,call_letters:e.callLetters,item_number:e.itemNumber,content_score:e.contentScore,cct_story:e.cctStory,platform:e.platform,full_environment:e.fullEnvironment,index_wrapper_url:e.indexWrapperUrl,a9_publisher_id:e.a9PublisherId,a9_timeout:e.a9Timeout,oneplusx_client_id:e.oneplusxClientId,oneplusx_debug:"true"===e.oneplusxDebug.toLowerCase(),pubmatic_desktop_url:e.pubmaticDesktopUrl,pubmatic_mobile_url:e.pubmaticMobileUrl},window.utag_data=JSON.parse(JSON.stringify(window.tegna.initialTracking)))}();
//# sourceMappingURL=utag-data.js.map</script>
        <script src="https://www.google.com/recaptcha/api.js?onload=recaptchaCallback&render=explicit" async defer></script>
        <script type="text/javascript">
    var recaptchaCallback = function () {
                window.grecaptcha = grecaptcha;
            }</script>
    <style>
        .root_ie_true template {
            display: none;
        }
        #onetrust-consent-sdk #onetrust-pc-sdk .pc-header {
            position: relative;
        }
        #onetrust-consent-sdk #onetrust-pc-sdk .pc-logo {
            background-image: url('/assets/shared-images/logos/wfaa.png') !important;
        }
    </style>
    <script type="text/javascript" data-taboola-type="article">window._taboola = window._taboola || [];
        let obj = {};
        obj[document.currentScript.dataset.taboolaType] = 'auto';
        _taboola.push(obj);</script>
    <!-- head content below this is dynamically added -->
</head>
<body>
    <input name="__RequestVerificationToken" type="hidden" value="CfDJ8KTsX_lnKRJEhozf0vI2i0hxfdOMj3tjG9mEb4XprVXTTj7isUXA7d6nQzQZHXnDMoIHx-wgQMrOyILu9WCm3aYbgFmgKe_mVf4yyb_ozYYnecL5a-dK95embJqQ8hgz475mMLSMhjNv9GqwnFhMw4A" />
    <script>if(window.tegna.supportsJavascript){window.tegna.addScript=e=>{var t=document.createElement("script");t.src=e,document.head.appendChild(t)},window.tegna.log=function(e,t,i,n){var o=(o=20-e.length)<0?0:o,a=(a=30-t.length)<0?0:a,s="log",n=("error"in console&&3===n?s="error":"warn"in console&&2===n?s="warn":"info"in console&&(s="info"),"["+e+"] "+" ".repeat(o)+t+" ".repeat(a));"production"!==document.getElementsByClassName("page")[0].dataset.environment.toLowerCase()&&(i?console[s](n,i):console[s](n))},window.tegna.loadModule=function(e,i){var n=e.parentNode,o=n.querySelectorAll(".grid__template")[0],a=("undefined"!=typeof templatePolyfill&&templatePolyfill(n),document.importNode(o.content,!0)),t="IntersectionObserver"in window&&"IntersectionObserverEntry"in window;e.remove(),t?new window.IntersectionObserver(function(e,t){e.forEach(function(e){if(e.isIntersecting){o.remove(),n.append(a),n.closest(".grid__module").classList.add("grid__module_loaded_true"),n.closest(".grid__module").classList.remove("grid__module_loaded_false"),t.unobserve(n),"undefined"!=typeof require&&require([i]);let e={el:n};"$"in window&&(e.$el=$(n)),window.dispatchEvent(new CustomEvent("tegnaBroadcast",{detail:{source:"grid",action:"addedSection",data:e}}))}})}).observe(n):(o.remove(),n.append(a))};class a extends HTMLElement{get os(){return this.getAttribute("os")}set os(e){this.setAttribute("os",e)}set active(e){e?(this.setAttribute("aria-hidden","false"),this.setAttribute("active","")):(this.setAttribute("aria-hidden","true"),this.removeAttribute("active"))}constructor(){super()}connectedCallback(){var e=navigator.userAgent||navigator.vendor||window.opera;let t="unknown";/android/i.test(e)&&(t="android"),(t=/iPad|iPhone|iPod/.test(e)&&!window.MSStream?"ios":t)===this.os.toLowerCase()?this.active=!0:this.active=!1}}window.customElements.define("tegna-sniff",a);class b extends HTMLElement{get uuid(){return this.getAttribute("uuid")}set uuid(e){this.setAttribute("uuid",e)}set active(e){e?(this.setAttribute("aria-hidden","false"),this.setAttribute("active","")):(this.setAttribute("aria-hidden","true"),this.removeAttribute("active"))}constructor(){super()}}window.customElements.define("tegna-variant",b);class c extends HTMLElement{get uuid(){return this.getAttribute("uuid")}set uuid(e){this.setAttribute("uuid",e)}constructor(){super()}connectedCallback(){window.setTimeout(()=>{let t=[...this.children],s=t[0].uuid;var e=window.localStorage.getItem(this.uuid);null!==e?(s=e,window.tegna.log("_abtest","showingStoredVariant",{test:this.uuid,variant:e})):(s=t[e=t.length,Math.floor(Math.random()*Math.floor(e))].uuid,window.localStorage.setItem(this.uuid,s),window.localStorage.setItem(this.uuid+"_tegna_expire",Date.now()+108e5),window.tegna.log("_abtest","showingNewVariant",{test:this.uuid,variant:s}));const i=async(e,t,i)=>{var n=document.querySelector(".page").dataset.uxTrackingUrl,o=$('[name="__RequestVerificationToken"]').val();const a=await fetch(n,{method:"POST",headers:{"Content-Type":"application/json",pragma:"no-cache","cache-control":"no-cache","XSRF-TOKEN":o},body:JSON.stringify({testId:this.uuid,siteId:document.querySelector(".page").dataset.siteId,variantId:s,click:e?1:0,impression:t?1:0})});a.text().then(e=>{i(e)})};for(var n=0;n<t.length;n++)if(t[n].uuid===s){t[n].active=!0,[...t[n].querySelectorAll("a:not([data-ab-click-mode=ignore])")].forEach((t,e)=>{t.addEventListener("click",e=>{e.preventDefault(),e.stopPropagation(),i(!0,!1,()=>{window.location=t.getAttribute("href")}),window.setTimeout(()=>{window.location=t.getAttribute("href")},500)})});let e=new IntersectionObserver((e,t)=>{e.forEach(e=>{e.isIntersecting?(window.tegna.log("_abtest","attemptingImpression",{el:this,test:this.uuid,variant:s}),i(!1,!0,()=>{window.tegna.log("_abtest","impression",{el:this,test:this.uuid,variant:s})}),t.unobserve(e.target)):window.tegna.log("_abtest","notIntersecting")})});e.observe(this)}else t[n].active=!1})}}window.customElements.define("tegna-ab",c)}
//# sourceMappingURL=above-page-scripts.js.map</script>
    <div data-module="page" data-state="ready" class="page"
         data-embed="false"
         data-platform="desktop"
         data-page-type="article"
         data-ux-tracking-url="https://abtesting.tegnadigital.com/api/SendUxAbTestingData?code=d3VSF00TYPp8Kaleak7ZzR6WnBnbHDA4mva3aMw3ulaNXmaqCOvgxw=="
         data-environment="Production"
         data-is-monitor="false"
         data-is-preview="false"
         data-site-id="287"
         data-primarydomain="wfaa.com"
         data-environment-base-url="https://www.wfaa.com/"
         data-call-letters="WFAA"
         data-full-environment="WFAA"
         data-twitter-id="wfaa"
         data-fban="1886819031630970"
         data-refresh="420"
         data-dfpid="32805352"
         data-comscoreid="19962895"
         data-recaptchasitekey="6LdhZY8UAAAAANQxx8Y6_JJZSJtONlMiM_yiKTah"
         data-targeting-video_included="true"
         data-targeting-ttid="a424e12f-e687-4890-be11-2629817cec32"
         data-targeting-pgtype="article"
         data-targeting-topic_section=""
         data-targeting-url="https://www.wfaa.com/article/news/local/texas-gas-prices-hits-all-time-high-overnight/287-a424e12f-e687-4890-be11-2629817cec32?ref=exit-recirc"
         data-is-video="false"
         data-is-longform="false"
         data-gptid="tx-dallas-WFAA-B3341_DesktopTablet"
         data-tealium-url="//tags.tiqcdn.com/utag/tegna/wfaa-redesign-desktop/prod/utag"
         data-taboola-url="https://www.wfaa.com/article/news/local/texas-gas-prices-hits-all-time-high-overnight/287-a424e12f-e687-4890-be11-2629817cec32"
         data-elvs-id="13"
         data-assets-base-url="https://media.wfaa.com"
         data-elvs-stream-url="https://livevideo.tegnadigital.com/wfaa/v1/master/f9c1bf9ffd6ac86b6173a7c169ff6e3f4efbd693/WFAA/elvs/live.m3u8"
         data-is-elvs-disabled="false"
         data-hls-js-url="https://amp.akamaized.net/players/9.1.8&#x2B;premier/akamai/amp/core/libs/hls.min"
         data-tealium-id-comscore="1"data-tealium-id-googleanalytics="494"data-tealium-id-oneplusx="581"data-tealium-id-simplifi="573"data-tealium-id-taboola="560"         >
            <div class="page__top">

    <div class="universal-ad" data-module="universal-ad">
        <div class="universal-ad__close-button">
            <img src="/assets/shared-images/icons/close-menu.svg" alt="x" width="14" height="14" />
        </div>
        <div class="universal-ad__ad">
    <div data-module="ad" class="ad ad_position_article_universal ad_background_true"
         data-status="new"
         data-path="/32805352/tx-dallas-WFAA-B3341_DesktopTablet/article_universal/news/local"
         data-sizes="[[1140,250],[970,250],[728,90],[1,1]]"
         data-delay="0"
         data-position="article_universal"
         data-refresh-interval="0"
         data-refresh-enabled="false"
         data-targeting-strnativekey=""
         data-collapse="false"
         data-ozone-placement-id=""
         data-ozone-publisher-id="NPID10000003"
         data-ozone-site-id=""
         data-page-type="article">
        <div class="ad__inner ad__inner_border_false ad__inner_background_true" style="min-height: 0px; min-width: 0px;">
        </div>
    </div>
        </div>
    </div>
            </div>
            <div class="page__header">
<header data-module="header" class="header"
        data-alerts="false"
        data-facebook-app-id="1886819031630970"
        data-twitter-id="wfaa">
    <a class="header__skip" href="#main" tabindex="1">Skip Navigation</a>
    <div class="header__main">
        <ul class="header__social-list">
            <li class="header__social-item">
                <a class="header__social-link header__social-link_type_facebook" data-tracking-action="click" data-tracking-category="sharing" data-tracking-label="facebook">Share on Facebook</a>
            </li>
            <li class="header__social-item">
                <a class="header__social-link header__social-link_type_twitter" data-tracking-action="click" data-tracking-category="sharing" data-tracking-label="twitter">Share on Twitter</a>
            </li>
            <li class="header__social-item">
                <a class="header__social-link header__social-link_type_sms" data-tracking-action="click" data-tracking-category="sharing" data-tracking-label="sms">Share on SMS</a>
            </li>
            <li class="header__social-item">
                <a class="header__social-link header__social-link_type_email" data-tracking-action="click" data-tracking-category="sharing" data-tracking-label="email">Share on Email</a>
            </li>
        </ul>
        <div class="header__main-inner">
            <div class="header__hamburger">
                <div class="header__hamburger-icon-container" role="button" tabindex="0">
                    <div class="header__hamburger-icon"></div>
                </div>
            </div>
            <a class="header__station-branding" href="/" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="masthead-logo">
                <img class="header__logo" alt="WFAA Home" src="/assets/shared-images/logos/wfaa.png" loading="eager" width="112" onload="this.parentElement.style.opacity='1';" />
            </a>
            <nav class="header__not-logo">
                <h2 class="header__nav-heading">Navigation</h2>
                <div class="header__tooltip-overlay"></div>
                <ul class="header__nav">
                        <li class="header__nav-item">
                            <a class="header__nav-link header__nav-link_has-subnav_true" href="/news" target="_self" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="News">
                                        <span class="header__nav-label">News</span>
                            </a>
                            <div class="header__subnav">
                                <div class="header__subnav-groups">
                                    <div class="header__subnav-group header__subnav-group_name_back">
                                        <ul class="header__subnav-list">
                                            <li class="header__subnav-item header__subnav-item_type_back">
                                                <a class="header__subnav-link header__subnav-link_type_back" href="#">
                                                    <span class="header__subnav-label header__subnav-label_type_back">Back</span>
                                                </a>
                                            </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_topics">
                                        <ul class="header__subnav-list">
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/local" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Local">
                                                                    <span class="header__subnav-label">Local</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/texas" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Texas">
                                                                    <span class="header__subnav-label">Texas</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/nation-world" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Nation World">
                                                                    <span class="header__subnav-label">Nation World</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/politics" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Politics">
                                                                    <span class="header__subnav-label">Politics</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/sports" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Sports">
                                                                    <span class="header__subnav-label">Sports</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/money" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Money">
                                                                    <span class="header__subnav-label">Money</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/investigations" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Investigations">
                                                                    <span class="header__subnav-label">Investigations</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/originals" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="WFAA Originals">
                                                                    <span class="header__subnav-label">WFAA Originals</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/reasons-to-smile" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Reasons to Smile">
                                                                    <span class="header__subnav-label">Reasons to Smile</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/gmt" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Good Morning Texas">
                                                                    <span class="header__subnav-label">Good Morning Texas</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/features" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Features">
                                                                    <span class="header__subnav-label">Features</span>
                                                        </a>
                                                    </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_featured">
                                            <div class="header__featured-title">Latest News Stories</div>
<div data-module="story-row" class="story-row">
    <ul class="story-row__list">
            <li class="story-row__item story-row__item_size_half">
                    <div class="story-row__photo">
                        <div class="story-row__ratio-enforcer">
                            <div class="story-row__ratio-enforced">
                                <a class="story-row__image-link" href="https://www.wfaa.com/article/news/local/new-shared-workspace-concept-latest-addition-arlington-entertainment-district/287-65d62ce1-2a01-49a1-8d32-98068be775ae" aria-label="Read &#x27;You can live, work and play here&#x27;: New shared  workspace concept latest addition to Arlington Entertainment District" data-tracking-category="module" data-tracking-action="click" data-tracking-label="storyRow; &#x27;You can live, work and play here&#x27;: New shared  workspace concept latest addition to Arlington Entertainment District">
                                    <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="'You can live, work and play here': New shared  workspace concept latest addition to Arlington Entertainment District" width="" height="" src="https://media.wfaa.com/assets/WFAA/images/cc1a54be-7a61-4f2e-8339-332ceed72a23/cc1a54be-7a61-4f2e-8339-332ceed72a23_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="'You can live, work and play here': New shared  workspace concept latest addition to Arlington Entertainment District" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.wfaa.com/assets/WFAA/images/cc1a54be-7a61-4f2e-8339-332ceed72a23/cc1a54be-7a61-4f2e-8339-332ceed72a23_360x203.jpg" data-srcset="https://media.wfaa.com/assets/WFAA/images/cc1a54be-7a61-4f2e-8339-332ceed72a23/cc1a54be-7a61-4f2e-8339-332ceed72a23_16x9.jpg 16w, https://media.wfaa.com/assets/WFAA/images/cc1a54be-7a61-4f2e-8339-332ceed72a23/cc1a54be-7a61-4f2e-8339-332ceed72a23_140x79.jpg 140w, https://media.wfaa.com/assets/WFAA/images/cc1a54be-7a61-4f2e-8339-332ceed72a23/cc1a54be-7a61-4f2e-8339-332ceed72a23_360x203.jpg 360w, https://media.wfaa.com/assets/WFAA/images/cc1a54be-7a61-4f2e-8339-332ceed72a23/cc1a54be-7a61-4f2e-8339-332ceed72a23_540x304.jpg 540w, https://media.wfaa.com/assets/WFAA/images/cc1a54be-7a61-4f2e-8339-332ceed72a23/cc1a54be-7a61-4f2e-8339-332ceed72a23_750x422.jpg 750w, https://media.wfaa.com/assets/WFAA/images/cc1a54be-7a61-4f2e-8339-332ceed72a23/cc1a54be-7a61-4f2e-8339-332ceed72a23_1920x1080.jpg 1920w, https://media.wfaa.com/assets/WFAA/images/cc1a54be-7a61-4f2e-8339-332ceed72a23/cc1a54be-7a61-4f2e-8339-332ceed72a23_1140x641.jpg 1140w" sizes="calc(50vw - 15px)" /><script>!function(){if (!document.hidden) {let e=document.currentScript;void 0!==window.tegna&&!0===window.tegna.loaded||new window.IntersectionObserver(function(e,a){e.forEach(function(e){if(e.isIntersecting){const a=e.target.querySelectorAll(".lazy-image__image")[0],t=e.target.querySelectorAll(".lazy-image__placeholder")[0];a.src=a.dataset.src,a.srcset=a.dataset.srcset,e.target.dataset.preloaded="true",a.classList.remove("lazy-image__image_loaded_false"),a.classList.add("lazy-image__image_loaded_true"),a.classList.remove("lazy-image__image_blur_true"),a.classList.add("lazy-image__image_blur_false"),t.classList.remove("lazy-image__placeholder_visible_true"),t.classList.add("lazy-image__placeholder_visible_false")}a.unobserve(e.target)})}).observe(e.parentElement)}}();</script></div>
                                </a>
                            </div>
                        </div>
                    </div>
                    <div class="story-row__text">
                        <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="https://www.wfaa.com/article/news/local/new-shared-workspace-concept-latest-addition-arlington-entertainment-district/287-65d62ce1-2a01-49a1-8d32-98068be775ae" data-tracking-category="module" data-tracking-action="click" data-tracking-label="storyRow; &#x27;You can live, work and play here&#x27;: New shared  workspace concept latest addition to Arlington Entertainment District">&#x27;You can live, work and play here&#x27;: New shared  workspace concept latest addition to Arlington Entertainment District</a></h4>
                    </div>
            </li>
            <li class="story-row__item story-row__item_size_half">
                    <div class="story-row__photo">
                        <div class="story-row__ratio-enforcer">
                            <div class="story-row__ratio-enforced">
                                <a class="story-row__image-link" href="https://www.wfaa.com/video/life/floors-of-choctaw-stadium-to-be-transformed-into-shared-workspaces/287-29c05545-c5d4-4d21-961a-860d34d7b441" aria-label="Read Floors of Choctaw Stadium to be transformed into shared workspaces" data-tracking-category="module" data-tracking-action="click" data-tracking-label="storyRow; Floors of Choctaw Stadium to be transformed into shared workspaces">
                                    <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="Floors of Choctaw Stadium to be transformed into shared workspaces" width="" height="" src="https://media.wfaa.com/assets/WFAA/images/7f0f9c51-f724-4e8f-8345-f58ceaa26acd/7f0f9c51-f724-4e8f-8345-f58ceaa26acd_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="Floors of Choctaw Stadium to be transformed into shared workspaces" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.wfaa.com/assets/WFAA/images/7f0f9c51-f724-4e8f-8345-f58ceaa26acd/7f0f9c51-f724-4e8f-8345-f58ceaa26acd_360x203.jpg" data-srcset="https://media.wfaa.com/assets/WFAA/images/7f0f9c51-f724-4e8f-8345-f58ceaa26acd/7f0f9c51-f724-4e8f-8345-f58ceaa26acd_16x9.jpg 16w, https://media.wfaa.com/assets/WFAA/images/7f0f9c51-f724-4e8f-8345-f58ceaa26acd/7f0f9c51-f724-4e8f-8345-f58ceaa26acd_140x79.jpg 140w, https://media.wfaa.com/assets/WFAA/images/7f0f9c51-f724-4e8f-8345-f58ceaa26acd/7f0f9c51-f724-4e8f-8345-f58ceaa26acd_360x203.jpg 360w, https://media.wfaa.com/assets/WFAA/images/7f0f9c51-f724-4e8f-8345-f58ceaa26acd/7f0f9c51-f724-4e8f-8345-f58ceaa26acd_540x304.jpg 540w, https://media.wfaa.com/assets/WFAA/images/7f0f9c51-f724-4e8f-8345-f58ceaa26acd/7f0f9c51-f724-4e8f-8345-f58ceaa26acd_750x422.jpg 750w, https://media.wfaa.com/assets/WFAA/images/7f0f9c51-f724-4e8f-8345-f58ceaa26acd/7f0f9c51-f724-4e8f-8345-f58ceaa26acd_1140x641.jpg 1140w, https://media.wfaa.com/assets/WFAA/images/7f0f9c51-f724-4e8f-8345-f58ceaa26acd/7f0f9c51-f724-4e8f-8345-f58ceaa26acd_1920x1080.jpg 1920w" sizes="calc(50vw - 15px)" /><script>!function(){if (!document.hidden) {let e=document.currentScript;void 0!==window.tegna&&!0===window.tegna.loaded||new window.IntersectionObserver(function(e,a){e.forEach(function(e){if(e.isIntersecting){const a=e.target.querySelectorAll(".lazy-image__image")[0],t=e.target.querySelectorAll(".lazy-image__placeholder")[0];a.src=a.dataset.src,a.srcset=a.dataset.srcset,e.target.dataset.preloaded="true",a.classList.remove("lazy-image__image_loaded_false"),a.classList.add("lazy-image__image_loaded_true"),a.classList.remove("lazy-image__image_blur_true"),a.classList.add("lazy-image__image_blur_false"),t.classList.remove("lazy-image__placeholder_visible_true"),t.classList.add("lazy-image__placeholder_visible_false")}a.unobserve(e.target)})}).observe(e.parentElement)}}();</script></div>
                                </a>
                            </div>
                        </div>
                    </div>
                    <div class="story-row__text">
                        <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="https://www.wfaa.com/video/life/floors-of-choctaw-stadium-to-be-transformed-into-shared-workspaces/287-29c05545-c5d4-4d21-961a-860d34d7b441" data-tracking-category="module" data-tracking-action="click" data-tracking-label="storyRow; Floors of Choctaw Stadium to be transformed into shared workspaces">Floors of Choctaw Stadium to be transformed into shared workspaces</a></h4>
                    </div>
            </li>
    </ul>
</div>                                    </div>
                                </div>
                            </div>
                        </li>
                        <li class="header__nav-item">
                            <a class="header__nav-link header__nav-link_has-subnav_true" href="/weather/" target="_self" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Weather">
                                        <span class="header__nav-label">Weather</span>
                            </a>
                            <div class="header__subnav">
                                <div class="header__subnav-groups">
                                    <div class="header__subnav-group header__subnav-group_name_back">
                                        <ul class="header__subnav-list">
                                            <li class="header__subnav-item header__subnav-item_type_back">
                                                <a class="header__subnav-link header__subnav-link_type_back" href="#">
                                                    <span class="header__subnav-label header__subnav-label_type_back">Back</span>
                                                </a>
                                            </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_topics">
                                        <ul class="header__subnav-list">
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/forecast" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Forecast">
                                                                    <span class="header__subnav-label">Forecast</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/radar" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Radar">
                                                                    <span class="header__subnav-label">Radar</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/closings" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Closings &amp; Delays">
                                                                    <span class="header__subnav-label">Closings &amp; Delays</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/closings-admin" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="School/Business Login">
                                                                    <span class="header__subnav-label">School/Business Login</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/weatherminds" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Weatherminds">
                                                                    <span class="header__subnav-label">Weatherminds</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/traffic" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Traffic">
                                                                    <span class="header__subnav-label">Traffic</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/gas-prices" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Gas Prices">
                                                                    <span class="header__subnav-label">Gas Prices</span>
                                                        </a>
                                                    </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_featured">
                                            <div class="header__featured-title">Latest Weather Stories</div>
<div data-module="story-row" class="story-row">
    <ul class="story-row__list">
            <li class="story-row__item story-row__item_size_half">
                    <div class="story-row__photo">
                        <div class="story-row__ratio-enforcer">
                            <div class="story-row__ratio-enforced">
                                <a class="story-row__image-link" href="https://www.wfaa.com/article/weather/forecast/weather-forecast-dallas-fort-worth-sunday-february-28/287-24264997" aria-label="Read Widespread storms Thursday morning" data-tracking-category="module" data-tracking-action="click" data-tracking-label="storyRow; Widespread storms Thursday morning">
                                    <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="Widespread storms Thursday morning" width="" height="" src="https://media.wfaa.com/assets/WFAA/images/3c7097ed-c483-48b7-898e-fd0c43b96c7b/3c7097ed-c483-48b7-898e-fd0c43b96c7b_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="Widespread storms Thursday morning" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.wfaa.com/assets/WFAA/images/3c7097ed-c483-48b7-898e-fd0c43b96c7b/3c7097ed-c483-48b7-898e-fd0c43b96c7b_360x203.jpg" data-srcset="https://media.wfaa.com/assets/WFAA/images/3c7097ed-c483-48b7-898e-fd0c43b96c7b/3c7097ed-c483-48b7-898e-fd0c43b96c7b_16x9.jpg 16w, https://media.wfaa.com/assets/WFAA/images/3c7097ed-c483-48b7-898e-fd0c43b96c7b/3c7097ed-c483-48b7-898e-fd0c43b96c7b_140x79.jpg 140w, https://media.wfaa.com/assets/WFAA/images/3c7097ed-c483-48b7-898e-fd0c43b96c7b/3c7097ed-c483-48b7-898e-fd0c43b96c7b_360x203.jpg 360w, https://media.wfaa.com/assets/WFAA/images/3c7097ed-c483-48b7-898e-fd0c43b96c7b/3c7097ed-c483-48b7-898e-fd0c43b96c7b_540x304.jpg 540w, https://media.wfaa.com/assets/WFAA/images/3c7097ed-c483-48b7-898e-fd0c43b96c7b/3c7097ed-c483-48b7-898e-fd0c43b96c7b_750x422.jpg 750w, https://media.wfaa.com/assets/WFAA/images/3c7097ed-c483-48b7-898e-fd0c43b96c7b/3c7097ed-c483-48b7-898e-fd0c43b96c7b_1140x641.jpg 1140w, https://media.wfaa.com/assets/WFAA/images/3c7097ed-c483-48b7-898e-fd0c43b96c7b/3c7097ed-c483-48b7-898e-fd0c43b96c7b_1920x1080.jpg 1920w" sizes="calc(50vw - 15px)" /><script>!function(){if (!document.hidden) {let e=document.currentScript;void 0!==window.tegna&&!0===window.tegna.loaded||new window.IntersectionObserver(function(e,a){e.forEach(function(e){if(e.isIntersecting){const a=e.target.querySelectorAll(".lazy-image__image")[0],t=e.target.querySelectorAll(".lazy-image__placeholder")[0];a.src=a.dataset.src,a.srcset=a.dataset.srcset,e.target.dataset.preloaded="true",a.classList.remove("lazy-image__image_loaded_false"),a.classList.add("lazy-image__image_loaded_true"),a.classList.remove("lazy-image__image_blur_true"),a.classList.add("lazy-image__image_blur_false"),t.classList.remove("lazy-image__placeholder_visible_true"),t.classList.add("lazy-image__placeholder_visible_false")}a.unobserve(e.target)})}).observe(e.parentElement)}}();</script></div>
                                </a>
                            </div>
                        </div>
                    </div>
                    <div class="story-row__text">
                        <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="https://www.wfaa.com/article/weather/forecast/weather-forecast-dallas-fort-worth-sunday-february-28/287-24264997" data-tracking-category="module" data-tracking-action="click" data-tracking-label="storyRow; Widespread storms Thursday morning">Widespread storms Thursday morning</a></h4>
                    </div>
            </li>
            <li class="story-row__item story-row__item_size_half">
                    <div class="story-row__photo">
                        <div class="story-row__ratio-enforcer">
                            <div class="story-row__ratio-enforced">
                                <a class="story-row__image-link" href="https://www.wfaa.com/article/weather/dallas-fort-worth-weather-warm-humid-breezy-before-summer/287-55ca7862-5439-4c1b-b787-fc07fbcb553b" aria-label="Read Heavy rain moves through: Latest forecast for Thursday" data-tracking-category="module" data-tracking-action="click" data-tracking-label="storyRow; Heavy rain moves through: Latest forecast for Thursday">
                                    <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="Heavy rain moves through: Latest forecast for Thursday" width="" height="" src="https://media.wfaa.com/assets/WFAA/images/cedad87e-f07d-4bfa-879f-1014e8191ff0/cedad87e-f07d-4bfa-879f-1014e8191ff0_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="Heavy rain moves through: Latest forecast for Thursday" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.wfaa.com/assets/WFAA/images/cedad87e-f07d-4bfa-879f-1014e8191ff0/cedad87e-f07d-4bfa-879f-1014e8191ff0_360x203.jpg" data-srcset="https://media.wfaa.com/assets/WFAA/images/cedad87e-f07d-4bfa-879f-1014e8191ff0/cedad87e-f07d-4bfa-879f-1014e8191ff0_16x9.jpg 16w, https://media.wfaa.com/assets/WFAA/images/cedad87e-f07d-4bfa-879f-1014e8191ff0/cedad87e-f07d-4bfa-879f-1014e8191ff0_140x79.jpg 140w, https://media.wfaa.com/assets/WFAA/images/cedad87e-f07d-4bfa-879f-1014e8191ff0/cedad87e-f07d-4bfa-879f-1014e8191ff0_360x203.jpg 360w, https://media.wfaa.com/assets/WFAA/images/cedad87e-f07d-4bfa-879f-1014e8191ff0/cedad87e-f07d-4bfa-879f-1014e8191ff0_540x304.jpg 540w, https://media.wfaa.com/assets/WFAA/images/cedad87e-f07d-4bfa-879f-1014e8191ff0/cedad87e-f07d-4bfa-879f-1014e8191ff0_750x422.jpg 750w, https://media.wfaa.com/assets/WFAA/images/cedad87e-f07d-4bfa-879f-1014e8191ff0/cedad87e-f07d-4bfa-879f-1014e8191ff0_1140x641.jpg 1140w, https://media.wfaa.com/assets/WFAA/images/cedad87e-f07d-4bfa-879f-1014e8191ff0/cedad87e-f07d-4bfa-879f-1014e8191ff0_1920x1080.jpg 1920w" sizes="calc(50vw - 15px)" /><script>!function(){if (!document.hidden) {let e=document.currentScript;void 0!==window.tegna&&!0===window.tegna.loaded||new window.IntersectionObserver(function(e,a){e.forEach(function(e){if(e.isIntersecting){const a=e.target.querySelectorAll(".lazy-image__image")[0],t=e.target.querySelectorAll(".lazy-image__placeholder")[0];a.src=a.dataset.src,a.srcset=a.dataset.srcset,e.target.dataset.preloaded="true",a.classList.remove("lazy-image__image_loaded_false"),a.classList.add("lazy-image__image_loaded_true"),a.classList.remove("lazy-image__image_blur_true"),a.classList.add("lazy-image__image_blur_false"),t.classList.remove("lazy-image__placeholder_visible_true"),t.classList.add("lazy-image__placeholder_visible_false")}a.unobserve(e.target)})}).observe(e.parentElement)}}();</script></div>
                                </a>
                            </div>
                        </div>
                    </div>
                    <div class="story-row__text">
                        <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="https://www.wfaa.com/article/weather/dallas-fort-worth-weather-warm-humid-breezy-before-summer/287-55ca7862-5439-4c1b-b787-fc07fbcb553b" data-tracking-category="module" data-tracking-action="click" data-tracking-label="storyRow; Heavy rain moves through: Latest forecast for Thursday">Heavy rain moves through: Latest forecast for Thursday</a></h4>
                    </div>
            </li>
    </ul>
</div>                                    </div>
                                </div>
                            </div>
                        </li>
                        <li class="header__nav-item">
                            <a class="header__nav-link header__nav-link_has-subnav_false" href="/near-me" target="_self" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Near Me">
                                        <span class="header__nav-label">Near Me</span>
                            </a>
                        </li>
                        <li class="header__nav-item">
                            <a class="header__nav-link header__nav-link_has-subnav_false" href="/verify" target="_self" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="VERIFY">
                                        <span class="header__nav-label">VERIFY</span>
                            </a>
                        </li>
                        <li>
                            <div class="header__mini-live-video">
<div data-module="watch-live" class="watch-live watch-live_active_true" data-watch-enabled="true">
    <a class="watch-live__cta" href="/watch">
        <span class="watch-live__label">Watch Live</span>
    </a>
    <div class="watch-live__mini-live-video watch-live__mini-live-video_active_true">
        <a class="watch-live__video-link" href="/watch">
    <div data-module="mini-live-video" class="mini-live-video mini-live-video_state_playing" data-is-watch="false">    
        <div class="mini-live-video__player"></div>
    </div>        </a>
    </div>
</div>                            </div>
                        </li>
                    <li class="header__nav-search header__nav-search_type_search">
                        <a class="header__nav-link header__nav-link_type_search" href="/search">
                            <label class="header__nav-label header__nav-label_type_search" for="site_search">Search</label>
                        </a>
                        <div class="header__subnav header__subnav_type_search">
                            <div class="header__subnav-group header__subnav-group_name_search">
                                <form class="header__search-form" method="GET" action="/search">
                                    <label class="header__search-label" for="site_search">Search:</label>
                                    <input class="header__search-box" placeholder="Search wfaa.com" id="site_search" type="search" name="q" />
                                    <button class="header__search-submit" type="submit">Search</button>
                                </form>
                            </div>
                            <button class="header__close-button" aria-label="close"></button>
                        </div>
                    </li>
                </ul>
                    <div class="header__sponsor">
    <div data-module="ad" class="ad ad_position_masthead_sponsor ad_background_false"
         data-status="new"
         data-path="/32805352/tx-dallas-WFAA-B3341_DesktopTablet/masthead_sponsor/news/local"
         data-sizes="[[112,38]]"
         data-delay="0"
         data-position="masthead_sponsor"
         data-refresh-interval="0"
         data-refresh-enabled="false"
         data-targeting-strnativekey=""
         data-collapse="false"
         data-ozone-placement-id=""
         data-ozone-publisher-id="NPID10000003"
         data-ozone-site-id=""
         data-page-type="article">
        <div class="ad__inner ad__inner_border_false ad__inner_background_false" style="min-height: 0px; min-width: 0px;">
        </div>
    </div>
                    </div>
                <a class="header__weather-link" href="/weather" data-tracking-action="weather-summary/weatherClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.wfaa.com/article/news/local/texas-gas-prices-hits-all-time-high-overnight/287-a424e12f-e687-4890-be11-2629817cec32?ref=exit-recirc" aria-label="Visit the weather page">
                    <div class="header__weather">
                        <div class="header__weather-desktop-info">
                            <div class="header__weather-label header__weather-label_alerts_false">Right Now</div>
                            <div class="header__weather-city header__weather-city_alerts_false">Dallas, TX&nbsp;&raquo;</div>
                        </div>
                        <div class="header__weather-content">
                            <div class="header__weather-info header__weather-info_alerts_false">
                                <div class="header__weather-temp header__weather-temp_alerts_false">74&deg;</div>

                                <div class="header__weather-icon header__weather-icon_alerts_false">
                                    <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="" width="26px" height="26px" src="/assets/shared-images/weather-icons/wx-67_8x8.png" /><img class="lazy-image__image lazy-image__image_blur_false" alt="" width="26px" height="26px" src="/assets/shared-images/backgrounds/blank.png" data-src="/assets/shared-images/weather-icons/wx-67_32x32.png" data-srcset="/assets/shared-images/weather-icons/wx-67_8x8.png 8w, /assets/shared-images/weather-icons/wx-67_16x16.png 16w, /assets/shared-images/weather-icons/wx-67_32x32.png 32w, /assets/shared-images/weather-icons/wx-67_64x64.png 64w, /assets/shared-images/weather-icons/wx-67_128x128.png 128w, /assets/shared-images/weather-icons/wx-67_210x210.png 210w" sizes="26px" /><script>!function(){if (!document.hidden) {let e=document.currentScript;void 0!==window.tegna&&!0===window.tegna.loaded||new window.IntersectionObserver(function(e,a){e.forEach(function(e){if(e.isIntersecting){const a=e.target.querySelectorAll(".lazy-image__image")[0],t=e.target.querySelectorAll(".lazy-image__placeholder")[0];a.src=a.dataset.src,a.srcset=a.dataset.srcset,e.target.dataset.preloaded="true",a.classList.remove("lazy-image__image_loaded_false"),a.classList.add("lazy-image__image_loaded_true"),a.classList.remove("lazy-image__image_blur_true"),a.classList.add("lazy-image__image_blur_false"),t.classList.remove("lazy-image__placeholder_visible_true"),t.classList.add("lazy-image__placeholder_visible_false")}a.unobserve(e.target)})}).observe(e.parentElement)}}();</script><noscript><img class="lazy-image__nojs-image" alt="" width="26px" height="26px" src="/assets/shared-images/weather-icons/wx-67_32x32.png" srcset="/assets/shared-images/weather-icons/wx-67_8x8.png 8w, /assets/shared-images/weather-icons/wx-67_16x16.png 16w, /assets/shared-images/weather-icons/wx-67_32x32.png 32w, /assets/shared-images/weather-icons/wx-67_64x64.png 64w, /assets/shared-images/weather-icons/wx-67_128x128.png 128w, /assets/shared-images/weather-icons/wx-67_210x210.png 210w" sizes="26px" loading="lazy" /></noscript></div>
                                </div>
                            </div>
                            <div class="header__weather-city header__weather-city_alerts_false">Dallas, TX&nbsp;&raquo;</div>
                        </div>
                    </div>
                </a>
            <div class="header__alerts">
                    <a class="header__alert header__alert_type_weather header__alert_visible_false" href="/weather/alerts" data-tracking-action="weatheralert/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.wfaa.com/article/news/local/texas-gas-prices-hits-all-time-high-overnight/287-a424e12f-e687-4890-be11-2629817cec32?ref=exit-recirc">Weather</a>
                    <a class="header__alert header__alert_type_closings header__alert_visible_false" href="/closings" data-tracking-action="closingsalert/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.wfaa.com/article/news/local/texas-gas-prices-hits-all-time-high-overnight/287-a424e12f-e687-4890-be11-2629817cec32?ref=exit-recirc">Closings</a>
            </div>
            </nav>
        </div>
    </div>
    <div class="header__featured">
            <div class="header__featured-arrow header__featured-arrow_direction_previous"><img src="/images/header/arrow.png" width="14" height="14" loading="eager" alt="" /></div>
            <div class="header__featured-inner">
                <ul class="header__featured-list">
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/advertise">Advertise With Us</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/radar">Radar</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="https://www.wfaa.com/sports">Sports</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="https://www.wfaa.com/covid-19-vaccine">COVID-19 vaccines</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/rightonthemoney">Right on the Money</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/insidetexaspolitics">Inside Texas Politics</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/votenow">Vote Now</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/la-vida">La Vida</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/verify">Verify</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="https://www.wfaa.com/rescan">Rescan Your TV</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/coronavirus-covid-19">Coronavirus</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="https://www.wfaa.com/attheborder">At the Border</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/wednesdays-child">Wednesday&#x27;s Child</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="https://www.wfaa.com/familyfirst">Family First</a>
                        </li>
                </ul>
            </div>
            <div class="header__featured-arrow header__featured-arrow_direction_next"><img src="/images/header/arrow.png" width="14" height="14" loading="eager" alt="" /></div>
    </div>
</header>            </div>
            <div class="page__dock">
                    <div class="page__breaking-news-alerts">
    <div data-module="breaking-news-alerts" class="breaking-news-alerts breaking-news-alerts_visible_false">
        <div class="breaking-news-alerts__wrap">
            <div class="breaking-news-alerts__close"></div>
            <div class="breaking-news-alerts__label">Breaking News</div>
            <ul class="breaking-news-alerts__headline-wrap">
                <template class="breaking-news-alerts__template">
                    <li class="breaking-news-alerts__item">
                        <a class="breaking-news-alerts__link" href="#" data-tracking="breaking-news-alerts/linkClicked">
                            <span class="breaking-news-alerts__headline"></span>
                            <span class="breaking-news-alerts__read-more">Read More &raquo;</span>
                        </a>
                    </li>
                </template>
            </ul>
            <a class="breaking-news-alerts__more" href="/breaking-news" data-tracking="breaking-news-alerts/moreClicked">More (<span class="breaking-news-alerts__count"></span>) &raquo;</a>
        </div>
    </div>
                    </div>
            </div>
        <main class="page__main" id="main">
            <div class="page__grid">
                


    <div data-module="grid" class="grid grid_version_2-1">
        <div class="grid__section grid__section_theme_default" data-theme="default">
            <div class="grid__theme-elements">
                <div class="grid__theme-design-1"></div>
                <div class="grid__theme-design-2"></div>
                <div class="grid__theme-design-3"></div>
                <div class="grid__theme-design-4"></div>
            </div>
            <div class="grid__content grid__content_full-width_false">
                <div class="grid__main grid__main_sticky_right grid__main_full-width_false">
                        <div class="grid__cell grid__cell_columns_2" data-columns="2">
                                <div class="grid__module grid__module_loaded_true">
                                    <div class="grid__module-sizer grid__module-sizer_name_article" data-module-sizer="article" data-count="1">
<article class="article" data-module="article"
         data-article-id="a424e12f-e687-4890-be11-2629817cec32"
         data-title="Texas gas prices hits all-time high overnight: Here&#x27;s where DFW stands"
         data-seo-title="Texas gas prices hits all-time high on June 2, 2022"
         data-abstract="Drivers in Texas are paying the 9th lowest gas price average in the country, according to the American Automobile Association (AAA)."
         data-section="news"
         data-subsection="local"
         data-topic=""
         data-subtopic=""
         data-url="https://www.wfaa.com/article/news/local/texas-gas-prices-hits-all-time-high-overnight/287-a424e12f-e687-4890-be11-2629817cec32"
         data-pathname="www.wfaa.com/article/news/local/texas-gas-prices-hits-all-time-high-overnight/287-a424e12f-e687-4890-be11-2629817cec32"
         data-gpt-network-code="32805352"
         data-categories="local,economy,gas-prices,traffic,texas,news,home"
         data-author="Jay Wallis (WFAA)"
         data-keywords="local,economy,gas-prices,traffic,texas,news,home"
         data-has-video="true"
         data-watson-keywords="9th lowest gas price average,gallon of regular unleaded fuel,statewide gas price average,cruise control,oil market"
         data-t1-publisher="josborne@tegna.com"
         data-is-cct="false"
         data-original-headline="Texas gas prices hits all-time high overnight: Here&#x27;s where DFW stands"
         data-content-score="90"
         data-tracking-tags="">
            <a class="article__category" href="/section/local" data-tracking-category="article" data-tracking-action="click" data-tracking-label="article; topic; Local News">Local News</a>
            <h1 class="article__headline">Texas gas prices hits all-time high overnight: Here&#x27;s where DFW stands</h1>
            <div class="article__summary">Drivers in Texas are paying the 9th lowest gas price average in the country, according to the American Automobile Association (AAA).</div>
        <div class="article__lead-asset">
        <div data-module="video" class="video video_docked_false"
             data-stream="https://video.tegna-media.com/assets/WFAA/videos/35b21a5b-a9ad-4204-b372-49ef8afb7bb3/35b21a5b-a9ad-4204-b372-49ef8afb7bb3.m3u8"
             data-float="true"
             data-thumbnail="https://media.wfaa.com/assets/WFAA/images/eb00b429-9a4c-4923-845b-2f9684e79f26/eb00b429-9a4c-4923-845b-2f9684e79f26_1920x1080.jpg"
             data-title="Memorial Day travelers will need to adjust their budgets this year"
             data-description="When asked about gas prices, AAA Texas said, &quot;Those are the highest prices we have ever seen for Memorial Day here in Texas.&quot;"
             data-site="287"
             data-id="35b21a5b-a9ad-4204-b372-49ef8afb7bb3"
             data-mute="false"
             data-autoplay="true"
             data-link="https://www.wfaa.com/video/travel/memorial-day-travelers-will-need-to-adjust-their-budgets-this-year/287-35b21a5b-a9ad-4204-b372-49ef8afb7bb3"
             data-origin="clipping"
             data-section="travel"
             data-subsection=""
             data-subcategory=""
             data-topic=""
             data-subtopic=""
             data-categories="travel,local"
             data-captions="https://video.tegna-media.com/assets/WFAA/videos/35b21a5b-a9ad-4204-b372-49ef8afb7bb3/35b21a5b-a9ad-4204-b372-49ef8afb7bb3_vtt.vtt"
             data-tracking-tags=""
             data-is-watch-player="false"
             data-is-live-now="On Demand"
             data-is-ugc="false"
             data-is-cct="false"
             data-ugc-preroll-disabled="true"
             data-duration="106"
             data-disable-preroll-at-duration="0"
             data-disable-preroll="false"
             data-publica-id="9336"
             data-media-tailor-enabled="true"
             data-newscast-preroll-disabled="false"
             data-facebook-app-id="1886819031630970"
             data-sharing-twitter-title="Memorial Day travelers will need to adjust their budgets this year"
             data-sharing-twitter-username="wfaa"
             data-a9-pubid="3276"
             data-related-autoplay-delay="5"
             data-ama-enabled="false">
            <div class="video__ratio-enforcer">
                <div class="video__ratio-enforced">
                    <div class="video__docker-container">
                        <div class="video__docker">
                            <button class="video__docker-close" aria-label="undock video"></button>
                            <div class="video__ratio-enforcer">
                                <div class="video__ratio-enforced">
                                    <div class="video__inner">
                                        <div class="video__player-container">
                                            <div class="video__player"></div>
                                            <div class="video__endslate">
                                                <button class="video__endslate-close-button" aria-label="close"></button>
                                                <h4 class="video__endslate-heading">More Videos</h4>
                                                <ul class="video__endslate-list">
                                                    <li class="video__endslate-item">
                                                        <a class="video__endslate-link" href="">
                                                            <div class="video__ratio-enforcer">
                                                                <div class="video__ratio-enforced">
                                                                    <div class="video__animation video__animation_side_top"></div>
                                                                    <div class="video__animation video__animation_side_right"></div>
                                                                    <div class="video__animation video__animation_side_bottom"></div>
                                                                    <div class="video__animation video__animation_side_left"></div>
                                                                    <img class="video__endslate-thumbnail" src="https://media.wfaa.com/assets/WFAA/images/eb00b429-9a4c-4923-845b-2f9684e79f26/eb00b429-9a4c-4923-845b-2f9684e79f26_1920x1080.jpg" alt="" loading="lazy" />
                                                                </div>
                                                            </div>
                                                            <p class="video__endslate-countdown">Next up in <span class="video__endslate-counter">5</span></p>
                                                            <p class="video__endslate-title video__endslate-title_primary_true">Example video title will go here for this video</p>
                                                        </a>
                                                    </li>
                                                    <li class="video__endslate-item">
                                                        <a class="video__endslate-link" href="">
                                                            <div class="video__ratio-enforcer">
                                                                <div class="video__ratio-enforced">
                                                                    <img class="video__endslate-thumbnail" src="" alt="" loading="lazy" />
                                                                </div>
                                                            </div>
                                                            <p class="video__endslate-title"></p>
                                                        </a>
                                                    </li>
                                                    <li class="video__endslate-item">
                                                        <a class="video__endslate-link" href="">
                                                            <div class="video__ratio-enforcer">
                                                                <div class="video__ratio-enforced">
                                                                    <img class="video__endslate-thumbnail" src="" alt="" loading="lazy" />
                                                                </div>
                                                            </div>
                                                            <p class="video__endslate-title"></p>
                                                        </a>
                                                    </li>
                                                    <li class="video__endslate-item">
                                                        <a class="video__endslate-link" href="">
                                                            <div class="video__ratio-enforcer">
                                                                <div class="video__ratio-enforced">
                                                                    <img class="video__endslate-thumbnail" src="" alt="" loading="lazy" />
                                                                </div>
                                                            </div>
                                                            <p class="video__endslate-title"></p>
                                                        </a>
                                                    </li>
                                                    <li class="video__endslate-item">
                                                        <a class="video__endslate-link" href="">
                                                            <div class="video__ratio-enforcer">
                                                                <div class="video__ratio-enforced">
                                                                    <img class="video__endslate-thumbnail" src="" alt="" loading="lazy" />
                                                                </div>
                                                            </div>
                                                            <p class="video__endslate-title"></p>
                                                        </a>
                                                    </li>
                                                </ul>
                                            </div>
                                        </div>
                                    </div>
                                </div>
                            </div>
                        </div>
                    </div>
                </div>
            </div>
                        <script type="application/ld+json">
                    {
                    "@context": "http://schema.org",
                    "@type": "VideoObject",
                    "name": "Memorial Day travelers will need to adjust their budgets this year",
                    "description": "When asked about gas prices, AAA Texas said, &quot;Those are the highest prices we have ever seen for Memorial Day here in Texas.&quot;",
                    "thumbnailUrl": "https://media.wfaa.com/assets/WFAA/images/eb00b429-9a4c-4923-845b-2f9684e79f26/eb00b429-9a4c-4923-845b-2f9684e79f26_1920x1080.jpg",
                    "uploadDate": "5/27/2022 6:16:26 PM",
                    "duration": "106",
                    "contentUrl": "https://www.wfaa.com/video/travel/memorial-day-travelers-will-need-to-adjust-their-budgets-this-year/287-35b21a5b-a9ad-4204-b372-49ef8afb7bb3",
                    "embedUrl": "https://media.wfaa.com/embeds/video/responsive/287-35b21a5b-a9ad-4204-b372-49ef8afb7bb3/iframe"
                    }
                        </script>
                </div>
        </div>
        <aside class="article__meta">
                <div class="article__author">
                    <span class="article__meta-label">Author:</span> Jay Wallis (WFAA)
                </div>
                <div class="article__published">
                    <span class="article__meta-label">Published:</span> 11:01 AM CDT June 2, 2022
                </div>
                <div class="article__updated">
                    <span class="article__meta-label">Updated:</span> 11:03 AM CDT June 2, 2022
                </div>
            <div class="article__sharing">
    <div data-module="article-sharing" class="article-sharing">
        <a class="article-sharing__icon" href="https://www.facebook.com/dialog/share?app_id=1886819031630970&display=popup&href=https%3A%2F%2Fwww.wfaa.com%2Farticle%2Fnews%2Flocal%2Ftexas-gas-prices-hits-all-time-high-overnight%2F287-a424e12f-e687-4890-be11-2629817cec32%3Fref%3Dexit-recirc&redirect_uri=https%3A%2F%2Fwww.wfaa.com%2Farticle%2Fnews%2Flocal%2Ftexas-gas-prices-hits-all-time-high-overnight%2F287-a424e12f-e687-4890-be11-2629817cec32%3Fref%3Dexit-recirc" target="_blank" data-tracking-action="sharing/facebookLink" data-tracking-category="link click" data-tracking-label="Link From: https://www.wfaa.com/article/news/local/texas-gas-prices-hits-all-time-high-overnight/287-a424e12f-e687-4890-be11-2629817cec32?ref=exit-recirc">
            <img class="article-sharing__logo" alt="Facebook" src="/assets/shared-images/icons/facebook.svg" loading="eager" width="38" onload="this.parentElement.style.opacity='1';" />
        </a>
        <a class="article-sharing__icon" href="https://twitter.com/intent/tweet?text=Texas%20gas%20prices%20hits%20all-time%20high%20overnight%3A%20Here%27s%20where%20DFW%20stands&url=https://www.wfaa.com/article/news/local/texas-gas-prices-hits-all-time-high-overnight/287-a424e12f-e687-4890-be11-2629817cec32?ref=exit-recirc&via=wfaa" target="_blank" data-tracking-action="sharing/twitterLink" data-tracking-category="link click" data-tracking-label="Link From: https://www.wfaa.com/article/news/local/texas-gas-prices-hits-all-time-high-overnight/287-a424e12f-e687-4890-be11-2629817cec32?ref=exit-recirc">
            <img class="article-sharing__logo" alt="Twitter" src="/assets/shared-images/icons/twitter.svg" loading="eager" width="38" onload="this.parentElement.style.opacity='1';" />
        </a>
    </div>            </div>
        </aside>
    <div class="article__body">
                    <div class="article__section article__section_type_text utility__text">
<p>TEXAS, USA — After spiking overnight, the statewide gas price average on Thursday in Texas hit $4.34 for a gallon of regular unleaded fuel, <a href="http://tx-aaa.iprsoftware.com/news/aaa-texas-gas-prices-break-new-records-overnight-keep-climbing-across-lone-star-state" rel="noopener noreferrer" target="_blank">according to the American Automobile Association (AAA) Texas Weekend Gas Watch</a>.&nbsp;</p>                    </div>
                    <div class="article__section article__section_type_text utility__text">
<p>This is now the new all-time record-high in the state.</p>                    </div>
                    <div class="article__section article__section_type_text utility__text">
<p>This is also eight cents more than last Thursday and $1.63 more per gallon compared to this day last year, according to AAA.</p>                    </div>
                        <div class="article__section article__section_type_ad">
    <div data-module="ad" class="ad ad_position_article_mid1 ad_background_true"
         data-status="new"
         data-path="/32805352/tx-dallas-WFAA-B3341_DesktopTablet/article_mid1/news/local"
         data-sizes="[[300,250],[1,1],[750,570],[1,2]]"
         data-delay="8"
         data-position="article_mid1"
         data-refresh-interval="33"
         data-refresh-enabled="true"
         data-targeting-strnativekey=""
         data-collapse="false"
         data-ozone-placement-id=""
         data-ozone-publisher-id="NPID10000003"
         data-ozone-site-id=""
         data-page-type="article">
        <div class="ad__inner ad__inner_border_true ad__inner_background_true" style="min-height: 0px; min-width: 0px;">
        </div>
    </div>
                        </div>
                    <div class="article__section article__section_type_text utility__text">
<p>This comes just a week after gas prices <a href="/article/news/local/gas-prices-drop-memorial-day-weekend/287-864ec90d-5a43-47de-acc1-2d11cc867f21" rel="noopener noreferrer" target="_blank">slightly dropped</a> right before Memorial Day Weekend.</p>                    </div>
                    <div class="article__section article__section_type_text utility__text">
<p>As of Thursday, the average price of regular unleaded gas in Dallas is $4.44 per gallon, AAA said. This is the 2nd highest average in the state.</p>                    </div>
                    <div class="article__section article__section_type_text utility__text">
<p>Fort Worth has the same average as Dallas ($4.44).</p>                    </div>
                    <div class="article__section article__section_type_text utility__text">
<p>The highest mark can be found in El Paso, a city averaging $4.54 at the pump. Drivers in Lubbock are paying the least at $4.16 per gallon.</p>                    </div>
                    <div class="article__section article__section_type_text utility__text">
<p>The national average price for a gallon of regular unleaded is $4.71, which is the highest price ever recorded by AAA. It is 11 cents more when compared to this day last week and $1.67 more than the price per gallon at this same time last year, according to AAA.</p>                    </div>
                    <div class="article__section article__section_type_text utility__text">
<p>This spike is primarily driven by the oil market watching the possibility that supplies may become tighter as COVID lockdowns ease in China and the European Union will phase in a ban of most Russian oil products, according to AAA.&nbsp;</p>                    </div>
                    <div class="article__section article__section_type_text utility__text">
<p>Keeping a cap on oil prices from skyrocketing further are reports that Saudi Arabia said it is prepared to increase oil production to make up for the loss of Russian oil in the market.</p>                    </div>
                    <div class="article__section article__section_type_text utility__text">
<p>“New retail gas price records continue to be set across the state as crude oil prices remain elevated due to tight supplies around the globe,” said AAA Texas spokesperson Daniel Armbruster. “Prices will likely continue to fluctuate with relief likely not coming until after the busy summer travel season concludes.”</p>                    </div>
                    <div class="article__section article__section_type_text utility__text">
<p>Drivers in Texas are paying the 9th lowest gas price average in the country, according to <a href="https://gasprices.aaa.com/?state=TX" rel="noopener noreferrer" target="_blank">gasprices.aaa.com</a>. Meanwhile, drivers in California are paying the most at $6.21 on average for a gallon of regular unleaded.</p>                    </div>
                    <div class="article__section article__section_type_text utility__text">
<p><strong class="cms__embed-related-story">RELATED: <a class="cms__embed-related-story__link" href="/article/news/nation-world/biden-leans-toward-visiting-saudi-arabia-amid-high-gas-prices/507-bd93af3f-6db8-45a1-bb91-b8bc3a8e8226">As gas prices soar, Biden leans toward visiting Saudi Arabia</a></strong></p>                    </div>
                    <div class="article__section article__section_type_text utility__text">
<h3>AAA Tips to save money on fuel</h3>                    </div>
                    <div class="article__section article__section_type_text utility__text">
<p>Studies have shown personal driving habits are the single biggest factor that affects vehicle fuel consumption, according to AAA.&nbsp;</p>                    </div>
                                <div class="article__section article__section_type_ad">
    <div data-module="ad" class="ad ad_position_article_mid2 ad_background_true"
         data-status="new"
         data-path="/32805352/tx-dallas-WFAA-B3341_DesktopTablet/article_mid2/news/local"
         data-sizes="[[300,250],[1,1]]"
         data-delay="8"
         data-position="article_mid2"
         data-refresh-interval="33"
         data-refresh-enabled="true"
         data-targeting-strnativekey="[&#xD;&#xA;  &quot;2YNEkKMk1QC5WsCndTXLDYVB&quot;&#xD;&#xA;]"
         data-collapse="false"
         data-ozone-placement-id=""
         data-ozone-publisher-id="NPID10000003"
         data-ozone-site-id=""
         data-page-type="article">
        <div class="ad__inner ad__inner_border_true ad__inner_background_true" style="min-height: 0px; min-width: 0px;">
        </div>
    </div>
                                </div>
                    <div class="article__section article__section_type_text utility__text">
<p>Adopting new and improved behaviors on the road can contribute to significant savings at the gas pump. Here are some ways AAA says drivers can improve their fuel efficiency:</p>                    </div>
                    <div class="article__section article__section_type_text utility__text">
<ul><li>Slow down and drive the speed limit. Higher speeds result in more aerodynamic drag.</li><li>Avoid “jackrabbit” starts and hard accelerations. These actions greatly increase fuel consumption.</li><li>Use cruise control on the highway to help maintain a constant speed and save fuel. However, never use cruise control on slippery roads because a loss of vehicle control could result.</li><li>Minimize your use of air conditioning.</li><li>Avoid extended idling to warm up the engine, even in colder temperatures. It’s unnecessary and wastes fuel.</li><li>Download the AAA app to find the cheapest gas prices near you.</li><li>Maintain your car according to the manufacturer’s recommendations. Regular service will ensure optimum fuel economy.</li><li>Make sure your tires are properly maintained and inflated to the correct level.</li><li>&nbsp;When driving in town, adjust your speed to “time” the traffic lights. This reduces repeated braking and acceleration that consume additional fuel.</li><li>When approaching a red light or stop sign, take your foot off the gas early and allow your car to coast down to a slower speed until it is time to brake.</li></ul>                    </div>
                                <div class="article__section article__section_type_embed">
                                    <div style="left: 0; width: 100%; height: 0; position: relative; padding-bottom: 56.25%;"><iframe src="https://www.youtube.com/embed/BFgbYAagedU?rel=0" style="border: 0; top: 0; left: 0; width: 100%; height: 100%; position: absolute;" allowfullscreen scrolling="no" allow="encrypted-media; accelerometer; clipboard-write; gyroscope; picture-in-picture"></iframe></div>
                                </div>

<div data-module="related-stories" class="related-stories">
    <h2 class="related-stories__heading">Related Articles</h2>
    <ul class="related-stories__stories">
            <li class="related-stories__story">
                <a class="related-stories__link" href="http://www.wfaa.com/article/news/nation-world/biden-meets-with-fed-chair-to-discuss-inflation/507-93c7df8a-61fd-43be-a430-0f325aaced7c"  data-tracking-action="related-article/linkClicked" data-tracking-category="link click" data-tracking-label="Biden plots inflation fight with Fed chair as nation worries">Biden plots inflation fight with Fed chair as nation worries</a>
            </li>
            <li class="related-stories__story">
                <a class="related-stories__link" href="http://www.wfaa.com/article/news/local/diesel-prices-hurting-texas-truckers/287-640b64ee-7d24-49ed-be29-07b7d514c1a3"  data-tracking-action="related-article/linkClicked" data-tracking-category="link click" data-tracking-label="$85,000 more per week: Think your gas bill is high? Try owning a trucking company">$85,000 more per week: Think your gas bill is high? Try owning a trucking company</a>
            </li>
            <li class="related-stories__story">
                <a class="related-stories__link" href="http://www.wfaa.com/article/news/nation-world/key-inflation-gauge-slowed-still-high-over-past-year/507-646231a3-a77c-4386-8327-0a84f430f9ab"  data-tracking-action="related-article/linkClicked" data-tracking-category="link click" data-tracking-label="Key inflation gauge slowed to still-high 6.3% over past year">Key inflation gauge slowed to still-high 6.3% over past year</a>
            </li>
    </ul>
</div>    </div>
    <script type="application/ld+json">
        {
  "@context": "http://schema.org",
  "@type": "NewsArticle",
  "headline": "Texas gas prices hits all-time high overnight: Here's where DFW stands",
  "datePublished": "11:01 AM CDT June 2, 2022",
  "dateModified": "11:03 AM CDT June 2, 2022",
  "mainEntityOfPage": {
    "@type": "WebPage",
    "@id": "https://www.wfaa.com/article/news/local/texas-gas-prices-hits-all-time-high-overnight/287-a424e12f-e687-4890-be11-2629817cec32"
  },
  "author": {
    "@type": "Person",
    "name": "Jay Wallis (WFAA)"
  },
  "publisher": {
    "@type": "Organization",
    "name": "WFAA",
    "logo": {
      "@type": "ImageObject",
      "url": "https://www.wfaa.com/assets/shared-images/amp-logos/wfaa.png",
      "width": 340,
      "height": 60
    }
  }
}
    </script>
</article>                                    </div>
                                </div>
                                <div class="grid__module grid__module_loaded_true">
                                    <div class="grid__module-sizer grid__module-sizer_name_taboola" data-module-sizer="taboola" data-count="1">
    <div data-module="taboola" class="taboola" id="taboola-below-article-thumbnails-2nd-::articleNumber::"
         data-page-type="article"
         data-ad="below_taboola"
         data-mode="thumbnails-h2"
         data-target-type="mix"
         data-placement="Below Article Thumbnails 2nd"
         data-url="https://www.wfaa.com/::contentUrl::"
         data-id="taboola-below-article-thumbnails-2nd-::articleNumber::">
    </div>
                                    </div>
                                </div>
                        </div>
                </div>

                    <div class="grid__sticky-column grid__sticky-column_side_right">
                        <div class="grid__sticky-content" data-columns="1">
                                <div class="grid__module grid__module_loaded_true">
                                    <div class="grid__module-sizer grid__module-sizer_name_ad" data-module-sizer="ad" data-count="1">
    <div data-module="ad" class="ad ad_position_article_atf ad_background_true"
         data-status="new"
         data-path="/32805352/tx-dallas-WFAA-B3341_DesktopTablet/article_atf/news/local"
         data-sizes="[[300,250]]"
         data-delay="8"
         data-position="article_atf"
         data-refresh-interval="33"
         data-refresh-enabled="true"
         data-targeting-strnativekey=""
         data-collapse="false"
         data-ozone-placement-id=""
         data-ozone-publisher-id="NPID10000003"
         data-ozone-site-id=""
         data-page-type="article">
        <div class="ad__inner ad__inner_border_true ad__inner_background_true" style="min-height: 250px; min-width: 300px;">
                    <noscript>
                        <iframe src="https://securepubads.g.doubleclick.net/gampad/adx?iu=/32805352/tx-dallas-WFAA-B3341_DesktopTablet/article_atf/news/local&amp;sz=300x250&amp;c=395" width="300" height="250" frameborder="0"></iframe>
                    </noscript>
        </div>
    </div>
                                    </div>
                                </div>
                                <div class="grid__module grid__module_loaded_true">
                                    <div class="grid__module-sizer grid__module-sizer_name_related-videos" data-module-sizer="related-videos" data-count="1">
                                    </div>
                                </div>
                        </div>
                    </div>
            </div>
        </div>
        <div class="grid__section grid__section_theme_default" data-theme="default">
            <div class="grid__theme-elements">
                <div class="grid__theme-design-1"></div>
                <div class="grid__theme-design-2"></div>
                <div class="grid__theme-design-3"></div>
                <div class="grid__theme-design-4"></div>
            </div>
            <div class="grid__content grid__content_full-width_false">
                <div class="grid__main grid__main_sticky_none grid__main_full-width_false">
                        <div class="grid__cell grid__cell_columns_3" data-columns="3">
                                <div class="grid__module grid__module_loaded_true">
                                    <div class="grid__module-sizer grid__module-sizer_name_ad" data-module-sizer="ad" data-count="1">
    <div data-module="ad" class="ad ad_position_article_flex_btf ad_background_true"
         data-status="new"
         data-path="/32805352/tx-dallas-WFAA-B3341_DesktopTablet/article_flex_btf/news/local"
         data-sizes="[[970,250],[728,90],[1140,286],[1,1]]"
         data-delay="8"
         data-position="article_flex_btf"
         data-refresh-interval="33"
         data-refresh-enabled="true"
         data-targeting-strnativekey=""
         data-collapse="false"
         data-ozone-placement-id=""
         data-ozone-publisher-id="NPID10000003"
         data-ozone-site-id=""
         data-page-type="article">
        <div class="ad__inner ad__inner_border_false ad__inner_background_true" style="min-height: 0px; min-width: 0px;">
                    <noscript>
                        <iframe src="https://securepubads.g.doubleclick.net/gampad/adx?iu=/32805352/tx-dallas-WFAA-B3341_DesktopTablet/article_flex_btf/news/local&amp;sz=970x250|728x90|1140x286|1x1&amp;c=396" width="1140" height="286" frameborder="0"></iframe>
                    </noscript>
        </div>
    </div>
                                    </div>
                                </div>
                        </div>
                </div>

            </div>
        </div>
        <div class="grid__section grid__section_theme_default" data-theme="default">
            <div class="grid__theme-elements">
                <div class="grid__theme-design-1"></div>
                <div class="grid__theme-design-2"></div>
                <div class="grid__theme-design-3"></div>
                <div class="grid__theme-design-4"></div>
            </div>
            <div class="grid__content grid__content_full-width_false">
                <div class="grid__main grid__main_sticky_none grid__main_full-width_false">
                        <div class="grid__cell grid__cell_columns_3" data-columns="3">
                                <div class="grid__module grid__module_loaded_true">
                                    <div class="grid__module-sizer grid__module-sizer_name_article-loader" data-module-sizer="article-loader" data-count="1">

<div class="article-loader" data-module="article-loader">
    <button class="article-loader__button"></button>
</div>                                    </div>
                                </div>
                        </div>
                </div>

            </div>
        </div>
    </div>

            </div>
        </main>
            <div class="page__footer page__footer_theme_default">
<footer data-module="footer" class="footer">
    <div class="footer__outer">
        <div class="footer__inner">
            <div class="footer__logo-wrap">
                <img class="footer__logo" alt="WFAA-TV" src="/assets/shared-images/logos/wfaa.png">
            </div>
            <div class="footer__menu">
                    <ul class="footer__list" role="list">
                                <li class="footer__item" role="listitem"><a class="footer__link" href="https://www.wfaa.com/wfaajobs" target="_blank" rel="noopener">Jobs</a></li>
                                <li class="footer__item" role="listitem"><a class="footer__link" href="/terms" target="_self" rel="">Terms of Service</a></li>
                                <li class="footer__item" role="listitem"><a class="footer__link" href="/privacy" target="_self" rel="">Privacy Policy</a></li>
                                <li class="footer__item" role="listitem"><a class="footer__link" href="/adchoices" target="_self" rel="">Ad Choices</a></li>
                    </ul>
                    <ul class="footer__list" role="list">
                                <li class="footer__item" role="listitem"><a class="footer__link" href="https://interactive.wfaa.com/pdfs/PublicFileReport.pdf" target="_blank" rel="noopener">EEO Public File Report</a></li>
                                <li class="footer__item" role="listitem"><a class="footer__link" href="/fcc-public-inspection-file" target="_self" rel="">FCC Online Public Inspection File</a></li>
                                <li class="footer__item" role="listitem"><a class="footer__link" href="/closed-captioning" target="_self" rel="">Closed Caption Procedures</a></li>
                                <li class="footer__item footer__item_visible_false" role="listitem"><a class="footer__link footer__link_behavior_show-consent-options" target="_self" href="/do-not-sell-my-information">Do Not Sell My Personal Information</a></li>
                    </ul>
            </div>
            <div class="footer__copyright">
                &copy; 2022 WFAA-TV. All Rights Reserved.
            </div>
        </div>
    </div>
</footer>            </div>
    </div>
        <div class="page__interstitial">
    <div data-module="ad" class="ad ad_position_exit_interstitial ad_background_true"
         data-status="new"
         data-path="/32805352/tx-dallas-WFAA-B3341_DesktopTablet/exit_interstitial/news/local"
         data-sizes="[[1,1]]"
         data-delay="8"
         data-position="exit_interstitial"
         data-refresh-interval="0"
         data-refresh-enabled="false"
         data-targeting-strnativekey=""
         data-collapse="false"
         data-ozone-placement-id=""
         data-ozone-publisher-id="NPID10000003"
         data-ozone-site-id=""
         data-page-type="article">
        <div class="ad__inner ad__inner_border_false ad__inner_background_true" style="min-height: 0px; min-width: 0px;">
        </div>
    </div>
        </div>
        <div class="page__notifications">

<div data-module="notifications" class="notifications" style="display:none">
    <div class="notifications__logo-container">
        <img class="notifications__logo" alt="WFAA" src="/assets/shared-images/logos/wfaa.png" />
    </div>
    <h2 class="notifications__heading">WFAA would like to send you push notifications about the latest news and weather.</h2>
    <p class="notifications__description">Notifications can be turned off anytime in the browser settings.</p>
    <div class="notifications__buttons">
        <button class="notifications__button notifications__button_option_no notifications__button_default_false">No Thanks</button>
        <button class="notifications__button notifications__button_option_yes notifications__button_default_true">Allow</button>
    </div>
</div>
        </div>
        <div class="page__toasts">

<div class="toasts">
    <script class="toasts__toast-template" type="text/template">
        <div class="toasts__toast toasts__toast_new_true">
            <div class="toasts__logo-container">
                <img class="toasts__logo" src="/assets/shared-images/logos/wfaa.png" />
            </div>
            <div class="toasts__close">×</div>
            <div class="toasts__content">
                <div class="toasts__title"></div>
                <div class="toasts__body"></div>
                <p class="toasts__link">Read More</p>
            </div>
        </div>
    </script>
</div>        </div>
<div class="modal modal_open_false" data-theme="modal">
    <button class="modal__close-button" aria-label="close"></button>
    <div class="modal__content"></div>
</div>    <script src="https://amp.akamaized.net/hosted/1.1/player.esi?apikey=tegna&amp;version=9.1.8"></script>
    <script>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</script>
    <script data-base="/" data-modules="accessibility-statement,ad,adchoices,all-alerts,app-badge,app-promo-link,article,article-loader,article-sharing,article-verify-claim,article-verify-follow-subscribe,breaking-news-alerts,breaking-news-list,carousel,chapter-slider,closings,countdown,datasphere,datasphere-ad-article,datasphere-ad-front,election-single-race,elections,error,footer,from-you,gallery,grid,header,headline-list,hot-races,hot-races-carousel,hourly-graph,iframe,lazy-image,live-broadcasts,live-video-banner,longform,mini-live-video,modal,nbc-olympics-live-streams,nbc-olympics-medals-count,nbc-olympics-tv-schedule,newsletter-signup,notifications,olympics-medal-count,page,personal-info,photo,pollen,privacy,radar-gallery,raw-html,related-stories,related-videos,right-now-hourly,right-now-radar,search,story,story-list,story-row,taboola,toasts,tos,universal-ad,video,watch-carousel,watch-live,watch-secondary-content,weather-10-day,weather-alerts-list,weather-hourly,weather-interactive-radar,weather-maps,weather-nav" data-version="6.4.4">!function(){if(window.tegna.supportsJavascript){var e=document.currentScript.dataset.modules.split(","),s=["page","photo","lazy-image","ad","gallery","video","taboola","related-stories","raw-html","elections","election-single-race"];for(var a=document.querySelectorAll("[data-module]"),t=0;t<a.length;++t)o=void 0,function(e,s){for(var a=s.length,t=0;t<a;t++)if(s[t]===e)return 1}(o=a[t].getAttribute("data-module"),s)||s.push(o);var r=document.currentScript.dataset.version,i=document.currentScript.dataset.base,l=document.getElementsByClassName("page")[0]?document.getElementsByClassName("page")[0].dataset.tealiumUrl:"",n=document.getElementsByClassName("page")[0]?document.getElementsByClassName("page")[0].dataset.hlsJsUrl:"";const m={utils:"tegna-utils_"+r,bem:"bem_"+r,"jquery-utils":"jquery-utils_"+r,storage:"tegna-storage_"+r,common:"common.min_"+r,swiper:"assets/js-libs/swiper/swiper.min","live-messages":"assets/js-libs/live-messages/live-messages",luxon:"assets/js-libs/luxon/luxon.min",tealium:l,signalr:"assets/js-libs/signalr/signalr.min",hls:n,comscore:"assets/js-libs/comscore/comscore.min",places:"//maps.googleapis.com/maps/api/js?key=AIzaSyBEGr3U4E-OGcjwkhiXfqxfuvOqDQ7Z96c&libraries=places","@firebase/app":"firebase-app","@firebase/messaging":"firebase-messaging"};e.forEach(e=>{e in m==!1&&(m[e]=e+"_"+r)}),require.config({baseUrl:i,waitSeconds:30,bundles:{common:["page","universal-ad","header","footer","grid","breaking-news-alerts","tegna-utils","tegna-storage","tegna-tracking","header-updater"]},paths:m,shim:{swiper:{exports:"Swiper"},signalr:{exports:"signalR"},tealium:["jquery"]}}),s.forEach(s=>{try{require([s])}catch(e){console.warn("Module failed: "+s)}})}var o}();
//# sourceMappingURL=configure-require.js.map</script>
        <script data-api-key="AIzaSyDDq2yYIFWy3xjsvVitju1pemJrzLsdVI8" data-project-id="wfaa-news-app" data-sender-id="135457220333" data-app-id="1:135457220333:web:3b97529e9041260a">!function(){var e,a,i,p,t;window.tegna.supportsJavascript&&(e=document.currentScript.dataset,a=e.apiKey,i=e.projectId,p=e.senderId,t=e.appid,require(["@firebase/app","@firebase/messaging"],function(e){e.initializeApp({apiKey:a,authDomain:i+".firebaseapp.com",databaseURL:`https://${i}.firebaseio.com`,projectId:i,storageBucket:i+".appspot.com",messagingSenderId:p,appId:t}),window.firebase=e}))}();
//# sourceMappingURL=firebase.js.map</script>
    <script>!function(){function e(){for(var e,t=document.getElementsByTagName("noscript"),n=0;n<t.length;n++){var r=t.item(n);r.outerHTML=(r=r.innerHTML,e=void 0,(e=document.createElement("textarea")).innerHTML=r,0===e.childNodes.length?"":e.childNodes[0].nodeValue)}}var t,n,r;window.tegna.supportsJavascript||(t=document.body,(n=document.createElement("div")).innerHTML='<div style="background-color:#c50000;font-family:sans-serif;color:#ffffff;text-align:center;"><h2 style="margin:0;padding:10px 0;">Your browser is not fully supported.</h2><p style="margin:0;padding: 10px 0;">For full feature support, please upgrade to a modern browser such as <a href="https://www.microsoft.com/en-us/edge" style="color:#ffffff;" target="_blank">Microsoft Edge</a>.</p></div>',t.insertBefore(n,t.firstChild),e(),r=window.setInterval(function(){document.getElementsByTagName("noscript").length?e():clearInterval(r)},500))}();
//# sourceMappingURL=old-browser.js.map</script>
    <script>tegna.performance.parsed = { time: performance.now() };</script>
    <script>window.performance.mark('tegna_dom_parsed');</script>
    <script>window.tegna = window.tegna || {}; window.tegna.loaded = true;</script>
</body>
</html>
