<!DOCTYPE html>
<html class="root root_js_disabled" lang="en-US" data-version="2.5.11.2" data-platform="desktop">
<head>
    <meta charset="utf-8" />
    <title>Celebrate the holidays with some Latino traditions | wfaa.com</title>
    <script>!function(){window.performance.mark("tegna_server_response");var n=new URLSearchParams(window.location.search).get("otConsentString");if(n){document.cookie=`OptanonAlertBoxClosed=${(new Date).toISOString()}`;let e=new Date;e.setYear(e.getFullYear()+1),e=e.toISOString();var t=(new Date).toString().replace(/\ /g,"+").replace(/:/g,"%3A");document.cookie=`OptanonConsent=datestamp=${t}&version=6.0.0&interactionCount=0&isIABGlobal=false&landingPath=NotLandingPage&groups=${encodeURIComponent(n)}&hosts=&legInt=; expires=${e}`}}(),window.tegna=window.tegna||{},window.tegna.supportsJavascript="noModule"in document.createElement("script"),window.tegna.supportsJavascript?(document.documentElement.classList.remove("root_js_disabled"),window.tegna.performance={received:{time:window.performance.now()}},window.tegna.ie=!!window.MSInputMethodContext&&!!document.documentMode):document.documentElement.classList.add("root_ie_true");
//# sourceMappingURL=immediate.js.map</script>
    <style>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</style>
    <style>:root {
    --theme-primary: #045ea8;
    --theme-secondary: #045ea8;
}</style>

<link rel="preload" href="/modules.min_5.11.2.css" as="style" onload="this.onload=null;this.rel='stylesheet';window.tegna.performance.painted = { 'time': window.performance.now() };window.performance.mark('tegna_styled');" />
<noscript><link rel="stylesheet" href="/modules.min_5.11.2.css"></noscript>

<link rel="preload" href="/common.min_5.11.2.js?ver=5.11.2" as="script" type="text/javascript" />

    <link rel="preconnect" href="//media.wbir.com">
    <link rel="preconnect" href="//interactive.wbir.com">
    <link rel="preconnect" href="//tgna-ux-dev.service.signalr.net">
    <link rel="preconnect" href="//securepubads.g.doubleclick.net">
    <link rel="preconnect" href="//www.google.com">
    <link rel="preconnect" href="//adservice.google.com">
    <link rel="preconnect" href="//tpc.googlesyndication.com">
    <link rel="preconnect" href="//cdn.ampproject.org">
    <link rel="preconnect" href="//pagead2.googlesyndication.com">
    <link rel="preconnect" href="//www.gstatic.com">
    <link rel="icon" href="/assets/favicons/WFAA.png?ver=2.5.11.2" />
    <link rel="canonical" href="https://www.wfaa.com/article/news/local/la-vida/events-teach-about-latino-holiday-traditions/287-d57e0cae-f631-4c52-a9f0-31270914b201" />
                    <link rel="amphtml" href="https://www.wfaa.com/amp/article/news/local/la-vida/events-teach-about-latino-holiday-traditions/287-d57e0cae-f631-4c52-a9f0-31270914b201" />
        <meta itemprop="datePublished" content="12:58 PM CST December 5, 2021" />
        <meta itemprop="dateModified" content="12:58 PM CST December 5, 2021" />
        <meta itemprop="url" content="https://www.wfaa.com/article/news/local/la-vida/events-teach-about-latino-holiday-traditions/287-d57e0cae-f631-4c52-a9f0-31270914b201" />
        <meta itemprop="magnet:custom" name="category" content="news" />
        <meta property="og:url" content="https://www.wfaa.com/article/news/local/la-vida/events-teach-about-latino-holiday-traditions/287-d57e0cae-f631-4c52-a9f0-31270914b201">
        <meta property="og:title" content="Events teach about Latino holiday traditions">
        <meta property="og:description" content="WFAA has compiled a list of events taking place in December celebrating Latino traditions from dishes to significant dates.">
        <meta property="og:type" content="article" />
        <meta property="og:image" content="https://media.wfaa.com/assets/WFAA/images/5173299d-c55f-49b7-bfa6-11eb4cd46d02/5173299d-c55f-49b7-bfa6-11eb4cd46d02_1140x641.jpg">
        <meta property="og:image:width" content="1140" />
        <meta property="og:image:height" content="641" />
        <meta property="og:article:published_time" content="12:58 PM CST December 5, 2021" />
        <meta property="article:opinion" content="false" />
        <meta property="article:content_tier" content="free">
        <meta property="article:section" content="wfaa,news,local,la-vida,holidays" />
        <meta name="twitter:title" content="Events teach about Latino holiday traditions">
        <meta name="twitter:image:src" content="https://media.wfaa.com/assets/WFAA/images/5173299d-c55f-49b7-bfa6-11eb4cd46d02/5173299d-c55f-49b7-bfa6-11eb4cd46d02_1140x641.jpg">
        <meta name="twitter:image" content="https://media.wfaa.com/assets/WFAA/images/5173299d-c55f-49b7-bfa6-11eb4cd46d02/5173299d-c55f-49b7-bfa6-11eb4cd46d02_1140x641.jpg">
        <meta name="twitter:card" content="summary_large_image">
        <meta name="twitter:site" content="wfaa">
        <meta name="twitter:description" content="WFAA has compiled a list of events taking place in December celebrating Latino traditions from dishes to significant dates.">
        <meta name="twitter:domain" content="www.wfaa.com">
    

            <meta name="viewport" content="width=1170" />
            <meta name="site" content="wfaa.com" />
            <meta name="description" content="Each country in Latin America celebrates the holiday season a little differently. Learn about traditional dishes and days that kick off the holiday season." />
            <meta property="fb:app_id" content="1886819031630970" />
            <meta property="og:site_name" content="wfaa.com" />
            <meta property="og:locale" content="en_US" />
            <meta itemprop="pageType" content="article" />
            <meta itemprop="datePublished" content="12:58 PM CST December 5, 2021" />
    <script>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</script>
        <!-- OneTrust Cookies Consent Notice start -->
        <script src="https://cdn.cookielaw.org/scripttemplates/otSDKStub.js" type="text/javascript" charset="UTF-8" data-domain-script="28183e53-7f4e-47ae-b11e-92a8dc0c6fdc"></script>
        <script type="text/javascript">function OptanonWrapper() { }</script>
        <!-- OneTrust Cookies Consent Notice end -->
        <script src="https://cdn.cookielaw.org/opt-out/otCCPAiab.js" type="text/javascript" charset="UTF-8" ccpa-opt-out-ids="C0004,C0002" ccpa-opt-out-geo="all" ccpa-opt-out-lspa="true"></script>
    <!-- utag_data -->
<script id="utag_data_script" data-visit-event-name="pageView" data-current-site-id="287" data-watson-keywords="" data-page-type="article" data-gpt-network-code="32805352/tx-dallas-WFAA-B3341_DesktopTablet" data-section="news" data-subsection="local" data-topic="la-vida" data-subtopic="" data-content-type="article" data-category="news" data-market="Dallas, TX" data-subcategory="local" data-keywords="WFAA, Dallas, TX, news, local news, breaking news, traffic, weather, sports, events" data-document-title="Dallas&#x27;s Leading Local News: Weather, Traffic, Sports and more | Dallas, Texas | WFAA.com" data-ga-property-id="UA-72946734-1" data-division="broadcast" data-site-type="desktop" data-page-url="https://www.wfaa.com/article/news/local/la-vida/events-teach-about-latino-holiday-traditions/287-d57e0cae-f631-4c52-a9f0-31270914b201" data-canonical-url="https://www.wfaa.com/article/news/local/la-vida/events-teach-about-latino-holiday-traditions/287-d57e0cae-f631-4c52-a9f0-31270914b201" data-asset-id="d57e0cae-f631-4c52-a9f0-31270914b201" data-article-keywords="la-vida,holidays,community,news,local,home" data-content-title="Events teach about Latino holiday traditions" data-content-categories="la-vida,holidays,community,news,local,home" data-content-score="65" data-tracking-tags="" data-t1-publisher="jharris@tegna.com" data-call-letters="WFAA" data-article-byline="Lourdes Vazquez (WFAA)" data-topics-included="false" data-video-included="false" data-video-autoplay="false" data-video-title="" data-item-number="1" data-original-headline="Events teach about Latino holiday traditions" data-cct-story="false" data-platform="desktop" data-full-environment="WFAA" data-index-wrapper-url="//js-sec.indexww.com/ht/p/184603-12479374043799.js" , data-a9-publisher-id="3276" , data-a9-timeout="1000" data-pubmatic-desktop-url="https://ads.pubmatic.com/AdServer/js/pwt/160138/3992/pwt.js" data-pubmatic-mobile-url="https://ads.pubmatic.com/AdServer/js/pwt/160138/3993/pwt.js">!function(){var e;window.tegna.supportsJavascript&&(e=document.getElementById("utag_data_script").dataset,window.utag_data={visit_event_name:e.visitEventName,current_site_id:e.currentSiteId,watson_keywords:e.watsonKeywords,template_type:"",page_type:e.pageType,division:e.division,site_type:e.siteType,page_url:e.pageUrl,gpt_network_code:e.gptNetworkCode,section:e.section,subsection:e.subsection,topic:e.topic,subtopic:e.subtopic,content_type:e.contentType,category:e.category,market:e.market,subcategory:e.subcategory,keywords:e.keywords,document_title:e.documentTitle,ga_property_id:e.gaPropertyId,canonical_url:e.canonicalUrl,video_included:e.videoIncluded,article_date:e.articleDate,asset_id:e.assetId,article_keywords:e.articleKeywords,content_title:e.contentTitle,original_headline:e.originalHeadline,content_categories:e.contentCategories,tracking_tags:e.trackingTags,t1_publisher:e.t1Publisher,article_byline:e.articleByline,topics_included:e.topicsIncluded,call_letters:e.callLetters,item_number:e.itemNumber,content_score:e.contentScore,cct_story:e.cctStory,platform:e.platform,full_environment:e.fullEnvironment,index_wrapper_url:e.indexWrapperUrl,a9_publisher_id:e.a9PublisherId,a9_timeout:e.a9Timeout,pubmatic_desktop_url:e.pubmaticDesktopUrl,pubmatic_mobile_url:e.pubmaticMobileUrl})}();
//# sourceMappingURL=utag-data.js.map</script>            <script src="https://www.google.com/recaptcha/api.js?onload=recaptchaCallback&render=explicit" async defer></script>
        <script type="text/javascript">var recaptchaCallback = function () {
                window.grecaptcha = grecaptcha;
                console.log('recaptcha is ready');
            }</script>
    <style>
        .root_ie_true template {
            display: none;
        }
        #onetrust-consent-sdk #onetrust-pc-sdk .pc-header {
            position: relative;
        }
        #onetrust-consent-sdk #onetrust-pc-sdk .pc-logo {
            background-image: url('/assets/shared-images/logos/wfaa.png') !important;
        }
    </style>
    <script type="text/javascript" data-taboola-type="article">window._taboola = window._taboola || [];
        let obj = {};
        obj[document.currentScript.dataset.taboolaType] = 'auto';
        _taboola.push(obj);</script>
    <!-- head content below this is dynamically added -->
</head>
<body>
    <script>if(window.tegna.supportsJavascript){window.tegna.addScript=e=>{var t=document.createElement("script");t.src=e,document.head.appendChild(t)},window.tegna.log=function(e,t,i,n){var o=(o=20-e.length)<0?0:o,a=(a=30-t.length)<0?0:a,r="log";"error"in console&&3===n?r="error":"warn"in console&&2===n?r="warn":"info"in console&&(r="info");a="["+e+"] "+" ".repeat(o)+t+" ".repeat(a);i?void 0:void 0},window.tegna.loadModule=function(e,i){var n=e.parentNode,o=n.querySelectorAll(".grid__template")[0];"undefined"!=typeof templatePolyfill&&templatePolyfill(n);var a=document.importNode(o.content,!0),t="IntersectionObserver"in window&&"IntersectionObserverEntry"in window;e.remove(),t?new window.IntersectionObserver(function(e,t){e.forEach(function(e){if(e.isIntersecting){o.remove(),n.append(a),n.closest(".grid__module").classList.add("grid__module_loaded_true"),n.closest(".grid__module").classList.remove("grid__module_loaded_false"),t.unobserve(n),"undefined"!=typeof require&&require([i]),"$"in window&&$(window).trigger("tegnaBroadcast",["grid","addedSection",{$el:$(n)}]);let e={el:n};"$"in window&&(e.$el=$(n)),window.dispatchEvent(new CustomEvent("tegnaBroadcastNoJQ",{detail:{source:"grid",action:"addedSection",data:e}}))}})}).observe(n):(o.remove(),n.append(a))};class e extends HTMLElement{get os(){return this.getAttribute("os")}set os(e){this.setAttribute("os",e)}set active(e){e?(this.setAttribute("aria-hidden","false"),this.setAttribute("active","")):(this.setAttribute("aria-hidden","true"),this.removeAttribute("active"))}constructor(){super()}connectedCallback(){var e=navigator.userAgent||navigator.vendor||window.opera;let t="unknown";/android/i.test(e)&&(t="android"),/iPad|iPhone|iPod/.test(e)&&!window.MSStream&&(t="ios"),t===this.os.toLowerCase()?this.active=!0:this.active=!1}}window.customElements.define("tegna-sniff",e);class t extends HTMLElement{get uuid(){return this.getAttribute("uuid")}set uuid(e){this.setAttribute("uuid",e)}set active(e){e?(this.setAttribute("aria-hidden","false"),this.setAttribute("active","")):(this.setAttribute("aria-hidden","true"),this.removeAttribute("active"))}constructor(){super()}}window.customElements.define("tegna-variant",t);class i extends HTMLElement{get uuid(){return this.getAttribute("uuid")}set uuid(e){this.setAttribute("uuid",e)}constructor(){super()}connectedCallback(){window.setTimeout(()=>{let t=[...this.children],a=t[0].uuid;var e=window.localStorage.getItem(this.uuid);null!==e?(a=e,window.tegna.log("_abtest","showingStoredVariant",{test:this.uuid,variant:e})):(a=t[e=t.length,Math.floor(Math.random()*Math.floor(e))].uuid,window.localStorage.setItem(this.uuid,a),window.localStorage.setItem(`${this.uuid}_tegna_expire`,Date.now()+108e5),window.tegna.log("_abtest","showingNewVariant",{test:this.uuid,variant:a}));const i=async(e,t,i)=>{var n=document.querySelector(".page").dataset.uxTrackingUrl;const o=await fetch(n,{method:"POST",headers:{"Content-Type":"application/json",pragma:"no-cache","cache-control":"no-cache"},body:JSON.stringify({testId:this.uuid,siteId:document.querySelector(".page").dataset.siteId,variantId:a,click:e?1:0,impression:t?1:0})});o.text().then(e=>{i(e)})};for(var n=0;n<t.length;n++)if(t[n].uuid===a){t[n].active=!0,[...t[n].querySelectorAll("a:not([data-ab-click-mode=ignore])")].forEach((t,e)=>{t.addEventListener("click",e=>{e.preventDefault(),e.stopPropagation(),i(!0,!1,()=>{window.location=t.getAttribute("href")}),window.setTimeout(()=>{window.location=t.getAttribute("href")},500)})});let e=new IntersectionObserver((e,t)=>{e.forEach(e=>{e.isIntersecting?(window.tegna.log("_abtest","attemptingImpression",{el:this,test:this.uuid,variant:a}),i(!1,!0,()=>{window.tegna.log("_abtest","impression",{el:this,test:this.uuid,variant:a})}),t.unobserve(e.target)):window.tegna.log("_abtest","notIntersecting")})});e.observe(this)}else t[n].active=!1})}}window.customElements.define("tegna-ab",i)}
//# sourceMappingURL=above-page-scripts.js.map</script>
    <div data-module="page" data-state="ready" class="page"
         data-embed="false"
         data-platform="desktop"
         data-page-type="article"
         data-ux-tracking-url="https://abtesting.tegnadigital.com/api/SendUxAbTestingData?code=d3VSF00TYPp8Kaleak7ZzR6WnBnbHDA4mva3aMw3ulaNXmaqCOvgxw=="
         data-api-key=""
         data-environment="Production"
         data-is-monitor="false"
         data-is-preview="false"
         data-site-id="287"
         data-primarydomain="wfaa.com"
         data-call-letters="WFAA"
         data-full-environment="WFAA"
         data-twitter-id="wfaa"
         data-fban="1886819031630970"
         data-refresh="420"
         data-dfpid="32805352"
         data-comscoreid="19962895"
         data-recaptchasitekey="6LdhZY8UAAAAANQxx8Y6_JJZSJtONlMiM_yiKTah"
         data-targeting-video_included="false"
         data-targeting-ttid=""
         data-targeting-pgtype="article"
         data-targeting-topic_section=""
         data-targeting-url="https://www.wfaa.com/article/news/local/la-vida/events-teach-about-latino-holiday-traditions/287-d57e0cae-f631-4c52-a9f0-31270914b201"
         data-is-video="false"
         data-is-longform="false"
         data-gptid="tx-dallas-WFAA-B3341_DesktopTablet"
         data-tealium-url="//tags.tiqcdn.com/utag/tegna/wfaa-redesign-desktop/prod/utag"
         data-taboola-url="https://www.wfaa.com/article/news/local/la-vida/events-teach-about-latino-holiday-traditions/287-d57e0cae-f631-4c52-a9f0-31270914b201"
         data-tealium-id-comscore="1"data-tealium-id-datasphere="457"data-tealium-id-dealboss="558"data-tealium-id-googleanalytics="494"data-tealium-id-oneplusx="581"data-tealium-id-simplifi="573"data-tealium-id-taboola="560"data-tealium-id-truanthem="442"data-tealium-id-visto="456"         >
            <div class="page__top">

    <div class="universal-ad" data-module="universal-ad">
        <div class="universal-ad__close-button">
            <img src="/assets/shared-images/icons/close-menu.svg" alt="x" width="14" height="14" />
        </div>
        <div class="universal-ad__ad">
        <div data-module="ad" class="ad ad_position_article_universal ad_background_true"
         data-status="new"
         data-path="/32805352/tx-dallas-WFAA-B3341_DesktopTablet/article_universal/news/local/la-vida"
         data-sizes="[[1140,250],[970,250],[728,90],[1,1]]"
         data-delay="0"
         data-position="article_universal"
         data-refresh-interval="0"
         data-refresh-enabled="false"
         data-targeting-strnativekey=""
         data-collapse="false"
         data-ozone-placement-id=""
         data-ozone-publisher-id="NPID10000003"
         data-ozone-site-id=""
         data-page-type="article">
        <div class="ad__inner ad__inner_border_false ad__inner_background_true" style="min-height: 0px; min-width: 0px;">
        </div>
    </div>
        </div>
    </div>
            </div>
                    <div class="page__header">
<header data-module="header" class="header"
        data-alerts="false"
        data-facebook-app-id="1886819031630970"
        data-twitter-id="wfaa">
    <a class="header__skip" href="#main">Skip Navigation</a>
    <div class="header__main">
        <ul class="header__social-list">
            <li class="header__social-item">
                <a class="header__social-link header__social-link_type_facebook" data-tracking-action="click" data-tracking-category="sharing" data-tracking-label="facebook">Share on Facebook</a>
            </li>
            <li class="header__social-item">
                <a class="header__social-link header__social-link_type_twitter" data-tracking-action="click" data-tracking-category="sharing" data-tracking-label="twitter">Share on Twitter</a>
            </li>
            <li class="header__social-item">
                <a class="header__social-link header__social-link_type_sms" data-tracking-action="click" data-tracking-category="sharing" data-tracking-label="sms">Share on SMS</a>
            </li>
            <li class="header__social-item">
                <a class="header__social-link header__social-link_type_email" data-tracking-action="click" data-tracking-category="sharing" data-tracking-label="email">Share on Email</a>
            </li>
        </ul>
        <div class="header__main-inner">
            <div class="header__hamburger">
                <div class="header__hamburger-icon-container">
                    <div class="header__hamburger-icon"></div>
                </div>
            </div>
            <a class="header__station-branding" href="/" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="masthead-logo">
                <img class="header__logo" alt="Home" src="/assets/shared-images/logos/wfaa.png" loading="eager" width="112" onload="this.parentElement.style.opacity='1';" />
            </a>
            <nav class="header__not-logo">
                <h2 class="header__nav-heading">Navigation</h2>
                <div class="header__tooltip-overlay"></div>
                                <ul class="header__nav">
                        <li class="header__nav-item">
                            <a class="header__nav-link header__nav-link_has-subnav_true" href="/news" target="_self" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="News">
                                        <span class="header__nav-label">News</span>
                            </a>
                            <div class="header__subnav">
                                <div class="header__subnav-groups">
                                    <div class="header__subnav-group header__subnav-group_name_back">
                                        <ul class="header__subnav-list">
                                            <li class="header__subnav-item header__subnav-item_type_back">
                                                <a class="header__subnav-link header__subnav-link_type_back" href="#">
                                                    <span class="header__subnav-label header__subnav-label_type_back">Back</span>
                                                </a>
                                            </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_topics">
                                        <ul class="header__subnav-list">
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/local" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Local">
                                                                    <span class="header__subnav-label">Local</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/texas" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Texas">
                                                                    <span class="header__subnav-label">Texas</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/nation-world" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Nation World">
                                                                    <span class="header__subnav-label">Nation World</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/politics" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Politics">
                                                                    <span class="header__subnav-label">Politics</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/sports" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Sports">
                                                                    <span class="header__subnav-label">Sports</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/money" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Money">
                                                                    <span class="header__subnav-label">Money</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/investigations" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Investigations">
                                                                    <span class="header__subnav-label">Investigations</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/originals" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="WFAA Originals">
                                                                    <span class="header__subnav-label">WFAA Originals</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/reasons-to-smile" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Reasons to Smile">
                                                                    <span class="header__subnav-label">Reasons to Smile</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/gmt" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Good Morning Texas">
                                                                    <span class="header__subnav-label">Good Morning Texas</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/features" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Features">
                                                                    <span class="header__subnav-label">Features</span>
                                                        </a>
                                                    </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_featured">
                                            <div class="header__featured-title">Latest News Stories</div>
<div data-module="story-row" class="story-row">
    <ul class="story-row__list">
            <li class="story-row__item story-row__item_size_half">
                    <div class="story-row__photo">
                        <div class="story-row__ratio-enforcer">
                            <div class="story-row__ratio-enforced">
                                <a class="story-row__image-link" href="/article/news/politics/inside-politics/texas-politics/inside-texas-politics-what-would-a-fourth-special-session-look-like/287-a507058f-75d6-42c4-b023-fa60e2c2ade9" aria-label="Read What would be in a fourth special legislative session? Republican Party of Texas Chair explains" data-tracking-category="module" data-tracking-action="click" data-tracking-label="storyRow; What would be in a fourth special legislative session? Republican Party of Texas Chair explains">
                                    <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="What would be in a fourth special legislative session? Republican Party of Texas Chair explains" width="" height="" src="https://media.wfaa.com/assets/WFAA/images/7cf5c70d-ba91-41ba-92cb-ef296898b6ce/7cf5c70d-ba91-41ba-92cb-ef296898b6ce_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="What would be in a fourth special legislative session? Republican Party of Texas Chair explains" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.wfaa.com/assets/WFAA/images/7cf5c70d-ba91-41ba-92cb-ef296898b6ce/7cf5c70d-ba91-41ba-92cb-ef296898b6ce_360x203.jpg" data-srcset="https://media.wfaa.com/assets/WFAA/images/7cf5c70d-ba91-41ba-92cb-ef296898b6ce/7cf5c70d-ba91-41ba-92cb-ef296898b6ce_16x9.jpg 16w, https://media.wfaa.com/assets/WFAA/images/7cf5c70d-ba91-41ba-92cb-ef296898b6ce/7cf5c70d-ba91-41ba-92cb-ef296898b6ce_140x79.jpg 140w, https://media.wfaa.com/assets/WFAA/images/7cf5c70d-ba91-41ba-92cb-ef296898b6ce/7cf5c70d-ba91-41ba-92cb-ef296898b6ce_360x203.jpg 360w, https://media.wfaa.com/assets/WFAA/images/7cf5c70d-ba91-41ba-92cb-ef296898b6ce/7cf5c70d-ba91-41ba-92cb-ef296898b6ce_540x304.jpg 540w, https://media.wfaa.com/assets/WFAA/images/7cf5c70d-ba91-41ba-92cb-ef296898b6ce/7cf5c70d-ba91-41ba-92cb-ef296898b6ce_750x422.jpg 750w, https://media.wfaa.com/assets/WFAA/images/7cf5c70d-ba91-41ba-92cb-ef296898b6ce/7cf5c70d-ba91-41ba-92cb-ef296898b6ce_1140x641.jpg 1140w, https://media.wfaa.com/assets/WFAA/images/7cf5c70d-ba91-41ba-92cb-ef296898b6ce/7cf5c70d-ba91-41ba-92cb-ef296898b6ce_1920x1080.jpg 1920w" sizes="calc(50vw - 15px)" /><script>!function(){if (!document.hidden) {let e=document.currentScript;void 0!==window.tegna&&!0===window.tegna.loaded||new window.IntersectionObserver(function(e,a){e.forEach(function(e){if(e.isIntersecting){const a=e.target.querySelectorAll(".lazy-image__image")[0],t=e.target.querySelectorAll(".lazy-image__placeholder")[0];a.src=a.dataset.src,a.srcset=a.dataset.srcset,e.target.dataset.preloaded="true",a.classList.remove("lazy-image__image_loaded_false"),a.classList.add("lazy-image__image_loaded_true"),a.classList.remove("lazy-image__image_blur_true"),a.classList.add("lazy-image__image_blur_false"),t.classList.remove("lazy-image__placeholder_visible_true"),t.classList.add("lazy-image__placeholder_visible_false")}a.unobserve(e.target)})}).observe(e.parentElement)}}();</script></div>
                                </a>
                            </div>
                        </div>
                    </div>
                    <div class="story-row__text">
                        <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/article/news/politics/inside-politics/texas-politics/inside-texas-politics-what-would-a-fourth-special-session-look-like/287-a507058f-75d6-42c4-b023-fa60e2c2ade9" data-tracking-category="module" data-tracking-action="click" data-tracking-label="storyRow; What would be in a fourth special legislative session? Republican Party of Texas Chair explains">What would be in a fourth special legislative session? Republican Party of Texas Chair explains</a></h4>
                                            </div>
            </li>
            <li class="story-row__item story-row__item_size_half">
                    <div class="story-row__photo">
                        <div class="story-row__ratio-enforcer">
                            <div class="story-row__ratio-enforced">
                                <a class="story-row__image-link" href="/article/entertainment/yes-the-four-sixes-ranch-is-a-real-place-in-guthrie-texas-not-just-on-yellowstone-heres-the-backstory/287-7968da9f-ab5e-476b-91b5-6ad0a86d49ae" aria-label="Read Not just a &#x27;Yellowstone&#x27; set: The Four Sixes Ranch is real &#x2014; and a Texas legend" data-tracking-category="module" data-tracking-action="click" data-tracking-label="storyRow; Not just a &#x27;Yellowstone&#x27; set: The Four Sixes Ranch is real &#x2014; and a Texas legend">
                                    <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="Not just a 'Yellowstone' set: The Four Sixes Ranch is real — and a Texas legend" width="" height="" src="https://media.wfaa.com/assets/WFAA/images/f297318d-3430-4dfb-af34-7e3d3b77ed50/f297318d-3430-4dfb-af34-7e3d3b77ed50_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="Not just a 'Yellowstone' set: The Four Sixes Ranch is real — and a Texas legend" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.wfaa.com/assets/WFAA/images/f297318d-3430-4dfb-af34-7e3d3b77ed50/f297318d-3430-4dfb-af34-7e3d3b77ed50_360x203.jpg" data-srcset="https://media.wfaa.com/assets/WFAA/images/f297318d-3430-4dfb-af34-7e3d3b77ed50/f297318d-3430-4dfb-af34-7e3d3b77ed50_16x9.jpg 16w, https://media.wfaa.com/assets/WFAA/images/f297318d-3430-4dfb-af34-7e3d3b77ed50/f297318d-3430-4dfb-af34-7e3d3b77ed50_140x79.jpg 140w, https://media.wfaa.com/assets/WFAA/images/f297318d-3430-4dfb-af34-7e3d3b77ed50/f297318d-3430-4dfb-af34-7e3d3b77ed50_360x203.jpg 360w, https://media.wfaa.com/assets/WFAA/images/f297318d-3430-4dfb-af34-7e3d3b77ed50/f297318d-3430-4dfb-af34-7e3d3b77ed50_540x304.jpg 540w, https://media.wfaa.com/assets/WFAA/images/f297318d-3430-4dfb-af34-7e3d3b77ed50/f297318d-3430-4dfb-af34-7e3d3b77ed50_750x422.jpg 750w, https://media.wfaa.com/assets/WFAA/images/f297318d-3430-4dfb-af34-7e3d3b77ed50/f297318d-3430-4dfb-af34-7e3d3b77ed50_1140x641.jpg 1140w, https://media.wfaa.com/assets/WFAA/images/f297318d-3430-4dfb-af34-7e3d3b77ed50/f297318d-3430-4dfb-af34-7e3d3b77ed50_1920x1080.jpg 1920w" sizes="calc(50vw - 15px)" /><script>!function(){if (!document.hidden) {let e=document.currentScript;void 0!==window.tegna&&!0===window.tegna.loaded||new window.IntersectionObserver(function(e,a){e.forEach(function(e){if(e.isIntersecting){const a=e.target.querySelectorAll(".lazy-image__image")[0],t=e.target.querySelectorAll(".lazy-image__placeholder")[0];a.src=a.dataset.src,a.srcset=a.dataset.srcset,e.target.dataset.preloaded="true",a.classList.remove("lazy-image__image_loaded_false"),a.classList.add("lazy-image__image_loaded_true"),a.classList.remove("lazy-image__image_blur_true"),a.classList.add("lazy-image__image_blur_false"),t.classList.remove("lazy-image__placeholder_visible_true"),t.classList.add("lazy-image__placeholder_visible_false")}a.unobserve(e.target)})}).observe(e.parentElement)}}();</script></div>
                                </a>
                            </div>
                        </div>
                    </div>
                    <div class="story-row__text">
                        <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/article/entertainment/yes-the-four-sixes-ranch-is-a-real-place-in-guthrie-texas-not-just-on-yellowstone-heres-the-backstory/287-7968da9f-ab5e-476b-91b5-6ad0a86d49ae" data-tracking-category="module" data-tracking-action="click" data-tracking-label="storyRow; Not just a &#x27;Yellowstone&#x27; set: The Four Sixes Ranch is real &#x2014; and a Texas legend">Not just a &#x27;Yellowstone&#x27; set: The Four Sixes Ranch is real &#x2014; and a Texas legend</a></h4>
                                            </div>
            </li>
    </ul>
</div>                                    </div>
                                </div>
                            </div>
                        </li>
                        <li class="header__nav-item">
                            <a class="header__nav-link header__nav-link_has-subnav_true" href="/weather/" target="_self" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Weather">
                                        <span class="header__nav-label">Weather</span>
                            </a>
                            <div class="header__subnav">
                                <div class="header__subnav-groups">
                                    <div class="header__subnav-group header__subnav-group_name_back">
                                        <ul class="header__subnav-list">
                                            <li class="header__subnav-item header__subnav-item_type_back">
                                                <a class="header__subnav-link header__subnav-link_type_back" href="#">
                                                    <span class="header__subnav-label header__subnav-label_type_back">Back</span>
                                                </a>
                                            </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_topics">
                                        <ul class="header__subnav-list">
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/forecast" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Forecast">
                                                                    <span class="header__subnav-label">Forecast</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/radar" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Radar">
                                                                    <span class="header__subnav-label">Radar</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/closings" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Closings &amp; Delays">
                                                                    <span class="header__subnav-label">Closings &amp; Delays</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/closings-admin" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="School/Business Login">
                                                                    <span class="header__subnav-label">School/Business Login</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/weatherminds" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Weatherminds">
                                                                    <span class="header__subnav-label">Weatherminds</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/traffic" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Traffic">
                                                                    <span class="header__subnav-label">Traffic</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/gas-prices" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Gas Prices">
                                                                    <span class="header__subnav-label">Gas Prices</span>
                                                        </a>
                                                    </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_featured">
                                            <div class="header__featured-title">Latest Weather Stories</div>
<div data-module="story-row" class="story-row">
    <ul class="story-row__list">
            <li class="story-row__item story-row__item_size_half">
                    <div class="story-row__photo">
                        <div class="story-row__ratio-enforcer">
                            <div class="story-row__ratio-enforced">
                                <a class="story-row__image-link" href="/article/weather/the-high-temperatures-are-going-to-be-what-this-week/287-7c42e8c5-7150-4077-8220-76fde5dd69a1" aria-label="Read Big changes by Monday, strong front arrives late Sunday night" data-tracking-category="module" data-tracking-action="click" data-tracking-label="storyRow; Big changes by Monday, strong front arrives late Sunday night">
                                    <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="Big changes by Monday, strong front arrives late Sunday night" width="" height="" src="https://media.wfaa.com/assets/WFAA/images/fa470342-e7ed-4296-8ded-055c2f9baac6/fa470342-e7ed-4296-8ded-055c2f9baac6_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="Big changes by Monday, strong front arrives late Sunday night" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.wfaa.com/assets/WFAA/images/fa470342-e7ed-4296-8ded-055c2f9baac6/fa470342-e7ed-4296-8ded-055c2f9baac6_360x203.jpg" data-srcset="https://media.wfaa.com/assets/WFAA/images/fa470342-e7ed-4296-8ded-055c2f9baac6/fa470342-e7ed-4296-8ded-055c2f9baac6_16x9.jpg 16w, https://media.wfaa.com/assets/WFAA/images/fa470342-e7ed-4296-8ded-055c2f9baac6/fa470342-e7ed-4296-8ded-055c2f9baac6_140x79.jpg 140w, https://media.wfaa.com/assets/WFAA/images/fa470342-e7ed-4296-8ded-055c2f9baac6/fa470342-e7ed-4296-8ded-055c2f9baac6_360x203.jpg 360w, https://media.wfaa.com/assets/WFAA/images/fa470342-e7ed-4296-8ded-055c2f9baac6/fa470342-e7ed-4296-8ded-055c2f9baac6_540x304.jpg 540w, https://media.wfaa.com/assets/WFAA/images/fa470342-e7ed-4296-8ded-055c2f9baac6/fa470342-e7ed-4296-8ded-055c2f9baac6_750x422.jpg 750w, https://media.wfaa.com/assets/WFAA/images/fa470342-e7ed-4296-8ded-055c2f9baac6/fa470342-e7ed-4296-8ded-055c2f9baac6_1140x641.jpg 1140w, https://media.wfaa.com/assets/WFAA/images/fa470342-e7ed-4296-8ded-055c2f9baac6/fa470342-e7ed-4296-8ded-055c2f9baac6_1920x1080.jpg 1920w" sizes="calc(50vw - 15px)" /><script>!function(){if (!document.hidden) {let e=document.currentScript;void 0!==window.tegna&&!0===window.tegna.loaded||new window.IntersectionObserver(function(e,a){e.forEach(function(e){if(e.isIntersecting){const a=e.target.querySelectorAll(".lazy-image__image")[0],t=e.target.querySelectorAll(".lazy-image__placeholder")[0];a.src=a.dataset.src,a.srcset=a.dataset.srcset,e.target.dataset.preloaded="true",a.classList.remove("lazy-image__image_loaded_false"),a.classList.add("lazy-image__image_loaded_true"),a.classList.remove("lazy-image__image_blur_true"),a.classList.add("lazy-image__image_blur_false"),t.classList.remove("lazy-image__placeholder_visible_true"),t.classList.add("lazy-image__placeholder_visible_false")}a.unobserve(e.target)})}).observe(e.parentElement)}}();</script></div>
                                </a>
                            </div>
                        </div>
                    </div>
                    <div class="story-row__text">
                        <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/article/weather/the-high-temperatures-are-going-to-be-what-this-week/287-7c42e8c5-7150-4077-8220-76fde5dd69a1" data-tracking-category="module" data-tracking-action="click" data-tracking-label="storyRow; Big changes by Monday, strong front arrives late Sunday night">Big changes by Monday, strong front arrives late Sunday night</a></h4>
                                            </div>
            </li>
            <li class="story-row__item story-row__item_size_half">
                    <div class="story-row__photo">
                        <div class="story-row__ratio-enforcer">
                            <div class="story-row__ratio-enforced">
                                <a class="story-row__image-link" href="/article/weather/forecast/weather-forecast-dallas-fort-worth-sunday-february-28/287-24264997" aria-label="Read One last warm day, big changes by Monday!" data-tracking-category="module" data-tracking-action="click" data-tracking-label="storyRow; One last warm day, big changes by Monday!">
                                    <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="One last warm day, big changes by Monday!" width="" height="" src="https://media.wfaa.com/assets/WFAA/images/3c7097ed-c483-48b7-898e-fd0c43b96c7b/3c7097ed-c483-48b7-898e-fd0c43b96c7b_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="One last warm day, big changes by Monday!" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.wfaa.com/assets/WFAA/images/3c7097ed-c483-48b7-898e-fd0c43b96c7b/3c7097ed-c483-48b7-898e-fd0c43b96c7b_360x203.jpg" data-srcset="https://media.wfaa.com/assets/WFAA/images/3c7097ed-c483-48b7-898e-fd0c43b96c7b/3c7097ed-c483-48b7-898e-fd0c43b96c7b_16x9.jpg 16w, https://media.wfaa.com/assets/WFAA/images/3c7097ed-c483-48b7-898e-fd0c43b96c7b/3c7097ed-c483-48b7-898e-fd0c43b96c7b_140x79.jpg 140w, https://media.wfaa.com/assets/WFAA/images/3c7097ed-c483-48b7-898e-fd0c43b96c7b/3c7097ed-c483-48b7-898e-fd0c43b96c7b_360x203.jpg 360w, https://media.wfaa.com/assets/WFAA/images/3c7097ed-c483-48b7-898e-fd0c43b96c7b/3c7097ed-c483-48b7-898e-fd0c43b96c7b_540x304.jpg 540w, https://media.wfaa.com/assets/WFAA/images/3c7097ed-c483-48b7-898e-fd0c43b96c7b/3c7097ed-c483-48b7-898e-fd0c43b96c7b_750x422.jpg 750w, https://media.wfaa.com/assets/WFAA/images/3c7097ed-c483-48b7-898e-fd0c43b96c7b/3c7097ed-c483-48b7-898e-fd0c43b96c7b_1140x641.jpg 1140w, https://media.wfaa.com/assets/WFAA/images/3c7097ed-c483-48b7-898e-fd0c43b96c7b/3c7097ed-c483-48b7-898e-fd0c43b96c7b_1920x1080.jpg 1920w" sizes="calc(50vw - 15px)" /><script>!function(){if (!document.hidden) {let e=document.currentScript;void 0!==window.tegna&&!0===window.tegna.loaded||new window.IntersectionObserver(function(e,a){e.forEach(function(e){if(e.isIntersecting){const a=e.target.querySelectorAll(".lazy-image__image")[0],t=e.target.querySelectorAll(".lazy-image__placeholder")[0];a.src=a.dataset.src,a.srcset=a.dataset.srcset,e.target.dataset.preloaded="true",a.classList.remove("lazy-image__image_loaded_false"),a.classList.add("lazy-image__image_loaded_true"),a.classList.remove("lazy-image__image_blur_true"),a.classList.add("lazy-image__image_blur_false"),t.classList.remove("lazy-image__placeholder_visible_true"),t.classList.add("lazy-image__placeholder_visible_false")}a.unobserve(e.target)})}).observe(e.parentElement)}}();</script></div>
                                </a>
                            </div>
                        </div>
                    </div>
                    <div class="story-row__text">
                        <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/article/weather/forecast/weather-forecast-dallas-fort-worth-sunday-february-28/287-24264997" data-tracking-category="module" data-tracking-action="click" data-tracking-label="storyRow; One last warm day, big changes by Monday!">One last warm day, big changes by Monday!</a></h4>
                                            </div>
            </li>
    </ul>
</div>                                    </div>
                                </div>
                            </div>
                        </li>
                        <li class="header__nav-item">
                            <a class="header__nav-link header__nav-link_has-subnav_false" href="/near-me" target="_self" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Near Me">
                                        <span class="header__nav-label">Near Me</span>
                            </a>
                        </li>
                        <li class="header__nav-item">
                            <a class="header__nav-link header__nav-link_has-subnav_false" href="/verify" target="_self" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="VERIFY">
                                        <span class="header__nav-label">VERIFY</span>
                            </a>
                        </li>
                                            <li>
                            <div class="header__mini-live-video">
    <div data-module="watch-live" class="watch-live watch-live_active_false" data-watch-enabled="true">
        <a class="watch-live__cta" href="/watch">
            <span class="watch-live__label">Watch</span>
        </a>
        <div class="watch-live__mini-live-video">
            <a class="watch-live__video-link" href="/watch">
    <div data-module="mini-live-video" class="mini-live-video" data-is-watch="false">
        
        <div class="mini-live-video__controls">
        </div>
        <div class="mini-live-video__player"></div>
    </div>            </a>
        </div>
    </div>                            </div>
                        </li>
                                        <li class="header__nav-item header__nav-item_type_search">
                        <span class="header__nav-link header__nav-link_type_search">
                            <label class="header__nav-label header__nav-label_type_search" for="site_search">Search</label>
                        </span>
                        <div class="header__subnav header__subnav_type_search">
                            <div class="header__subnav-group header__subnav-group_name_search">
                                <form class="header__search-form" method="GET" action="/search">
                                    <label class="header__search-label" for="site_search">Search:</label>
                                    <input class="header__search-box" placeholder="Search wfaa.com" id="site_search" type="search" name="q" />
                                    <button class="header__search-submit" type="submit">Search</button>
                                </form>
                            </div>
                        </div>
                    </li>
                </ul>
                    <div class="header__sponsor">
        <div data-module="ad" class="ad ad_position_masthead_sponsor ad_background_false"
         data-status="new"
         data-path="/32805352/tx-dallas-WFAA-B3341_DesktopTablet/masthead_sponsor/news/local/la-vida"
         data-sizes="[[112,38]]"
         data-delay="0"
         data-position="masthead_sponsor"
         data-refresh-interval="0"
         data-refresh-enabled="false"
         data-targeting-strnativekey=""
         data-collapse="false"
         data-ozone-placement-id=""
         data-ozone-publisher-id="NPID10000003"
         data-ozone-site-id=""
         data-page-type="article">
        <div class="ad__inner ad__inner_border_false ad__inner_background_false" style="min-height: 0px; min-width: 0px;">
        </div>
    </div>
                    </div>
                <a class="header__weather-link" href="/weather" data-tracking-action="weather-summary/weatherClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.wfaa.com/article/news/local/la-vida/events-teach-about-latino-holiday-traditions/287-d57e0cae-f631-4c52-a9f0-31270914b201">
                    <div class="header__weather">
                        <div class="header__weather-desktop-info">
                            <div class="header__weather-label header__weather-label_alerts_false">Right Now</div>
                            <div class="header__weather-city header__weather-city_alerts_false">Dallas, TX&nbsp;&raquo;</div>
                        </div>
                        <div class="header__weather-content">
                            <div class="header__weather-info header__weather-info_alerts_false">
                                <div class="header__weather-temp header__weather-temp_alerts_false">73&deg;</div>

                                <div class="header__weather-icon header__weather-icon_alerts_false">
                                    <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="" width="26px" height="26px" src="/assets/shared-images/weather-icons/wx-67_8x8.png" /><img class="lazy-image__image lazy-image__image_blur_false" alt="" width="26px" height="26px" src="/assets/shared-images/backgrounds/blank.png" data-src="/assets/shared-images/weather-icons/wx-67_32x32.png" data-srcset="/assets/shared-images/weather-icons/wx-67_8x8.png 8w, /assets/shared-images/weather-icons/wx-67_16x16.png 16w, /assets/shared-images/weather-icons/wx-67_32x32.png 32w, /assets/shared-images/weather-icons/wx-67_64x64.png 64w, /assets/shared-images/weather-icons/wx-67_128x128.png 128w, /assets/shared-images/weather-icons/wx-67_210x210.png 210w" sizes="26px" /><script>!function(){if (!document.hidden) {let e=document.currentScript;void 0!==window.tegna&&!0===window.tegna.loaded||new window.IntersectionObserver(function(e,a){e.forEach(function(e){if(e.isIntersecting){const a=e.target.querySelectorAll(".lazy-image__image")[0],t=e.target.querySelectorAll(".lazy-image__placeholder")[0];a.src=a.dataset.src,a.srcset=a.dataset.srcset,e.target.dataset.preloaded="true",a.classList.remove("lazy-image__image_loaded_false"),a.classList.add("lazy-image__image_loaded_true"),a.classList.remove("lazy-image__image_blur_true"),a.classList.add("lazy-image__image_blur_false"),t.classList.remove("lazy-image__placeholder_visible_true"),t.classList.add("lazy-image__placeholder_visible_false")}a.unobserve(e.target)})}).observe(e.parentElement)}}();</script><noscript><img class="lazy-image__nojs-image" alt="" width="26px" height="26px" src="/assets/shared-images/weather-icons/wx-67_32x32.png" srcset="/assets/shared-images/weather-icons/wx-67_8x8.png 8w, /assets/shared-images/weather-icons/wx-67_16x16.png 16w, /assets/shared-images/weather-icons/wx-67_32x32.png 32w, /assets/shared-images/weather-icons/wx-67_64x64.png 64w, /assets/shared-images/weather-icons/wx-67_128x128.png 128w, /assets/shared-images/weather-icons/wx-67_210x210.png 210w" sizes="26px" loading="lazy" /></noscript></div>
                                </div>
                            </div>
                            <div class="header__weather-city header__weather-city_alerts_false">Dallas, TX&nbsp;&raquo;</div>
                        </div>
                    </div>
                </a>
            <div class="header__alerts">
                    <a class="header__alert header__alert_type_weather header__alert_visible_false" href="/weather/alerts" data-tracking-action="weatheralert/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.wfaa.com/article/news/local/la-vida/events-teach-about-latino-holiday-traditions/287-d57e0cae-f631-4c52-a9f0-31270914b201">Weather</a>
                                    <a class="header__alert header__alert_type_closings header__alert_visible_false" href="/closings" data-tracking-action="closingsalert/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.wfaa.com/article/news/local/la-vida/events-teach-about-latino-holiday-traditions/287-d57e0cae-f631-4c52-a9f0-31270914b201">Closings</a>
            </div>
            </nav>
        </div>
    </div>
    <div class="header__featured">
            <div class="header__featured-arrow header__featured-arrow_direction_previous"><img src="/images/header/arrow.png" width="14" height="14" loading="eager" alt="" /></div>
            <div class="header__featured-inner">
                <ul class="header__featured-list">
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/radar">Radar</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="https://www.wfaa.com/sports">Sports</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="https://www.wfaa.com/covid-19-vaccine">COVID-19 vaccines</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="https://www.wfaa.com/attheborder">At the Border</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/rightonthemoney">Right on the Money</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/insidetexaspolitics">Inside Texas Politics</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/votenow">Vote Now</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/la-vida">La Vida</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/verify">Verify</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/wednesdays-child">Wednesday&#x27;s Child</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="https://www.wfaa.com/familyfirst">Family First</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/coronavirus-covid-19">Coronavirus</a>
                        </li>
                </ul>
            </div>
            <div class="header__featured-arrow header__featured-arrow_direction_next"><img src="/images/header/arrow.png" width="14" height="14" loading="eager" alt="" /></div>
    </div>
</header>            </div>
            <div class="page__dock">
                    <div class="page__breaking-news-alerts">
    <div data-module="breaking-news-alerts" class="breaking-news-alerts breaking-news-alerts_visible_false">
        <div class="breaking-news-alerts__wrap">
            <div class="breaking-news-alerts__close"></div>
            <div class="breaking-news-alerts__label">Breaking News</div>
            <ul class="breaking-news-alerts__headline-wrap">
                <template class="breaking-news-alerts__template">
                    <li class="breaking-news-alerts__item">
                        <a class="breaking-news-alerts__link" href="#" data-tracking="breaking-news-alerts/linkClicked">
                            <span class="breaking-news-alerts__headline"></span>
                            <span class="breaking-news-alerts__read-more">Read More &raquo;</span>
                        </a>
                    </li>
                </template>
            </ul>
            <a class="breaking-news-alerts__more" href="/breaking-news" data-tracking="breaking-news-alerts/moreClicked">More (<span class="breaking-news-alerts__count"></span>) &raquo;</a>
        </div>
    </div>
                    </div>
            </div>
        <main class="page__main" id="main">
            <div class="page__grid">
                


    <div data-module="grid" class="grid grid_version_2-1">
                <div class="grid__section grid__section_theme_default" data-theme="default" style="z-index:1">
            <div class="grid__theme-elements">
                <div class="grid__theme-design-1"></div>
                <div class="grid__theme-design-2"></div>
                <div class="grid__theme-design-3"></div>
                <div class="grid__theme-design-4"></div>
            </div>
            <div class="grid__content grid__content_full-width_false">
                <div class="grid__main grid__main_sticky_right grid__main_full-width_false">
                                                                <div class="grid__cell grid__cell_columns_2" data-columns="2">
                                <div class="grid__module grid__module_loaded_true">
                                    <div class="grid__module-sizer grid__module-sizer_name_article" data-module-sizer="article" data-count="1">
<article class="article" data-module="article"
         data-article-id="d57e0cae-f631-4c52-a9f0-31270914b201"
         data-title="Events teach about Latino holiday traditions"
         data-seo-title="Celebrate the holidays with some Latino traditions"
         data-abstract="WFAA has compiled a list of events taking place in December celebrating Latino traditions from dishes to significant dates."
         data-section="news"
         data-subsection="local"
         data-topic="la-vida"
         data-subtopic=""
         data-url="www.wfaa.com/article/news/local/la-vida/events-teach-about-latino-holiday-traditions/287-d57e0cae-f631-4c52-a9f0-31270914b201"
         data-gpt-network-code="32805352"
         data-categories="la-vida, holidays, community, news, local, home"
         data-author="Lourdes Vazquez (WFAA)"
         data-keywords="la-vida,holidays,community,news,local,home"
         data-has-video="false"
         data-watson-keywords=""
         data-t1-publisher="jharris@tegna.com">
        <a class="article__category" href="/section/la-vida" data-tracking-category="article" data-tracking-action="click" data-tracking-label="article; topic; La Vida">La Vida</a>
        <h1 class="article__headline">Events teach about Latino holiday traditions</h1>
        <div class="article__summary">WFAA has compiled a list of events taking place in December celebrating Latino traditions from dishes to significant dates.</div>
        <div class="article__lead-asset">


<div data-module="photo" class="photo">
    <div class="photo__image">
        <div class="photo__ratio-enforcer">
            <div class="photo__ratio-enforced">
                <div class="lazy-image" data-module="lazy-image" data-blur="true" style="background-image: url(https://media.wfaa.com/assets/WFAA/images/5173299d-c55f-49b7-bfa6-11eb4cd46d02/5173299d-c55f-49b7-bfa6-11eb4cd46d02_16x9.jpg)"><img class="lazy-image__placeholder lazy-image__placeholder_blur_true" alt="" width="750" height="422" src="https://media.wfaa.com/assets/WFAA/images/5173299d-c55f-49b7-bfa6-11eb4cd46d02/5173299d-c55f-49b7-bfa6-11eb4cd46d02_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_true" alt="" width="750" height="422" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.wfaa.com/assets/WFAA/images/5173299d-c55f-49b7-bfa6-11eb4cd46d02/5173299d-c55f-49b7-bfa6-11eb4cd46d02_750x422.jpg" data-srcset="https://media.wfaa.com/assets/WFAA/images/5173299d-c55f-49b7-bfa6-11eb4cd46d02/5173299d-c55f-49b7-bfa6-11eb4cd46d02_16x9.jpg 16w, https://media.wfaa.com/assets/WFAA/images/5173299d-c55f-49b7-bfa6-11eb4cd46d02/5173299d-c55f-49b7-bfa6-11eb4cd46d02_140x79.jpg 140w, https://media.wfaa.com/assets/WFAA/images/5173299d-c55f-49b7-bfa6-11eb4cd46d02/5173299d-c55f-49b7-bfa6-11eb4cd46d02_360x203.jpg 360w, https://media.wfaa.com/assets/WFAA/images/5173299d-c55f-49b7-bfa6-11eb4cd46d02/5173299d-c55f-49b7-bfa6-11eb4cd46d02_540x304.jpg 540w, https://media.wfaa.com/assets/WFAA/images/5173299d-c55f-49b7-bfa6-11eb4cd46d02/5173299d-c55f-49b7-bfa6-11eb4cd46d02_750x422.jpg 750w, https://media.wfaa.com/assets/WFAA/images/5173299d-c55f-49b7-bfa6-11eb4cd46d02/5173299d-c55f-49b7-bfa6-11eb4cd46d02_1140x641.jpg 1140w, https://media.wfaa.com/assets/WFAA/images/5173299d-c55f-49b7-bfa6-11eb4cd46d02/5173299d-c55f-49b7-bfa6-11eb4cd46d02_1920x1080.jpg 1920w" sizes="750px" /><script>!function(){if (!document.hidden) {let e=document.currentScript;void 0!==window.tegna&&!0===window.tegna.loaded||new window.IntersectionObserver(function(e,a){e.forEach(function(e){if(e.isIntersecting){const a=e.target.querySelectorAll(".lazy-image__image")[0],t=e.target.querySelectorAll(".lazy-image__placeholder")[0];a.src=a.dataset.src,a.srcset=a.dataset.srcset,e.target.dataset.preloaded="true",a.classList.remove("lazy-image__image_loaded_false"),a.classList.add("lazy-image__image_loaded_true"),a.classList.remove("lazy-image__image_blur_true"),a.classList.add("lazy-image__image_blur_false"),t.classList.remove("lazy-image__placeholder_visible_true"),t.classList.add("lazy-image__placeholder_visible_false")}a.unobserve(e.target)})}).observe(e.parentElement)}}();</script><noscript><img class="lazy-image__nojs-image" alt="" width="750" height="422" src="https://media.wfaa.com/assets/WFAA/images/5173299d-c55f-49b7-bfa6-11eb4cd46d02/5173299d-c55f-49b7-bfa6-11eb4cd46d02_750x422.jpg" srcset="https://media.wfaa.com/assets/WFAA/images/5173299d-c55f-49b7-bfa6-11eb4cd46d02/5173299d-c55f-49b7-bfa6-11eb4cd46d02_16x9.jpg 16w, https://media.wfaa.com/assets/WFAA/images/5173299d-c55f-49b7-bfa6-11eb4cd46d02/5173299d-c55f-49b7-bfa6-11eb4cd46d02_140x79.jpg 140w, https://media.wfaa.com/assets/WFAA/images/5173299d-c55f-49b7-bfa6-11eb4cd46d02/5173299d-c55f-49b7-bfa6-11eb4cd46d02_360x203.jpg 360w, https://media.wfaa.com/assets/WFAA/images/5173299d-c55f-49b7-bfa6-11eb4cd46d02/5173299d-c55f-49b7-bfa6-11eb4cd46d02_540x304.jpg 540w, https://media.wfaa.com/assets/WFAA/images/5173299d-c55f-49b7-bfa6-11eb4cd46d02/5173299d-c55f-49b7-bfa6-11eb4cd46d02_750x422.jpg 750w, https://media.wfaa.com/assets/WFAA/images/5173299d-c55f-49b7-bfa6-11eb4cd46d02/5173299d-c55f-49b7-bfa6-11eb4cd46d02_1140x641.jpg 1140w, https://media.wfaa.com/assets/WFAA/images/5173299d-c55f-49b7-bfa6-11eb4cd46d02/5173299d-c55f-49b7-bfa6-11eb4cd46d02_1920x1080.jpg 1920w" sizes="750px" loading="lazy" /></noscript></div>
            </div>
        </div>
    </div>
    <div class="photo__meta">
            <div class="photo__credit">Credit: Getty Images/iStockphoto</div>
            </div>
</div>        </div>
        <aside class="article__meta">
                <div class="article__author">
                    <span class="article__meta-label">Author:</span> Lourdes Vazquez (WFAA)
                </div>
                            <div class="article__published">
                    <span class="article__meta-label">Published:</span> 12:58 PM CST December 5, 2021
                </div>
                            <div class="article__updated">
                    <span class="article__meta-label">Updated:</span> 12:58 PM CST December 5, 2021
                </div>
                <div data-module="article-sharing" class="article-sharing">
        <a class="article-sharing__icon" href="https://www.facebook.com/dialog/share?app_id=1886819031630970&display=popup&href=https://www.wfaa.com/article/news/local/la-vida/events-teach-about-latino-holiday-traditions/287-d57e0cae-f631-4c52-a9f0-31270914b201&redirect_uri=https://www.wfaa.com/article/news/local/la-vida/events-teach-about-latino-holiday-traditions/287-d57e0cae-f631-4c52-a9f0-31270914b201" target="_blank" data-tracking-action="sharing/facebookLink" data-tracking-category="link click" data-tracking-label="Link From: https://www.wfaa.com/article/news/local/la-vida/events-teach-about-latino-holiday-traditions/287-d57e0cae-f631-4c52-a9f0-31270914b201">
            <img class="article-sharing__logo" alt="Facebook" src="/assets/shared-images/icons/facebook.svg" loading="eager" width="38" onload="this.parentElement.style.opacity='1';" />
        </a>
        <a class="article-sharing__icon" href="https://twitter.com/intent/tweet?text=Events%20teach%20about%20Latino%20holiday%20traditions&url=https://www.wfaa.com/article/news/local/la-vida/events-teach-about-latino-holiday-traditions/287-d57e0cae-f631-4c52-a9f0-31270914b201&via=wfaa" target="_blank" data-tracking-action="sharing/twitterLink" data-tracking-category="link click" data-tracking-label="Link From: https://www.wfaa.com/article/news/local/la-vida/events-teach-about-latino-holiday-traditions/287-d57e0cae-f631-4c52-a9f0-31270914b201">
            <img class="article-sharing__logo" alt="Twitter" src="/assets/shared-images/icons/twitter.svg" loading="eager" width="38" onload="this.parentElement.style.opacity='1';" />
        </a>
    </div>        </aside>
    <div class="article__body">
                            <div class="article__section article__section_type_text utility__text">
<p>TEXAS, USA — <em>This article will be continually updated as we learn of more events.</em></p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>In the month of December, Latin American countries have their own unique traditions to celebrate the holidays. In Colombia, the holiday season begins with Día de las Velitas, where families light candles to honor the Virgin Mary and her Immaculate Conception. In Mexico, the Posadas is the reenactment of Joseph and Mary looking for shelter on their way to Bethlehem. &nbsp;</p>                                            </div>
                        <div class="article__section article__section_type_ad">
        <div data-module="ad" class="ad ad_position_article_mid1 ad_background_true"
         data-status="new"
         data-path="/32805352/tx-dallas-WFAA-B3341_DesktopTablet/article_mid1/news/local/la-vida"
         data-sizes="[[300,250],[1,1],[750,570],[1,2]]"
         data-delay="8"
         data-position="article_mid1"
         data-refresh-interval="33"
         data-refresh-enabled="true"
         data-targeting-strnativekey=""
         data-collapse="false"
         data-ozone-placement-id=""
         data-ozone-publisher-id="NPID10000003"
         data-ozone-site-id=""
         data-page-type="article">
        <div class="ad__inner ad__inner_border_true ad__inner_background_true" style="min-height: 0px; min-width: 0px;">
        </div>
    </div>
                        </div>
                    <div class="article__section article__section_type_text utility__text">
<p>Throughout the month, several organizations in the metroplex have events to celebrate these traditions.</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>WFAA has compiled a list of these events.</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p><strong>Winter tradition in Latin America&nbsp;</strong></p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>When: Dec. 6 at 12 p.m.</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>Where: Virtual</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>Explore the different traditions in Latin America during the winter.</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p><a href="https://forms.gle/czArLoUvZQCuejqx6" rel="noopener noreferrer" target="_blank">Register here</a>.</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p><strong>Ponche Tutoríal</strong></p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>When: Dec. 7 at 4 p.m.</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>Where: Virtual</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>Learn to make the traditional ponche, or fruit punch, with one of <strong><a href="https://www.facebook.com/anmbf/">Anita N. Martinez Ballet Folklorico</a></strong>'s<strong>&nbsp;</strong>own artists.</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p><a href="https://www.facebook.com/events/354221456476273?acontext=%7B%22event_action_history%22%3A%5b%7B%22surface%22%3A%22saved_dashboard%22%7D%2C%7B%22mechanism%22%3A%22your_upcoming_events_unit%22%2C%22surface%22%3A%22bookmark%22%7D%5d%2C%22ref_notif_type%22%3Anull%7D">More information here.</a></p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p><strong>Cena en el Barrio</strong></p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>When: Dec. 11 at 7 am</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>Where: 3677 Mapleshade Ln, Plano, TX 75075</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>Join LULAC District 3 for the 17th <a href="https://www.facebook.com/LULAC-Cena-en-el-Barrio-102997124506930/">Annual Cena en el Barrio</a>. For the past 17 years, LULAC, in partnership with the North Texas Food Bank (NTFB) and the HEB Grocery Co., has packaged and delivered packages of food to some of the most impoverished families and senior citizens in North Texas through the annual Cena en el Barrio food distribution event. Volunteers are also needed.</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p><strong>Feria De Cali Dallas</strong></p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>When: Dec. 11 at 7 p.m.</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>Where: 15203 Midway Rd, Addison, TX 75001</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>This year will feature food, shows, live music, and a candle day celebration.</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p><a href="https://store.uptownlatino.net/products/feriadecalidallas2021">Purchase tickets here.</a></p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p><strong>Lucha Libre</strong></p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>When: Dec. 11 at 6 p.m.- 8 p.m.</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>Where: Oak Cliff Cultural Center, 223 W Jefferson Blvd Dallas, TX 75208</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>An art exhibition that explores the world of Mexican-style professional wrestling. Curated by Dallas artist and curator Jose Vargas.</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p><strong>Posada</strong></p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>When: Dec. 12 at 4 p.m.- 8 p.m.</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>Where: Latino Cultural Center, 2600 Live Oak St., Dallas</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p><strong>Celebrate Guadalupe the Virgin</strong></p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>When: Dec. 12 at 1:15 p.m.</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>Where: Cathedral of Hope, 5910 Cedar Springs Rd., Dallas, TX 75235</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>Every year, millions of Latinx peoples recall the story of Juan Diego, an indigenous person who miraculously experienced an apparition of the Virgin Mary in December of 1531.</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p><strong>The Three Wise Men</strong></p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>When: Dec. 13 at 12 p.m.</p>                                            </div>
                                <div class="article__section article__section_type_ad">
        <div data-module="ad" class="ad ad_position_article_mid2 ad_background_true"
         data-status="new"
         data-path="/32805352/tx-dallas-WFAA-B3341_DesktopTablet/article_mid2/news/local/la-vida"
         data-sizes="[[300,250],[1,1]]"
         data-delay="8"
         data-position="article_mid2"
         data-refresh-interval="33"
         data-refresh-enabled="true"
         data-targeting-strnativekey="[&#xD;&#xA;  &quot;2YNEkKMk1QC5WsCndTXLDYVB&quot;&#xD;&#xA;]"
         data-collapse="false"
         data-ozone-placement-id=""
         data-ozone-publisher-id="NPID10000003"
         data-ozone-site-id=""
         data-page-type="article">
        <div class="ad__inner ad__inner_border_true ad__inner_background_true" style="min-height: 0px; min-width: 0px;">
        </div>
    </div>
                                </div>
                    <div class="article__section article__section_type_text utility__text">
<p>Where: Virtual</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>Learn about the tradition and history of the Three Wise Men.</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p><a href="https://forms.gle/aftrKHoZNt5yMDi29" rel="noopener noreferrer" target="_blank">Register here</a>.</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p><strong>2nd Annual lights en el Barrio</strong></p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>When: Dec. 18 at 6 p.m.</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>Where: 5227 Nomas St. Dallas, 75212</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>A drive-thru display of lights on <a href="https://www.facebook.com/ledbetter1928/photos/a.575558299145726/4951486241552888/">Nomas St.</a> with Christmas Caroling, food, gifts, and more.&nbsp;</p>                                            </div>

<div data-module="related-stories" class="related-stories">
    <h2 class="related-stories__heading">Related Articles</h2>
    <ul class="related-stories__stories">
            <li class="related-stories__story">
                <a class="related-stories__link" href="http://www.wfaa.com/article/news/holiday-tamales-challenged-by-global-supply-chain-issue/273-fd0efb08-3461-41ac-9268-5d23527319bd" data-tracking-action="related-article/linkClicked" data-tracking-category="link click" data-tracking-label="Holiday tamales challenged by global supply chain issue">Holiday tamales challenged by global supply chain issue</a>
            </li>
            <li class="related-stories__story">
                <a class="related-stories__link" href="http://www.wfaa.com/article/news/verify/holiday-verify/santa-shortage-2021-christmas-season-covid/536-e23306ad-2140-4da5-8f94-fd91a4c64bb0" data-tracking-action="related-article/linkClicked" data-tracking-category="link click" data-tracking-label="Yes, there is a Santa shortage for the 2021 Christmas season">Yes, there is a Santa shortage for the 2021 Christmas season</a>
            </li>
            <li class="related-stories__story">
                <a class="related-stories__link" href="http://www.wfaa.com/article/news/local/2021-holiday-guide-for-north-texas/287-81192dbb-ce48-424d-8ec6-ce6bcf659f39" data-tracking-action="related-article/linkClicked" data-tracking-category="link click" data-tracking-label="Christmas markets, lights &amp; events: Your 2021 holiday guide for North Texas &#x1F384;">Christmas markets, lights &amp; events: Your 2021 holiday guide for North Texas &#x1F384;</a>
            </li>
    </ul>
</div>                                <div class="article__section article__section_type_embed">
                                    <div style="left: 0; width: 100%; height: 0; position: relative; padding-bottom: 56.25%;"><iframe src="https://www.youtube.com/embed/jDIF54wcKHQ?rel=0" style="border: 0; top: 0; left: 0; width: 100%; height: 100%; position: absolute;" allowfullscreen scrolling="no" allow="encrypted-media; accelerometer; clipboard-write; gyroscope; picture-in-picture"></iframe></div>
                                </div>
    </div>
    <script type="application/ld+json">
        {
  "@context": "http://schema.org",
  "@type": "NewsArticle",
  "headline": "Events teach about Latino holiday traditions",
  "datePublished": "12:58 PM CST December 5, 2021",
  "dateModified": "12:58 PM CST December 5, 2021",
  "mainEntityOfPage": {
    "@type": "WebPage",
    "@id": "https://www.wfaa.com/article/news/local/la-vida/events-teach-about-latino-holiday-traditions/287-d57e0cae-f631-4c52-a9f0-31270914b201"
  },
  "author": {
    "@type": "Person",
    "name": "Lourdes Vazquez (WFAA)"
  },
  "publisher": {
    "@type": "Organization",
    "name": "WFAA",
    "logo": {
      "@type": "ImageObject",
      "url": "https://www.wfaa.com/assets/shared-images/amp-logos/wfaa.png",
      "width": 340,
      "height": 60
    }
  },
  "image": null
}
    </script>
</article>                                    </div>
                                </div>
                                <div class="grid__module grid__module_loaded_true">
                                    <div class="grid__module-sizer grid__module-sizer_name_taboola" data-module-sizer="taboola" data-count="1">
    <div data-module="taboola" class="taboola" id="taboola-below-article-thumbnails-2nd-::articleNumber::"
         data-page-type="article"
         data-ad="below_taboola"
         data-mode="thumbnails-h2"
         data-target-type="mix"
         data-placement="Below Article Thumbnails 2nd"
         data-url="http://www.wfaa.com::contentUrl::"
         data-id="taboola-below-article-thumbnails-2nd-::articleNumber::">
    </div>
                                    </div>
                                </div>
                        </div>
                </div>

                    <div class="grid__sticky-column grid__sticky-column_side_right">
                        <div class="grid__sticky-content" data-columns="1">
                                <div class="grid__module grid__module_loaded_true">
                                    <div class="grid__module-sizer grid__module-sizer_name_ad" data-module-sizer="ad" data-count="1">
        <div data-module="ad" class="ad ad_position_article_atf ad_background_true"
         data-status="new"
         data-path="/32805352/tx-dallas-WFAA-B3341_DesktopTablet/article_atf/news/local/la-vida"
         data-sizes="[[300,250]]"
         data-delay="8"
         data-position="article_atf"
         data-refresh-interval="33"
         data-refresh-enabled="true"
         data-targeting-strnativekey=""
         data-collapse="false"
         data-ozone-placement-id=""
         data-ozone-publisher-id="NPID10000003"
         data-ozone-site-id=""
         data-page-type="article">
        <div class="ad__inner ad__inner_border_true ad__inner_background_true" style="min-height: 250px; min-width: 300px;">
                    <noscript>
                        <iframe src="https://securepubads.g.doubleclick.net/gampad/adx?iu=/32805352/tx-dallas-WFAA-B3341_DesktopTablet/article_atf/news/local/la-vida&amp;sz=300x250&amp;c=434" width="300" height="250" frameborder="0"></iframe>
                    </noscript>
        </div>
    </div>
                                    </div>
                                </div>
                                <div class="grid__module grid__module_loaded_true">
                                    <div class="grid__module-sizer grid__module-sizer_name_related-videos" data-module-sizer="related-videos" data-count="1">
    <div data-module="related-videos" class="related-videos">
        <div class="related-videos__player">
        <div data-module="video" class="video"
             data-stream="https://video.tegna-media.com/assets/WFAA/videos/2438690a-65b2-408f-9926-a72baaab3c8a/2438690a-65b2-408f-9926-a72baaab3c8a.m3u8"
             data-float="false"
             data-thumbnail="https://media.wfaa.com/assets/WFAA/images/f4135e92-a324-4120-91cc-4d4297263530/f4135e92-a324-4120-91cc-4d4297263530_1920x1080.jpg"
             data-title="Former students of a segregated Texas school recall the racism they faced and the good times they shared"
             data-description="Former students of Blackwell Elementary are trying to make it a National Historical site to educate the public about what happened."
             data-site="287"
             data-id="2438690a-65b2-408f-9926-a72baaab3c8a"
             data-dfpposition=""
             data-mute="true"
             data-autoplay="true"
             data-link="https://www.wfaa.com/video/news/local/la-vida/former-students-of-a-segregated-texas-school-recall-the-racism-they-faced-and-the-good-times-they-shared/287-2438690a-65b2-408f-9926-a72baaab3c8a"
             data-origin="video"
             data-section="news"
             data-subsection="local"
             data-subcategory="local"
             data-topic="la-vida"
             data-subtopic=""
             data-captions=""
             data-related-playlist-id="3L9uq3Ar"
             data-related-media-id="qgMytg5S"
             data-use-trending="true"
             data-recency="2"
             data-is-watch-player="false"
             data-is-live-now="false"
             data-is-ugc="false"
             data-ugc-preroll-disabled="true"
             data-duration=""
             data-disable-preroll-at-duration="0"
             data-disable-preroll="false"
             data-publica-id="9336"
             data-media-tailor-enabled="true"
             data-newscast-preroll-disabled="false">
            <div class="video__ratio-enforcer">
                <div class="video__ratio-enforced">
                    <div class="video__inner">
                        <div class="video__teaser video__teaser_visible_true">
                            <img class="video__thumbnail" data-asset-fallback="default" src="https://media.wfaa.com/assets/WFAA/images/f4135e92-a324-4120-91cc-4d4297263530/f4135e92-a324-4120-91cc-4d4297263530_1920x1080.jpg" />
                            <div class="video__error"></div>
                            <div class="video__button video__button_play"></div>
                        </div>
                        <div class="video__player-container">
                            <div class="video__player"></div>
                        </div>
                    </div>
                </div>
            </div>
                            <script type="application/ld+json">
                    {
                    "@context": "http://schema.org",
                    "@type": "VideoObject",
                    "name": "Former students of a segregated Texas school recall the racism they faced and the good times they shared",
                    "description": "Former students of Blackwell Elementary are trying to make it a National Historical site to educate the public about what happened.",
                    "thumbnailUrl": "https://media.wfaa.com/assets/WFAA/images/f4135e92-a324-4120-91cc-4d4297263530/f4135e92-a324-4120-91cc-4d4297263530_1920x1080.jpg",
                    "uploadDate": "10:20 PM CST November 24, 2021",
                    "duration": "",
                    "contentUrl": "https://www.wfaa.com/video/news/local/la-vida/former-students-of-a-segregated-texas-school-recall-the-racism-they-faced-and-the-good-times-they-shared/287-2438690a-65b2-408f-9926-a72baaab3c8a",
                    "embedUrl": "https://media.wfaa.com/embeds/video/287-2438690a-65b2-408f-9926-a72baaab3c8a/iframe"
                    }
                </script>
        </div>
        </div>
        <p class="related-videos__topic">In Other News</p>
        <h4 class="related-videos__title">Former students of a segregated Texas school recall the racism they faced and the good times they shared</h4>
    </div>
                                    </div>
                                </div>
                        </div>
                    </div>
            </div>
        </div>
        <div class="grid__section grid__section_theme_default" data-theme="default" style="z-index:0">
            <div class="grid__theme-elements">
                <div class="grid__theme-design-1"></div>
                <div class="grid__theme-design-2"></div>
                <div class="grid__theme-design-3"></div>
                <div class="grid__theme-design-4"></div>
            </div>
            <div class="grid__content grid__content_full-width_false">
                <div class="grid__main grid__main_sticky_none grid__main_full-width_false">
                                                                <div class="grid__cell grid__cell_columns_3" data-columns="3">
                                <div class="grid__module grid__module_loaded_true">
                                    <div class="grid__module-sizer grid__module-sizer_name_ad" data-module-sizer="ad" data-count="1">
        <div data-module="ad" class="ad ad_position_article_flex_btf ad_background_true"
         data-status="new"
         data-path="/32805352/tx-dallas-WFAA-B3341_DesktopTablet/article_flex_btf/news/local/la-vida"
         data-sizes="[[970,250],[728,90],[1140,286],[1,1]]"
         data-delay="8"
         data-position="article_flex_btf"
         data-refresh-interval="33"
         data-refresh-enabled="true"
         data-targeting-strnativekey=""
         data-collapse="false"
         data-ozone-placement-id=""
         data-ozone-publisher-id="NPID10000003"
         data-ozone-site-id=""
         data-page-type="article">
        <div class="ad__inner ad__inner_border_false ad__inner_background_true" style="min-height: 0px; min-width: 0px;">
                    <noscript>
                        <iframe src="https://securepubads.g.doubleclick.net/gampad/adx?iu=/32805352/tx-dallas-WFAA-B3341_DesktopTablet/article_flex_btf/news/local/la-vida&amp;sz=970x250|728x90|1140x286|1x1&amp;c=435" width="1140" height="286" frameborder="0"></iframe>
                    </noscript>
        </div>
    </div>
                                    </div>
                                </div>
                        </div>
                </div>

            </div>
        </div>
        <div class="grid__section grid__section_theme_default" data-theme="default" style="z-index:0">
            <div class="grid__theme-elements">
                <div class="grid__theme-design-1"></div>
                <div class="grid__theme-design-2"></div>
                <div class="grid__theme-design-3"></div>
                <div class="grid__theme-design-4"></div>
            </div>
            <div class="grid__content grid__content_full-width_false">
                <div class="grid__main grid__main_sticky_none grid__main_full-width_false">
                                                                <div class="grid__cell grid__cell_columns_3" data-columns="3">
                                <div class="grid__module grid__module_loaded_true">
                                    <div class="grid__module-sizer grid__module-sizer_name_article-loader" data-module-sizer="article-loader" data-count="1">

<div class="article-loader" data-module="article-loader">
    <button class="article-loader__button"></button>
</div>                                    </div>
                                </div>
                        </div>
                </div>

            </div>
        </div>
    </div>

            </div>
        </main>
            <div class="page__footer page__footer_theme_default">
<footer data-module="footer" class="footer">
    <div class="footer__outer">
        <div class="footer__inner">
            <div class="footer__logo-wrap">
                <img class="footer__logo" alt="WFAA-TV" src="/assets/shared-images/logos/wfaa.png">
            </div>
            <div class="footer__menu">
                    <ul class="footer__list">
                                <li class="footer__item"><a class="footer__link" href="https://www.wfaa.com/wfaajobs" target="_blank" rel="noopener">Jobs</a></li>
                                <li class="footer__item"><a class="footer__link" href="/terms" target="_self" rel="">Terms of Service</a></li>
                                <li class="footer__item"><a class="footer__link" href="/privacy" target="_self" rel="">Privacy Policy</a></li>
                                <li class="footer__item"><a class="footer__link" href="/adchoices" target="_self" rel="">Ad Choices</a></li>
                    </ul>
                    <ul class="footer__list">
                                <li class="footer__item"><a class="footer__link" href="https://interactive.wfaa.com/pdfs/PublicFileReport.pdf" target="_blank" rel="noopener">EEO Public File Report</a></li>
                                <li class="footer__item"><a class="footer__link" href="/fcc-public-inspection-file" target="_self" rel="">FCC Online Public Inspection File</a></li>
                                <li class="footer__item"><a class="footer__link" href="/closed-captioning" target="_self" rel="">Closed Caption Procedures</a></li>
                                <li class="footer__item footer__item_visible_false"><a class="footer__link footer__link_behavior_show-consent-options" target="_self" href="/do-not-sell-my-information">Do Not Sell My Personal Information</a></li>
                    </ul>
            </div>
            <div class="footer__copyright">
                &copy; 2021 WFAA-TV. All Rights Reserved.
            </div>
        </div>
    </div>
</footer>            </div>
    </div>
        <div class="page__interstitial">
        <div data-module="ad" class="ad ad_position_exit_interstitial ad_background_true"
         data-status="new"
         data-path="/32805352/tx-dallas-WFAA-B3341_DesktopTablet/exit_interstitial/news/local/la-vida"
         data-sizes="[[1,1]]"
         data-delay="8"
         data-position="exit_interstitial"
         data-refresh-interval="0"
         data-refresh-enabled="false"
         data-targeting-strnativekey=""
         data-collapse="false"
         data-ozone-placement-id=""
         data-ozone-publisher-id="NPID10000003"
         data-ozone-site-id=""
         data-page-type="article">
        <div class="ad__inner ad__inner_border_false ad__inner_background_true" style="min-height: 0px; min-width: 0px;">
        </div>
    </div>
        </div>
            <div class="page__notifications">

<div data-module="notifications" class="notifications" style="display:none">
    <div class="notifications__logo-container">
        <img class="notifications__logo" alt="WFAA" src="/assets/shared-images/logos/wfaa.png" />
    </div>
    <h2 class="notifications__heading">WFAA would like to send you push notifications about the latest news and weather.</h2>
    <p class="notifications__description">Notifications can be turned off anytime in the browser settings.</p>
    <div class="notifications__buttons">
        <button class="notifications__button notifications__button_option_no notifications__button_default_false">No Thanks</button>
        <button class="notifications__button notifications__button_option_yes notifications__button_default_true">Allow</button>
    </div>
</div>
        </div>
        <div class="page__toasts">

<div class="toasts">
    <script class="toasts__toast-template" type="text/template">
        <div class="toasts__toast toasts__toast_new_true">
            <div class="toasts__logo-container">
                <img class="toasts__logo" src="/assets/shared-images/logos/wfaa.png" />
            </div>
            <div class="toasts__close">×</div>
            <div class="toasts__content">
                <div class="toasts__title"></div>
                <div class="toasts__body"></div>
                <p class="toasts__link">Read More</p>
            </div>
        </div>
    </script>
</div>        </div>
    <div class="modal modal_open_false" data-theme="modal">
    <button class="modal__close-button" aria-label="close"></button>
    <div class="modal__content"></div>
</div>    <script data-key="pNHOjJyj2m9zXrCu&#x2B;E8emJVKczLfYeNWPKDJjw==">window.jwplayer=window.jwplayer||{},window.jwplayer.key=window.jwplayer.key||document.currentScript.dataset.key;
//# sourceMappingURL=jwplayer-key.js.map</script>
    <script>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</script>
    <script data-base="/" data-modules="ad,adchoices,all-alerts,app-badge,app-promo-link,article,article-loader,article-sharing,article-verify-claim,article-verify-follow-subscribe,breaking-news-alerts,breaking-news-list,carousel,chapter-slider,closings,countdown,datasphere,datasphere-ad-article,datasphere-ad-front,election-single-race,elections,error,footer,from-you,gallery,grid,header,headline-list,hot-races,hot-races-carousel,hourly-graph,iframe,lazy-image,live-broadcasts,live-video-banner,longform,mini-live-video,modal,nbc-olympics-live-streams,nbc-olympics-medals-count,nbc-olympics-tv-schedule,newsletter-signup,notifications,olympics-medal-count,page,personal-info,photo,pollen,privacy,radar-gallery,raw-html,related-stories,related-videos,right-now-hourly,right-now-radar,search,story,story-list,story-row,taboola,toasts,tos,ugc-cta,universal-ad,video,watch-live,watch-secondary-content,weather-10-day,weather-alerts-list,weather-front-link,weather-hourly,weather-interactive-radar,weather-maps,weather-nav" data-version="5.11.2">!function(){if(window.tegna.supportsJavascript){var e=document.currentScript.dataset.modules.split(","),s=["page","photo","lazy-image","ad","gallery","video","taboola","related-stories","raw-html","elections","election-single-race"];for(var a=document.querySelectorAll("[data-module]"),r=0;r<a.length;++r)o=void 0,function(e,s){for(var a=s.length,r=0;r<a;r++)if(s[r]===e)return 1}(o=a[r].getAttribute("data-module"),s)||s.push(o);var t=document.currentScript.dataset.version,i=document.currentScript.dataset.base,l=document.getElementsByClassName("page")[0]?document.getElementsByClassName("page")[0].dataset.tealiumUrl:"";const n={utils:"tegna-utils_"+t,bem:"bem_"+t,"jquery-utils":"jquery-utils_"+t,storage:"tegna-storage_"+t,common:"common.min_"+t,swiper:"assets/js-libs/swiper/swiper.min","live-messages":"assets/js-libs/live-messages/live-messages",luxon:"assets/js-libs/luxon/luxon.min",tealium:l,signalr:"assets/js-libs/signalr/signalr.min",jwplayer:"assets/js-libs/jwplayer/jwplayer",comscore:"assets/js-libs/comscore/comscore.min",places:"//maps.googleapis.com/maps/api/js?key=AIzaSyBEGr3U4E-OGcjwkhiXfqxfuvOqDQ7Z96c&libraries=places","@firebase/app":"firebase-app","@firebase/messaging":"firebase-messaging"};e.forEach(e=>{e in n==!1&&(n[e]=`${e}_${t}`)}),require.config({baseUrl:i,waitSeconds:30,bundles:{common:["page","universal-ad","header","footer","grid","breaking-news-alerts","tegna-utils","tegna-storage","tegna-tracking","header-updater"]},paths:n,shim:{swiper:{exports:"Swiper"},signalr:{exports:"signalR"},tealium:["jquery"],jwplayer:["jquery"]}}),s.forEach(s=>{try{require([s])}catch(e){void 0}})}var o}();
//# sourceMappingURL=configure-require.js.map</script>
        <script data-api-key="AIzaSyDDq2yYIFWy3xjsvVitju1pemJrzLsdVI8" data-project-id="wfaa-news-app" data-sender-id="135457220333" data-app-id="1:135457220333:web:3b97529e9041260a">!function(){var e,a,i,p,t;window.tegna.supportsJavascript&&(e=document.currentScript.dataset,a=e.apiKey,i=e.projectId,p=e.senderId,t=e.appid,require(["@firebase/app","@firebase/messaging"],function(e){e.initializeApp({apiKey:a,authDomain:`${i}.firebaseapp.com`,databaseURL:`https://${i}.firebaseio.com`,projectId:i,storageBucket:`${i}.appspot.com`,messagingSenderId:p,appId:t}),window.firebase=e}))}();
//# sourceMappingURL=firebase.js.map</script>
    <script>!function(){function e(){void 0;for(var e,t=document.getElementsByTagName("noscript"),n=0;n<t.length;n++){var o=t.item(n);o.outerHTML=(e=o.innerHTML,o=void 0,(o=document.createElement("textarea")).innerHTML=e,0===o.childNodes.length?"":o.childNodes[0].nodeValue)}}var t,n,o;window.tegna.supportsJavascript||(t=document.body,(n=document.createElement("div")).innerHTML='<div style="background-color:#c50000;font-family:sans-serif;color:#ffffff;text-align:center;"><h2 style="margin:0;padding:10px 0;">Your browser is not fully supported.</h2><p style="margin:0;padding: 10px 0;">For full feature support, please upgrade to a modern browser such as <a href="https://www.microsoft.com/en-us/edge" style="color:#ffffff;" target="_blank">Microsoft Edge</a>.</p></div>',t.insertBefore(n,t.firstChild),e(),o=window.setInterval(function(){document.getElementsByTagName("noscript").length?e():clearInterval(o)},500))}();
//# sourceMappingURL=old-browser.js.map</script>
    <script>tegna.performance.parsed = { time: performance.now() };</script>
    <script>window.performance.mark('tegna_dom_parsed');</script>
    <script>window.tegna = window.tegna || {}; window.tegna.loaded = true;</script>
</body>
</html>
