<!DOCTYPE html>
<html class="root root_js_disabled" lang="en-US" data-version="2.4.6.9" data-platform="desktop">
<head>
    <meta charset="utf-8" />
    <title>Matt James on His Black Friends&#x27; Reaction to Him Being &#x27;The Bachelor&#x27; | wfaa.com</title>
    <script>!function(){window.tegna=window.tegna||{},window.tegna.supportsJavascript="noModule"in document.createElement("script"),window.tegna.supportsJavascript?(document.documentElement.classList.remove("root_js_disabled"),window.tegna.performance={received:{time:window.performance.now()}},window.tegna.ie=!!window.MSInputMethodContext&&!!document.documentMode):document.documentElement.classList.add("root_ie_true")}();
//# sourceMappingURL=immediate.js.map</script>
    <style>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</style>
    <style>:root {
    --theme-primary: #045ea8;
    --theme-secondary: #045ea8;
}</style>

<link rel="preload" href="/modules.min.css?ver=4.6.9" as="style" onload="this.onload=null;this.rel='stylesheet';window.tegna.performance.painted = { 'time': window.performance.now() };" />
<noscript><link rel="stylesheet" href="/modules.min.css?ver=4.6.9"></noscript>
<link rel="preload" href="/assets/js-libs/swiper/swiper.min.js?ver=4.6.9" as="script" type="text/javascript" />
<link rel="preload" href="/modules.min.js?ver=4.6.9" as="script" type="text/javascript" />

    <link rel="preconnect" href="//media.wbir.com">
    <link rel="preconnect" href="//interactive.wbir.com">
    <link rel="preconnect" href="//tgna-ux-dev.service.signalr.net">
    <link rel="preconnect" href="//securepubads.g.doubleclick.net">
    <link rel="preconnect" href="//www.google.com">
    <link rel="preconnect" href="//adservice.google.com">
    <link rel="preconnect" href="//tpc.googlesyndication.com">
    <link rel="preconnect" href="//cdn.ampproject.org">
    <link rel="preconnect" href="//pagead2.googlesyndication.com">
    <link rel="preconnect" href="//www.gstatic.com">
            <link rel="icon" href="/assets/favicons/WFAA.png?ver=2.4.6.9" />
    <link rel="canonical" href="https://www.etonline.com/matt-james-on-his-black-friends-reaction-to-him-being-the-bachelor-148920" />
    <link rel="alternate" href="https://www.etonline.com/matt-james-on-his-black-friends-reaction-to-him-being-the-bachelor-148920" />
                <link rel="amphtml" href="https://www.wfaa.com/amp/article/entertainment/entertainment-tonight/matt-james-on-his-black-friends-reaction-to-him-being-the-bachelor/603-bbbd6297-a7d3-48e8-aa7d-cd774faea2ef" />
        <meta itemprop="datePublished" content="6/30/2020 2:09:58 AM" />
        <meta itemprop="dateModified" content="6/30/2020 2:09:58 AM" />
        <meta itemprop="url" content="https://www.wfaa.com/article/entertainment/entertainment-tonight/matt-james-on-his-black-friends-reaction-to-him-being-the-bachelor/603-bbbd6297-a7d3-48e8-aa7d-cd774faea2ef" />
        <meta itemprop="magnet:custom" name="category" content="entertainment" />
        <meta property="og:url" content="https://www.wfaa.com/article/entertainment/entertainment-tonight/matt-james-on-his-black-friends-reaction-to-him-being-the-bachelor/603-bbbd6297-a7d3-48e8-aa7d-cd774faea2ef">
        <meta property="og:title" content="Matt James on His Black Friends&#x27; Reaction to Him Being &#x27;The Bachelor&#x27;">
        <meta property="og:description" content="Matt James on His Black Friends&#x27; Reaction to Him Being &#x27;The Bachelor&#x27;">
        <meta property="og:type" content="article" />
        <meta property="og:image" content="https://media.wfaa.com/assets/ETONLINE/images/e1a7d4f0-64e7-422d-82d6-410a50f6930f/e1a7d4f0-64e7-422d-82d6-410a50f6930f_1140x641.jpg">
        <meta property="og:image:width" content="1140" />
        <meta property="og:image:height" content="641" />
        <meta property="og:article:published_time" content="6/30/2020 2:09:58 AM" />
        <meta property="article:opinion" content="false" />
        <meta property="article:content_tier" content="free">
        <meta name="twitter:title" content="Matt James on His Black Friends&#x27; Reaction to Him Being &#x27;The Bachelor&#x27;">
        <meta name="twitter:image:src" content="https://media.wfaa.com/assets/ETONLINE/images/e1a7d4f0-64e7-422d-82d6-410a50f6930f/e1a7d4f0-64e7-422d-82d6-410a50f6930f_360x203.jpg">
        <meta name="twitter:card" content="summary">
        <meta name="twitter:site" content="wfaa">
        <meta name="twitter:description" content="Matt James on His Black Friends&#x27; Reaction to Him Being &#x27;The Bachelor&#x27;">
        <meta name="twitter:domain" content="www.wfaa.com">
    

            <meta name="viewport" content="width=1170" />
            <meta name="site" content="wfaa.com" />
            <meta name="description" content="Matt James on His Black Friends&#x27; Reaction to Him Being &#x27;The Bachelor&#x27;" />
            <meta property="fb:app_id" content="1886819031630970" />
            <meta property="og:site_name" content="wfaa.com" />
            <meta property="og:locale" content="en_US" />
            <meta itemprop="pageType" content="article" />
            <meta itemprop="datePublished" content="6/30/2020 2:09:58 AM" />
    <script>!function(){window.tegna=window.tegna||{},function(t){"use strict";t.loadCSS||(t.loadCSS=function(){});var e=loadCSS.relpreload={};if(e.support=function(){var e;try{e=t.document.createElement("link").relList.supports("preload")}catch(t){e=!1}return function(){return e}}(),e.bindMediaToggle=function(t){var e=t.media||"all";function n(){t.media=e}t.addEventListener?t.addEventListener("load",n):t.attachEvent&&t.attachEvent("onload",n),setTimeout(function(){t.rel="stylesheet",t.media="only x"}),setTimeout(n,3e3)},e.poly=function(){if(!e.support())for(var n=t.document.getElementsByTagName("link"),a=0;a<n.length;a++){var o=n[a];"preload"!==o.rel||"style"!==o.getAttribute("as")||o.getAttribute("data-loadcss")||(o.setAttribute("data-loadcss",!0),e.bindMediaToggle(o))}},!e.support()){e.poly();var n=t.setInterval(e.poly,500);t.addEventListener?t.addEventListener("load",function(){e.poly(),t.clearInterval(n)}):t.attachEvent&&t.attachEvent("onload",function(){e.poly(),t.clearInterval(n)})}"undefined"!=typeof exports?exports.loadCSS=loadCSS:t.loadCSS=loadCSS}("undefined"!=typeof global?global:this)}();
//# sourceMappingURL=polyfills.js.map</script>
        <script data-publisher-id="3276" data-timeout="1000">window.tegna.supportsJavascript&&(!function(t,e,n,a,i,s,o){function c(n,a){e[t]._Q.push([n,a])}e[t]||(e[t]={init:function(){c("i",arguments)},fetchBids:function(){c("f",arguments)},setDisplayBids:function(){},_Q:[]},(s=n.createElement(a)).async=!0,s.src="//c.amazon-adsystem.com/aax2/apstag.js",(o=n.getElementsByTagName(a)[0]).parentNode.insertBefore(s,o))}("apstag",window,document,"script"),window.apstag.init({pubID:document.currentScript.dataset.publisherId,adServer:"googletag",videoAdServer:"DFP",bidTimeout:document.currentScript.dataset.timeout}));
//# sourceMappingURL=amazona9.js.map</script>
            <script src="//js-sec.indexww.com/ht/p/184603-12479374043799.js" async></script>
            <script>if(window.tegna.supportsJavascript){var googletag=googletag||{};googletag.cmd=googletag.cmd||[],googletag.cmd.push(function(){googletag.pubads().enableSingleRequest(),googletag.pubads().disableInitialLoad();for(var e=0;e<document.getElementsByClassName("page")[0].attributes.length;e++){var t=document.getElementsByClassName("page")[0].attributes[e];if(t.nodeName.startsWith("data-targeting-")){let e,a=t.nodeName.replace("data-targeting-","");try{e=JSON.parse(t.nodeValue)}catch(a){e=t.nodeValue}googletag.pubads().setTargeting(a,e)}}googletag.enableServices()}),window.tegna=window.tegna||{},window.tegna.ads={_slots:{},_onPubads:function(e,t){googletag.cmd.push(function(){googletag.pubads().addEventListener(e,function(e){t(e)})})},_request:function(e,t){googletag.cmd.push(function(){var a=document.getElementById(e),g=a.parentElement.dataset,s=g.path,o=JSON.parse(g.sizes),n=googletag.defineSlot(s,o,e).addService(googletag.pubads());a.dataset.status="requesting",window.tegna.ads._slots[e]={el:a,id:e,path:s,sizes:o,slot:n};for(var i=0;i<a.parentElement.attributes.length;i++){var d=a.parentElement.attributes[i];if(d.nodeName.startsWith("data-targeting-")){let e,t=d.nodeName.replace("data-targeting-","");try{e=JSON.parse(d.nodeValue)}catch(t){e=d.nodeValue}n.setTargeting(t,e)}}googletag.display(e),a.dataset.status="requested",t(e)})},refresh:function(e){e in window.tegna.ads._slots?(tegna.log("_gpt","displaying",e),document.getElementById(e).parentElement.dataset.status="rendering",googletag.pubads().refresh([window.tegna.ads._slots[e].slot])):(tegna.log("_gpt","requesting",e),window.tegna.ads._request(e,this.refresh))}},window.tegna.ads._onPubads("slotRenderEnded",function(e){document.getElementById(e.slot.getSlotId().getDomId()).parentElement.dataset.status="rendered",document.getElementById(e.slot.getSlotId().getDomId()).style.opacity="1";var t,a={$el:$("#"+e.slot.getSlotElementId()),id:e.slot.getSlotId().getDomId(),request:{adUnitPath:e.slot.getSlotId().getAdUnitPath(),domId:e.slot.getSlotId().getDomId(),id:e.slot.getSlotId().getId(),name:e.slot.getSlotId().getName(),sizes:(t=[],$.each(e.slot.getSizes(),function(e,a){var g={},s=!1;$.each(a,function(e,t){"number"==typeof t&&(s?g.height=t:g.width=t,s=!0)}),t.push(g)}),t),targeting:e.slot.getTargeting(),outOfPage:e.slot.getOutOfPage()},response:{advertiser:e.advertiserId,creative:e.creativeId,creativeTemplate:e.creativeTemplateId,companies:e.companyIds,campaign:e.campaignId,labels:e.labelIds,yieldGroups:e.yieldGroupIds,isBackfill:e.isBackfill,isEmpty:e.isEmpty,sourceAgnosticCreative:e.sourceAgnosticCreativeId,sourceAgnosticLineItem:e.sourceAgnosticLineItemId,size:{width:e.size&&e.size.length>0?e.size[0]:0,height:e.size&&e.size.length>1?e.size[1]:0,toString:function(){return e.size&&e.size.length>1?e.size[0].toString()+"x"+e.size[1].toString():"0x0"}},service:e.serviceName,html:e.slot.getHtml(),isOutOfPage:e.slot.getOutOfPage(),targeting:{map:e.slot.getTargetingMap(),keys:e.slot.getTargetingKeys(),list:e.slot.getTargeting()},clickUrl:e.slot.getClickUrl()}};"$"in window&&$(window).trigger("tegnaBroadcast",["_gpt","slotRenderEnded",a]),tegna.log("_gpt","slotRenderEnded",a)})}
//# sourceMappingURL=gpt.js.map</script>
<!-- utag_data -->
<script id="utag_data_script" data-page-type="article" data-gpt-network-code="32805352/tx-dallas-WFAA-B3341_DesktopTablet" data-section="entertainment" data-subsection="entertainment-tonight" data-topic="None" data-subtopic="" data-content-type="article" data-category="entertainment" data-market="Dallas, TX" data-subcategory="entertainment-tonight" data-keywords="WFAA, Dallas, TX, news, local news, breaking news, traffic, weather, sports, events" data-document-title="Dallas&#x27;s Leading Local News: Weather, Traffic, Sports and more | Dallas, Texas | WFAA.com" data-ga-property-id="UA-72946734-1" data-division="broadcast" data-site-type="desktop" data-page-url="http://www.wfaa.com/article/entertainment/entertainment-tonight/matt-james-on-his-black-friends-reaction-to-him-being-the-bachelor/603-bbbd6297-a7d3-48e8-aa7d-cd774faea2ef" data-canonical-url="https://www.etonline.com/matt-james-on-his-black-friends-reaction-to-him-being-the-bachelor-148920" data-asset-id="bbbd6297-a7d3-48e8-aa7d-cd774faea2ef" data-article-keywords="entertainment,tv,entertainment-tonight" data-content-title="Matt James on His Black Friends&#x27; Reaction to Him Being &#x27;The Bachelor&#x27;" data-content-categories="entertainment,entertainment-tonight" data-content-score="" data-tracking-tags="" data-t1-publisher="" data-call-letters="WFAA" data-article-byline="Jennifer Drysdale&#x200D;" data-topics-included="false" data-video-included="false" data-video-autoplay="false" data-item-number="1" data-original-headline="Matt James on His Black Friends&amp;#039; Reaction to Him Being &amp;#039;The Bachelor&amp;#039;" data-cct-story="false" data-platform="desktop">!function(){if(window.tegna.supportsJavascript){var t=document.getElementById("utag_data_script").dataset;window.utag_data={template_type:"",page_type:t.pageType,division:t.division,site_type:t.siteType,page_url:t.pageUrl,gpt_network_code:t.gptNetworkCode,section:t.section,subsection:t.subsection,topic:t.topic,subtopic:t.subtopic,content_type:t.contentType,category:t.category,market:t.market,subcategory:t.subcategory,keywords:t.keywords,document_title:t.documentTitle,ga_property_id:t.gaPropertyId,canonical_url:t.canonicalUrl,video_included:t.videoIncluded,article_date:t.articleDate,asset_id:t.assetId,article_keywords:t.articleKeywords,content_title:t.contentTitle,original_headline:t.originalHeadline,content_categories:t.contentCategories,tracking_tags:t.trackingTags,t1_publisher:t.t1Publisher,article_byline:t.articleByline,topics_included:t.topicsIncluded,call_letters:t.callLetters,item_number:t.itemNumber,content_score:t.contentScore,cct_story:t.cctStory,platform:t.platform}}}();
//# sourceMappingURL=utag-data.js.map</script>            <script src="https://www.google.com/recaptcha/api.js?onload=recaptchaCallback&render=explicit" async defer></script>
        <script type="text/javascript">
            var recaptchaCallback = function () {
                window.grecaptcha = grecaptcha;
                console.log('recaptcha is ready');
            }
        </script>
    <style>
        .root_ie_true template {
            display: none;
        }
    </style>
    <!-- head content below this is dynamically added -->
</head>
<body>
    <script>window.tegna.supportsJavascript&&(window.tegna.log=function(e,n,o,r){var t=20-e.length;t=t<0?0:t;var i=30-n.length;i=i<0?0:i;var d="log";"error"in console&&3===r?d="error":"warn"in console&&2===r?d="warn":"info"in console&&(d="info");var a="["+e+"] "+" ".repeat(t)+n+" ".repeat(i);o?void 0:void 0},window.tegna.loadModule=function(e,n){var o=e.parentNode,r=o.querySelectorAll(".grid__template")[0];"undefined"!=typeof templatePolyfill&&templatePolyfill(o);var t=document.importNode(r.content,!0),i="IntersectionObserver"in window&&"IntersectionObserverEntry"in window;e.remove(),i?new window.IntersectionObserver(function(e,i){e.forEach(function(e){e.isIntersecting&&(r.remove(),o.append(t),o.closest(".grid__module").classList.add("grid__module_loaded_true"),i.unobserve(o),"undefined"!=typeof require&&require([n]),"$"in window&&($(window).trigger("tegnaBroadcast",["grid","addedSection",{$el:$(o)}]),tegna.log("grid","addedSection",{$el:$(o)})))})}).observe(o):(r.remove(),o.append(t))});
//# sourceMappingURL=above-page-scripts.js.map</script>
    <div data-module="page" class="page" data-platform="desktop" data-environment="Production" data-is-monitor="false" data-is-preview="false" data-site-id="287" data-primarydomain="wfaa.com" data-call-letters="WFAA" data-twitter-id="wfaa" data-fban="1886819031630970" data-refresh="420" data-dfpid="32805352" data-comscoreid="19962895" data-recaptchasitekey="6LdhZY8UAAAAANQxx8Y6_JJZSJtONlMiM_yiKTah" data-targeting-video_included="False" data-targeting-ttid="" data-targeting-pgtype="article" data-targeting-topic_section="" data-targeting-url="http://www.wfaa.com/article/entertainment/entertainment-tonight/matt-james-on-his-black-friends-reaction-to-him-being-the-bachelor/603-bbbd6297-a7d3-48e8-aa7d-cd774faea2ef" data-gptid="tx-dallas-WFAA-B3341_DesktopTablet" data-tealium-url="//tags.tiqcdn.com/utag/tegna/wfaa-redesign-desktop/prod/utag" data-tealium-id-chartbeat="2" data-tealium-id-comscore="1" data-tealium-id-datasphere="457" data-tealium-id-dealboss="558" data-tealium-id-googleanalytics="494" data-tealium-id-simplifi="573" data-tealium-id-taboola="560" data-tealium-id-truanthem="442" data-tealium-id-visto="456" >
            <div class="page__top">

    <div class="universal-ad" data-module="universal-ad">
        <div class="universal-ad__close-button">
            <img src="/assets/shared-images/icons/close-menu.svg" alt="x" width="14" height="14" />
        </div>
        <div class="universal-ad__ad">
        <div data-module="ad" class="ad ad_position_article_universal ad_background_true"
         data-status="new"
         data-path="/32805352/tx-dallas-WFAA-B3341_DesktopTablet/article_universal/entertainment/entertainment-tonight"
         data-sizes="[[1140,250],[970,250],[728,90],[1,1]]"
         data-delay="0"
         data-position="article_universal"
         data-a9-enabled="true"
         data-targeting-strnativekey="">
        <div class="ad__inner ad__inner_border_false ad__inner_background_true" style="min-height: 0px; min-width: 0px;">
        </div>
    </div>
        </div>
    </div>
            </div>
                    <div class="page__header">
<header data-module="header" class="header"
        data-alerts="true"
        data-facebook-app-id="1886819031630970"
        data-twitter-id="wfaa">
    <a class="header__skip" href="#main">Skip Navigation</a>
    <div class="header__main">
        <ul class="header__social-list">
            <li class="header__social-item">
                <a class="header__social-link header__social-link_type_facebook" data-tracking-action="click" data-tracking-category="sharing" data-tracking-label="facebook">Share on Facebook</a>
            </li>
            <li class="header__social-item">
                <a class="header__social-link header__social-link_type_twitter" data-tracking-action="click" data-tracking-category="sharing" data-tracking-label="twitter">Share on Twitter</a>
            </li>
            <li class="header__social-item">
                <a class="header__social-link header__social-link_type_sms" data-tracking-action="click" data-tracking-category="sharing" data-tracking-label="sms">Share on SMS</a>
            </li>
            <li class="header__social-item">
                <a class="header__social-link header__social-link_type_email" data-tracking-action="click" data-tracking-category="sharing" data-tracking-label="email">Share on Email</a>
            </li>
        </ul>
        <div class="header__main-inner">
            <div class="header__hamburger">
                <div class="header__hamburger-icon-container">
                    <div class="header__hamburger-icon"></div>
                </div>
            </div>
            <a class="header__station-branding" href="/" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="masthead-logo">
                <img class="header__logo" alt="Home" src="/assets/shared-images/logos/wfaa.png" loading="eager" width="112" onload="this.parentElement.style.opacity='1';" />
            </a>
            <nav class="header__not-logo">
                <h2 class="header__nav-heading">Navigation</h2>
                <ul class="header__nav">
                        <li class="header__nav-item">
                            <a class="header__nav-link" href="/news" target="_self" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.wfaa.com/article/entertainment/entertainment-tonight/matt-james-on-his-black-friends-reaction-to-him-being-the-bachelor/603-bbbd6297-a7d3-48e8-aa7d-cd774faea2ef">
                                        <span class="header__nav-label">News</span>
                            </a>
                            <div class="header__subnav">
                                <div class="header__subnav-groups">
                                    <div class="header__subnav-group header__subnav-group_name_back">
                                        <ul class="header__subnav-list">
                                            <li class="header__subnav-item header__subnav-item_type_back">
                                                <a class="header__subnav-link header__subnav-link_type_back" href="#">
                                                    <span class="header__subnav-label header__subnav-label_type_back">Back</span>
                                                </a>
                                            </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_topics">
                                        <ul class="header__subnav-list">
                                                <li class="header__subnav-item header__subnav-item_type_text">
                                                    <a class="header__subnav-link header__subnav-link_type_text" href="/local" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.wfaa.com/article/entertainment/entertainment-tonight/matt-james-on-his-black-friends-reaction-to-him-being-the-bachelor/603-bbbd6297-a7d3-48e8-aa7d-cd774faea2ef">
                                                                <span class="header__subnav-label">Local</span>
                                                    </a>
                                                </li>
                                                <li class="header__subnav-item header__subnav-item_type_text">
                                                    <a class="header__subnav-link header__subnav-link_type_text" href="/texas" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.wfaa.com/article/entertainment/entertainment-tonight/matt-james-on-his-black-friends-reaction-to-him-being-the-bachelor/603-bbbd6297-a7d3-48e8-aa7d-cd774faea2ef">
                                                                <span class="header__subnav-label">Texas</span>
                                                    </a>
                                                </li>
                                                <li class="header__subnav-item header__subnav-item_type_text">
                                                    <a class="header__subnav-link header__subnav-link_type_text" href="/nation-world" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.wfaa.com/article/entertainment/entertainment-tonight/matt-james-on-his-black-friends-reaction-to-him-being-the-bachelor/603-bbbd6297-a7d3-48e8-aa7d-cd774faea2ef">
                                                                <span class="header__subnav-label">Nation World</span>
                                                    </a>
                                                </li>
                                                <li class="header__subnav-item header__subnav-item_type_text">
                                                    <a class="header__subnav-link header__subnav-link_type_text" href="/politics" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.wfaa.com/article/entertainment/entertainment-tonight/matt-james-on-his-black-friends-reaction-to-him-being-the-bachelor/603-bbbd6297-a7d3-48e8-aa7d-cd774faea2ef">
                                                                <span class="header__subnav-label">Politics</span>
                                                    </a>
                                                </li>
                                                <li class="header__subnav-item header__subnav-item_type_text">
                                                    <a class="header__subnav-link header__subnav-link_type_text" href="/money" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.wfaa.com/article/entertainment/entertainment-tonight/matt-james-on-his-black-friends-reaction-to-him-being-the-bachelor/603-bbbd6297-a7d3-48e8-aa7d-cd774faea2ef">
                                                                <span class="header__subnav-label">Money</span>
                                                    </a>
                                                </li>
                                                <li class="header__subnav-item header__subnav-item_type_text">
                                                    <a class="header__subnav-link header__subnav-link_type_text" href="/investigations" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.wfaa.com/article/entertainment/entertainment-tonight/matt-james-on-his-black-friends-reaction-to-him-being-the-bachelor/603-bbbd6297-a7d3-48e8-aa7d-cd774faea2ef">
                                                                <span class="header__subnav-label">Investigations</span>
                                                    </a>
                                                </li>
                                                <li class="header__subnav-item header__subnav-item_type_text">
                                                    <a class="header__subnav-link header__subnav-link_type_text" href="/originals" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.wfaa.com/article/entertainment/entertainment-tonight/matt-james-on-his-black-friends-reaction-to-him-being-the-bachelor/603-bbbd6297-a7d3-48e8-aa7d-cd774faea2ef">
                                                                <span class="header__subnav-label">WFAA Originals</span>
                                                    </a>
                                                </li>
                                                <li class="header__subnav-item header__subnav-item_type_text">
                                                    <a class="header__subnav-link header__subnav-link_type_text" href="/reasons-to-smile" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.wfaa.com/article/entertainment/entertainment-tonight/matt-james-on-his-black-friends-reaction-to-him-being-the-bachelor/603-bbbd6297-a7d3-48e8-aa7d-cd774faea2ef">
                                                                <span class="header__subnav-label">Reasons to Smile</span>
                                                    </a>
                                                </li>
                                                <li class="header__subnav-item header__subnav-item_type_text">
                                                    <a class="header__subnav-link header__subnav-link_type_text" href="/gmt" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.wfaa.com/article/entertainment/entertainment-tonight/matt-james-on-his-black-friends-reaction-to-him-being-the-bachelor/603-bbbd6297-a7d3-48e8-aa7d-cd774faea2ef">
                                                                <span class="header__subnav-label">Good Morning Texas</span>
                                                    </a>
                                                </li>
                                                <li class="header__subnav-item header__subnav-item_type_text">
                                                    <a class="header__subnav-link header__subnav-link_type_text" href="/features" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.wfaa.com/article/entertainment/entertainment-tonight/matt-james-on-his-black-friends-reaction-to-him-being-the-bachelor/603-bbbd6297-a7d3-48e8-aa7d-cd774faea2ef">
                                                                <span class="header__subnav-label">Features</span>
                                                    </a>
                                                </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_featured">
                                            <div class="header__featured-title">Latest News Stories</div>
<div data-module="story-row" class="story-row">
    <ul class="story-row__list">
        <li class="story-row__item story-row__item_size_half">
            <div class="story-row__photo">
                <div class="story-row__ratio-enforcer">
                    <div class="story-row__ratio-enforced">
                        <a class="story-row__image-link" href="/article/news/local/child-dies-after-being-attacked-by-dog-officials-say/287-c7408614-2d01-43ad-b2c2-1ba9f2432de8" aria-label="Read Child dies after being attacked by dog, officials say">
                            <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="" width="" height="" src="https://media.wfaa.com/assets/WFAA/images/605146970/605146970_16x9.png" /><img class="lazy-image__image lazy-image__image_blur_false" alt="" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.wfaa.com/assets/WFAA/images/605146970/605146970_360x203.png" data-srcset="https://media.wfaa.com/assets/WFAA/images/605146970/605146970_16x9.png 16w, https://media.wfaa.com/assets/WFAA/images/605146970/605146970_140x79.png 140w, https://media.wfaa.com/assets/WFAA/images/605146970/605146970_360x203.png 360w, https://media.wfaa.com/assets/WFAA/images/605146970/605146970_540x304.png 540w, https://media.wfaa.com/assets/WFAA/images/605146970/605146970_750x422.png 750w, https://media.wfaa.com/assets/WFAA/images/605146970/605146970_1140x641.png 1140w, https://media.wfaa.com/assets/WFAA/images/605146970/605146970_1920x1080.png 1920w" sizes="calc(50vw - 15px)" /></div>
                        </a>
                    </div>
                </div>
            </div>
            <div class="story-row__text">
                <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/article/news/local/child-dies-after-being-attacked-by-dog-officials-say/287-c7408614-2d01-43ad-b2c2-1ba9f2432de8">Child dies after being attacked by dog, officials say</a></h4>
            </div>
        </li>
        <li class="story-row__item story-row__item_size_half">
            <div class="story-row__photo">
                <div class="story-row__ratio-enforcer">
                    <div class="story-row__ratio-enforced">
                        <a class="story-row__image-link" href="/article/news/education/virtual-or-in-person-classrooms-frisco-isd-sends-out-commitment-forms/287-d14af6db-13cd-44cb-a46e-a2466c879136" aria-label="Read Virtual or in-person classrooms? Frisco ISD sends out commitment forms">
                            <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="" width="" height="" src="https://media.wfaa.com/assets/WFAA/images/89445a86-3550-464f-a15e-6d725f3cb25b/89445a86-3550-464f-a15e-6d725f3cb25b_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.wfaa.com/assets/WFAA/images/89445a86-3550-464f-a15e-6d725f3cb25b/89445a86-3550-464f-a15e-6d725f3cb25b_360x203.jpg" data-srcset="https://media.wfaa.com/assets/WFAA/images/89445a86-3550-464f-a15e-6d725f3cb25b/89445a86-3550-464f-a15e-6d725f3cb25b_16x9.jpg 16w, https://media.wfaa.com/assets/WFAA/images/89445a86-3550-464f-a15e-6d725f3cb25b/89445a86-3550-464f-a15e-6d725f3cb25b_140x79.jpg 140w, https://media.wfaa.com/assets/WFAA/images/89445a86-3550-464f-a15e-6d725f3cb25b/89445a86-3550-464f-a15e-6d725f3cb25b_360x203.jpg 360w, https://media.wfaa.com/assets/WFAA/images/89445a86-3550-464f-a15e-6d725f3cb25b/89445a86-3550-464f-a15e-6d725f3cb25b_540x304.jpg 540w, https://media.wfaa.com/assets/WFAA/images/89445a86-3550-464f-a15e-6d725f3cb25b/89445a86-3550-464f-a15e-6d725f3cb25b_750x422.jpg 750w, https://media.wfaa.com/assets/WFAA/images/89445a86-3550-464f-a15e-6d725f3cb25b/89445a86-3550-464f-a15e-6d725f3cb25b_1140x641.jpg 1140w, https://media.wfaa.com/assets/WFAA/images/89445a86-3550-464f-a15e-6d725f3cb25b/89445a86-3550-464f-a15e-6d725f3cb25b_1920x1080.jpg 1920w" sizes="calc(50vw - 15px)" /></div>
                        </a>
                    </div>
                </div>
            </div>
            <div class="story-row__text">
                <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/article/news/education/virtual-or-in-person-classrooms-frisco-isd-sends-out-commitment-forms/287-d14af6db-13cd-44cb-a46e-a2466c879136">Virtual or in-person classrooms? Frisco ISD sends out commitment forms</a></h4>
            </div>
        </li>
    </ul>
</div>                                    </div>
                                </div>
                            </div>
                        </li>
                        <li class="header__nav-item">
                            <a class="header__nav-link" href="/weather/" target="_self" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.wfaa.com/article/entertainment/entertainment-tonight/matt-james-on-his-black-friends-reaction-to-him-being-the-bachelor/603-bbbd6297-a7d3-48e8-aa7d-cd774faea2ef">
                                        <span class="header__nav-label">Weather</span>
                            </a>
                            <div class="header__subnav">
                                <div class="header__subnav-groups">
                                    <div class="header__subnav-group header__subnav-group_name_back">
                                        <ul class="header__subnav-list">
                                            <li class="header__subnav-item header__subnav-item_type_back">
                                                <a class="header__subnav-link header__subnav-link_type_back" href="#">
                                                    <span class="header__subnav-label header__subnav-label_type_back">Back</span>
                                                </a>
                                            </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_topics">
                                        <ul class="header__subnav-list">
                                                <li class="header__subnav-item header__subnav-item_type_text">
                                                    <a class="header__subnav-link header__subnav-link_type_text" href="/forecast" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.wfaa.com/article/entertainment/entertainment-tonight/matt-james-on-his-black-friends-reaction-to-him-being-the-bachelor/603-bbbd6297-a7d3-48e8-aa7d-cd774faea2ef">
                                                                <span class="header__subnav-label">Forecast</span>
                                                    </a>
                                                </li>
                                                <li class="header__subnav-item header__subnav-item_type_text">
                                                    <a class="header__subnav-link header__subnav-link_type_text" href="/radar" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.wfaa.com/article/entertainment/entertainment-tonight/matt-james-on-his-black-friends-reaction-to-him-being-the-bachelor/603-bbbd6297-a7d3-48e8-aa7d-cd774faea2ef">
                                                                <span class="header__subnav-label">Radar</span>
                                                    </a>
                                                </li>
                                                <li class="header__subnav-item header__subnav-item_type_text">
                                                    <a class="header__subnav-link header__subnav-link_type_text" href="/closings" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.wfaa.com/article/entertainment/entertainment-tonight/matt-james-on-his-black-friends-reaction-to-him-being-the-bachelor/603-bbbd6297-a7d3-48e8-aa7d-cd774faea2ef">
                                                                <span class="header__subnav-label">Closings &amp; Delays</span>
                                                    </a>
                                                </li>
                                                <li class="header__subnav-item header__subnav-item_type_text">
                                                    <a class="header__subnav-link header__subnav-link_type_text" href="/closings-admin" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.wfaa.com/article/entertainment/entertainment-tonight/matt-james-on-his-black-friends-reaction-to-him-being-the-bachelor/603-bbbd6297-a7d3-48e8-aa7d-cd774faea2ef">
                                                                <span class="header__subnav-label">School/Business Login</span>
                                                    </a>
                                                </li>
                                                <li class="header__subnav-item header__subnav-item_type_text">
                                                    <a class="header__subnav-link header__subnav-link_type_text" href="/weatherminds" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.wfaa.com/article/entertainment/entertainment-tonight/matt-james-on-his-black-friends-reaction-to-him-being-the-bachelor/603-bbbd6297-a7d3-48e8-aa7d-cd774faea2ef">
                                                                <span class="header__subnav-label">Weatherminds</span>
                                                    </a>
                                                </li>
                                                <li class="header__subnav-item header__subnav-item_type_text">
                                                    <a class="header__subnav-link header__subnav-link_type_text" href="/traffic" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.wfaa.com/article/entertainment/entertainment-tonight/matt-james-on-his-black-friends-reaction-to-him-being-the-bachelor/603-bbbd6297-a7d3-48e8-aa7d-cd774faea2ef">
                                                                <span class="header__subnav-label">Traffic</span>
                                                    </a>
                                                </li>
                                                <li class="header__subnav-item header__subnav-item_type_text">
                                                    <a class="header__subnav-link header__subnav-link_type_text" href="/gas-prices" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.wfaa.com/article/entertainment/entertainment-tonight/matt-james-on-his-black-friends-reaction-to-him-being-the-bachelor/603-bbbd6297-a7d3-48e8-aa7d-cd774faea2ef">
                                                                <span class="header__subnav-label">Gas Prices</span>
                                                    </a>
                                                </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_featured">
                                            <div class="header__featured-title">Latest Weather Stories</div>
<div data-module="story-row" class="story-row">
    <ul class="story-row__list">
        <li class="story-row__item story-row__item_size_half">
            <div class="story-row__photo">
                <div class="story-row__ratio-enforcer">
                    <div class="story-row__ratio-enforced">
                        <a class="story-row__image-link" href="/video/weather/accuweather/cleaning-up-masks-and-gloves/607-316775c7-872d-4c20-ae42-b528bbb729da" aria-label="Read Cleaning up masks and gloves">
                            <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="" width="" height="" src="https://media.wfaa.com/assets/ACCUWEATHER/images/eff6f628-ee14-49c2-b739-90093b28191b/eff6f628-ee14-49c2-b739-90093b28191b_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.wfaa.com/assets/ACCUWEATHER/images/eff6f628-ee14-49c2-b739-90093b28191b/eff6f628-ee14-49c2-b739-90093b28191b_360x203.jpg" data-srcset="https://media.wfaa.com/assets/ACCUWEATHER/images/eff6f628-ee14-49c2-b739-90093b28191b/eff6f628-ee14-49c2-b739-90093b28191b_16x9.jpg 16w, https://media.wfaa.com/assets/ACCUWEATHER/images/eff6f628-ee14-49c2-b739-90093b28191b/eff6f628-ee14-49c2-b739-90093b28191b_140x79.jpg 140w, https://media.wfaa.com/assets/ACCUWEATHER/images/eff6f628-ee14-49c2-b739-90093b28191b/eff6f628-ee14-49c2-b739-90093b28191b_360x203.jpg 360w, https://media.wfaa.com/assets/ACCUWEATHER/images/eff6f628-ee14-49c2-b739-90093b28191b/eff6f628-ee14-49c2-b739-90093b28191b_540x304.jpg 540w, https://media.wfaa.com/assets/ACCUWEATHER/images/eff6f628-ee14-49c2-b739-90093b28191b/eff6f628-ee14-49c2-b739-90093b28191b_750x422.jpg 750w, https://media.wfaa.com/assets/ACCUWEATHER/images/eff6f628-ee14-49c2-b739-90093b28191b/eff6f628-ee14-49c2-b739-90093b28191b_1140x641.jpg 1140w, https://media.wfaa.com/assets/ACCUWEATHER/images/eff6f628-ee14-49c2-b739-90093b28191b/eff6f628-ee14-49c2-b739-90093b28191b_1920x1080.jpg 1920w" sizes="calc(50vw - 15px)" /></div>
                        </a>
                    </div>
                </div>
            </div>
            <div class="story-row__text">
                <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/video/weather/accuweather/cleaning-up-masks-and-gloves/607-316775c7-872d-4c20-ae42-b528bbb729da">Cleaning up masks and gloves</a></h4>
            </div>
        </li>
        <li class="story-row__item story-row__item_size_half">
            <div class="story-row__photo">
                <div class="story-row__ratio-enforcer">
                    <div class="story-row__ratio-enforced">
                        <a class="story-row__image-link" href="/video/weather/accuweather/flash-floods-leave-roads-underwater/607-9e93ba1c-2a2e-480e-aac3-eed7d6cf6da8" aria-label="Read Flash floods leave roads underwater">
                            <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="" width="" height="" src="https://media.wfaa.com/assets/ACCUWEATHER/images/8c27d4a7-3562-4c4b-86a4-538a6bba3fe9/8c27d4a7-3562-4c4b-86a4-538a6bba3fe9_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.wfaa.com/assets/ACCUWEATHER/images/8c27d4a7-3562-4c4b-86a4-538a6bba3fe9/8c27d4a7-3562-4c4b-86a4-538a6bba3fe9_360x203.jpg" data-srcset="https://media.wfaa.com/assets/ACCUWEATHER/images/8c27d4a7-3562-4c4b-86a4-538a6bba3fe9/8c27d4a7-3562-4c4b-86a4-538a6bba3fe9_16x9.jpg 16w, https://media.wfaa.com/assets/ACCUWEATHER/images/8c27d4a7-3562-4c4b-86a4-538a6bba3fe9/8c27d4a7-3562-4c4b-86a4-538a6bba3fe9_140x79.jpg 140w, https://media.wfaa.com/assets/ACCUWEATHER/images/8c27d4a7-3562-4c4b-86a4-538a6bba3fe9/8c27d4a7-3562-4c4b-86a4-538a6bba3fe9_360x203.jpg 360w, https://media.wfaa.com/assets/ACCUWEATHER/images/8c27d4a7-3562-4c4b-86a4-538a6bba3fe9/8c27d4a7-3562-4c4b-86a4-538a6bba3fe9_540x304.jpg 540w, https://media.wfaa.com/assets/ACCUWEATHER/images/8c27d4a7-3562-4c4b-86a4-538a6bba3fe9/8c27d4a7-3562-4c4b-86a4-538a6bba3fe9_750x422.jpg 750w, https://media.wfaa.com/assets/ACCUWEATHER/images/8c27d4a7-3562-4c4b-86a4-538a6bba3fe9/8c27d4a7-3562-4c4b-86a4-538a6bba3fe9_1140x641.jpg 1140w, https://media.wfaa.com/assets/ACCUWEATHER/images/8c27d4a7-3562-4c4b-86a4-538a6bba3fe9/8c27d4a7-3562-4c4b-86a4-538a6bba3fe9_1920x1080.jpg 1920w" sizes="calc(50vw - 15px)" /></div>
                        </a>
                    </div>
                </div>
            </div>
            <div class="story-row__text">
                <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/video/weather/accuweather/flash-floods-leave-roads-underwater/607-9e93ba1c-2a2e-480e-aac3-eed7d6cf6da8">Flash floods leave roads underwater</a></h4>
            </div>
        </li>
    </ul>
</div>                                    </div>
                                </div>
                            </div>
                        </li>
                        <li class="header__nav-item">
                            <a class="header__nav-link" href="/sports" target="_self" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.wfaa.com/article/entertainment/entertainment-tonight/matt-james-on-his-black-friends-reaction-to-him-being-the-bachelor/603-bbbd6297-a7d3-48e8-aa7d-cd774faea2ef">
                                        <span class="header__nav-label">Sports</span>
                            </a>
                            <div class="header__subnav">
                                <div class="header__subnav-groups">
                                    <div class="header__subnav-group header__subnav-group_name_back">
                                        <ul class="header__subnav-list">
                                            <li class="header__subnav-item header__subnav-item_type_back">
                                                <a class="header__subnav-link header__subnav-link_type_back" href="#">
                                                    <span class="header__subnav-label header__subnav-label_type_back">Back</span>
                                                </a>
                                            </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_topics">
                                        <ul class="header__subnav-list">
                                                <li class="header__subnav-item header__subnav-item_type_text">
                                                    <a class="header__subnav-link header__subnav-link_type_text" href="/cowboys" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.wfaa.com/article/entertainment/entertainment-tonight/matt-james-on-his-black-friends-reaction-to-him-being-the-bachelor/603-bbbd6297-a7d3-48e8-aa7d-cd774faea2ef">
                                                                <span class="header__subnav-label">Cowboys</span>
                                                    </a>
                                                </li>
                                                <li class="header__subnav-item header__subnav-item_type_text">
                                                    <a class="header__subnav-link header__subnav-link_type_text" href="/mavericks" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.wfaa.com/article/entertainment/entertainment-tonight/matt-james-on-his-black-friends-reaction-to-him-being-the-bachelor/603-bbbd6297-a7d3-48e8-aa7d-cd774faea2ef">
                                                                <span class="header__subnav-label">Mavericks</span>
                                                    </a>
                                                </li>
                                                <li class="header__subnav-item header__subnav-item_type_text">
                                                    <a class="header__subnav-link header__subnav-link_type_text" href="/rangers" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.wfaa.com/article/entertainment/entertainment-tonight/matt-james-on-his-black-friends-reaction-to-him-being-the-bachelor/603-bbbd6297-a7d3-48e8-aa7d-cd774faea2ef">
                                                                <span class="header__subnav-label">Rangers</span>
                                                    </a>
                                                </li>
                                                <li class="header__subnav-item header__subnav-item_type_text">
                                                    <a class="header__subnav-link header__subnav-link_type_text" href="/stars" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.wfaa.com/article/entertainment/entertainment-tonight/matt-james-on-his-black-friends-reaction-to-him-being-the-bachelor/603-bbbd6297-a7d3-48e8-aa7d-cd774faea2ef">
                                                                <span class="header__subnav-label">Stars</span>
                                                    </a>
                                                </li>
                                                <li class="header__subnav-item header__subnav-item_type_text">
                                                    <a class="header__subnav-link header__subnav-link_type_text" href="/college" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.wfaa.com/article/entertainment/entertainment-tonight/matt-james-on-his-black-friends-reaction-to-him-being-the-bachelor/603-bbbd6297-a7d3-48e8-aa7d-cd774faea2ef">
                                                                <span class="header__subnav-label">College</span>
                                                    </a>
                                                </li>
                                                <li class="header__subnav-item header__subnav-item_type_text">
                                                    <a class="header__subnav-link header__subnav-link_type_text" href="/hss" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.wfaa.com/article/entertainment/entertainment-tonight/matt-james-on-his-black-friends-reaction-to-him-being-the-bachelor/603-bbbd6297-a7d3-48e8-aa7d-cd774faea2ef">
                                                                <span class="header__subnav-label">High School</span>
                                                    </a>
                                                </li>
                                                <li class="header__subnav-item header__subnav-item_type_text">
                                                    <a class="header__subnav-link header__subnav-link_type_text" href="/scholar-athlete" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.wfaa.com/article/entertainment/entertainment-tonight/matt-james-on-his-black-friends-reaction-to-him-being-the-bachelor/603-bbbd6297-a7d3-48e8-aa7d-cd774faea2ef">
                                                                <span class="header__subnav-label">Scholar Athlete</span>
                                                    </a>
                                                </li>
                                                <li class="header__subnav-item header__subnav-item_type_text">
                                                    <a class="header__subnav-link header__subnav-link_type_text" href="/thegameplan" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.wfaa.com/article/entertainment/entertainment-tonight/matt-james-on-his-black-friends-reaction-to-him-being-the-bachelor/603-bbbd6297-a7d3-48e8-aa7d-cd774faea2ef">
                                                                <span class="header__subnav-label">The Game Plan</span>
                                                    </a>
                                                </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_featured">
                                            <div class="header__featured-title">Latest Sports Stories</div>
<div data-module="story-row" class="story-row">
    <ul class="story-row__list">
        <li class="story-row__item story-row__item_size_half">
            <div class="story-row__photo">
                <div class="story-row__ratio-enforcer">
                    <div class="story-row__ratio-enforced">
                        <a class="story-row__image-link" href="/video/sports/dak-prescott-impromptu-dinner-discussion-with-dallas-police-officer-cowboys-super-fan/287-ecd79839-50c7-45e4-ac85-3e857d39bb67" aria-label="Read Dak Prescott  has impromptu dinner discussion with Dallas police officer, Cowboys super-fan Jaime Castro">
                            <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="" width="" height="" src="https://media.wfaa.com/assets/WFAA/images/bdc6fa04-e5d4-44df-b794-d8fd7e2da973/bdc6fa04-e5d4-44df-b794-d8fd7e2da973_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.wfaa.com/assets/WFAA/images/bdc6fa04-e5d4-44df-b794-d8fd7e2da973/bdc6fa04-e5d4-44df-b794-d8fd7e2da973_360x203.jpg" data-srcset="https://media.wfaa.com/assets/WFAA/images/bdc6fa04-e5d4-44df-b794-d8fd7e2da973/bdc6fa04-e5d4-44df-b794-d8fd7e2da973_16x9.jpg 16w, https://media.wfaa.com/assets/WFAA/images/bdc6fa04-e5d4-44df-b794-d8fd7e2da973/bdc6fa04-e5d4-44df-b794-d8fd7e2da973_140x79.jpg 140w, https://media.wfaa.com/assets/WFAA/images/bdc6fa04-e5d4-44df-b794-d8fd7e2da973/bdc6fa04-e5d4-44df-b794-d8fd7e2da973_360x203.jpg 360w, https://media.wfaa.com/assets/WFAA/images/bdc6fa04-e5d4-44df-b794-d8fd7e2da973/bdc6fa04-e5d4-44df-b794-d8fd7e2da973_540x304.jpg 540w, https://media.wfaa.com/assets/WFAA/images/bdc6fa04-e5d4-44df-b794-d8fd7e2da973/bdc6fa04-e5d4-44df-b794-d8fd7e2da973_750x422.jpg 750w, https://media.wfaa.com/assets/WFAA/images/bdc6fa04-e5d4-44df-b794-d8fd7e2da973/bdc6fa04-e5d4-44df-b794-d8fd7e2da973_1140x641.jpg 1140w, https://media.wfaa.com/assets/WFAA/images/bdc6fa04-e5d4-44df-b794-d8fd7e2da973/bdc6fa04-e5d4-44df-b794-d8fd7e2da973_1920x1080.jpg 1920w" sizes="calc(50vw - 15px)" /></div>
                        </a>
                    </div>
                </div>
            </div>
            <div class="story-row__text">
                <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/video/sports/dak-prescott-impromptu-dinner-discussion-with-dallas-police-officer-cowboys-super-fan/287-ecd79839-50c7-45e4-ac85-3e857d39bb67">Dak Prescott  has impromptu dinner discussion with Dallas police officer, Cowboys super-fan Jaime Castro</a></h4>
            </div>
        </li>
        <li class="story-row__item story-row__item_size_half">
            <div class="story-row__photo">
                <div class="story-row__ratio-enforcer">
                    <div class="story-row__ratio-enforced">
                        <a class="story-row__image-link" href="/video/sports/mlb/rangers/dale-hansen-sits-down-with-chris-woodward-of-the-texas-rangers/287-bb3d07c6-95bb-4aea-a328-d1974fcc0220" aria-label="Read Dale Hansen sits down with Chris Woodward of the Texas Rangers">
                            <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="" width="" height="" src="https://media.wfaa.com/assets/WFAA/images/218edbfb-337d-4a28-8280-b8273f7c57e6/218edbfb-337d-4a28-8280-b8273f7c57e6_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.wfaa.com/assets/WFAA/images/218edbfb-337d-4a28-8280-b8273f7c57e6/218edbfb-337d-4a28-8280-b8273f7c57e6_360x203.jpg" data-srcset="https://media.wfaa.com/assets/WFAA/images/218edbfb-337d-4a28-8280-b8273f7c57e6/218edbfb-337d-4a28-8280-b8273f7c57e6_16x9.jpg 16w, https://media.wfaa.com/assets/WFAA/images/218edbfb-337d-4a28-8280-b8273f7c57e6/218edbfb-337d-4a28-8280-b8273f7c57e6_140x79.jpg 140w, https://media.wfaa.com/assets/WFAA/images/218edbfb-337d-4a28-8280-b8273f7c57e6/218edbfb-337d-4a28-8280-b8273f7c57e6_360x203.jpg 360w, https://media.wfaa.com/assets/WFAA/images/218edbfb-337d-4a28-8280-b8273f7c57e6/218edbfb-337d-4a28-8280-b8273f7c57e6_540x304.jpg 540w, https://media.wfaa.com/assets/WFAA/images/218edbfb-337d-4a28-8280-b8273f7c57e6/218edbfb-337d-4a28-8280-b8273f7c57e6_750x422.jpg 750w, https://media.wfaa.com/assets/WFAA/images/218edbfb-337d-4a28-8280-b8273f7c57e6/218edbfb-337d-4a28-8280-b8273f7c57e6_1140x641.jpg 1140w, https://media.wfaa.com/assets/WFAA/images/218edbfb-337d-4a28-8280-b8273f7c57e6/218edbfb-337d-4a28-8280-b8273f7c57e6_1920x1080.jpg 1920w" sizes="calc(50vw - 15px)" /></div>
                        </a>
                    </div>
                </div>
            </div>
            <div class="story-row__text">
                <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/video/sports/mlb/rangers/dale-hansen-sits-down-with-chris-woodward-of-the-texas-rangers/287-bb3d07c6-95bb-4aea-a328-d1974fcc0220">Dale Hansen sits down with Chris Woodward of the Texas Rangers</a></h4>
            </div>
        </li>
    </ul>
</div>                                    </div>
                                </div>
                            </div>
                        </li>
                        <li class="header__nav-item">
                            <a class="header__nav-link" href="/connect" target="_self" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.wfaa.com/article/entertainment/entertainment-tonight/matt-james-on-his-black-friends-reaction-to-him-being-the-bachelor/603-bbbd6297-a7d3-48e8-aa7d-cd774faea2ef">
                                        <span class="header__nav-label">Connect</span>
                            </a>
                            <div class="header__subnav">
                                <div class="header__subnav-groups">
                                    <div class="header__subnav-group header__subnav-group_name_back">
                                        <ul class="header__subnav-list">
                                            <li class="header__subnav-item header__subnav-item_type_back">
                                                <a class="header__subnav-link header__subnav-link_type_back" href="#">
                                                    <span class="header__subnav-label header__subnav-label_type_back">Back</span>
                                                </a>
                                            </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_topics">
                                        <ul class="header__subnav-list">
                                                <li class="header__subnav-item header__subnav-item_type_text">
                                                    <a class="header__subnav-link header__subnav-link_type_text" href="/about-us" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.wfaa.com/article/entertainment/entertainment-tonight/matt-james-on-his-black-friends-reaction-to-him-being-the-bachelor/603-bbbd6297-a7d3-48e8-aa7d-cd774faea2ef">
                                                                <span class="header__subnav-label">About Us</span>
                                                    </a>
                                                </li>
                                                <li class="header__subnav-item header__subnav-item_type_text">
                                                    <a class="header__subnav-link header__subnav-link_type_text" href="/advertise" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.wfaa.com/article/entertainment/entertainment-tonight/matt-james-on-his-black-friends-reaction-to-him-being-the-bachelor/603-bbbd6297-a7d3-48e8-aa7d-cd774faea2ef">
                                                                <span class="header__subnav-label">Advertise</span>
                                                    </a>
                                                </li>
                                                <li class="header__subnav-item header__subnav-item_type_text">
                                                    <a class="header__subnav-link header__subnav-link_type_text" href="/contact-us" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.wfaa.com/article/entertainment/entertainment-tonight/matt-james-on-his-black-friends-reaction-to-him-being-the-bachelor/603-bbbd6297-a7d3-48e8-aa7d-cd774faea2ef">
                                                                <span class="header__subnav-label">Contact Us</span>
                                                    </a>
                                                </li>
                                                <li class="header__subnav-item header__subnav-item_type_text">
                                                    <a class="header__subnav-link header__subnav-link_type_text" href="https://www.jobs.net/jobs/tegna/en-us/all-jobs/?companyf=WFAA" target="_blank" rel="noopener" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.wfaa.com/article/entertainment/entertainment-tonight/matt-james-on-his-black-friends-reaction-to-him-being-the-bachelor/603-bbbd6297-a7d3-48e8-aa7d-cd774faea2ef">
                                                                <span class="header__subnav-label">Jobs</span>
                                                    </a>
                                                </li>
                                                <li class="header__subnav-item header__subnav-item_type_text">
                                                    <a class="header__subnav-link header__subnav-link_type_text" href="/meet-the-team" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.wfaa.com/article/entertainment/entertainment-tonight/matt-james-on-his-black-friends-reaction-to-him-being-the-bachelor/603-bbbd6297-a7d3-48e8-aa7d-cd774faea2ef">
                                                                <span class="header__subnav-label">Meet the Team</span>
                                                    </a>
                                                </li>
                                                <li class="header__subnav-item header__subnav-item_type_text">
                                                    <a class="header__subnav-link header__subnav-link_type_text" href="/tv-listings" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.wfaa.com/article/entertainment/entertainment-tonight/matt-james-on-his-black-friends-reaction-to-him-being-the-bachelor/603-bbbd6297-a7d3-48e8-aa7d-cd774faea2ef">
                                                                <span class="header__subnav-label">TV Listings</span>
                                                    </a>
                                                </li>
                                                <li class="header__subnav-item header__subnav-item_type_text">
                                                    <a class="header__subnav-link header__subnav-link_type_text" href="/tour" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.wfaa.com/article/entertainment/entertainment-tonight/matt-james-on-his-black-friends-reaction-to-him-being-the-bachelor/603-bbbd6297-a7d3-48e8-aa7d-cd774faea2ef">
                                                                <span class="header__subnav-label">Station Tours Request</span>
                                                    </a>
                                                </li>
                                                <li class="header__subnav-item header__subnav-item_type_text">
                                                    <a class="header__subnav-link header__subnav-link_type_text" href="/rss" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.wfaa.com/article/entertainment/entertainment-tonight/matt-james-on-his-black-friends-reaction-to-him-being-the-bachelor/603-bbbd6297-a7d3-48e8-aa7d-cd774faea2ef">
                                                                <span class="header__subnav-label">RSS Feeds</span>
                                                    </a>
                                                </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_featured">
                                            <div class="header__featured-title">Latest News Stories</div>
<div data-module="story-row" class="story-row">
    <ul class="story-row__list">
        <li class="story-row__item story-row__item_size_half">
            <div class="story-row__photo">
                <div class="story-row__ratio-enforcer">
                    <div class="story-row__ratio-enforced">
                        <a class="story-row__image-link" href="/article/news/nation-world/how-risky-is-flying-during-the-coronavirus-pandemic/507-a3269111-4691-4dd3-90d0-1169258659b9" aria-label="Read How risky is flying during the coronavirus pandemic?">
                            <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="" width="" height="" src="https://media.wfaa.com/assets/CCT/images/1aab14bb-ad6e-4e3f-ab7a-5465fdb81853/1aab14bb-ad6e-4e3f-ab7a-5465fdb81853_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.wfaa.com/assets/CCT/images/1aab14bb-ad6e-4e3f-ab7a-5465fdb81853/1aab14bb-ad6e-4e3f-ab7a-5465fdb81853_360x203.jpg" data-srcset="https://media.wfaa.com/assets/CCT/images/1aab14bb-ad6e-4e3f-ab7a-5465fdb81853/1aab14bb-ad6e-4e3f-ab7a-5465fdb81853_16x9.jpg 16w, https://media.wfaa.com/assets/CCT/images/1aab14bb-ad6e-4e3f-ab7a-5465fdb81853/1aab14bb-ad6e-4e3f-ab7a-5465fdb81853_140x79.jpg 140w, https://media.wfaa.com/assets/CCT/images/1aab14bb-ad6e-4e3f-ab7a-5465fdb81853/1aab14bb-ad6e-4e3f-ab7a-5465fdb81853_360x203.jpg 360w, https://media.wfaa.com/assets/CCT/images/1aab14bb-ad6e-4e3f-ab7a-5465fdb81853/1aab14bb-ad6e-4e3f-ab7a-5465fdb81853_540x304.jpg 540w, https://media.wfaa.com/assets/CCT/images/1aab14bb-ad6e-4e3f-ab7a-5465fdb81853/1aab14bb-ad6e-4e3f-ab7a-5465fdb81853_750x422.jpg 750w, https://media.wfaa.com/assets/CCT/images/1aab14bb-ad6e-4e3f-ab7a-5465fdb81853/1aab14bb-ad6e-4e3f-ab7a-5465fdb81853_1140x641.jpg 1140w, https://media.wfaa.com/assets/CCT/images/1aab14bb-ad6e-4e3f-ab7a-5465fdb81853/1aab14bb-ad6e-4e3f-ab7a-5465fdb81853_1920x1080.jpg 1920w" sizes="calc(50vw - 15px)" /></div>
                        </a>
                    </div>
                </div>
            </div>
            <div class="story-row__text">
                <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/article/news/nation-world/how-risky-is-flying-during-the-coronavirus-pandemic/507-a3269111-4691-4dd3-90d0-1169258659b9">How risky is flying during the coronavirus pandemic?</a></h4>
            </div>
        </li>
        <li class="story-row__item story-row__item_size_half">
            <div class="story-row__photo">
                <div class="story-row__ratio-enforcer">
                    <div class="story-row__ratio-enforced">
                        <a class="story-row__image-link" href="/video/sports/dak-prescott-impromptu-dinner-discussion-with-dallas-police-officer-cowboys-super-fan/287-ecd79839-50c7-45e4-ac85-3e857d39bb67" aria-label="Read Dak Prescott  has impromptu dinner discussion with Dallas police officer, Cowboys super-fan Jaime Castro">
                            <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="" width="" height="" src="https://media.wfaa.com/assets/WFAA/images/bdc6fa04-e5d4-44df-b794-d8fd7e2da973/bdc6fa04-e5d4-44df-b794-d8fd7e2da973_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.wfaa.com/assets/WFAA/images/bdc6fa04-e5d4-44df-b794-d8fd7e2da973/bdc6fa04-e5d4-44df-b794-d8fd7e2da973_360x203.jpg" data-srcset="https://media.wfaa.com/assets/WFAA/images/bdc6fa04-e5d4-44df-b794-d8fd7e2da973/bdc6fa04-e5d4-44df-b794-d8fd7e2da973_16x9.jpg 16w, https://media.wfaa.com/assets/WFAA/images/bdc6fa04-e5d4-44df-b794-d8fd7e2da973/bdc6fa04-e5d4-44df-b794-d8fd7e2da973_140x79.jpg 140w, https://media.wfaa.com/assets/WFAA/images/bdc6fa04-e5d4-44df-b794-d8fd7e2da973/bdc6fa04-e5d4-44df-b794-d8fd7e2da973_360x203.jpg 360w, https://media.wfaa.com/assets/WFAA/images/bdc6fa04-e5d4-44df-b794-d8fd7e2da973/bdc6fa04-e5d4-44df-b794-d8fd7e2da973_540x304.jpg 540w, https://media.wfaa.com/assets/WFAA/images/bdc6fa04-e5d4-44df-b794-d8fd7e2da973/bdc6fa04-e5d4-44df-b794-d8fd7e2da973_750x422.jpg 750w, https://media.wfaa.com/assets/WFAA/images/bdc6fa04-e5d4-44df-b794-d8fd7e2da973/bdc6fa04-e5d4-44df-b794-d8fd7e2da973_1140x641.jpg 1140w, https://media.wfaa.com/assets/WFAA/images/bdc6fa04-e5d4-44df-b794-d8fd7e2da973/bdc6fa04-e5d4-44df-b794-d8fd7e2da973_1920x1080.jpg 1920w" sizes="calc(50vw - 15px)" /></div>
                        </a>
                    </div>
                </div>
            </div>
            <div class="story-row__text">
                <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/video/sports/dak-prescott-impromptu-dinner-discussion-with-dallas-police-officer-cowboys-super-fan/287-ecd79839-50c7-45e4-ac85-3e857d39bb67">Dak Prescott  has impromptu dinner discussion with Dallas police officer, Cowboys super-fan Jaime Castro</a></h4>
            </div>
        </li>
    </ul>
</div>                                    </div>
                                </div>
                            </div>
                        </li>
                                        <li>
                        <div class="header__mini-live-video">
<div data-module="watch-live" class="watch-live watch-live_active_false">
    <a class="watch-live__cta">
        <span class="watch-live__label">Watch Live</span>
    </a>
    <div class="watch-live__mini-live-video">
    <div data-module="mini-live-video" class="mini-live-video">
        <div class="mini-live-video__controls">
            <div class="mini-live-video__button mini-live-video__button_type_pause"></div>
            <div class="mini-live-video__button mini-live-video__button_type_unmute"></div>
            <a class="mini-live-video__button mini-live-video__button_type_open" aria-label="View larger"></a>
        </div>
        <div class="mini-live-video__player"></div>
    </div>    </div>
</div>                        </div>
                    </li>
                    <li class="header__nav-item header__nav-item_type_search">
                        <span class="header__nav-link header__nav-link_type_search">
                            <label class="header__nav-label header__nav-label_type_search" for="site_search">Search</label>
                        </span>
                        <div class="header__subnav header__subnav_type_search">
                            <div class="header__subnav-group header__subnav-group_name_search">
                                <form class="header__search-form" method="GET" action="/search">
                                    <label class="header__search-label" for="site_search">Search:</label>
                                    <input class="header__search-box" placeholder="Search wfaa.com" id="site_search" type="search" name="q" />
                                    <button class="header__search-submit" type="submit">Search</button>
                                </form>
                            </div>
                        </div>
                    </li>
                </ul>
                    <div class="header__sponsor">
        <div data-module="ad" class="ad ad_position_masthead_sponsor ad_background_false"
         data-status="new"
         data-path="/32805352/tx-dallas-WFAA-B3341_DesktopTablet/masthead_sponsor/entertainment/entertainment-tonight"
         data-sizes="[[112,38]]"
         data-delay="0"
         data-position="masthead_sponsor"
         data-a9-enabled="true"
         data-targeting-strnativekey="">
        <div class="ad__inner ad__inner_border_false ad__inner_background_false" style="min-height: 0px; min-width: 0px;">
        </div>
    </div>
                    </div>
                <a class="header__weather-link" href="/weather" data-tracking-action="weather-summary/weatherClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.wfaa.com/article/entertainment/entertainment-tonight/matt-james-on-his-black-friends-reaction-to-him-being-the-bachelor/603-bbbd6297-a7d3-48e8-aa7d-cd774faea2ef">
                    <div class="header__weather">
                        <div class="header__weather-desktop-info">
                            <div class="header__weather-label header__weather-label_alerts_true">Right Now</div>
                            <div class="header__weather-city header__weather-city_alerts_true">Dallas, TX&nbsp;&raquo;</div>
                        </div>
                        <div class="header__weather-content">
                            <div class="header__weather-info header__weather-info_alerts_true">
                                <div class="header__weather-temp header__weather-temp_alerts_true">81&deg;</div>

                                <div class="header__weather-icon header__weather-icon_alerts_true">
                                    <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="" width="26px" height="26px" src="/assets/shared-images/weather-icons/wx-99_8x8.png" /><img class="lazy-image__image lazy-image__image_blur_false" alt="" width="26px" height="26px" src="/assets/shared-images/backgrounds/blank.png" data-src="/assets/shared-images/weather-icons/wx-99_32x32.png" data-srcset="/assets/shared-images/weather-icons/wx-99_8x8.png 8w, /assets/shared-images/weather-icons/wx-99_16x16.png 16w, /assets/shared-images/weather-icons/wx-99_32x32.png 32w, /assets/shared-images/weather-icons/wx-99_64x64.png 64w, /assets/shared-images/weather-icons/wx-99_128x128.png 128w, /assets/shared-images/weather-icons/wx-99_210x210.png 210w" sizes="26px" /><noscript><img class="lazy-image__nojs-image" alt="" width="26px" height="26px" src="/assets/shared-images/weather-icons/wx-99_32x32.png" srcset="/assets/shared-images/weather-icons/wx-99_8x8.png 8w, /assets/shared-images/weather-icons/wx-99_16x16.png 16w, /assets/shared-images/weather-icons/wx-99_32x32.png 32w, /assets/shared-images/weather-icons/wx-99_64x64.png 64w, /assets/shared-images/weather-icons/wx-99_128x128.png 128w, /assets/shared-images/weather-icons/wx-99_210x210.png 210w" sizes="26px" loading="lazy" /></noscript></div>
                                </div>
                            </div>
                            <div class="header__weather-city header__weather-city_alerts_true">Dallas, TX&nbsp;&raquo;</div>
                        </div>
                    </div>
                </a>
            <div class="header__alerts">
                    <a class="header__alert header__alert_type_weather header__alert_visible_true" href="/weather/alerts" data-tracking-action="weatheralert/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.wfaa.com/article/entertainment/entertainment-tonight/matt-james-on-his-black-friends-reaction-to-him-being-the-bachelor/603-bbbd6297-a7d3-48e8-aa7d-cd774faea2ef">Weather</a>
                                    <a class="header__alert header__alert_type_closings header__alert_visible_false" href="/closings" data-tracking-action="closingsalert/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.wfaa.com/article/entertainment/entertainment-tonight/matt-james-on-his-black-friends-reaction-to-him-being-the-bachelor/603-bbbd6297-a7d3-48e8-aa7d-cd774faea2ef">Closings</a>
            </div>
            </nav>
        </div>
    </div>
    <div class="header__featured">
            <div class="header__featured-arrow header__featured-arrow_direction_previous"><img src="/images/header/arrow.png" width="14" height="14" loading="eager" alt="" /></div>
            <div class="header__featured-inner">
                <ul class="header__featured-list">
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/votenow">Vote Now</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/radar">Radar</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/coronavirus-covid-19">Coronavirus</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/crime">Crime</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/wednesdays-child">Wednesday&#x27;s Child</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/verify">Verify</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/insidetexaspolitics">Inside Texas Politics</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/rightonthemoney">Right on the Money</a>
                        </li>
                </ul>
            </div>
            <div class="header__featured-arrow header__featured-arrow_direction_next"><img src="/images/header/arrow.png" width="14" height="14" loading="eager" alt="" /></div>
    </div>
</header>                <div class="page__dock"></div>
            </div>
        <main class="page__main" id="main">
                    <div class="page__breaking-news-alerts">
                    </div>
            <div class="page__grid">
                


    <div data-module="grid" class="grid grid_version_2-1">
        <div class="grid__section">
            <div class="grid__content grid__content_full-width_false">
                <div class="grid__main grid__main_sticky_right grid__main_full-width_false">
                            <h1 class="grid__page-heading_visible_false">Dallas&#x27;s Leading Local News: Weather, Traffic, Sports and more | Dallas, Texas | WFAA.com</h1>
                                                                <div class="grid__cell grid__cell_columns_2" data-columns="2">
                                <div class="grid__module grid__module_loaded_true">
                                    <div class="grid__module-sizer grid__module-sizer_name_article" data-module-sizer="article" data-count="1">
<article class="article" data-module="article"
         data-article-id="bbbd6297-a7d3-48e8-aa7d-cd774faea2ef"
         data-title="Matt James on His Black Friends&#x27; Reaction to Him Being &#x27;The Bachelor&#x27;"
         data-seo-title="Matt James on His Black Friends&#x27; Reaction to Him Being &#x27;The Bachelor&#x27;"
         data-abstract="Matt James on His Black Friends&#x27; Reaction to Him Being &#x27;The Bachelor&#x27;"
         data-section="entertainment"
         data-subsection="entertainment-tonight"
         data-topic=""
         data-subtopic=""
         data-url="www.wfaa.com/article/entertainment/entertainment-tonight/matt-james-on-his-black-friends-reaction-to-him-being-the-bachelor/603-bbbd6297-a7d3-48e8-aa7d-cd774faea2ef"
         data-gpt-network-code="32805352"
         data-categories="entertainment, entertainment-tonight"
         data-author="Jennifer Drysdale&#x200D;"
         data-keywords="[&#xD;&#xA;  &quot;entertainment&quot;,&#xD;&#xA;  &quot;tv&quot;,&#xD;&#xA;  &quot;entertainment-tonight&quot;&#xD;&#xA;]"
         data-has-video="false"
         data-t1-publisher="">
    <a class="article__category" href="/section/entertainment-tonight">entertainment-tonight</a>
    <h1 class="article__headline">Matt James on His Black Friends&#x27; Reaction to Him Being &#x27;The Bachelor&#x27;</h1>
    <div class="article__summary">Matt James on His Black Friends' Reaction to Him Being 'The Bachelor'</div>
    <div class="article__lead-asset">


<div data-module="photo" class="photo">
    <div class="photo__image">
        <div class="photo__ratio-enforcer">
            <div class="photo__ratio-enforced">
                <div class="lazy-image" data-module="lazy-image" data-blur="true" style="background-image: url(https://media.wfaa.com/assets/ETONLINE/images/e1a7d4f0-64e7-422d-82d6-410a50f6930f/e1a7d4f0-64e7-422d-82d6-410a50f6930f_16x9.jpg)"><img class="lazy-image__placeholder lazy-image__placeholder_blur_true" alt="" width="750" height="422" src="https://media.wfaa.com/assets/ETONLINE/images/e1a7d4f0-64e7-422d-82d6-410a50f6930f/e1a7d4f0-64e7-422d-82d6-410a50f6930f_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_true" alt="" width="750" height="422" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.wfaa.com/assets/ETONLINE/images/e1a7d4f0-64e7-422d-82d6-410a50f6930f/e1a7d4f0-64e7-422d-82d6-410a50f6930f_750x422.jpg" data-srcset="https://media.wfaa.com/assets/ETONLINE/images/e1a7d4f0-64e7-422d-82d6-410a50f6930f/e1a7d4f0-64e7-422d-82d6-410a50f6930f_16x9.jpg 16w, https://media.wfaa.com/assets/ETONLINE/images/e1a7d4f0-64e7-422d-82d6-410a50f6930f/e1a7d4f0-64e7-422d-82d6-410a50f6930f_140x79.jpg 140w, https://media.wfaa.com/assets/ETONLINE/images/e1a7d4f0-64e7-422d-82d6-410a50f6930f/e1a7d4f0-64e7-422d-82d6-410a50f6930f_360x203.jpg 360w, https://media.wfaa.com/assets/ETONLINE/images/e1a7d4f0-64e7-422d-82d6-410a50f6930f/e1a7d4f0-64e7-422d-82d6-410a50f6930f_540x304.jpg 540w, https://media.wfaa.com/assets/ETONLINE/images/e1a7d4f0-64e7-422d-82d6-410a50f6930f/e1a7d4f0-64e7-422d-82d6-410a50f6930f_750x422.jpg 750w, https://media.wfaa.com/assets/ETONLINE/images/e1a7d4f0-64e7-422d-82d6-410a50f6930f/e1a7d4f0-64e7-422d-82d6-410a50f6930f_1140x641.jpg 1140w, https://media.wfaa.com/assets/ETONLINE/images/e1a7d4f0-64e7-422d-82d6-410a50f6930f/e1a7d4f0-64e7-422d-82d6-410a50f6930f_1920x1080.jpg 1920w" sizes="750px" /><noscript><img class="lazy-image__nojs-image" alt="" width="750" height="422" src="https://media.wfaa.com/assets/ETONLINE/images/e1a7d4f0-64e7-422d-82d6-410a50f6930f/e1a7d4f0-64e7-422d-82d6-410a50f6930f_750x422.jpg" srcset="https://media.wfaa.com/assets/ETONLINE/images/e1a7d4f0-64e7-422d-82d6-410a50f6930f/e1a7d4f0-64e7-422d-82d6-410a50f6930f_16x9.jpg 16w, https://media.wfaa.com/assets/ETONLINE/images/e1a7d4f0-64e7-422d-82d6-410a50f6930f/e1a7d4f0-64e7-422d-82d6-410a50f6930f_140x79.jpg 140w, https://media.wfaa.com/assets/ETONLINE/images/e1a7d4f0-64e7-422d-82d6-410a50f6930f/e1a7d4f0-64e7-422d-82d6-410a50f6930f_360x203.jpg 360w, https://media.wfaa.com/assets/ETONLINE/images/e1a7d4f0-64e7-422d-82d6-410a50f6930f/e1a7d4f0-64e7-422d-82d6-410a50f6930f_540x304.jpg 540w, https://media.wfaa.com/assets/ETONLINE/images/e1a7d4f0-64e7-422d-82d6-410a50f6930f/e1a7d4f0-64e7-422d-82d6-410a50f6930f_750x422.jpg 750w, https://media.wfaa.com/assets/ETONLINE/images/e1a7d4f0-64e7-422d-82d6-410a50f6930f/e1a7d4f0-64e7-422d-82d6-410a50f6930f_1140x641.jpg 1140w, https://media.wfaa.com/assets/ETONLINE/images/e1a7d4f0-64e7-422d-82d6-410a50f6930f/e1a7d4f0-64e7-422d-82d6-410a50f6930f_1920x1080.jpg 1920w" sizes="750px" loading="lazy" /></noscript></div>
            </div>
        </div>
    </div>
    <div class="photo__meta">
            </div>
</div>    </div>
    <aside class="article__meta">
            <div class="article__author">
                <span class="article__meta-label">Author:</span> Jennifer Drysdale&#x200D;
            </div>
                    <div class="article__published">
                <span class="article__meta-label">Published:</span> 9:09 PM CDT June 29, 2020
            </div>
                    <div class="article__updated">
                <span class="article__meta-label">Updated:</span> 9:09 PM CDT June 29, 2020
            </div>
            <div data-module="article-sharing" class="article-sharing">
        <a class="article-sharing__icon" href="https://www.facebook.com/dialog/share?app_id=1886819031630970&display=popup&href=http://www.wfaa.com/article/entertainment/entertainment-tonight/matt-james-on-his-black-friends-reaction-to-him-being-the-bachelor/603-bbbd6297-a7d3-48e8-aa7d-cd774faea2ef&redirect_uri=http://www.wfaa.com/article/entertainment/entertainment-tonight/matt-james-on-his-black-friends-reaction-to-him-being-the-bachelor/603-bbbd6297-a7d3-48e8-aa7d-cd774faea2ef" target="_blank" data-tracking-action="sharing/facebookLink" data-tracking-category="link click" data-tracking-label="Link From: http://www.wfaa.com/article/entertainment/entertainment-tonight/matt-james-on-his-black-friends-reaction-to-him-being-the-bachelor/603-bbbd6297-a7d3-48e8-aa7d-cd774faea2ef">
            <img class="article-sharing__logo" alt="Facebook" src="/assets/shared-images/icons/facebook.svg" loading="eager" width="38" onload="this.parentElement.style.opacity='1';" />
        </a>
        <a class="article-sharing__icon" href="https://twitter.com/intent/tweet?text=Matt%20James%20on%20His%20Black%20Friends&#x27;%20Reaction%20to%20Him%20Being%20&#x27;The%20Bachelor&#x27;&url=http://www.wfaa.com/article/entertainment/entertainment-tonight/matt-james-on-his-black-friends-reaction-to-him-being-the-bachelor/603-bbbd6297-a7d3-48e8-aa7d-cd774faea2ef&via=wfaa" target="_blank" data-tracking-action="sharing/twitterLink" data-tracking-category="link click" data-tracking-label="Link From: http://www.wfaa.com/article/entertainment/entertainment-tonight/matt-james-on-his-black-friends-reaction-to-him-being-the-bachelor/603-bbbd6297-a7d3-48e8-aa7d-cd774faea2ef">
            <img class="article-sharing__logo" alt="Twitter" src="/assets/shared-images/icons/twitter.svg" loading="eager" width="38" onload="this.parentElement.style.opacity='1';" />
        </a>
    </div>    </aside>
    <div class="article__body">
                            <div class="article__section article__section_type_text">
<p><a href="https://www.etonline.com/people/matt-james" target="_blank">Matt James</a> knows he's breaking new ground as the<a href="https://www.etonline.com/who-is-matt-james-5-things-to-know-about-the-first-black-bachelor-148008" target="_blank"> first Black Bachelor</a>. The 28-year-old popped in during Monday's episode of <em>The Bachelor: The Greatest Seasons -- Ever!</em> to share a little about how life has changed since he was announced as the Bachelor franchise's first Black male lead earlier this month. </p>                                            </div>
                        <div class="article__section article__section_type_ad">
        <div data-module="ad" class="ad ad_position_article_mid1 ad_background_true"
         data-status="new"
         data-path="/32805352/tx-dallas-WFAA-B3341_DesktopTablet/article_mid1/entertainment/entertainment-tonight"
         data-sizes="[[300,250],[1,1],[750,570],[1,2]]"
         data-delay="8"
         data-position="article_mid1"
         data-a9-enabled="true"
         data-targeting-strnativekey="">
        <div class="ad__inner ad__inner_border_true ad__inner_background_true" style="min-height: 0px; min-width: 0px;">
        </div>
    </div>
                        </div>
                    <div class="article__section article__section_type_text">
<p>As James told <a href="https://www.etonline.com/people/chris-harrison" target="_blank">Chris Harrison</a>, the support he's gotten from his Black friends has been particularly important. "I've heard from a lot of my Black friends that aren't Bachelor Nation faithful that are excited about me and honored by the position I'm in," James said, adding they're thrilled he has "this opportunity to just represent what it's going to look like to have diverse relationships and tell those love stories." "I couldn't be more excited about that," he shared. </p>                                            </div>
                    <div class="article__section article__section_type_text">
<p>"My phone's been off the hook. The most interesting text that I got was probably from my third grade teacher, and I hadn't heard from her since I missed my book report," he joked. "So, there's people coming from all over the place to share their excitement. And it's been nice." </p>                                            </div>
                    <div class="article__section article__section_type_text">
<p>Before James joined the Zoom call with Harrison, his best friend, <em>Bachelorette</em> alum <a href="https://www.etonline.com/people/tyler-cameron" target="_blank">Tyler Cameron</a>, chatted with the<em> Bachelor</em> host about what he can expect from James' season. </p>                                            </div>
                    <div class="article__section article__section_type_text">
<p>"Matt's built for this, he's a great person. His heart will really show and shine, and it will be interesting to see where his heart leads him," he said of James, who "took me under his wing" during his first year of college at Wake Forest University. </p>                                            </div>
                    <div class="article__section article__section_type_text">
<p>"You're in for a lot of food. You're in for getting woken up early, Chris, and working out an obscene amount," Cameron added. "This will probably be the best shape you've been in on a season, Chris."</p>                                            </div>
                                <div class="article__section article__section_type_embed">
                                    <iframe class="instagram-media instagram-media-rendered" id="instagram-embed-0" src="https://www.instagram.com/p/B3kv6W2HRQa/embed/?cr=1&rd=https%3A%2F%2Fwww.instagram.com" height="735" width="548" frameborder="0" allowfullscreen="true" allowtransparency="true" data-instgrm-payload-id="instagram-media-payload-0" scrolling="no" style="background: white; max-width: 658px; width: calc(100% - 2px); border-radius: 3px; border: 1px solid rgb(219, 219, 219); box-shadow: none; display: block; margin: 0px 0px 12px; min-width: 326px; padding: 0px;"></iframe>
                                </div>
                    <div class="article__section article__section_type_text">
<p>James' season of <em>The Bachelor</em> is expected to film this fall, and air in early 2021. The <em>Bachelor</em> franchise's first Black female lead, <a href="https://www.etonline.com/people/rachel-lindsay" target="_blank">Rachel Lindsay</a>, said that she didn't watch <em>The Bachelor</em> before she appeared on Nick Viall's season. </p>                                            </div>
                    <div class="article__section article__section_type_text">
<p>"It is not because I am not a fan of reality television... It is because Black people know historically and presently that the show is not formatted for their success," she explained on <a href="https://www.rachellindsayofficial.com/post/honestly-rach-june-8-2020" target="_blank">her blog</a> earlier this month. "Despite this fact, my co-workers thought I would be the one to go far, and so I said 'why not?' <em>The Bachelor </em>was a fun and fulfilling experience for me. It opened my eyes to many new things, I traveled the world, and established new friendships."</p>                                            </div>
                                <div class="article__section article__section_type_ad">
        <div data-module="ad" class="ad ad_position_article_mid2 ad_background_true"
         data-status="new"
         data-path="/32805352/tx-dallas-WFAA-B3341_DesktopTablet/article_mid2/entertainment/entertainment-tonight"
         data-sizes="[[300,250],[1,1]]"
         data-delay="8"
         data-position="article_mid2"
         data-a9-enabled="true"
         data-targeting-strnativekey="[&#xD;&#xA;  &quot;2YNEkKMk1QC5WsCndTXLDYVB&quot;&#xD;&#xA;]">
        <div class="ad__inner ad__inner_border_true ad__inner_background_true" style="min-height: 0px; min-width: 0px;">
        </div>
    </div>
                                </div>
                    <div class="article__section article__section_type_text">
<p>"When I was asked to be the Bachelorette, I knew this was asking something completely different from me. I ultimately decided to be the Bachelorette because I knew this opportunity was bigger than me. I knew that I wanted to present myself to an audience that had not seen a lead of color in this role. I knew that I wanted to be a trailblazer in this franchise to diversify the lead role, to diversify the contestants trying out and casted for the show, and to diversify the audience watching this show," she added. </p>                                            </div>
                    <div class="article__section article__section_type_text">
<p><em>The Bachelor: The Greatest Seasons -- Ever!</em> airs Mondays at 8 p.m. ET/PT on ABC. See what Lindsay told ET about the <a href="https://www.etonline.com/rachel-lindsay-says-bachelor-ep-told-her-they-want-change-but-she-needs-action-not-words-exclusive" target="_blank">changes she'd like to see </a>in the <em>Bachelor</em> franchise in the video below. </p>                                            </div>
                    <div class="article__section article__section_type_text">
<p><strong>RELATED CONTENT: </strong></p>                                            </div>
                    <div class="article__section article__section_type_text">
<p><a target="_blank" href="https://www.etonline.com/why-rachel-lindsay-hated-the-timing-of-matt-james-casting-as-first-black-bachelor-148318">        Rachel Lindsay 'Hated the Timing' of Matt James' 'Bachelor' Casting    </a></p>                                            </div>
                    <div class="article__section article__section_type_text">
<p><a target="_blank" href="https://www.etonline.com/kaitlyn-bristowe-says-matt-james-bachelor-casting-is-more-than-a-quick-fix-exclusive-148225">        Kaitlyn Bristowe: Matt James' Bachelor Casting More Than A Quick Fix    </a></p>                                            </div>
                    <div class="article__section article__section_type_text">
<p><a target="_blank" href="https://www.etonline.com/mike-johnson-reacts-to-matt-james-bachelor-casting-dont-feel-bad-for-me-148038">        Mike Johnson Reacts to Matt James' 'Bachelor' Casting    </a></p>                                            </div>
    </div>
    <script type="application/ld+json">
        {
  "@context": "http://schema.org",
  "@type": "NewsArticle",
  "headline": "Matt James on His Black Friends' Reaction to Him Being 'The Bachelor'",
  "datePublished": "9:09 PM CDT June 29, 2020",
  "dateModified": "9:09 PM CDT June 29, 2020",
  "mainEntityOfPage": {
    "@type": "WebPage",
    "@id": "http://www.wfaa.com/article/entertainment/entertainment-tonight/matt-james-on-his-black-friends-reaction-to-him-being-the-bachelor/603-bbbd6297-a7d3-48e8-aa7d-cd774faea2ef"
  },
  "author": {
    "@type": "Person",
    "name": "Jennifer Drysdale‍"
  },
  "publisher": {
    "@type": "Organization",
    "name": "WFAA",
    "logo": {
      "@type": "ImageObject",
      "url": "http://www.wfaa.com/assets/shared-images/amp-logos/wfaa.png",
      "width": 340,
      "height": 60
    }
  },
  "image": null
}
    </script>
</article>                                    </div>
                                </div>
                                <div class="grid__module grid__module_loaded_true">
                                    <div class="grid__module-sizer grid__module-sizer_name_taboola" data-module-sizer="taboola" data-count="1">
    <div data-module="taboola" class="taboola" id="taboola-below-article-thumbnails-2nd-::articleNumber::"
         data-page-type="article"
         data-ad="below_taboola"
         data-mode="thumbnails-h2"
         data-target-type="mix"
         data-placement="Below Article Thumbnails 2nd"
         data-url="http://www.wfaa.com::contentUrl::">
    </div>
                                    </div>
                                </div>
                        </div>
                </div>

                    <div class="grid__sticky-column grid__sticky-column_side_right">
                        <div class="grid__sticky-content" data-columns="1">
                                <div class="grid__module grid__module_loaded_true">
                                    <div class="grid__module-sizer grid__module-sizer_name_ad" data-module-sizer="ad" data-count="1">
        <div data-module="ad" class="ad ad_position_article_atf ad_background_true"
         data-status="new"
         data-path="/32805352/tx-dallas-WFAA-B3341_DesktopTablet/article_atf/entertainment/entertainment-tonight"
         data-sizes="[[300,250],[300,600]]"
         data-delay="8"
         data-position="article_atf"
         data-a9-enabled="true"
         data-targeting-strnativekey="">
        <div class="ad__inner ad__inner_border_true ad__inner_background_true" style="min-height: 250px; min-width: 300px;">
                    <noscript>
                        <iframe src="https://securepubads.g.doubleclick.net/gampad/adx?iu=/32805352/tx-dallas-WFAA-B3341_DesktopTablet/article_atf/entertainment/entertainment-tonight&amp;sz=300x250|300x600&amp;c=408" width="300" height="600" frameborder="0"></iframe>
                    </noscript>
        </div>
    </div>
                                    </div>
                                </div>
                        </div>
                    </div>
            </div>
        </div>
        <div class="grid__section">
            <div class="grid__content grid__content_full-width_false">
                <div class="grid__main grid__main_sticky_none grid__main_full-width_false">
                                                                <div class="grid__cell grid__cell_columns_3" data-columns="3">
                                <div class="grid__module grid__module_loaded_true">
                                    <div class="grid__module-sizer grid__module-sizer_name_ad" data-module-sizer="ad" data-count="1">
        <div data-module="ad" class="ad ad_position_article_flex_btf ad_background_true"
         data-status="new"
         data-path="/32805352/tx-dallas-WFAA-B3341_DesktopTablet/article_flex_btf/entertainment/entertainment-tonight"
         data-sizes="[[970,250],[728,90],[1140,286],[1,1]]"
         data-delay="8"
         data-position="article_flex_btf"
         data-a9-enabled="true"
         data-targeting-strnativekey="">
        <div class="ad__inner ad__inner_border_false ad__inner_background_true" style="min-height: 0px; min-width: 0px;">
                    <noscript>
                        <iframe src="https://securepubads.g.doubleclick.net/gampad/adx?iu=/32805352/tx-dallas-WFAA-B3341_DesktopTablet/article_flex_btf/entertainment/entertainment-tonight&amp;sz=970x250|728x90|1140x286|1x1&amp;c=408" width="1140" height="286" frameborder="0"></iframe>
                    </noscript>
        </div>
    </div>
                                    </div>
                                </div>
                        </div>
                </div>

            </div>
        </div>
        <div class="grid__section">
            <div class="grid__content grid__content_full-width_false">
                <div class="grid__main grid__main_sticky_none grid__main_full-width_false">
                                                                <div class="grid__cell grid__cell_columns_3" data-columns="3">
                                <div class="grid__module grid__module_loaded_true">
                                    <div class="grid__module-sizer grid__module-sizer_name_article-loader" data-module-sizer="article-loader" data-count="1">

<div class="article-loader" data-module="article-loader">
    <button class="article-loader__button"></button>
</div>                                    </div>
                                </div>
                        </div>
                </div>

            </div>
        </div>
    </div>

            </div>
        </main>
            <div class="page__footer">
<footer data-module="footer" class="footer">
    <div class="footer__outer">
        <div class="footer__inner">
            <div class="footer__logo-wrap">
                <img class="footer__logo" alt="WFAA-TV" src="/assets/shared-images/logos/wfaa.png">
            </div>
            <div class="footer__menu">
                        <ul class="footer__list">
                                <li class="footer__item"><a class="footer__link" href="https://www.jobs.net/jobs/tegna/en-us/all-jobs/?companyf=WFAA" target="_blank" rel="noopener">Jobs</a></li>
                                <li class="footer__item"><a class="footer__link" href="/terms" target="_self" rel="">Terms of Service</a></li>
                                <li class="footer__item"><a class="footer__link" href="/privacy" target="_self" rel="">Privacy Policy</a></li>
                                <li class="footer__item"><a class="footer__link" href="/adchoices" target="_self" rel="">Ad Choices</a></li>
                        </ul>
                        <ul class="footer__list">
                                <li class="footer__item"><a class="footer__link" href="https://interactive.wfaa.com/pdfs/Dallas_TX_EEO_Public_File_2019_2020.pdf" target="_blank" rel="noopener">EEO Public File Report</a></li>
                                <li class="footer__item"><a class="footer__link" href="/fcc-public-inspection-file" target="_self" rel="">FCC Online Public Inspection File</a></li>
                                <li class="footer__item"><a class="footer__link" href="/closed-captioning" target="_self" rel="">Closed Caption Procedures</a></li>
                                <li class="footer__item"><a class="footer__link" href="/do-not-sell-my-information" target="_self" rel="">Do Not Sell My Personal Information</a></li>
                        </ul>
            </div>
            <div class="footer__copyright">
                &copy; 2020 WFAA-TV. All Rights Reserved.
            </div>
        </div>
    </div>
</footer>            </div>
    </div>
        <div class="page__interstitial">
        <div data-module="ad" class="ad ad_position_exit_interstitial ad_background_true"
         data-status="new"
         data-path="/32805352/tx-dallas-WFAA-B3341_DesktopTablet/exit_interstitial/entertainment/entertainment-tonight"
         data-sizes="[[1,1]]"
         data-delay="8"
         data-position="exit_interstitial"
         data-a9-enabled="true"
         data-targeting-strnativekey="">
        <div class="ad__inner ad__inner_border_false ad__inner_background_true" style="min-height: 0px; min-width: 0px;">
        </div>
    </div>
        </div>
            <div class="page__notifications">

<div data-module="notifications" class="notifications" style="display:none">
    <div class="notifications__logo-container">
        <img class="notifications__logo" alt="WFAA" src="/assets/shared-images/logos/wfaa.png" />
    </div>
    <h2 class="notifications__heading">WFAA would like to send you push notifications about the latest news and weather.</h2>
    <p class="notifications__description">Notifications can be turned off anytime in the browser settings.</p>
    <div class="notifications__buttons">
        <button class="notifications__button notifications__button_option_no notifications__button_default_false">No Thanks</button>
        <button class="notifications__button notifications__button_option_yes notifications__button_default_true">Allow</button>
    </div>
</div>
        </div>
        <div class="page__toasts">

<div class="toasts">
    <script class="toasts__toast-template" type="text/template">
        <div class="toasts__toast toasts__toast_new_true">
            <div class="toasts__logo-container">
                <img class="toasts__logo" src="/Content/logos/dark/wfaa.png" />
            </div>
            <div class="toasts__close">×</div>
            <div class="toasts__content">
                <div class="toasts__title"></div>
                <div class="toasts__body"></div>
                <p class="toasts__link">Read More</p>
            </div>
        </div>
    </script>
</div>        </div>
    <script data-key="pNHOjJyj2m9zXrCu&#x2B;E8emJVKczLfYeNWPKDJjw==">window.jwplayer=window.jwplayer||{},window.jwplayer.key=window.jwplayer.key||document.currentScript.dataset.key;
//# sourceMappingURL=jwplayer-key.js.map</script>
    <script>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</script>
    <script data-base="/" data-modules="ad,adchoices,all-alerts,article,article-loader,article-sharing,breaking-news-alerts,breaking-news-list,carousel,chapter-slider,closings,countdown,datasphere,datasphere-ad-article,datasphere-ad-front,elections,error,footer,gallery,grid,header,headline-list,hot-races,hot-races-carousel,hourly-graph,iframe,lazy-image,live-video-banner,longform,mini-live-video,newsletter-signup,notifications,page,personal-info,photo,pollen,privacy,radar-gallery,raw-html,related-stories,right-now-hourly,right-now-radar,search,story,story-list,story-row,taboola,toasts,tos,universal-ad,video,watch-live,weather-10-day,weather-alerts-list,weather-hourly,weather-interactive-radar,weather-maps,weather-nav" data-version="4.6.9">!function(){if(window.tegna.supportsJavascript){var e=document.currentScript.dataset.modules.split(",");e.push("jquery","utils","storage","tegna-tracking","header-updater");var s=["ad","gallery","video","taboola","related-stories","raw-html","photo","lazy-image","elections"];function a(e,s){for(var a=s.length,r=0;r<a;r++)if(s[r]===e)return!0;return!1}for(var r=document.querySelectorAll("[data-module]"),t=0;t<r.length;++t)void 0,a(o=r[t].getAttribute("data-module"),s)||s.push(o);var i=document.currentScript.dataset.version,l=document.currentScript.dataset.base;require.config({baseUrl:l,deps:s,waitSeconds:30,bundles:{modules:e},paths:{modules:"modules.min.js?ver="+i,swiper:"assets/js-libs/swiper/swiper.min.js?ver="+i,"live-messages":"assets/js-libs/live-messages/live-messages.js?ver="+i,luxon:"assets/js-libs/luxon/luxon.min.js?ver="+i,tealium:document.getElementsByClassName("page")[0].dataset.tealiumUrl,signalr:"assets/js-libs/signalr/signalr.min.js?ver="+i,jwplayer:"assets/js-libs/jwplayer/jwplayer.js?ver="+i,comscore:"assets/js-libs/comscore/comscore.min.js?ver="+i,"@firebase/app":"https://www.gstatic.com/firebasejs/6.1.1/firebase-app","@firebase/messaging":"https://www.gstatic.com/firebasejs/6.1.1/firebase-messaging"},shim:{swiper:{exports:"Swiper"},signalr:{exports:"signalR"},tealium:["jquery"],jwplayer:["jquery"]}})}var o}();
//# sourceMappingURL=configure-require.js.map</script>
        <script data-api-key="AIzaSyDDq2yYIFWy3xjsvVitju1pemJrzLsdVI8" data-project-id="wfaa-news-app" data-sender-id="135457220333" data-app-id="1:135457220333:web:3b97529e9041260a">!function(){if(window.tegna.supportsJavascript){var e=document.currentScript.dataset,a=e.apiKey,i=e.projectId,p=e.senderId,t=e.appid;require(["@firebase/app","@firebase/messaging"],function(e){e.initializeApp({apiKey:a,authDomain:`${i}.firebaseapp.com`,databaseURL:`https://${i}.firebaseio.com`,projectId:i,storageBucket:`${i}.appspot.com`,messagingSenderId:p,appId:t}),window.firebase=e})}}();
//# sourceMappingURL=firebase.js.map</script>
    <script>!function(){if(!window.tegna.supportsJavascript){var e=document.body,t=document.createElement("div");function n(){void 0;for(var e,t,n=document.getElementsByTagName("noscript"),o=0;o<n.length;o++){var r=n.item(o);r.outerHTML=(e=r.innerHTML,t=void 0,(t=document.createElement("textarea")).innerHTML=e,0===t.childNodes.length?"":t.childNodes[0].nodeValue)}}t.innerHTML='<div style="background-color:#c50000;font-family:sans-serif;color:#ffffff;text-align:center;"><h2 style="margin:0;padding:10px 0;">Your browser is not fully supported.</h2><p style="margin:0;padding: 10px 0;">For full feature support, please upgrade to a modern browser such as <a href="https://www.microsoft.com/en-us/edge" style="color:#ffffff;" target="_blank">Microsoft Edge</a>.</p></div>',e.insertBefore(t,e.firstChild),n();var o=window.setInterval(function(){document.getElementsByTagName("noscript").length?n():clearInterval(o)},500)}}();
//# sourceMappingURL=old-browser.js.map</script>
    <script>tegna.performance.parsed = { time: performance.now() };</script>
        <script>
            if (window.tegna.supportsJavascript) {
                var script = document.createElement('script');
                script.src = "https://www.googletagservices.com/tag/js/gpt.js";
                script.async = true;
                script.defer = true;
                var firstScriptTag = document.getElementsByTagName('script')[0];
                firstScriptTag.parentNode.insertBefore(script, firstScriptTag);
            } else {
                var script = document.createElement('script');
                script.src = "https://www.googletagmanager.com/gtag/js?id=UA-72946734-1";
                var firstScriptTag = document.getElementsByTagName('script')[0];
                firstScriptTag.parentNode.insertBefore(script, firstScriptTag);

                window.dataLayer = window.dataLayer || [];
                function gtag(){dataLayer.push(arguments);}
                gtag('js', new Date());
                gtag('config', 'UA-72946734-1');
            }
        </script>
        <script type="text/javascript" src="//native.sharethrough.com/assets/sfp.js" async></script>
</body>
</html>