<!DOCTYPE html>
<html class="root root_js_disabled" lang="en-US" data-version="2.6.4.3" data-platform="desktop">
<head>
    <meta charset="utf-8" />
    <title>Ewan McGregor Recalls &#x27;Amazing&#x27; Moment of Seeing Hayden Christensen as Darth Vader Again (Exclusive) | wfaa.com</title>
    <script>window.tegna=window.tegna||{},window.tegna.getCookie=e=>{const n="; "+document.cookie,t=n.split(`; ${e}=`);return 2===t.length?t.pop().split(";").shift():null},window.tegna.usprivacy=window.tegna.getCookie("usprivacy"),function(){window.performance.mark("tegna_server_response");var n=new URLSearchParams(window.location.search).get("otConsentString");if(n){document.cookie="OptanonAlertBoxClosed="+(new Date).toISOString();let e=new Date;e.setYear(e.getFullYear()+1),e=e.toISOString();var t=(new Date).toString().replace(/\ /g,"+").replace(/:/g,"%3A");document.cookie=`OptanonConsent=datestamp=${t}&version=6.0.0&interactionCount=0&isIABGlobal=false&landingPath=NotLandingPage&groups=${encodeURIComponent(n)}&hosts=&legInt=; expires=`+e}}(),window.tegna.supportsJavascript="noModule"in document.createElement("script"),window.tegna.supportsJavascript?(document.documentElement.classList.remove("root_js_disabled"),window.tegna.performance={received:{time:window.performance.now()}},window.tegna.ie=!!window.MSInputMethodContext&&!!document.documentMode):document.documentElement.classList.add("root_ie_true");
//# sourceMappingURL=immediate.js.map</script>
    <style>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</style>
    <style>:root {
    --theme-primary: #045ea8;
    --theme-secondary: #045ea8;
}</style>

<link rel="preload" href="/modules.min_6.4.3.css" as="style" onload="this.onload=null;this.rel='stylesheet';window.tegna.performance.painted = { 'time': window.performance.now() };window.performance.mark('tegna_styled');" />
<noscript><link rel="stylesheet" href="/modules.min_6.4.3.css"></noscript>

<link rel="preload" href="/common.min_6.4.3.js" as="script" type="text/javascript" />

    <link rel="preconnect" href="//media.wbir.com">
    <link rel="preconnect" href="//interactive.wbir.com">
    <link rel="preconnect" href="//tgna-ux-dev.service.signalr.net">
    <link rel="preconnect" href="//securepubads.g.doubleclick.net">
    <link rel="preconnect" href="//www.google.com">
    <link rel="preconnect" href="//adservice.google.com">
    <link rel="preconnect" href="//tpc.googlesyndication.com">
    <link rel="preconnect" href="//cdn.ampproject.org">
    <link rel="preconnect" href="//pagead2.googlesyndication.com">
    <link rel="preconnect" href="//www.gstatic.com">
    <link rel="icon" href="/assets/favicons/WFAA.png?ver=2.6.4.3" />
    <link rel="canonical" href="https://www.etonline.com/ewan-mcgregor-recalls-amazing-moment-of-seeing-hayden-christensen-as-darth-vader-again-exclusive" />
            <meta name="theme-color" content="#045ea8" />
            <link rel="amphtml" href="https://www.wfaa.com/amp/article/entertainment/entertainment-tonight/ewan-mcgregor-recalls-amazing-moment-of-seeing-hayden-christensen-as-darth-vader-again-exclusive/603-a80ac8e3-edaf-4335-9735-d4db6dc2fbb8" />
        <meta itemprop="datePublished" content="2:17 PM CDT May 23, 2022" />
        <meta itemprop="dateModified" content="2:17 PM CDT May 23, 2022" />
        <meta itemprop="url" content="https://www.wfaa.com/article/entertainment/entertainment-tonight/ewan-mcgregor-recalls-amazing-moment-of-seeing-hayden-christensen-as-darth-vader-again-exclusive/603-a80ac8e3-edaf-4335-9735-d4db6dc2fbb8" />
        <meta itemprop="magnet:custom" name="category" content="entertainment" />
        <meta property="og:url" content="https://www.wfaa.com/article/entertainment/entertainment-tonight/ewan-mcgregor-recalls-amazing-moment-of-seeing-hayden-christensen-as-darth-vader-again-exclusive/603-a80ac8e3-edaf-4335-9735-d4db6dc2fbb8">
        <meta property="og:title" content="Ewan McGregor Recalls &#x27;Amazing&#x27; Moment of Seeing Hayden Christensen as Darth Vader Again (Exclusive)">
        <meta property="og:description" content="Ewan McGregor Recalls &#x27;Amazing&#x27; Moment of Seeing Hayden Christensen as Darth Vader Again (Exclusive)">
        <meta property="og:type" content="article" />
        <meta property="og:image" content="https://media.wfaa.com/assets/ETONLINE/images/a93978fa-66a4-48fe-afe5-81ce613de259/a93978fa-66a4-48fe-afe5-81ce613de259_1140x641.jpg">
        <meta property="og:image:width" content="1140" />
        <meta property="og:image:height" content="641" />
        <meta property="og:article:published_time" content="2:17 PM CDT May 23, 2022" />
        <meta property="article:opinion" content="false" />
        <meta property="article:content_tier" content="free">
        <meta property="article:section" content="wfaa,entertainment,entertainment-tonight" />
        <meta name="twitter:title" content="Ewan McGregor Recalls &#x27;Amazing&#x27; Moment of Seeing Hayden Christensen as Darth Vader Again (Exclusive)">
        <meta name="twitter:image:src" content="https://media.wfaa.com/assets/ETONLINE/images/a93978fa-66a4-48fe-afe5-81ce613de259/a93978fa-66a4-48fe-afe5-81ce613de259_1140x641.jpg">
        <meta name="twitter:image" content="https://media.wfaa.com/assets/ETONLINE/images/a93978fa-66a4-48fe-afe5-81ce613de259/a93978fa-66a4-48fe-afe5-81ce613de259_1140x641.jpg">
        <meta name="twitter:card" content="summary_large_image">
        <meta name="twitter:site" content="wfaa">
        <meta name="twitter:description" content="Ewan McGregor Recalls &#x27;Amazing&#x27; Moment of Seeing Hayden Christensen as Darth Vader Again (Exclusive)">
        <meta name="twitter:domain" content="www.wfaa.com/">


            <meta name="viewport" content="width=1170" />
            <meta name="site" content="wfaa.com" />
            <meta name="description" content="Ewan McGregor Recalls &#x27;Amazing&#x27; Moment of Seeing Hayden Christensen as Darth Vader Again (Exclusive)" />
            <meta property="fb:app_id" content="1886819031630970" />
            <meta property="og:site_name" content="wfaa.com" />
            <meta property="og:locale" content="en_US" />
            <meta itemprop="pageType" content="article" />
            <meta itemprop="datePublished" content="2:17 PM CDT May 23, 2022" />
    <script>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</script>
        <!-- OneTrust Cookies Consent Notice start -->
        <script src="https://cdn.cookielaw.org/scripttemplates/otSDKStub.js" type="text/javascript" charset="UTF-8" data-domain-script="28183e53-7f4e-47ae-b11e-92a8dc0c6fdc"></script>
        <script type="text/javascript">function OptanonWrapper() { }</script>
        <!-- OneTrust Cookies Consent Notice end -->
        <script src="https://cdn.cookielaw.org/opt-out/otCCPAiab.js" type="text/javascript" charset="UTF-8" ccpa-opt-out-ids="C0004,C0002" ccpa-opt-out-geo="all" ccpa-opt-out-lspa="true"></script>
<!-- utag_data -->
<script id="utag_data_script" data-visit-event-name="pageView" data-current-site-id="287" data-watson-keywords="Obi-Wan Kenobi,Ewan McGregor Recalls,Star Wars,Moment of Seeing Hayden Christensen,51-year-old actor" data-page-type="article" data-gpt-network-code="32805352/tx-dallas-WFAA-B3341_DesktopTablet" data-section="entertainment" data-subsection="entertainment-tonight" data-topic="" data-subtopic="" data-content-type="article" data-category="entertainment" data-market="Dallas, TX" data-subcategory="entertainment-tonight" data-keywords="WFAA, Dallas, TX, news, local news, breaking news, traffic, weather, sports, events" data-document-title="Dallas&#x27;s Leading Local News: Weather, Traffic, Sports and more | Dallas, Texas | WFAA.com" data-ga-property-id="UA-72946734-1" data-division="broadcast" data-site-type="desktop" data-page-url="https://www.wfaa.com/article/entertainment/entertainment-tonight/ewan-mcgregor-recalls-amazing-moment-of-seeing-hayden-christensen-as-darth-vader-again-exclusive/603-a80ac8e3-edaf-4335-9735-d4db6dc2fbb8" data-canonical-url="https://www.etonline.com/ewan-mcgregor-recalls-amazing-moment-of-seeing-hayden-christensen-as-darth-vader-again-exclusive" data-asset-id="a80ac8e3-edaf-4335-9735-d4db6dc2fbb8" data-article-keywords="entertainment,tv,entertainment-tonight" data-content-title="Ewan McGregor Recalls &#x27;Amazing&#x27; Moment of Seeing Hayden Christensen as Darth Vader Again (Exclusive)" data-content-categories="entertainment,entertainment-tonight" data-content-score="" data-tracking-tags="" data-t1-publisher="" data-call-letters="WFAA" data-article-byline="Stacy Lambe&#x200D;" data-topics-included="false" data-video-included="false" data-video-autoplay="false" data-video-title="" data-video-name="" data-video-length="0" data-video-related-play="false" data-item-number="1" data-original-headline="Ewan McGregor Recalls &amp;#039;Amazing&amp;#039; Moment of Seeing Hayden Christensen as Darth Vader Again (Exclusive)" data-cct-story="false" data-platform="desktop" data-full-environment="WFAA" data-index-wrapper-url="//js-sec.indexww.com/ht/p/184603-12479374043799.js" data-a9-publisher-id="3276" data-a9-timeout="1000" data-oneplusx-client-id="tegna" data-oneplusx-debug="false" data-pubmatic-desktop-url="https://ads.pubmatic.com/AdServer/js/pwt/160138/3992/pwt.js" data-pubmatic-mobile-url="https://ads.pubmatic.com/AdServer/js/pwt/160138/3993/pwt.js">!function(){var e;window.tegna.supportsJavascript&&(e=document.getElementById("utag_data_script").dataset,window.tegna.initialTracking={visit_event_name:e.visitEventName,current_site_id:e.currentSiteId,watson_keywords:e.watsonKeywords,template_type:"",page_type:e.pageType,division:e.division,site_type:e.siteType,page_url:e.pageUrl,gpt_network_code:e.gptNetworkCode,section:e.section,subsection:e.subsection,topic:e.topic,subtopic:e.subtopic,content_type:e.contentType,category:e.category,market:e.market,subcategory:e.subcategory,keywords:e.keywords,document_title:e.documentTitle,ga_property_id:e.gaPropertyId,canonical_url:e.canonicalUrl,video_included:e.videoIncluded,video_name:e.videoName,video_length:e.videoLength,video_related_play:e.videoRelatedPlay,article_date:e.articleDate,asset_id:e.assetId,article_keywords:e.articleKeywords,content_title:e.contentTitle,original_headline:e.originalHeadline,content_categories:e.contentCategories,tracking_tags:e.trackingTags,t1_publisher:e.t1Publisher,article_byline:e.articleByline,topics_included:e.topicsIncluded,call_letters:e.callLetters,item_number:e.itemNumber,content_score:e.contentScore,cct_story:e.cctStory,platform:e.platform,full_environment:e.fullEnvironment,index_wrapper_url:e.indexWrapperUrl,a9_publisher_id:e.a9PublisherId,a9_timeout:e.a9Timeout,oneplusx_client_id:e.oneplusxClientId,oneplusx_debug:"true"===e.oneplusxDebug.toLowerCase(),pubmatic_desktop_url:e.pubmaticDesktopUrl,pubmatic_mobile_url:e.pubmaticMobileUrl},window.utag_data=JSON.parse(JSON.stringify(window.tegna.initialTracking)))}();
//# sourceMappingURL=utag-data.js.map</script>
        <script src="https://www.google.com/recaptcha/api.js?onload=recaptchaCallback&render=explicit" async defer></script>
        <script type="text/javascript">
    var recaptchaCallback = function () {
                window.grecaptcha = grecaptcha;
            }</script>
    <style>
        .root_ie_true template {
            display: none;
        }
        #onetrust-consent-sdk #onetrust-pc-sdk .pc-header {
            position: relative;
        }
        #onetrust-consent-sdk #onetrust-pc-sdk .pc-logo {
            background-image: url('/assets/shared-images/logos/wfaa.png') !important;
        }
    </style>
    <script type="text/javascript" data-taboola-type="article">window._taboola = window._taboola || [];
        let obj = {};
        obj[document.currentScript.dataset.taboolaType] = 'auto';
        _taboola.push(obj);</script>
    <!-- head content below this is dynamically added -->
</head>
<body>
    <input name="__RequestVerificationToken" type="hidden" value="CfDJ8KTsX_lnKRJEhozf0vI2i0jaVJDuhxnfYEvEocHQX1Hx-LIJ6zbj-95A41-pl97gnBphdMP25WVtVKlxeq2a4llRs73S5bYAFUmhuewARxjHz8vS-RODKLIwPim0qHfuyHEJkYak6wXMuxJbKMim27w" />
    <script>if(window.tegna.supportsJavascript){window.tegna.addScript=e=>{var t=document.createElement("script");t.src=e,document.head.appendChild(t)},window.tegna.log=function(e,t,i,n){var o=(o=20-e.length)<0?0:o,a=(a=30-t.length)<0?0:a,s="log",n=("error"in console&&3===n?s="error":"warn"in console&&2===n?s="warn":"info"in console&&(s="info"),"["+e+"] "+" ".repeat(o)+t+" ".repeat(a));"production"!==document.getElementsByClassName("page")[0].dataset.environment.toLowerCase()&&(i?console[s](n,i):console[s](n))},window.tegna.loadModule=function(e,i){var n=e.parentNode,o=n.querySelectorAll(".grid__template")[0],a=("undefined"!=typeof templatePolyfill&&templatePolyfill(n),document.importNode(o.content,!0)),t="IntersectionObserver"in window&&"IntersectionObserverEntry"in window;e.remove(),t?new window.IntersectionObserver(function(e,t){e.forEach(function(e){if(e.isIntersecting){o.remove(),n.append(a),n.closest(".grid__module").classList.add("grid__module_loaded_true"),n.closest(".grid__module").classList.remove("grid__module_loaded_false"),t.unobserve(n),"undefined"!=typeof require&&require([i]);let e={el:n};"$"in window&&(e.$el=$(n)),window.dispatchEvent(new CustomEvent("tegnaBroadcast",{detail:{source:"grid",action:"addedSection",data:e}}))}})}).observe(n):(o.remove(),n.append(a))};class a extends HTMLElement{get os(){return this.getAttribute("os")}set os(e){this.setAttribute("os",e)}set active(e){e?(this.setAttribute("aria-hidden","false"),this.setAttribute("active","")):(this.setAttribute("aria-hidden","true"),this.removeAttribute("active"))}constructor(){super()}connectedCallback(){var e=navigator.userAgent||navigator.vendor||window.opera;let t="unknown";/android/i.test(e)&&(t="android"),(t=/iPad|iPhone|iPod/.test(e)&&!window.MSStream?"ios":t)===this.os.toLowerCase()?this.active=!0:this.active=!1}}window.customElements.define("tegna-sniff",a);class b extends HTMLElement{get uuid(){return this.getAttribute("uuid")}set uuid(e){this.setAttribute("uuid",e)}set active(e){e?(this.setAttribute("aria-hidden","false"),this.setAttribute("active","")):(this.setAttribute("aria-hidden","true"),this.removeAttribute("active"))}constructor(){super()}}window.customElements.define("tegna-variant",b);class c extends HTMLElement{get uuid(){return this.getAttribute("uuid")}set uuid(e){this.setAttribute("uuid",e)}constructor(){super()}connectedCallback(){window.setTimeout(()=>{let t=[...this.children],s=t[0].uuid;var e=window.localStorage.getItem(this.uuid);null!==e?(s=e,window.tegna.log("_abtest","showingStoredVariant",{test:this.uuid,variant:e})):(s=t[e=t.length,Math.floor(Math.random()*Math.floor(e))].uuid,window.localStorage.setItem(this.uuid,s),window.localStorage.setItem(this.uuid+"_tegna_expire",Date.now()+108e5),window.tegna.log("_abtest","showingNewVariant",{test:this.uuid,variant:s}));const i=async(e,t,i)=>{var n=document.querySelector(".page").dataset.uxTrackingUrl,o=$('[name="__RequestVerificationToken"]').val();const a=await fetch(n,{method:"POST",headers:{"Content-Type":"application/json",pragma:"no-cache","cache-control":"no-cache","XSRF-TOKEN":o},body:JSON.stringify({testId:this.uuid,siteId:document.querySelector(".page").dataset.siteId,variantId:s,click:e?1:0,impression:t?1:0})});a.text().then(e=>{i(e)})};for(var n=0;n<t.length;n++)if(t[n].uuid===s){t[n].active=!0,[...t[n].querySelectorAll("a:not([data-ab-click-mode=ignore])")].forEach((t,e)=>{t.addEventListener("click",e=>{e.preventDefault(),e.stopPropagation(),i(!0,!1,()=>{window.location=t.getAttribute("href")}),window.setTimeout(()=>{window.location=t.getAttribute("href")},500)})});let e=new IntersectionObserver((e,t)=>{e.forEach(e=>{e.isIntersecting?(window.tegna.log("_abtest","attemptingImpression",{el:this,test:this.uuid,variant:s}),i(!1,!0,()=>{window.tegna.log("_abtest","impression",{el:this,test:this.uuid,variant:s})}),t.unobserve(e.target)):window.tegna.log("_abtest","notIntersecting")})});e.observe(this)}else t[n].active=!1})}}window.customElements.define("tegna-ab",c)}
//# sourceMappingURL=above-page-scripts.js.map</script>
    <div data-module="page" data-state="ready" class="page"
         data-embed="false"
         data-platform="desktop"
         data-page-type="article"
         data-ux-tracking-url="https://abtesting.tegnadigital.com/api/SendUxAbTestingData?code=d3VSF00TYPp8Kaleak7ZzR6WnBnbHDA4mva3aMw3ulaNXmaqCOvgxw=="
         data-environment="Production"
         data-is-monitor="false"
         data-is-preview="false"
         data-site-id="287"
         data-primarydomain="wfaa.com"
         data-environment-base-url="https://www.wfaa.com/"
         data-call-letters="WFAA"
         data-full-environment="WFAA"
         data-twitter-id="wfaa"
         data-fban="1886819031630970"
         data-refresh="420"
         data-dfpid="32805352"
         data-comscoreid="19962895"
         data-recaptchasitekey="6LdhZY8UAAAAANQxx8Y6_JJZSJtONlMiM_yiKTah"
         data-targeting-video_included="false"
         data-targeting-ttid=""
         data-targeting-pgtype="article"
         data-targeting-topic_section=""
         data-targeting-url="https://www.wfaa.com/article/entertainment/entertainment-tonight/ewan-mcgregor-recalls-amazing-moment-of-seeing-hayden-christensen-as-darth-vader-again-exclusive/603-a80ac8e3-edaf-4335-9735-d4db6dc2fbb8"
         data-is-video="false"
         data-is-longform="false"
         data-gptid="tx-dallas-WFAA-B3341_DesktopTablet"
         data-tealium-url="//tags.tiqcdn.com/utag/tegna/wfaa-redesign-desktop/prod/utag"
         data-taboola-url="https://www.etonline.com/ewan-mcgregor-recalls-amazing-moment-of-seeing-hayden-christensen-as-darth-vader-again-exclusive"
         data-elvs-id="13"
         data-assets-base-url="https://media.wfaa.com"
         data-elvs-stream-url="https://livevideo.tegnadigital.com/wfaa/v1/master/f9c1bf9ffd6ac86b6173a7c169ff6e3f4efbd693/WFAA/elvs/live.m3u8"
         data-is-elvs-disabled="false"
         data-hls-js-url="https://amp.akamaized.net/players/9.1.8&#x2B;premier/akamai/amp/core/libs/hls.min"
         data-tealium-id-comscore="1"data-tealium-id-googleanalytics="494"data-tealium-id-oneplusx="581"data-tealium-id-simplifi="573"data-tealium-id-taboola="560"         >
            <div class="page__top">

    <div class="universal-ad" data-module="universal-ad">
        <div class="universal-ad__close-button">
            <img src="/assets/shared-images/icons/close-menu.svg" alt="x" width="14" height="14" />
        </div>
        <div class="universal-ad__ad">
    <div data-module="ad" class="ad ad_position_article_universal ad_background_true"
         data-status="new"
         data-path="/32805352/tx-dallas-WFAA-B3341_DesktopTablet/article_universal/entertainment/entertainment-tonight"
         data-sizes="[[1140,250],[970,250],[728,90],[1,1]]"
         data-delay="0"
         data-position="article_universal"
         data-refresh-interval="0"
         data-refresh-enabled="false"
         data-targeting-strnativekey=""
         data-collapse="false"
         data-ozone-placement-id=""
         data-ozone-publisher-id="NPID10000003"
         data-ozone-site-id=""
         data-page-type="article">
        <div class="ad__inner ad__inner_border_false ad__inner_background_true" style="min-height: 0px; min-width: 0px;">
        </div>
    </div>
        </div>
    </div>
            </div>
            <div class="page__header">
<header data-module="header" class="header"
        data-alerts="true"
        data-facebook-app-id="1886819031630970"
        data-twitter-id="wfaa">
    <a class="header__skip" href="#main" tabindex="1">Skip Navigation</a>
    <div class="header__main">
        <ul class="header__social-list">
            <li class="header__social-item">
                <a class="header__social-link header__social-link_type_facebook" data-tracking-action="click" data-tracking-category="sharing" data-tracking-label="facebook">Share on Facebook</a>
            </li>
            <li class="header__social-item">
                <a class="header__social-link header__social-link_type_twitter" data-tracking-action="click" data-tracking-category="sharing" data-tracking-label="twitter">Share on Twitter</a>
            </li>
            <li class="header__social-item">
                <a class="header__social-link header__social-link_type_sms" data-tracking-action="click" data-tracking-category="sharing" data-tracking-label="sms">Share on SMS</a>
            </li>
            <li class="header__social-item">
                <a class="header__social-link header__social-link_type_email" data-tracking-action="click" data-tracking-category="sharing" data-tracking-label="email">Share on Email</a>
            </li>
        </ul>
        <div class="header__main-inner">
            <div class="header__hamburger">
                <div class="header__hamburger-icon-container" role="button" tabindex="0">
                    <div class="header__hamburger-icon"></div>
                </div>
            </div>
            <a class="header__station-branding" href="/" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="masthead-logo">
                <img class="header__logo" alt="WFAA Home" src="/assets/shared-images/logos/wfaa.png" loading="eager" width="112" onload="this.parentElement.style.opacity='1';" />
            </a>
            <nav class="header__not-logo">
                <h2 class="header__nav-heading">Navigation</h2>
                <div class="header__tooltip-overlay"></div>
                <ul class="header__nav">
                        <li class="header__nav-item">
                            <a class="header__nav-link header__nav-link_has-subnav_true" href="/news" target="_self" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="News">
                                        <span class="header__nav-label">News</span>
                            </a>
                            <div class="header__subnav">
                                <div class="header__subnav-groups">
                                    <div class="header__subnav-group header__subnav-group_name_back">
                                        <ul class="header__subnav-list">
                                            <li class="header__subnav-item header__subnav-item_type_back">
                                                <a class="header__subnav-link header__subnav-link_type_back" href="#">
                                                    <span class="header__subnav-label header__subnav-label_type_back">Back</span>
                                                </a>
                                            </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_topics">
                                        <ul class="header__subnav-list">
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/local" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Local">
                                                                    <span class="header__subnav-label">Local</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/texas" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Texas">
                                                                    <span class="header__subnav-label">Texas</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/nation-world" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Nation World">
                                                                    <span class="header__subnav-label">Nation World</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/politics" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Politics">
                                                                    <span class="header__subnav-label">Politics</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/sports" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Sports">
                                                                    <span class="header__subnav-label">Sports</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/money" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Money">
                                                                    <span class="header__subnav-label">Money</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/investigations" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Investigations">
                                                                    <span class="header__subnav-label">Investigations</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/originals" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="WFAA Originals">
                                                                    <span class="header__subnav-label">WFAA Originals</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/reasons-to-smile" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Reasons to Smile">
                                                                    <span class="header__subnav-label">Reasons to Smile</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/gmt" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Good Morning Texas">
                                                                    <span class="header__subnav-label">Good Morning Texas</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/features" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Features">
                                                                    <span class="header__subnav-label">Features</span>
                                                        </a>
                                                    </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_featured">
                                            <div class="header__featured-title">Latest News Stories</div>
<div data-module="story-row" class="story-row">
    <ul class="story-row__list">
            <li class="story-row__item story-row__item_size_half">
                    <div class="story-row__photo">
                        <div class="story-row__ratio-enforcer">
                            <div class="story-row__ratio-enforced">
                                <a class="story-row__image-link" href="https://www.wfaa.com/article/news/local/silver-alert-missing-76-year-old-boyd-morelock-dallas/287-1f94986b-a65a-4672-b1d7-5194c821be1f" aria-label="Read Missing 76-year-old Dallas man found safe" data-tracking-category="module" data-tracking-action="click" data-tracking-label="storyRow; Missing 76-year-old Dallas man found safe">
                                    <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="Missing 76-year-old Dallas man found safe" width="" height="" src="https://media.wfaa.com/assets/WFAA/images/8f338171-646e-40e5-9bed-bc47d067d297/8f338171-646e-40e5-9bed-bc47d067d297_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="Missing 76-year-old Dallas man found safe" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.wfaa.com/assets/WFAA/images/8f338171-646e-40e5-9bed-bc47d067d297/8f338171-646e-40e5-9bed-bc47d067d297_360x203.jpg" data-srcset="https://media.wfaa.com/assets/WFAA/images/8f338171-646e-40e5-9bed-bc47d067d297/8f338171-646e-40e5-9bed-bc47d067d297_16x9.jpg 16w, https://media.wfaa.com/assets/WFAA/images/8f338171-646e-40e5-9bed-bc47d067d297/8f338171-646e-40e5-9bed-bc47d067d297_140x79.jpg 140w, https://media.wfaa.com/assets/WFAA/images/8f338171-646e-40e5-9bed-bc47d067d297/8f338171-646e-40e5-9bed-bc47d067d297_360x203.jpg 360w, https://media.wfaa.com/assets/WFAA/images/8f338171-646e-40e5-9bed-bc47d067d297/8f338171-646e-40e5-9bed-bc47d067d297_540x304.jpg 540w, https://media.wfaa.com/assets/WFAA/images/8f338171-646e-40e5-9bed-bc47d067d297/8f338171-646e-40e5-9bed-bc47d067d297_750x422.jpg 750w, https://media.wfaa.com/assets/WFAA/images/8f338171-646e-40e5-9bed-bc47d067d297/8f338171-646e-40e5-9bed-bc47d067d297_1140x641.jpg 1140w, https://media.wfaa.com/assets/WFAA/images/8f338171-646e-40e5-9bed-bc47d067d297/8f338171-646e-40e5-9bed-bc47d067d297_1920x1080.jpg 1920w" sizes="calc(50vw - 15px)" /><script>!function(){if (!document.hidden) {let e=document.currentScript;void 0!==window.tegna&&!0===window.tegna.loaded||new window.IntersectionObserver(function(e,a){e.forEach(function(e){if(e.isIntersecting){const a=e.target.querySelectorAll(".lazy-image__image")[0],t=e.target.querySelectorAll(".lazy-image__placeholder")[0];a.src=a.dataset.src,a.srcset=a.dataset.srcset,e.target.dataset.preloaded="true",a.classList.remove("lazy-image__image_loaded_false"),a.classList.add("lazy-image__image_loaded_true"),a.classList.remove("lazy-image__image_blur_true"),a.classList.add("lazy-image__image_blur_false"),t.classList.remove("lazy-image__placeholder_visible_true"),t.classList.add("lazy-image__placeholder_visible_false")}a.unobserve(e.target)})}).observe(e.parentElement)}}();</script></div>
                                </a>
                            </div>
                        </div>
                    </div>
                    <div class="story-row__text">
                        <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="https://www.wfaa.com/article/news/local/silver-alert-missing-76-year-old-boyd-morelock-dallas/287-1f94986b-a65a-4672-b1d7-5194c821be1f" data-tracking-category="module" data-tracking-action="click" data-tracking-label="storyRow; Missing 76-year-old Dallas man found safe">Missing 76-year-old Dallas man found safe</a></h4>
                    </div>
            </li>
            <li class="story-row__item story-row__item_size_half">
                    <div class="story-row__photo">
                        <div class="story-row__ratio-enforcer">
                            <div class="story-row__ratio-enforced">
                                <a class="story-row__image-link" href="https://www.wfaa.com/article/news/local/baby-formula-shortage-flower-mound-mom-creates-group-to-help-families/287-93be47fc-268b-4313-86d7-0955010f98bc" aria-label="Read Flower Mound mom creates group to help families find baby formula" data-tracking-category="module" data-tracking-action="click" data-tracking-label="storyRow; Flower Mound mom creates group to help families find baby formula">
                                    <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="Flower Mound mom creates group to help families find baby formula" width="" height="" src="https://media.wfaa.com/assets/WFAA/images/c7f8b45d-f464-4f00-9d11-5da0faef1de3/c7f8b45d-f464-4f00-9d11-5da0faef1de3_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="Flower Mound mom creates group to help families find baby formula" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.wfaa.com/assets/WFAA/images/c7f8b45d-f464-4f00-9d11-5da0faef1de3/c7f8b45d-f464-4f00-9d11-5da0faef1de3_360x203.jpg" data-srcset="https://media.wfaa.com/assets/WFAA/images/c7f8b45d-f464-4f00-9d11-5da0faef1de3/c7f8b45d-f464-4f00-9d11-5da0faef1de3_16x9.jpg 16w, https://media.wfaa.com/assets/WFAA/images/c7f8b45d-f464-4f00-9d11-5da0faef1de3/c7f8b45d-f464-4f00-9d11-5da0faef1de3_140x79.jpg 140w, https://media.wfaa.com/assets/WFAA/images/c7f8b45d-f464-4f00-9d11-5da0faef1de3/c7f8b45d-f464-4f00-9d11-5da0faef1de3_360x203.jpg 360w, https://media.wfaa.com/assets/WFAA/images/c7f8b45d-f464-4f00-9d11-5da0faef1de3/c7f8b45d-f464-4f00-9d11-5da0faef1de3_540x304.jpg 540w, https://media.wfaa.com/assets/WFAA/images/c7f8b45d-f464-4f00-9d11-5da0faef1de3/c7f8b45d-f464-4f00-9d11-5da0faef1de3_750x422.jpg 750w, https://media.wfaa.com/assets/WFAA/images/c7f8b45d-f464-4f00-9d11-5da0faef1de3/c7f8b45d-f464-4f00-9d11-5da0faef1de3_1140x641.jpg 1140w, https://media.wfaa.com/assets/WFAA/images/c7f8b45d-f464-4f00-9d11-5da0faef1de3/c7f8b45d-f464-4f00-9d11-5da0faef1de3_1920x1080.jpg 1920w" sizes="calc(50vw - 15px)" /><script>!function(){if (!document.hidden) {let e=document.currentScript;void 0!==window.tegna&&!0===window.tegna.loaded||new window.IntersectionObserver(function(e,a){e.forEach(function(e){if(e.isIntersecting){const a=e.target.querySelectorAll(".lazy-image__image")[0],t=e.target.querySelectorAll(".lazy-image__placeholder")[0];a.src=a.dataset.src,a.srcset=a.dataset.srcset,e.target.dataset.preloaded="true",a.classList.remove("lazy-image__image_loaded_false"),a.classList.add("lazy-image__image_loaded_true"),a.classList.remove("lazy-image__image_blur_true"),a.classList.add("lazy-image__image_blur_false"),t.classList.remove("lazy-image__placeholder_visible_true"),t.classList.add("lazy-image__placeholder_visible_false")}a.unobserve(e.target)})}).observe(e.parentElement)}}();</script></div>
                                </a>
                            </div>
                        </div>
                    </div>
                    <div class="story-row__text">
                        <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="https://www.wfaa.com/article/news/local/baby-formula-shortage-flower-mound-mom-creates-group-to-help-families/287-93be47fc-268b-4313-86d7-0955010f98bc" data-tracking-category="module" data-tracking-action="click" data-tracking-label="storyRow; Flower Mound mom creates group to help families find baby formula">Flower Mound mom creates group to help families find baby formula</a></h4>
                    </div>
            </li>
    </ul>
</div>                                    </div>
                                </div>
                            </div>
                        </li>
                        <li class="header__nav-item">
                            <a class="header__nav-link header__nav-link_has-subnav_true" href="/weather/" target="_self" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Weather">
                                        <span class="header__nav-label">Weather</span>
                            </a>
                            <div class="header__subnav">
                                <div class="header__subnav-groups">
                                    <div class="header__subnav-group header__subnav-group_name_back">
                                        <ul class="header__subnav-list">
                                            <li class="header__subnav-item header__subnav-item_type_back">
                                                <a class="header__subnav-link header__subnav-link_type_back" href="#">
                                                    <span class="header__subnav-label header__subnav-label_type_back">Back</span>
                                                </a>
                                            </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_topics">
                                        <ul class="header__subnav-list">
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/forecast" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Forecast">
                                                                    <span class="header__subnav-label">Forecast</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/radar" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Radar">
                                                                    <span class="header__subnav-label">Radar</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/closings" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Closings &amp; Delays">
                                                                    <span class="header__subnav-label">Closings &amp; Delays</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/closings-admin" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="School/Business Login">
                                                                    <span class="header__subnav-label">School/Business Login</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/weatherminds" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Weatherminds">
                                                                    <span class="header__subnav-label">Weatherminds</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/traffic" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Traffic">
                                                                    <span class="header__subnav-label">Traffic</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/gas-prices" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Gas Prices">
                                                                    <span class="header__subnav-label">Gas Prices</span>
                                                        </a>
                                                    </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_featured">
                                            <div class="header__featured-title">Latest Weather Stories</div>
<div data-module="story-row" class="story-row">
    <ul class="story-row__list">
            <li class="story-row__item story-row__item_size_half">
                    <div class="story-row__photo">
                        <div class="story-row__ratio-enforcer">
                            <div class="story-row__ratio-enforced">
                                <a class="story-row__image-link" href="https://www.wfaa.com/article/tech/science/climate-change/is-tornado-alley-shifting-what-is-dixie-alley/287-c027113c-752b-4cfd-8d50-5c32394bdf11" aria-label="Read Is Tornado Alley shifting? The answer might make your head spin" data-tracking-category="module" data-tracking-action="click" data-tracking-label="storyRow; Is Tornado Alley shifting? The answer might make your head spin">
                                    <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="Is Tornado Alley shifting? The answer might make your head spin" width="" height="" src="https://media.wfaa.com/assets/WFAA/images/c34df460-190a-4c0d-9f9c-83b90b116d3f/c34df460-190a-4c0d-9f9c-83b90b116d3f_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="Is Tornado Alley shifting? The answer might make your head spin" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.wfaa.com/assets/WFAA/images/c34df460-190a-4c0d-9f9c-83b90b116d3f/c34df460-190a-4c0d-9f9c-83b90b116d3f_360x203.jpg" data-srcset="https://media.wfaa.com/assets/WFAA/images/c34df460-190a-4c0d-9f9c-83b90b116d3f/c34df460-190a-4c0d-9f9c-83b90b116d3f_16x9.jpg 16w, https://media.wfaa.com/assets/WFAA/images/c34df460-190a-4c0d-9f9c-83b90b116d3f/c34df460-190a-4c0d-9f9c-83b90b116d3f_140x79.jpg 140w, https://media.wfaa.com/assets/WFAA/images/c34df460-190a-4c0d-9f9c-83b90b116d3f/c34df460-190a-4c0d-9f9c-83b90b116d3f_360x203.jpg 360w, https://media.wfaa.com/assets/WFAA/images/c34df460-190a-4c0d-9f9c-83b90b116d3f/c34df460-190a-4c0d-9f9c-83b90b116d3f_540x304.jpg 540w, https://media.wfaa.com/assets/WFAA/images/c34df460-190a-4c0d-9f9c-83b90b116d3f/c34df460-190a-4c0d-9f9c-83b90b116d3f_750x422.jpg 750w, https://media.wfaa.com/assets/WFAA/images/c34df460-190a-4c0d-9f9c-83b90b116d3f/c34df460-190a-4c0d-9f9c-83b90b116d3f_1140x641.jpg 1140w, https://media.wfaa.com/assets/WFAA/images/c34df460-190a-4c0d-9f9c-83b90b116d3f/c34df460-190a-4c0d-9f9c-83b90b116d3f_1920x1080.jpg 1920w" sizes="calc(50vw - 15px)" /><script>!function(){if (!document.hidden) {let e=document.currentScript;void 0!==window.tegna&&!0===window.tegna.loaded||new window.IntersectionObserver(function(e,a){e.forEach(function(e){if(e.isIntersecting){const a=e.target.querySelectorAll(".lazy-image__image")[0],t=e.target.querySelectorAll(".lazy-image__placeholder")[0];a.src=a.dataset.src,a.srcset=a.dataset.srcset,e.target.dataset.preloaded="true",a.classList.remove("lazy-image__image_loaded_false"),a.classList.add("lazy-image__image_loaded_true"),a.classList.remove("lazy-image__image_blur_true"),a.classList.add("lazy-image__image_blur_false"),t.classList.remove("lazy-image__placeholder_visible_true"),t.classList.add("lazy-image__placeholder_visible_false")}a.unobserve(e.target)})}).observe(e.parentElement)}}();</script></div>
                                </a>
                            </div>
                        </div>
                    </div>
                    <div class="story-row__text">
                        <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="https://www.wfaa.com/article/tech/science/climate-change/is-tornado-alley-shifting-what-is-dixie-alley/287-c027113c-752b-4cfd-8d50-5c32394bdf11" data-tracking-category="module" data-tracking-action="click" data-tracking-label="storyRow; Is Tornado Alley shifting? The answer might make your head spin">Is Tornado Alley shifting? The answer might make your head spin</a></h4>
                    </div>
            </li>
            <li class="story-row__item story-row__item_size_half">
                    <div class="story-row__photo">
                        <div class="story-row__ratio-enforcer">
                            <div class="story-row__ratio-enforced">
                                <a class="story-row__image-link" href="https://www.wfaa.com/video/weather/evening-weather-forecast-5-23-2022/287-d0977d97-b48c-42de-9b93-c24459791f54" aria-label="Read Evening Weather Forecast 5-23-2022" data-tracking-category="module" data-tracking-action="click" data-tracking-label="storyRow; Evening Weather Forecast 5-23-2022">
                                    <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="Evening Weather Forecast 5-23-2022" width="" height="" src="https://media.wfaa.com/assets/WFAA/images/e0be7e92-bb2a-4f34-b95f-6fc9ca600e02/e0be7e92-bb2a-4f34-b95f-6fc9ca600e02_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="Evening Weather Forecast 5-23-2022" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.wfaa.com/assets/WFAA/images/e0be7e92-bb2a-4f34-b95f-6fc9ca600e02/e0be7e92-bb2a-4f34-b95f-6fc9ca600e02_360x203.jpg" data-srcset="https://media.wfaa.com/assets/WFAA/images/e0be7e92-bb2a-4f34-b95f-6fc9ca600e02/e0be7e92-bb2a-4f34-b95f-6fc9ca600e02_16x9.jpg 16w, https://media.wfaa.com/assets/WFAA/images/e0be7e92-bb2a-4f34-b95f-6fc9ca600e02/e0be7e92-bb2a-4f34-b95f-6fc9ca600e02_140x79.jpg 140w, https://media.wfaa.com/assets/WFAA/images/e0be7e92-bb2a-4f34-b95f-6fc9ca600e02/e0be7e92-bb2a-4f34-b95f-6fc9ca600e02_360x203.jpg 360w, https://media.wfaa.com/assets/WFAA/images/e0be7e92-bb2a-4f34-b95f-6fc9ca600e02/e0be7e92-bb2a-4f34-b95f-6fc9ca600e02_540x304.jpg 540w, https://media.wfaa.com/assets/WFAA/images/e0be7e92-bb2a-4f34-b95f-6fc9ca600e02/e0be7e92-bb2a-4f34-b95f-6fc9ca600e02_750x422.jpg 750w, https://media.wfaa.com/assets/WFAA/images/e0be7e92-bb2a-4f34-b95f-6fc9ca600e02/e0be7e92-bb2a-4f34-b95f-6fc9ca600e02_1140x641.jpg 1140w, https://media.wfaa.com/assets/WFAA/images/e0be7e92-bb2a-4f34-b95f-6fc9ca600e02/e0be7e92-bb2a-4f34-b95f-6fc9ca600e02_1920x1080.jpg 1920w" sizes="calc(50vw - 15px)" /><script>!function(){if (!document.hidden) {let e=document.currentScript;void 0!==window.tegna&&!0===window.tegna.loaded||new window.IntersectionObserver(function(e,a){e.forEach(function(e){if(e.isIntersecting){const a=e.target.querySelectorAll(".lazy-image__image")[0],t=e.target.querySelectorAll(".lazy-image__placeholder")[0];a.src=a.dataset.src,a.srcset=a.dataset.srcset,e.target.dataset.preloaded="true",a.classList.remove("lazy-image__image_loaded_false"),a.classList.add("lazy-image__image_loaded_true"),a.classList.remove("lazy-image__image_blur_true"),a.classList.add("lazy-image__image_blur_false"),t.classList.remove("lazy-image__placeholder_visible_true"),t.classList.add("lazy-image__placeholder_visible_false")}a.unobserve(e.target)})}).observe(e.parentElement)}}();</script></div>
                                </a>
                            </div>
                        </div>
                    </div>
                    <div class="story-row__text">
                        <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="https://www.wfaa.com/video/weather/evening-weather-forecast-5-23-2022/287-d0977d97-b48c-42de-9b93-c24459791f54" data-tracking-category="module" data-tracking-action="click" data-tracking-label="storyRow; Evening Weather Forecast 5-23-2022">Evening Weather Forecast 5-23-2022</a></h4>
                    </div>
            </li>
    </ul>
</div>                                    </div>
                                </div>
                            </div>
                        </li>
                        <li class="header__nav-item">
                            <a class="header__nav-link header__nav-link_has-subnav_false" href="/near-me" target="_self" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Near Me">
                                        <span class="header__nav-label">Near Me</span>
                            </a>
                        </li>
                        <li class="header__nav-item">
                            <a class="header__nav-link header__nav-link_has-subnav_false" href="/verify" target="_self" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="VERIFY">
                                        <span class="header__nav-label">VERIFY</span>
                            </a>
                        </li>
                        <li>
                            <div class="header__mini-live-video">
<div data-module="watch-live" class="watch-live watch-live_active_true" data-watch-enabled="true">
    <a class="watch-live__cta" href="/watch">
        <span class="watch-live__label">Watch Live</span>
    </a>
    <div class="watch-live__mini-live-video watch-live__mini-live-video_active_true">
        <a class="watch-live__video-link" href="/watch">
    <div data-module="mini-live-video" class="mini-live-video mini-live-video_state_playing" data-is-watch="false">    
        <div class="mini-live-video__player"></div>
    </div>        </a>
    </div>
</div>                            </div>
                        </li>
                    <li class="header__nav-search header__nav-search_type_search">
                        <a class="header__nav-link header__nav-link_type_search" href="/search">
                            <label class="header__nav-label header__nav-label_type_search" for="site_search">Search</label>
                        </a>
                        <div class="header__subnav header__subnav_type_search">
                            <div class="header__subnav-group header__subnav-group_name_search">
                                <form class="header__search-form" method="GET" action="/search">
                                    <label class="header__search-label" for="site_search">Search:</label>
                                    <input class="header__search-box" placeholder="Search wfaa.com" id="site_search" type="search" name="q" />
                                    <button class="header__search-submit" type="submit">Search</button>
                                </form>
                            </div>
                            <button class="header__close-button" aria-label="close"></button>
                        </div>
                    </li>
                </ul>
                    <div class="header__sponsor">
    <div data-module="ad" class="ad ad_position_masthead_sponsor ad_background_false"
         data-status="new"
         data-path="/32805352/tx-dallas-WFAA-B3341_DesktopTablet/masthead_sponsor/entertainment/entertainment-tonight"
         data-sizes="[[112,38]]"
         data-delay="0"
         data-position="masthead_sponsor"
         data-refresh-interval="0"
         data-refresh-enabled="false"
         data-targeting-strnativekey=""
         data-collapse="false"
         data-ozone-placement-id=""
         data-ozone-publisher-id="NPID10000003"
         data-ozone-site-id=""
         data-page-type="article">
        <div class="ad__inner ad__inner_border_false ad__inner_background_false" style="min-height: 0px; min-width: 0px;">
        </div>
    </div>
                    </div>
                <a class="header__weather-link" href="/weather" data-tracking-action="weather-summary/weatherClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.wfaa.com/article/entertainment/entertainment-tonight/ewan-mcgregor-recalls-amazing-moment-of-seeing-hayden-christensen-as-darth-vader-again-exclusive/603-a80ac8e3-edaf-4335-9735-d4db6dc2fbb8" aria-label="Visit the weather page">
                    <div class="header__weather">
                        <div class="header__weather-desktop-info">
                            <div class="header__weather-label header__weather-label_alerts_true">Right Now</div>
                            <div class="header__weather-city header__weather-city_alerts_true">Dallas, TX&nbsp;&raquo;</div>
                        </div>
                        <div class="header__weather-content">
                            <div class="header__weather-info header__weather-info_alerts_true">
                                <div class="header__weather-temp header__weather-temp_alerts_true">76&deg;</div>

                                <div class="header__weather-icon header__weather-icon_alerts_true">
                                    <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="" width="26px" height="26px" src="/assets/shared-images/weather-icons/wx-67_8x8.png" /><img class="lazy-image__image lazy-image__image_blur_false" alt="" width="26px" height="26px" src="/assets/shared-images/backgrounds/blank.png" data-src="/assets/shared-images/weather-icons/wx-67_32x32.png" data-srcset="/assets/shared-images/weather-icons/wx-67_8x8.png 8w, /assets/shared-images/weather-icons/wx-67_16x16.png 16w, /assets/shared-images/weather-icons/wx-67_32x32.png 32w, /assets/shared-images/weather-icons/wx-67_64x64.png 64w, /assets/shared-images/weather-icons/wx-67_128x128.png 128w, /assets/shared-images/weather-icons/wx-67_210x210.png 210w" sizes="26px" /><script>!function(){if (!document.hidden) {let e=document.currentScript;void 0!==window.tegna&&!0===window.tegna.loaded||new window.IntersectionObserver(function(e,a){e.forEach(function(e){if(e.isIntersecting){const a=e.target.querySelectorAll(".lazy-image__image")[0],t=e.target.querySelectorAll(".lazy-image__placeholder")[0];a.src=a.dataset.src,a.srcset=a.dataset.srcset,e.target.dataset.preloaded="true",a.classList.remove("lazy-image__image_loaded_false"),a.classList.add("lazy-image__image_loaded_true"),a.classList.remove("lazy-image__image_blur_true"),a.classList.add("lazy-image__image_blur_false"),t.classList.remove("lazy-image__placeholder_visible_true"),t.classList.add("lazy-image__placeholder_visible_false")}a.unobserve(e.target)})}).observe(e.parentElement)}}();</script><noscript><img class="lazy-image__nojs-image" alt="" width="26px" height="26px" src="/assets/shared-images/weather-icons/wx-67_32x32.png" srcset="/assets/shared-images/weather-icons/wx-67_8x8.png 8w, /assets/shared-images/weather-icons/wx-67_16x16.png 16w, /assets/shared-images/weather-icons/wx-67_32x32.png 32w, /assets/shared-images/weather-icons/wx-67_64x64.png 64w, /assets/shared-images/weather-icons/wx-67_128x128.png 128w, /assets/shared-images/weather-icons/wx-67_210x210.png 210w" sizes="26px" loading="lazy" /></noscript></div>
                                </div>
                            </div>
                            <div class="header__weather-city header__weather-city_alerts_true">Dallas, TX&nbsp;&raquo;</div>
                        </div>
                    </div>
                </a>
            <div class="header__alerts">
                    <a class="header__alert header__alert_type_weather header__alert_visible_true" href="/weather/alerts" data-tracking-action="weatheralert/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.wfaa.com/article/entertainment/entertainment-tonight/ewan-mcgregor-recalls-amazing-moment-of-seeing-hayden-christensen-as-darth-vader-again-exclusive/603-a80ac8e3-edaf-4335-9735-d4db6dc2fbb8">Weather</a>
                    <a class="header__alert header__alert_type_closings header__alert_visible_false" href="/closings" data-tracking-action="closingsalert/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.wfaa.com/article/entertainment/entertainment-tonight/ewan-mcgregor-recalls-amazing-moment-of-seeing-hayden-christensen-as-darth-vader-again-exclusive/603-a80ac8e3-edaf-4335-9735-d4db6dc2fbb8">Closings</a>
            </div>
            </nav>
        </div>
    </div>
    <div class="header__featured">
            <div class="header__featured-arrow header__featured-arrow_direction_previous"><img src="/images/header/arrow.png" width="14" height="14" loading="eager" alt="" /></div>
            <div class="header__featured-inner">
                <ul class="header__featured-list">
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/advertise">Advertise With Us</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/radar">Radar</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="https://www.wfaa.com/sports">Sports</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="https://www.wfaa.com/covid-19-vaccine">COVID-19 vaccines</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/rightonthemoney">Right on the Money</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/insidetexaspolitics">Inside Texas Politics</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/votenow">Vote Now</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/la-vida">La Vida</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/verify">Verify</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="https://www.wfaa.com/rescan">Rescan Your TV</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/coronavirus-covid-19">Coronavirus</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="https://www.wfaa.com/attheborder">At the Border</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/wednesdays-child">Wednesday&#x27;s Child</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="https://www.wfaa.com/familyfirst">Family First</a>
                        </li>
                </ul>
            </div>
            <div class="header__featured-arrow header__featured-arrow_direction_next"><img src="/images/header/arrow.png" width="14" height="14" loading="eager" alt="" /></div>
    </div>
</header>            </div>
            <div class="page__dock">
                    <div class="page__breaking-news-alerts">
    <div data-module="breaking-news-alerts" class="breaking-news-alerts breaking-news-alerts_visible_false">
        <div class="breaking-news-alerts__wrap">
            <div class="breaking-news-alerts__close"></div>
            <div class="breaking-news-alerts__label">Breaking News</div>
            <ul class="breaking-news-alerts__headline-wrap">
                <template class="breaking-news-alerts__template">
                    <li class="breaking-news-alerts__item">
                        <a class="breaking-news-alerts__link" href="#" data-tracking="breaking-news-alerts/linkClicked">
                            <span class="breaking-news-alerts__headline"></span>
                            <span class="breaking-news-alerts__read-more">Read More &raquo;</span>
                        </a>
                    </li>
                </template>
            </ul>
            <a class="breaking-news-alerts__more" href="/breaking-news" data-tracking="breaking-news-alerts/moreClicked">More (<span class="breaking-news-alerts__count"></span>) &raquo;</a>
        </div>
    </div>
                    </div>
            </div>
        <main class="page__main" id="main">
            <div class="page__grid">
                


    <div data-module="grid" class="grid grid_version_2-1">
        <div class="grid__section grid__section_theme_default" data-theme="default">
            <div class="grid__theme-elements">
                <div class="grid__theme-design-1"></div>
                <div class="grid__theme-design-2"></div>
                <div class="grid__theme-design-3"></div>
                <div class="grid__theme-design-4"></div>
            </div>
            <div class="grid__content grid__content_full-width_false">
                <div class="grid__main grid__main_sticky_right grid__main_full-width_false">
                        <div class="grid__cell grid__cell_columns_2" data-columns="2">
                                <div class="grid__module grid__module_loaded_true">
                                    <div class="grid__module-sizer grid__module-sizer_name_article" data-module-sizer="article" data-count="1">
<article class="article" data-module="article"
         data-article-id="a80ac8e3-edaf-4335-9735-d4db6dc2fbb8"
         data-title="Ewan McGregor Recalls &#x27;Amazing&#x27; Moment of Seeing Hayden Christensen as Darth Vader Again (Exclusive)"
         data-seo-title="Ewan McGregor Recalls &#x27;Amazing&#x27; Moment of Seeing Hayden Christensen as Darth Vader Again (Exclusive)"
         data-abstract="Ewan McGregor Recalls &#x27;Amazing&#x27; Moment of Seeing Hayden Christensen as Darth Vader Again (Exclusive)"
         data-section="entertainment"
         data-subsection="entertainment-tonight"
         data-topic=""
         data-subtopic=""
         data-url="https://www.wfaa.com/article/entertainment/entertainment-tonight/ewan-mcgregor-recalls-amazing-moment-of-seeing-hayden-christensen-as-darth-vader-again-exclusive/603-a80ac8e3-edaf-4335-9735-d4db6dc2fbb8"
         data-pathname="www.wfaa.com/article/entertainment/entertainment-tonight/ewan-mcgregor-recalls-amazing-moment-of-seeing-hayden-christensen-as-darth-vader-again-exclusive/603-a80ac8e3-edaf-4335-9735-d4db6dc2fbb8"
         data-gpt-network-code="32805352"
         data-categories="entertainment,entertainment-tonight"
         data-author="Stacy Lambe&#x200D;"
         data-keywords="entertainment,tv,entertainment-tonight"
         data-has-video="false"
         data-watson-keywords="Obi-Wan Kenobi,Ewan McGregor Recalls,Star Wars,Moment of Seeing Hayden Christensen,51-year-old actor"
         data-t1-publisher=""
         data-is-cct="false"
         data-original-headline="Ewan McGregor Recalls &amp;#039;Amazing&amp;#039; Moment of Seeing Hayden Christensen as Darth Vader Again (Exclusive)"
         data-content-score=""
         data-tracking-tags="">
            <a class="article__category" href="/section/entertainment-tonight" data-tracking-category="article" data-tracking-action="click" data-tracking-label="article; topic; Entertainment Tonight">Entertainment Tonight</a>
            <h1 class="article__headline">Ewan McGregor Recalls &#x27;Amazing&#x27; Moment of Seeing Hayden Christensen as Darth Vader Again (Exclusive)</h1>
            <div class="article__summary">Ewan McGregor Recalls 'Amazing' Moment of Seeing Hayden Christensen as Darth Vader Again (Exclusive)</div>
        <div class="article__lead-asset">


<div data-module="photo" class="photo">
    <div class="photo__image">
        <div class="photo__ratio-enforcer">
            <div class="photo__ratio-enforced">
                <div class="lazy-image" data-module="lazy-image" data-blur="true" style="background-image: url(https://media.wfaa.com/assets/ETONLINE/images/a93978fa-66a4-48fe-afe5-81ce613de259/a93978fa-66a4-48fe-afe5-81ce613de259_16x9.jpg)"><img class="lazy-image__placeholder lazy-image__placeholder_blur_true" alt="" width="750" height="422" src="https://media.wfaa.com/assets/ETONLINE/images/a93978fa-66a4-48fe-afe5-81ce613de259/a93978fa-66a4-48fe-afe5-81ce613de259_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_true" alt="" width="750" height="422" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.wfaa.com/assets/ETONLINE/images/a93978fa-66a4-48fe-afe5-81ce613de259/a93978fa-66a4-48fe-afe5-81ce613de259_750x422.jpg" data-srcset="https://media.wfaa.com/assets/ETONLINE/images/a93978fa-66a4-48fe-afe5-81ce613de259/a93978fa-66a4-48fe-afe5-81ce613de259_16x9.jpg 16w, https://media.wfaa.com/assets/ETONLINE/images/a93978fa-66a4-48fe-afe5-81ce613de259/a93978fa-66a4-48fe-afe5-81ce613de259_140x79.jpg 140w, https://media.wfaa.com/assets/ETONLINE/images/a93978fa-66a4-48fe-afe5-81ce613de259/a93978fa-66a4-48fe-afe5-81ce613de259_360x203.jpg 360w, https://media.wfaa.com/assets/ETONLINE/images/a93978fa-66a4-48fe-afe5-81ce613de259/a93978fa-66a4-48fe-afe5-81ce613de259_540x304.jpg 540w, https://media.wfaa.com/assets/ETONLINE/images/a93978fa-66a4-48fe-afe5-81ce613de259/a93978fa-66a4-48fe-afe5-81ce613de259_750x422.jpg 750w, https://media.wfaa.com/assets/ETONLINE/images/a93978fa-66a4-48fe-afe5-81ce613de259/a93978fa-66a4-48fe-afe5-81ce613de259_1140x641.jpg 1140w, https://media.wfaa.com/assets/ETONLINE/images/a93978fa-66a4-48fe-afe5-81ce613de259/a93978fa-66a4-48fe-afe5-81ce613de259_1920x1080.jpg 1920w" sizes="750px" /><script>!function(){if (!document.hidden) {let e=document.currentScript;void 0!==window.tegna&&!0===window.tegna.loaded||new window.IntersectionObserver(function(e,a){e.forEach(function(e){if(e.isIntersecting){const a=e.target.querySelectorAll(".lazy-image__image")[0],t=e.target.querySelectorAll(".lazy-image__placeholder")[0];a.src=a.dataset.src,a.srcset=a.dataset.srcset,e.target.dataset.preloaded="true",a.classList.remove("lazy-image__image_loaded_false"),a.classList.add("lazy-image__image_loaded_true"),a.classList.remove("lazy-image__image_blur_true"),a.classList.add("lazy-image__image_blur_false"),t.classList.remove("lazy-image__placeholder_visible_true"),t.classList.add("lazy-image__placeholder_visible_false")}a.unobserve(e.target)})}).observe(e.parentElement)}}();</script><noscript><img class="lazy-image__nojs-image" alt="" width="750" height="422" src="https://media.wfaa.com/assets/ETONLINE/images/a93978fa-66a4-48fe-afe5-81ce613de259/a93978fa-66a4-48fe-afe5-81ce613de259_750x422.jpg" srcset="https://media.wfaa.com/assets/ETONLINE/images/a93978fa-66a4-48fe-afe5-81ce613de259/a93978fa-66a4-48fe-afe5-81ce613de259_16x9.jpg 16w, https://media.wfaa.com/assets/ETONLINE/images/a93978fa-66a4-48fe-afe5-81ce613de259/a93978fa-66a4-48fe-afe5-81ce613de259_140x79.jpg 140w, https://media.wfaa.com/assets/ETONLINE/images/a93978fa-66a4-48fe-afe5-81ce613de259/a93978fa-66a4-48fe-afe5-81ce613de259_360x203.jpg 360w, https://media.wfaa.com/assets/ETONLINE/images/a93978fa-66a4-48fe-afe5-81ce613de259/a93978fa-66a4-48fe-afe5-81ce613de259_540x304.jpg 540w, https://media.wfaa.com/assets/ETONLINE/images/a93978fa-66a4-48fe-afe5-81ce613de259/a93978fa-66a4-48fe-afe5-81ce613de259_750x422.jpg 750w, https://media.wfaa.com/assets/ETONLINE/images/a93978fa-66a4-48fe-afe5-81ce613de259/a93978fa-66a4-48fe-afe5-81ce613de259_1140x641.jpg 1140w, https://media.wfaa.com/assets/ETONLINE/images/a93978fa-66a4-48fe-afe5-81ce613de259/a93978fa-66a4-48fe-afe5-81ce613de259_1920x1080.jpg 1920w" sizes="750px" loading="lazy" /></noscript></div>
            </div>
        </div>
    </div>
    <div class="photo__meta">
    </div>
</div>        </div>
        <aside class="article__meta">
                <div class="article__author">
                    <span class="article__meta-label">Author:</span> Stacy Lambe&#x200D;
                </div>
                <div class="article__published">
                    <span class="article__meta-label">Published:</span> 2:17 PM CDT May 23, 2022
                </div>
                <div class="article__updated">
                    <span class="article__meta-label">Updated:</span> 2:17 PM CDT May 23, 2022
                </div>
            <div class="article__sharing">
    <div data-module="article-sharing" class="article-sharing">
        <a class="article-sharing__icon" href="https://www.facebook.com/dialog/share?app_id=1886819031630970&display=popup&href=https%3A%2F%2Fwww.wfaa.com%2Farticle%2Fentertainment%2Fentertainment-tonight%2Fewan-mcgregor-recalls-amazing-moment-of-seeing-hayden-christensen-as-darth-vader-again-exclusive%2F603-a80ac8e3-edaf-4335-9735-d4db6dc2fbb8&redirect_uri=https%3A%2F%2Fwww.wfaa.com%2Farticle%2Fentertainment%2Fentertainment-tonight%2Fewan-mcgregor-recalls-amazing-moment-of-seeing-hayden-christensen-as-darth-vader-again-exclusive%2F603-a80ac8e3-edaf-4335-9735-d4db6dc2fbb8" target="_blank" data-tracking-action="sharing/facebookLink" data-tracking-category="link click" data-tracking-label="Link From: https://www.wfaa.com/article/entertainment/entertainment-tonight/ewan-mcgregor-recalls-amazing-moment-of-seeing-hayden-christensen-as-darth-vader-again-exclusive/603-a80ac8e3-edaf-4335-9735-d4db6dc2fbb8">
            <img class="article-sharing__logo" alt="Facebook" src="/assets/shared-images/icons/facebook.svg" loading="eager" width="38" onload="this.parentElement.style.opacity='1';" />
        </a>
        <a class="article-sharing__icon" href="https://twitter.com/intent/tweet?text=Ewan%20McGregor%20Recalls%20%27Amazing%27%20Moment%20of%20Seeing%20Hayden%20Christensen%20as%20Darth%20Vader%20Again%20%28Exclusive%29&url=https://www.wfaa.com/article/entertainment/entertainment-tonight/ewan-mcgregor-recalls-amazing-moment-of-seeing-hayden-christensen-as-darth-vader-again-exclusive/603-a80ac8e3-edaf-4335-9735-d4db6dc2fbb8&via=wfaa" target="_blank" data-tracking-action="sharing/twitterLink" data-tracking-category="link click" data-tracking-label="Link From: https://www.wfaa.com/article/entertainment/entertainment-tonight/ewan-mcgregor-recalls-amazing-moment-of-seeing-hayden-christensen-as-darth-vader-again-exclusive/603-a80ac8e3-edaf-4335-9735-d4db6dc2fbb8">
            <img class="article-sharing__logo" alt="Twitter" src="/assets/shared-images/icons/twitter.svg" loading="eager" width="38" onload="this.parentElement.style.opacity='1';" />
        </a>
    </div>            </div>
        </aside>
    <div class="article__body">
                                <div class="article__section article__section_type_embed">
                                        <article role="article">

  
      <h2>
      <a href="/media/videos/obi-wan-kenobi-trailer-no-2-teases-hayden-christensens-return-as-darth-vader-183532" rel="bookmark">
  

      <h2 class="field field-title field-title--video-iframe field-type-string field-type-string--video-iframe heading">&#039;Obi-Wan Kenobi&#039; Trailer No. 2 Teases Hayden Christensen&#039;s Return as Darth Vader</h2>

</a>
    </h2>
    

  
  <div>
    <div class="field field-video-mpx-id field-video-mpx-id--video-iframe field-type-string field-type-string--video-iframe"><div style="position: relative; max-width: 640px;"><div style="padding-top: 56.25%;"><iframe src="https://embed.etonline.com/video-embed/video_iframe_player/88b0a156-cc25-42a8-98e6-7fde7c3bcebd" data-label="embedded-player" allowfullscreen frameborder="0"></iframe></div></div></div>
  </div>

</article>


                                </div>
                    <div class="article__section article__section_type_text utility__text">
<p>While the <a href="https://www.etonline.com/movies/star-wars" target="_blank"><em>Star Wars</em></a> limited series, <a href="https://www.etonline.com/tv/obi-wan-kenobi" target="_blank"><em>Obi-Wan Kenobi</em></a>, marks <a href="https://www.etonline.com/people/ewan-mcgregor" target="_blank">Ewan McGregor</a>’s return as the titular Jedi Master, it will also see <a href="https://www.etonline.com/people/hayden-christensen" target="_blank">Hayden Christensen</a> reprise his role as Kenobi’s former apprentice-turned-Darth Vader. And as the anticipation for their onscreen reunion builds, the 51-year-old actor recalls what it was like seeing his former co-star step onto set as the Sith Lord. </p>                    </div>
                        <div class="article__section article__section_type_ad">
    <div data-module="ad" class="ad ad_position_article_mid1 ad_background_true"
         data-status="new"
         data-path="/32805352/tx-dallas-WFAA-B3341_DesktopTablet/article_mid1/entertainment/entertainment-tonight"
         data-sizes="[[300,250],[1,1],[750,570],[1,2]]"
         data-delay="8"
         data-position="article_mid1"
         data-refresh-interval="33"
         data-refresh-enabled="true"
         data-targeting-strnativekey=""
         data-collapse="false"
         data-ozone-placement-id=""
         data-ozone-publisher-id="NPID10000003"
         data-ozone-site-id=""
         data-page-type="article">
        <div class="ad__inner ad__inner_border_true ad__inner_background_true" style="min-height: 0px; min-width: 0px;">
        </div>
    </div>
                        </div>
                    <div class="article__section article__section_type_text utility__text">
<p>“It was amazing,” McGregor tells ET’s Will Marfuggi. “I’ve never quite seen a crew react the way they reacted when [Hayden] came on set for the first time as Vader. I mean, it was like one of the greatest moments on any film set that I have ever seen.” </p>                    </div>
                    <div class="article__section article__section_type_text utility__text">
<p>According to the actor, “hundreds of people appeared [all over the set] and I was like, ‘Why are there so many people here today?’” As it turns out, they were all there to see <a href="https://www.etonline.com/new-obi-wan-kenobi-trailer-teases-the-return-of-hayden-christensens-darth-vader-183518" target="_blank">Christensen as Vader</a>. “Hayden walks out in the suit, and I was like, ‘Oh, of course, that’s why everyone is here. Everyone is here to see this moment.'"</p>                    </div>
                                <div class="article__section article__section_type_photo">


<div data-module="photo" class="photo">
    <div class="photo__image">
        <div class="photo__ratio-enforcer">
            <div class="photo__ratio-enforced">
                <div class="lazy-image" data-module="lazy-image" data-blur="true" style="background-image: url(https://media.wfaa.com/assets/ETONLINE/images/bdce33ba-2667-4a5a-91b5-408a81c345d5/bdce33ba-2667-4a5a-91b5-408a81c345d5_16x9.jpg)"><img class="lazy-image__placeholder lazy-image__placeholder_blur_true" alt="" width="1140" height="641" src="https://media.wfaa.com/assets/ETONLINE/images/bdce33ba-2667-4a5a-91b5-408a81c345d5/bdce33ba-2667-4a5a-91b5-408a81c345d5_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_true" alt="" width="1140" height="641" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.wfaa.com/assets/ETONLINE/images/bdce33ba-2667-4a5a-91b5-408a81c345d5/bdce33ba-2667-4a5a-91b5-408a81c345d5_1140x641.jpg" data-srcset="https://media.wfaa.com/assets/ETONLINE/images/bdce33ba-2667-4a5a-91b5-408a81c345d5/bdce33ba-2667-4a5a-91b5-408a81c345d5_16x9.jpg 16w, https://media.wfaa.com/assets/ETONLINE/images/bdce33ba-2667-4a5a-91b5-408a81c345d5/bdce33ba-2667-4a5a-91b5-408a81c345d5_140x79.jpg 140w, https://media.wfaa.com/assets/ETONLINE/images/bdce33ba-2667-4a5a-91b5-408a81c345d5/bdce33ba-2667-4a5a-91b5-408a81c345d5_360x203.jpg 360w, https://media.wfaa.com/assets/ETONLINE/images/bdce33ba-2667-4a5a-91b5-408a81c345d5/bdce33ba-2667-4a5a-91b5-408a81c345d5_540x304.jpg 540w, https://media.wfaa.com/assets/ETONLINE/images/bdce33ba-2667-4a5a-91b5-408a81c345d5/bdce33ba-2667-4a5a-91b5-408a81c345d5_750x422.jpg 750w, https://media.wfaa.com/assets/ETONLINE/images/bdce33ba-2667-4a5a-91b5-408a81c345d5/bdce33ba-2667-4a5a-91b5-408a81c345d5_1140x641.jpg 1140w, https://media.wfaa.com/assets/ETONLINE/images/bdce33ba-2667-4a5a-91b5-408a81c345d5/bdce33ba-2667-4a5a-91b5-408a81c345d5_1920x1080.jpg 1920w" sizes="1140px" /><script>!function(){if (!document.hidden) {let e=document.currentScript;void 0!==window.tegna&&!0===window.tegna.loaded||new window.IntersectionObserver(function(e,a){e.forEach(function(e){if(e.isIntersecting){const a=e.target.querySelectorAll(".lazy-image__image")[0],t=e.target.querySelectorAll(".lazy-image__placeholder")[0];a.src=a.dataset.src,a.srcset=a.dataset.srcset,e.target.dataset.preloaded="true",a.classList.remove("lazy-image__image_loaded_false"),a.classList.add("lazy-image__image_loaded_true"),a.classList.remove("lazy-image__image_blur_true"),a.classList.add("lazy-image__image_blur_false"),t.classList.remove("lazy-image__placeholder_visible_true"),t.classList.add("lazy-image__placeholder_visible_false")}a.unobserve(e.target)})}).observe(e.parentElement)}}();</script><noscript><img class="lazy-image__nojs-image" alt="" width="1140" height="641" src="https://media.wfaa.com/assets/ETONLINE/images/bdce33ba-2667-4a5a-91b5-408a81c345d5/bdce33ba-2667-4a5a-91b5-408a81c345d5_1140x641.jpg" srcset="https://media.wfaa.com/assets/ETONLINE/images/bdce33ba-2667-4a5a-91b5-408a81c345d5/bdce33ba-2667-4a5a-91b5-408a81c345d5_16x9.jpg 16w, https://media.wfaa.com/assets/ETONLINE/images/bdce33ba-2667-4a5a-91b5-408a81c345d5/bdce33ba-2667-4a5a-91b5-408a81c345d5_140x79.jpg 140w, https://media.wfaa.com/assets/ETONLINE/images/bdce33ba-2667-4a5a-91b5-408a81c345d5/bdce33ba-2667-4a5a-91b5-408a81c345d5_360x203.jpg 360w, https://media.wfaa.com/assets/ETONLINE/images/bdce33ba-2667-4a5a-91b5-408a81c345d5/bdce33ba-2667-4a5a-91b5-408a81c345d5_540x304.jpg 540w, https://media.wfaa.com/assets/ETONLINE/images/bdce33ba-2667-4a5a-91b5-408a81c345d5/bdce33ba-2667-4a5a-91b5-408a81c345d5_750x422.jpg 750w, https://media.wfaa.com/assets/ETONLINE/images/bdce33ba-2667-4a5a-91b5-408a81c345d5/bdce33ba-2667-4a5a-91b5-408a81c345d5_1140x641.jpg 1140w, https://media.wfaa.com/assets/ETONLINE/images/bdce33ba-2667-4a5a-91b5-408a81c345d5/bdce33ba-2667-4a5a-91b5-408a81c345d5_1920x1080.jpg 1920w" sizes="1140px" loading="lazy" /></noscript></div>
            </div>
        </div>
    </div>
    <div class="photo__meta">
    </div>
</div>                                </div>
                    <div class="article__section article__section_type_text utility__text">
<p><div>Lucasfilm</div></p>                    </div>
                    <div class="article__section article__section_type_text utility__text">
<p>Premiering with two episodes on Friday, May 27 on Disney+, the six-part TV event sees Kenobi on the run as the story picks up 10 years after the events of the third prequel, <em>Star Wars: Revenge of the Sith</em>. Hot on the trail are a team of Inquisitors, who will stop at nothing to meet their master’s bidding. </p>                    </div>
                    <div class="article__section article__section_type_text utility__text">
<p>For McGregor, it’s the first time he’s worked with Christensen since the release of the 2005 film. Prior to that, the two spent a lot of time together in Australia, where <em>Attack of the Clones</em> and <em>Revenge of the Sith</em> were filmed in the early 2000s. </p>                    </div>
                    <div class="article__section article__section_type_text utility__text">
<p>“We were both away from home. So, we spent a lot of time in the fight gym with each other, training together, learning the fights together,” McGregor recalls. As a result of spending so much time together on set, the two grew very close. </p>                    </div>
                    <div class="article__section article__section_type_text utility__text">
<p>In the 15 years since the last film, they admittedly saw less and less of each other. But when they did finally bump into each other again, McGregor says, “I was so happy to see him.”</p>                    </div>
                                <div class="article__section article__section_type_photo">


<div data-module="photo" class="photo">
    <div class="photo__image">
        <div class="photo__ratio-enforcer">
            <div class="photo__ratio-enforced">
                <div class="lazy-image" data-module="lazy-image" data-blur="true" style="background-image: url(https://media.wfaa.com/assets/ETONLINE/images/78b93c3d-528c-4303-840d-1239e9c16551/78b93c3d-528c-4303-840d-1239e9c16551_16x9.jpg)"><img class="lazy-image__placeholder lazy-image__placeholder_blur_true" alt="" width="1140" height="641" src="https://media.wfaa.com/assets/ETONLINE/images/78b93c3d-528c-4303-840d-1239e9c16551/78b93c3d-528c-4303-840d-1239e9c16551_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_true" alt="" width="1140" height="641" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.wfaa.com/assets/ETONLINE/images/78b93c3d-528c-4303-840d-1239e9c16551/78b93c3d-528c-4303-840d-1239e9c16551_1140x641.jpg" data-srcset="https://media.wfaa.com/assets/ETONLINE/images/78b93c3d-528c-4303-840d-1239e9c16551/78b93c3d-528c-4303-840d-1239e9c16551_16x9.jpg 16w, https://media.wfaa.com/assets/ETONLINE/images/78b93c3d-528c-4303-840d-1239e9c16551/78b93c3d-528c-4303-840d-1239e9c16551_140x79.jpg 140w, https://media.wfaa.com/assets/ETONLINE/images/78b93c3d-528c-4303-840d-1239e9c16551/78b93c3d-528c-4303-840d-1239e9c16551_360x203.jpg 360w, https://media.wfaa.com/assets/ETONLINE/images/78b93c3d-528c-4303-840d-1239e9c16551/78b93c3d-528c-4303-840d-1239e9c16551_540x304.jpg 540w, https://media.wfaa.com/assets/ETONLINE/images/78b93c3d-528c-4303-840d-1239e9c16551/78b93c3d-528c-4303-840d-1239e9c16551_750x422.jpg 750w, https://media.wfaa.com/assets/ETONLINE/images/78b93c3d-528c-4303-840d-1239e9c16551/78b93c3d-528c-4303-840d-1239e9c16551_1140x641.jpg 1140w, https://media.wfaa.com/assets/ETONLINE/images/78b93c3d-528c-4303-840d-1239e9c16551/78b93c3d-528c-4303-840d-1239e9c16551_1920x1080.jpg 1920w" sizes="1140px" /><script>!function(){if (!document.hidden) {let e=document.currentScript;void 0!==window.tegna&&!0===window.tegna.loaded||new window.IntersectionObserver(function(e,a){e.forEach(function(e){if(e.isIntersecting){const a=e.target.querySelectorAll(".lazy-image__image")[0],t=e.target.querySelectorAll(".lazy-image__placeholder")[0];a.src=a.dataset.src,a.srcset=a.dataset.srcset,e.target.dataset.preloaded="true",a.classList.remove("lazy-image__image_loaded_false"),a.classList.add("lazy-image__image_loaded_true"),a.classList.remove("lazy-image__image_blur_true"),a.classList.add("lazy-image__image_blur_false"),t.classList.remove("lazy-image__placeholder_visible_true"),t.classList.add("lazy-image__placeholder_visible_false")}a.unobserve(e.target)})}).observe(e.parentElement)}}();</script><noscript><img class="lazy-image__nojs-image" alt="" width="1140" height="641" src="https://media.wfaa.com/assets/ETONLINE/images/78b93c3d-528c-4303-840d-1239e9c16551/78b93c3d-528c-4303-840d-1239e9c16551_1140x641.jpg" srcset="https://media.wfaa.com/assets/ETONLINE/images/78b93c3d-528c-4303-840d-1239e9c16551/78b93c3d-528c-4303-840d-1239e9c16551_16x9.jpg 16w, https://media.wfaa.com/assets/ETONLINE/images/78b93c3d-528c-4303-840d-1239e9c16551/78b93c3d-528c-4303-840d-1239e9c16551_140x79.jpg 140w, https://media.wfaa.com/assets/ETONLINE/images/78b93c3d-528c-4303-840d-1239e9c16551/78b93c3d-528c-4303-840d-1239e9c16551_360x203.jpg 360w, https://media.wfaa.com/assets/ETONLINE/images/78b93c3d-528c-4303-840d-1239e9c16551/78b93c3d-528c-4303-840d-1239e9c16551_540x304.jpg 540w, https://media.wfaa.com/assets/ETONLINE/images/78b93c3d-528c-4303-840d-1239e9c16551/78b93c3d-528c-4303-840d-1239e9c16551_750x422.jpg 750w, https://media.wfaa.com/assets/ETONLINE/images/78b93c3d-528c-4303-840d-1239e9c16551/78b93c3d-528c-4303-840d-1239e9c16551_1140x641.jpg 1140w, https://media.wfaa.com/assets/ETONLINE/images/78b93c3d-528c-4303-840d-1239e9c16551/78b93c3d-528c-4303-840d-1239e9c16551_1920x1080.jpg 1920w" sizes="1140px" loading="lazy" /></noscript></div>
            </div>
        </div>
    </div>
    <div class="photo__meta">
    </div>
</div>                                </div>
                    <div class="article__section article__section_type_text utility__text">
<p><div>Lucasfilm</div></p>                    </div>
                    <div class="article__section article__section_type_text utility__text">
<p>“It felt like, you know, the special people in your life as you go along your life, and he’s one of those to me. So, it was just great to see him again,” the actor continues. “Then, when I met him the next time, I was able to talk about [<em>Obi-Wan Kenobi</em>] and say how excited we were that he was going to do it.” </p>                    </div>
                                <div class="article__section article__section_type_ad">
    <div data-module="ad" class="ad ad_position_article_mid2 ad_background_true"
         data-status="new"
         data-path="/32805352/tx-dallas-WFAA-B3341_DesktopTablet/article_mid2/entertainment/entertainment-tonight"
         data-sizes="[[300,250],[1,1]]"
         data-delay="8"
         data-position="article_mid2"
         data-refresh-interval="33"
         data-refresh-enabled="true"
         data-targeting-strnativekey="[&#xD;&#xA;  &quot;2YNEkKMk1QC5WsCndTXLDYVB&quot;&#xD;&#xA;]"
         data-collapse="false"
         data-ozone-placement-id=""
         data-ozone-publisher-id="NPID10000003"
         data-ozone-site-id=""
         data-page-type="article">
        <div class="ad__inner ad__inner_border_true ad__inner_background_true" style="min-height: 0px; min-width: 0px;">
        </div>
    </div>
                                </div>
                    <div class="article__section article__section_type_text utility__text">
<p>And then, just like that, “we ended up on set again,” McGregor concludes. </p>                    </div>
                    <div class="article__section article__section_type_text utility__text">
<p>While the series has resulted in a <a href="https://www.etonline.com/ewan-mcgregor-and-hayden-christensen-reunite-ahead-of-obi-wan-kenobi-premiere-183990" target="_blank">happy reunion</a> for the two actors, it also allowed McGregor to revisit a world he thought he was done with a long time ago. “I came to the end of the three prequels, and I was very happy with the work we’d done and very satisfied and [felt] lucky to be part of the <em>Star Wars</em> universe, but I think probably I felt very much that there wouldn’t be any more,” he says, explaining that what follows his turn is Alec Guinness’ iconic performance in the original three films. </p>                    </div>
                    <div class="article__section article__section_type_text utility__text">
<p>Now that he’s closer to Guinness’ age when he did the films and that a newfound appreciation for the prequels has emerged, McGregor felt good about revisiting the universe. “Over the years, it became more and more of a good idea in my mind,” he says, adding that the fans’ support of his films “means a lot to me and it certainly informed my desire to try and make this happen.” </p>                    </div>
                    <div class="article__section article__section_type_text utility__text">
<p><strong>RELATED CONTENT</strong></p>                    </div>
                    <div class="article__section article__section_type_text utility__text">
<p><a target="_blank" href="https://www.etonline.com/how-to-watch-obi-wan-kenobi-starring-ewan-mcgregor-and-hayden-christensen-184174">        How to Watch 'Obi-Wan Kenobi' Starring Ewan McGregor and Hayden Christensen    </a></p>                    </div>
                    <div class="article__section article__section_type_text utility__text">
<p><a target="_blank" href="https://www.etonline.com/ewan-mcgregor-and-hayden-christensen-reunite-ahead-of-obi-wan-kenobi-premiere-183990">        Ewan McGregor and Hayden Christensen Reunite Ahead of 'Obi-Wan Kenobi'    </a></p>                    </div>
                    <div class="article__section article__section_type_text utility__text">
<p><a target="_blank" href="https://www.etonline.com/upcoming-star-wars-movies-and-tv-the-full-list-142269">        Upcoming 'Star Wars' Movies & Series: 'Obi-Wan Kenobi,' 'Ahsoka' and More    </a></p>                    </div>
    </div>
    <script type="application/ld+json">
        {
  "@context": "http://schema.org",
  "@type": "NewsArticle",
  "headline": "Ewan McGregor Recalls 'Amazing' Moment of Seeing Hayden Christensen as Darth Vader Again (Exclusive)",
  "datePublished": "2:17 PM CDT May 23, 2022",
  "dateModified": "2:17 PM CDT May 23, 2022",
  "mainEntityOfPage": {
    "@type": "WebPage",
    "@id": "https://www.wfaa.com/article/entertainment/entertainment-tonight/ewan-mcgregor-recalls-amazing-moment-of-seeing-hayden-christensen-as-darth-vader-again-exclusive/603-a80ac8e3-edaf-4335-9735-d4db6dc2fbb8"
  },
  "author": {
    "@type": "Person",
    "name": "Stacy Lambe‍"
  },
  "publisher": {
    "@type": "Organization",
    "name": "WFAA",
    "logo": {
      "@type": "ImageObject",
      "url": "https://www.wfaa.com/assets/shared-images/amp-logos/wfaa.png",
      "width": 340,
      "height": 60
    }
  },
  "image": null
}
    </script>
</article>                                    </div>
                                </div>
                                <div class="grid__module grid__module_loaded_true">
                                    <div class="grid__module-sizer grid__module-sizer_name_taboola" data-module-sizer="taboola" data-count="1">
    <div data-module="taboola" class="taboola" id="taboola-below-article-thumbnails-2nd-::articleNumber::"
         data-page-type="article"
         data-ad="below_taboola"
         data-mode="thumbnails-h2"
         data-target-type="mix"
         data-placement="Below Article Thumbnails 2nd"
         data-url="https://www.wfaa.com/::contentUrl::"
         data-id="taboola-below-article-thumbnails-2nd-::articleNumber::">
    </div>
                                    </div>
                                </div>
                        </div>
                </div>

                    <div class="grid__sticky-column grid__sticky-column_side_right">
                        <div class="grid__sticky-content" data-columns="1">
                                <div class="grid__module grid__module_loaded_true">
                                    <div class="grid__module-sizer grid__module-sizer_name_ad" data-module-sizer="ad" data-count="1">
    <div data-module="ad" class="ad ad_position_article_atf ad_background_true"
         data-status="new"
         data-path="/32805352/tx-dallas-WFAA-B3341_DesktopTablet/article_atf/entertainment/entertainment-tonight"
         data-sizes="[[300,250]]"
         data-delay="8"
         data-position="article_atf"
         data-refresh-interval="33"
         data-refresh-enabled="true"
         data-targeting-strnativekey=""
         data-collapse="false"
         data-ozone-placement-id=""
         data-ozone-publisher-id="NPID10000003"
         data-ozone-site-id=""
         data-page-type="article">
        <div class="ad__inner ad__inner_border_true ad__inner_background_true" style="min-height: 250px; min-width: 300px;">
                    <noscript>
                        <iframe src="https://securepubads.g.doubleclick.net/gampad/adx?iu=/32805352/tx-dallas-WFAA-B3341_DesktopTablet/article_atf/entertainment/entertainment-tonight&amp;sz=300x250&amp;c=624" width="300" height="250" frameborder="0"></iframe>
                    </noscript>
        </div>
    </div>
                                    </div>
                                </div>
                                <div class="grid__module grid__module_loaded_true">
                                    <div class="grid__module-sizer grid__module-sizer_name_related-videos" data-module-sizer="related-videos" data-count="1">
    <div data-module="related-videos" class="related-videos">
        <div class="related-videos__player">
        <div data-module="video" class="video video_docked_false"
             data-stream="https://video.tegna-media.com/assets/WFAA/videos/c019cd48-ca70-46c4-8283-b365c2713e58/c019cd48-ca70-46c4-8283-b365c2713e58.m3u8"
             data-float="false"
             data-thumbnail="https://media.wfaa.com/assets/WFAA/images/6271803a-d5a9-4b08-a9d2-beb5daabe8ae/6271803a-d5a9-4b08-a9d2-beb5daabe8ae_1920x1080.jpg"
             data-title="Fort Worth police officer hoping to compete in National Finals Rodeo"
             data-description="Officer Stephen Robinson said he was just a kid when he first got on a horse, which eventually led to learning how to ride."
             data-site="287"
             data-id="c019cd48-ca70-46c4-8283-b365c2713e58"
             data-mute="true"
             data-autoplay="true"
             data-link="https://www.wfaa.com/video/features/fort-worth-police-officer-hoping-to-compete-in-national-finals-rodeo/287-c019cd48-ca70-46c4-8283-b365c2713e58"
             data-origin="video"
             data-section="features"
             data-subsection=""
             data-subcategory=""
             data-topic=""
             data-subtopic=""
             data-categories="features,local,news,animals"
             data-captions=""
             data-tracking-tags=""
             data-is-watch-player="false"
             data-is-live-now="On Demand"
             data-is-ugc="false"
             data-is-cct="false"
             data-ugc-preroll-disabled="true"
             data-duration=""
             data-disable-preroll-at-duration="0"
             data-disable-preroll="false"
             data-publica-id="9336"
             data-media-tailor-enabled="true"
             data-newscast-preroll-disabled="false"
             data-facebook-app-id="1886819031630970"
             data-sharing-twitter-title="Fort Worth police officer hoping to compete in National Finals Rodeo"
             data-sharing-twitter-username="wfaa"
             data-a9-pubid="3276"
             data-related-autoplay-delay="5"
             data-ama-enabled="false">
            <div class="video__ratio-enforcer">
                <div class="video__ratio-enforced">
                    <div class="video__docker-container">
                        <div class="video__docker">
                            <button class="video__docker-close" aria-label="undock video"></button>
                            <div class="video__ratio-enforcer">
                                <div class="video__ratio-enforced">
                                    <div class="video__inner">
                                        <div class="video__player-container">
                                            <div class="video__player"></div>
                                            <div class="video__endslate">
                                                <button class="video__endslate-close-button" aria-label="close"></button>
                                                <h4 class="video__endslate-heading">More Videos</h4>
                                                <ul class="video__endslate-list">
                                                    <li class="video__endslate-item">
                                                        <a class="video__endslate-link" href="">
                                                            <div class="video__ratio-enforcer">
                                                                <div class="video__ratio-enforced">
                                                                    <div class="video__animation video__animation_side_top"></div>
                                                                    <div class="video__animation video__animation_side_right"></div>
                                                                    <div class="video__animation video__animation_side_bottom"></div>
                                                                    <div class="video__animation video__animation_side_left"></div>
                                                                    <img class="video__endslate-thumbnail" src="https://media.wfaa.com/assets/WFAA/images/6271803a-d5a9-4b08-a9d2-beb5daabe8ae/6271803a-d5a9-4b08-a9d2-beb5daabe8ae_1920x1080.jpg" alt="" loading="lazy" />
                                                                </div>
                                                            </div>
                                                            <p class="video__endslate-countdown">Next up in <span class="video__endslate-counter">5</span></p>
                                                            <p class="video__endslate-title video__endslate-title_primary_true">Example video title will go here for this video</p>
                                                        </a>
                                                    </li>
                                                    <li class="video__endslate-item">
                                                        <a class="video__endslate-link" href="">
                                                            <div class="video__ratio-enforcer">
                                                                <div class="video__ratio-enforced">
                                                                    <img class="video__endslate-thumbnail" src="" alt="" loading="lazy" />
                                                                </div>
                                                            </div>
                                                            <p class="video__endslate-title"></p>
                                                        </a>
                                                    </li>
                                                    <li class="video__endslate-item">
                                                        <a class="video__endslate-link" href="">
                                                            <div class="video__ratio-enforcer">
                                                                <div class="video__ratio-enforced">
                                                                    <img class="video__endslate-thumbnail" src="" alt="" loading="lazy" />
                                                                </div>
                                                            </div>
                                                            <p class="video__endslate-title"></p>
                                                        </a>
                                                    </li>
                                                    <li class="video__endslate-item">
                                                        <a class="video__endslate-link" href="">
                                                            <div class="video__ratio-enforcer">
                                                                <div class="video__ratio-enforced">
                                                                    <img class="video__endslate-thumbnail" src="" alt="" loading="lazy" />
                                                                </div>
                                                            </div>
                                                            <p class="video__endslate-title"></p>
                                                        </a>
                                                    </li>
                                                    <li class="video__endslate-item">
                                                        <a class="video__endslate-link" href="">
                                                            <div class="video__ratio-enforcer">
                                                                <div class="video__ratio-enforced">
                                                                    <img class="video__endslate-thumbnail" src="" alt="" loading="lazy" />
                                                                </div>
                                                            </div>
                                                            <p class="video__endslate-title"></p>
                                                        </a>
                                                    </li>
                                                </ul>
                                            </div>
                                        </div>
                                    </div>
                                </div>
                            </div>
                        </div>
                    </div>
                </div>
            </div>
                        <script type="application/ld+json">
                    {
                    "@context": "http://schema.org",
                    "@type": "VideoObject",
                    "name": "Fort Worth police officer hoping to compete in National Finals Rodeo",
                    "description": "Officer Stephen Robinson said he was just a kid when he first got on a horse, which eventually led to learning how to ride.",
                    "thumbnailUrl": "https://media.wfaa.com/assets/WFAA/images/6271803a-d5a9-4b08-a9d2-beb5daabe8ae/6271803a-d5a9-4b08-a9d2-beb5daabe8ae_1920x1080.jpg",
                    "uploadDate": "5:27 PM CDT May 23, 2022",
                    "duration": "",
                    "contentUrl": "https://www.wfaa.com/video/features/fort-worth-police-officer-hoping-to-compete-in-national-finals-rodeo/287-c019cd48-ca70-46c4-8283-b365c2713e58",
                    "embedUrl": "https://media.wfaa.com/embeds/video/responsive/287-c019cd48-ca70-46c4-8283-b365c2713e58/iframe"
                    }
                        </script>
                </div>
        </div>
        <p class="related-videos__topic">In Other News</p>
        <h4 class="related-videos__title">Fort Worth police officer hoping to compete in National Finals Rodeo</h4>
    </div>
                                    </div>
                                </div>
                        </div>
                    </div>
            </div>
        </div>
        <div class="grid__section grid__section_theme_default" data-theme="default">
            <div class="grid__theme-elements">
                <div class="grid__theme-design-1"></div>
                <div class="grid__theme-design-2"></div>
                <div class="grid__theme-design-3"></div>
                <div class="grid__theme-design-4"></div>
            </div>
            <div class="grid__content grid__content_full-width_false">
                <div class="grid__main grid__main_sticky_none grid__main_full-width_false">
                        <div class="grid__cell grid__cell_columns_3" data-columns="3">
                                <div class="grid__module grid__module_loaded_true">
                                    <div class="grid__module-sizer grid__module-sizer_name_ad" data-module-sizer="ad" data-count="1">
    <div data-module="ad" class="ad ad_position_article_flex_btf ad_background_true"
         data-status="new"
         data-path="/32805352/tx-dallas-WFAA-B3341_DesktopTablet/article_flex_btf/entertainment/entertainment-tonight"
         data-sizes="[[970,250],[728,90],[1140,286],[1,1]]"
         data-delay="8"
         data-position="article_flex_btf"
         data-refresh-interval="33"
         data-refresh-enabled="true"
         data-targeting-strnativekey=""
         data-collapse="false"
         data-ozone-placement-id=""
         data-ozone-publisher-id="NPID10000003"
         data-ozone-site-id=""
         data-page-type="article">
        <div class="ad__inner ad__inner_border_false ad__inner_background_true" style="min-height: 0px; min-width: 0px;">
                    <noscript>
                        <iframe src="https://securepubads.g.doubleclick.net/gampad/adx?iu=/32805352/tx-dallas-WFAA-B3341_DesktopTablet/article_flex_btf/entertainment/entertainment-tonight&amp;sz=970x250|728x90|1140x286|1x1&amp;c=625" width="1140" height="286" frameborder="0"></iframe>
                    </noscript>
        </div>
    </div>
                                    </div>
                                </div>
                        </div>
                </div>

            </div>
        </div>
        <div class="grid__section grid__section_theme_default" data-theme="default">
            <div class="grid__theme-elements">
                <div class="grid__theme-design-1"></div>
                <div class="grid__theme-design-2"></div>
                <div class="grid__theme-design-3"></div>
                <div class="grid__theme-design-4"></div>
            </div>
            <div class="grid__content grid__content_full-width_false">
                <div class="grid__main grid__main_sticky_none grid__main_full-width_false">
                        <div class="grid__cell grid__cell_columns_3" data-columns="3">
                                <div class="grid__module grid__module_loaded_true">
                                    <div class="grid__module-sizer grid__module-sizer_name_article-loader" data-module-sizer="article-loader" data-count="1">

<div class="article-loader" data-module="article-loader">
    <button class="article-loader__button"></button>
</div>                                    </div>
                                </div>
                        </div>
                </div>

            </div>
        </div>
    </div>

            </div>
        </main>
            <div class="page__footer page__footer_theme_default">
<footer data-module="footer" class="footer">
    <div class="footer__outer">
        <div class="footer__inner">
            <div class="footer__logo-wrap">
                <img class="footer__logo" alt="WFAA-TV" src="/assets/shared-images/logos/wfaa.png">
            </div>
            <div class="footer__menu">
                    <ul class="footer__list" role="list">
                                <li class="footer__item" role="listitem"><a class="footer__link" href="https://www.wfaa.com/wfaajobs" target="_blank" rel="noopener">Jobs</a></li>
                                <li class="footer__item" role="listitem"><a class="footer__link" href="/terms" target="_self" rel="">Terms of Service</a></li>
                                <li class="footer__item" role="listitem"><a class="footer__link" href="/privacy" target="_self" rel="">Privacy Policy</a></li>
                                <li class="footer__item" role="listitem"><a class="footer__link" href="/adchoices" target="_self" rel="">Ad Choices</a></li>
                    </ul>
                    <ul class="footer__list" role="list">
                                <li class="footer__item" role="listitem"><a class="footer__link" href="https://interactive.wfaa.com/pdfs/PublicFileReport.pdf" target="_blank" rel="noopener">EEO Public File Report</a></li>
                                <li class="footer__item" role="listitem"><a class="footer__link" href="/fcc-public-inspection-file" target="_self" rel="">FCC Online Public Inspection File</a></li>
                                <li class="footer__item" role="listitem"><a class="footer__link" href="/closed-captioning" target="_self" rel="">Closed Caption Procedures</a></li>
                                <li class="footer__item footer__item_visible_false" role="listitem"><a class="footer__link footer__link_behavior_show-consent-options" target="_self" href="/do-not-sell-my-information">Do Not Sell My Personal Information</a></li>
                    </ul>
            </div>
            <div class="footer__copyright">
                &copy; 2022 WFAA-TV. All Rights Reserved.
            </div>
        </div>
    </div>
</footer>            </div>
    </div>
        <div class="page__interstitial">
    <div data-module="ad" class="ad ad_position_exit_interstitial ad_background_true"
         data-status="new"
         data-path="/32805352/tx-dallas-WFAA-B3341_DesktopTablet/exit_interstitial/entertainment/entertainment-tonight"
         data-sizes="[[1,1]]"
         data-delay="8"
         data-position="exit_interstitial"
         data-refresh-interval="0"
         data-refresh-enabled="false"
         data-targeting-strnativekey=""
         data-collapse="false"
         data-ozone-placement-id=""
         data-ozone-publisher-id="NPID10000003"
         data-ozone-site-id=""
         data-page-type="article">
        <div class="ad__inner ad__inner_border_false ad__inner_background_true" style="min-height: 0px; min-width: 0px;">
        </div>
    </div>
        </div>
        <div class="page__notifications">

<div data-module="notifications" class="notifications" style="display:none">
    <div class="notifications__logo-container">
        <img class="notifications__logo" alt="WFAA" src="/assets/shared-images/logos/wfaa.png" />
    </div>
    <h2 class="notifications__heading">WFAA would like to send you push notifications about the latest news and weather.</h2>
    <p class="notifications__description">Notifications can be turned off anytime in the browser settings.</p>
    <div class="notifications__buttons">
        <button class="notifications__button notifications__button_option_no notifications__button_default_false">No Thanks</button>
        <button class="notifications__button notifications__button_option_yes notifications__button_default_true">Allow</button>
    </div>
</div>
        </div>
        <div class="page__toasts">

<div class="toasts">
    <script class="toasts__toast-template" type="text/template">
        <div class="toasts__toast toasts__toast_new_true">
            <div class="toasts__logo-container">
                <img class="toasts__logo" src="/assets/shared-images/logos/wfaa.png" />
            </div>
            <div class="toasts__close">×</div>
            <div class="toasts__content">
                <div class="toasts__title"></div>
                <div class="toasts__body"></div>
                <p class="toasts__link">Read More</p>
            </div>
        </div>
    </script>
</div>        </div>
<div class="modal modal_open_false" data-theme="modal">
    <button class="modal__close-button" aria-label="close"></button>
    <div class="modal__content"></div>
</div>    <script src="https://amp.akamaized.net/hosted/1.1/player.esi?apikey=tegna&amp;version=9.1.8"></script>
    <script>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</script>
    <script data-base="/" data-modules="accessibility-statement,ad,adchoices,all-alerts,app-badge,app-promo-link,article,article-loader,article-sharing,article-verify-claim,article-verify-follow-subscribe,breaking-news-alerts,breaking-news-list,carousel,chapter-slider,closings,countdown,datasphere,datasphere-ad-article,datasphere-ad-front,election-single-race,elections,error,footer,from-you,gallery,grid,header,headline-list,hot-races,hot-races-carousel,hourly-graph,iframe,lazy-image,live-broadcasts,live-video-banner,longform,mini-live-video,modal,nbc-olympics-live-streams,nbc-olympics-medals-count,nbc-olympics-tv-schedule,newsletter-signup,notifications,olympics-medal-count,page,personal-info,photo,pollen,privacy,radar-gallery,raw-html,related-stories,related-videos,right-now-hourly,right-now-radar,search,story,story-list,story-row,taboola,toasts,tos,universal-ad,video,watch-carousel,watch-live,watch-secondary-content,weather-10-day,weather-alerts-list,weather-hourly,weather-interactive-radar,weather-maps,weather-nav" data-version="6.4.3">!function(){if(window.tegna.supportsJavascript){var e=document.currentScript.dataset.modules.split(","),s=["page","photo","lazy-image","ad","gallery","video","taboola","related-stories","raw-html","elections","election-single-race"];for(var a=document.querySelectorAll("[data-module]"),t=0;t<a.length;++t)o=void 0,function(e,s){for(var a=s.length,t=0;t<a;t++)if(s[t]===e)return 1}(o=a[t].getAttribute("data-module"),s)||s.push(o);var r=document.currentScript.dataset.version,i=document.currentScript.dataset.base,l=document.getElementsByClassName("page")[0]?document.getElementsByClassName("page")[0].dataset.tealiumUrl:"",n=document.getElementsByClassName("page")[0]?document.getElementsByClassName("page")[0].dataset.hlsJsUrl:"";const m={utils:"tegna-utils_"+r,bem:"bem_"+r,"jquery-utils":"jquery-utils_"+r,storage:"tegna-storage_"+r,common:"common.min_"+r,swiper:"assets/js-libs/swiper/swiper.min","live-messages":"assets/js-libs/live-messages/live-messages",luxon:"assets/js-libs/luxon/luxon.min",tealium:l,signalr:"assets/js-libs/signalr/signalr.min",hls:n,comscore:"assets/js-libs/comscore/comscore.min",places:"//maps.googleapis.com/maps/api/js?key=AIzaSyBEGr3U4E-OGcjwkhiXfqxfuvOqDQ7Z96c&libraries=places","@firebase/app":"firebase-app","@firebase/messaging":"firebase-messaging"};e.forEach(e=>{e in m==!1&&(m[e]=e+"_"+r)}),require.config({baseUrl:i,waitSeconds:30,bundles:{common:["page","universal-ad","header","footer","grid","breaking-news-alerts","tegna-utils","tegna-storage","tegna-tracking","header-updater"]},paths:m,shim:{swiper:{exports:"Swiper"},signalr:{exports:"signalR"},tealium:["jquery"]}}),s.forEach(s=>{try{require([s])}catch(e){console.warn("Module failed: "+s)}})}var o}();
//# sourceMappingURL=configure-require.js.map</script>
        <script data-api-key="AIzaSyDDq2yYIFWy3xjsvVitju1pemJrzLsdVI8" data-project-id="wfaa-news-app" data-sender-id="135457220333" data-app-id="1:135457220333:web:3b97529e9041260a">!function(){var e,a,i,p,t;window.tegna.supportsJavascript&&(e=document.currentScript.dataset,a=e.apiKey,i=e.projectId,p=e.senderId,t=e.appid,require(["@firebase/app","@firebase/messaging"],function(e){e.initializeApp({apiKey:a,authDomain:i+".firebaseapp.com",databaseURL:`https://${i}.firebaseio.com`,projectId:i,storageBucket:i+".appspot.com",messagingSenderId:p,appId:t}),window.firebase=e}))}();
//# sourceMappingURL=firebase.js.map</script>
    <script>!function(){function e(){for(var e,t=document.getElementsByTagName("noscript"),n=0;n<t.length;n++){var r=t.item(n);r.outerHTML=(r=r.innerHTML,e=void 0,(e=document.createElement("textarea")).innerHTML=r,0===e.childNodes.length?"":e.childNodes[0].nodeValue)}}var t,n,r;window.tegna.supportsJavascript||(t=document.body,(n=document.createElement("div")).innerHTML='<div style="background-color:#c50000;font-family:sans-serif;color:#ffffff;text-align:center;"><h2 style="margin:0;padding:10px 0;">Your browser is not fully supported.</h2><p style="margin:0;padding: 10px 0;">For full feature support, please upgrade to a modern browser such as <a href="https://www.microsoft.com/en-us/edge" style="color:#ffffff;" target="_blank">Microsoft Edge</a>.</p></div>',t.insertBefore(n,t.firstChild),e(),r=window.setInterval(function(){document.getElementsByTagName("noscript").length?e():clearInterval(r)},500))}();
//# sourceMappingURL=old-browser.js.map</script>
    <script>tegna.performance.parsed = { time: performance.now() };</script>
    <script>window.performance.mark('tegna_dom_parsed');</script>
    <script>window.tegna = window.tegna || {}; window.tegna.loaded = true;</script>
</body>
</html>
